G I S

Das Gäste-Informations-System
für
Hotels, Pensionen und Apartmenthäuser

GIS unterstützt bei allen administrativen Tätigkeiten, die in Fremdenpensionen und Hotels anfallen: Buchung von Urlauben mit Planung der Zimmerbelegung, Schreiben von Bestätigungen, Erfassen von Zusatzleistungen, Druck der Rechnung und vieles mehr.

Zahlreiche Auswertungen (Umsätze, Auslastung, Geburtstage etc.) und die automatische Erstellung von Standardbriefen (Angebote, Geburtstagswünsche u.ä.) eröffnen neue Möglichkeiten der Analyse des Betriebes und der Betreuung von Gästen.

Das System wurde speziell entwickelt für kleine und mittlere Hotels und Fremdenpensionen in der Größenordnung von ca. 5 bis 50 Zimmer, die einen Großteil ihres Geschäftes mit Stammgästen machen. Es kann auch in Häusern mit Ferienappartements sinnvoll eingesetzt werden.

Für mehr Informationen klicken Sie bitte auf das entsprechende Thema im Inhaltsverzeichnis auf der linken Seite oder besuchen Sie unsere Internet-Seite:

http://www.info-gis.de/

Dr. Stefan Wolfenstetter
Beratung für EDV undOrganisation
Robinienstr. 35, D-80935 München
Tel. +49 - 89 - 354 51 27, Fax + 49 - 89 - 354 12 49
E-Mail: EDV@Wolfenstetter.de


Anleldung in GIS

Anmeldung in GIS

Allgemeines:

Eine spezielle Anmeldung beim Starten von GIS ist nur dann nötig, wenn Sie dies bei der Zugangskontrolle entsprechend eingestellt haben. Ansonsten können Sie nach dem Aufruf von GIS direkt die gewünschten Funktionen aufrufen.

Insbesondere ist dies nötig, wenn mehrere Benutzer gleichzeitig mit GIS arbeiten soll.

Anmeldung:

Bei aktivierter Zugangskontrolle erscheint beim Aufruf von GIS ein kleiner Anmeldebildschirm.

Hier geben Sie die Benutzer-ID und Ihr Passwort ein. Die Benutzer-ID ist allerdings nur dann einzugeben, wenn bei Ihnen das Zusatzmodul „Erweiterte Zugangskontrolle“ im Einsatz ist, d. h. dass bei Ihnen verschiedene Mitarbeiter mit unterschiedlicher Benutzer-ID und unterschiedlichen Berechtigungen mit GIS arbeiten. Wenn dieses Zusatzmodul nicht aktiv ist, dann wird vom System die Benutzer-ID „GIS“ vorgeschlagen und dies kann auch nicht geändert werden.

Nach der (ggf. nötigen) Eingabe der Benutzer-ID und Ihres Passworts drücken Sie auf Enter oder klicken auf [image] und Sie können mit GIS arbeiten.

Verkürzte Anmeldung:

Wenn Sie zwar mit unterschiedlichen User-IDs arbeiten wollen, aber die Authentifizierung per Passwort nicht so wichtig ist, können Sie sich eine Batch-Datei (gis-user1.bat) einrichten, mit der GIS ohne den Anmeldebildschirm aufgerufen werden kann. In diesem Fall ist das Ziel in der Batch-Datei wie folgt einzugeben:

C:\GIS\gis.exe "<user_id>" "B" "<passwort>"

Dabei ist <user_id> durch die tatsächliche User-ID und "<passwort>" durch das tatsächliche Passwort zu ersetzten.

Dies ist zum Beispiel sinnvoll, wenn sichergestellt ist, dass die jeweilige Batch-Datei nur von dem betreffenden Benutzer aufgerufen werden kann.

Falsches Passwort / Vergessenes Passwort:

Falls Sie ein falsches Passwort eingegeben haben, können Sie es anschließend noch bis zu zweimal versuchen. Nach drei falschen Versuchen reagiert das System wie folgt:

a) Falls es sich um eine andere Benutzer-ID als „GIS“ handelt:

Die Anmeldung ist gescheitert. In so einem Fall muss sich der Anwender mit der Benutzer-ID „GIS“ anmelden. Er kann dann das Passwort für die Benutzer-ID mit dem vergessenen Passwort auf Blank ( Leerzeichen) zurücksetzen ( siehe Zugangskontrolle).

b) Falls es sich um die Benutzer-ID „GIS“ handelt:

Der Anwender wird aufgefordert die GIS Installations-CD einzulegen. Wenn dies geschehen ist, wird das Passwort zur Benutzer-ID „GIS“ auf Blank ( Leerzeichen) zurückgesetzt.

Passwort ändern:

Beim Anlegen einer neuen Benutzer-ID oder nach dem Zurücksetzen des Passworts ( siehe oben) ist das Passwort zunächst leer. In diesen (aber nicht nur in diesem) Fall sollte das Passwort geändert werden.

Hierzu klickt man beim Anmeldebildschirm auf die entsprechende Schaltfläche. (Hierbei wird zunächst, wie bei einer normalen Anmeldung, - siehe oben, - geprüft, ob das alte Passwort korrekt eingegeben wurde.) Anschließend erscheint eine weitere Maske, in der man das neue Passwort eingeben kann. Um Vertipper zu vermeiden muss das neue Passwort zweimal identisch eingegeben werden. Nur wenn dies der Fall ist und man die Eingabe bestätigt wird das neue Passwort übernommen und muss bei der nächsten Anmeldung entsprechend verwendet werden.


Aufruf der GIS-Funktionen

Die GIS-Funktionen können im Grundmenü (das beim Aufruf von GIS erscheint und bei den meisten Funktionen sichtbar ist) über eine der folgenden Möglichkeiten aufgerufen werden:

· Klick auf den entsprechenden Menüpunkt und anschließend Untermenüpunkt

· Drücken der „Alt“-Taste und dem jeweils unterstrichen Buchstaben und anschließend im Untermenü wieder den unterstrichenen Buchstaben:

Beispiel: „Alt“ + „K“ und anschließend „V“ um (über das Korrespondenz-Menü) Vorlagen zu bearbeiten.

· Drücken von „Enter“: Dann erscheint ein Kleines Fenster mit den Hauptmenüpunkten, aus dem man wie folgt auswählen kann:

o    Markieren mit Rauf- und Runter-Taste, Auswahl mit Enter oder

o    Drücken des jeweiligen Buchstabens oder

o    die Maus benutzten.

· Über Favoriten: In diesem Fenster (links unten am Bildschirm) sind die wichtigsten Funktionen sowie die drei zuletzt aufgerufenen Funktionen enthalten. Die Farben entsprechen dem Bereich zu den die jeweilige Funktion gehört

Über einen einfachen Klick oder durch Drücken der dort angegebenen F-Taste können Sie hieraus direkt die gewünschte Funktion aufrufen.

Sie können sich die Funktionen in den Favoriten individuell zusammenstellen.

Verwaltung der Fenster

Sie können in GIS mehrere Fenster mit gleichen oder verschiedenen Funktionen gleichzeitig geöffnet haben. So kann z.B. der Belegungsplan zweimal geöffnet sein, so dass man zwei Zeiträume vergleichen kann. Gleichzeitig können mehrere Fenster geöffnet sein, in denen Urlaube bearbeitet werden. Dabei kann es vorkommen, dass ein Fenster andere vollständig überdeckt, sodass diese dann nicht mehr sichtbar sind.

Mit der Tastenkombination Strg+F6 (bzwl Ctrl+F6) können Sie (ähnlich wie bei den Office-Anwendungen) von einem GIS-Fenster zum nächsten springen.

Über den Menüpunkt „Fenster“, der immer im Hauptmenü sichtbar ist, können Sie jederzeit sehen, welche Fenster gerade geöffnet sind, und sie können per Mausklick in das gewünschte Fenster springen. Außerdem kann über diesen Menüpunkt das Favoritenfenster reaktiviert werden, nachdem es geschlossen wurde und die letzte Statuszeile mit der letzen Meldung kann wieder angezeigt werden.

Gestaltung der Favoriten

Hierzu gibt es die folgenden Möglichkeiten:

· Das Favoritenfenster kann verschoben oder geschlossen werden. Beim nächsten Aufruf von GIS wird es dann aber wieder an der alten stelle stehen.

· Aufnahme neuer Einträge in die Favoriten

o    Wählen Sie hierzu die gewünscht Funktion ( z.B. Zahlungen zum Urlaub) zunächst über Menü aus. Sie können diese dann gleich wieder schließen.

o    Die Funktion erschein jetzt im Favoritenfenster unter „Zuletzt aufgerufen“.

o    Klicken Sie mit der rechten Maustaste auf die Funktion im Favoritenfenster und wählen Sie dann „Eintrag zu den Favoriten aufnehmen“

o    Die Funktion erscheint jetzt bei den Favoriten in der letzten Zeile.

· Ändern der Position der Einträge in den Favoriten:

o    Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag und wählen Sie, ob der Eintrag nach oben oder unter verschoben werden soll. Da immer nur um eine Position verschoben wird, muss diese Aktion ggf. mehrfach ausgeführt werden.

· Löschen eines Eintrags aus den Favoriten:

o    Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag und wählen Sie „Eintrag aus den Favoriten löschen“.


Bedienung der Masken

Jede GIS-Funktion läuft in einem eigenen Fenster innerhalb von GIS ab. Es können auch mehrere solcher Fenster gleichzeitig geöffnet sein, sodass man zwischen verschiedenen Funktionen hin- und herspringen kann, ohne diese zuvor beenden zu müssen.

Diese Fenster bestehen aus den folgenden Teilen:

  • Titelzeile
  • Bereich für Anzeige und Eingabe von Daten
  • Bereich für Funktionstasten

Meldungen

In zahlreichen Situationen gibt GIS Meldungen (Fehler, Warnungen, Hinweise) and den Anwender. Meldungen, die eine Reaktion des Anwenders erfordern, werden in der Regel mittels eines eigenen kleinen Fensters ausgegeben, welches durch einen Klick auf „OK“ bestätigt und damit weggedrückt werden muss. Damit soll sichergestellt werden, dass diese Meldung auch beachtet wird.

Andere Meldungen werden ganz unten im Hauptfenster in einer Statuszeile ausgegeben und erfordern keine eigene Bestätigung., d.h. man muss sie nicht extra wegklicken, sondern kann gleich weiter arbeiten.

Die Statuszeile erscheint zusammen mit einer Ampel, wobei die Farben die folgenden Bedeutungen haben:

=> Fehler , d.h.: es muss etwas korrigiert werden, damit bevor man weiterarbeiten kann

=> Warnung, d.h. man sollte seine Eingaben noch mal überprüfen, bevor man weiter macht

=> nur zur Information

Die Statuszeile verschwindet wieder, wenn man sie anklickt oder eine Taste betätigt.

Über den Menüpunkt "Fenster" kann die Statuszeile mit der letzten Meldung wieder hergeholt werden

Die Titelzeile

Hiermit ist der blaue Balken am oberen Rand eines jeden Fensters gemeint. Hier steht der Titel, d.h. die Bezeichnung der jeweiligen Funktion. In der Regel (aber nicht immer) gibt es rechts oben die von Windows bekannten Symbole zum Minimieren, Maximieren und Schließen des jeweiligen Fensters.

Durch Klick in den blauen Balken kann ein Fenster aktiviert werden. Der Balken wird dadurch dunkelblau und die Tastatureingaben erfolgen dann in diesem Fenster.

Mit Hilfe dieses Balkens kann ein Fenster auch beliebig verschoben werden, indem man mit der linken Maustaste darauf klickt und zieht ( Taste geklickt halten.)

Außerdem kann bei den meisten Fenstern auch die Größe verändert werden, indem man einen der Ränder in die gewünschte Richtung zieht.

Bereich für Anzeige und Eingabe von Daten

Dies ist der größte Bereich in einem Fenster. Hier werden Daten angezeigt und Felder zur Eingabe von Daten angeboten.

Es gibt zwei spezielle Typen von Fenstern auf die hier nicht eingegangen wird. Sie erhalten aber eine Beschreibung hierzu indem Sie auf den entsprechenden Fenstertyp klicken:

o        Auswahllisten

o        Druckvorschau

Nachfolgend geht es also um Fenster mit echten Ein- und Ausgabefeldern:

Um in ein Eingabefeld zu schreiben kann man es zuvor anklicken oder auch per Tabulator-Taste von einem Feld auf das nächste springen. Bei einigen Fenstern ( z.B. Urlaubs- und Gästebearbeitung) ist es auch möglich, mit der Enter-Taste in das jeweils nächste Feld zu springen.

Eingabebereitschaft: Wenn Eingaben in einem Feld möglich ist, dann ist der Hintergrund weiß, ansonsten ist er grau (z.B. bei den Preisen zu einem abgeschlossenen Urlaub)

Eingabefokus: Das Feld, in das gerade geschrieben werden kann, wird mit gelben Hintergrund angezeigt.

Feldprüfungen: Bei manchen Feldern ist eine Prüfung hinterlegt ( z.B. Muss-Eingabe oder nur bestimmte Zimmernummern erlaubt). Falls die Eingabe nicht in Ordnung ist, kommt eine entsprechende Meldung, wenn man das Feld verlassen will. Man muss dann zunächst die Eingabe korrigieren, bevor man weitermachen kann.

Bei den Eingabefeldern gibt es die folgenden Spezialfälle:

a) Numerische Felder (z.B. Beträge, Anzahl von Personen)

In solche Felder können nur Ziffern, Punkt oder Komma eingegeben werden; alle anderen Eingaben werden abgewiesen.

Wenn Sie bei einem numerischen Feld ohne Nachkommastellen die Taste „Pfeil-nach-oben“ oder „Pfeil-nach-unten“ drücken, so wird der Wert um eins hoch oder runtergezählt.

b) Datumsfelder

Bei der Eingabe eines Datums ist das System sehr willig, um aus Ihren Eingaben das gewünschte Datum zu ermitteln; das bedeutet, dass unterschiedliche Arten der Eingabe akzeptiert und interpretiert werden. Sie können sich die für Sie günstigste Eingabevariante heraussuchen.

Nehmen wir als Beispiel das Datum 03.06.2005. Sie können dies natürlich genauso eintippen, wie es hier steht, haben aber auch die folgenden Möglichkeiten:

o        03.06.05, d.h. Sie können auf das Jahrhundert verzichten

o        030605, d.h. Sie können auf die Punkte verzichten, falls Sie Tag und Monat jeweils 2-stellig, also ggf. mit führenden Nullen eingeben

o        3.6.05, d.h. Sie können auf die führenden Nullen verzichten, falls Sie die Punkte setzen

o        Bei manchen Datumsfeldern ( z.B. bei der Urlaubsbuchung) kann auf die Angabe des Jahres ganz verzichtet werden. Das Jahr wird dann so ermittelt, dass es sich um den nächstmöglichen Termin handelt

Wenn Sie bei einem Datumsfeld die Taste „Pfeil-nach-oben“ oder „Pfeil-nach-unten“ drücken, so wird der Tag um eins hoch oder runtergezählt.

Außerdem können Sie bei allen Datums-Eingabefeldern auf einen Kalender verzweigen, indem Sie auf das Feld doppelklicken:

Hier können Sie über die entsprechenden Schaltflächen

o        Ein Monat vor oder zurück gehen

o        Ein Jahr vor oder zurück gehen

o        Auf den heutigen Tag positionieren

o        Den markierten Tag für Ihr Eingabefeld auswählen (dies geht auch durch Doppelklick auf den gewünschten Tag)

c) Mehrzeilige Eingabefelder für Texteingaben

Hier können Sie wie bei anderen Windows-Text-Bearbeitungen (z.B. Word) einen längeren Text hinterlegen. Am Ende einer Zeile springt der Cursor automatisch in die nächste. Sie können dabei auch durch Drücken der Enter-Taste in die nächste Zeile springen („Gewollter Zeilenumbruch“).

Ähnlich wie bei anderen Programmen kann man hier Textteile

o        markieren ,

o        * ausschneiden ( d.h. löschen und in die Zwischenablage stellen),

o        * kopieren (in die Zwischenablage),

o        einfügen (aus der Zwischenablage),

o        * löschen oder

o        die letzte Aktion rückgängig machen

Die mit oben * gekennzeichneten Aktionen beziehen sich dabei immer auf den zuvor markierten Text. Diese Funktionen stehen zur Auswahl wenn der Cursor im Textfenster steht und die rechten Maustaste geklickt wird. (Es funktionieren auch die sonst bekannten Tastenkombinationen Strg+X, Strg+C, Strg +V etc.).

Je nach gewünschter Funktion muss zuvor ein Textbereich markiert werden ( Zum Markieren mit der gedrückten linken Maustaste über den Textteil streifen oder die Umschalt-Taste gedrückt halten und den Cursor mit den Pfeiltasten bewegen).

d) Listboxen

Hierbei handelt es sich um Eingabefelder, welche nur bestimmte Werte zulassen, z.B. die Anredeformen eines Gastes. Bei diesen Feldern befindet sich am rechten Ende des Feldes ein [image]. Wenn man darauf klickt, erscheinen die möglichen Werte und man kann daraus auswählen.

In vielen dieser Fälle kann man sich die gültigen Werte selbst bearbeiten, d.h. die bestehenden Vorgaben abändern. Dies ist daran zu erkennen, dass in der letzten Zeile der Auswahlbox => Einträge bearbeiten<= steht. Wenn man diese Option auswählt erscheint ein neues Fenster, in dem die gültigen Werte zur Bearbeitung (d.h. Ändern, Löschen, Neue Einträge) angeboten werden. Siehe hierzu Tabelleneinträge bearbeiten.

e) Suchmöglichkeit

Wenn sich hinter einem Eingabefeld das Symbol [image] befindet, so erhält man eine Möglichkeit, gültige Werte zu ermitteln.

f) Auswahlknöpfe (Check-Box)

Dies sind kleine quadratische Felder, die man anklicken kann, um eine Auswahl vorzunehmen bzw. diese wieder aufzuheben

g) Radio Buttons

Dabei handelt es sich um eine Gruppe von Feldern ähnlich den Auswahlknöpfen. Der Unterschied liegt darin, dass von einer solchen Gruppe immer genau ein Feld ausgewählt sein muss. Beispiel: Querformat oder Hochformat beim Druck. Wenn man eines auswählt, so wird die Auswahl bei den anderen automatisch wieder entfernt.

Bereich für Funktionstasten

Im unteren Bereich eines Fensters befinden sich im allgemeinen die Schaltflächen („Push Buttons“), über die bestimmte Funktionen ausgewählt werden können. Wenn Sie den Cursor kurze Zeit über so einer Schaltfläche stehen lassen, so erscheint eine Beschreibung dazu. Außerdem steht dabei die Nummer einer F-Taste mit deren Hilfe Sie die entsprechende Funktion ebenfalls anwählen können.

In den Schaltflächen steht entweder die jeweilige Funktion oder ein Symbol hierzu. Hier ist eine Aufstellung der häufigsten und wiederkehrenden Symbole mit Ihren Bedeutungen:

OK, Gewünschte Funktion ausführen

Funktion abbrechen, Maske schließen

Daten sichern, d.h. auf Festplatte speichern

Daten sichern und dann gleich die Funktion verlassen

Gewählten Datensatz löschen

Informationen ( Hilfe ) zur aktuellen Funktion

Drucken

Druckvorschau

Anzeige aktualisieren ( Liste, Belegungsplan)

Eins zurück

Eins nach vorne

Ganz zurück

Ganz nach vorne

Vergrößern

Verkleinern

Suchen

Optionen, Einstellungen vornehmen

Liste der letzten 10 Urlaube bzw. Gäste

Bearbeiten

Als Brief ablegen

Öffnen


Verwendung der Hilfe

Sie können die Hilfe zu GIS jederzeit durch Drücken von F1 aufrufen. Bei vielen Funktionen gibt es auch die Schaltfläche [image] . Wenn Sie darauf klicken, rufen Sie ebenfalls Hilfe-Informationen auf, die sich auf die jeweilige Funktion beziehen.

Es erscheint dann ein neues Fenster, das Sie unabhängig vom GIS-Fenster verschieben, vergrößern, verkleinern oder auch wieder schließen können.

Dieses Fenster kann in drei Teile unterteilt werden:

Der Hilfetext auf der rechten Seite

Linke Seite mit Inhaltsverzeichnis und Suchfunktion

Funktionsleiste im oberen Bereich

Der Hilfetext auf der rechten Seite

Auf der rechten Seite des Hilfetest erscheint der eigentliche Hilfetext. In der Regel ist er bezogen auf die Funktion (oder sogar das Feld) aus der heraus man die Hilfe aufgerufen hat. In Einzelfällen kann es allerdings passieren, dass dort steht: „Die Seite kann nicht angezeigt werden“. Dann muss man die passende Hilfe über das Inhaltsverzeichnis oder die Suchfunktion auf der linken Seite des Hilfefensters suchen.

Wenn im Hilfetext Wörter blau und unterstrichen erscheinen, so handelt es sich dabei um Hyperlinks. Das heißt man kann durch einen Klick auf diese Wörter ( wie im Internet ) auf andere Bereiche der Hilfe verzweigen, in denen es hierzu weitere Erläuterungen gibt.

Linke Seite mit Inhaltsverzeichnis und Suchfunktion

Im linken Teil erscheint das Inhaltsverzeichnis zu allen Hilfethemen. Immer wenn Sie dort ein umrandetes + sehen, so bedeutet das, dass es noch mehr Unterthemen hierzu gibt. Durch ein Klick auf dieses + werden die Unterthemen sichtbar. In manchen Fällen lassen sich die Hilfethemen über mehrere Stufen aufklappen. Durch Anklicken des eigentlichen Themas (Buch oder Seite) erscheint im rechten Teil des Hilfefensters der zugehörige Text.

Ebenfalls im linken Teil gibt es eine Registerkarte „Suchen“. Wird diese auswählt, kann man einen Suchbegriff („Schlüsselwort“) eingeben und danach suchen lassen.

Achtung: Dieser Suchbegriff muss entweder als vollständiges Wort eingegeben werden (z.B. Mehrwertsteuer) oder es muss ein * für (beliebige) ausgelassene Buchstaben angegeben werden ( z.B. Mehrwert*). Ansonsten liefert das System bei Angabe von Teilwörtern ( z.B. Mehrwert ) keine Treffer.

Anschließend werden darunter die Themen angelistet, in welchen der Suchbegriff vorkommt, und man kann per Doppelklick das Thema wählen, in dem man nachsehen will. Der zugehörige Text erscheint dann im rechten Teil des Fensters, wobei die Suchbegriffe hervorgehoben werden.

Funktionsleiste im oberen Bereich

Im oberen Bereich des Suchfensters stehen die folgenden Funktionen durch Anklicken zur Verfügung:

Zurück | Nachdem man durch Anklicken eines Hyperlinks in einen anderen Bereich gesprungen ist, kann man mittels dieser Funktion wieder zum Ausgangspunkt zurückkehren. Dies kann auch über mehrere Schritte erfolgen
Vorwärts | Nachdem man wie oben beschrieben zurück gesprungen ist, kann man mittels dieser Funktion wieder „nach vorne“ springen, wenn nötig auch mehrmals
Drucken | Hiermit kann der Text zum aktuell angezeigten Thema ( und wenn gewünscht auch gleich für die zugehörigen Unterthemen ) ausgedruckt werden


Drucken

Drucken mit GIS

Bei vielen Funktionen von GIS ist es möglich, etwas auszudrucken, z.B. bei Auswertungen oder bei der Erstellung von Briefen.

Hierzu stehen die unten aufgeführten Schaltflächen zur Verfügung, welche dann die hier beschriebene Wirkung haben:

Schaltfläche

Wirkung

Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker.

(Wenn Sie bei den Druckvorgaben eine entsprechende Festlegung getroffen haben erscheint allerdings noch ein druckerspezifisches Zwischenfenster )

Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.

Der auszugebende Text wird in die Windows-Zwischenablage kopiert.

Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.

So kann man z.B. eine Buchungsbestätigung direkt in den Text einer Mail-Anwendung kopieren und als E-Mail versenden.

„Ausgabe“
oder

„F10-Drucken“

Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelekt werden kann.

Siehe Doku zu Druckoptionen.

In jedem Fall werden dabei die unter Druck-Vorgaben gemachten Einstellungen berücksichtigt.


Drucken mit GIS

Druckoptionen

Aufruf: Man gelangt zu den Druckoptionen, indem man in einer GIS-Funktion, die das Drucken ermöglicht ( z.B. Korrespondenz oder Auswertung) die Schaltfläche „Ausgabe“ drückt oder die F10-Taste betätigt.
(siehe auch: Drucken mit GIS)

In diesem Fenster lassen sich die folgenden Festlegungen zum Druck bzw. zur Ausgabe machen:

Art der Ausgabe

Dabei stehen die folgenden Optionen zur Wahl:

· Ausgabe auf den Drucker ( bzw. als Fax)

· Druckvorschau auf dem Bildschirm
(mit Möglichkeit des anschließendenden Drucks)

· Aufruf des Editors zur Nachbearbeitung der Ausgabe

· Kopieren in die Windows-Zwischenablage; dies ist besonders dann nützlich, wenn Sie den Inhalt der Ausgabe in einem andern Programm verwenden möchten, z.B. um ihn als E-Mail zu versenden.

· Ausgabe als Datei im MS-DOS-Textformat

· Ausgabe als Datei im Windows-Textformat

· Ausgabe als Datei im HTML-Format

Die jeweils gewünschte Option ist mit der Maus anzuklicken; sie wird dann auch bei den folgenden Druckvorgängen automatisch vorgeschlagen.

Entsprechend der hier gewählten Ausgabe-Option können bestimmte der nachfolgenden Angaben gemacht werden:

Drucker

Hierbei wird der zuletzt gewählte Drucker vorgeschlagen.

Mit Hilfe der Pfeiltaste rechts vom Anzeigefeld kann aber auch jeder andere in Windows definierte Drucker gewählt werden, z.B. also auch ein „Drucker“, der die Ausgabe gleich als Fax versendet.

Schriftart

Der Vorschlag kommt von den allgemeinen Druck-Einstellungen bzw. (bei Briefen) von der Briefvorlage. Nach Klick auf [image] rechts von dem Eingabefeld kann aber auch eine andere Schriftart gewählt werden.

Die hier gewählte Schriftart wird nur solange verwendet, bis eventuell in der Druckausgabe eine andere Schriftart angesteuert wird. Innerhalb eines Druckdokuments kann also die Schriftart wechseln.

Ausgabedatei

Falls die Ausgabe auf eine Datei erfolgen soll, so kann hier der Dateiname angegeben werden, bzw. nach einem Klick auf [image] über ein entsprechendes Fenster ausgewählt werden.

Die zuletzt gewählte Datei wird beim nächsten Mal wieder vorgeschlagen.

Falls keine Dateierweiterung angegeben wird so wird sie automatisch ergänzt:

.txt für DOS-Texte,
.doc für Windows-Texte
.htm. für HTML-Format.

Auf der rechten Seite des Fensters können noch die folgenden Einstellungen gemacht werden

Optionen für Drucksteuerzeichen

Hier können Sie per Mausklick zwischen den folgenden Möglichkeiten wählen:

· Der Text wird entsprechend den Steuerzeichen formatiert.
Dies ist die Standard-Option.

· Alle Drucksteuerzeichen werden vor der Ausgabe entfernt.
Dies ist bei Ausgabe in Text-Dateien oder der Windows-Zwischenablage immer der Fall

· Die Drucksteuerzeichen werden wie normaler Text gedruckt.
Dies ist immer dann der sinnvoll, wenn man die Steuerzeichen selbst auf Papier sehen will, z.B. beim Druck einer Vorlage.

Für mehr Informationen zu den Drucksteuerzeichen klicken Sie hier.

Seitenränder

Hier können die jeweiligen Seitenränder in Millimeter angegeben werden.

Der Vorschlag kommt von den allgemeinen Druckeinstellungen bzw. beim Druck von Briefen von der jeweiligen Vorlage.

Seiten

Hiermit kann der Ausdruck auf bestimmte Seiten beschränkt werden. Dies ist aber nicht möglich bei Kopie in die Zwischenablage oder Ausgabe in eine Datei.

Standardmäßig werden immer alle Seiten gedruckt.

Anzahl

Anzahl der zu druckenden Kopien. Normalerweise wird ein Exemplar gedruckt.

Format

Hoch oder- Querformat

Für die weitere Verarbeitung stehen Ihnen die folgenden Schaltflächen zur Verfügung:

Eigenschaften | Hiermit können Sie zusätzlich zu den oben beschriebenen Angaben noch die vom jeweiligen Druckertreiber vorgesehenen Einstellungen vornehmen. (z.B. Qualität der Ausgabe)
 | Der Druck oder die Ausgabe wird entsprechend den gemachten Angaben durchgeführt. Anschließend Rückkehr zur aufrufenden Funktion.
 | Der Druck oder die Ausgabe wird nicht durchgeführt, und es wird zur aufrufenden Funktion zurückgekehrt.


Druckvorschau

Aufruf: Man gelangt zur Druckvorschau, indem man in einer GIS-Funktion, die das Drucken ermöglicht ( z.B. Korrespondenz oder Auswertung) die Schaltfläche [image] betätigt.
(siehe auch: Drucken mit GIS)

Hier hat man die Möglichkeit, die Ausgabe, so wie sie später zu Papier gegeben wird, auf dem Bildschirm zu sehen. Man kann im zu druckenden Dokument blättern, die Ausgabe vergrößern und verkleinern, nachbearbeiten und schließlich ausdrucken.

Hier werden die einzelnen Drucktasten im Einzelnen beschrieben:

Ansicht vergrößern

Sie können die Ansicht auf verkleinern bzw. vergrößern indem Sie die Strg-Taste gedrückt halten und am Mausrad drehen.

Tipp:

Falls sich die Ansicht beim

Drehen des Mausrads

nicht ändern sollte, so klicken Sie einmal in die Vorschau. Danach sollte es klappen.

Ansicht verkleinern

Vertikaler Schieberegler oder Drehen am Mausrad

Damit verschieben Sie die Ansicht der Druckvorschau innerhalb einer Seite nach oben oder unten

Horizontaler Schieberegler

oder

Shift + Drehen am Mausrad

Damit verschieben Sie die Ansicht der Druckvorschau innerhalb einer Seite nach links oder rechts.

Zoom-Feineinstellung und als Standard festlegen:

Wenn Sie hierauf klicken, erscheint ein kleines Fenster in dem Sie den Zoom-Faktor prozent-genau wählen und diesen mit einem Häkchen als Standard festlegen können. Bei den folgenden Aufrufen der Druckvorschau erscheint diese mit genau dem hier gewählten Zoom-Faktor.

Auf die erste Seite gehen

Eine Seite zurück

Eine Seite nach vorne

Auf die letzte Seite gehen

Klicken Sie auf diese Schaltfläche, falls sie den Inhalt der Ausgabe zuvor noch editieren wollen.

Hierfür wird dann der Texteditor aufgerufen.

Ablage eines Briefes
(steht nur zur Verfügung, wenn es sich um einen Brief handelt)

Hiermit kann der Brief zu dem zugehörigen Gast abgelegt werden. Er kann dann später über die Funktion „Gespeicherte Briefe“ wieder gefunden, angezeigt und ausgedruckt werden.

Hierzu erscheint ein kleines Fenster, in dem der Name des Gastes, eine Bezeichnung sowie ein Datum des Briefes angezeigt wird und ggf. noch abgeändert werden kann. Außerdem kann man hier festlegen, ob auch der Text abgespeichert werden soll oder nur Datum und Typ.

Wenn für die entsprechende Briefvorlage eine automatische Ablage beim Druck bzw. E-Mail-Versand festgelegt wurde, ist es nicht nötig, den Brief auf diese Weise abzulegen. Wenn man es dennoch macht, dann entfällt die automatische Ablage.

Ein bereits gespeicherter Brief kann, ggf. nach einer Änderung, nochmals abgelegt werden. In diesem Fall erhält die Bezeichnung am Ende eine Nummer (2), bei einer erneuten Ablage dieser Kopie die Nr. (3) etc.

Der auszugebende Text wird in die Windows-Zwischenablage kopiert.

Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.

So kann man z.B. eine Buchungsbestätigung direkt in den Text einer Mail-Anwendung kopieren und als E-Mail versenden.

Hiermit gelangen Sie wieder auf das Fenster, in dem Sie Einstellungen zum Druck ( z.B. Seitenränder oder die Anzahl der zu druckenden Exemplare) machen können.

Unter Umständen ( z.B. wenn das Vorschaufenster zeitweise verdeckt war) kann es vorkommen, dass die Anzeige unvollständig ist.

Durch einen Klick auf dieses Symbol wird die Anzeige neu erstellt.

Versand des Dokuments als E-Mail

(Dieser Button steht bei einem Mailing nicht zur Verfügung, da hier der Versand direkt auf der Maske zuvor gewählt werden muss)

Die Ausgabe wird auf den voreingestellten oder zuvor ausgewählten Drucker ausgedruckt.

Rückkehr zur aufrufenden Funktion ohne Druck.


Texteditor

Der Texteditor

Aufruf: Über die Textverarbeitung (Menü: Korrespondenz) oder die Nachbearbeitung eine Druckausgabe
( siehe Druckvorschau oder Druckoptionen )

Wie auch bei anderen Windows-Text-Bearbeitungen (z.B. Word) kann man hier Textteile

· markieren ,

· * ausschneiden ( d.h. löschen und in die Zwischenablage stellen),

· * kopieren (in die Zwischenablage),

· einfügen (aus der Zwischenablage),

· * löschen oder

· die letzte Aktion rückgängig machen

Die mit oben * gekennzeichneten Aktionen beziehen sich dabei immer auf den zuvor markierten Text. Diese Funktionen stehen zur Auswahl wenn der Cursor im Textfenster steht und die rechten Maustaste geklickt wird.
(Es funktionieren auch die sonst bekannten Tastenkombinationen Strg+X, Strg+C, Strg +V etc.).

Je nach gewünschter Funktion muss zuvor ein Textbereich markiert werden ( Zum Markieren mit der gedrückten linken Maustaste über den Textteil streifen oder die Umschalt-Taste gedrückt halten und den Cursor mit den Pfeiltasten bewegen).

Für weitere Funktionen stehen die nachfolgend beschriebenen Schaltflächen zur Verfügung:

Schaltfläche

Ein-
schr.

Funktion

(Öffnen)

(T)

Auswahl einer bestehenden Textdatei. Diese wird dann in den Editor zur Bearbeitung eingelesen. Standardmäßig wird dabei im Verzeichnis TEXTE innerhalb des GIS-Verzeichnisses und mit der Endung .txt gesucht.

Der bisherige Inhalt des Editors geht dabei verloren !

Speichern unter

(T)

Speichern des Textes unter Angabe eines Dateinamens und ggf. Wahl eines Verzeichnisses , wo der Text gespeichert werden soll.

Standardmäßig wird dabei im Verzeichnis TEXTE innerhalb des GIS-Verzeichnisses und die Endung .txt angeboten.

Ausgabe

Drucken oder andere Ausgabe des Textes. Siehe: Drucken

Ablage

(B)

Der Brief wird zu dem zuvor gewählten Gast abgelegt. Er kann dann später über die Funktion „Gespeicherte Briefe“ wieder gefunden, angezeigt und ausgedruckt werden.

Hierzu erscheint ein kleines Fenster, in dem der Name des Gastes, eine Bezeichnung sowie ein Datum des Briefes angezeigt wird und ggf. noch abgeändert werden kann.

=> Brief

(T)

Der Text wird als Brief zu einem Gast abgelegt. Er kann dann später über die Funktion „Gespeicherte Briefe“ wieder gefunden, angezeigt und ausgedruckt werden.

Hierzu erscheint ein kleines Fenster, in dem der Name des Gastes (=> siehe Gast angeben), eine Bezeichnung sowie ein Datum des Briefes anzugeben ist .

Textbaustein

Wie bei „Öffnen“ kann hierbei eine Datei ausgewählt werden. Allerdings ersetzt die ausgewählte Datei nicht den bisherigen Editorinhalt sondern wird an die Stelle, wo der Cursor steht, eingefügt.

Schriftart

Wenn Sie auf diese Schaltfläche klicken, erscheint ein Fenster aus welchem Sie eine Schriftart und –größe auswählen können. Nach der Bestätigung wird ein entsprechendes Drucksteuerzeichen in den Text gestellt, welches bewirkt, dass der Text ab dieser Stelle in der gewünschten Schriftart ausgegeben wird.

Dies ist allerdings im Texteditor so nicht sichtbar ( außer Sie wählen die Schriftart bereits ganz zu Beginn des Textes) , sondern erst bei der Druckvorschau oder beim tatsächlichen Ausdrucken.

Drucksteuerzeichen

Zur Gestaltung des Textes beim Ausdruck (z.B. Farben ) können passende Drucksteuerzeichen eingefügt werden.

Wenn Sie auf diese Schaltfläche klicken erscheint ein Menü, aus dem Sie die gewünschte Funktion auswählen können. Anschließend wird das Steuerzeichen in den Text gestellt.

Die Wirkung ist allerdings im Texteditor so nicht sichtbar , sondern erst bei der Druckvorschau oder beim tatsächlichen Ausdrucken.

Variable ersetzen

(T)

Falls Text variable Symbole vorkommen (nicht: Drucksteuerzeichen), so werden diese durch die zugehörigen Werte ersetzt.

Beispiel: {Datum} wird ersetzt durch: 10.05.02

Aufruf dieses Hilfetextes

(T)

Speichern des Textes in die Datei aus der er geholt wurde oder ( falls bereits zuvor gespeichert wurde) unter der er zuletzt gespeichert wurde. Ein Text kann während der Bearbeitung öfters gespeichert werden. Die ist bei längeren Texten auch angeraten.

Falls der Text bisher nicht geholt oder gespeichert wurde, verhält sich diese Funktion wie „Speichern unter“.

(T)

Speichern des Textes ( wie oben beschrieben) und Verlassen der Funktion
(In das Grundverzeichnis sowie das GIS-Verzeichnis darf der Text nicht gespeichert werden.)

Verlassen der Funktion

(T) bedeutet: Diese Funktion steht nur zur Verfügung, wenn über „Korrespondenz“ => „Textverarbeitung“ aufgerufen

(B) bedeutet: Diese Funktion steht nur zur Verfügung, wenn ein Brief bearbeitet wird.


Der integrierte Rechner / Devisenumrechnungen

Aufruf: Dieser Rechner kann aus jeder GIS-Funktion heraus durch Drücken der Umschalttaste (Shift) und der Taste „F4“ aufgerufen werden. Man kehrt anschließend wieder zur ursprünglichen Funktion zurück, indem man Esc drückt oder das Rechnerfenster schließt

2 Varianten: Je nach dem, wie Sie zuletzt diese Funktion verlassen haben erscheinet jetzt ein Fenster mit dem Titel „Rechner“ oder „Devisenumrechnung“. Sie können mit der entsprechenden Schaltfläche aber immer auf die jeweils andere Version umschalten.

Rechner: Hier können Sie in jede der 5 Zeilen eine 1. Zahl, einen Operanden (+, - * /, oder %) sowie eine 2. Zahl eingeben. Das Ergebnis erscheint daraufhin sofort auf der rechten Seite sowie als 1. Zahl in der nächsten Zeile, so dass man damit gleich weiter rechnen kann, wenn gewünscht.

Devisenumrechnung: Mit dieser Variante können Sie Währungsbeträge umrechnen:

Geben Sie dann die Ausgangswährung, den zugehörigen Betrag, sowie die Zielwährung an. Anschließend erscheint sofort der entsprechende Betrag in der Zielwährung. Wenn Sie in den Währungsfeldern nichts eingeben wird unterstellt, dass es sich um Euro handelt. Ansonsten wird die Eingabe gegen die Währungstabelle geprüft.

Die gültigen Währungen sowie die jeweiligen Umrechnungskurse können Sie selbst festlegen, siehe Währungen.


Auswahl-Listen

An verschiedenen Stellen in GIS gibt es Auswahllisten, z.B. um einen Gast oder einen Urlaub auszuwählen. Diese haben immer den gleichen Aufbau:

Oben gibt es eine Titelzeile und darunter die zugehörigen Daten aus den selektierten Sätzen. Falls die Liste zu lang ist um in einem Fenster angezeigt werden zu können, dann kann man blättern, entweder indem man rechts den Schieberegler betätigt oder indem man die Bild-nach-oben bzw. die Bild-nach-unten Taste drückt.

In einer Liste ist immer eine Zeile markiert; diese ist gelb unterlegt. Die Markierung lässt sich entweder mit den Pfeiltasten verschieben oder indem man den gewünschten Satz einmal anklickt. Bei Doppelklick auf die Zeile wird die jeweils zugehörige Funktion ( z.B. Gast bearbeiten) ausgeführt. Wenn man mit der rechten Maustaste auf eine Zeile klickt, so erhält man eine Aufstellung der sonstigen möglichen Funktionen zum gewählten Objekt.

Unterhalb der Liste gibt es dann noch die Schaltflächen, mit deren Hilfe man ebenfalls diverse Funktionen zum markierten Objekt ausführen kann. In den meisten Fällen kann man die angezeigte Auswahlliste auch drucken, indem man auf eine der Schaltflächen * , [image], [image] oder „Ausgabe“ klickt. Siehe hierzu Doku zu Druck


Urlaube

Mit GIS können Sie alle wesentlichen Daten zu einer Urlaubsbuchung verwalten und damit Ihre Belegung planen, die Urlaube abrechnen und zahlreiche Auswertungen erstellen. Damit wird Ihnen viel Papierarbeit und Rechnerei abgenommen.

Je nachdem, wie vertraut Sie im Umgang mit dem Computer sind, werden Sie mehr oder weniger Arbeit dem System überlassen bzw. noch auf die gewohnte Art und Weise erledigen.

Siehe hierzu: Allgemeines zum Buchen vor Urlauben


Belegungsplan

Der Belegungsplan

Der Belegungsplan ermöglicht einen Überblick zu den Urlaubsbuchungen, angeordnet nach Buchungszeitraum und vorgesehener Zimmer- bzw. Wohnungsnummer.

Dabei gibt es zahlreiche Möglichkeiten der individuellen Gestaltung sowie des Aufrufs weiterer Informationen und Funktionen. Dies wird im Weiteren näher beschrieben.

Bitte wählen Sie:

Aufruf und Fenstergröße

Aufbau des Belegungsplans

Verschieben von Belegungen mit der Maus

Verzweigung zu weiteren Funktionen

Individuelle Gestaltungsmöglichkeiten

Optionen

Druck des Plans

Aufruf des Belegungsplans

Im Menü: Urlaube => Belegungsplan

oder aus der Urlaubsbuchung heraus

Sie können das Fenster des Belegungsplans mit den üblichen Windows-Mitteln verschieben und die Größe verändern. Der Aufbau des Plans passt sich der jeweiligen Größe automatisch an.

Es ist weiterhin möglich, den Belegungsplan mehrfach aufzurufen. Auf diese Weise kann man z.B. die aktuelle Belegung mit der es Vorjahrs vergleichen.

Der Aufbau des Belegungsplans

Kopf- und Fußzeile:

Hier sind die Tage eingezeichnet, zu denen die Belegung angezeigt wird. Beim Aufruf des Belegungsplans wird zunächst zwei Tage vor dem Tagesdatum begonnen. Beim Aufruf aus einer Urlaubsbuchung am Datum der Buchung.

Der angezeigte Zeitraum kann verschoben werden.

Linke und rechte Spalte:

In den äußeren Bereichen stehen die Zimmer bzw. Wohnungsnummern.

Sofern Buchungen ohne Nummer zugelassen sind ( => allgemeine Einstellungen ) gibt es auch eine Zeile „o.Nr.“ in der solche Buchungen aufgeführt werden.

Die Reihenfolge in welcher die Zimmernummern erscheinen kann bei der Bearbeitung der Zimmer festgelegt werden.

Je nach Einstellung ( => Optionen) werden oberhalb der Zimmernummern mehr oder weniger Zeilen für Ferien- und Feiertagstermine angezeigt.

Je nach Einstellung ( => Optionen) werden im rechten Teil auch mehr oder weniger zusätzliche Informationen zu den jeweiligen Zimmern angezeigt.

Hauptteil / Buchungen

Hier sind die einzelnen Belegungen entsprechend der belegten Zimmernummer und dem Zeitraum eingetragen. Die Farbe der Eintragung weist auf den Status der Buchung hin. Wenn Sie auf die Taste „Legende“ klicken, sehen Sie die Bedeutung der einzelnen Farben. Ein waagrechter Strich bedeutet, dass der Gast bereits bezahlt hat.

Wenn die Umrandung einer Belegung nicht durchgehend ist sondern gestrichelt, so bedeutet dies, dass diese Belegung für Freimeldungen nicht zählt (z.B. Anfragen oder stornierte Buchungen)

Ein Punkt am linken Ende der Belegung bedeutet dass die Anmeldung schon erfolgt ist, ab rechten Ende entsprechend für die Abmeldung. Wenn der Punkt grün ist, erfolgte die An/Abmeldung mit der richtigen Anzahl der Personen; ein roter Punkt weist darauf hin, dass die Anzahl der Personen in der GIS-Buchung von der bei der An/Abmeldung abweicht.

Was in den einzelnen Belegungen ( neben dem Namen des Gastes ) noch angezeigt wird, können Sie selbst einstellen( => Optionen). Durch einen Klick auf die Belegung gelangen Sie in die Bearbeitung dieser Urlaubsbuchung.

Im Falle von Überbuchungen liegen die Einträge übereinander und sind nicht immer lesbar. Die ist insbesondere dann der Fall, wenn Sie Urlaube ohne Zimmernummer gebucht haben, und diese nun alle in der Zeile „o.Nr.“ erscheinen. In diesem Fall können Sie durch „Klick“ auf den jeweiligen Tag die komplette Belegungsliste anzeigen.

In diesem Bereich sind auch die Kontingente eingetragen. Sofern es gleichzeitig auch Buchungen gibt, so erscheinen diese vor den Kontingenten.

Hauptteil / Ferien

Analog zu den Buchungen können auch Feiertage und Ferien angezeigt werden. Hierfür stehen bis zu 9 eigene Zeilen zur Verfügung. Wie viele bei ihnen tatsächlich angezeigt werden lässt sich einstellen. ( => Optionen).

In der Zeile 1 stehen die variablen Feieiertage, wie z.B. Ostern. Die weiteren Zeilen können Sie sich selbst organisieren ( => Ferien und Feiertage )

Hervorhebung von Tagen

Bestimmte Tage sind im Belegungsplan hervorgehoben:

Samstag und Sonntag:

gelb unterlegt

Aktueller Tag:

rot unterlege

Monatsgrenzen:

dicker senkrechter Strich

Verschieben der Belegungen mit der Maus

Sie können im Belegungsplan eine Belegung direkt mit der Maus verschieben, verlängern oder verkürzen.

Dabei gibt es die folgenden Möglichkeiten:

a) Verschiebung: Klicken Sie hierzu auf die Mitte einer Belegung (zwischen den gestrichelten Linien) und halten Sie dabei die linke Maustaste gedrückt. Ziehen Sie die Belegung in ein anderes Zimmer oder zu einem anderen Zeitraum. Wenn sich die Belegung an der gewünschten Stelle befindet, lassen Sie die Maus los.
Somit können Sie eine Belegung verschieben, ohne deren Dauer zu verändern.

b) Anreisetag verändern: Klicken Sie hierzu auf das linke Ende einer Belegung (links von der linken gestrichelten Linie) und halten Sie dabei die linke Maustaste gedrückt. Ziehen Sie den Anreisetag nach links oder rechts und lassen Sie die Maus los, wenn er sich an der gewünschten Stelle befindet.
Somit können Sie den Anreisetag nach hinten oder vorne verschieben, aber nicht die Belegung in ein anderes Zimmer verschieben oder den Abreisetag verändern

c) Abreisetag verändern: Klicken Sie hierzu auf das rechte Ende einer Belegung (rechts von der rechten gestrichelten Linie) und halten Sie dabei die linke Maustaste gedrückt. Ziehen Sie den Abreisetag nach links oder rechts und lassen Sie die Maus los, wenn er sich an der gewünschten Stelle befindet.
Somit können Sie den Anreisetag nach hinten oder vorne verschieben, aber nicht die Belegung in ein anderes Zimmer verschieben oder den Abreisetag verändern.

Bei diesen Operationen werden die Urlaubsdaten entsprechend angepasst.

Es lässt sich einstellen (=> Optionen), ob diese Möglichkeiten generell verfügbar sein sollen, und ob vor der tatsächlichen Anpassung der Urlaubsdaten immer noch ein Hinweis erfolgen soll oder nicht.

Falls es dabei zu Warnungen aufgrund der konkreten Situation kommt (z.B. weil es Überschneidungen mit anderen Buchungen gibt) oder für das neue Zimmer ein anderer Preis gilt, so öffnet sich das Fenster mit den Buchungsdetails und sie müssen dann entsprechend den Hinweisen reagieren.

In den folgenden Fällen ist eine Verschiebung bzw. Verlängerung / Verkürzung nicht möglich:

o    Die Buchung ist schon abgeschlossen

o    Es wurde bereits eine Rechnung für diesen Urlaub gedruckt

o    Für Kontingente, Vorab-Belegungen, Betriebsruhe und Ferien sind solche Verschiebungen etc. nicht möglich

Falls die Maus ein paar Sekunden über dem Belegungsplan ruht, kommt ein Hinweis kommt, was man an dieser Stelle machen.

Verzweigung zu weiteren Funktionen

Aus dem Belegungsplan heraus kann man über einfache Mausklicks in zahlreiche andere Funktionen und erweiterte Anzeigen verzweigen.

Je nachdem in welchen Bereich des Plans man klickt, hat man die folgenden Möglichkeiten:

Urlaube bearbeiten

Tagesauswertungen

Zimmer

Ferien und Feiertage

Urlaub buchen aus dem Belegungsplan

Klicken Sie hierzu im Belegungsplan an die Stelle, wo der Urlaub beginnt (Tag und Zimmer) und ziehen Sie den Mauszeiger bis zum Ende des Urlaubs. Wenn Sie anschließend die linke Maustaste wieder loslassen öffnet sich die Maske zur Bearbeitung einer Urlaubsbuchung und Ihnen stehen nur alle Möglichkeiten zur weiteren Bearbeitung der Daten zur Verfügung.

Urlaube bearbeiten aus dem Belegungsplan

Klick mit | Klick auf | Aktion
Doppelklick linke Maustaste | Belegungseintrag | Verzweigung in die Funktion „Urlaub ändern“
Rechte Maustaste | Belegungseintrag | Auswahlmenü mit zahlreichen Bearbeitungsmöglichkeiten zu diesem Urlaub sowie zum zugehörigen Gast. (u.a. Urlaub ändern, löschen, stornieren, abschließen, Anmelden, Abmelden, Meldescheine, Dokumente drucken, Gast zeigen) Außerdem können Dokumente, wie z.B. eine Bestätigung oder eine Rechnung zum Urlaub gedruckt werden
Doppelklick linke Maustaste | Belegungsfreier Zeitraum | Verzweigung in die Funktion „Urlaub buchen“ wobei der Starttag und die Zimmernummer entsprechend dem angeklickten Bereich gleich eingetragen werden

Falls es für die angeklickte Position mehr als einen Urlaub gibt ( Mehrfachbelegungen oder Belegungen ohne Zimmernummer) so erscheint noch eine Liste der Urlaube aus der die gewünscht Buchung per Doppelklick ( oder Markieren und Enter) ausgewählt werden kann.

Analog können auch Kontingente , und Vorab-Belegungen die im Belegungsplan sichtbar sind, bearbeitet werden, allerdings dann mit entsprechend anderen Funktionen

Tagesauswertungen

Klick mit | Klick auf | Aktion
Doppelklick linke Maustaste | Datum (oben oder unten) | Verzweigung in die Liste „Anwesende Gäste“ zu dem gewählten Tag
Rechte Maustaste | Datum (oben oder unten) | Auswahlmenü mit der Möglichkeiten zur Verzweigung in eine der folgenden Listen zum gewählten Tag: · „Anwesende Gäste“ · „Tagesbelegungen“ · Übernachtungspreise an diesem Tag

Zimmer im Belegungsplan

Klick mit | Klick auf | Aktion
Doppelklick linke Maustaste | Zimmernummer | Verzweigung in die Liste „Buchungen zum Zimmer“
Rechte Maustaste | Zimmernummer | Auswahlmenü mit der Möglichkeiten zum Aufruf der · Liste „Buchungen zum Zimmer“ · Funktion „Zimmer zeigen“ · Übernachtungspreise für dieses Zimmer

Ferien und Feiertage

Klick mit | Klick auf | Aktion
Doppelklick linke Maustaste | Nummer der Ferienzeile | Aufruf der Liste „Ferien- und Feiertage“
Doppelklick linke Maustaste | Ferien oder Feiertags-Eintrag | Bearbeitung dieses Eintrags ( => Ferieneinträge bearbeiten) (Sollten mehrere Ferien/Feiertage übereinander liegen, so erhalten Sie zunächst die Liste dieser „Ferien- und Feiertage“. Hieraus können Sie dann den gewünschten auswählen.)
Rechte Maustaste | Ferien oder Feiertags-Eintrag | Auswahlmöglichkeit zum Ändern, Kopieren, Löschen des Eintrags oder zum Anlegen eines neuen Eintrags ( => Ferieneinträge bearbeiten)
Doppelklick linke Maustaste | Ferienzeile ohne Eintrag | Anlegen eines neuen Eintrags ( => Ferieneinträge bearbeiten)

Individuelle Gestaltungsmöglichkeiten

Zeitraum wählen

Die einfachste Möglichkeit, den angezeigten Zeitraum zu verändern, besteht darin dass den Schieberegler unten am Belegungsplan entsprechend nach links oder rechts verschiebt. Dies geht allerdings nur bis zu den Grenzen des zuvor vom Programm eingelesenen Zeitbereichs. In der Regel sind dies 200 Tage, das kann aber über die Optionen festgelegt werden.

Wenn Sie weiter in die Vergangenheit oder Zukunft sehen möchten, können Sie dies über dies durch Anklicken der Drucktasten links und rechts vom Schieberegler tun. Je nach gewählter Taste wird der Starttermin um 1 Tag (Tasten [image] und [image] ) , ½ , 1, 3 oder 12 Monate vor- oder zurückverlegt.

Sie können auch die Tastatur verwenden: F7 = 1 Monat zurück, F8 = 1 Monat vor

Außerdem gibt es die folgenden Möglichkeiten:

· Sie klicken in der Monatsleiste auf den Monat, der angezeigt werden soll.

· Durch Klick auf „Heute“ wird der Plan so verschoben, dass der heutige Tag ganz links steht.
(Genau genommen steht „vorgestern“ ganz links; so können Sie noch die 2 Tage zuvor sehen.)

· Sie können auch den gewünschten Starttag direkt in das entsprechende Feld einzutragen und mit „Enter“ zu bestätigen

Zimmer wählen

Wenn Sie viele Zimmer haben, oder das Fenster entsprechend klein gemacht wurde, kann es sein, dass nicht alle Ferien- und Zimmerzeilen Platz haben.

In diesem Fall kann man mit dem rechten Schieberegler (bzw. mit den beiden Pfeiltasten an dessen Enden) den gewünschten Ausschnitt wählen.

Zoom

Durch Klick auf die Drucktasten [image] und [image] können Sie die Anzeige des Belegungsplans vergrößern oder verkleinern und so die dargestellte Informationsmenge und die Lesbarkeit Ihren Vorlieben anpassen.

Ein noch feinere Einstellung ist über Optionen möglich.

Über die Taste „Std“ werden wieder die Standard-Einstellungen wieder hergestellt.

Anzeige erneuern

(Taste [image] )

In manchen Fällen, z.B. wenn ein überlagerndes Fenster geschlossen wird, kommt es vor, dass der Belegungsplan nicht vollständig angezeigt wird. Dann hilft ein Klick auf dies Schaltfläche um die Anzeige zu erneuern.

Optionen zum Belegungsplan

Durch Anklicken der Drucktaste [image] erhalten Sie ein Fenster mit zahlreichen Möglichkeiten zur Gestaltung des Belegungsplans:

Ergonomie:

Zoom horizontal / Zoom vertikal

Hiermit können Sie die Vergrößerung (Werte größer als 100 % ) bzw. Verkleinerung ( Werte kleiner als 100 % ) der Anzeige des Belegungsplans sehr genau einstellen, und dies auch noch getrennt für die horizontale und die vertikale Streckung bzw. Stauchung.

Damit wird legen Sie dann auch fest wie viele Tage bzw. wie viele Zimmer auf einmal dargestellt werden können.

Anzahl Tage pro Zugriff

Beim Aufruf des Belegungsplans bzw. bei der Wahl eines neuen Starttages werden immer zunächst die Belegungen zu der hier angegebenen Anzahl von Tagen eingelesen. Dann kann man die angezeigten Tage innerhalb dieses Zeitraums mit dem Schieberegler ( scroll bar) verschieben.

· Erhöhen Sie also diese Zahl, wenn Sie innerhalb eines größeren Zeitraums mit dem Regler verschieben wollen

· Reduzieren Sie diese Zahl, wenn die Aufbereitung des Belegungsplans nach dem Aufruf bzw. nach Eingabe eines neuen Starttags zu lange dauert.

Aus technischen Gründen darf diese Zahl nicht unter 70 liegen.

Führungslinien

Ja => Beim Bewegen der Maus im Belegungsplan erscheinen Hilfslinien oben im Datum und links bei den Zimmernummern, damit man besser sehen kann, wo man sich befindet.

Da diese Funktion manchmal mit einem Flimmern des Belegungsplans verbunden ist kann man sie auch ausschalten.

Anzeige von Details:

Zeilen für Ferien und Feiertage | Geben Sie hier an, wie viele Zeilen für die Anzeige von Ferien und Feiertage verwendet werden sollen. Mehr als eine Zeile ist nur dann sinnvoll, wenn sie hierfür auch Eintragungen machen. ( => Ferien und Feiertage )
Mit Kalenderwoche | Hier geben Sie an, ob in der Kopfzeile des Belegungsplans die Kalenderwoche angezeigt werden soll oder nicht.
Mit Wochentag | Hier geben Sie an, ob in der Kopfzeile des Belegungsplans der jeweilige Wochentag angezeigt werden soll oder nicht.
Vorname mit anzeigen | Wählen Sie hier aus, ob in der Belegungszeile auch der Vorname des Gastes mit angezeigt werden soll (eventuell ist dann kein Platz mehr für die Personenzahl)
An- und Abmeldungen anzeigen | Wählen Sie, ob in den angezeigten Belegungen eine erfolgte An- bzw. Abmeldung des Gastes durch einen Punkt kenntlich gemacht werden soll oder nicht.

Sonstiges:

Infos zum Zimmer am rechten Rand | Hier können Sie festlegen, welche Informationen zum Zimmer am rechten Rand des Belegungsplans erscheinen soll. Je mehr Informationen Sie hier auswählen, desto weniger Tage können angezeigt werden.
Verschiebung von Belegungen | Legen Sie hier fest, ob es möglich sein soll, Belegungen im Plan mit der Maus zu verschieben, und, falls ja, ob dabei ein Hinweis erfolgen soll oder nicht.
Arrangements anzeigen | Wenn Sie mit Arrangements arbeiten ( Zusatzmodul ) können Sie hier festlegen, ob ( und wenn ja: wo ) diese in der Belegungszeile mit angezeigt werden sollen.
 | Angaben sichern
 | Angaben sichern und zurück
 | Zurück ohne Sichern


Druck des Belegungsplans

Aufruf:

Die Ausdruck des Belegungsplans erfolgt durch den Aufruf des Belegungsplans und anschließendem Anklicken der Taste [image] .

Gestaltungsmöglichkeiten:

Das Aussehen des gedruckten Belegungsplans lässt sich auf vielfältige Weise individuell gestalten. Hierzu füllen Sie die Felder des Fensters, welches beim Druckaufruf erscheint, wie folgt aus:

Starttag | Tag, ab dem der Belegungsplan zu drucken ist. Standardmäßig ist dies das Tagesdatum
Tage pro Streifen | Der Belegungsplan wird in einem oder mehreren Streifen gedruckt. Je mehr Tage in so einem Streifen gedruckt werden, desto enger liegen Sie zusammen. Maximal können es 100 Tage sein, minimal 7. Der empfohlene Wert ist 30 Tage
Anzahl der Streifen | Hier können Sie angeben wie viele solcher Streifen gedruckt werden können. Je nach Anzahl der Zimmer oder Wohnungen in Ihrem Haus werden pro Seite ein oder mehrere Streifen Platz haben.
Letzter Tag | Aufgrund der obigen Angaben ergibt sich der letzte Tag, der auf dem Belegungsplan berücksichtigt werden kann. Dieses Datum wird errechnet, kann also nicht eingegeben werden
Mit Ferienkalender | Hier markieren Sie, ob auch die Einträge aus dem Ferienkalender angedruckt werden sollen. Die Anzahl der hierfür anzudruckenden Zeilen ergibt sich aus der Angabe, die Sie im Belegungsplan unter „Optionen“ machen können.
Mit Schattierung | Wenn Sie hier „Ja“ markieren wird jede 2. Zeile des Belegungsplans grau unterlegt. Das erleichtert im allgemeinen die Übersicht. Allerdings kann es sein, dass durch die Schattierung bei einigen Druckern die Lesbarkeit beeinträchtigt wird
Mit Farbe | Wenn Sie hier „Ja“ markieren, werden die Wochenenden leicht gelb unterlegt, was die Orientierung erleichtert.
 | Außerdem werden die Belegungen entsprechend Ihrem Status in unterschiedlichen Farben ausgegeben · Anfrage/ Angebot Grün · Unbestätigte Buchung: Blau · Bestätigte Buchung: Schwarz · Anwesende Gäste: Rot · Abgereiste Gäste: Pink · Abgeschlossene Urlaube Grau Wenn Sie dies nicht möchten, weil z.B. Ihr Drucker die Farben ungünstig ausgibt, wählen Sie hier „Nein“.
1. Seite mit Titel | Ja => Auf der ersten Seite kommt eine große Überschrift, sodass hier weniger Belegungen Platz haben als auf den Folgeseiten Nein => Die erste Seite wird analog zu den Folgeseiten ohne Titel gedruckt
Schriftgröße | Je größer Sie diese wählen, desto höher werden die einzelnen Zeilen und damit die Streifen, und desto weniger Streifen finden auf einer Seite Platz.
Format | Wählen Sie hier, ob Sie den Belegungsplan in Hoch- oder Querformat gedruckt haben möchten.
Das System merkt sich die von Ihnen gewählten Einstellungen, sodass sie diese beim nächsten Druck nicht wieder eingeben müssen. Sollten Sie auf die vorgeschlagenen Standardeinstellungen zurückgreifen wollen, so klicken Sie auf die Taste „Standard“ (oder drücken F6).

Ausdruck starten:

Der Druck bzw. die Vorschau kann wie üblich durch Anklicken von einer der Tasten [image] , [image] oder „Ausgabe“ gestartet werden ( siehe Drucken).


Anwesende Gäste

Aufruf: Diese Liste wird aus dem Belegungsplan heraus aufgerufen, durch Klick auf einen Datumseintrag

Inhalt der Liste: Zu dem ausgewählten Datum werden die anwesenden Gäste gelistet, mit Zimmernummer, An- und Abreise, Name des Gastes, sowie die Anzahl der Personen.

Im Gegensatz zur Liste „Tagesbelegungen“ werden Zimmer ohne Belegungen nicht gelistet.

Aufruf von weiteren Funktionen:

Die einzelnen Zeilen können per Mausklick markiert werden.

Anschließend können zum markierten Urlaub bzw. Gast verschiedene Funktionen ausgeführt werden, indem man auf das jeweilige Symbol bzw. die Schaltfläche klickt:

Ändern | Urlaub ändern
 | Urlaub löschen
 | Dokumente zum Urlaub erstellen
 | Dokumente zum Urlaub anzeigen
 | Gast zeigen
 | Anmelden
 | Abmelden
Sonstiges | Hier kommt man zu den folgenden Funktionen: Extras zum Urlaub, (An-)Zahlungen zum Urlaub, Meldescheine zum Urlaub, Status + (Status um eine Stufe hoch setzen), Status - (Status um eine Stufe herunter setzen)

Diese Funktionen können auch dadurch aufgerufen werden, dass man auf die gewünschte Zeile mit der rechten Maustaste klickt und anschließend aus dem Menü auswählt.

Bei Doppelklick auf die gewünschte Zeile wird die Funktion “Urlaub ändern“ aufgerufen.

Druck: Durch Anklicken der Tasten [image] , [image] , [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.


Buchungen zum Zimmer

Aufruf: Diese Liste wird aus dem Belegungsplan heraus aufgerufen, durch Klick auf die gewünschte Zimmernummer.

Inhalt der Liste: Es werden alle Buchungen der nächsten 3 Monate ( ausgehend vom Starttag des Belegungsplans) zu der ausgewählten Zimmernummer gelistet. Die Liste beinhaltet: Zimmernummer, An- und Abreise, Name des Gastes, sowie die Anzahl der Personen.

Aufruf von weiteren Funktionen:

Die einzelnen Zeilen können per Mausklick markiert werden.

Anschließend können zum markierten Urlaub bzw. Gast verschiedene Funktionen ausgeführt werden, indem man auf das jeweilige Symbol bzw. die Schaltfläche klickt:

Ändern | Urlaub ändern
 | Urlaub löschen
 | Dokumente zum Urlaub erstellen
 | Dokumente zum Urlaub anzeigen
 | Gast zeigen
 | Anmelden
 | Abmelden
Sonstiges | Hier kommt man zu den folgenden Funktionen: Extras zum Urlaub, (An-)Zahlungen zum Urlaub, Meldescheine zum Urlaub, Status + (Status um eine Stufe hoch setzen), Status - (Status um eine Stufe herunter setzen)

Diese Funktionen können auch dadurch aufgerufen werden, dass man auf die gewünschte Zeile mit der rechten Maustaste klickt und anschließend aus dem Menü auswählt.

Bei Doppelklick auf die gewünschte Zeile wird die Funktion “Urlaub ändern“ aufgerufen.

Druck: Durch Anklicken der Tasten [image] , [image] , [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.


Liste der Ferien und Feiertage

Aufruf:

Diese Liste wird aus dem Belegungsplan heraus aufgerufen, durch Klick auf die Nummer der gewünschten Ferien-Zeile.

Inhalt der Liste:

Es werden alle eingetragenen Ferien- und Feiertage ab den Starttag des Belegungsplans gelistet.

Die Liste umfasst zunächst nur Ferieneinträge die zu der gewählten Zeilennummer gehören. Nach Anklicken der Taste „Alle Ferien“ werden allerdings auch die Ferieneinträge zu den anderen Zeilen gehören angezeigt, insbesondere auch die Einträge zur Zeile 0, welche sonst nie angezeigt werden.

Aufruf von weiteren Funktionen

Die einzelnen Zeilen können per Mausklick markiert werden.

Anschließend können mit den betroffenen Einträge geändert, kopiert oder gelöscht werden oder es kann ein neuer Eintrag erstellt werden.

Hierzu ist die entsprechende Taste anzuklicken oder die zugehörige F-Taste zu drücken.

Alle Funktionen können auch dadurch aufgerufen werden, dass man auf die gewünschte Zeile mit der rechten Maustaste klickt und anschließend aus dem Menü auswählt.

Bei Doppelklick auf die gewünschte Zeile wird die Funktion „Eintrag ändern“ aufgerufen.

Siehe auch: Bearbeiten von Ferieneinträgen

Druck

Durch Anklicken der Tasten [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.

Ferieneinträge zu Zeile 0

Alle Einträge zu Ferien und Feiertagen haben eine Nummer zwischen 0 und 9. Diese Nummer gibt an, in welcher der Ferienzeilen des Belegungsplans der Eintrag erscheint. Bei den Optionen des Belegungsplans kann man einstellen, wie viele Ferienzeilen im Belegungsplan angezeigt werden sollen.

Eine solche Nummer kann auch nachträglich geändert werden.

Ferieneinträge können auch die Nummer 0 erhalten. In diesem Fall erscheinen sie nie im Belegungsplan. Sie werden nur sichtbar, indem man die Liste der Ferien und Feiertage aufruft und anschließend auf „Alle Ferien“ klickt. Wenn man will, dass sie auch im Belegungsplan selbst erscheinen, muss man die Zeilennummer ändern.

Bei der Auslieferung von GIS bzw. den Updates werden verschiedene Ferientermine in die Zeile 0 des Ferienkalenders zur Verfügung gestellt. Wenn man will, dass diese im Belegungsplan erscheinen muss man sie in der oben beschriebenen Art abändern.


Ferieneintrag bearbeiten

Aufruf: | Die Bearbeitung der Einträge für Ferien oder Feiertage erfolgt entweder · entweder direkt aus dem Belegungsplan heraus durch Anklicken eines solchen Eintrags, bzw. des Freiraums daneben · oder über die Bearbeitungsfunktionen der Liste der Ferien- und Feiertage .
Inhalt der Liste: | Egal, ob es sich um das Neuanlegen, Kopieren oder Ändern eines solchen Eintrags handelt, es sind jeweils die folgenden Felder auszufüllen:
 | Beginn | 1. Tag der Ferien / des Feiertags
 | Ende | Letzter Tag der Ferien / des Feiertags
 | Bezeichnung | Bezeichnung der Ferien / des Feiertags
 | Zeile | Nummer der Zeile in welcher dieser Eintrag auf dem Belegungsplan erscheinen soll. Bei Eingabe von 0 erschient dieser Eintrag nicht im Belegungsplan (=> Zeile 0)
Verarbeitungsfunktionen | Klicken Sie auf eine der folgenden Schalter zum Beenden:
 |  | Angaben sichern
 |  | Angaben sichern und zurück
 |  | Zurück ohne Sichern


Urlaub buchen

Aufruf: Über Menü: Urlaub => Urlaub buchen

Oder: aus dem Belegungsplan heraus durch Doppelklick auf in einen freien Bereich

Zum Buchen eines neuen Urlaubs wird die allgemeine Maske zur Bearbeitung von Urlaubsbuchungen verwendet.

Siehe: Maske zur Bearbeitung von Urlaubsbuchungen

Siehe: Allgemeines zum Buchen vor Urlauben


Urlaubsbuchung ändern

Aufruf: Über Menü Urlaub => Urlaub ändern

Oder: aus anderen Funktionen ( z.B. den Belegungsplan) heraus durch Doppelklick auf eine gewünschte Buchung

Wenn Sie diese Funktion aus dem Menü heraus aufrufen, müssen zunächst einen Urlaub auswählen.

Anschließend können Sie die gewünschten Änderungen mit der allgemeinen Maske zur Bearbeitung von Urlaubsbuchungen vornehmen.

Siehe: Maske zur Bearbeitung von Urlaubsbuchungen


Urlaubsbuchung stornieren

Urlaubsbuchung löschen

Aufruf: Über Menü Urlaub => Urlaub löschen

Oder: aus anderen Funktionen ( z.B. den Belegungsplan) heraus durch Klick mit der rechten Maustaste auf eine gewünschte Buchung und Auswählen der Funktion

Oder: Innerhalb der Buchungsmaske durch Klick auf

Mit dieser Funktion können Sie eine Urlaubsbuchung inklusive der zugehörigen Daten (Extras Zahlungen) löschen.

Dabei werden Ihnen die zunächst allgemeinen Daten sowie die Belegungsdaten zum Urlaub angezeigt, und Sie werden zur Sicherheit noch mal gefragt, ob Sie wirklich löschen wollen. Wenn Sie sich jetzt für „Nein“ entscheiden ist nichts passiert, wenn Sie auf „Ja“ klicken ist der Urlaub gelöscht.

Wenn zu dieser Buchung bereits eine Rechnung erstellt wurde und das Jahr des Abreisetages noch nicht mehr als 10 Jahre zurück liegt, ist eine Löschung der Buchung nicht möglich.

Neben der Löschung gibt es auch die Möglichkeit eines Stornos:
Dabei bleiben die Buchungsdaten erhalten. Es wird nur der Status der Urlaubsbuchung auf „storniert“ gesetzt und der Übernachtungspreis wird durch eine Stornogebühr ersetzt.. Das hat den unter anderem den Vorteil, dass man damit eine Stornorechnung erstellen kann.

Urlaube die aus einer Online-Reservierung stammen können nicht gelöscht, sondern nur storniert werden.


Urlaub zeigen

Urlaubsbuchung zeigen

Aufruf: Über Menü Urlaub => Weiteres => Urlaub zeigen

Oder: aus anderen Funktionen ( z.B. den Belegungsplan) heraus durch Klick mit der rechten Maustaste auf eine gewünschte Buchung und Auswählen der Funktion

Mit dieser Funktion können Sie sich alle Informationen zu einer Urlaubsbuchung anzeigen lassen, so wie bei der Funktion Urlaub ändern. Allerdings können Sie bei der Anzeigefunktion keine Daten verändern.

Es gibt 2 Gründe, warum diese Funktion neben der Funktion Urlaub ändern dennoch existiert:

1) Es kann sein, dass ein Mitarbeiter Urlaubsbuchungen nur anzeigen darf, nicht aber ändern.

2) Wenn eine Urlaubsbuchung bereits in Bearbeitung ist, kann sie nicht gleichzeitig geändert werden, die Anzeige ist aber möglich.

Wenn Sie diese Funktion aus dem Menü heraus aufrufen, müssen zunächst einen Urlaub auswählen.

Anschließend können Sie die gewünschten Daten mit der allgemeinen Maske zur Bearbeitung von Urlaubsbuchungen ansehen.

Siehe: Maske zur Bearbeitung von Urlaubsbuchungen


Extras zum Urlaub

Aufruf: Über Menü: Urlaub => Weiteres => Extraleistungen zum Urlaub

Oder: aus anderen Funktionen ( z.B. den Belegungsplan) heraus durch Klick mit der rechten Maustaste auf eine gewünschte Buchung und Auswählen der Funktion

Wenn Sie diese Funktion aus dem Menü heraus aufrufen, müssen zunächst einen Urlaub auswählen.

Anschließend können Sie die Extraleistungen mit der allgemeinen Maske zur Bearbeitung von Urlaubsbuchungen hinzufügen, ändern löschen etc.

Siehe: Maske zur Bearbeitung von Urlaubsbuchungen


(An-)Zahlungen zum Urlaub

Aufruf: Über Menü Urlaub => Weiteres => (An-)Zahlungen zum Urlaub

Oder: aus anderen Funktionen ( z.B. den Belegungsplan) heraus durch Klick mit der rechten Maustaste auf eine gewünschte Buchung und Auswählen der Funktion

Wenn Sie diese Funktion aus dem Menü heraus aufrufen, müssen zunächst einen Urlaub auswählen.

Anschließend können Sie die Zahlungen oder Anzahlungen mit der allgemeinen Maske zur Bearbeitung von Urlaubsbuchungen erfassen, ändern oder auch wieder löschen.

Siehe: Maske zur Bearbeitung von Urlaubsbuchungen


Preisauskunft

Aufruf: Über Menü: Urlaub => Weiteres => Preisauskunft

Diese Funktion eignet sich dazu einem potenziellen Gast Auskunft über die Verfügbarkeit und die Preise für einen bestimmten Zeitraum und eine bestimmte Personenzahl zu geben, ohne die Daten des Gastes oder der nachgefragten Buchung abzuspeichern.

Die Preisauskunft funktioniert wie „Urlaub buchen“, außer dass man dazu keinen Verweis auf eine gespeicherte Gästeadresse braucht und man die Eingaben nicht sichern kann.

Zur Eingabe der Daten wird die allgemeine Maske zur Bearbeitung von Urlaubsbuchungen verwendet.


Dokumente zum Urlaub

Aufruf: „Urlaub“ => „Dokumente zum Urlaub“

... oder über eine entsprechende Verzeigung aus einer anderen Funktion wie z.B. Belegungsplan oder Urlaubsbearbeitung

Mit dieser Funktion können Dokumente die sich auf eine bestimmte Urlaubsbuchung beziehen (Angebote, Bestätigungen, Rechnungen u.ä) direkt aus dem Urlaubsmenü heraus gedruckt oder als E-Mail versandt werden.

Wenn die Vorlage entsprechend gekennzeichnet war, wird hierbei gleich eine E-Mail erzeugt.

Die Auswahl der Brief-Vorlagen, die hier erscheinen, wird bei der Bearbeitung der Vorlagen vorgenommen, indem dort die Option „Verwendung im Menü“ ausgewählt wird. Am Ende der Auswahl gibt es dann noch zwei Menüpunkte um alle eigenen bzw. alle System-Vorlagen aufzulisten und ggf. auszuwählen..

Falls der Abreisetag bereits erreicht oder überschritten ist, erscheint nach dem Druck des Dokuments eine Maske, über die so sofort die Zahlung buchen können.

Ansonsten entsprechen die Funktionen und Möglichkeiten weitgehend denen der Erstellung von Briefen im Rahmen des Korrespondenz-Menüs.

Für weitere Informationen hierzu klicken Sie auf einen der folgenden Punkte:

· Nummerierte Rechnungen

· Rechnungsliste


Rechnungsliste

und Verwalterabrechung

Aufruf: Über Menü Urlaube => Rechnungsliste

Die Funktion steht nur zur Verfügung, wenn das Zusatzmodul Gruppenreisen erworben wurde.

Zweck der Liste:

Mit der Rechnungsliste können mehrere Urlaube, die den gleichen Rechnungsempfänger haben (=> Feld „Rechnung an“ beim Buchen des Urlaubs), gemeinsam abgerechnet werden. Dies kann zum Beispiel bei Buchungen über ein Reisebüro oder einen anderen Oraniator sinnvoll sein. Bei einem Aufruf dieser Funktion werden für alle ausgewählten Urlaube Einzelrechnungen ausgedruckt (als Option) sowie eine Übersichtsliste dieser Einzelrechnungen mit Endsumme.

Siehe auch: Gruppenbuchungen für andere Formen der Abrechnung.

Falls Sie Zimmer oder Wohnungen von anderen Eigentümern verwalten, kann mit dieser Funktion auch eine Abrechnung mit dem Eigentümer gemacht werden.

Bedienung der Funktion:

Die Erstellung der Rechnungsliste läuft in drei Schritten ab:

1) Selektionsmaske: Festlegen der Auswahl- und Verarbeitungskriterien

2) Einzelauswahl der Buchungen

3) Rechnungsliste in der Druckvorschau und Ausdruck auf Papier

In der Selektionsmaske, die nach dem Aufruf der Funktion erscheint, können die folgenden Angaben gemacht werden:

Rechnungsempfänger

Hier ist der Name des Rechnungsempfängers anzugeben, für den die Abrechnung gemacht werden soll.

Dieser Rechnungsempfänger muss in GIS als Gast angelegt sein.

Abreisedatum von ...bis

Es werden nur Urlaube berücksichtigt, deren Abreisedatum in diesen Zeitraum fallen.

Das System merkt sich jeweils das VON-Datum und schlägt es beim nächsten Aufruf der Rechnungsliste wieder vor. Als BIS-Datum wird jeweils das Tagesdatum vorgeschlagen.

Mit Einzelrechnung ...

Hier kann festgelegt werden, ob

- nur Urlaube zu berücksichtigen sind, für die zuvor schon eine (Einzel-)Rechnung erstellt wurde,

- nur Urlaube zu berücksichtigen sind, für die zuvor noch keine (Einzel-)Rechnung erstellt wurde,

- Urlaube unabhängig von einer bereits erstellten oder noch nicht erstellen (Einzel-)Rechnung zu berücksichtigen sind.

Auch wenn schon in früherer Rechnungsliste

Urlaube, die mit einer Rechnungsliste abgerechnet wurden, werden gekennzeichnet und normalerweise bei einer weiteren Erstellung einer neuen Rechnungsliste nicht mehr berücksichtigt . (Einmal reicht !)

Wenn Sie solche Buchungen aber doch mit in der neu zu erstellenden Liste haben möchten, so klicken Sie hier auf Ja.

Ansonsten können Sie den Vorschlag Nein belassen.

Einzelrechungen drucken

Zusätzlich zur Rechnungsliste können auch die Einzelrechnungen gedruckt werden.

Wenn man dies möchte, gibt es noch die folgenden Optionen:

- Sofern diese Rechnungen zuvor noch nicht gedruckt wurden, kann man auswählen, ob ein Originaldruck der Rechnungen stattfinden soll (mit fortlaufender Rechnungsnummer) oder nur ein Vorab-Druck (ohne Rechnungsnummer).

- Falls die Rechnung bereits zuvor gedruckt wurde, wird hier eine Rechnungs-Kopie erstellt

Bei Auswahl von Nein wird nur die Rechnungsliste (ohne Einzelrechungen) gedruckt.

Behandlung der Extras

Meist müssen die Extras vom Gast selbst bezahlt werden und werden nicht von der buchenden Organisation übernommen. Dann gehören sie auch nicht in die Rechnungsliste, sondern müssen dem Gast gesondert in Rechnung gestellt werden.

In diesem Fall muss hier die Option separate Rechnung gewählt werden. Dann werden die Extras bei der Erstellung der Rechnungsliste aus der Urlaubsbuchung herausgenommen, und es wird hierfür eine eigene Urlaubsbuchung (ohne Übernachtungen, nur mit Extras ) erzeugt. Diese ist dann dem Gast selbst in Rechnung zu stellen.

(Achtung: Diese Urlaubsbuchung zu den Extras erscheint nicht im Belegungsplan; sie muss über die Funktion Urlaub zeigen angezeigt werden).

Wenn die Extras aber doch in die Rechnungsliste sollen, dann wählen Sie hier die Option „bei Liste mitnehmen“.

Provisionsanteil Verwalter

Wenn Sie eine Rechnungsliste im bisher beschriebenen Sinn erstellen möchten muss hier 0 % stehen.

Das Feld ist nur relevant, falls Sie Zimmer oder Wohnungen von anderen Eigentümern verwalten und mit dieser Funktion eine Abrechnung für den Eigentümer machen möchten. Dann ist hier der prozentuale Anteil für den Verwalter einzugeben.

Siehe hierzu weiter unten: Abrechnung für Verwalter

Es geht weiter durch einen Klick auf [image] .

Dann erscheint eine Liste der entsprechend den Selektionskriterien gefundenen Buchungen mit den folgenden Angaben:

- Sel = Selektions-Kennzeichen: Zunächst haben alle Buchungen, die zuvor noch nicht über einer Rechnungsliste abgerechnet wurden, das Selektionskennzeichen „X“. Durch Doppelklick auf eine Zeile kann man das Kennzeichen von „X“ auf leer ändern und umgekehrt.
Nur die Buchungen mit Selektions-Kennzeichen „X“ werden in die Rechnungsliste aufgenommen.

(Ergänzung: Buchungen mit unvollständigen Kurbeitrag, in fremder Währung oder die gerade anderweitig bearbeitet werden, erhalten das Selektionskennzeichen „leer“ und können auch nicht selektiert werden.)

- An- und Abreise zum entsprechenden Urlaub

- Re-Nr = Rechnungsnummer: Diese ist nur gefüllt, wenn bereits vorher eine Einzelrechung erstellt wurde. Ansonsten steht hier 0; insbesondere ist das dann der Fall, wenn die Originalrechnung erst mit dieser Rechnungslistenerstellung gemacht werden soll.

- Zimm-Nr = Zimmer- bzw. Wohnungsnummern zur jeweiligen Urlaubsbuchung

- Re_Li.: In dieser Spalte steht ein X, falls die Buchung zuvor schon über einer Rechnungsliste abgerechnet wurde.

- Name des buchendenden Gastes

- Beträge für Übernachtung und Extras.

Unterhalb der eigentlichen Liste können noch die folgenden Angaben gemacht bzw. ausgewählt werden:

- Vorlage für die Rechnungsliste: Hier ist eine Briefvorlage auszuwählen, die für die Erstellung der Rechnungsliste verwendet wird. Es werden alle Briefvorlagen zur Auswahl angeboten, die zur Kategorie „Rechnungsliste“ gehören.
Klicken Sie hier für mehr Details

- Vorlage für Einzelrechnungen: Hier ist eine Briefvorlage auszuwählen, die für die Erstellung der Einzelrechnungen verwendet wird. Es werden alle Briefvorlagen zur Auswahl angeboten, die zur Kategorie „Rechnung“ gehören.

Außerdem werden noch die Summen der Beträge für die Übernachtungen und für die Extras angezeigt, sowie die Anzahl der selektierten Buchungen. (Diese Angaben werden bei jeder Selektion und Deselektion aktualisiert.)

In dieser Maske stehen Ihnen die folgenden Funktionen zur Verfügung:

An- / Abwahl

Die markierte Zeile wird (wie bei einem Doppelklick) an- bzw. abgewählt, d.h. der bestehende Zustand wird jeweils umgekehrt. (Kennz. „Sel“ ist „X“ oder leer)

Gast zeigen

Anzeige der Daten des markierten Gastes (siehe Funktion Gästedaten )

Urlaub zeigen

Anzeige der Daten der markierten Urlaubsbuchung (siehe Urlaub zeigen )

Rechnungsliste

Die Rechnungsliste und ggf. auch die Einzelrechnungen werden erstellt und im Druckvorschaufenster angezeigt.

Die Umbuchung der Extraleistungen (siehe oben) erfolgt im Moment der Erstellung der Druckvorschau und bleibt auch bestehen, wenn die Liste dann nicht auf Papier ausgedruckt wird.

Die Nummern der Einzelrechnungen werden auch zu diesem Zeitpunkt (zumindest vorläufig) vergeben und auf den Einzelrechnungen sowie der Rechnungsliste angezeigt. Die endgültige Vergabe der Nummern erfolgt aber erst beim Druck auf Papier. Wenn der Druck nicht durchgeführt wird, werden die Nummer wieder freigegeben (z.B. für andere Rechnungen) . Die Kennzeichnung der Rechnungen, dass Sie per Rechnungsliste abgerechnet wurden, erfolgt ebenfalls erst beim Druck auf Papier.

Auf der Rechnungsliste wird am Ende der Gesamtbetrag, aufgeschlüsselt nach Übernachtung, Extras und diversen Mehrwertsteuersätzen ausgegeben.

Zurück, ohne Erstellung der Rechnungsliste

Abrechnung für Verwalter

Falls Sie Wohnungen oder Zimmer für einen anderen Eigentümer verwalten, so werden die Einnahmen aus Übernachtungen in der Regel nach einem bestimmten Prozentsatz zwischen Eigentümer und dem Verwalter aufgeteilt.

Die Funktion Rechnungsliste bietet Ihnen auch die Möglichkeit, die Abrechnung mit dem Eigentümer vorzunehmen.

In so einem Fall geben Sie bei der Urlaubsbuchung als Rechnungsempfänger jeweils den Eigentümer an. Beim Aufruf der Rechnungsliste geben Sie dann im Feld „Provisionsanteil Verwalter“ den Prozentsatz an, der für den Verwalter bestimmt ist. In der anschließend gedruckten Abrechnung wird dann der Anteil für den Verwalter und den Eigentümer an den Erlösen und der Mehrwertsteuer entsprechend diesem Anteil ausgewiesen.

Falls Sie mit einem Eigentümer ohne Mehrwertsteuer abrechnen, so ist dies in der Adresse des Verwalters entsprechend zu kennzeichnen: (Adresse ändern /Technische Daten) Dann werden alle Urlaube mit diesem Eigentümer als „Rechnungsempfänger“ ohne Mehrwertsteuer gebucht und auch auf den entsprechenden Abrechnungen erscheint keine Mehrwertsteuer.

Briefvorlage für die Rechnungsliste

Wie bereits weiter oben erwähnt wurde, wird zur Erstellung der Rechnungsliste eine Briefvorlage benötigt, die bei diesem Vorgang auszuwählen ist.

Zur Wahl stehen dabei alle Briefvorlagen die zur Kategorie „Rechnungsliste“ gehören.

Diese Vorlage dient dazu, den Kopf- und den Fußteil der Rechnungsliste zu gestalten, was mit dieser Methode eben dann individuell geschehen kann. Die eigentliche Auflistung der Einzelrechnungen sowie der Block mit den einzelnen MwSt-Sätzen wird per Programm aufbereitet und kann nicht beeinflusst werden. Man kann in der Briefvorlage lediglich bestimmen, an welcher Stelle des Dokuments diese Liste kommen soll. Hierzu setzt man das Steuerzeichen {#RECHNUNGSLISTE} (wichtig: alles in Großbuchstaben) in die Vorlage. Dieses Steuerzeichen wird dann bei der Erstellung der Druckvorschau durch die Liste, welche im Programm aufbereitet wird, ersetzt.


Liste der Meldescheine

Diese Liste wird nur benötigt, wenn mit elektronischen Meldescheinen gearbeitet wird.

Zweck

Diese Liste erlaubt einen Überblick zu Meldescheinen mit einigen wesentlichen Daten, z. B. der Versandsituation und bietet die Möglichkeit weiter in Details zu verzweigen oder weitere Funktionen aufzurufen.

Es ist wahlweise möglich, alle Meldescheine anzuzeigen oder nur solche, die noch offen sind ( d.h. noch zu versenden oder noch abzumelden)

Die Liste wird auch genutzt, um die zu einer Urlaubsbuchung gehörigen Meldescheine anzuzeigen.

Aufruf:

Entweder direkt über: Menü: Urlaube => Meldescheine

Oder indirekt in einer der folgenden Situationen:

- Anzeige von Meldescheinen zu einem Urlaub, wenn es mehr als einen gibt.

- Abmeldung zu einem Urlaub, wenn es mehr als einen Meldeschein gibt.

- Notwendige Anmeldung zu einem Urlaub, weil bisher nicht alle Gäste angemeldet wurden

Inhalt der Liste:

Es werden zunächst alle Meldescheine aufgelistet, die jünger als 100 Tage sind, beginnend mit der höchsten Meldescheinnummer.
(Die Auswahl der gelisteten Meldescheine kann über den Button „Neue Auswahl“ individuell angepasst werden)

(Bei einem indirekten Aufruf wie oben beschrieben werden nur die Meldescheine zu einem Urlaub gelistet.)

Es werden dabei die folgenden Daten angezeigt:

· Nummer des Meldescheins
(Diese wird beim Erstellen eines Meldescheins entsprechend dem eingestellten Nummernbereich vom System automatisch und fortlaufend vergeben)

· Anreise gemäß Meldeschein

· Abreise gemäß Meldeschein
Wenn hinter diesem Datum das Wort fix steht, so bedeutet dies dass der Gast auch abgemeldet wurde.
(Nur bei Orten, welche die Abmeldung explizit vorsehen)

· Name des Gastes des Meldescheins;
In der Regel ist das der buchende Gast zum Urlaub, es kann aber auch der Gast aus der Belegung sein,
wenn dieser bei der Erstellung des Meldescheins ausgewählt wurde

· Anzahl der Personen gemäß Meldeschein

· Kennzeichen, ob der Meldeschein schon gedruckt ist

· Name der Datei in welcher die Meldedaten für den Versand gespeichert sind
(Diese Spalte erscheint nur für den Fall, dass die Meldedaten nicht direkt von GIS versandt, sondern zunächst nur gespeichert und später von einem anderen Programm versandt werden.)

· Versand Datum und Uhrzeit:
An diesem Zeitpunkt wurde der Meldeschein zuletzt an die Meldestelle versandt oder ein Versand wurde versucht.

· V-Status = Versandstatus. Hier gibt es folgenden Möglichkeiten:

- offen => Der Meldeschein muss noch versandt werden

- Änd.offen => Der Meldeschein wurde nach dem Versand nochmal geändert und noch nicht erneut versandt

- offen/unvollst => Der Meldeschein muss noch versandt werden, ist aber derzeit noch unvollständig

- OK => Der Meldeschein wurde erfolgreich versandt.

- OK (Roh) => Der Meldeschein wurde als Roheintrag versandt.

- Abm.offen => Der Meldeschein wurde eventuell schon versandt; Allerdings wurde zwischenzeitlich die Abmeldung gebucht und diese ist noch zu versenden.

- Fehler => Es gab einen Fehler beim Versand. Der Versand kann erneut versucht werden.

- Alt => Das Abreisedatum des Urlaubs liegt mehr als 100 Tage zurück. In diesem Fall wird der Status des Meldeschein nicht weiter untersucht.

Die meisten der nachfolgend aufgeführten Funktionen beziehen sich auf einen bestimmten Meldeschein. Es wird dabei der in der Liste markierte Meldeschein genommen.

Diese Funktionen können durch einen Klick auf die jeweilige Schaltfläche aufgerufen werden oder indem man den gewünschte Meldeschein mit der rechten Maustaste anklickt und danach Menü entsprechend auswählt:

Bezeichnung

Beschreibung

(Details)

Verzweigung in die Maske der Meldescheindaten mit allen Detailinformationen.

(Gast)

Verzweigung in die Funktion Gast zeigen

(Urlaub)

Verzweigung in die Funktion Urlaub zeigen

Anzeige der gesendeten oder noch zu sendenden Meldeschein-Daten im XML-Format.

Anzeige der von der Meldestelle empfangenden Daten (Antwort)

Löschen des selektierten Meldescheins. Eine Löschung ist nur möglich, wenn

a) der Meldeschein noch nicht versandt wurde
(Dann wird auch die zugehörige Datei gelöscht)

oder

b) der zugehörige Urlaub länger als 100 Tage zurück liegt.
(Dann bleibt die zugehörige Datei stehen, sofern, sie sich im Verzeichnis „Versandt“ befindet)

Es steht Ihnen frei auch die Dateien im Verzeichnis „Versandt“ zu löschen. Sie sollten dies aber nur für solche Meldescheine tun, bei denen seit dem Abreisedatum mindestens 100 Tage verstrichen sind.

Neu anmelden

Diese Funktion steht nur zur Verfügung wenn diese Liste aus einer Urlaubsbuchung heraus aufgerufen wurde.

Damit können Sie einen weiteren Meldeschein zu diesem Urlaub erfassen.

Dies wäre zum Beispiel nötig wenn Sie in GIS mehrere Personen zu einer Urlaubsbuchung zusammengefasst haben, es aber unterschiedliche An- oder Abreisetermine gibt, oder die Personen zu verschiedenen Familien gehören.

Sehen hierzu auch:

Gäste anmelden

Neu

Neuen Meldeschein erstellen.

Hierzu ist die entsprechende Urlaubsbuchung auszuwählen.

Bearbeiten

Verzweigung in die Maske der Meldescheindaten mit der Möglichkeit diese zu ändern.

Bei anderen Melde-Systemen als der digiMANAGER gilt die folgende Einschränkung:

Wenn ein Meldeschein bereits versendet oder gedruckt ist, kann lediglich noch das Abreisedatum geändert werden, und dies auch nur wenn es zuvor nicht als fix gekennzeichnet war.

Abmelden

Wie Ändern, nur dass dabei in der Maske der Meldescheindaten das Abreisedatum automatisch auf fix gesetzt wird. (Diese Option steht nicht bei allen Einstellungen zur Verfügung)

Neuaufbau der Listanzeige

Dies ist nötig oder sinnvoll, wenn sich seit dem Aufruf der Liste Änderungen ergeben haben, z.B. Anmeldedateien verschoben wurden.

Aufruf der Einstellungen zur elektronischen Gästeanmeldung

Direktes Drucken des Meldescheins

Vorschau zum Meldescheindruck

Liste

Liste der aktuell angezeigten Meldescheine im Druckvorschaufenster mit der Möglichkeit, diese anschließend auszudrucken

Neue Auswahl

Nach Klick auf diesen Button haben Sie die Möglichkeit, die Auswahl der angezeigten Meldescheine zu bestimmen. Folgende Optionen gibt es:

· Aktuelle: Das sind alle Meldescheine, die noch nicht versandt wurden und die nicht älter als 99 Tage sind. Dies ist die Auswahl, die immer beim Aufruf dieser Funktion angeboten wird.

· Archiv = alle nicht „aktuellen“ Meldescheine

· Alle Meldescheine ( Aktuelle und Archiv)

· Spezielle Auswahl

Dabei können Sie nach den folgenden Kriterien einschränken:

o   Versandstatus: offen, versandt, fehlerhaft oder alle

o   Abmeldung: abgemeldet, nicht abg., alle

o   Zeitraum der Anreise

o   Zeitraum der Abreise

o   Zeitraum für den Versand

Versenden der Meldescheine

(Diese Möglichkeit steht nicht zur Verfügung, wenn bei den Einstellungen die Versandmethode „kein Versand“ gewählt wurde)

Aufruf dieser Hilfefunktion

Identisch zur Funktion Details ( oder Drücken von Enter)

Verlassen der Liste ohne weitere Verarbeitung

Versenden von Meldescheinen

Der Versand kann entweder sofort beim Erstellen bzw. Ändern eines Meldescheins zusammen mit dem Speichern erfolgen oder später aus der Liste der Meldescheine heraus angestoßen werden.

Die Arbeitsweise des Versands hängt davon ab, welche Versandmethode Sie bei den Einstellungen gewählt haben:

o  „kein Versand“ In diesem Fall steht diese Funktion nicht zur Verfügungen. Sie müssen dann den Versand mit einem anderen Programm unabhängig von GIS vornehmen und dafür sorgen, dass die verendeten Dateien in das Unterverzeichnis „Versandt“ verschoben werden. Sie dürfen sich nach dem Versenden zumindest nicht mehr im Verzeichnis für die Meldedaten befinden.

o  Sonstiges Programm: In diesem Fall ruft GIS das bei den Einstellungen angegebene „sonstige Programm“ auf und Sie können damit den Versand vornehmen. Anschließend schließen Sie dieses Programm und kehren wieder zu GIS zurück.

Zurück in GIS werden Sie gefragt, ob der Versand erfolgreich war. Wenn Sie dies mit „Ja“ beantworten, werden alle anstehenden Dateien in das Unterverzeichnis „Versandt“ verschoben und das Datum und die Uhrzeit des Versands in den betroffenen Meldescheinen festgehalten. Wenn Sie mit „Nein“ antworten, erhalten die Meldescheine ein Kennzeichen, dass der Versand fehlerhaft war, und Sie können es später erneut versuchen

o  Andere Optionen: Bei den anderen Optionen veranlasst GIS selbst den Versand. Sie werden dabei noch gefragt, ob nur der selektierte Meldeschein versendet werden soll oder alle fälligen. Anschließend veranlasst GIS den Versand über das Internet (hierzu werden ggf. mehrere Dateien zu einer verschmolzen).

Wenn der Versand erfolgreich war, werden die versendeten Dateien in das Unterverzeichnis „Versandt“ verschoben und das Datum und die Uhrzeit des Versands in den betroffenen Meldescheinen festgehalten. Andernfalls erhalten die Meldescheine ein Kennzeichen, dass der Versand fehlerhaft war, und sie können es später erneut versuchen.

Besonderheiten beim Versand an den digiMANAGER:

Je nach den vorgenommen Einstellungen werden die Daten im digiMANAGER als Roheintrag oder als fertige Meldung abgelegt.

Bei unvollständigen Daten werden diese immer als Roheintrag abgelegt. In diesem Fall gibt es einen entsprechenden Hinweis in GIS. Ein Roheintrag kann hinterher im Portal von digiMANAGER nachbearbeitet, zur fertigen Meldung gemacht und als Meldeschein gedruckt werden.

Bei entsprechenden Einstellungen kann ein zunächst unvollständiger Roheintrag auch aus GIS heraus geändert, vervollständigt und als Meldeschein gedruckt werden.

Nach der Änderung der Meldedaten (über die Funktion „Bearbeiten“) können diese erneut versandt werden. Die Meldedaten beim digiMANAGER werden dann auch entsprechend angepasst.

Drucken des Meldescheins

Es gibt drei Stellen, von denen aus der Meldescheindruck erfolgen kann:

1) Nach dem Erstellen und Sichern eines Meldescheins im System werden Sie gefragt, ob dieser gleich gedruckt werden soll.

2) Bei der Liste der Meldescheine

3) Beim Anzeigen eines Meldescheins

Meldescheindruck bei Versand an den digiMANAGER:

Der Druck des Meldescheins ist nötig für die Erstellung der Kurkarten.

Der Druck aus GIS heraus ist nur möglich, wenn

· bei den Einstellungen werden das Häkchen „Nur als Roheintrag“ nicht gesetzt ist;

· die Daten vollständig sind an digiMANAGER erfolgreich versandt wurden. (Nicht als Roheintrag)

Beim Druck des Meldescheins wird das Druckkennzeichen gesetzt.

Nach einer Änderung der Meldedaten und einem erneuten Versand kann auch der Druck ein weiteres Mal erfolgen.

Es ist auch möglich, den Meldeschein über das Portal des digiMANAGER auszudrucken

Meldescheindruck bei anderen Melde-Systemen:

Da der Meldeschein ein wichtiges Dokument ist, welches auch die Grundlage für die Abrechnung diverser Abgaben darstellt, sollte er immer ausgedruckt, vom Gast unterzeichnet und sorgfältig aufbewahrt werden. Sie können mit GIS die Meldescheine mit allen wesentlichen Daten ausdrucken.

Wenn man einen Meldeschein zum ersten Mal druckt, wird dieser als Original gekennzeichnet. In der Datenbank erhält der Meldeschein ein Kennzeichen gedruckt. Alle weiteren Ausdrucke sind folglich Kopien und auch entsprechend beschriftet.

Nachdem ein Meldeschein einmal gedruckt ist kann man nur noch das Abreisedatum ändern, und das auch nur falls es nicht zuvor als fix gekennzeichnet war.

Für die Gestaltung des gedruckten Meldescheins kann man bei den Einstellungen eine entsprechende Briefvorlage auswählen. Ansonsten wird der Schein mit einem Standard-Layout gedruckt.


Betriebsruhe

Wenn Sie für einen bestimmten Zeitraum nicht vermieten können oder wollen (Umbau, Ferien etc.), so können Sie dies als Betriebsruhe in das System eingeben. Beim ersten Aufruf dieser Funktion können Sie gleich einen Zeitraum und eine Bezeichnung eingeben und diese Angaben abspeichern. Bei späteren Aufrufen erscheint zunächst die Liste der „Betriebsruhen“ (falls es welche gibt) und Sie können nun mit den entsprechenden F-Tasten diese ändern, löschen oder neue hinzufügen.

Die Eingabe einer Betriebsruhe wirkt sich in den folgenden Situationen aus:

· Im Belegungsplan wird die Betriebsruhe wie eine Belegung aller Zimmer bzw. Wohnungen angezeigt.

· Bei Freimeldungen bzw. der Liste der freien Zimmer wird der betreffende Zeitraum nicht als verfügbar ausgegeben.

· Bei Urlaubsbuchungen im betreffenden Zeitraum wird auf die Betriebsruhe hingewiesen; eine Buchung ist dennoch möglich (aber eben nicht aus Versehen).

Achtung: Bei der Eingabe oder dem Ändern einer Betriebsruhe wird nicht geprüft, ob es in dem entsprechenden Zeitraum bereits Urlaubsbuchungen gibt ! Dies müssen Sie gegebenenfalls zuvor selbst anhand des Belegungsplans machen

Aufruf der Funktion: Über Menü Urlaube => Betriebsruhe

Sie erhalten zunächst eine Liste der bereits vorhandenen Einträge. Beim ersten Aufruf der Funktion wird diese Liste leer.

Von dieser Liste aus können Sie nun mit den entsprechenden Schaltflächen.

· Einträge Ändern

· Einträge kopieren

· Neue Einträge erstellen

· Einträge löschen ( Symbol [image] )

In jedem Fall erscheint danach eine Maske in der Sie die folgenden Angaben machen bzw. ändern können (Beim Löschen eines Eintrags können Sie natürlich nichts mehr ändern, sondern nur noch die Löschung bestätigen oder abbrechen).

Beginn | Anfang der Betriebsruhe
Ende | Ende der Betriebsruhe
Bezeichnung | Bezeichnung der Betriebsruhe: So steht es dann auch im Belegungsplan

Folgende Funktionen stehen Ihnen in dieser Maske zur Verfügung:

Sichern aller eingegebenen Daten ohne Verlassen der Bearbeitungsmaske

Sichern aller eingegebenen Daten mit anschließendem Verlassen der Bearbeitungsmaske

Schließen des Fensters, ggf. ohne Sichern.

Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.


Kontingente

Wofür Kontingente ?

Es kann vorkommen, dass bestimmte Zeiträume und Zimmer bzw. Wohnungen zwar noch nicht bebucht sind aber auch nicht frei verfügbar. Solche Bereiche werden in GIS Kontingente genannt. Für Kontingente kann es etwa die folgenden Gründe haben:

· Diese Bereiche sind, zumindest bis zu einem bestimmten Zeitpunkt, für einen Partner (Reiseveranstalter) reserviert

· Man erwartet noch Stammgäste, diese haben aber noch nicht definitiv gebucht

· Man will in dem betreffenden Zeitraum nicht über Online-Portale vermieten

In GIS lassen sich solche Kontingente eingeben und verwalten. Man kann pro Kontingent auch festlegen, für welche Freimeldungen es wirksam sein soll und ob eine manuelle Buchung trotz Kontingent zulässig sein soll oder nicht.

Aufruf der Funktion: Über Menü Urlaube => Kontingente

Sie erhalten zunächst eine Liste der bereits vorhandenen Kontingente. Beim ersten Aufruf der Funktion wird diese Liste leer.

Von dieser Liste aus können Sie nun mit den entsprechenden Schaltflächen.

· Kontingente anzeigen

· Kontingente ändern

· Neue Kontingente erstellen

· Kontingente löschen ( Symbol [image] )

In jedem Fall erscheint danach eine Maske in der Sie die folgenden Angaben machen bzw. ändern können (Beim Anzeigen und Löschen eines Eintrags können Sie natürlich nichts mehr ändern, beim Löschen noch die Löschung bestätigen oder abbrechen).

Bezeichnung

Bezeichnung des Kontingents: So steht es dann auch im Belegungsplan oder bei entsprechenden Hinweisen

Berücksichtigen bei

Legen Sie in diesen beiden “Checkboxen“ fest, ob dieses Kontingent

· bei neuen Urlaubsbuchungen berücksichtigt werden soll
D.h. es kommt dann zu einem Hinweis, wenn sich eine Buchung mit dem Kontingent überschneidet
siehe: Prüfungen bei der Urlaubsbearbeitung

· bei der Liste freier Zimmer / Wohnungen berücksichtigt werden sollen
D.h. die entsprechenden Zeiträume / Zimmer gelten dann nicht als verfügbar
siehe Freie Zimmer und Wohnungen

… bei Freimeldungen an …

Hier können Sie angeben bei welchen der bei Ihnen aktiven Online-Freimeldungen das Kontinent berücksichtigt werden soll (d.h. die entsprechenden Zeiträume / Zimmer als nicht verfügbar gelten) und bei welchen nicht (d.h. das Kontingent wird hierfür als nichtig betrachtet.)

Siehe: Elektronischer Versand der Freimeldedaten

Zeitraum

Betroffene Zimmer / Wohnungen

Nachfolgend können Sie in 5 Zeilen die betroffenen Zeiträume und die zugehörigen Zimmer bzw. Wohnungen eingeben.

Führen Sie dabei die Zimmer- bzw. Wohnungsnummern einfach der Reihe nach, durch Komma getrennt auf. Zusammenhängende Bereiche können Sie auch in der vorm Von-Nr. – Bis-Nr. eingeben, also z.B. 1-4,9,11

Der gesamte Zeitraum eines Kontingents darf höchstens 99 Tage sein. Wenn Sie tatsächlich längere Kontingent haben, machen Sie für GIS daraus einfach zwei.

Folgende Funktionen stehen Ihnen in dieser Maske zur Verfügung:

Sichern aller eingegebenen Daten ohne Verlassen der Bearbeitungsmaske

Sichern aller eingegebenen Daten mit anschließendem Verlassen der Bearbeitungsmaske

Schließen des Fensters, ggf. ohne Sichern.

Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.


Online-Reservierungen

Online-Reservierungen und -Anfragen

Allgemeines:

GIS kann für Sie die Daten von Online-Reservierungen und -Anfragen, die bei IRS18, Booking.com oder über Ihre eigene Homepage eingehen, dort abholen und in den Datenbestand von GIS aufnehmen. Voraussetzung hierfür ist allerdings, dass die Anbindung an IRS18 bzw. Booking.com freigeschaltet und eingerichtet ist bzw. dass Ihre Homepage die Daten entsprechend bereitstellt. (Siehe: Einrichtung von IRS18, Booking.com bzw. Online-Buchungsanfragen)

Für IRS18 und Booking.com wird die Anbindung In der Regel so eingerichtet, dass die Abholung dieser Daten automatisch alle 10 Minuten geschieht. Man kann sie aber auch manuell abholen. Bei Booking.com werden auch die sogenannten „Add-Ons“ abgeholt und als Extraleistung verbucht.

Die abgeholten Daten stehen zunächst in einem eigenen Bereich zur Verfügung und können dann in GIS als Gästeadresse und Urlaubsbuchung verbucht werden. Wahlweise werden bei der Abholung der Daten auch gleich Vorab-Belegungen erstellt.

Die Verwaltung und Verbuchung der Online-Reservierungen geschieht mit der nachfolgend beschriebenen Funktion:

Aufruf der Funktion: Über Menü Urlaube => Online-Reservierungen

Oder automatisch in den folgenden Situationen:

o    Beim Start von GIS, wenn es offene Online-Reservierungen gibt

o    Wenn gerade neue Online-Reservierungen im Hintergrund abgeholt wurden und die Funktion noch nicht aufgerufen ist

Man sieht zunächst eine Liste der offenen und der vorbelegten (d.h. der abgeholten, aber noch nicht verbuchten) Online-Reservierungen mit den folgenden Daten:

Partner

Partner, von dem die Online-Reservierung abgeholt wurde

( „Booking.com“ , „IRS18“ oder „Eigene Homepage“)

ID

Die ID dieser Reservierung beim Partner

Status

Hier gibt es die folgenden Möglichkeiten:

offen

Die Daten wurden vom Partner abgeholt aber noch nicht verarbeitet.

Vorbelegt

Nach der Abholung der Daten wurden vom System bereits Vorab-Belegungen erstellt.

Die eigentliche Verbuchung steht aber noch aus.

erledigt

Die Daten wurden abgeholt und verarbeitet, oder zumindest als erledigt gekennzeichnet

doppelt

Der entsprechende Datensatz ist mehrmals vorhanden; dies kann bei wiederholter Abholung passieren
(siehe unten: „Alle Reservierungen abholen“)

gelöscht

Wenn Sie eine Online.Reservierung löschen werden die Daten nicht völlig entfernt sondern nur der Status auf „gelöscht“ gesetzt.

ersetzt

Es kann sein, dass mehrmals Sätze zur gleichen Reservierungs-ID empfangen werden, nämlich, wenn eine Buchung nachträglich geändert und/oder storniert wird.

Wenn Sie den ersten Satz verbuchen, wird dieser auf den Status „erledigt“ gesetzt.

Wenn Sie dann später einen weiteren Satz zur gleichen Reservierungs-ID verbuchen wird dem ursprünglichen (bzw. allen früheren Sätzen mit der gleichen Reservierungs-ID) der Status „ersetzt“ gegeben, weil die Daten ja durch eine spätere Meldung ersetzt wurden und nicht mehr aktuell sind.

res. am

Tag und Uhrzeit, wann die Reservierung vom Gast vorgenommen wurde;

Danach sind die Sätze sortiert, und zwar die ältesten ganz oben. Sie sollten nach Möglichkeit also von oben nach unten abgearbeitet werden um die ursprüngliche Reihenfolge der Buchungen einzubehalten.

Um

Typ

Hier gibt es die folgenden Möglichkeiten:

Neu

Es handelt sich um eine neu Buchung

Änd

Änderung einer Buchung

Storno

Stornierung einer Buchung

Gast-Name

Familienname des buchenden Gastes

Anreise

An- und Abreise zum gebuchten Aufenthalt

Abreise

Betrag

Der für diese Buchung fällige Gesamtbetrag

Sortieren:

Die Liste kann nach den meisten Feldern sortiert werden. Klicken Sie hierzu mit der rechten Maustaste in die jeweilige Spaltenüberschrift (z.B. „Anreise“) und wählen Sie dann, ob danach auf- oder absteigend sortiert werden soll.

Folgende Funktionen für weitere Details und Verarbeitung stehen Ihnen hier zur Verfügung:

Anzeige aller wichtigen Details zu der Online-Buchung im Druckvorschaufenster mit der Möglichkeit diese auszudrucken.

Es wäre zu empfehlen, dieses Blatt auf alle Fälle auszudrucken und abzulegen, da man nur hier alle wichtigen Daten zu dieser Online-Reservierung beieinander hat.

Hiermit kann man sich alle Daten zu dieser Reservierung, so wie Sie vom Partner übersandt wurden, im Internet Explorer ansehen.

Diese Darstellung ist sehr technisch, aber man hat damit die Originaldaten, zumindest diese Buchung betreffend. Der gesamte, vom Partner übermittelte Datensatz kann bei den Versandprotokollen nachgesehen werden.

Löschen einer Online-Reservierung; Dabei gibt es die folgenden Einschränkungen:

o    „Doppelte“ Sätze dürfen jederzeit gelöscht werden; diese sind anschließend nicht mehr sichtbar

o    Bei bereits „gelöschten“ Sätzen ist ein weiteres Löschen sinnlos

o    Erledigte Sätze, zu denen es eine Urlaubsbuchung, gibt dürfen nicht gelöscht werden
Grund: Bei Urlaubsbuchungen, die aus Online-Reservierungen entstanden sind, muss der zugehörige Reservierungssatz identifizierbar sein.

o    Alle anderen werden nicht wirklich gelöscht, sondern erhalten nur den Status „gelöscht“ und können nach wie vor angezeigt werden

Datensätze zu Online-Reservierungen, die älter als 6 Monate sind werden von GIS automatisch von der Datenbank entfernt

Verbuchen

Mit dieser wichtigen Funktion werden aus den Daten der Online-Reservierung richtige Gästeadressen und Urlaubsbuchungen in GIS erstellt:

Wenn Sie den Button anklicken, wird je ein Fenster für die Urlaubsbuchung und die Gästeadresse erstellt und dabei alle relevanten Daten aus der Online-Reservierung übernommen. Sie müssen dann nur noch:

o    Beim Gast die Anrede auswählen

o    Bei der Urlaubsbuchung eine (bzw. mehrere) Zimmer- oder Wohnungsnummer auswählen. Wenn Sie dabei (in der Maske für Urlaubsbuchungen) auf [image] klicken erhalten Sie eine Liste der verfügbaren Zimmer bzw. Wohnungen, welche dem vom Gast gewünschten Typ entspricht. (Wenn die Zimmernummer eindeutig ist, oder eine Rangfolge bzw. automatische Zuordnung festgelegt ist, wird die Zimmernummer vorgeschlagen)

o    Die Gästedaten und die Urlaubsbuchung (in dieser Reihenfolge) sichern.
(Dies geschieht nicht automatisch)

Natürlich steht es Ihnen frei, noch weitere Daten zu ergänzen.

Neben den reinen Adress- und Buchungsdaten werden die folgenden Felder automatisch gefüllt:

o    Gast:

- allgemeine Bemerkung wird übernommen

- Kreditkarteninformation wird in die Bemerkung gestellt

- Company“ wird in das Feld „Beruf“ gestellt

o    Urlaub:

- Falls bei der entsprechenden Leistungs-ID ein Arrangement festgelegt wurde, so wird dies hier eingestellt

- Falls bei der entsprechenden Leistungs-ID das Kennzeichen für Zusatzleistungen gesetzt wurde, so kommt ein entsprechender Hinweis und es wird dies auch in die Bemerkung bzw. den internen Text gestellt

- Die Bemerkungen zu den Zimmern werden soweit möglich übernommen

- Zusatzleistungen („Add-Ons“) werden als Extras verbucht

- Der Verkaufskanal wird in den internen Text gestellt (bei IRS)

- Alter und Anzahl der Kinder werden in den internen Text gestellt

o    Gast und Urlaub:

- „Empfehlung“ = jeweiliger Partner (z.B. Booking.com)

- Die ID der Online-Reservierung wird in ein eigenes Feld gestellt und jeweils in der Karteikarte „Techn.Daten“ angezeigt werden

Beim Sichern der Urlaubsbuchung werden eventuell vorhandene Vorab-Belegungen zur Online-Reservierung gelöscht

Ø Bei Änderung einer Buchung werden die ursprünglich erstellten Sätze (Gast und Urlaub) entsprechend geändert, wobei auch hier die Sicherung manuell geschehen muss.

· Eventuell vorher vorhandene (auch manuell eingegebene) Zusatzleistungen werden durch die neuen ersetzt.

· Falls sich an den Gästedaten nichts geändert hat, wird das entsprechende Fenster nicht aufgerufen)

Ø Bei einer Stornierung erhält die zugehörige Urlaubsbuchung den Status „storniert“. Das Zimmer gilt damit wieder als „verfügbar“ (d.h. wird als frei gemeldet und kann anderweitig gebucht werden); anderseits stehen aber die Daten noch im System und können z.B. für eine Stornorechnung benutzt werden.

Anpassen des Status:

Ø Wenn die vom System vorgeschlagenen Buchungen bzw. Änderungen gesichert sind, erhält die entsprechende Online-Reservierung den Status erledigt und erscheint damit normalerweise nicht mehr in der Liste.

Ø Falls es zur gleichen Reservierungs-ID noch ältere Sätze gibt so wird deren Status auf ersetzt gesetzt, sofern er zuvor „offen“ oder „erledigt“ war

Ø Falls es zur gleichen Reservierungs-ID noch offene aktuellere Sätze gibt, so wird darauf hingewiesen, dass diese anschließend auch noch zu verbuchen sind.

Im Normalfall sollten nur offene Online-Reservierungen verbucht werden. Es ist allerdings auch möglich, welche mit einem anderen Status zu verbuchen. In solchen Fällen kommt ein entsprechender Hinweis und die Buchungsabsicht muss bestätigt werden.

Urlaubsbuchungen, die aus Online-Reservierungen entstanden sind, können in später in GIS nicht mehr gelöscht sondern nur storniert werden, d.h. die Daten bleiben verfügbar und erhalten lediglich den Status „storniert“. Damit ist sichergestellt, dass immer nachverfolgt werden kann, was aus einer Online-Reservierung geworden ist.

=> erledigt

Falls eine Online-Reservierung aus irgendeinem Grund nicht auf die oben beschriebene Art und Weise verbucht wird (z.B. weil dies schon manuell geschehen ist), kann man sie mit diesem Button auf den Status „erledigt“ setzten, sodass sich normalerweise nicht mehr in dieser Liste erscheint. Hierzu einfach die gewünschte Reservierung markieren und auf diesen Button klicken.

Falls es allerdings zur gleichen Reservierungs-ID bereits einen erledigten Satz gibt, kann nicht ein weiterer auf „erledigt“ gesetzt, sondern allenfalls „gelöscht“ werden.
Grund: Es darf zu einer Urlaubsbuchung immer nur höchstens eine „erledigte“ Online-Reservierung geben, damit man den „Verursacher“ eindeutig identifizieren kann.

Neue Auswahl

Wie bereits mehrfach erwähnt, erscheinen in dieser Liste zunächst nur die offenen Reservierungen. Daneben gibt es aber noch erledigte, doppelte, gelöschte und ersetzte (siehe Status), die man sich auch ansehen kann:

Nach einem Klick auf diesen Button kann man auswählen welche dieser Status man sehen will.

Außerdem lässt sich die Auswahl der sichtbaren Online-Reservierungen nach den folgenden Kriterien einschränken:

· Abholdatum: von … bis

· Partner (IRS18, Booking.com oder eigene Homepage)

· Reservierungs-ID (nur in Kombination mit einem Partner sinnvoll und möglich)

Neue Res. abh.

Diese beiden Funktionen sind derzeit nur möglich für Booking.com, IRS18 und Anfragen aus der eigenen Homepage. In letzterem Fall werden Anfragen ignoriert, die älter als 100 Tage sind.

Nach einem Klick auf diesen Button werden neue Reservierungen, soweit vorhanden, vom Partner abgeholt. Als „neu“ gelten dabei alle Reservierungen, die nicht schon vorher abgeholt wurden.

Normalerweise werden die neuen Reservierungen automatisch alle 10 Minuten (bzw. gemäß den Einstellungen) vom Partner abgeholt, sodass diese manuelle Abholung in der Regel nicht nötig sein dürfte

Alle Res. abh.

Im Gegensatz zu der obigen Funktion können hier nicht nur die neuen Reservierungen abgeholt werden, sondern auch solche, die bereits zuvor abgeholt wurden. Sie können hier einschränken, ab welchen Zeitpunkt Reservierungen abgeholt werden. Booking.com hält allerdings nur Reservierungen vor, die nicht älter als 14 Tage sind.

Auf diese Weise kann es natürlich vorkommen, dass ein und dieselbe Reservierung mehrfach in GIS landet. GIS stellt dies fest und kennzeichnet entsprechende Sätze mit dem Status „doppelt“.

Mit diesen beiden Buttons kann man die Daten der Gästeadresse bzw. der Urlaubsbuchung sehen, die aus der markierten Reservierung entstanden ist; das geht natürlich nur, wenn die Reservierung bereits in GIS verbucht wurde.

Aufruf dieses Hilfetextes

entspricht der Funktion [image] (Anzeige der wichtigen Daten)

Verlassen der Liste

Wichtiger Hinweis: Datensätze zu Online-Reservierungen, die älter als 6 Monate sind werden automatisch gelöscht.

Vorab-Belegungen von nicht-verbuchten Online-Reservierungen

Allgemeines:

Wie bereits beschrieben müssen Online-Reservierungen manuell "verbucht" werden, damit hierzu eine Gästeadresse und eine Urlaubsbuchung angelegt wird.

Man kann das System allerdings, so einstellen, dass bereits unmittelbar nach der Abholung der Reservierungen (was in der Regel im Hintergrund passiert) automatisch "Vorab-Belegungen" erstellt werden. Diese erscheinen dann im Belegungsplan und werden beim Versand der freien Verfügbarkeiten berücksichtigt, d.h. die entsprechenden Zeiten gelten dann nicht als frei.

Das hat den Vorteil, dass der automatische Versand von Freimeldungen diese Reservierungen gleich berücksichtigt und auch nicht unterbrochen wird. Wenn nämlich für eine ankommende Online-Reservierung keine Vorab-Belegungen angelegt werden (weil z.B. die Einstellungen fehlen oder kein passendes Zimmer verfügbar ist), dann werden auch die Freimeldungen nicht mehr automatisch versandt, solange bis alle offenen Reservierungen verbucht sind.

Voraussetzungen

a) Bei IRS:

Bei der Zuordnung der Zimmer zu den Leistungs-IDs können Sie angeben, welche Zimmernummern für die Vorbelegungen verwendet werden sollen und in welcher Reihenfolge.

b) Bei Booking.com:

Damit das System solche Vorab-Belegungen erstellen kann, muss für jede Kategorie von Zimmern eine Rangfolge festgelegt werden, in der diese belegt zu belegen sind.

Beispiel: Zu IRS-Zimmerkategorie DZ1 gehören die Zimmernummern 4,5,8 und 10. Nun möchten Sie, dass zunächst Nr. 8 belegt wird, dann 5, anschließend 4 und 10. Dann legen Sie die Rangfolge wie folgt fest:

Zimmer-Nr => Rang

4 => 3

5 => 2

8 => 1

10 => 4

Diese Festlegung geschieht dort, wo Sie auch die Zuordnung der Kategorien zu den Zimmernummern machen:

Einstellungen => Elektr. Datenübermittlung => Freimeldungen (siehe: ID’s für Zimmertypen bei IRS und booking.com)

Für Buchungsanfragen über die eigene Homepage ist so eine Festlegung nicht möglich.

Abholung der Reservierungen:

Nachdem die Reservierungen von IRS und/oder Booking.com abgeholt wurden (entweder automatisch im Hintergrund oder manuell, siehe oben) werden sie zunächst als offen abgespeichert. Anschließend versucht das System die zugehörigen Vorab-Belegungen zu erstellen. Hierzu werden zu der gesendeten Kategorie die zugehörigen Zimmernummern ermittelt und dann entsprechend der festgelegten Rangfolge (siehe oben) geprüft ob das Zimmer für den gewünschten noch frei ist. Das (entsprechend der Rangfolge) erste Zimmer, das frei ist wird genommen und hierfür eine entsprechende Vorab-Belegung erstellt. Falls kein passendes Zimmer mehr frei ist (bzw. nicht genügend für die Online-Reservierung), wird keine Vorab-Belegung erstellt und die Online-Reservierung behält den Status „Offen“. Wenn die Vorab-Belegungen angelegt werden konnten erhält die Online-Reservierung den Status „vorbelegt“.

Liste der Online-Reservierungen

In dieser Liste erscheinen die Online-Reservierungen mit Vorab-Belegungen mit einem eigenen Status: „vorbelegt“. Beim Aufruf der Liste werden zunächst die offenen und vorbelegten Online-Reservierungen angezeigt, d.h. diejenigen, die noch verbucht werden müssen.

Belegungsplan

Im Belegungsplan erscheinen diese Vorab-Belegungen mit einer eigenen Farbe:

Versand von Freimeldungen

Der automatische Versand von Freimeldungen erfolgt nicht, solange es noch offene Online-Reservierungen gibt. Vorbelegte Online-Reservierungen verhindern dagegen nicht diesen Versand, da in diesem Fall die Vorab-Belegungen ja berücksichtigt werden.

(Siehe Freie Zimmer und Wohnungen sowie automatischer Versand)

Verbuchung der Online-Reservierungen

Wie bei offenen Online-Reservierung müssen auch die vorbelegten noch verbucht werden, da ja die Gäste-Adresse und die Urlaubsbuchung noch anzulegen sind. Bei dieser Buchung werden die zugehörigen Vorab-Belegungen gelöscht.

Änderung und Storno einer vorbelegten Online-Reservierung

Wenn eine Änderung oder ein Storno zu einer Online-Reservierung eintrifft werden alle eventuell vorhandenen zugehörigen Vorab-Belegungen gelöscht. Im Falle einer Änderung werden anschließend neue nach den aktuellen Daten erstellt.

Falls eine solche Änderung oder Storno eintrifft und der entsprechende Urlaub ist schon gebucht, dann wird die Urlaubsbuchung wie folgt manipuliert:

o    Der Status wird auf „unbestätigt“ gesetzt

o    Das „Häkchen“ für Belegt wird entfernt die Buchung erscheint dann im Belegungsplan mit einer gestrichelten Linie

o    In der Bemerkung steht der Hinweis: 'Wegen geänderter Online-Reservierung deaktiviert'

Bei einer späteren Verbuchung mit den aktuellen Daten werden diese Änderungen wieder rückgängig gemacht.

Löschung oder Erledigt-Setzten einer Online-Reservierung

Wenn eine Online-Reservierung gelöscht oder auf erledigt gesetzt wird (siehe oben), dann werden alle eventuell vorhandenen zugehörigen Vorab-Belegungen gelöscht.

Auswertungen:

Bei den urlaubs-bezogenen Auswertungen (Auslastung, An- und Abreisen, Umsatz, etc.) werden die Vorabbelegungen nicht berücksichtig


Allgemeines

Allgemeines zu den Buchungen von Urlauben

Zu welchem Zeitpunkt sollte ein Urlaub in GIS erfasst werden ?

H ierfür gibt es verschiedene Möglichkeiten. Welche für Sie die beste ist, hängt davon ab, wie vertraut Sie im Umgang mit dem PC sind und auch wieweit er Ihnen in den verschiedenen Situationen zu Verfügung steht. Nachfolgend werden einige Alternativen vorgestellt. Sie müssen dabei selbst entscheiden, welche für Sie die beste ist:

a) Unmittelbares Erfassen in GIS

Vorgehen: Sobald Sie vom Gast über dessen Absicht erfahren, bei Ihnen einen Urlaub zu verbringen (sei es eine Buchung, eine Anfrage oder ein Angebot von Ihnen), geben Sie die entsprechenden Daten in das System ein, ohne es vorher auf Papier geschrieben zu haben. Aufgrund der Meldungen und Berechnungen des System können Sie dem Gast unter Umständen bereits am Telefon die gewünschten Informationen über Verfügbarkeit und Preise geben.

Vorteile: Frühzeitige Verfügbarkeit der Daten (siehe Auswertungen)
keine Doppelerfassung
gute Auskunftsmöglichkeit

Nachteile: Dauernde Verfügbarkeit des PCs notwendig
Sicherer Umgang mit dem PC ist Voraussetzung (Gast wartet)

b) Frühe Nacherfassung

Vorgehen: Sie drucken sich mit GIS den Belegungsplan aus und arbeiten bei Buchungen und Anfragen mit diesem Plan (auf Papier), wo Sie auch die nötigen Daten notieren. Der PC muss also hierfür nicht eingeschaltet sein. Von Zeit zu Zeit, zum Beispiel einmal täglich, erfassen Sie die handschriftlichen Notizen im System und drucken dann den Belegungsplan neu aus. So haben Sie immer wieder einen sauberen und aktuellen Belegungsplan.

Vorteile: PC muss nicht immer verfügbar sein
Die Daten sind fast komplett in GIS
kein Zeitdruck bei der Eingabe der Daten

Nachteile: Keine sofortige Prüfung der Daten durch GIS
Weniger Systemunterstützung für Preis- und Belegungsauskunft
Doppelerfassung (erst Papier, dann GIS)

c) Erfassung wenn der Gast kommt

Vorgehen: Sie organisieren die Buchungen, Angebote und Überwachung der Belegung wie gewohnt ohne PC und erfassen den Urlaub erst wenn der Gast anreist.

Vorteile: Gewohnte Handhabung der Belegung, Angebote, Buchungen
Aktuelle Erfassung von Extras ist möglich
Rechnungsdruck und Auswertungen durch GIS sind möglich.

Nachteile: Keine Systemunterstützung für Belegung, Angebote, Buchungen etc.
Doppelerfassung (erst Papier, dann GIS)

d) Erfassung bevor der Gast bezahlt

Vorgehen: Sie organisieren die Buchungen, Angebote und Überwachung der Belegung wie gewohnt ohne PC. Ebenso führen Sie in der gewohnten Weise Buch über die vom Gast in Anspruch genommenen Extras. Alle Daten zum Urlaub werden erst eingegeben, bevor der Gast abreist, so dass die Rechnung von GIS erstellt werden kann.

Vorteile: Weitgehende Handhabung wie gewohnt
Rechnungsdruck durch GIS
Auswertungen durch GIS sind möglich.

Nachteile: Keine Systemunterstützung für Belegung, Angebote, Buchungen etc.
Manuelle Buchführung für Extras
Doppelerfassung (erst Papier, dann GIS)

e) Erfassung nach Abschluss des Urlaubs

Vorgehen: Sie organisieren den gesamten Urlaub wie gewohnt ohne Unterstützung durch GIS und geben die Daten erst nach der Abreise des Gastes ein.

Vorteile: Gesamte Abwicklung wie gewohnt
Auswertungen durch GIS sind möglich.

Nachteile: Keinerlei Systemunterstützung für die Abwicklung des Urlaubs
(Belegung, Angebote, Buchungen, Extras, Rechnung)
Mehrfacherfassung (Belegungsplan, Rechnung, GIS)

Die Vorteile von GIS werden nur mit den Optionen a) oder b) (oder einer Mischung davon) konsequent ausgenutzt. Mit den anderen hier dargestellten Alternativen sollte nur übergangsweise gearbeitet werden, um sich an die neue Technik zu gewöhnen. Die Alternative e) kann außerdem für die Nacherfassung bereits vergangener Urlaube sinnvoll sein, um damit Auswertungen zu betreiben.

Siehe auch:

· Urlaubsbuchungen

· Allgemeiner Teil

· Karteikarte „Übernachtungen“

· Karteikarte „Extras“

· Karteikarte „Kurbeitrag“

· Karteikarte „Mehrwertsteuer“

· Karteikarte „Zahlungen“

· Karteikarte „Technische Daten“


Buchungen und Anfragen zur Wiedervorlage

Beim Buchen bzw. Bearbeiten eines Urlaubs kann man ein Erinnerungsdatum setzen. Bei Urlauben mit dem Status „Anfrage“ oder „Unbestätigt“ wird dies in der Regel automatisch gesetzt, kann aber verändert werden

Beim Starten von GIS prüft das System, ob es solche Urlaube zur Wiedervorlage gibt und der Erinnerungstermin erreicht oder überschritten wurde. In solchen Fällen werden die fraglichen Urlaube gelistet. Man kann dieses Fenster auch zunächst stehen lassen, andere Dinge bearbeiten und sich später um diese Urlaube kümmern.

Indem Sie einen Urlaub markieren und eine entsprechende Schaltfläche anklicken oder auch durch Klicken mit der rechten Maustaste auf den Urlaub haben Sie nun die folgenden Möglichkeiten:

 | Verzweigung in die Funktion Gast zeigen
 | Die betroffene Urlaubsbuchung wird gelöscht und verschwindet aus der Liste
Bestätigen | Der markierte Urlaub erhält den Status bestätigt und verschwindet aus der Liste
Termin | Sie haben die Möglichkeit einen neuen Erinnerungstermin zu setzen
Ändern | Verzweigung in die Funktion Urlaub ändern
Zeigen | Verzweigung in die Funktion Urlaube zeigen

Natürlich können Sie auch jederzeit das Fenster schließen, ohne die Urlaube zu bearbeiten. Dann erscheinen sie beim nächsten Start von GIS erneut.


Korrespondenz

Zu einer Urlaubsbuchung müssen in der Regel eine Bestätigung und eine Rechnung, in manchen Fällen auch noch ein Angebot oder eine Absage geschrieben werden. Darüber hinaus gibt es zahlreiche andere Gelegenheiten, wo ein Brief die Bindungen an den Gast festigt, wie zum Beispiel ein Geburtstag, Weihnachten oder die Information, dass es eine neue Attraktion in Ihrem Haus gibt.

In GIS gibt es die richtigen Funktionen um Sie bei diesen Schreibtätigkeiten zu unterstützen. Für wiederkehrende Briefe ( insbesondere Bestätigungen, Rechnungen ) macht man sich Vorlagen bzw. greift auf die vorhandenen Mustervorlagen zurück. Bei der Erstellung eines Briefes aus einer Vorlage werden dann die Daten zum Gast und zur aktuellen Buchung automatisch an der richtigen Stelle in die Vorlage eingemischt. So erstellte Briefe können auch abgelegt werden, sodass man später nachvollziehen kann, was man alles an einen Gast geschrieben hat.

Wenn Sie einen Brief gleichzeitig an viele Gäste schicken wollen, z.B. an Weihnachten oder weil sie ein besonderes Pauschalangebot machen wollen, so nutzen Sie die Mailing-Funktion oder die Funktion zum Druck von Etiketten Dabei können Sie gezielt die Gäste auswählen, die berücksichtigt werden sollen.

Falls Sie Ihre Korrespondenz oder auch Mailings lieber mit einem anderen Textprogramm wie z.B. Word für Windows erledigen möchten, so haben Sie die Möglichkeit hierfür die Daten aus GIS bereitzustellen. Nutzen Sie hierfür „Daten für externe Programme“.

Für alle Fälle steht auch noch eine Funktion zur Bearbeitung von allgemeinen Texten zur Verfügung.


Briefe erstellen

Briefe und E-Mails erstellen

Aufruf: Menü: Korrespondenz => Briefe erstellen

Alternativen: 1) Die wichtigsten Dokumente (Angebot, Bestätigung, Rechnung) lassen sich auch über die Funktion „Drucken zum Urlaub“ erstellen

2) Aus bestimmten Funktionen heraus kann man direkt Briefe zum Gast erstellen.

Allgemeines:

Mit dieser Funktion können Sie Briefe oder auch E-Mails an einem Gast (z.B. ein Angebot, Bestätigung o.ä.) erstellen. Hierzu beziehen Sie sich auf eine vorhanden Briefvorlage und geben anschließend an für welchen Gast und ggf. auch noch für welche Urlaubsbuchung dieser Brief sein soll. Dann werden der Text aus der Vorlage und die Daten vom Gast und ggf. der Urlaubsbuchung zu einem fertigen Brief „zusammengemischt“. Sie können diesen Brief vor dem Ablegen auch noch bearbeiten und als „gespeicherten Brief“ zum Gast ablegen.

Am besten ist es, die Funktion einfach auszuprobieren.

Ausführen der Funktion:

Nach dem Aufruf der Funktion sehen Sie die verfügbaren Vorlagen in einer Baumstruktur aufgelistet, wobei zunächst nach eigenen Vorlagen und System-Vorlagen unterteilt wird. Innerhalb eines jeden Typs gibt es dann noch eine Reihe von Kategorien (z.B. Angebote, Bestätigungen, Rechnungen), denen die Vorlagen zugeordnet sind. Weitere Details hierzu finden Sie im Kapitel „Briefvorlagen bearbeiten“. Die dort erwähnten „Bausteine“ sind hier übrigens nicht aufgeführt, weil sie nicht als eigenständige Vorlagen betrachtet werden.

Je nach eigenen Bedürfnissen können Sie die einzelnen Knoten (=Typen bzw. Kategorien) aufmachen (Klick auf „+“) oder schließen (Klick auf „-“). GIS merkt sich die jeweils gewählte Konfiguration und präsentiert Ihnen die Vorlagenauswahl beim nächsten Aufruf wieder genau so, wie Sie sie zuletzt verlassen haben.

Zur Erstellung eines Briefes stehen Ihnen hier die folgenden Funktionen zur Verfügung, indem Sie die gewünschte Vorlage markieren und dann das gewünschte Symbol markieren:

 | Der Brief wird in das Druckvorschaufenster gestellt. | Bei Erstellung des Briefes werden die variablen Symbole durch die entsprechenden Daten Aus dem Gast bzw. der Buchung ersetzt. Bitte lesen Sie auch die nachfolgenden Beschreibungen.
 | Der Brief wird sofort ausgedruckt.
 | Versenden des Briefes als E-Mail.
 | Ausgabe des Briefes zur gewählten Vorlage in den Texteditor, um ihn vor dem Druck noch nachzubearbeiten.
Mailing | Es wird die Funktion Mailing mit der gewählten Vorlage aufgerufen.

Diese Funktionen können Sie auch anwählen, indem wie mit der rechten Maustaste auf eine Vorlage klicken.

Je nachdem, worauf sich die gewählte Vorlage bezieht, geht es (außer bei Wahl der Funktion „Mailing“) wie folgt weiter:

a) Die Vorlage bezieht sich auf eine Urlaubsbuchung ( Dann steht in der Liste der Vorlagen in der Spalte „Basis“ die Bezeichnung „Urlaub“ )

=> Es erscheint ein Fenster zur Auswahl eines Urlaubs

b) Die Vorlage bezieht sich auf einen Gast ( Dann steht in der Liste der Vorlagen in der Spalte „Basis“ die Bezeichnung „Gast“ )

=> Es erscheint ein Fenster zur Auswahl eines Gastes

c) Die Vorlage bezieht sich weder auf einen Urlaub noch auf einen Gast ( Dann steht in der Liste der Vorlagen in der Spalte „Basis“ nichts)

=> Es geht gleich weiter

Falls für die gewählte Vorlage noch Zusatzangaben nötig sind (In so einem Fall steht in dies in der Spalte „Basis“) so erscheint jetzt zusätzlich noch ein kleines Fenster, in dem diese Angaben zu machen sind. Dies ist immer dann der Fall wenn es in der Vorlage variable Symbole von der Form {*...} gibt. Mehr Info ...

Wenn es in der gewählten Vorlage Variablen gibt, die sich auf einzelne Familienmitglieder beziehen (dies sind dies die Variablen die mit _F enden, => mehr Info), oder wenn in der Vorlage das Häkchen „Auswahl der Person“ gesetzt wurde, so muss beim Erstellen des Briefes noch zusätzlich ein Familienmitglied ausgewählt werden, auf den sich dieser Brief beziehen soll. Dieser Schritt entfällt, falls es für den gewählten Gast keine Begleitung oder Kinder gibt.

Hinweis: Wenn Sie in der Liste der Brief-Vorlagen auf eine Vorlage doppelklicken, so wird der entsprechende Brief erstellt und in das Druckvorschaufenster gestellt, so wie bei einem Klick auf

Briefe zu einem Gast erstellen

In den verschiedenen Funktionen, z.B.

· Bearbeitung von Gästedaten (Ändern oder Anzeigen)

· Liste zur Auswahl eines Gastes

· Liste der kommenden Geburtstage

· Mengenbearbeitung

kann man über den Button [image] direkt in die Erstellung eines Briefes oder einer E-Mail für den betreffenden Gast verzweigen.

Es werden dabei diejenigen Briefvorlagen, zur Auswahl angeboten, die bei der Bearbeitung der Vorlagen entsprechend gekennzeichnet wurden; außerdem kann man über die letzten beiden Menüpunkte noch auf alle eigenen Vorlagen beziehungsweise auf alle Systemvorlagen verzweigen. Wenn Sie hieraus eine Vorlage auswählen, so wird der entsprechende Brief für den Gast erstellt und im Druckvorschaufenster angezeigt. Falls die Vorlage entsprechend gekennzeichnet war, wird gleich eine E-Mail erzeugt (ohne Druckvorschaufenster)

Im Wesentlichen haben Sie hier die Möglichkeiten wie beim „normalen“ Erstellen eines Briefes, allerdings mit den folgenden Unterschieden:

· Es ist nicht nötig, einen Gast auszuwählen.

· Es erscheinen zunächst nur die für dieses Menü vorgesehenen Vorlagen.

· Sie können aus der Liste der Vorlagen heraus nicht direkt die Vorlagen bearbeiten oder in die Funktion „Mailing“ verzweigen.


Briefe per Fax

Briefe per Fax versenden

Wenn Sie einen Druckertreiber für den Faxversand installiert haben können Sie Angebote, Bestätigungen oder andere Briefe auch gleich als Fax versenden, ohne sie zuvor auszudrucken.

Hierzu gehen Sie zunächst vor, wie in „Brief erstellen“ erläutet. Anstelle das Dokument auszudrucken (Im Fenster der Druckvorschau), klicken Sie allerdings auf das Symbol [image]. Damit gelangen Sie in das Fenster, wo Sie sehr detaillierte Angaben zum Druck bzw. zur Ausgabe machen können. Wenn Sie hier die erste Ausgabeoption auswählen („Drucker“) und als Drucker Ihren Fax-Druckertreiber angeben wird die Ausgabe als Fax versandt . ( Siehe auch: Druckoptionen).


E-Mail

E-Mails erstellen und versenden

Angebote, Bestätigungen oder andere Mitteilungen können auch als E-Mail versandt werden.

Auch Mailings ( Serienbriefe) können als E-Mails versandt werden.

Hierzu sind ein paar Vorbereitungen nötig, der Versand selbst funktioniert aber so einfach wie das Erstellen von normalen Briefen:

Versand von E-Mails:

Klicken Sie im Menü „Korrespondenz“ => „Briefe erstellen“. Anschließend wählen Sie die gewünschte Vorlage aus (z.B. eine der Mustervorlagen für E-Mails) und klicken auf [image] . Ggf. müssen Sie jetzt noch einen Gast oder eine Urlaubsbuchung auswählen

Wenn zuvor die Einstellungen entsprechend vorgenommen wurden, öffnet sich jetzt das Fenster aus Ihrem E-Mail-Programm und je nach Einstellungen und Vorlage sind dabei die folgenden Elemente gefüllt:

· Email-Adresse des Empfängers:
Diese kommt aus den Gast-Daten, falls sich die Vorlage auf einen Gast bezieht und dort eine E-Mail-Adresse angegeben ist.
Sie haben auch die Möglichkeit in einem Dokument über das „Drucksteuerzeichen“ {#MAILADR} explizit eine Mailadresse anzugeben. Dann wird diese genommen und nicht die aus den Gast-Daten

· CC und BCC Kopie und Blindkopie über Drucksteuerzeichen {#MAILCC} und {#MAILBC}

· Betreff: Betreff-Zeile aus der Vorlage: {#Betreff}

· Text: Der aus der Vorlage generierte Text ohne Betreff und Anhang.
Bei diesem Text gibt es keine Gestaltungsmöglichkeiten;
eventuell vorhandene Drucksteuerzeichen (z.B. für Fettschrift) werden ignoriert.

· Anhang: Der Anhang kann nur kommen, wenn dies in der Vorlage vorgesehen ist und der Druckertreiber PDFCreator (oder ein anderer PDF-Druckertreiber) installiert und richtig eingestellt ist.

Technisch läuft dies wie folgt:
Über den PDFCreator wird aus dem Teil der Vorlage, welcher den Anhang darstellt, eine PDF-Datei erzeugt (unter Berücksichtigung aller Gestaltungselemente) und in das Verzeichnis „Exporte“ gestellt.
Anschließend schnappt sich GIS die jeweils die jüngste PDF Datei aus dem Verzeichnis „Exporte“, benennt diese um, falls Sie eine bestimmte Bezeichnung für den Anhang wünschen (siehe unten) und „hängt“ sie an die E-Mail.
Alle PDF-Dateien aus früheren Tagen werden dabei in das Verzeichnis „Export/Archiv“ verschoben. Sie können dort angezeigt und auch gelöscht werden

Sie können nun die Email noch korrigieren oder vervollständigen und anschließend versenden.

(Der Button [image] steht auch im Fenster der Druckvorschau zur Verfügung und führt dort zum gleichen Ergebnis)

Manuelle Alternativen:

Falls diese weitgehend automatisierte Erstellung von Mails bei Ihnen nicht zum Einsatz kommen kann, oder Sie dies nicht möchten, gibt es noch die folgenden „halbautomatischen“ Möglichkeiten:

· Falls der Mail-Text nicht automatisch eingestellt wird, können Sie in GIS in der Druckvorschau auf [image] klicken.
Dann steht das Schreiben in Ihrer „Windows Zwischenablage“
Wechseln Sie nun in Ihr E-Mailprogramm ( Sie brauchen dazu GIS nicht zu verlassen) und fügen Sie den Text aus der Zwischenablage in Ihre E-Mail ein indem Sie in den Textbereich klicken und dann Strg + V drücken bzw. die entsprechende Funktion Ihres E-Mail-Programms wählen.
Falls Sie bei den Mail Einstellungen die Option „MailTo“ mit Text gewählt haben, wird bei Klick auf den Button auf den Button [image] automatisch das Email-Programm geöffnet und der Text in die Zwischenablage gestellt, sodass Sie ihn nur noch mit Strg+V in den Textbereich kopieren brauchen.

· Falls der Anhang nicht automatisch erzeugt wird, können Sie dennoch die entsprechende PDF-Datei erstellen lassen wenn Sie den PDFCreator wie beschrieben installieren und einrichten und in der Vorlage einen Bereich für den Anhang haben.
Die PDF-Datei wird dann beim Klick auf [image] erstellt und im Verzeichnis „Exporte“ innerhalb des GIS-Verzeichnisses abgelegt. Sie können diese Datei nun manuell an die Mail anhängen.

Vorbereitungen für den E-Mail-Versand

Einstellungen:

Klicken Sie im Menü auf Einstellungen => Allgemeines und wählen Sie die Karteikarte E-Mail.

Für die Art des E-Mail-Versands können Sie zwischen den folgenden Optionen wählen:

automatisch falls Sie sich nicht sicher sind: Das System stellt fest, ob MS Outlook verfügbar ist; wenn ja wird es genutzt, ansonsten wird mit „MailTo mit Text“ (siehe unten) gearbeitet.

MS Outlook falls Sie Ihre Mails mit MS Outlook ( nicht: Outlook Express !) versenden möchten,

„MailTo“ ohne Text falls Sie Ihre Mails mit einem anderen Programm versenden und der Text nicht mitgegeben werden soll,
(in diesem Fall wird der Text in die Zwischenablage gestellt)

„MailTo“ mit Text falls Sie Ihre Mails mit einem anderen Programm versenden und der Text mitgegeben werden soll.
(Wenn Sie mit recht langen Texten arbeiten, dann werden diese unter Umständen abgeschnitten; daher kann es gegebenenfalls besser sein, mit der Option „MailTo ohne Text“ zu arbeiten

Falls Sie mit einem anderen Programm als MS Outlook arbeiten, sollten Sie es zunächst mit der letzen Option versuchen. Wenn der Text der Mail dennoch nicht mitkommt, schalten Sie auf „MailTo“ ohne Text um.

Vorlagen:

Für den E-Mail-Versand können Sie im Prinzip jede normale Briefvorlage benutzen. Allerdings stehen Ihnen bei der Erstellung der Briefvorlage weitere „Drucksteuerzeichen“ zur Verfügung:

· {#Betreff} zur Kennzeichnung der Betreffzeile

· {#MAILADR} Zur Identifizierung der E-Mail-Adresse(n) des Empfängers

· {#MAILCC} Zur Identifizierung der E-Mail-Adresse(n) für eine Kopie

· {#MAILBC} Zur Identifizierung der E-Mail-Adresse(n) für eine Blindkopie

· {#ANH_BEZ} Bezeichnung der Anlage (eine Zeile; sollte vor {#Anhang} kommen)

· {#Anhang} um den Beginn des Anhang-Teils zu markieren

Eine typische Vorlage für eine E-Mail besteht somit aus 3 Teilen:

· Betreffzeile (eine Zeile)

· Text der Mail

· Anhang

Bitte beachten Sie, dass beim Erstellen des Email-Textes nur ein einfacher Text ausgegeben wird, Sie also keine Gestaltungsmöglichkeiten haben.

Für den Anhang stehen Ihnen allerdings alle Gestaltungsmöglichkeiten wie bei gedruckten Brief zur Verfügung.

Es gibt vier Muster-Vorlagen, die für den Versand von Emails gedacht sind:

· MV-Angebot-Email

· MV-Angebot-Email+Anh

· MV-Bestätig-Email

· MV- Bestätig-Email+Anh

Diese können direkt für den Versand genutzt oder als Kopier-Vorlage für eigene Brief-Vorlagen verwendet werden.

PDF-Druckertreiber:

Wenn Sie mit Anlagen zu Ihren Mails arbeiten möchten, müssen Sie den Druckertreiber PDFCreator auf Ihrem PC installieren und einstellen.

(Sie können auch einen anderen PDF-Druckertreiber installieren oder einen eventuell schon vorhandenen nutzen; dann müssen Sie dies bei den E-Mail-Einstellungen entsprechend angeben.)

Dieser Druckertreiber erscheint zunächst wie ein normaler Windows-Drucker. Bei seiner Verwendung wird aber aus dem zu druckenden Dokument eine PDF-Datei erstellt, die dann versandt werden kann. Wenn Sie diesen Druckertreiber installiert haben können Sie ihn übrigens auch für die Erzeugung von PDF-Files aus jedem anderen Dokument verwenden.

Um den PDFCreator zu installieren, legen Sie bitte die GIS-Installations-CD (ab Version 3.8B) ein und klicken Sie auf die entsprechende Schaltfläche. Folgen Sie anschließend den Anweisungen am Bildschirm.

Nach der technischen Installation müssen noch ein paar Einstellungen vorgenommen werden:

Rufen Sie hierzu das Programm PDFCreator auf. Es müsste sich nach der Installation im Startmenü unter Programme => PDFCreator befinden. Rufen Sie das Menü Printer => Options auf und klicken Sie auf Auto-save

Füllen Sie die Maske wie folgt aus:

· Der Filename und „Add a Filename-Token“ sind beliebig

· Das Verzeichnis sollte das GIS-Programm-Verzeichnis + „Export\“ sein.
Sie können das GIS-Programmverzeichnis herausfinden, indem Sie auf das GIS-Symbol auf dem Desktop mit der rechten Maustaste klicken und dann auf „Eigenschaften“. Jetzt erscheint ein Fenster, in dem Sie die Karteikarte „Verknüpfung“ wählen. Jetzt sehen Sie das GIS-Programm-Verzeichnis unter „Ausführen in“.

(Wenn Sie ein anderes Verzeichnis verwenden möchten, dann müssen Sie das entsprechend bei den E-Mail-Einstellungen eintragen.)

· Alle anderen Angaben müssen genau so sein wie hier gezeigt.

· Anschließend klicken Sie auf „Save“ um die Angaben zu sichern


Gespeicherte Briefe

Aufruf: Menü: Korrespondenz => Gespeicherte Briefe

Oder: Über die entsprechenden Schaltflächen bei diversen anderen Funktionen, z.B. Belegungsplan, Urlaub bearbeiten, Gästedressen ändern etc.

Allgemeines:

Wenn Sie Ihre Briefe zuvor abgelegt haben (siehe Briefe erstellen oder Druckvorschau) können Sie diese zu einem späteren Zeitpunkt wieder anzeigen, ausdrucken, bearbeiten und erneut ablegen oder auch löschen.

Wenn Sie die Funktion über das Menü aufrufen erhalten Sie eine Liste aller gespeicherten Briefe, die neuesten zuerst. Falls Sie die gespeicherten Briefe aus einer anderen Funktion heraus aufrufen, erhalten Sie nur die Briefe zum jeweiligen Gast bzw. zur jeweiligen Urlaubsbuchung.

Funktionen:

In der Liste der Briefe stehen Ihnen die folgenden Funktionen zur Verfügung:

Brief ausdrucken

Brief in der Druckvorschau anzeigen

Brief in die Windows-Zwischhanablage kopieren

Ausgabe

Diverse Ausgabemöglichkeiten, Optionen zur Ausgabe (Druck) angeben.

Brief im Texteditor nachbearbeiten.

Filter

Hiermit setzen Sie ein sogenanntes Filter, d.h. es werden dann nur noch bestimmte Briefe angezeigt.

Hierzu erscheint ein kleines Fenster indem Sie die Auswahl der gelisteten Briefe nach einem oder mehreren der folgenden Kriterien einschränken können:

- Nur ein bestimmter Gast

- Einschränkung nach Erstellungsdatum
( Einschränkung nach frühestem und/oder spätesten Erstellungsdatum)

- Nur eine bestimmte Bezeichnung
(Wenn Sie hier z.B. Best eingeben erscheinen alle Briefe deren Bezeichnung mit Best beginnt, alles z.B. Bestätigungen)

Wenn Sie diese Funktion aufrufen, und keine Kriterien eingeben, dann erscheinen wieder alle Briefe.

Löschen

Der markierte Brief wird, nach einem entsprechenden Hinweis, gelöscht.

Damit der Platz der gelöschten Briefe auch auf der Datenbank freigegeben wird, sollten Sie ( von Zeit zu Zeit) die Funktion „Komprimieren der GIS-Daten“ ausführen.

Viele löschen

Mit dieser Funktion können Sie relativ schnell sehr viele der gespeicherten Briefe löschen. Dies erfolgt in den folgenden Schritten:

1) Aufruf der Funktion:

Nach dem Aufrufen dieser Funktion und der Bestätigung werden alle anderen Schaltflächen deaktiviert und sie können nun die zu löschenden Briefe auswählen.

2) Briefe auswählen

Wählen Sie einen zu löschenden Brief aus, indem Sie ihn markieren und Enter drücken ( oder gleich doppelklicken). Anschließend springt die Markierung an die nächste Position und der gewählte Brief wir rot unterlegt. Wiederholen Sie diesen Vorgang für alle zu löschenden Briefe. Falls diese in der Liste hintereinander stehen brauchen Sie immer nur Enter zu drücken.

Sie können eine bereits erfolgte Selektion wieder rückgängig machen, indem Sie den entsprechenden Brief auf die gleiche weise erneut selektieren.

3) Löschung bestätigen

Wenn Sie alle zu löschenden Briefe auf diese Weise markiert haben, klicken Sie erneut auf „Viele löschen“ um anschließend die Löschung zu bestätigen bzw. abzubrechen. Solange diese Bestätigung nicht erfolgt ist, wurden noch keine Briefe gelöscht, anschließend sind sie aber endgültig weg.

4) Platz freigeben

Um den Platz auf der Festplatte wieder freizugeben sollten Sie anschließend noch die Funktion „Komprimieren der GIS-Daten“ aufrufen.


Mailing

Aufruf: Menü: Korrespondenz => Mailing

Oder über den Button Mailing in der Liste der Briefvorlagen,

Allgemeines:

Diese Funktion erlaubt es Ihnen, gleichartige Briefe oder E-Mails an sehr viele Gäste zu schreiben. Hierzu benötigen Sie eine entsprechende Brief-Vorlage, welche variable Symbole beinhaltet, die vom Gast abhängen, aber nicht von einer Urlaubsbuchung.

Funktionen:

Beim Aufruf der Funktion „Mailing“ erscheint ein Fenster, in dem Sie die folgenden Angaben machen bzw. Funktionen auswählen können:

Brief-Vorlage

Wenn Sie die Funktion über die Liste der Briefvorlagen ausgewählt haben erscheint hier zunächst die gewählte Vorlage, ansonsten die zuletzt bei einem Mailing verwendete.

Sie haben hier die Möglichkeit eine andere Briefvorlage auszuwählen.

Zur Auswahl stehen dabei alle Briefvorlagen, welche

- variable Symbole beinhalten, die vom Gast abhängen,

- keine variable Symbole beinhalten, die von einer Urlaubsbuchung anhängen,

- keine Zusatzangaben benötigen.

Vorlagen bearbeiten

Durch einen Klick auf diese Schaltfläche verzweigen Sie in die Bearbeitung von Briefvorlagen.

Gäste-Auswahl

Hiermit entscheiden Sie, für welche Adressen Sie die Briefe erstellen: Alle, nur A-Gäste, A- und B-Gäste oder entsprechend einer bestimmten Gästemenge.

Wenn noch keine passende Gästemenge definiert ist, können Sie jetzt eine anlegen, indem Sie auf den Druckknopf rechts von diesem Feld klicken.

Hinter der Bezeichnung der Auswahlmenge steht übrigens auch immer die Anzahl der betroffenen Adressen.

Gästemengen bearbeiten

Durch einen Klick auf diese Schaltfläche verzweigen Sie in die Bearbeitung der Gästemengen.

Sortierung

Hier können Sie entscheiden, ob die Briefe alphabetisch nach Nachname oder nach Land und Postleitzahl sortiert sein sollen. Letzteres kann bei entsprechender Menge eine Portoersparnis bringen.

Zu druckende Briefe: von ... Bis

Wenn sehr viele Briefe zu drucken sind, dann sollten Sie dies nicht in einem Schub machen, sondern in mehreren Portionen. Insbesondere ist es ratsam, erst mal nur einige wenige Briefe zu drucken und das Ergebnis zu korrigieren.

Mit diesen Einstellungen können Sie festlegen welche Briefe jeweils zu drucken sind, also. Z. Bsp zunächst von 1 bis 50, dann von 51 bis 100 und so weiter.

Die Anzahl der in einem Schub zu erstellenden Briefe kann dabei höchsten 99 sein, bei E-Mails höchstens 50.

Brief gleich ausdrucken

Briefe in der Druckvorschau anzeigen

Briefe in die Windows-Zwischhanablage kopieren

Ausgabe

Diverse Ausgabemöglichkeiten, Optionen zur Ausgabe (Druck) angeben.

Die zu erstellenden Briefe werden gleich als E-Mails erzeugt. Dabei wird für jeden zu erstellenden Brief ein E-Mail-Fenster erstellt, maximal jedoch nur 50.

(Falls Sie als E-Mail-Versandmethode „MailTo“ ohne Text gewählt haben, werden die E-Mail-Fenster ohne Text erstellt. Der Text wird aber für jeden Brief von GIS in die Zwischablage gestellt und kann von dort mit „Bearbeiten“ => „Einfügen“ wieder in die jeweilige Mail eingefügt werden. Damit Sie dazu Gelegenheit haben macht GIS in diesem Fall nach jeder Erstellung einer Mail eine Pause.)

Ausstieg aus der Funktion

Hinweis:

Falls in der gewählten Vorlage Variablen vorkommen, die sich auf einzelne Familienmitglieder beziehen, so wird beim Erstellen der Serienbriefe bei jedem Gast mit mehr als einer Person abgefragt, auf welche Person sich der zu erstellende Brief beziehen soll. Dies kann unter Umständen recht mühsam sein, sodass man bei Serienbriefe wenn möglich auf solche Variablen verzichten sollte.

.


Etiketten

Aufruf: Menü: Korrespondenz => Etiketten

Allgemeines:

Mit dieser Funktion können Sie Etiketten für eine von Ihnen vorgegebene Menge von Gästen erstellen. Dabei können Sie den Andruck auf auf Ihre Etikettenbögen anpassen.

Funktionen:

Beim Aufruf der Funktion können Sie die folgenden Angaben machen bzw. Funktionen auswählen:

Etiketten-Typ

Hiermit wählen Sie aus wie die einzelnen Etiketten auf den Etikettenbögen angeordnet sind. Probieren Sie zunächst die angebotenen Etiketten-Typen aus.

Falls kein passender dabei ist, können Sie sich selbst einen erstellen. Klicken Sie hierzu auf die Schaltfläche rechts von dem Feld.

Etiketten-Typ bearbeiten

Durch einen Klick auf diese Schaltfläche können Sie die Etiketten-Typen anpassen oder neue machen. Für mehr Infos klicken Sie hier.

Gäste-Auswahl

Hier Hiermit entscheiden Sie, für welche Adressen Sie die Etiketten erstellen: Alle, nur 1 Gast, nur A-Gäste, A- und B-Gäste oder entsprechend einer bestimmten Gästemenge.

Wenn noch keine passende Gästemenge definiert ist, können Sie jetzt eine anlegen, indem Sie auf den Druckknopf rechts von diesem Feld klicken.

Hinter der Bezeichnung der Auswahlmenge steht übrigens auch immer die Anzahl der betroffenen Adressen.

Wenn Sie sich für „nur 1 Gast“ entschieden haben müssen, müssen Sie beim Druck noch den gewünschten Gast auswählen.

Gästemengen bearbeiten

Durch einen Klick auf diese Schaltfläche gelangen Sie in die Bearbeitung der Gästemengen.

Schriftart

Wählen Sie die gewünschte Schriftart und -größe aus, indem Sie auf den Auswahlknopf [image] rechts neben dem Feld klicken.

Sortierung

Hiermit können Sie entscheiden, ob die Etiketten alphabetisch nach Nachname oder nach Land und Postleitzahl sortiert sein sollen. Letzteres kann bei entsprechender Menge eine Portoersparnis bringen.

Absender drucken

Markieren Sie per Mausklick „Ja“ oder „Nein“ je nachdem ob Sie wünschen, dass die Adresse Ihres Hauses als Absender angedruckt werden soll oder nicht.

Zu druckende Adressen: von ... bis

Wenn sie besonders viele Adressen drucken wollen, oder sich zu bezüglich der Einstellungen noch nicht sicher sind, sollten Sie zunächst nur einen Teil der selektierten Adressen drucken.

Hierfür können Sie in diesem Dialogfeld die zu druckende Anzahl der Etiketten einschränken, also z.B. immer nur 60 Adressen ( bzw. 5 Bögen) auf einmal drucken.

Die ersten …Etiketten leer lassen

Wenn Sie hier eine Zahl (ungleich Null) eingeben, so werden zunächst einmal entsprechend viele Etiketten auf dem zu bedruckenden Bogen leer gelassen, bevor die erste Adresse gedruckt wird.

Die ist sinnvoll, wenn Sie einen Etikettenbogen haben, bei dem bereits einige (z.B. 10) Etiketten verbraucht sind und damit der Druck erst bei der elften Etikette beginnen soll.

Etiketten gleich ausdrucken

Etiketten in der Druckvorschau anzeigen ( und ggf. danach drucken)

Etiketten in die Windows-Zwischhanablage kopieren

Ausgabe

Diverse Ausgabemöglichkeiten, Optionen zur Ausgabe (Druck) angeben.

Bei einem Klick auf dieses Symbol werden die Einstellungen von diesem Fenster gesichert und beim nächsten Aufruf dieser Funktion wieder vorgeschlagen.

Ausstieg aus der Funktion

Etikettentypen bearbeiten

Falls keine der vorgegebenen Etikettentypen für Ihre Bögen passt, können Sie sich selbst einen geeigneten Typ einrichten oder bestehende abändern.

Hierzu rufen Sie wie oben beschrieben den Etikettendruck auf und klicken anschließend auf die Schaltfläche „Etikettendruck bearbeiten“, rechts vom Etikettentyp.

Jetzt erscheint ein neues Fenster mit einer Liste der bereits bestehenden Etikettentypen und Schaltflächen für „Ändern“, „Kopieren“, „Neu“ und „Löschen“, sowie einen Druckknopf für Testdruck bzw. Vorschau [image] . Übrigens können Sie diese Bearbeitungsfunktionen auch dadurch aufrufen, dass Sie in der Liste einen Eintrag mit der rechten Maustaste anklicken.

Über den Vorschau-Knopf können Sie eine Vorstellung am Bildschirm kriegen über die Gestaltung des Drucks bei den einzelnen Etikettentypen, bzw. diesen auch zu Papier bringen.

Bei den anderen Optionen (außer bei Löschen) erhalten Sie ein neues Fenster, in dem Sie die Verteilung der Etiketten für die einzelnen Typen festlegen können. Sie machen hierzu die folgenden Angaben:

Laufende Nr | Diese ist nur für die Reihenfolge von Bedeutung in welcher die Etikettentypen in der Liste erscheinen. Geben Sie daher dem Etikettentyp, den Sie meistens verwenden werden, eine niedrige Nummer
Etiketten-Typ | Frei wählbare Bezeichnung für den Etiketten-Typ Tipp: Notieren Sie hier die Anzahl der Etiketten auf dem Bogen
Quer | Anzahl der Etiketten, die von links nach rechts auf einem Bogen gedruckt werden
Runter | Anzahl der Etiketten, die von oben nach unten auf einem Bogen gedruckt werden
Breite | Breite einer Etikette Sie können diese Angabe auf 1/10 mm genau machen. Falls sich zwischen den Etiketten ein Zwischenraum befindet, so muss dieser hier auch berücksichtigt werden, denn für das Programm bedeutet diese Angabe der Abstand der jeweiligen linken Ränder zweier Etiketten
Höhe | Höhe einer Etikette. Es gilt das Entsprechende wie für die Breite.
Abst. v. oben | Abstand der obersten Etikette (genauer: der obersten Druckzeile) vom oberen Rand des Bogens
Abst. v. links | Abstand der linken Etikette (genauer: des linken Druckrandes) vom linken Rand des Bogens

Sie können die Wirkung Ihrer Angaben jederzeit durch einen Klick auf die Schaltfläche „Testdruck“ am Bildschirm ansehen bzw. ausdrucken. Wenn alles in Ordnung ist, können Sie die Angaben abspeichern ( Klick auf das Disketten-Symbol) und anschließend für den Etikettendruck verwenden.

Übrigens: Die in der Übersicht mit „System“ markierten Vorlagen können nicht gelöscht oder verändert, wohl aber kopiert werden. Damit wird sichergestellt, dass Ihnen diese als Beispielvorlagen immer unverändert zur Verfügung stehen.


Brief-Vorlagen bearbeiten

Allgemeines

Briefvorlagen dienen, wie der Name nicht anders vermuten lässt, aus Vorlage zur Erstellung von Briefen oder E-Mails. Sie bestehen zum einen aus einem festen Text und zum anderen aus Drucksteuerzeichen und variablen Symbolen, die, von geschweiften Klammern eingeschlossen, in den Text eingestreut sind, z.B. {Adresse}.

Die variablen Symbole werden bei der Erstellung eines Briefes ersetzt durch die Daten, die dann von dem jeweiligen Gast, für den der Brief bestimmt ist, oder von der gewählten Urlaubsbuchung kommen.

Die Drucksteuerzeichen dienen zur optischen Gestaltung des Textes, wie z.B. Schriftarten und -größen, Positionierungen, Tabellen etc. Man kann damit auch Bilder in den Text einfügen oder diesem hinterlegen. Falls Sie Vorlagen für E-Mails erstellen möchten, sollten Sie (außer für den Anhang) keine Drucksteuerzeichen verwenden, da diese hierfür nicht umgesetzt werden können.

Mit der Technik der Vorlagen brauchen wiederkehrende Briefe, wie z.B. Angebote nicht jedes Mal von neu geschrieben werden und es ist auch nicht nötig die Angaben zu einem Gast manuell in einen Textbaustein einzufügen. Vielmehr werden bei der Erstellung eines Briefes die fixen Teile einer Vorlage mit den Daten eines Gastes oder einer Urlaubsbuchung automatisch zusammengemischt. Außerdem ist es mithilfe der Vorlagen möglich Mailings an viele Gäste zu senden.

Muster- bzw. System-Vorlagen

Es gibt in GIS bereits eine Reihe von Mustervorlagen, für die verschiedensten Zwecke, wie z.B. Angebot, Bestätigung, Rechnung, Mietvertrag, Absagen, Geburtstagsbriefe und anders. Diese Bezeichnung von solchen Mustern beginnt mit MV- (für Mustervorlage) oder MB- (für Musterbaustein). Da in diesen Mustervorlagen alle möglichen Techniken zur Erstellung von Vorlagen dargestellt werden, sind sie gegen Veränderungen und Löschen geschützt. Man kann sie aber kopieren und damit eine eigene Vorlage erstellen, die dann nach Bedarf geändert werden kann.

Vorlagen und Bausteine

Es ist auch möglich, Vorlagen in anderen Vorlagen aufzurufen, sodass wiederkehrende Teile nur einmal zu erstellen sind.

Vorlagen, die ausschließlich als Teile von anderen Vorlagen dienen sollen, heißen „Bausteine“ und sollten auch entsprechend gekennzeichnet sein. Dies geschieht über eine geeignete Wahl einer Kategorie, was weiter unten erläutert wird.

Erstellung eigener Vorlagen (empfohlenes Verfahren)

Suchen Sie sich die Mustervorlage heraus die Ihren Vorstellungen am nächsten kommt, wählen Sie die Funktion „Kopieren“ , speichern Sie sie anschließend unter eigenen Namen ab, und passen Sie sie nach ihren Vorstellungen an.

Aufruf der Funktion

Menü: „Korrespondenz“ => „Vorlagen bearbeiten“

Die einzelnen Vorlagen sind in einer Baumstruktur aufgelistet, wobei zunächst nach den folgenden Typen unterschieden wird:

· Eigene Vorlagen

· Eigene Bausteine

· Systemvorlagen ( = Mustervorlage, siehe oben)

· Systembausteine (=Musterbausteine, siehe oben)

Innerhalb eines jeden Typs gibt es dann noch eine Reihe von Kategorien (z.B. Angebote, Bestätigungen, Rechnungen), denen die Vorlagen zugeordnet sind. Sie können sich selbst weitere Kategorien definieren, siehe Tabelle 007.

Vorlagen, die mit einem grünen Punkt ( [image] ) gekennzeichnet sind, werden auch für die entsprechenden Menüs zur Urlauben, solche mit einem blauen Punkt( [image] ), in den Menüs zu Gästen verwendet.

Je nach eigenen Bedürfnissen können Sie die einzelnen Knoten (=Typen bzw. Kategorien) aufmachen (Klick auf „+“) oder schließen (Klick auf „-“). GIS merkt sich die jeweils gewählte Konfiguration und präsentiert Ihnen die Vorlagenauswahl beim nächsten Aufruf wieder genau so, wie Sie sie zuletzt verlassen haben.

Außerdem stehen Ihnen hier die folgenden Funktionen zur Verfügung, indem Sie eine Vorlage markieren und dann das gewünschte Symbol markieren:

Die markierte Vorlage wird um eine Position nach oben bzw. nach unten verschoben, allerdings nur innerhalb der jeweiligen Kategorie. Um eine Vorlage in eine andere Kategorie zu bringen, muss man die Vorlage bearbeiten und dabei die Kategorie ändern (siehe unten).

Die Position wirkt sich lediglich auf diese Ansicht aus und hat ansonsten keinen Einfluss auf die Funktion einer Vorlage.

Bearbeiten

Bearbeiten der markierten Vorlage, siehe unten.

Nur eigene Vorlagen bzw. Bausteine können bearbeitet, d.h. geändert werden.

Die gewählte Vorlage wird zu einer neuen kopiert.

Dabei werden die fremdsprachigen Texte wie folgt behandelt:

· Wenn das Zusatzmodul Fremdsprachenkorrespondenz nicht im Einsatz ist, wird nur noch der deutsche Text kopiert.

· Wenn das Zusatzmodul Fremdsprachenkorrespondenz im Einsatz ist, kann man in einem Zwischenbild auswählen, welche Sprachen mit kopiert werden. GIS merkt sich die jeweilige Auswahl und schlägt sie analog beim nächsten Kopiervorgang wieder vor.

Es wird eine neue, zunächst leere Vorlage angelegt.

Die gewählte Vorlage wird, -nach einer entsprechenden Bestätigung-, gelöscht.

Die Vorlage wird gedruckt.

Dabei wird die Vorlage an sich (d.h. der Text und die weiteren Angaben) und nicht der daraus entstehende Brief gedruckt. Die Variablen werden nicht durch die Werte aus dem Gast und dem Urlaub ersetzt.

Diese Funktionen können Sie auch anwählen, indem wie mit der rechten Maustaste auf eine Vorlage klicken.

Wenn Sie eine der Funktionen „Bearbeitung“, „Kopieren“ oder „Neue Vorlage“ gewählt haben, erhalten Sie den nachfolgend beschriebenen …

Bildschirm zur Bearbeitung einer Brief-Vorlage

Die Bearbeitung ist nur für eigene Vorlagen und Bausteine möglich. Um Systemvorlagen bzw. -bausteine zu ändern, müssen Sie diese zunächst kopieren.

Im oberen Bereich dieser Maske können einige allgemeine Daten zur Vorlage gemacht bzw. geändert werden:

Bezeichnung

Der Name der Vorlage, unter welcher sie danach gelistet wird (z.B. „Angebot_Stamm", Angebot_Neu")

Bitte beachten Sie, dass dieser Name eindeutig sein muss, d.h. es darf keine andere eigene Vorlage oder eigenen Baustein mit der gleichen Bezeichnung geben. (Gleiche Bezeichnung als eine andere System-Vorlage oder -Baustein ist erlaubt)

Kategorie

Sie können (und sollten) Ihre Vorlage bzw. Ihren Baustein einer Kategorie zuweisen.

Wählen Sie hierzu eine der zur Auswahl stehenden Kategorien aus.

Beachten Sie dabei, dass Sie dabei, dass manche Kategorien Ihre Vorlage als Baustein klassifizieren.

Die Zuordnung der Vorlagen zu einer Kategorie erhöht die Übersicht: Die Vorlagen sind bei der Liste zur Bearbeitung der Vorlagen und auch zur Erstellung von Briefen entsprechend diesen Kategorien sortiert und gruppiert.

Sie können selbst weitere Kategorien weitere Kategorien definieren, siehe Tabelle 007.

Verwendung im Menü für Dokumente zum Urlaub

Wenn Sie diese Option auswählen, dann erscheint diese Vorlage in den Menüs, die in den folgenden Situationen aufgerufen werden:

  • Funktion Dokumente zum Urlaub
  • Dokumente aus der Urlaubsbearbeitung heraus erstellen
  • Urlaubsdokumente aus dem Belegungsplan heraus erstellen

Sie sollten also diejenigen Vorlagen so kennzeichnen, die Sie im Rahmen der Bearbeitung von Urlaubsbuchungen häufig benötigen. Sie sollten die gesamte Menge der so gekennzeichneten Vorlagen aber übersichtlich halten.

Vorlagen. Die in Menüs verwendet werden, sind in der Liste der Vorlagen mit einem grünen Punkt ( [image] ) gekennzeichnet.

Verwendung im Menü für Dokumente zum Gast

Wenn Sie diese Option auswählen, dann erscheint diese Vorlage in den Menüs, bei denen gäste-bezogene Dokumente ausgewählt werden können; siehe Briefe zu einem Gast erstellen

In der Übersicht der Vorlagen sind solche Vorlagen mit einem blauen Punkt gekennzeichnet

Versand als E-Mail

Wenn Sie diese Option wählen, dann wird in vielen Situationen beim Erstellen eines Briefes zu dieser Vorlage nicht die Druckvorschau geöffnet sondern gleich das Fenster Ihres E-Mail-Programmes.

Dies ist insbesondere in den folgenden Situationen der Fall

  • Funktion Dokumente zum Urlaub
  • Dokumente aus der Urlaubsbearbeitung heraus erstellen
  • Urlaubsdokumente aus dem Belegungsplan heraus erstellen

Auswahl der Person

Wenn Sie dieses Häkchen anklicken, wird beim Erstellen eines Dokuments (Brief, E-Mail) nachgefragt, für welche Person (innerhalb einer Gästeadresse) dieses erstellt werden soll. Dem entsprechend werden die Namen und sonstigen personen-bezogenen Variablen (z.B. Geburtsdatum) mit den Daten zu dieser Person gefüllt.

Ansonsten werden immer die Daten der Hauptperson des Gastes genommen.

Die oben erwähnte Abfrage entfällt, falls es in der Vorlage keine personenbezogenen Variablen gibt oder falls es zu dem gewählten Gast nur eine Person gibt.

Darunter befinden sich mehrere Karteikarten:

· Die erste für die Einstellungen (siehe unten)

· Eine oder mehrere weitere für die Texte der Vorlage in verschiedenen Sprachen

Man gelangt zunächst in die Karteikarte für den deutschen Text, den es immer geben muss. Diesen kann man mit den Mitteln des Texteditors bearbeiten. Wie oben erwähnt besteht der Text einer Vorlage aus dem fixen Text, Drucksteuerzeichen und den variablen Symbolen.

Die folgenden Funktionen können durch Anklicken der entsprechenden Schaltflächen angewählt werden:

(Da bei den ausgelieferten Mustervorlagen Änderungen nicht möglich sind, stehen hierfür nicht alle der nachfolgend beschriebenen Funktionen zur Verfügung)

Variablen

Aufruf des Menüs zur Auswahl von variablen Symbolen

Drucksteuerung

Aufruf des Menüs zur Auswahl eines Drucksteuerzeichens

Schriftart

Nach Anklicken dieser Schaltfläche können Sie eine Schriftart und Größe auswählen. Die gewählte Schriftart wird dann als Steuerzeichen in den Text gestellt. Beim Erstellen des Briefes wird diese Schriftart dann ab hier verwendet.

Sie können die Schriftart auch bei den Einstellungen festlegen.

Bild einfügen

Hiermit können Sie ein Bild oder eine Graphik in Ihre Vorlage einfügen. Nachdem Sie auf diesen Button klicken erscheint der Dateibrowser, in dem Sie die Datei, welche das gewünschte Bild enthält, auswählen können. Dabei können die folgenden Formate verwendet werden:

JPG, JPEG, BMP, GIF, PNG

Bei Auswahl einer Datei wird ein Steuerzeichen von der Form

{#B=<<File-Name>>; 20; 30; 0,5 }

in den Text eingefügt.

Dabei stehen:

- 20 für den Abstand vom linken Rand in mm

- 30 für den Abstand vom oberen Rand in mm

- 0,5 für den Faktor (Größe) des Bildes

Sie können diese Werte anschließend nach Ihren Wünschen anpassen

Bitte beachten Sie dass die Farben im Vorschaufenster häufig nicht befriedigend aussehen.Beim Druck auf Papier erscheinen Sie dann in der Regel aber richtig.

Bemerkung: Es ist auch möglich an die gleiche Position, wo ein Bild gezeichnet wurde, hinterher Text auszugeben. Dann erscheint das Bild im Hintergrund.
Umgekehrt überdeckt ein Bild den Text, der vorher ausgegeben wurde.

Textbaustein

Auswahl eines Textbausteins, der in die Vorlage eingefügt werden kann

Kopieren

Diese Funktion steht nur bei Mustervorlagen zur Verfügung; damit wird eine neue Vorlage als Kopie der gewählten erstellt

Dabei werden die fremdsprachigen Texte wie folgt behandelt:

· Wenn das Zusatzmodul Fremdsprachenkorrespondenz nicht im Einsatz ist, wird nur noch der deutsche Text kopiert.

· Wenn das Zusatzmodul Fremdsprachenkorrespondenz im Einsatz ist, kann man in einem Zwischenbild auswählen, welche Sprachen mit kopiert werden. GIS merkt sich die jeweilige Auswahl und schlägt sie analog beim nächsten Kopiervorgang wieder vor.

Eingefügte Vorlage

Der Cursor (Schreibmarke) muss zuvor im Text innerhalb eines variablen Symbols zum Einfügen eine anderen Vorlage stehen, also in einem variablen Symbol der Art {Vorlage: ...}

Wenn dann diese Schaltfläche geklickt wird, öffnet sich ein weitere Fenster zur Bearbeitung dieser eingefügten Vorlage. Das ursprüngliche Fenster bleibt dabei auch geöffnet.

Die Vorlage wird gedruckt. Dabei wird die Vorlage an sich und nicht der daraus entstehende Brief gedruckt. Die Variablen werden nicht durch die Werte aus dem Gast und dem Urlaub ersetzt.

Es wird zunächst die gerade gewählte Sprache gedruckt. Falls es die Vorlage noch in weiteren Sprachen gibt, und das Zusatzmodul „Fremdsprachenkorrespondenz“ erworben wurde, werden, nach entsprechenden Bestätigungen, auch die anderen Sprachen gedruckt

Druckvorschau des Briefes zur gewählten. Es wird der Brief so angezeigt, wie er aus der Vorlage entstehen würde. Dabei wird der Gast und der Urlaub zugrunde gelegt, für den zuletzt ein Brief erstellt wurde.

Dies ist ein sehr nützliches Hilfsmittel, wenn man die Bearbeitung einer Vorlage kontrollieren will oder sich ein Bild über die vorhandenen Vorlagen machen möchte.

Neue Sprache

(nur mit Zusatzmodul „Fremdsprachenkorrespondenz“) Damit kann die Vorlage in einer weiteren Sprache angelegt werden. Bei der Erstellung eines Briefes wird dann automatisch der Text in der Sprache des Gastes gewählt, sofern verfügbar.

Sprache löschen

Damit wird die gerade gewählte Sprache gelöscht.

Sichern der Vorlage auf der Datenbank (nach entsprechenden Prüfungen)

Sichern und anschließendes Schließen des Fensters

Aufruf dieser Hilfe-Funktion

Schließen des Fensters. Falls zuletzt noch Änderungen vorgenommen wurden, wird sicherheitshalber noch gefragt, ob diese gesichert werden sollen.

Durch Anklicken der jeweiligen Karteikarte können Sie auch auf die Bearbeitung der Vorlage in einer anderen Sprache verzweigen. Die fremdsprachigen Texte werden aber nur dann beim Erstellen von Briefen verwendet, wenn Sie das Zusatzmodul „Fremdsprachenkorrespondenz“ erworben haben.

In der ganz linken Karteikarte „Einstellungen“ können Sie die folgenden Daten bearbeiten:

Schriftart

Wählen Sie die gewünschte Schriftart durch Klick auf [image] aus. Der Brief beginnt dann mit dieser Schriftart. Diese kann aber im Laufe des Briefes durch entsprechende Steuerzeichen geändert werden.

Seitenformat

Wählen Sie hier, ob der zu erstellende Brief normalerweise im Hoch- oder im Querformat gedruckt werden soll.

Das Querformat bietet sich zum Beispiel für den Adressdruck auf Briefumschlägen an.

Beim tatsächlichen Ausdruck kann diese Einstellung allerdings noch mal geändert werden.

Briefe beim Drucken automatisch
ablegen

Wenn ein wichtiger Brief gedruckt wird kann er in GIS abgelegt werden, damit Sie ihn später wieder anzeigen und auch ausdrucken können.

Hier können Sie festlegen, dass Briefe zu dieser Vorlage automatisch immer abgelegt werden, wenn sie gedruckt oder als E-Mail versandt werden. Dabei gibt es die folgenden Möglichkeiten:

Nein

Es findet keine automatische Ablage statt; der Brief kann aber ggf. manuell abgelegt werden

Ja, aber ohne Text

Es wird nur ein Eintrag zum Datum und den Typ des Briefes gemacht, der Text selbst aber nicht abgelegt. Das spart Platz auf der Festplatte

Ja, mit Text

Der Brief wird mit Text abgelegt

Beschreibung

Hier kann mit einem beliebig langem Text beschrieben werden, wofür man diese Vorlage benutzen kann.

Seitenränder

Seitenränder des Briefes in Millimeter

Letzte Änderung

Datum der letzen Änderung dieser Vorlage

Diese technischen Informationen werden nur angezeigt und können nicht verändert werden

Basis

Hier steht, ob sich die Vorlage nur die Daten eines Gastes oder auch einer Urlaubsbuchung oder keines dergleichen verwendet. Dementsprechend muss bei der Erstellung eines Briefes ein Gast oder eine Urlaub oder keines von beiden angegeben werden.

Zusatzangabe

Gibt an, ob bei Erstellung eines Briefes aus dieser Vorlage noch Zusatzangaben nötig sind.

Lfd. Nummer

Eine Nummer, die bestimmt, an welcher Stelle innerhalb einer Kategorie die Vorlage steht. Diese Nummer wird automatisch vergeben.

In dieser Karteikarte können Sie ebenfalls, wie oben beschrieben, die Vorlage sichern und das Fenster schließen.

Die folgenden Optionen sind für Bausteine nicht erlaubt:

· Verwendung im Menü

· Versand als E-Mail

· Automatische Ablage

Falls eine Vorlage in eine andere eingefügt wird (Siehe: Aufruf einer anderen Vorlage), wirken sich (neben den oben erwähnten Optionen) die folgenden Eigenschaften nicht aus:

· Schriftart

· Seitenformat

· Seitenränder

Diese werden vielmehr von der aufrufenden Vorlage übernommen.


Textverarbeitung

Aufruf: Menü: Korrespondenz => Textverarbeitung

Oder: Im Rahmen von anderen Funktionen zur Nachbearbeitung von Texten, wie z.B. Erstellung von Briefen oder der Druckvorschau

Allgemeines:

Mit dieser Funktion können Sie einfache Texte schreiben, speichern, drucken und verwalten.

Es sind auch diverse Möglichkeiten zur Formatierung bis hin zur Einbindung von Bildern. Dennoch kann und soll diese Funktion ein leistungsfähiges Textverarbeitungsprogramm nicht ersetzen.

Funktionen:

Die Möglichkeiten im Rahmen dieser Funktion sind beschrieben beim Texteditor.


Daten für externe Programme

Allgemeines

Wenn Sie gewohnt sind, mit einem bestimmten Textverarbeitungssystem zu arbeiten, so können Sie dies auch weiterhin nutzen und es mit Daten aus GIS versorgen. Sie nutzen damit die vielfältigen Gestaltungsmöglichkeiten Ihres Textverarbeitungsprogramms (oder auch die Auswertungsmöglichkeiten einer Tabellenkalkulation) und arbeiten dennoch mit den Gäste- und Buchungsdaten, die aus GIS kommen.

Im Prinzip funktioniert dies folgendermaßen:

· In Ihrem Textverarbeitungsprogramm erstellen Sie den gewünschten Musterbrief als Serienbrief d.h. an bestimmten Stellen benutzen Sie Feldnamen (z.B. für die Adresse).

· Mit der nachfolgend beschriebenen Funktion in GIS erzeugen Sie die Daten, welche von Ihrem Textverarbeitungsprogramm benötigt werden, um die Feldnamen durch die tatsächlichen Feldinhalte (nämlich z.B. den Namen eines bestimmten Gastes) zu ersetzen.

· Wenn Sie in Ihrem Textverarbeitungsprogramm die Funktion Serienbrief drucken wählen, wird der Brief mit den Daten aus GIS ausgedruckt.

Bezüglich der Handhabung und der Möglichkeiten Ihres Textverarbeitungsprogramms lesen Sie bitte in der dortigen Dokumentation nach.

Am Ende dieses Kapitels wird kurz geschildert, wie Sie zum Beispiel mit WinWord schnell zu einem Brief kommen können.

Siehe: Schneller Einstieg

Und so gehen Sie in GIS vor um die benötigten Daten zu erstellen:

Aufruf der Funktion: Über Menü Korrespondenz => Daten f. externe Programme

Das nachfolgende Fenster ist wie folgt auszufüllen:

Vorlage

Jedem Export von GIS-Daten liegt eine Vorlage zugrunde, die beschreibt, welche Daten unter welchem Namen exportiert werden sollen.

Sie können zunächst mit den ausgelieferten Beispiel-Vorlagen M-Standard ( für Gästedaten) oder M-Bestätigung (für Buchungsdaten) arbeiten.

Bei Bedarf können Sie sich aber auch eigene Vorlagen erstellen, ggf. als Kopie und Variation der bestehenden.

Hierzu klicken Sie auf Vorlagen bearbeiten rechts neben dem Eingabefeld. Für eine weitere Beschreibung klicken Sie bitte hier.

In diesem Feld wird jeweils die zuletzt gewählte Vorlage wieder vorgeschlagen.

Gäste-Auswahl

Hier können Sie über ein „Drop-Down“-Menü aus den folgenden Möglichkeiten wählen:

  • Alle Gäste ausgeben
  • Nur 1 Gast: In diesem Fall müssen Sie beim Export noch den gewünschten Gast auswählen.
  • Alle A-Gäste (=> Siehe ABC-Kennzeichen)
  • Alle A- und B- Gäste (=> Siehe ABC-Kennzeichen)
  • Alle Gäste die zu einer bestimmten Menge gehören

Hinter jedem Menüpunkt wird jeweils in Klammern angegeben, um wie viele Gäste es sich dabei handelt.

In diesem Feld wird jeweils die zuletzt gewählte Auswahl wieder vorgeschlagen.

Auswahl bearbeiten

Dabei handelt es sich um die Schaltfläche rechts neben der oben beschriebenen Gäste-Auswahl.

Wenn Sie darauf klicken gelangen Sie in die Bearbeitung der Gästemengen.

Sortierung

Hiermit können Sie entscheiden, ob die Adressen alphabetisch nach Nachname oder nach Land und Postleitzahl sortiert sein sollen.

(Letzteres kann eine Portoersparnis bringen)

Ausgabedatei

(ohne Endung)

Geben Sie hier die Datei an, in welche die Daten gespeichert werden sollen. Die Endung braucht nicht angegeben zu werden, da diese aufgrund des Dateityps automatisch hinzugefügt wird.

Falls bereits in der Vorlage eine Datei angegeben ist, so wird diese hier vorgeschlagen.

Sie können entweder den ganzen Pfad angeben, also z.B. C:\Dokumente\ .. oder den Speicher-Ort nur relativ zum GIS Verzeichnis, also z.B. Export\Gaeste.

Die Daten dürfen allerdings nicht direkt in GIS-Verzeichnis geschrieben werden. Dies wird vom System abgeprüft.

Durch Klick auf [image] rechts neben dem Eingabefeld können Sie nach einer Datei oder einem geeigneten Verzeichnis suchen. Dabei wird dann auch die Endung automatisch gesetzt.

Sie können hier eine bestehende oder eine neu zu erstellende Datei angeben. Wenn es sich um eine bestehende Datei handelt, so müssen Sie sich später beim Export entscheiden, ob diese ersetzt oder erweitert werden soll.

Dateityp

Per Auswahl legen Sie hier fest, welchen Dateityp Sie erzeugen wollen. Entsprechend dieser Wahl wird die Endung des Dateinamens generiert.

Falls bereits in der Vorlage eine Datei angegeben ist, so wird die zugehörige Endung hier vorgeschlagen.

Wenn Sie diese Angaben gemacht bzw. überprüft haben, können Sie den Export starten, indem Sie auf die entsprechende Schaltfläche („Exportieren“) klicken.

Dabei können aufgrund der folgenden Situationen noch weitere Angaben nötig werden:

Als Gäste Auswahl wurde Nur 1 Gast gewählt:

In diesem Fall erscheint ein weiteres Fenster zur Auswahl des gewünschten Gastes

Die Vorlage benötigt Zusatzangaben:

Falls in der Vorlage Variablen verwendet wurden, die mit * beginnen, muss man bei der Erstellung der Ausgabedaten für jeden Satz den entsprechenden Wert angeben ( siehe Angaben, die erst ... )

Ausgabedatei existiert bereits

In diesem Fall haben Sie sich zu entscheiden, ob

a) die bestehende Datei durch die neuen Daten überschrieben werden soll

oder

b) Die neuen Daten an die alte Datei angehängt werden soll.

Letzteres ist nur dann sinnvoll, wenn die Datei bisher auch bereits gleichartige Daten beinhaltete, also auf die gleiche Weise von GIS erzeugt wurde. Somit kann man die Datei mit jedem Export um weitere Daten ergänzen. Wenn die Datei zuvor eine andere Struktur hatte, wird sie anschließend kaum brauchbar sein.

Die Vorlage benötigt auch Daten von Urlaubsbuchungen

Es gibt Vorlagen für den Datenexport, die auf Daten von Urlaubsbuchungen zurückgreifen. Diese sind in der Liste der Vorlagen, die Sie durch einen Klick auf „Vorlagen bearbeiten“ erhalten, auch entsprechend gekennzeichnet. In diesem Fall reicht es nicht, dass man nur die Gäste angibt, für welche man die Daten erstellen will, sondern man muss sich zusätzlich auch noch auf eine Urlaubsbuchung beziehen.

Hierfür erscheint in diesem Fall ein weiteres Fenster, in dem Ihnen die folgenden Optionen angeboten werden:

a) Zu jedem Gast selbst einen Urlaub auswählen

b) Jeweils den nächsten geplanten Urlaub

c) Jeweils den letzten beendeten Urlaub

d) Nur aktuelle Urlaube, d.h. anwesende Gäste

Im Falle, dass zunächst nur ein Gast selektiert wurde, wird automatisch, also ohne Abfrage die Option a) genommen, d.h. sie müssen den Urlaub selbst auswählen.

Bei den Optionen b), c) und d) ermittelt das System im weiteren selbständig gemäß der gewählten Regel je eine Urlaubsbuchung und gibt dann die Daten entsprechend aus. Falls es zu einem der selektierten Gäste keine Urlaubsbuchung geben sollte, werden hierzu keine Daten ausgegeben.

Bei der Option a) erscheint zu jedem Gast (mit einigen Ausnahmen, siehe unten) eine Auswahlliste zu den gebuchten Urlauben mit den Daten An- und Abreise, Status, Personenzahl und Betrag zu der Buchung, sowie dem Namen des Gastes in der Titelleiste.

Hier können Sie die jeweils gewünschte Buchung auswählen, indem Sie darauf doppelklicken oder sie markieren und anschließend auf „Auswählen“ oder auf [image] klicken.

Außerdem haben Sie in diesem Auswahlbild noch die folgenden Möglichkeiten:

o        Übergehen oder [image]: Zu dem aktuellem Gast werden keine Daten ausgegeben; es geht weiter mit dem nächsten Gast

o        Abbrechen: Es werden überhaupt keine weiteren Daten mehr ausgegeben. Der Datenexport wird an dieser Stelle abgebrochen und alle weiteren Gäste bleiben unberücksichtigt. Die bis dahin ausgegebenen Daten stehen anschließend aber zur Verfügung

Es gibt zwei Situationen in denen diese Auswahlliste der Urlaubsbuchungen nicht erscheint:

1) Es gibt überhaupt keine Urlaubsbuchung zum fraglichen Gast: In diesem Fall wird der Gast übergangen und es geht weiter beim nächsten Gast

2) Es gibt nur eine Urlaubsbuchung zum fraglichen Gast: Dann werden eben die Daten von dieser Buchung genommen, ohne dass diese manuell ausgewählt werden müsste.

Liste der Export-Vorlagen

Wie bereits oben beschrieben werden zum Export von GIS-Daten Vorlagen benötigt. In diesen Vorlagen wird festgelegt, welche Daten unter welchen Namen exportiert werden

Sie erhalten eine Übersicht zu diesen Vorlagen mit der Möglichkeit der anschließenden Bearbeitung, wenn Sie in der Aufrufmaske zum Datenexport auf die Schaltfläche Vorlagen bearbeiten klicken.

Diese Liste enthält die folgenden Daten:

Lfd Nr.

Dies ist eine Nummer, die Sie selbst den Vorlagen beim Bearbeiten geben können. Mit dieser Nummer wird die Reihenfolge festgelegt, in der die Vorlagen in dieser Liste erscheinen

Bezeichnung

Bezeichnung der Vorlage, die Sie beim Bearbeiten frei vergeben können

Basis

Dieses Feld besagt, woher die Daten stammen, welche beim Datenexport mit dieser Vorlage benötigt werden. Es wird vom System automatisch vergeben anhand der jeweiligen Dateninhalte (siehe weiter unten).

Folgendes ist möglich:

o      Gast => es werden nur Daten von den Gästen benötigt

o      Urlaub => es werden Daten von den Buchungen und ggf. auch Gästen benötigt

o      Leer => es werden keine speziellen GIS-Daten benötigt; eine solche Vorlage macht eingetlich keinen Sinn

Zusatz

Wenn hier ein „X“ steht, bedeutet dies, dass bei der Erstellung der Exportdateien noch zusätzliche Daten benötigt werden, die das System nicht automatisch (bei den Gästen oder Urlauben) finden kann. Solche Daten werden bei der Erstellung der Exportdaten über ein eigenes Fenster abgefragt

Letzte Änderung

Hier steht das Datum, an dem diese Vorlage zuletzt geändert worden ist

System

Wenn hier ein „X“ steht, so gehört diese Vorlage zum Auslieferungsumfang von GIS. Sie kann nicht verändert und gelöscht werden, wohl aber kopiert und stehen somit als Muster für eigene Vorlagen zur Verfügung.

Die folgenden Bearbeitungsmöglichkeiten stehen zur Verfügung, indem man auf die entsprechende Schaltfläche klickt:

Ändern | Aufruf der Maske zum Bearbeiten der Vorlage mit der markierten Vorlage
Kopieren | Wie Ändern, nur dass die markierte Vorlage unverändert bleibt und die bearbeitete beim Speichern als neue Vorlage abgespeichert wird.
Neu | Die Maske zum Bearbeiten der Vorlage wird leer aufgerufen; beim Speichern wird eine neue Vorlage erstellt.
 | Die markierte Vorlage wird gelöscht.
 | Alle Angaben zu der markierten Vorlage werden in einer Druckvorschau angezeigt und können von hier aus auch gedruckt werden.
 | Aufruf dieser Hilfe-Funktion
oder Enter drücken | Die markierte Vorlage wird ausgewählt: Man kehrt dann zum vorigen Fenster („Daten für externe Systeme“) zurück und die markierte Vorlage wird automatisch in das Feld „Vorlage“ gestellt.
 | Rücksprung zum vorigen Fenster ohne irgend eine weitere Aktion.

Maske zur Bearbeitung einer Export-Vorlage

In dieser Maske werden die eigentlichen Festlegungen dafür getroffen, welche Daten mit dieser Vorlage exportiert werden sollen.

Man gelangt in dieses Fenster, wenn man in der Liste der Vorlagen auf eine der Optionen Ändern, Kopieren oder Neu klickt.

Es handelt sich immer um die selbe Maske; die Unterschiede der drei Funktionen sind wie folgt:

o        Bei Ändern und Kopieren wird die Maske mit den Daten der markierten Vorlage aufgerufen, bei Neu ohne Daten

o        Bei Ändern wird die markierte Vorlage abgeändert, bei Kopieren und Neu eine neue erstellt.

Die folgenden Angaben können in dieser Maske gemacht werden:

Bezeichnung

Frei wählbare Bezeichnung für die Vorlage.

Wählen Sie nach Möglichkeit eindeutige und aussagekräftige Bezeichnungen, sodass Sie hinterher die richtige Vorlage leicht wiederfinden. (Beispiel: „Angebot“)

Lfd Nr.

Mittels dieser Nummer wird die Vorlage in der Liste der Vorlagen einsortiert (wie bei den Briefvorlagen).

Vergeben Sie nach Möglichkeit für jede Vorlage eine andere Nummer und für die wichtigen Vorlagen kleine Nummern, damit diese auf der Liste gleich zu Beginn erscheinen.

Ausgabedatei

(ohne Endung)

Geben Sie hier die Datei an, in welche die Daten beim Export gespeichert werden sollen. Die Endung braucht nicht angegeben zu werden, da diese aufgrund des Dateityps automatisch hinzugefügt wird.

Diese Datei muss hier nicht unbedingt angegeben zu werden. Sie wird (wenn angegeben) bei der Erstellung der Exportdaten vorgeschlagen, kann dort aber noch abgeändert werden.

Sie können entweder den ganzen Pfad angeben, also z.B. C:\Dokumente\ .. oder nur den Speicher-Ort relativ zum GIS Verzeichnis, also z.B. Export\Gaeste.

Die Daten dürfen allerdings nicht direkt in GIS-Verzeichnis geschrieben werden. Dies wird vom System abgeprüft.

Durch Klick auf [image] rechts neben dem Eingabefeld können Sie nach einer Datei oder einem geeigneten Verzeichnis suchen. Dabei wird dann auch die Endung automatisch gesetzt.

Sie können hier eine bestehende oder eine neu zu erstellende Datei angeben. Wenn es sich um eine bestehende Datei handelt, so müssen Sie sich später beim Export entscheiden, ob diese ersetzt oder erweitert werden soll.

Dateityp

Per Auswahl legen Sie hier fest, welchen Dateityp Sie erzeugen wollen. Entsprechend dieser Wahl wird die Endung des Dateinamens generiert.

Im Anschluss können Sie bis zu 50 Felder für die auszugebende Datei angeben. Es sind zwar nur 8 davon sichtbar, aber mit den Blättertasten oder dem Scrollbar auf der rechten Seite können Sie auf die anderen positionieren. Pro Feld können sie die folgenden Festlegungen machen:

Feldname

Bezeichnung des Feldes, wie Sie es in Ihrem Textprogramm ansprechen wollen, z.B. „ORT“.

Die Feldnamen der Vorlage müssen übereinstimmen mit den Seriendruckfeldern des Dokuments in Ihrem Textverarbeitungsprogramm.

(siehe auch weiter unten „Anzahl Zeilen“)

Inhalt

Inhalt des entsprechenden Feldes. Dieser wird (wie bei Briefvorlagen) mit Variablen angegeben, wobei man hier auf die geschweiften Klammern verzichten kann: also zum Beispiel einfach PLZ_ORT1und nicht {PLZ_ORT1}.

Es gelten dabei die selben Regeln wie bei Briefvorlagen.

Genau wie bei den Briefvorlagen kann man auch hier auf eine Schaltfläche „Variablen“ klicken, und es erscheint ein Menü mit dessen Hilfe man aus der Fülle der erlaubten Variablen auswählen kann

Bei Verwendung von Variablen, die mehrzeiligen Text erzeugen (z.B. Adresse) beachten Sie bitte das nächste Feld.

Falls in der Vorlage Variablen verwendet werden, die mit * beginnen, muss man bei der Erstellung der Ausgabedaten für jeden Satz den entsprechenden Wert angeben ( siehe Angaben, die erst ... )

Zeilen

Hier sollte man einen Eintrag machen, wenn das Variable Symbol in mehrzeiligen Text umgewandelt wird, z.B. bei Adressen.

In diesem Fall ist hier die Anzahl der maximal zu erwartenden Zeilen einzugeben, bei einer Adresse z.B. 5. Die Feldnamen für das externe System ergeben sich dann aus dem angegebenen Feldnamen und einer 2-stelligen laufenden Nummer. Wenn der angegebene Feldname z.B. ADR ist, so werden für das externe System die Feldnamen ADR01, ADR02 etc. erzeugt.

Bei einzeiligen Variablen braucht man hier keinen Eintrag zu machen

Diese Funktionen stehen Ihnen für die Bearbeitung zur Verfügung:

Zeile einfügen

Vor der Zeile, welche gerade den Eingabe-Fokus hat, wird eine leere Zeile eingefügt.

Für diese Funktionen ist es nötig, dass der Eingabefokus (d.h. das gelb hinterlegte Feld) im Bereich der Feldnamen und -inhalte ist. Ansonsten können diese Funktionen nicht ausgeführt werden.

Zeile löschen

Die Zeile, welche gerade den Eingabe-Fokus hat, wird gelöscht.

Variablen

Es erschient ein Menü, mit dessen Hilfe man aus der Fülle der erlaubten Variablen auswählen kann. Die ausgewählte Variable wird in das Feld „Inhalt“ derjenigen Zeile gestellt, welche gerade den Eingabefokus hat.

Anzeige der Vorlage in der Druckvorschau, wobei bei den Feldinhalten die Variablen durch die tatsächlichen Daten eines Gastes und ggf. einer Urlaubsbuchung ersetzt werden.

Dies bietet somit eine gute Möglichkeit die Vorlage zu testen.

Wenn Sie diese Funktion zum ersten Mal für eine Vorlage aufrufen müssen sie einen Gast auswählen und ggf. auch eine Urlaubsbuchung.

Aufruf dieser Hilfe-Funktion

Sichern aller eingegebenen Daten ohne Verlassen der Bearbeitungsmaske

Beim Sichern werden Felder ohne Feldnamen gelöscht.

Sichern aller eingegebenen Daten mit anschließendem Verlassen der Bearbeitungsmaske

Schließen der Funktion, ggf. ohne Sichern. Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.

Schneller Einstieg:

Um Ihnen den Einstieg in diese Funktionen zu erleichtern, werden zwei Mustervorlagen und je ein Musterbrief für MS-Word (BESTAET.DOC) ausgeliefert.

Wenn Sie die Erstellung eines Briefes mit MS-Word unter Nutzung von GIS-Daten ausprobieren wollen, gehen Sie wie folgt vor:

· Erstellen Sie wie oben beschrieben die Daten für einen Brief mit der Vorlage „M-Bestätigung“ .
(Wählen Sie hierzu am besten nur einen Gast oder eine kleine Menge.)

· Öffnen Sie die Datei BESTAET.DOC mit Ihrem Textverarbeitungsprogramms uns speichern Sie es unter einem andern Ort ab. (Funktion „Speichern unter“)

· Wählen Sie als Datenquelle die Datei, auf welche GIS die Exportdaten geschrieben hat:
(In MS-Word über das Menü: Extras => Seriendruck => Daten importieren)

· Nun können Sie den Brief als Serienbrief drucken.


Newsletter

Newsletter (per E-Mail)

Aufruf: Über Menü: Korrespondenz => Newsletter

Allgemeines:

Mit dieser Funktion können Sie die bei den Gästedaten hinterlegten E-Mail-Adressen selektieren und daraus, soweit gewünscht, eine fertige E-Mail generieren. Diese kann dann als News-Letter an die ausgewählten Gäste versandt werden.

Funktionen:

Beim Aufruf der Funktion „Newsletter“ erscheint ein Fenster, in dem Sie die folgenden Angaben machen bzw. Funktionen auswählen können:

Gäste-Auswahl

Hiermit entscheiden Sie, für welche Gäste Sie die E-Mail-Adressen selektieren möchten:
Alle, nur A-Gäste, A- und B-Gäste oder entsprechend einer bestimmten Gästemenge.

Hinter der Bezeichnung der Auswahlmenge steht übrigens auch immer die Anzahl der zugehörigen Adressen. Beachten Sie dabei, dass nicht unbedingt für all diese Gäste eine E-Mail-Adresse hinterlegt ist und somit die Anzahl der selektierten E-Mail-Adressen kleiner sein kann.

Gästemengen bearbeiten

Durch einen Klick auf diese Schaltfläche verzweigen Sie in die Bearbeitung der Gästemengen.

Sortierung

Entscheiden sie hier, ob die E-Mail-Adressen alphabetisch nach Nachname oder nach Land und Postleitzahl sortiert sein sollen.

Brief-Vorlage

Wenn Sie nicht nur die E-Mail-Adressen selektieren, sondern gleich eine fertige Mail dazu erzeugen möchten (siehe: „Gewünschte Aktion“), dann können Sie hier eine Brief-Vorlage für diesen Newsletter auswählen.

Sie sollten dabei keine Vorlagen verwenden sollten, die variable Symbole enthalten, welche sich aus Daten vom Gast beziehen. Wenn Sie dies dennoch machen, so werden diese durch die Daten des ersten selektieren Gastes ersetzt, selbst wenn der Newsletter im Allgemeinen auch an andere Gäste geht.

Vorlagen bearbeiten

Durch einen Klick auf diese Schaltfläche verzweigen Sie in die Bearbeitung von Briefvorlagen.

Gewünschte Aktion

Wie bereits weiter oben erwähnt, können verschiedene Aktionen ausgeführt werden; wählen Sie aus:

Liste der E-Mail-Adressen

Es wird nur eine Liste mit den selektieren E-Mail-Adressen und den zugehörigen Namen und Wohnorten erstellt und im Druckvorschaufenster angezeigt.

Dies kann zur Kontrolle nützlich sein, bevor der Newsletter tatsächlich versandt wird.

E-Mail-Adressen in die Zwischenablage stellen

Die selektierten E-Mail-Adressen werden, getrennt durch Semikolon ( ; ), in die Windows-Zwischenablage gestellt. Sie können damit mit den üblichen Windows-Funktionen in das Adressfeld Ihres E-Mail-Programms eingefügt werden (Im allgemeinen die Tasten Strg+V oder rechte Maustaste und „Einfügen“)

Leere E-Mail erstellen

Es wird über Ihr E-Mail-Programm eine leere Mail erstellt, in welcher die selektierten Adressen als „Blindkopie“ gestellt werden.

Sie können dann noch den Text dazu ergänzen und den Newsletter versenden

E-Mail mit Text aus Vorlage

Es wird über Ihr E-Mail-Programm eine Mail erstellt mit den selektierten Adressen als „Blindkopie“ und der gewählten Vorlage als Text.

Dabei werden die Drucksteuerzeichen aus der Vorlage ignoriert mit Ausnahme der Drucksteuerzeichen für E-Mails:

o   {#Betreff}, {#MAILADR}, {#MAILCC}, {#MAILBC}, {#Anhang}

Diese beiden Optionen sind nur verfügbar, wenn die Mails über MS-Outlook versandt werden.

E-Mail mit Anlage aus Vorlage

Es wird über Ihr E-Mail-Programm eine E-Mail erstellt mit den selektierten Adressen als „Blindkopie“ und der gewählten Vorlage als Anhang. Im Gegensatz zur vorherigen Option werden dabei die Drucksteuerzeichen berücksichtigt, d.h. der „Brief“ wird optisch so aufbereitet, wie Sie dies in der Vorlage vorgesehen haben.

E-Mail-Adressen von… bis …

Sie haben die Möglichkeit, die E-Mail-Adressen in Portionen zu erstellen, indem Sie hier angeben, für welche laufenden Nummern die Mails zu erstellen sind.

Beispiel: Zuerst von 1 bis 50, anschließend von 51 bis 100 usw.

Start

Durch Klick auf diesen Button wird die gewünschte Aktion gestartet

Ausstieg aus der Funktion

Zu beachten:

· Wenn Sie, wie beim Newsletter, eine Mail an viele Adressaten schicken, sollten Sie die entsprechenden E-Mail-Adressen als Blindkopie angeben. Damit ist sichergestellt, dass die Empfänger nicht die anderen E-Mail-Adressen sehen; der Datenschutz bleibt gewahrt.

· Wenn Sie sehr viele Mail-Adressen selektieren, werden Portionen gebildet und mehrere E-Mails erstellt (nur bei den Optionen 3 bis 5):

o    Bei Verwendung von MS-Outlook darf der Zeichenkette der Mail-Adressen nicht länger als 10.000 Zeichen werden, bei anderen E-Mail-Programmen nicht länger als 1.500 Zeichen

· Beachten Sie auch die allgemeinen Einstellungen zum E-Mail-Versand aus GIS.


Variable Symbole

Variable Symbole ( oder kurz: Variable) werden vor allem in Brief-Vorlagen benutzt. Es handelt sich dabei um Platzhalter, die bei der Erstellung eines richtigen Briefes durch die Daten des jeweiligen Gastes bzw. der Urlaubsbuchung ersetzt werden. So wird z.B. aus {Vorname} der tatsächliche Vorname, etwa „Irene“ und aus {Anreise} der tatsächliche Anreisetag, etwa 03.08.2004.

Des weiteren werden variable Symbole auch in der Funktion „Daten für externe System“ verwendet, und auch in Standardtexten können bestimmte Variablen eingefügt werden, soweit sie nicht vom Gast bzw. von einer Urlaubsbuchung abhängen.

Neben den variablen Symbolen bieten die Drucksteuerzeichen zahlreiche Möglichkeiten zur Gestaltung von Texten, wie z.B. die Auswahl von Schriftarten und Farben, Einfügen von Linien, Tabellen und sogar Bildern.

An dieser Stelle sollen aber die variablen Symbole erläutert werden. Da die Möglichkeiten, die sich hier bieten unterschiedlich komplex sind, werden zunächst die einfachen Variablen vorgestellt, und nach und nach die komplizierteren Techniken erläutert. Eine gesamte Aufstellung aller Variablen wird hier nicht gegeben. Sie erhalten diese, wenn Sie bei der Bearbeitung von Vorlagen auf die Schaltfläche „Variablen“ klicken. Es erscheint dann ein Menü in dem in der jeweils untersten Stufe alle Variablen aufgeführt sind.

Außerdem erhalten Sie sich auch eine gute Vorstellung von den die Möglichkeiten der variablen Symbole verschaffen, wenn Sie sich die Mustervorlagen mit den darin vorkommenden Variablen ansehen. Um zu sehen, welcher Text aus diesen Variablen erzeugt wird klicken Sie dann am besten auf die Druckvorschau.

Hier ist nun die schrittweise Einführung in die Technik der variablen Symbole:

a) Allgemeine Variable. 1

b) Eigene Daten. 2

c) Variablen mit Daten vom Gast 2

d) Variablen mit Daten vom Urlaub. 2

e) Zusammengesetzte Variablen. 2

f) Angaben, die erst bei der Erstellung des Briefes festgelegt werden, 2

g) Aufruf einer anderen Vorlage. 2

h) „Rechnen“ mit variablen Symbolen. 2

i) Textelemente. 3

j) Darstellungsmöglichkeiten und Währungsumrechnung. 3

k) Komplexe Ausdrücke und Klammerungen. 4

l) Bedingte variable Symbole. 4

m) Mehrwertsteuer im Urlaub. 4

n) Meldeschein. 4

o) Variable Symbole zu Belegungen. 4

p) Gruppenbuchungen. 4

q) Extras und Warengruppen. 5

r) Kurbetrag. 5

s) (An-)Zahlungen. 5

a) Allgemeine Variable

Hierbei handelt es sich um Variablen zur Darstellung es Tagesdatums in verschiedenen Formen ( {DATUM}, [DATUM 2} usw ), sowie um Variablen, die eine neue Zeile bzw. ein Leerzeichen generieren.

b) Eigene Daten

Mit den Variablen, die Sie unter dem Menüpunkt „Eigene Daten“ finden ( wenn Sie im Rahmen der Vorlagenbearbeitung auf „Variablen“ klicken), können verschiedene Daten, die den eigenen Betrieb betreffen, dargestellt werden.

Es sind dies die eigene Adresse, Daten zur Bankverbindung und Steuernummern sowie die Betriebsnummer. Diese Daten müssen über die Funktion Briefkopf, Bank, Steuern einmalig eingegeben werden. Im Grunde könnte man diese Daten auch direkt in die jeweilige Vorlage schreiben, also ohne Verwendung von Variablen. Dennoch hat die Verwendung von Variablen 2 Vorteile:

(i) Bei den ausgelieferten Mustervorlagen und Bausteinen, z.B. für die Rechnung können nicht die eigentlichen Werte eingegeben werden, da diese bei jedem GIS-Kunden unterschiedlich ist.

(ii) Daten wie die Bankverbindung können in Verschiedenen Stellen verwendet werden. Wenn Sie hier mit Variablen arbeiten, brauchen Änderungen bei diesen Daten nur an einer stelle nämlich bei der Funktion Briefkopf, Bank, Steuern vollzogen werden und sie sind automatisch für alle Vorlagen, in denen sie verwendet werden, aktiv.

c) Variablen mit Daten vom Gast

Alle Felder zum Gast können als Variable verwendet werden, als zum Beispiel {Vorname}, alle Adressbestandteile, Bemerkung usw.

Hier gibt es auch die Gruppe der „Variablen zu Familienmitgliedern“; diese enden alle mit _F, also z.B. Vorname_F, Geburtstag_F. Das Besondere an diesen Variablen ist, dass sie sich immer auf eine Person der Gast-Familie beziehen, also z.B. auf die Begleitung, eines der Kinder oder eben auch der Hauptperson. An welche Person sich ein Brief dann tatsächlich richten soll, muss zum Zeitpunkt des Erstellens des Briefes entschieden werden.

Anmerkung: Bei Mailings kann dies unter Umständen sehr lästig sein, sodass man bei Vorlagen für Mailings auf solche „Variablen zu Familienmitgliedern“ wenn möglich verzichten sollte.

d) Variablen mit Daten vom Urlaub

Ebenso können alle Daten zum Urlaub wie zum Beispiel An- und Abreise sowie die diversen Beträge als Variablen verwendet werden. Die Ausgabe von Daten, die mehrfach vorkommen können, ist etwas komplizierter und wird in den Punkten l) und folgende erläutert.

e) Zusammengesetzte Variablen

Es gibt einige Variablen die bereits aus mehreren Feldern von Gast und/ oder Urlaub gebildet werden und somit das Leben vereinfachen.

Hier einige Beispiele:

{ADRESSE} Es wird eine komplett aufbereitete Adresse des Gastes ausgegeben

{BRIEF} Briefanrede des Gastes, z.B. Sehr geehrter Herr Huber

{ANGEBOT} Ein vollständiger Angebotsblock, der in ein Angebot oder eine Bestätigung eingefügt werden kann;
Da dieser allerdings bei Proportionalschrift nicht gut aussieht, sollte hierfür besser {VORLAGE: MB-Ang-Block 1} verwendet werden ( siehe f) )

{RECHNUNG 1} Ein vollständiger Rechnungsblock, der in eine Rechnung eingefügt werden kann;
Da dieser allerdings bei Proportionalschrift nicht gut aussieht, sollte hierfür besser {Vorlage: MB-Re-Block1} verwendet werden ( siehe f) )

f) Angaben, die erst bei der Erstellung des Briefes festgelegt werden,

Hierbei handelt es sich um keine fest vorgegebenen Variablen sondern um alle von der Form {*ABCD} wobei der Stern (*) immer angegeben werden muss und ABCD für eine beliebige Bezeichnung steht. Solche Variable werden dadurch ersetzt, dass bei der Erstellung eines Briefes eine Abfrage gemacht wird und man für diese Variable einen echten Wert angeben muss.

Ein Beispiel hierfür ist die Vorlage „MV-Angebot 3“. Hier ist bei der Erstellung eines Briefes ein Wert für das variable Symbol {*Xmal} anzugeben, also z.B. sieben.

Ein anderes Beispiel wäre ein Anzahlungsbetrag, der vom Gast zu leisten ist. Die tatsächliche Höhe des Betrages kann dann bei jedem Erstellen eines Briefes neu festgelegt werden.

Es gibt noch einige Möglichkeiten, eine solche Variable genauer zu spezifizieren. Hierzu sind noch weitere Zusätze jeweils durch Strichpunkt getrennt, anzugeben, etwas in der Form {*Name; Format; Vorschlag; Bezeichnung}

Dabei bedeutet:

· Name Name der Variablen; Wenn dieser in einer Vorlage mehrfach vorkommt, wird er nur einmal abgefragt.

· Format kann folgende Werte haben:

o    W für Wort; dies ist der Normalfall, wenn nichts angegeben wird

o    D Datum; man kann dann bei der Abfrage auch

o    P Preis (mit 2 Nachkommastellen); damit kann dann in der Vorlage auch gerechnet werden

o    Z Zahl (ohne Nachkommastellen); damit kann dann in der Vorlage auch gerechnet werden

o    L Logisch: Es kann nur Ja oder Nein eingegeben werden; dies ist eigentlich nur für eine Steuerung in der Vorlage möglich (z.B. Zusatztext ja oder nein)

o    T Text, möglicherweise mit mehreren Zeilen

· Vorschlag Wert, der bei der Abfrage vorgeschlagen wird (Nicht möglich bei den Formaten Datum und Text)

· Bezeichnung Bezeichnung, die bei der Abfrage zur Erläuterung erscheint. Wenn dies nicht angegeben ist, erscheint der Name

Beispiel:

Im Musterbaustein MB-Summe Storno (Dieser ist Teil der Stornorechnung MV-Storno) gibt es die folgende Variable {*Prozent;Z;80;Prozent zu zahlen}

Dabei ist

· Prozent der Name der Variable; dieser tritt in der Vorlage vier Mal auf, wird aber bei Erstellung des Briefes nur einmal abgefragt

· Z für Zahl (ohne Nachkommastellen); damit wird erreicht, dass man in der Vorlage mit diesem Wert rechnen kann

· 80 ist der Vorschlagswert; wenn man beim Erstellen des Dokuments nichts anderes angibt, wird mit 80 % gerechnet

· „Prozent zu zahlen“ ist die Bezeichnung die beim Erstellen des Dokuments erscheint.

Am besten die Vorlage mal ansehen und das zugehörige Dokument erstellen.

g) Aufruf einer anderen Vorlage

In einer Vorlage kann mit einem variablen Symbol eine andere Vorlage hereingezogen werden. Damit kann man für bestimmte Teile eines Briefes eine eigene Vorlage machen (einen „Baustein"), welche dann in verschiedenen anderen Vorlagen verwendet werden kann und dort nicht eigens entwickelt werden muss.

Um dies zu erreichen, muss das variable Symbol wie folgt aussehen:

{Vorlage: <Name der einzubeziehenden Vorlage> }.

Mit GIS werden zahlreiche solche Bausteine ausgeliefert, die dann in Ihren eigenen Vorlagen auf diese Weise verwendet werden können. Diese haben alle die Bezeichnung MB_...

Dieser Aufruf kann auch über mehrere Stufen erfolgen, d.h. der Baustein kann selber wieder einen Baustein rufen.

Wenn es mehrere Vorlagen mit der gleichen Bezeichnung gibt, dann wird die erste davon aufgerufen. Die eröffnet die folgende Möglichkeit: Wenn Sie einen Musterbaustein geringfügig ändern wollen, dann machen Sie sich davon eine Kopie und geben ihm eine niedrigere laufende Nummer. Damit wird künftig bei allen Aufrufen dieses Bausteins Ihre Kopie verwendet und nicht mehr die ausgelieferte Vorlage.

h) „Rechnen“ mit variablen Symbolen

Mit den variablen Symbolen kann auch gerechnet werden, und zwar mit allen 4 Grundrechnungsarten einschließlich % . Das sieht zum Beispiel so aus:

{Betrag1} = 12.300 und {Kurabgabe} = 130 dann ist: {Betrag1 - Kurabgabe} = 12.170

Außer mit Zahlen kann man auch mit Zeichen und Datumsangaben rechnen:

Operation | Beispiel
Zeichen + Zeichen | "Schnee“ + „weiß“ = „Schneeweiß"
Datum + Zahl | 29.11.2004 + 12 = 11.12.2004
Datum - Zahl | 11.12.2004 - 12 = 29.11.2004
Datum - Datum | 11.12.2004 - 29.11.2004 = 12

Dabei können Zahlen innerhalb der geschweiften Klammern auch als Direkt wert eingegeben werden,

Beispiel: {Betrag1} = 12.500 dann ist {Betrag1 % 16 } = 2.000.

Entsprechend können auch Texte eingegeben werden; diese sind dann in Hochkommata zu setzen, z.B. {"Lieber Herr“ + Nachname}

i) Textelemente

Da die GIS-Korrespondenz in mehreren Sprachen funktioniert, ist es nötig, dass Begriffe, die innerhalb von Variablen vorkommen, bei der Erzeugung eines Briefes in der jeweiligen Sprache erscheinen. Diese dürfen daher nicht fix in der Vorlage stehen. Deshalb wird in diesen Fällen mit Textelementen gearbeitet. Dies sind Variablen von der Form {Text066}, wobei für 066 auch eine andere Zahl stehen könnte. Hinter der Zahl steht ein Begriff ( in diesem Fall „zur Rechnung“), der dann bei der Erstellung eines Briefes je nach Sprache des Gastes erscheint. (Voraussetzung: Zusatzmodul Fremdsprachenkorrespondenz)

Sehen Sie hierzu auch die komplette Liste der Textelemente.

a) Darstellungsmöglichkeiten und Währungsumrechnung

Auf die Darstellung von variablen Symbolen kann durch 4 zusätzliche Parameter, die durch jeweils ein Semikolon getrennt sind, Einfluss genommen werden; die Syntax sieht wie folgt aus:

{Symbol ; xx ;yy ;zz; ww }

Dabei bedeuteten:

Symbol: variables Symbol, wie gehabt

xx: Länge der Darstellung;

bei Zahlen kann dies auch wie folgt angegeben werden:
x1,x2 , wobei x1 die Vorkomma- und x2 die Nachkommastellen sind

yy: Ausrichtung:

L => linksbündig
R => rechtsbündig
Z => zentriert

zz: Hier können die folgenden Angaben (auch in Kombination) gemacht werden:
G => 1. Buchstabe wird groß
K => 1. Buchstabe wird klein
A => alle Buchstaben werden groß
S => gesperrt gedruckt (Bsp. „H u b e r")
L => eventuell am linken Rand vorhanden Leerzeichen werden abgeschnitten
R => eventuell am rechten Rand vorhanden Leerzeichen werden abgeschnitten
1 => bei Datum: Kurzdarstellung (01.12.01)
2 => bei Datum: mit Wochentag
3 => bei Datum: mit Monat
4 => bei Datum: mit Wochentag und Monat

Hinter diesen Zahlen 1 bis 4 für unterschiedliche Datumsdarstellungen kann man jeweils noch eines der folgenden Zeichen setzen:

- => Datum ohne Jahreszahl (Bsp. 1- => „01.12.“ )
+ => 2-stellige Jahreszahl (Bsp. 1+ => „01.12.04“ )
* => 4-Stellige Jahreszahl (Bsp. 1* => „01.12.2004“ )

Falls keine solche Kennung hinter der Ziffer angegeben wird, so gibt es ein 2-stelliges Jahr bei 1 und 2, und ein 4-stelliges Jahr bei 3 und 4.

Ohne jegliche Formatangabe beim Datum wird dieses entsprechend der Einstellung bei den „Allgemeinen Regeln“ ausgegeben

ww: Währung, in der ein Betrag aus einer Urlaubsbuchung ausgegeben werden soll:

Angabe fehlt => Der Betrag wird so ausgegeben wie er in der Urlaubsbuchung ist

ALT => Der Betrag wird in der jew. anderen Währung
ausgegeben

EUR => Der Betrag wird in EURO ausgegeben

Schlüssel für die nationale Währung (also „DM“, „ÖS“, „ATS“)
=> Der Betrag wird in der nationale Währung ausgegeben

Dabei kann auf die Angabe der zusätzlichen Parameter oder auch einiger davon verzichtet werden. Dann erhält man jeweils die Standarddarstellung.

b) Komplexe Ausdrücke und Klammerungen

Die Ausdrücke können mit den oben dargestellten und weiter unten noch zu erläuternden Möglichkeiten beliebig nach den üblichen Regeln geklammert werden.

Beispiel:

{von} = 12.12.2004; dann ist

{ 'Stichtag:'+((von - (2*4) ) ; 30 ; R ; 2A) } => Stichtag: SAMSTAG, DEN 4.12.2004

c) Bedingte variable Symbole

Wenn ein variables Symbol (oder ein Teil davon) nur unter einer bestimmten Bedingung einen Text erzeugen soll, so ist dies wie folgt einzuleiten:

{FALLS <bedingung>: ...}

Zum Beispiel soll bei einer Rechnung der Restbetrag nur dann gesondert angedruckt werden, wenn bereits eine Anzahlung erfolgt ist.

Die <bedingung> kann dabei ein variables Symbol sein, das selbst ein logischer Ausdruck ist, zum Beispiel {Falls BESTAET: ...}
(vgl. Vorlage MV-Bestät 2).

Es kann auch ein Ausdruck sein, in dem 2 Werte mit einem der nachfolgenden Operatoren

> (größer)

>= (größer oder gleich)

< (kleiner)

<= (kleiner oder gleich)

verglichen werden, zum Beispiel {Falls Betrag2 > 0: ...}
(vgl. Mustervorlage MB-Re-Block).

Um einen logischen Ausdruck umzukehren, kann der Operator „NICHT“ verwendet werden, zum Beispiel: {Falls nicht BESTAET: ...}
Beispielvorlage: MV-BESTÄT 2

d) Meldeschein

In diesem Bereich stehen eine Reihe von Variablen aus dem Meldeschein zur Verfügung; diese werden benötigt zum Druck eines Meldescheins , wie z.B. in der Vorlage MV-Meldeschein Ramsau.

Diese Variablen funktionieren auch nur „richtig“ Rahmen der Funktion Meldeschein drucken . Ansonsten werden die Daten aus irgend einem Meldeschein zum jeweiligen Urlaub genommen, falls es einen gibt, ansonsten von einem beliebigen Meldeschein.

In dieser Gruppe gibt es eine Variable {ME_DRTYP}, die gesondert erläutert werden sollte:

Diese Variable sorgt dafür, dass bei einem Druck,

o    der nicht aus der Meldescheinfunktion kommt das Wort Muster und

o    bei einem Wiederholdruck eine Meldescheins das Wort Kopie

als Wasserzeichen ausgegeben wird.

e) Mehrwertsteuer im Urlaub

Für die Ausweisung der Mehrwertsteuer stehen alle nötigen Felder in Form von variablen Symbolen zur Verfügung:

 | Steuersatz | Basisbetrag | Mehrwertst. | Bruttobetrag
Übernachtungen |  |  |  |
normaler Satz | {MWSTS L} | {MWSTB L} | {MWST L} | {MWSTG L}
2. Satz (Österr) | {MWSTS B} | {MWSTB B} | {MWST B} | {MWSTG B}
Extras: |  |  |  |
voller Satz | {MWSTS V} | {MWSTB V} | {MWST V} | {MWSTG V}
reduziert.Satz | {MWSTS R} | {MWSTB R} | {MWST R} | {MWSTG R}
spezieller Satz | {MWSTS S} | {MWSTB S} | {MWST S} | {MWSTG S}
ohne MwSt. | {MWSTS 0} | {MWSTB 0} | {MWST 0} | {MWSTG 0}
Gesamt |  |  | {MWST} |

Beispielvorlage: MB-Mehrwertst

f) Variable Symbole zu Belegungen

In einem Urlaub kann es mehrere Belegungen geben. Daher sind die Variablen, deren Daten aus Belegungen kommen (z.B. Preis pro Nacht) nicht eindeutig, sondern es gibt unter Umständen mehrere Werte hierzu. Deshalb gibt es das folgende Konstrukt:

Variable Symbole, die mit {Belegung: ...} beginnen, erzeugen entsprechend den nachfolgenden Angaben jeweils eine Zeile pro Belegung. Damit lassen sich zum Beispiel Angebote und Rechnungen gestalten.

Die entsprechenden Variablen finden Sie im Variablenmenü unter „Urlaub“ => „Belegungen“ oder auch unter „Zimmer zum Urlaub“

Beispielvorlagen: MB-LOGIS 1, MB-LOGIS 2.

Eine kleine Besonderheit gibt es hier bei der Variablen {ZIMM_BESCHR} für die Zimmerbeschreibung: Fall in einem Urlaub ein und das selbe Zimmer ( oder Wohnung) mehrfach auftritt (weil sich z.B. der Preis während des Urlaubs ändert), so wird die Zimmerbeschreibung dennoch nur beim ersten Mal ausgegeben.

g) Gruppenbuchungen

Bei Gruppenbuchungen kann es sehr viele Belegungen geben, und man möchte nicht, dass jede Belegung auf der Rechnung oder der Bestätigung eine eigene Zeile erzeugt. Vielmehr sollen Belegungen die gleichartig sind zusammengefasst werden.

Hierfür gibt es das variable Symbol {Gruppe: ...}, welches sich im Prinzip genauso verhält wie {Belegung: ...}, außer dass hier eben gleichartige Belegungen ( d.h. gleicher Zeitraum, Anzahl Personen und Preis ) zusammengefasst werden. Gegenüber den Belegungszeilen, können hier bestimmte Informationen wie Namen nicht ausgewertet werden, dafür aber die Anzahl der zusammengefassten Belegungen bzw. Zimmer.

Beispielvorlage: MB-Logis Gr

h) Extras und Warengruppen

Entsprechend der Logik bei Belegungen erzeugen variable Symbole, die mit {Extras: ..} beginnen, jeweils eine Zeile pro Extra zum Urlaub. Die Punkte .. müssen dann sinnvoller weise durch variable Symbole, die sich auf Extras beziehen ( Im Variablen-Menü über „Urlaub“ => Extras“ erreichbar) , ersetzt werden. Damit können zum Beispiel auch bei einer Bestätigung die Extras aufgeführt werden.

Ein Beispiel finden Sie in der Mustervorlage MB-EXTRAS 1.

Analog dazu erzeugen variable Symbole, die mit {Warengr: ..} beginnen, jeweils nur eine Zeile pro Warengruppe bezüglich der Extras zum Urlaub. Damit lässt sich zum Beispiel bei einer Rechnung erreichen, dass nicht mehr alle Extras einzeln aufgeführt werden, sondern zusammengefasst nach Warengruppen.

Beispielvorlage: MB-EXTRAS 2

i) Kurbetrag

In gleicher Weise wie in den letzten punkten beschrieben erzeugen variable Symbole, die mit {Kurbeitrag: ..} beginnen, entsprechend den nachfolgenden Angaben jeweils eine Zeile pro Kurbeitragssatz zu einem Urlaub. Damit kann in einer Rechnung detailliert angegeben werden, wie sich der Kurbeitrag ermittelt.

Falls Sie den Kurbeitrag nur in Summe angeben wollen, brauchen Sie diese Technik nicht. Sie verwenden dann das variable Symbol {Kurabgabe}.

Beispielvorlage für die detaillierte Ausgabe des Kurbeitrags: MB-KURBEITRAG.

j) (An-)Zahlungen

Wenn Sie die bisher geleisteten Zahlungen nicht nur in Summe (=> var. Symbol {Bezahlt} ), sondern detailliert ausweisen wollen, so verwenden Sie ein variables Symbol, das mit {Zahlung: ..} beginnt. Entsprechend den nachfolgenden Angaben wird dann jeweils eine Zeile pro erfolgter Zahlung (bzw. Anzahlung) zum Urlaub erzeugt.

Die entsprechenden Variablen finden Sie im Variablen-Menü unter „Urlaub“ => „Beträge und Währungen“ => „Kurbeitrag“

Beispielvorlage: MB-ZAHLUNGEN.

Hinweis: Bei Verwendung der oben erläuterten Begriffe „Belegung:", „Extras:", „Warengr:", „Kurbeitrag:“ und „Zahlung:“ in einem variablen Symbol dürfen diese nicht innerhalb einer Klammer stehen, sonst kommt es zu falschen Ergebnissen.

Nach dem Doppelpunkt ist allerdings wieder beliebige Klammerung möglich.

Außerdem darf innerhalb eines variablen Symbols natürlich jeweils nur einer der genannten Begriffe verwendet werden.


Textelemente, mehrsprachig

Die nachfolgenden Textelemente werden in GIS zur Erstellung von Briefen verwendet. Immer wenn in einer Brief-Vorlage das variable Symbol {TEXTnnn} verwendet vorkommt, wird dieses bei Erstellung eines Briefes durch das Textelement mit der Nummer nnn in der jeweiligen Sprache ersetzt.

Beispiel: {TEXT030} wird für einen spanischen Brief durch „Sus vacaciones“ ersetzt

Siehe auch: Bearbeitung von Textelementen

Nr | Deutsch | Englisch | Französisch | Italienisch | Niederländisch | Spanisch
001 | Montag | Monday | lundi | lunedì | maandag | lunes
002 | Dienstag | Tuesday | mardi | martedì | dinsdag | martes
003 | Mittwoch | Wednesday | mercredi | mercoledì | woensdag | miércoles
004 | Donnerstag | Thursday | jeudi | giovedì | donderdag | jueves
005 | Freitag | Friday | vendredi | venerdì | vrijdag | viernes
006 | Samstag | Saturday | samedi | sabato | zaterdag | sábado
007 | Sonntag | Sunday | dimanche | domenica | zondag | domingo
011 | Januar | January | janvier | gennaio | januari | enero
012 | Februar | February | février | febbrairo | februari | febrero
013 | März | March | mars | marzo | maart | marzo
014 | April | April | avril | aprile | april | abril
015 | Mai | May | mai | maggio | mei | mayo
016 | Juni | June | juin | giugno | juni | junio
017 | Juli | July | juillet | luglio | juli | julio
018 | August | August | août | agosto | augustus | agosto
019 | September | September | septembre | settembre | september | septiembre
020 | Oktober | October | octobre | ottobre | oktober | octubre
021 | November | November | novembre | novembre | november | noviembre
022 | Dezember | December | décembre | dicembre | december | diciembre
025 | Kleinkind | small children | enfants | tariffa bambini | kleine kinderen | párvulos
026 | Kind | children | enfants | tariffa bambini | kind | minores
027 | Erwachsener | adults | adults | tariffa adulti | volwassenen | adultos
030 | Ihr Urlaub | Your holiday | Vos vacances | Vostro soggiorno | Uw vakantie | Sus vacaciones
031 | vom | from | du | dal | van | del
032 | bis | until | au | al | tot | al
033 | Logis | Lodging | Logement | allogio | logies | Alojamiento
034 | Zi. | Rm. | chambre N° | cam. | kamer | Hab.
035 | App | App | appartement N° | app. | app. | App
036 | Whg | App | app | app. | app. | App
037 | Übernachtung | night | nuit | pernottamento | Overnachting | noche
038 | Übernachtungen | nights | nuits | pernottamenti | nachten | noches
039 | Pers | pers | pers | pers | pers. | pers.
040 | Person | person | personne | person | persoon | persona
041 | Personen | persons | personnes | persone | personen | personas
042 | Kurbeitrag | Health Resort Tax | Taxe à verser à la municipalité | tassa di soggiorno | toeristenbelasting | Impuesto local
043 | Sonstiges | Miscellaneous | Divers | extra | Overige | Otros servicios
044 | S u m m e | T o t a l | T o t a l | t o t a l e | Totaal | T o t a l
045 | bereits bezahlt | already paid | déjà payé | già pagato | reeds voldaan | importe recibi
046 | R e s t b e t r a g | B a l a n c e R e m a i n i n g | Montant restant à payer | Resto da pagare | Restbedrag | Total a abonar por el cliente
047 | Z w i s c h e n s u m m e | Preliminary Sum | Somme provisoire | S o m m a p a r z i a l e | Tussenbedrag | S u b t o t a l
048 | Nr | N° | N° | N. | Nr. | N°
049 | Einzelzimmer | single room | chambre pour 1 personne | camera un letto | eenpersoons kamer | Habitación individual
050 | Doppelzimmer | double room | chambre pour 2 personnes | camera due letti | tweepersoons kamer | Habitación doble
051 | Zimmer | room | chambre | camera | kamer | Habitacion
052 | Apartment | Apartment | appartement | appartamentino | appartement | apartamento
053 | Wohnung | Appartment | appartement | appartamento | woning | apartamento
054 | für | for | pour |  | voor | para
055 | Kind | child | enfant | bambino | kind | niño
056 | Kinder | children | enfants | bambini | kinderen | niños
057 | Summe | Total | Total | totale | Totaal | Total
058 | , den | , | , le | , | , | ,
059 | à | @ | à | a | à | à
060 | Geburtstag | birthday | anniversaire | compleanno | verjaardag | cumpleaños
061 | am | on | le | il | op | el
062 | R E C H N U N G | I N V O I C E | F A C T U R E | F A T T U R A | F A C T U U R | F A C T U R A
063 | R E C H N U N G (Proforma) | Pro forma Invoice | Facture pro forma | Fattura pro forma | Pro forma factuur | Factura proforma
064 | (Kopie) | (Copy) | (Copie) | (copia) | (kopie) | (copia)
065 | S T O R N O | C A N E L L A T I O N | Annulation | Storno fattura | Annulering | Anulacion
066 | zur Rechnung | of invoice | de la facture | per la fattura | van de factuur | para la factura
067 | mit | with | avec | con | met | con
068 | Halbpension | breakfeast and diner provided | demi-pension | mezza pensione | half pension | medio pensión
069 | Vollpension | full board | pension complète | pensione completa | vol pension | pensión completa
071 | Erwachsener | adult | adult | adulto | volwassene | adulto
072 | Erwachsene | adults | adults | adulti | volwassene | adultos
073 | Kind | child | enfant | bambino | kind | niño
074 | Kinder | children | enfants | bambini | kinderen | niños
075 | Kleinkind | small child | enfant en bas âge | bambino piccolo | klein kind | párvulo
076 | Kleinkinder | small children | enfants en bas âge | bambini piccoli | kleine kinderen | párvulos
077 | in | in | en | in | in | en
078 | Betrag | Total | Montant | Importo | Totaalbedrag | Importe
079 | Restbetrag | Balance remaining | Montant restant à payer | Resto da pagare | Restbedrag | Total a abonar por el cliente
080 | Frühstück | breakfast | petit déjeuner | prima colazione | ontbijt | desayuno
081 | Mehrwertsteuer | Value Added Tax | TVA | Dettaglio IVA | B.T.W. | I. V. A.
082 | Satz | Rate | Taux | aliquota | tarief | tasa
083 | Basis | Net Amount | Net | somma al netto | netto bedrag | neto
084 | Steuer | Tax | TVA | quota fiscale | belasting | impuesto
085 | Gesamt | Total | Total | totali | totaal | total
086 | von | from | de |  | van | de
087 | Seite | page | page | pagina | pagina | página
088 | Steuernummer | Tax code | Code taxe | numero codice fiscale | BTW-nummer | Nº id.fisca
089 | UID-Nummer | VAT ID | N.I.F.com | Numero IVA | BTW-nummer | N.I.F.com
090 | Bankverbindung | Bank details | Coordonnées bancaires | relazione bancaria | Bankgegevens | Datos bancarios
091 | Bankleitzahl | Bank key | Clé bancaire | coordinate bancarie | Bankcode | Clave banco
092 | Kontonummer | Bank account no | Compte bancaire | conto bancario | Bankrekeningnummer | Cuenta bancaria


Drucksteuerzeichen

Mit Hilfe von zahlreichen Drucksteuerzeichen lässt sich die Druckausgabe ansprechend gestalten.

Diese Drucksteuerzeichen kann man zum Beispiel bei der Bearbeitung einer Vorlage, eines Briefes oder eines Textes oder bei der Nachbearbeitung einer beliebigen Druckausgabe verwenden. Man kann diese Steuerzeichen direkt in den zu druckenden Text schreiben, oder sie bequem in den Text stellen lassen, indem man im Texteditor die Schaltfläche „Drucksteuer.“ anklickt und anschließend aus dem Menü auswählt.

Drucksteuerzeichen haben immer den Aufbau {#xxx}, wobei xxx für die jeweilige Formatierung steht.

Beispiel: Hier wird ein Wort {#U1}unterstrichen{#U0} und ein anderes {#F1}fett{#F0} geschrieben.
Ergebnis beim Druck: Hier wird ein Wort unterstrichen und ein anderes fett geschrieben.

Die Steuerzeichen werden nach den folgenden Gruppen vorgestellt:

Zeichenformate

Farben

Position und Ausrichtung

Tabellen und Boxen

E-Mail

Sonstige Drucksteuerzeichen

Zeichenformate:

Steuerzeichen | Wirkung
{#G=..} | Schriftgröße (Beispiel: {#G=14}
{#F1} | Fettschrift ein
{#F0} | Fettschrift aus
{#K1} | Kursiv ein
{#K0} | Kursiv aus
{#U1} | Unterstrichen ein
{#U0} | Unterstrichen aus
{#T1} | Titel ein (= Fett, groß, Schriftart Arial, zentriert)
{#T0} | Titel aus
{#S=SDT} | Zurück zum Standard: Schriftart und -größe werden wieder gemäß der allgemeinen Einstellung einer Vorlage gesetzt. Hervorhebungen werden ausgeschaltet

Farben

Steuerzeichen | Wirkung
{#F=..} | Wahl einer bestimmten Farbe, wobei .. eine Zahl zwischen 01 und 16 ist. Diese Zahl bestimmt die Farbe angibt. Die Zuordnung der Zahlen zu den finden Sie am besten, wenn Sie im Texteditor das entsprechende Menü für Drucksteuerzeichen aufrufen.

Position und Ausrichtung

Steuerzeichen | Wirkung
{#AL} | Text wird links ausgerichtet (Standard)
{#AZ} | Text wird zentriert ausgerichtet
{#AR} | Text wird rechts ausgerichtet
{#AR;..} | Text wird rechts ausgerichtet, aber mit .. mm Abstand vom rechten Seitenrand
{#UMBR0} | Der automatische Zeilenumbruch wird ausgeschaltet
{#UMBR1} | Der automatische Zeilenumbruch wird eingeschaltet
{#SUMB0} | Der automatische Seitenumbruch wird ausgeschaltet
{#SUMB1} | Der automatische Seitenumbruch wird eingeschaltet
{#E=..} | Der nachfolgende Text wird um .. mm von links eingezogen
{#H=..} | Horizontale Position; der nachfolgende Text beginnt .. mm rechts vom linken Seitenrand
{#H+..} | Horizontale Position plus; der nachfolgende Text beginnt .. mm rechts von der aktuellen Position
{#Z=..} | Der Abstand zwischen 2 Zeilen beträgt .. mm
{#Z+..} | Der Abstand zwischen 2 Zeilen wird um .. mm erhöht
{#V=..} | Vertikale Position; der nachfolgende Text steht .. mm unterhalb des oberen Seitenrandes
{#V+..} | Vertikale Position plus; der nachfolgende Text steht .. mm unterhalb der aktuellen Position
{#P_SAV} | Die aktuelle Zeilenposition im Dokument wird gemerkt
{#P_RES} | Es wird wieder an der zuletzt gemerkten Position weitergeschrieben
{#H_RES} | Es wird an der mit {#P_SAV} gemerkten horizontalen Position weiter geschrieben. Die aktuelle vertikale Position wird dabei beibehalten. Dies ist nützlich, wenn eine Zeile genau unter eine vorige Zeile geschrieben werden soll.
{#VO} | Der nachfolgende Text beginnt am oberen Seitenrand
{#VU} | Der nachfolgende Text beginnt am unteren Seitenrand

Tabellen

Mit der Verwendung von Tabellen ist es möglich auch mit Proportionalschrift eine strukturierte Ausgabe zu erhalten, wie es zum Beispiel für eine Rechnung nötig ist.

Ähnlich wie bei Word wird hierzu das Blatt gedanklich in Zellen unterteilt. Die Breite der Zellen wird vorgegeben, die Höhe ergibt sich aus dem zu schreibenden Text. Über Drucksteuerzeichen wird der Beginn und das Ende einer solchen Tabelle deklariert und auch wann eine neue Zelle beginnt. Weiterhin kann man pro Zelle festlegen, ob und welche Ränder gezeichnet werden sollen und ob man die Zelle schattiert haben will.

Hier sind die dafür notwendigen Drucksteuerzeichen im einzelnen:

Steuerzeichen

Wirkung

{#TAB;xx;yy;zz; ..}

Beginn einer Tabelle. Dabei werden mit xx, yy, zz etc. die horizontalen Positionen der Zellen festgelegt. Zusätzlich kann wahlweise vor der ersten Positionsangabe mit den Buchstaben U und/oder O noch festgelegt werden, dass bei der Tabelle der obere bzw. untere Rand gezeichnet werden soll.

Beispiel: {#TAB;ou;0;05;103;108;127;160}

{#ZE}

Der nachfolgende Text wird in die jeweils folgende Zelle geschrieben; so wird, beginnend links oben eine Zelle nach der anderen beschrieben.

{#ZE3}

wie {#ZE}, aber es werden 3 Zellen verbunden

{#ZE0}

wie {#ZE}, aber es wird in die erste Zelle der nächsten Zeile geschrieben.

{#ZE;UO}

wie {#ZE}, aber der obere und untere Rand einer Zelle wird gezeichnet

{#ZE;LR}

wie {#ZE}, aber der linke und rechte Rand einer Zelle wird gezeichnet

{#ZE;S}

wie {#ZE}, aber die Zelle wird schattiert gezeichnet

Die Zusatzangaben O, U, L, R und S sind beliebig kombinierbar

{#TMZ=nn}

Mindesthöhe für Zeile

Hier kann in mm angegeben werden, wie hoch eine Tabellenzeile mindestens sein soll. Damit kann man zum Beispiel die standardmäßige Mindesthöhe unterschreiten und somit eine engeres Schreiben der Zeilen bewirken.

{#TAZ=nn}

Anzahl der Zeilen pro Zelle.

Wenn Sie hier für nn z.B. 5 eingeben und beim Druck verbleibt bei Beginn einer neuen Zeile weniger Platz als für 5 Zeilen benötigt wird, so wird an dieser Stelle eine neue Seite begonnen. Damit wird verhindert, dass Zellen auseinander gerissen werden, was nicht gut aussieht.

Dies ist z.B. sinnvoll, wenn sie im Angebot oder der Bestätigung die Zimmerbeschreibung mit ausgeben. Dann sollte nn einen Wert haben, wie die maximale Anzahl der Zeilen der Zimmerbeschreibung, sodass diese immer auf einer Seite zusammenbleibt.

{#TAB0}

Ende der Tabelle

Beispiel einer Tabelle:

{#TAB;ou;0;05;103;108;127;160}

{#ZE0;l }

{#ZE }1 Doppelzimmer vom 05.02.02 bis 13.02.02

=> 8 Übernachtungen mit Frühstück

{#ZE }à

{#ZE }{#AR;2}40,00

{#ZE; LR}{#AR;2}320,00 €

{#ZE0;l }

{#ZE }1 Einzelzimmer vom 05.02.02 bis 13.02.02

=> 8 Übernachtungen mit Frühstück

{#ZE }à

{#ZE }{#AR;2}26,50

{#ZE; LR}{#AR;2}212,00 €

{#Tab0}

Ein Nachteil dieser Technik besteht darin, dass der Text im Editor nicht mehr so leicht lesbar und damit bearbeitbar ist. Sie können das vorliegende Beispiel aber in den Texteditor übertragen. Wenn Sie dann Seitenansicht wählen können Sie sehen, wie die fertige Tabelle dann aussieht.

Boxen

Hier handelt es sich um ähnliche Konstrukte wie Tabellen, außer dass nur eine einzige Box (das entspricht einer Zelle) gezeichnet bzw. vorgegeben wird. Nach der Definition einer Box wird der folgende Text genau in dieser Box geschrieben, ähnlich wie in einer Zelle. Allerdings muss die Höhe der Box angegeben werden; sie ergibt sich nicht wie bei einer Zelle aus dem für den Text benötigten Platz

Die beiden hierfür benötigten Steuerzeichen sind daher auch im Untermenü für Tabellen:

{#BOX;x1,y1,x2,y2;OULRS' | Beginn einer Box Mit den Koordinaten x1,y1 und x2,y2 werden zwei gegenüberliegende Eckpunkte der Box angegeben. Die x-Werte sind jeweils der Abstand vom linken Rand in mm, die y-Werte der Abstand vom oberen Rand in mm. Die Buchstaben UOLRS können optional angegeben werden und bedeuten: O = Der obere Linie der Box wird gezeichnet. U = Der untere Linie der Box wird gezeichnet. L = Der linke Linie der Box wird gezeichnet. R = Der rechte Linie der Box wird gezeichnet. S = Der Inhalt der Box wird grau schattiert.
{#BOX0} | Ende der Box: der nachfolgende Text wird normal weiter geschrieben

E-Mails

Für Vorlagen, die später als E-Mails versandt werden sollen stehen die folgenden Steuerzeichen zur Verfügung:

Steuerzeichen

Wirkung

{#Betreff}

Der Text, welcher diesem Steuerzeichen folgt, wird in der zu erstellenden Mail als Betreff eingestellt.

Dies gilt allerdings nur für den Text, der sich in der gleichen Zeile befindet. Die folgende Zeile wird wieder wie normaler Text behandelt.

{#MAILADR}

E-Mail-Adresse(n)

Der Text, welcher diesem Steuerzeichen folgt, wird in der zu erstellenden Mail als Adresse eingestellt.

Dies gilt allerdings nur für den Text, der sich in der gleichen Zeile befindet. Die folgende Zeile wird wieder wie normaler Text behandelt.

{#MAILCC}

{#MAILBC}

E-Mail-Adresse(n) für Kopie und Blindkopie.

{#Anh_Bez}

Bezeichnung des Anhangs; es wird dann automatisch noch die Endung .pdf ergänzt.

{#Anhang}

Alles was nach diesem Steuerzeichen folgt (bis zum Ende der Vorlage) wird als Anhang behandelt.

Damit dies beim Erstellen einer E-Mail auch richtig funktioniert, muss der Druckertreiber PDFCreator installiert und eingerichtet sein.

Siehe hierzu: E-Mail-Versand.

Sonstige Drucksteuerzeichen

Steuerzeichen

Wirkung

{#Linie}

Es wird eine horizontale Linie gezeichnet

{# B=file;x;y;Fakt}

Einfügen eines Bildes; dabei bedeutet:

file = Bilddatei, ggf. mit Laufwerk und Verzeichnis

x = Abstand des Bildes vom linken Rand in mm

y = Abstand des Bildes vom oberen Rand in mm

fakt = Faktor um welchen das Originalbild vergrößert oder verkleinert werden soll ( am besten ausprobieren)

Falls x und y nicht angegeben sind, wird das Bild an der aktuellen Position ausgegeben

Falls fakt nicht angegeben ist, wird fakt=1 genommen, d.h. das Bild wird in Originalgröße ausgegeben.

Bemerkung: Es ist auch möglich an die gleiche Position, wo ein Bild gezeichnet wurde hinterher Text auszugeben. Dann erscheint das Bild im Hintergrund.

{#WZ=text}

Wasserzeichen

Der als text angegebene Text wird als Wasserzeichen quer über das Blatt geschrieben. Ein Wasserzeichen sollte immer am Anfang des Textes kommen, damit der bereits erstellte Text damit nicht überschrieben wird.

{# CONTR0}

Alle nachfolgenden Drucksteuerzeichen werden ignoriert

{#CONTR1}

Die nachfolgenden Drucksteuerzeichen werden wieder berücksichtigt

{#KO1}

Beginn des Kopfzeilentextes

{#KO2}

Ende des Kopfzeilentextes

Der Text, welcher sich zwischen {#KO1} und {#KO2} befindet, wird bei Seitenwechsel jeweils zu Beginn einer Seite ausgegeben. Der Kopfzeilentext kann innerhalb eines (langen) Textes auch neu festgelegt werden.

{#SN}

Aktuelle Seitennummer

{#NP}

Hier wird eine neue Seite begonnen ( Erzwungener Seitenwechsel)

{#R=..}

„Reserve“: Es wird eine neue Seite begonnen, falls auf der aktuellen weniger als ... Zeilen verbleiben


Auswertungen

Ein ganz wesentlicher Vorteil eines computer-gestützten Systems besteht aber darin, dass, wenn erst einmal genug Daten gespeichert wurden, alle möglichen Arten von Auswertungen per Knopfdruck möglich werden. Sicher lassen sich einige der nachfolgend beschriebenen Auswertungen auch ohne PC erstellen. Sie werden aber erkennen, dass es mit einem System wie GIS doch viel schneller geht. Außerdem sind Fehler durch Verrechnen ausgeschlossen und die Ausgabe ist immer sauber und übersichtlich. Andere Auswertungen, wie zum Beispiel die Geburtstagsliste oder ABC-Analyse, werden ohne Unterstützung eines Computers in der Regel gar nicht gemacht, weil sie zu aufwendig wären.

Folgende Bereiche von Auswertungen stehen zur Verfügung:

Kontroll-Listen

Auswertungen, die sich auf Urlaube beziehen

Auswertungen, die sich auf Gäste beziehen

Auslastung

Freie Zimmer und Wohnungen

Preisliste für Übernachtungen

Preisliste für Extras


Anwesende Gäste

Kontroll-Listen

Die unter diesem Menüpunkt aufgeführten Listen sind in erster Linie als Überwachungsfunktion des laufenden Vermietungsbetriebes gedacht. Sie werden vermutlich in erster Linie von größeren Betrieben genutzt werden, während kleinere Pensionen diese Dinge in der Regel auch ohne EDV-Unterstützung überblicken werden bzw. an den entsprechenden Auswertungen nicht interessiert sind.

Alle hier aufgeführten Listen werden aufgerufen über die Menüs „Auswertungen“, anschließend „Kontroll-Listen“ und zuletzt den Namen der jeweiligen Liste.

Bitte klicken Sie für weitere Informationen die gewünschte Liste an:

Anwesende Gäste

Saldenliste

Umsatz nach Übernachtungen

Rechnungsjournal

Umsatz nach Warengruppen

Zahlungseingang


Anwesende Gäste

Aufruf: Über Menü Auswertungen => Kontrolllisten => Anwesende Gäste

(Hinweis: Es gibt auch die einfachere Anwesenheitsliste, die aus dem Belegungsplan heraus aufrufbar ist .)

Zweck der Liste:

Mit dieser Liste erhalten Sie eine Aufstellung der anwesenden Gästen mit einigen Zusatzinformationen wie Geburtstage, fehlender Check-In oder Check-Out..

Das Aussehen und den Umfang der Liste können Sie weitgehend selbst beeinflussen durch die folgenden...

Selektionen und Gestaltungsmöglichkeiten

Urlaube mit Abreise von .. bis

Geben Sie hier bitte den Zeitraum ein, für den Sie die Rechnungen sehen wollen. Als Rechnungsdatum gilt dabei jeweils der Abreisetag des Gastes.

Einzelnachweis gemäß Mehrwertsteuersatz:

„ja“ => Die zu den unterschiedlichen Mehrwertsteuersätzen gehörenden Beträge werden separat ausgewiesen.

„nein“ => Es wird nur ein Summenbetrag pro Rechnung ausgewiesen.

Gäste mit Übernachtungen im Zeitraum vom ... bis ...

Geben Sie hier an, welcher Zeitraum bei der Auswahl der zu listenden Gäste berücksichtigt werden soll. Dabei muss das „Bis“-Datum immer nach dem „Von“-Datum liegen.

Wenn Sie zum Beispiel alle Gäste sehen wollen, die von gestern auf heute in ihrem Hause waren, geben Sie unter „vom“ das gestrige Datum und unter „bis“ das heutige; wenn zusätzlich diejenigen gelistet werden sollen, die von heute auf morgen übernachten, so ist stattdessen unter „bis“ das morgige Datum einzugeben.

Das System merkt sich dabei das Eingabemuster (z.B. gestern auf morgen) und schlägt es beim nächsten mal wieder entsprechend vor.

Sortierung

Wählen Sie hier aus, ob die Liste nach

· dem Namen das Gastes,

· der Zimmernummer oder

· der Tischnummer sortiert

werden soll.

Hinweis bei Geburtstag

Ja => Falls einer der Gäste in diesen Tagen Geburtstag hat, so wird dies in der Liste angezeigt.

Nein => Es gibt keinen Hinweis auf einen Geburtstag

Hinweis bei fehlenden Check-In bzw. Check-Out:

Ja => Falls bei einem der zu listenden Urlaube der Anreisetag bereits erreicht ist und noch kein Check-In gebucht wurde (d.h. der Status noch nicht auf anwesend steht) oder der Anreisetag bereits erreicht ist und noch kein Check-Out gebucht wurde (d.h. der Status noch nicht auf abgereist oder abgeschlossen steht) so erfolgt ein entsprechender Hinweis.

Nein => Es gibt keinen entsprechenden Hinweis

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole oder drücken Sie Enter für die Druckvorschau.

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Inhalt und Aufbau der Liste

Die folgenden Daten (soweit verfügbar) werden in der Liste ausgegeben:

· Name des Gastes

· Zimmer- und ggf. Telefonnummer des Zimmers

· Tischnummer

· Anreisetag (mit einem * versehen, falls gleich dem gewählten „Von“-Tag)

· Abreisetag (mit einem * versehen, falls gleich dem gewählten „Bis“-Tag)

· Anzahl der Personen, aufgeschlüsselt in Erwachsene, Kinder und Kleinkinder

· Arrangements

· Hinweis auf Geburtstage ( soweit gewünscht)

· Hinweise auf fehlenden Check-In bzw. Check-Out ( soweit gewünscht)

Am Ende gibt es dann noch eine Statistik der Gesamtzahl der anwesenden Personen, aufgeschlüsselt nach

· Erwachsene, Kinder, Kleinkinder

· Arrangements


Seldenliste

Saldenliste

Aufruf: Über Menü Auswertungen => Kontrolllisten => Saldenliste

Zweck der Liste:

Mit dieser Liste kann man einen Überblick erhalten,

a) welche Leistungen bis zu einem Stichtag für die nicht abgeschlossenen Urlaube erbracht wurden (aufgelaufene Übernachtungen, Extras, Kurbeitrag => „Soll“ des Gastes ) und

b) welche Anzahlungen andererseits vom Gast bisher geleistet wurden („Haben des Gastes“).

Die Differenz aus beiden Seiten ist das Saldo.

Wenn das Saldo negativ ist, dann ist der Gast bei Ihnen in der Schuld ( noch nicht bezahlte Urlaube) andernfalls ist hat er bei Ihnen ein Guthaben ( Anzahlungen) .

Wahlweise kann man diese Liste nur für die anwesenden Gäste oder auch unter Berücksichtigung von künftigen Buchungen ( soweit Anzahlungen vorliegen) erstellen.

Stornierte Urlaube werden in jedem Fall ignoriert.

Die Liste kann daher für eine Liquiditätsplanung dienen. Wenn man diese Liste für den 31.12. des Vorjahres erstellt hat man die für eine Bilanz benötigten Daten „erbrachte Lieferungen und Leistungen“ sowie „Erhaltene Anzahlungen“

Selektionen und Gestaltungsmöglichkeiten

Salden zum Stichtag | Geben Sie hier den Tag ein, zu dem die Salden ermittelt werden sollen. Für eine aktuelle Übersicht sollte dies der aktuelle Tag sein (=Vorschlagswert) , zur Ermittlung von Bilanzwerten der 31.12. des Bilanzjahres.
Sortierung nach | Wahlweise kann die Liste nach Anreisedatum, Name des Gastes oder der Zimmernummer sortiert werden.
Mit Anzahlungen zu späteren Buchungen | Ja => es werden auch Buchungen berücksichtigt, deren Anreise nach dem Stichtag liegt, sofern hierzu Anzahlungen geleistet wurden. Nein => es werden nur die zum Stichtag anwesenden Gäste berücksichtigt
Details pro Buchung | Ja => Pro Buchung wird der Soll-Betrag aufgesplittet nach Übernachtungen / Netto, Übernachtungen / MwSt, Kurbeitrag, Extra /Netto und Extra /Mwst ( pro Mwst Satz) . Zum Haben-Betrag werden alle Anzahlungen nach Datum und Währung aufgeführt. Nein => Es wird pro Buchung nur ein Soll-, eine Haben- und ein Saldo-Betrag ausgegeben
Details in der Summe | Ja => Die Summe des Soll-Betrages wird aufgesplittet in die Summen von Übernachtungen / Netto, Übernachtungen / MwSt, Kurbeitrag, Extra /Netto und Extra /Mwst ( pro Mwst Satz) . Die Summe des Haben-Betrag wird nicht weiter aufgesplittet. Nein => Es werden nur die Summen der Soll-, eine Haben-Beträge ausgegeben

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Die Liste wird zunächst in den Texteditor gestellt und kann dort noch vor der Ausgabe bearbeitet werden,.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

Pro selektierter Buchung wird zunächst eine Zeile mit Zimmernummer, Name des Gastes, An- und Abreisedatum sowie die Beträge für Soll, Haben und das Saldo ausgegeben.

Sofern „Details pro Buchung“ gewählt wurde werden hierzu weitere Details wie oben beschrieben ausgegeben.

Am Ende erscheint eine Summe mit den gewählten Beträgen, ebenfalls mit oder ohne Details, je nach Wahl.


Umsatz nach Übernachtungen

Aufruf: Über Menü Auswertungen => Kontroll-Listen => Umsatz nach Übernachtungen

Zweck der Liste:

Bei dieser Liste werden für den ausgewählten Zeitraum Tag für Tag (oder, wenn Sie möchten: wochen- bzw. monatsweise) die Anzahl der Übernachtungen und die zugehörigen Beträge ermittelt und ausgegeben. Dabei spielt nicht das Datum des Zahlungseingangs eine Rolle, sondern nur das Datum der tatsächlichen Übernachtung.

Buchungen mit dem Status „Anfrage“ oder „Unbestätigt“ werden bei dieser Auswertung nicht berücksichtigt, alle anderen schon, auch wenn sie nicht abgeschlossen sind. Somit kann diese Auswertung auch für die Zukunft erstellt werden.

Selektionen und Gestaltungsmöglichkeiten

Da diese Funktion fast identisch ist zu der Auswertung „Auslastung“ trifft die dortige Beschreibung auch weitgehend hierfür zu. An den Stellen, wo es Unterschiede gibt, wird darauf hingewiesen.

Siehe also: Auslastung


Rechnungsjournal

Aufruf: Über Menü Auswertungen => Kontrolllisten => Rechnungsjournal

Zweck der Liste:

Mit dieser Liste erhalten Sie eine Übersicht über die in einem bestimmten Zeitraum, zum Beispiel dem letzten Monat erstellten Rechnungen mit Ausweis der Mehrwertsteuer und Kurbeitrag.

Sie kann somit als Grundlage für die Buchführung bzw. als Vorlage beim Steuerberater dienen.

Alle Beträge erscheinen in Hauswährung. Falls die Urlaubsbuchung in einer anderen Währung erfolgte, werden die Beträge entsprechend umgerechnet.

Selektionen und Gestaltungsmöglichkeiten

Urlaube mit Abreise von .. bis

Geben Sie hier bitte den Zeitraum ein, für den Sie die Rechnungen sehen wollen. Als Rechnungsdatum gilt dabei jeweils der Abreisetag des Gastes.

Betriebe

Diese Angabe macht nur Sinn, wenn Sie mit GIS mehrere Betriebe verwalten (Siehe Lizenz- und Betriebsdaten / Weitere Betriebe).
Sie können in diesem Fall hier auswählen, ob die Rechnungsliste für alle Betriebe erstellt werden soll oder nur für einzelne.

Einzelnachweis gemäß Mehrwertsteuersatz:

„Ja“ => Die zu den unterschiedlichen Mehrwertsteuersätzen gehörenden Beträge werden separat ausgewiesen.

„Nein“ => Es wird nur ein Summenbetrag pro Rechnung ausgewiesen.

Einzelnachweis gemäß Arrangements:

„Ja“ => Die zu den Arrangements gehörenden Beträge werden separat ausgewiesen und auch in den Summen getrennt dargestellt.

„Nein“ => Eine entsprechende Aufteilung gemäß Arrangements findet nicht statt.

Zahlungen ausgeben:

„Nein“ => Es werden keine Zahlungen in der Liste ausgegeben

„Immer“ => Es wird alle Zahlungen und offenen Posten in der Liste berücksichtigt;
dabei wird getrennt ausgewiesen, ob die Zahlung vor der Anreise erfolgt ist (Anzahlung), während des Urlaubs (einschließlich des Abreisetages) oder erst hinterher.

„bei Abweichungen“

=> Es werden nur Zahlungen und offene Posten ausgewiesen, wenn nicht der gesamte Betrag (zu einer Urlaubsbuchung) innerhalb des Auswertungszeitraums geleistet wurde („Periodenverschobene Zahlungen“, z.B. bei Anzahlung)

Stornierte Urlaube werden in jedem Fall ignoriert.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker.

Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.

Der auszugebende Text wird in die Windows-Zwischenablage kopiert.

Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.

Ausgabe

Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann.

Siehe Druckoptionen.

Aufruf der Hilfe-Funktion

Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

Pro selektierter Buchung wird zunächst eine Zeile mit den folgenden Informationen ausgegeben:

RechNr: Nummer der Rechnung

Abreise: Datum der Rechnung = Datum der Abreise

Name: Der Name des Gastes

Basis: Der Nettobetrag, bezüglich dem sich die Mehrwertsteuer berechnet,
d.h. Gesamtbetrag - Kurbeitrag - Mehrwertsteuer

MwSt: Der in dieser Rechnung beinhaltete Mehrwertsteuerbetrag.

Kurbeitr. Der Kurbeitrag; sofern er nicht ermittelt werden kann (weil z.B die Jahrgänge der Kinder noch fehlen) wird Null genommen

Gesamt: Gesamtbetrag = Basis + Mehrwertsteuer + Kurbeitrag
Die ist der Betrag, wie er auch auf der Rechnung erscheint.

Falls Sie sich für den Einzelnachweis nach Mehrwertsteuersatz entschieden haben, so werden diese Beträge pro Rechnung auch noch getrennt nach Übernachtungen und Extras sowie gesondert nach den verschiedenen Mehrwertsteuersätzen dargestellt.

Am Ende der Liste erscheinen noch die jeweiligen Summen, ebenfalls mit Einzelnachweis nach Mehrwertsteuersätzen falls so angegeben.


Rechnungsjournal

Finanzübersicht

Aufruf: Über Menü Auswertungen => Kontrolllisten => Finanzübersicht

Zweck der Liste:

Hiermit erhalten Sie eine Übersicht mit den wichtigsten Kennzahlen zur finanziellen Entwicklung in einem bestimmten Zeitraum, z.B. dem Vormonat.

Aufbau:

Ganz oben steht der Zeitraum, auf den sich die Auswertung bezieht. Dies ist zunächst der Vormonat, das kann aber anschließend geändert werden.

Die Übersicht ist zunächst in die folgenden Hauptkategorien gegliedert, mit den jeweiligen die Summen bezogen auf den gewählten Zeitraum:

1) Rechnungen

Alle in dem Zeitraum erstellten Rechnungen

2) Aufgelöste Anzahlungen:

Das sind die früher (d.h. vor dem gewählten Zeitraum) geleisteten Anzahlungen, zu denen jetzt (d.h. während des gewählten Zeitraums) die zugehörigen Rechnungen gestellt wurden.

3) Offener Betrag

Der Teilbetrag der (während des gewählten Zeitraums gestellten) Rechnungen, der bis zum Ende des gewählten Zeitraums noch nicht beglichen war, also entweder später oder bisher noch gar nicht bezahlt wurde

4) Periodengerechte Zahlungen

Alle Zahlungen, die während des gewählten Zeitraums geleistet wurden und sich auf Rechnungen aus dem gewählten Zeitraum beziehen.

Man kann sich leicht überlegen, dass der sich der gesamte Rechnungsbetrag aus den periodengerechten Zahlungen, den aufgelösten Anzahlungen und dem offenen Betrag zusammen setzt, oder andersrum dass sich die periodengerechten Zahlungen als Differenz des Rechnungsbetrages minus der beiden anderen Posten ergeben

5) Anzahlungen für später

Dies sine Anzahlungen, die während des gewählten Zeitraums geleistet wurden und sich auf Rechnungen beziehen, die erst später (d.h. nach dem gewählten Zeitraum) gestellt werden.

6) Zahlungen zu früheren Rechnungen

Zahlungen, die während des gewählten Zeitraums geleistet wurden, sich auf Rechnungen beziehen, die bereits früher (d.h. vor dem gewählten Zeitraum) gestellt werden.

7) Cash Flow

Alle im gewählten Zeitraum eingegangenen Zahlungen.

Dies ist somit die Summe der Periodengerechte Zahlungen, der Anzahlungen für später und der Zahlungen zu früheren Rechnungen

Weitere Untergliederungen

Die zuvor genannten Summenwerte setzen sich jeweils aus einzelnen Posten zusammen. Sie können sich weitere Details ansehen, indem Sie auf das „+“ klicken, ggf. über mehrere Stufen. Bei Klick auf das „-“ werden die jeweiligen Details wieder ausgeblendet.

Dabei merkt sich GIS, welche Details Sie zuletzt ein- und welche ausgeblendet haben. Beim nächsten Aufruf der Funktion werden diese Details zunächst wieder in der gleichen Konstellation angezeigt.

Die folgenden Informationen verstecken sich noch hinter den jeweiligen Haupttiteln:

1) Rechnungen

Hierzu kann man sich einerseits Einzelrechnungen anzeigen lassen und diese dann nochmals nach MwSt-Sätzen aufschlüsseln.

Andererseits kann man sich auch die Gesamtsumme nach den Teilsummen zu den einzelnen MwSt-Sätzen aufteilen lassen.

2) Aufgelöste Anzahlungen:

Bei Klick auf „+“ werden hier die einzelnen Anzahlungen von früher und die zugehörigen Rechnungen aus der aktuellen Periode angezeigt.

3) Offener Betrag

Der offene Betrag wird zunächst nach den folgenden Unterkategorien aufgeteilt

a) Später bezahlt

Hier handelt es sich um Zahlungen, die zwischenzeitlich, d.h. nach dem gewählten Zeitraum erfolgt sind. In einer weiteren Ebene werden die einzelnen Zahlungen und zugehörigen Rechnungen (aus dem gewählten Zeitraum) aufgelistet.

b) Noch zu zahlen

Die noch nicht bezahlten Beträge zu den relevanten Rechnungen, sofern die zugehörige Urlaubsbuchung noch nicht abgeschlossen wurde, d.h. Sie diese Zahlungen noch erwarten.

In der nächsten Ebene werden die betroffenen Rechnungen und die hierzu noch offenen Beträge gelistet.

c) uneinbringbar

Die noch nicht bezahlten Beträge zu den relevanten Rechnungen, sofern die zugehörige Urlaubsbuchung noch bereits abgeschlossen wurde, d.h. Sie diese Zahlungen nicht mehr erwarten.

In der nächsten Ebene werden die betroffenen Rechnungen und die zugehörigen uneinbringbaren Beträge gelistet.

4) Periodengerechte Zahlungen

Diese Zahlungen sind jeweils zunächst aufgeteilt nach Zahlungsart.

Nachfolgend kann man dann noch die einzelnen Zahlungen pro Zahlungsart (mit Datum der Zahlung, Nr. der zugehörigen Rechnung, Name und Betrag) anzeigen lassen.

Beim „Cash Flow sind alle Zahlungen der vorigen Kategorien nochmals aufgeführt.

5) Anzahlungen für später

6) Zahlungen zu früheren Rechnungen

7) Cash Flow

Weitere Möglichkeiten und Funkionen

1) Zeitraum für die Auswertung ändern

Folgende Möglichkeiten können Sie auswählen:

· Vorjahr

· Aktuelles Jahr

· Vorvormonat

· Vormonat ( der kommt jeweils beim Aufruf der Funktion

· Aktueller Monat

· Freie Auswahl

Dabei können (und müssen) Sie ein Beginn- und ein Endedatum für den gewünschten Zeitraum eingeben. Damit können Sie z.B. auch mehrere Jahre oder Monate wählen.

Sobald Sie eine Wahl getroffen haben, werden die entsprechenden Daten gesammelt und wie beschrieben angezeigt

2) Verzweigung in die Urlaubsbuchung

Wenn Sie auf eine Zeile mit einer Urlaubsbuchung doppelklicken (oder nur Markieren und Enter drücken) verzweigen Sie in die Funktion „Urlaub zeigen“, d.h. sie sehen dann alle Details zu dieser Buchung

3) Push-Buttons

Die folgenden Push-Buttons stehen Ihnen zur Verfügung

Die Daten werden erneut eingelesen und die Liste aufbereitet.

Das kann zum Beispiel sinnvoll sein, wenn Sie seit dem Aufruf der Liste Zahlungen gebucht oder Rechnungen erstellt haben.

Alle Knoten werden geöffnet, d.h. alle Details eingeblendet.

Alle Knoten werden geschlossen, d.h. alle Details ausgeblendet. Es werden dann nur noch die sieben oben beschriebenen Titel und die zugehörigen Summen angezeigt.

Urlaub zeigen

Anzeige der Buchungsdetails so wie beim Doppelklick auf eine Zeile mit einer Urlaubsbuchung

Aufruf der Hilfe-Funktion

Verlassen der Funktion

Um die Liste in dem jeweils angezeigten detaillieungsgrad zu drucken stehen Ihnen die folgenden Buttons zur Verfügung:

Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker.

Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.

Der auszugebende Text wird in die Windows-Zwischenablage kopiert.

Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.

Ausgabe

Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann.

Siehe Druckoptionen.


Umsatz nach Warengruppen

Aufruf: Über Menü Auswertungen => Kontrolllisten => Umsatz nach Warengruppen

Zweck der Liste:

Die Liste gibt Ihnen eine Zusammenfassung darüber, wie viel Umsatz Sie in einem bestimmten Zeitraum mit Übernachtungen, Kurbeitrag und Extraleistungen gemacht haben und gruppiert diese nach Warengruppen.

Selektionen und Gestaltungsmöglichkeiten

Auszuwertender Zeitraum

Geben Sie hier bitte den Zeitraum ein, für welchen Sie die Umsätze und Mengen sehen wollen.

Wie dieses Datum verwendet wird geht aus den nächsten Punkten hervor.

Übernachtungen und Kurbeitrag berücksichtigen

Sie können hier aus drei Optionen auswählen

· Nein => Übernachtungen und Kurbeitrag werden nicht berücksichtigt.

· Ja, gemäß Abreisetag

=> Die Umsätze aus den Übernachtungen und Kurbeitrag werden berücksichtigt. Dabei wird ein Urlaub immer dann voll, d.h. mit allen zugehörigen Übernachtungen, mit einbezogen, wenn der Abreisetag in den gewählten Zeitraum fällt. Wenn nicht, wird er vollständig ignoriert.

· Ja, gemäß Übernachtungstag

=> Die Umsätze aus den Übernachtungen und Kurbeitrag werden berücksichtigt, allerdings jeweils nur mit dem Anteil des Urlaubs, der in den oben gewählten Zeitraum fällt.

Stornierte Urlaube werden in jedem Fall ignoriert.

Extras berücksichtigen

Sie können hier aus drei Optionen auswählen

· Nein => Extras werden nicht berücksichtigt.

· Ja, gemäß Abreisetag

=> Extras werden berücksichtigt wenn der Abreisetag des zugehörigen Urlaubs in den gewählten Zeitraum fällt.

· Ja, gemäß Tag der Leistung

=> Extras werden berücksichtigt wenn der Tag des Verkaufs in den gewählten Zeitraum fällt. (Diese Option steht nur zur Verfügung, wenn bei den Allgemeinen Regeln eingestellt ist, dass Extras mit Datum gebucht werden.).

Listung der einzelnen Extras

Ja => Jedes der einzelnen Extras wird gesondert aufgeführt (z.B. Bier, Weißbier, Pils etc.)

Nein => Es wird nur jeweils eine Summe pro Warengruppe (z.B. alkoholische Getränke) ausgegeben

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole oder drücken Sie Enter für die Druckvorschau.

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Inhalt und Aufbau der Liste

Die folgenden Daten (soweit verfügbar) werden in der Liste ausgegeben:

a) Pro Extraleistung bzw. Übernachtung/ Kurbeitrag (falls so gewünscht)

· Verkaufte Menge

· Bezeichnung

· MwSt-Satz

· Nettowert

· Mehrwertsteuer

· Bruttobetrag

Dabei werden die Positionen nur dann zusammengefasst, wenn sie den gleichen Preis haben.

b) Pro Warengruppe

· Bezeichnung und Werte wie oben

Falls es dabei unterschiedliche Mehrwertsteuersätze gibt, wird nach diesen aufgeschlüsselt, d.h. die Werte werden auch noch einzeln pro MwSt-Satz aufgelistet.

Übernachtung und Kurbeitrag wird dabei jeweils wie eine eigene Warengruppe behandelt.

c) Gesamtsumme

· Werte wie oben

Falls es dabei unterschiedliche Mehrwertsteuersätze gibt, wird nach diesen aufgeschlüsselt, d.h. die Werte werden auch noch einzeln pro MwSt-Satz aufgelistet.


Zahlungseingang

Aufruf: Über Menü Auswertungen => Kontrolllisten => Zahlungseingang

Zweck der Liste:

Diese Liste zeigt alle verbuchten Zahlungen, sortiert nach Zahlungsdatum und mit Verweis auf die Zahlungsart und auf die Währung, in der gezahlt wurde. Am Ende erhält man eine Summe der Zahlungsbeträge: einmal als Gesamtsumme und dann aufgegliedert nach den verschiedenen Zahlungsarten und Währungen.

Selektionen und Gestaltungsmöglichkeiten

Alle Zahlungseingänge von ... bis

Hiermit bestimmen Sie den Zeitraum, für welchen Sie die Zahlungseingänge sehen wollen.

Zwischensummen pro Tag:

Ja => Für jeden Tag, an dem Zahlungen stattgefunden haben, wird auch eine Zwischensumme über die an diesem Tag eingegangen Zahlungen ausgegeben.
(Als Gesamtwert und auch aufgeschlüsselt nach Zahlungsart).

Nein => Es werden keine Zwischensummen pro Tag ausgegeben

Nach Typ (Anzahlungen etc)

Ja => Nach der Summe werden noch die Teilsummen gemäß Zahlungstypen ausgegeben. Dabei wird nach den folgenden Zahlungstypen unterschieden:

o   Zahlungen zu aktuellen Rechnungen

o   Anzahlungen für später

o   Zahlungen zu früheren Rechnungen

Nein => Diese Teilsummen werden nicht ausgegeben.

Abgeschlossene Urlaube ignorieren

Ja => Zahlungen zu abgeschlossenen Urlauben werden in der Liste nicht berücksichtigt;
die Liste enthält also nur Anzahlungen.

Nein => Es werden auch Zahlungen zu abgeschlossenen Urlauben berücksichtigt.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole oder drücken Sie Enter für die Druckvorschau.

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Inhalt und Aufbau der Liste

Die folgenden Daten werden in der Liste ausgegeben:

a) Pro Zahlung

· Tag der Zahlung

· Anreisetag

· Name des Gastes

· Betrag und Währung der Zahlung

· Zahlungsart (Bar, Überweisung, Kreditkarte, etc.)

b) Tag, an dem es Zahlungen gab

· Summe aller Zahlungen an diesem Tag in Hauswährung

Falls es dabei unterschiedliche Währungen oder Zahlungsarten gab, wird nach diesen aufgeschlüsselt, d.h. die Werte werden auch noch einzelnen Währungen und Zahlungsarten aufgelistet.

Diese Zwischensumme(n) pro Tag kommen nur, wenn dies so angefordert wurde ( siehe oben)

c) Gesamtsumme

· Summe aller Zahlungen im gewählten Zeitraum in Hauswährung

Falls es dabei unterschiedliche Währungen oder Zahlungsarten gab, wird nach diesen aufgeschlüsselt, d.h. die Werte werden auch noch einzelnen Währungen und Zahlungsarten aufgelistet.


Auswertungen zu Urlauben

Zu den in GIS erfassten Urlaubsbuchungen lassen sich diverse Auswertungen erstellen:

Klicken Sie auf den entsprechenden Listtitel für mehr Informationen:

Ø Anzahlungen

Ø Anreise-Liste

Ø Abreise-Liste

Ø Abmeldungen

Ø Saisonübersicht


Anzahlungs-Übersicht

Aufruf: Über Menü Auswertungen => Urlaube => Anzahlungen

Zweck der Liste:

Mit dieser Liste können Sie die eingegangenen Anzahlungen zu den Urlaubsbuchungen überwachen und somit auch Buchungen mit fehlenden Anzahlungen entdecken.

Voraussetzung dafür ist natürlich dass diese Anzahlungen ordentlich in GIS verbucht wurden.

Siehe hierzu: (An-)zahlungen zum Urlaub buchen

Ähnliche Auswertungen:

o        Anreise-Liste

o        Abreise-Liste

o       Abmeldungen

Selektionen und Gestaltungsmöglichkeiten

Urlaube mit Anreise von ... bis ...

Es werden nur solche Urlaube gelistet, deren Ankunftsdatum in den hier angegebenen Zeitraum fällt.

Nur bei Anzahlungen zwischen ... und ...

Es werden nur solche Urlaube gelistet, für die eine Anzahlung geleistet wurde, die zwischen den hier genannten Beträgen (in Hauswährung), liegen.

Wenn Sie also zum Beispiel alle Urlaube haben möchten, für die noch überhaupt keine Anzahlung geleistet wurde, so geben Sie hier zweimal 0 ein.
("Anzahlung = 0“ heißt „keine Anzahlung")

Abgeschlossene Urlaube ignorieren

Ja Urlaube, die bereits abgeschlossen, also umsatzwirksam sind, erscheinen nicht mehr in der Liste. Damit ist es möglich, die Summe der Anzahlungen, die noch keinen Umsatz darstellen, zu ermitteln. Dies ist insbesondere für eine Bilanzerstellung nötig.

Nein Auch abgeschlossene Urlaube werden berücksichtigt.

Zu listender Name

Gästedatei Der Name wird aus der Gästedatei genommen; dies dürfte in der Regel auch richtig sein.
Falls die Gästeadresse schon gelöscht ist, wird der Name allerdings immer aus der Urlaubsbuchung genommen.

Urlaub Der Name wird aus der Urlaubsbuchung genommen; diese Variante bietet sich bei Gruppenreisen an, oder bei Buchungen, wo Sie als Gast eine Reiseagentur führen und der Name des einzelnen Gastes nur in der Buchung vermerkt wird.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

Pro selektierter Urlaubsbuchung werden die folgenden Daten ausgegeben:

- Name des Gastes

- Anreise

- Abreise

- Gesamter Betrag für diesen Urlaub

- Geleistete Anzahlung
(immer in der Urlaubswährung dargestellt, egal in welcher Währung die Anzahlung getätigt wurde. Ggf. werden die Zahlungsbeträge also von einer Währung auf die andere umgerechnet. )

In dieser Liste bedeutet ein * am Beginn der Zeile, dass die Buchung noch nicht bestätigt wurde

Zuletzt wird noch die Summe der Anzahlungen (in Hauswährung) ausgegeben.


Anreise-Liste

Aufruf: Über Menü: Auswertungen => Urlaube => Anreise-Liste

Zweck der Liste:

Vor oder bei der Anreise eines Gastes sind häufig gewisse Aktivitäten nötig, wie zum Beispiel Abholen des Gastes, Herrichten des Zimmers, Begrüßen des Gastes und ähnliches. Die Anreise-Liste ermöglicht Ihnen einen Überblick über die in der nächsten Zeit fälligen Anreisen und der damit verbunden Aktivitäten und hilft Ihnen damit, besser zu disponieren.

Ähnliche Auswertungen:

o    Anzahlungen

o    Abreise-Liste

o   Abmeldungen

Selektionen und Gestaltungsmöglichkeiten

Urlaube mit Anreise von ... bis ...

Es werden nur solche Urlaube gelistet, deren Ankunftsdatum in den hier angegebenen Zeitraum fällt.

Nur Urlaube mit Bemerkung

Ja Es werden nur solche Urlaube gelistet, bei denen im Feld „Bemerkung“ etwas eingetragen wurde.
(...also eine besondere Aktivität nötig ist; z.B. 2 Kopfkissen bereitstellen)

Nein Das Feld „Bemerkung“ spielt für die Selektion keine Rolle

Mit Umzügen

Ja Falls ein Gast während seines Urlaubs in Ihrem Haus von einem Zimmer in ein anderes umzieht, so wird dies auch gelistet (als Umzug gekennzeichnet)

Nein Solche Umzüge erscheinen nicht auf der Liste

Auch Abreisen

Ja Es werden auch Gäste gelistet, die im angegebenen Zeitraum abreisen.

Nein Die Abreisen werden ignoriert.

Mit Wochentag

Ja Zum Datum wird auch jeweils der Wochentag (abgekürzt mit zwei Buchstaben) angegeben

Nein Das Datum auf der Liste wird ohne Wochentag angegeben.

Zu listender Name

Gästedatei Der Name wird aus der Gästedatei genommen; dies dürfte in der Regel auch richtig sein.
Falls die Gästeadresse schon gelöscht ist, wird der Name allerdings immer aus der Urlaubsbuchung genommen.

Urlaub Der Name wird aus der Urlaubsbuchung genommen; diese Variante bietet sich bei Gruppenreisen an, oder bei Buchungen, wo Sie als Gast eine Reiseagentur führen und der Name des einzelnen Gastes nur in der Buchung vermerkt wird.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

Pro selektierter Urlaubsbuchung werden die folgenden Daten ausgegeben:

- Kennzeichnung, worum es ich jeweils handelt:

o    An = Anreise

o    Ab = Abreise

o    UV = Umzug von

o    UN = Umzug nach

o    NA = Nachträgliche Anreise

o    VA = Vorzeitige Abreise

- Ankunftsdatum bzw. Datums des Umzugs oder der Abreise, falls diese auch selektiert wurden ( siehe oben)

- Name des Gastes
Ein * vor dem Namen bedeutet, dass dieser Urlaub noch nicht bestätigt ist.

- Anzahl der Personen

- Die Nummern der belegten Zimmer bzw. Wohnungen
Bei Umzügen erscheint hier noch ein Hinweis ab wann bzw. bis wann diese Belegung dauert.

- Anzahl der bisherigen Urlaube dieses Gastes in Ihrem Haus.

Falls bei dem betreffenden Urlaub im Feld „Bemerkung“ etwas eingetragen wurde, wird diese Bemerkung in einer zweiten Zeile ausgegeben.

Die Liste ist nach Anreisedatum (bzw. Abreise- oder Umzugsdatum) sortiert. Innerhalb eines Datums kommen zunächst die Abreisen, dann die Umzüge und zuletzt die Anreisen.


Abreise-Liste

Aufruf: Über Menü Auswertungen => Urlaube => Abreise-Liste

Zweck der Liste:

Die Abreise-Liste ermöglicht Ihnen einen Überblick über die in der nächsten Zeit fälligen Abreisen, sodass Sie die damit verbundenen Aktivitäten (z.B. Zimmer-Reinigung) besser disponieren können.

Ähnliche Auswertungen:

o    Anzahlungen

o    Anreise-Liste

o   Abmeldungen

Selektionen und Gestaltungsmöglichkeiten

Urlaube mit Abreise von ... bis ...

Es werden nur solche Urlaube gelistet, deren Abreisedatum in den hier angegebenen Zeitraum fällt.

Nur nicht bezahlte Urlaube

Ja Es werden nur solche Urlaube gelistet, die noch nicht vollständig bezahlt sind.
(Damit haben Sie die Möglichkeit zu überwachen, welche Gäste noch zahlen müssen.)

Nein Die Zahlungen spielen für die Selektion keine Rolle

Nur Urlaube mit Bemerkung

Ja Es werden nur solche Urlaube gelistet, bei denen im Feld „Bemerkung“ etwas eingetragen wurde.

Nein Das Feld „Bemerkung“ spielt für die Selektion keine Rolle

Mit Umzügen

Ja Falls ein Gast während seines Urlaubs in Ihrem Haus von einem Zimmer in ein anderes umzieht, so wird dies auch gelistet (als Umzug gekennzeichnet)

Nein Solche Umzüge erscheinen nicht auf der Liste

Auch Abreisen

Ja Es werden auch Gäste gelistet, die im angegebenen Zeitraum anreisen.

Nein Die Anreisen werden ignoriert.

Offenen Betrag mit ausgeben

Ja Der noch zur Zahlung fällige Betrag wird auch ausgegeben

Nein Dieser Betrag erscheint nicht auf der Liste

Mit Wochentag

Ja Zum Datum wird auch jeweils der Wochentag (abgekürzt mit zwei Buchstaben) angegeben

Nein Das Datum auf der Liste wird ohne Wochentag angegeben.

Zu listender Name

Gästedatei Der Name wird aus der Gästedatei genommen; dies dürfte in der Regel auch richtig sein.
Falls die Gästeadresse schon gelöscht ist, wird der Name allerdings immer aus der Urlaubsbuchung genommen.

Urlaub Der Name wird aus der Urlaubsbuchung genommen; diese Variante bietet sich bei Gruppenreisen an, oder bei Buchungen, wo Sie als Gast eine Reiseagentur führen und der Name des einzelnen Gastes nur in der Buchung vermerkt wird.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

Pro selektierter Urlaubsbuchung werden die folgenden Daten ausgegeben:

- Kennzeichnung, worum es ich jeweils handelt:

o    An = Anreise

o    Ab = Abreise

o    UV = Umzug von

o    UN = Umzug nach

o    NA = Nachträgliche Anreise

o    VA = Vorzeitige Abreise

- Abreisedatum bzw. Datums des Umzugs oder der Ankunft, falls diese auch selektiert wurden ( siehe oben)

- Name des Gastes
Ein * vor dem Namen bedeutet, dass dieser Urlaub noch nicht bestätigt ist.

- Der noch zur Zahlung offene Betrag, falls dies falls dies bei der Anforderung der Liste so angeben wurde

- Anzahl der Personen

- Die Nummern der belegten Zimmer bzw. Wohnungen
Bei Umzügen erscheint hier noch ein Hinweis ab wann bzw. bis wann diese Belegung dauert.

Falls bei dem betreffenden Urlaub im Feld „Bemerkung“ etwas eingetragen wurde, wird diese Bemerkung in einer zweiten Zeile ausgegeben.

Die Liste ist nach Abreisedatum (bzw. Anreise- oder Umzugsdatum) sortiert. Innerhalb eines Datums kommen zunächst die Abreisen, dann die Umzüge und zuletzt die Anreisen.


Abmeldungen

Aufruf: Über Menü Auswertungen => Urlaube => Abmeldungen

Zweck der Liste:

Mit Hilfe der Abmelde-Liste können Sie dem Meldeamt mitteilen, von wann bis wann Gäste bei Ihnen den Urlaub verbracht haben. Dies kann notwendig sein, wenn die Gäste in ihrem Anmeldeschein das Abreisedatum nicht angegeben haben oder zu einem anderen Zeitpunkt abgereist sind als vorgesehen. Der Druck dieser Liste erfolgt also nach Abreise der jeweiligen Gäste.

Bitte beachten Sie, dass diese Abmeldeliste nichts mit dem Verfahren für elektronische Gästeanmeldung ( und –abmeldung) zu tun hat.

Ähnliche Auswertungen:

o        Anreise-Liste

o        Abreise-Liste

Selektionen und Gestaltungsmöglichkeiten

Urlaube mit Abreise von ... bis ...

Es werden nur solche Urlaube gelistet, deren Abreisedatum in den hier angegebenen Zeitraum fällt.^

Hier wird der Zeitraum ab den letzten Druck dieser Liste (genauer: dem Bis-Datum + 1 des letzten Drucks) bis zum Tagesdatum vorgeschlagen.

Mit Kurbeitrag

Ja Der von GIS für diesen Urlaub berechnete Kurbeitrag wird mit ausgegeben

Nein Der Kurbeitrag wird nicht ausgegeben

Zu listender Name

Gästedatei Der Name wird aus der Gästedatei genommen; dies dürfte in der Regel auch richtig sein.
Falls die Gästeadresse schon gelöscht ist, wird der Name allerdings immer aus der Urlaubsbuchung genommen.

Urlaub Der Name wird aus der Urlaubsbuchung genommen; diese Variante bietet sich bei Gruppenreisen an, oder bei Buchungen, wo Sie als Gast eine Reiseagentur führen und der Name des einzelnen Gastes nur in der Buchung vermerkt wird.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

Pro selektierter Urlaubsbuchung werden die folgenden Daten ausgegeben:

- Anreisedatum

- Abreisedatum

- Name des Gastes

Die Liste ist nach Abreisedatum sortiert.


Saisonübersicht

Empfehlungen

Aufruf: Über Menü: Auswertungen => Urlaube => Empfehlungen

Zweck der Liste:

Hiermit können Sie auswerten, aufgrund welcher Empfehlungen (Reisebüros, Agenturen, eigene Homepage, Bekannte etc.) wie viele (und welche) Buchung zustande gekommen sind. Zusätzlich sehen Sie den dabei generierten Umsatz, Anzahl empfohlenen Gäste, Übernachtungen und die durchschnittliche Aufenthaltsdauer der Gäste.

Die Daten können auch bequem über die Zwischenablage in andere Anwendungen, z.B. MS-Excel kopiert werden.

Ähnliche Auswertungen:

o    Anzahlungen

o    Anreise-Liste

o    Abreise-Liste

o   Abmeldungen

o   Saisonübersicht

Selektionsmöglichkeiten

Selektion nach

Wählen Sie hier aus, ob Sie die Urlaubsbuchungen für die Liste nach An- oder nach dem Abreisedatum selektieren möchten

Urlaube mit Anreise (bzw. Abreise) von ... bis ...

Es werden nur solche Urlaube berücksichtigt, deren Anreise- bzw. Abreisedatum (entsprechend obiger Eingabe) in den hier angegebenen Zeitraum fällt.

Damit lässt sich zum Beispiel genau eine Saison selektieren.

Gruppieren nach Empfehlung …

Man kann sowohl bei den Gästedaten als auch bei den Daten zu einer Urlaubsbuchung festlegen, vom wem dieser Gast bzw. die Buchung empfohlen wurde.

Je nach Auswahl wird im weiteren die eine oder die andere Quelle für die Empfehlung berücksichtigt

Durch einen Klick auf die Schaltflächen -6 Monate bzw. +6 Monate lässt sich der oben gewählte Zeitraum um sechs Monate nach hinten oder nach vorne verschieben, sodass man zur vorigen bzw. nächsten Saison springen kann.

Zum Starten der Auswertung klicken Sie auf [image] oder drücken die Enter-Taste.

Aufbau der Auswertung

Es werden nun vom Programm alle Urlaubsbuchungen gemäß obiger Selektion gelesen und gemäß den zugehörigen Empfehlungen (aus der buchung bzw. den zugehörigen Gästedaten) gruppiert..

Das Ergebnis wird in einer Liste mit den folgenden Daten dargestellt:

· Empfehlung

· Damit generierter Umsatz in Euro und % ( für den betrachteten Zeitraum)

· Anzahl der zugehörigen Buchungen

· Anzahl der zugehörigen Gäste
(gezählt werden hier die buchenden Gäste, nicht die Anzahl der Personen; eine Familie z.B. zählt als ein Gast)

· Anzahl der Übernachtungen

· Durchschnittliche Aufenthaltsdauer der Gäste pro Urlaub

Weitere Funktionen

Im Weiteren stehen Ihnen die folgenden Funktionen durch Klick auf die entsprechenden Schaltflächen zur Verfügung:

Sortieren | Sie können die Liste nach jeder der ausgegebenen Kennzahlen sortieren. Wenn Sie diesen Button klicken, erhalten Sie ein kleines Fenster indem Sie das gewünschte Kriterium für die Sortierung auswählen. Nach Klick auf [image] in diesem Fenster wird die Liste entsprechend sortiert.
Urlaube | Es werden die einzelnen Urlaube, die zu dieser Empfehlung gehören, gelistet. Sie können dann in die Details der einzelnen Buchungen verzweigen oder auch andere Funktionen dazu ausführen (Siehe: Urlaub auswählen)
 | Damit wird die angezeigte Tabelle in die Windows-Zwischenablage („Clipboard“) kopiert und kann damit in andere Anwendungen, z.B. MS-Excel, bequem eingefügt werden.
 | Darstellung der Tabelle im Druckvorschaufenster
 | Ausgabe der Tabelle auf den Drucker
 | Aufruf dieser Hilfe
 | Selbe Funktion wie der Button „Urlaube“
 | Schließen des Fensters und zurück zur Selektion


Saisonübersicht

Aufruf: Über Menü: Auswertungen => Urlaube => Saisonübersicht

Zweck der Liste:

In dieser Liste werden die Urlaube samt Übernachtungskosten, geordnet nach Anreise-Datum aufgeführt. Dabei kann wahlweise eingegrenzt werden nach:

· einem Zeitraum (z.B. die Wintersaison),

· Urlauben oder Gästen, die von einer bestimmten Agentur empfohlen bzw. vermittelt wurden,

· nach einem bestimmten Gast.

Weiterhin wird zu den gelisteten Urlauben eine umfassende Statistik bezüglich der Übernachtungszahlen und der Einnahmen ausgegeben. Somit lassen sich Kennzahlen über vergangene, die laufende und künftige Saisons gewinnen.

Ähnliche Auswertungen:

o    Anzahlungen

o    Anreise-Liste

o    Abreise-Liste

o   Abmeldungen

o    Empfehlungen

Selektionen und Gestaltungsmöglichkeiten

Selektion nach

Wählen Sie hier aus, ob Sie die Urlaubsbuchungen für die liste nach An- oder nach dem Abreisedatum selektieren möchten

Urlaube mit Anreise (bzw. Abreise) von ... bis ...

Es werden nur solche Urlaube gelistet, deren Anreise- bzw. Abreisedatum (entsprechend obiger Eingabe) in den hier angegebenen Zeitraum fällt.

Damit lässt sich zum Beispiel genau eine Saison selektieren.

Zimmer bzw.

Wohnung

An dieser Stelle können Sie angeben, welche Zimmer bzw. Wohnungen bei der Auswertung berücksichtigt werden sollen.

Es gibt 3 Möglichkeiten:

1) Alle Zimmer bzw. Wohnungen

2) Nur solche Zimmer bzw. Wohnungen, bei denen Sie angegeben haben, dass sie für die Auslastung relevant sein sollen (siehe Zimmer und Wohnungen)

3) Gemäß Auswahl:
Wenn Sie diese Option wählen, erscheint rechts die Liste Ihrer Zimmer bzw. Wohnungen. Hier können Sie die Nummern einzeln markieren ( indem Sie sie anklicken), die bei der Auswertung berücksichtigt werden sollen.
Auf diese Weise können Sie die Übersicht für einen Teils Ihres Betriebes untersuchen.

Nur Urlaube empfohlen von

Es werden nur solche Urlaube gelistet, die von einer bestimmten Person oder Agentur empfohlen wurden (Feld „empf. von“ im Urlaub).

Damit lässt sich z.B. herausfinden, wie viele Urlaube durch ein bestimmtes Reisebüro oder aufgrund einer Anzeige vermittelt

Wenn Sie die entsprechende Einstellung vorgenommen haben, sind in diesen beiden Feldern nur Werte erlaubt, die in Tabelle 014 hinterlegt sind. (Siehe hierzu: Einstellungen zum Gast)

Nur Gäste empfohlen von

wie oben, nur bezogen auf das Feld „empf. von“ bei den Gästedaten

Nur ein bestimmter Gast

Es werden nur Urlaube dieses Gastes gelistet.

Durch einen Klick auf [image] können Sie nach dem Gast suchen.

Nur Statistik

Ja Es wird nur die Statistik und nicht die gesamte Liste ausgegeben.

Nein Die gesamte Liste wird ausgegeben.

Mit Zimmernummern

Ja In der Liste werden auch die Zimmernummern zu den jeweiligen Urlauben aufgeführt

Nein Die Zimmernummern werden nicht ausgegeben.

Zu listender Name

Gästedatei Der Name wird aus der Gästedatei genommen; dies dürfte in der Regel auch richtig sein.
Falls die Gästeadresse schon gelöscht ist, wird der Name allerdings immer aus der Urlaubsbuchung genommen.

Urlaub Der Name wird aus der Urlaubsbuchung genommen; diese Variante bietet sich bei Gruppenreisen an, oder bei Buchungen, wo Sie als Gast eine Reiseagentur führen und der Name des einzelnen Gastes nur in der Buchung vermerkt wird.

Durch einen Klick auf die Schaltflächen -6 Monate bzw. +6 Monate lässt sich der oben gewählte Zeitraum um sechs Monate nach hinten oder nach vorne verschieben, sodass man zur vorigen bzw. nächsten Saison springen kann.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

Die selektierter Urlaubsbuchungen werden, sortiert nach dem Anreise bzw. dem Abreisetag (entsprechend der zuvor getroffenen Wahl), mit den folgenden Daten ausgegeben:

- Laufende Nummer pro Buchung

- Ankunftsdatum

- Abreisedatum

- Länge des Urlaubs ( Anzahl der Tage )

- Anzahl der Personen

- Name des Gastes
Ein * vor dem Namen bedeutet, dass dieser Urlaub noch nicht bestätigt ist.

- Zimmernummer, falls gewünscht gemäß Selektionen

- Der Preis für eine Übernachtung und eine Person

- Der Gesamtbetrag für diese Urlaubsbuchung

Bei Buchungen mit mehreren Belegungen (siehe: Urlaubsbearbeitung: Übernachgungen) wird zusätzlich zu jeder Belegung eine solche Zeile ausgegeben, jedoch ohne eigene laufende Nummer.

Am Ende der Liste wird der folgende Statistikblock ausgegeben:

 | nach Dauer der Urlaube (in Tage) |  |  |
 | unter 7 7 bis 14 |  | über 14 | Gesamt
Summen |  |  |  |
Urlaube | 5 | 16 | 4 | 25
Übernachtungen | 19 | 414 | 113 | 546
Umsatz | 379,50 | 5.810,00 | 3.502,00 | 9.691,50
Durchschnitte Tage/Urlaub | - | - | - | 12,00
Prs/Übernacht. | 19,97 | 14,03 | 30,99 | 17,75
Betrag/Urlaub | 75,90 | 363,13 | 875,50 | 387,66

In der rechten Spalte sind dabei für alle selektierten Urlaube der Reihe nach aufgeführt:

o    Die Anzahl der Urlaube

o    Die Gesamtzahl der Übernachtungen

o    Der gesamte Umsatz (Hier zählen nur die Übernachtungen.)

o    Die durchschnittliche Länge der Urlaube in Tagen

o    Der durchschnittliche Preis pro Übernachtung für eine Person

o    Der durchschnittliche Rechnungsbetrag pro Urlaub

In den drei linken Spalten sind die selben Werte aufgeführt, allerdings jeweils eingeschränkt auf

o    Urlaube, die weniger als 7 Tage dauerten (Kurzurlaube)

o    Urlaube, die mindestens 7 und höchstens 14 Tage dauerten (durchschnittliche Urlaube)

o    Urlaube, die länger als 14 Tage dauerten (Langurlaube)

Aus dem obigen Beispiel kann man also ersehen, dass die Kurzurlaube weniger als 10 % zum Umsatz beigetragen haben.


Auswertungen zu Gästen

Zu den in GIS erfassten Gästeadressen lassen sich diverse Auswertungen erstellen:

Klicken Sie auf den entsprechenden Listtitel für mehr Informationen:

Ø Adressliste

Ø Namensliste

Ø Telefonliste

Ø Hitliste nach Umsätzen

Ø ABC-Vorschläge

Ø Geburtstagsliste


Adressliste

Aufruf: Über Menü Auswertungen => Gäste => Adressliste

Zweck der Liste:

Mit dieser Funktion erzeugen Sie eine Liste mit den Adressen und anderen Kontaktdaten Ihrer Gäste, wobei Sie den Umfang und die Sortierung der Liste individuell vorgeben können.

Ähnliche Auswertungen:

o        Namensliste

o        Telefonliste

Selektionen und Gestaltungsmöglichkeiten

Gäste-Auswahl

Hier können Sie über ein „Drop-Down“-Menü aus den folgenden Möglichkeiten wählen:

  • Alle Gäste ausgeben
  • Nur 1 Gast: In diesem Fall müssen Sie beim Druck noch den gewünschten Gast auswählen.
  • Alle A-Gäste (=> Siehe ABC-Kennzeichen)
  • Alle A- und B- Gäste (=> Siehe ABC-Kennzeichen)
  • Alle Gäste die zu einer bestimmten Menge gehören

Hinter jedem Menüpunkt wird jeweils in Klammern angegeben, um wie viele Gäste es sich dabei handelt

Auswahl bearbeiten

Dabei handelt es sich um die Schaltfläche rechts neben der oben beschriebenen Gäste-Auswahl.

Wenn Sie darauf klicken gelangen Sie in die Bearbeitung der Gästemengen.

Sortierung

Hiermit können Sie entscheiden, ob die Adressen alphabetisch nach Nachname oder nach Land und Postleitzahl sortiert sein sollen.

Auszugebende Adressen

Hier können Sie eine Einschränkung vornehmen, falls nicht gleich alle selektierten Gäste ausgegeben werden sollen. Die Eingabe 51 bis 100 würde z.B. bedeuten dass von den selektierten Adressen die 51. bis zur 100. ausgegeben würde, also 50 Adressen.

Wenn Sie es hier bei den vorgeschlagenen Werten belassen, werden alle selektierten Adressen ausgegeben.

Folgende Nummern ausgeben

Klicken Sie hier an welche weiteren Kontaktdaten (Telefon etc.) Sie in der Liste haben wollen.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

Zu jedem selektierten Gast wird der Name (inklusive der Begleitung), die Straße, PLZ und Ort, bei Ausländern das Land ausgegeben. Soweit gewünscht werden auch die Kontaktdaten (Telefon etc.) ausgegeben.


Namensliste

Aufruf: Über Menü Auswertungen => Gäste => Namensliste

Zweck der Liste:

Mit dieser Funktion erzeugen Sie eine Liste der Namen und Wohnorte Ihrer Gäste, wobei Sie den Umfang und die Sortierung der Liste individuell vorgeben können.

Ähnliche Auswertungen:

o        Adressliste

o        Telefonliste

Selektionen und Gestaltungsmöglichkeiten

Gäste-Auswahl

Hier können Sie über ein „Drop-Down“-Menü aus den folgenden Möglichkeiten wählen:

  • Alle Gäste ausgeben
  • Nur 1 Gast: In diesem Fall müssen Sie beim Druck noch den gewünschten Gast auswählen .
  • Alle A-Gäste (=> Siehe ABC-Kennzeichen )
  • Alle A- und B- Gäste (=> Siehe ABC-Kennzeichen )
  • Alle Gäste die zu einer bestimmten Menge gehören

Hinter jedem Menüpunkt wird jeweils in Klammern angegeben, um wie viele Gäste es sich dabei handelt

Auswahl bearbeiten

Dabei handelt es sich um die Schaltfläche rechts neben der oben beschriebenen Gäste-Auswahl.

Wenn Sie darauf klicken gelangen Sie in die Bearbeitung der Gästemengen .

Sortierung

Hiermit können Sie entscheiden, ob die Adressen alphabetisch nach Nachname oder nach Land und Postleitzahl sortiert sein sollen.

Auszugebende Adressen

Hier können Sie eine Einschränkung vornehmen, falls nicht gleich alle selektierten Gäste ausgegeben werden sollen. Die Eingabe 51 bis 100 würde z.B. bedeuten dass von den selektierten Adressen die 51. bis zur 100. ausgegeben würde.

Namen, bei denen alle gewünschten Kontaktdaten fehlen, werden allerdings nicht ausgegeben, sodass es im oben genannten Beispiel weniger als 50 Namen sein könnten.

Wenn Sie es hier bei den vorgeschlagenen Werten belassen, werden alle selektierten Adressen ausgegeben.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen .
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

Zu jedem selektierten Gast werden der Name (inklusive der Begleitung) sowie der Wohnort mit Postleitzahl ausgegeben.


Telefonliste

Aufruf: Über Menü Auswertungen => Gäste => Telefonliste

Zweck der Liste:

Mit dieser Funktion erzeugen Sie eine Liste mit Telefonnummern und anderen Kontaktdaten Ihrer Gäste, wobei Sie den Umfang und die Sortierung der Liste individuell vorgeben können.

Ähnliche Auswertungen:

o        Adressliste

o        Namensliste

Selektionen und Gestaltungsmöglichkeiten

Gäste-Auswahl

Hier können Sie über ein „Drop-Down“-Menü aus den folgenden Möglichkeiten wählen:

  • Alle Gäste ausgeben
  • Nur 1 Gast: In diesem Fall müssen Sie beim Druck noch den gewünschten Gast auswählen .
  • Alle A-Gäste (=> Siehe ABC-Kennzeichen )
  • Alle A- und B- Gäste (=> Siehe ABC-Kennzeichen )
  • Alle Gäste die zu einer bestimmten Menge gehören

Hinter jedem Menüpunkt wird jeweils in Klammern angegeben, um wie viele Gäste es sich dabei handelt

Auswahl bearbeiten

Dabei handelt es sich um die Schaltfläche rechts neben der oben beschriebenen Gäste-Auswahl.

Wenn Sie darauf klicken gelangen Sie in die Bearbeitung der Gästemengen .

Sortierung

Hiermit können Sie entscheiden, ob die Adressen alphabetisch nach Nachname oder nach Land und Postleitzahl sortiert sein sollen.

Auszugebende Adressen

Hier können Sie eine Einschränkung vornehmen, falls nicht gleich alle selektierten Gäste ausgegeben werden sollen. Die Eingabe 51 bis 100 würde z.B. bedeuten dass von den selektierten Adressen die 51. bis zur 100. ausgegeben würde.

Namen, bei denen alle gewünschten Kontaktdaten fehlen, werden allerdings nicht ausgegeben, sodass es im oben genannten Beispiel weniger als 50 Namen sein könnten.

Wenn Sie es hier bei den vorgeschlagenen Werten belassen, werden alle selektierten Adressen ausgegeben.

Folgende Nummern ausgeben

Klicken Sie hier an welche weiteren Kontaktdaten (Telefon etc.) Sie in der Liste haben wollen.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen .
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

Zu jedem selektierten Gast wird der Name (inklusive der Begleitung), die Telefonnummer und, soweit gewünscht, auch die Kontaktdaten (Telefon etc.) ausgegeben.


Hitliste nach Umsätzen

Aufruf: Über Menü Auswertungen => Gäste => Hitliste nach Umsätzen

Zweck der Liste:

Meistens hat man ja schon ein Gefühl dafür, welche die einträglichen Gäste sind und welche nicht. Aber ganz genau weiß man es meistens doch nicht. Außerdem spielen beim Gefühl sehr häufig auch persönliche Sympathien oder Abneigungen eine Rolle. GIS ermittelt für Sie, -völlig unbestechlich-, die Umsätze, die Sie mit einem bestimmten Gast gemacht haben, wobei alle gebuchten und bezahlten Urlaube berücksichtigt werden. Den jeweiligen Umsatz zu einem Gast können Sie sich auch jederzeit mit der Funktion Gast zeigen anzeigen lassen. Zum Umsatz zählen dabei Urlaube die abgeschlossen sind, also nicht Urlaube, die nur gebucht sind oder gerade genommen werden.

In der „Umsatz-Hitliste“ wird eine Rangfolge Ihrer Gäste entsprechend diesen Umsätzen erstellt. Sie erkennen damit sofort, wer Ihr einträglichster Gast ist, wer an 2. Stelle kommt und so weiter. Eine solche Aufstellung ist natürlich um so aussagekräftiger je mehr Urlaube Sie in GIS gebucht haben. Hierfür (wie auch für andere Auswertungen zu den Gästen ) könnte auch eine Nacherfassung von bereits vergangenen Urlauben interessant sein.

Inhalt der Umsatz-Hitliste:

Beim Aufruf dieser Funktion erhalten Sie eine nach Umsatz sortierte Liste mit den Gästenamen sowie den zugehörigen Umsätzen aus Übernachtungen, Extras, sowie die Summe dieser beiden. Die Umsätze werden in Euro angezeigt, egal ob die Urlaube in EURO oder noch in DM bzw. Schilling gebucht wurden.

Weiterhin wird der jeweilige Rang des Gastes, sowie die Anzahl der bisherigen Buchungen angezeigt

Funktionen:

Durch Klick auf die entsprechende Schaltfläche stehen ihnen die folgenden Funktionen zur Verfügung:

Sortieren

Nach Anklicken dieser Schaltfläche erscheint ein kleines Fenster, indem Sie auswählen, nach welchen Umsätzen die Rangfolge der Gäste ermittelt werden soll.

Der Umsatz kann wahlweise ermittelt werden:

a) nur aus den Übernachtungen

b) nur aus den Extras

c) aus der Summe von Übernachtungen und Extras.

Wählen Sie die entsprechende Zeile aus und klicken Sie anschließend auf [image] oder drücken Sie die Enter-Taste. Anschließend wird die Liste wie gewünscht (neu) sortiert.

Urlaube

Anzeige aller Urlaubsbuchungen zum markierten Gast. (siehe Liste zur Auswahl eines Urlaubs . )

Die Daten des markierten Gastes werden angezeigt. (siehe Funktion Gästedaten )

Eine Liste der gespeicherten Briefe zu diesem Gast wird angezeigt.

Erstellen eines neuen Briefes für diesen Gast.

Druck der Umsatz-Hitliste.

Sie können hierzu in einem Zwischenfenster noch die folgenden Angaben machen:

  • Welche Gäste Sie drucken möchten: Von Rang ... bis Rang ...
  • Ob auch die Urlaubsbuchungen mit angedruckt werden.

Je nachdem auf welche Schaltfläche Sie nun in diesem Fenster klicken erscheint die Liste zunächst in der Druckvorschau oder wird gleich ausgedruckt.

(siehe auch: Drucken mit GIS)

Aufruf dieser Hilfe

Die Daten des markierten Gastes wird angezeigt. (siehe Funktion Gästedaten )

Schließen des Fensters und Verlassen der Funktion

Siehe auch: ABC-Analyse


ABC-Analyse

Aufruf: Über Menü Auswertungen => Gäste => ABC-Analyse

Zweck der Analyse:

Diese Funktion erlaubt es Ihnen, die Gäste in die Kategorien

· A – Sehr wichtiger Gast,

· B – Stammgast und

· C – Gelegenheitsgast

einzuteilen .

Hierzu wird der mit dem Gast erzielte Umsatz zugrundegelegt.

Das Prinzip ist dann wie folgt:

Man ermittelt, wie viele der „besten“ Gäste nötig sind, um ein Drittel des gesamten Umsatzes zu erreichen. Dies sind dann die A-Gäste. Die in dieser Rangfolge nachfolgenden folgenden Gäste, mit welchen dann das zweite Drittel realisiert wird, sind die B-Gäste und der Rest die C-Gäste.

Dieses Kennzeichen, A, B oder C wird dann zusammen mit den Gästedaten abgespeichert und kann später als Selektion für gewisse Aktionen (z.B. Weihnachtskarten, Geburtstagsbriefe) oder Listen verwendet werden.

Sie brauchen diese Berechnungen nicht selbst vornehmen; das nimmt GIS Ihnen ab. Wie diese geschieht, wird weiter unten erläutert. Zunächst aber noch einige Bemerkungen zum gewichteten Umsatz.

Umsatz-Hitliste

1. Huber 8.000 A

2. Maier 7.500 A

--------------

3. Schröder 6.000 B

4. Mende 5.300 B

5. Glan 4.800 B

--------------

6. Gloria 3.200 C

7. Merkel 2.800 C
8. Bach 2.500 C

9. Simon 1.900 C

10. Müller 1.600 C

---------------

Summe 43.600

-----------------------------

1 bis 2: 15.500 => A

3 bis 5: 16.100 => B

6 bis 10: 12.000 => C

Der gewichtete Umsatz:

Wenn man eine solche Einteilung der Gäste vornimmt sollten nicht nur den tatsächlich bereits erzielten Umsatz berücksichtigen, sondern

- auch die gebuchten und bestätigten Urlaube zählen,

- längst vergangene Urlaube schwächer ins Gewicht fallen als jüngere,

- die Möglichkeit der persönlichen Einflussnahme bestehen.

Der erste Punkt wird von GIS automatisch so gehandhabt, zum dritten gibt es Möglichkeiten, die weiter unten näher erläutert werden.

Was die Gewichtung betrifft, so wird von dem folgendem Modell ausgegangen: Ein Urlaub, der 5 Jahre zurückliegt, hat gegenüber einem, der gerade genommen wurde, nur noch das halbe Gewicht, einer der 10 Jahre zurückliegt nur noch ein Viertel und so weiter. Man spricht in diesem Fall von einer Halbwertszeit von 5 Jahren. Bei einer Halbwertszeit von 3 Jahren ist ein 3 Jahre alter Urlaub nur noch die Hälfte wert, ein 6 Jahre alter nur noch ein Viertel, ein 9 Jahre alter nur noch die Achtel und so weiter. Bei GIS können Sie selbst die Halbwertszeit wählen. Wenn Sie wollen, dass alle Urlaube gleich gewichtet werden, so wählen Sie als Halbwertszeit 0.

Soweit die Theorie.

Die Ermittlung der ABC-Kennzeichen in GIS erfolgt im wesentlichen in drei Schritten:

1) Ermittlung der gewichteten Umsätze und der ABC-Vorschläge

2) Manuelle Nachbearbeitung der ABC-Vorschläge

3) Übernahme der ABC-Vorschläge als ABC-Kennzeichen

Nachfolgend sind die Einzelheiten:

Beim Aufruf der Funktion erschein zunächst eine Liste mit den folgenden Informationen:

Trend

Dieses Feld ist erst nach der Ermittlung der ABC-Vorschläge gefüllt.

Es kennzeichnet den Unterschied des (bisherigen) ABC-Kennzeichen zum neuen ABC-Vorschlag.

<< = Vorschlag ist um 2 Stufen schlechter

< = Vorschlag ist um 1 Stufe schlechter

leer kein Unterschied oder noch kein Vorschlag

=>> Vorschlag ist um 2 Stufen besser

=> Vorschlag ist um 1 Stufe besser

ABC-Vorschl.

Der vom System ermittelte bzw. manuell nachbearbeitete Vorschlag für das ABC-Kennzeichen. Dieser kann als ABC-Kennzeichen in die Gästedaten übernommen werden ( siehe unten)

ABC-Kennz.

Das derzeitige ABC-Kennzeichen bei den Gästedaten

Name des Gastes

Name des Gastes

# Buch

Anzahl aller Buchungen dieses Gastes (bisherige und zukünftige)

Umsatz

Der bisher mit dem Gast erzielte Umsatz (nicht gewichtet und ohne zukünftige Buchungen)

Gew. Umsatz

Der vom System ermittelte gewichtete Umsatz .

Durch Klick auf die entsprechende Schaltfläche stehen Ihnen hier die folgenden Funktionen zur Verfügung:

Ermitteln

Ermittlung des gewichteten Umsatzes und daraus der ABC-Vorschläge so wie oben beschrieben.

Dabei erscheint ein Zwischenfenster, in dem Sie die Halbwertszeit (siehe gewichteter Umsatz ) eingeben können und entscheiden ob nur der gewichtete Umsatz oder auch die ABC-Vorschläge ermittelt werden sollen.

Statistik

Es erscheint eine Statistik die Ihnen anzeigt, wie viele A-, B- und C-Gäste es nach dem neuen Vorschlag gibt, und wie sich der gewichtete Umsatz auf diese verteilt.

Außerdem sieht man die Verschiebungen von den bisherigen ABC-Kennzeichen zu den neuen Vorschlägen.

Diese Statistik erscheint im Druckvorschaufenster und kann daher auch ausgedruckt werden.

Durch Klick auf diese Symbole können Sie die ABC-Vorschläge noch manuell verändern, um z.B. Gäste aufzuwerten, die Ihnen persönlich wichtig sind.

Sie können die Vorschläge

  • Verbessern (Pfeil nach oben)
  • Herunter setzen (Pfeil nach unten)
  • Löschen (Durchgestrichenes ABC)

1 Übernehmen

Der ABC-Vorschlag in der gerade markierten Zeile wird als ABC-Kennzeichen übernommen.

Alle übernehmen

Alle ABC-Vorschläge (soweit sie nicht leer sind) werden als ABC-Kennzeichen in die Gästedaten übernommen.

Urlaube

Anzeige aller Urlaubsbuchungen zum markierten Gast. (siehe Liste zur Auswahl eines Urlaubs . )

Die Daten des markierten Gastes werden angezeigt. (siehe Funktion Gästedaten )

Eine Liste der gespeicherten Briefe zu diesem Gast wird angezeigt

Aufruf der Hilfe Funktion

Die Daten des markierten Gastes wird angezeigt. (siehe Funktion Gästedaten )

Schließen des Fensters, ggf. ohne die Änderungen zu sichern.

Siehe auch: ABC-Analyse


Geburtstagsliste

Aufruf: Über Menü Auswertungen => Gäste => Geburtstagsliste

Zweck der Liste:

Sicher freuen sich Ihre Stammgäste, wenn Sie auch zwischen den Urlauben einmal etwas von sich hören lassen. So merken die Gäste, dass Sie auch zwischendurch an sie denken. Der Geburtstag ist hierfür eine gute Gelegenheit, zumal man an diesem Tag auch nicht mit Post überschwemmt wird wie etwa zu Weihnachten oder Neujahr. GIS unterstützt Sie dabei, indem es Ihnen Listen Ihrer Gäste zur Verfügung stellt, die nach deren Geburtstagen sortiert sind.

Diese Liste können Sie einschränken auf

· bestimmte Zeiträume im Jahr

· Wichtigkeit der Gäste

· runde bzw. hohe Geburtstage.

Außerdem ist es möglich, Gäste bzw. deren Kinder mit etwas ungewöhnlichen „Geburtstagen“ zu selektieren: 1000 Wochen bzw. 10.000 Tage. Einen kurzer Brief oder Anruf zu so einem solchen Anlass wird der jeweilige Gast sicher nicht so schnell vergessen !

Selbstverständlich können dabei nur solche Gäste (sowie deren Begleitung und Kinder) berücksichtigt werden, bei denen Sie den Geburtstag zusammen mit der Adresse auch eingetragen haben Außer bei der 1000-Wochen- und der 10.000-Tagel-Liste genügt es dabei auch, wenn das Datum ohne Jahr eingegeben wurde.

Nach Aufruf dieser Funktion haben Sie die folgenden ...

Selektionen und Gestaltungsmöglichkeiten

Liste für den Zeitraum vom ... bis ...

Hier tragen Sie den Zeitraum ein, für den Sie die Liste erstellen wollen. Es werden alle Geburtstage angelistet, die in diesem Zeitrum fallen, unabhängig vom Geburtsjahr.

Gäste ab Alter

Alle Geburtstage ab diesem Alter werden gelistet. Gäste, die dieses Alter noch nicht erreicht haben, kommen nicht in die Liste.

(Falls beim Geburtstag kein Alter angegeben wurde, so wird er in die Liste aufgenommen, falls das angegebene Grenzalter unter 50 Jahre ist.)

Welche
Geburtstage ?

Wählen Sie hier aus, ob Sie jeden Geburtstag oder nur jeden 5. oder 10. ( „runde Geburtstage“) sehen wollen.

Außerdem haben Sie die Möglichkeit eine Liste der Gäste (bzw. deren Kinder) zu wäheln, die 1000 Wochen bzw. 10.000 Tage alt werden.

ABC-Selektion

Entscheiden Sie hier, ob alle Gäste berücksichtigt werden sollen, oder nur A- und B- oder nur die A-Gäste

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole:

Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker

Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.

Der auszugebende Text wird in die Windows-Zwischenablage kopiert.

Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.

Ausgabe

Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann.

Siehe Druckoptionen.

=> Menge

Hiermit können Sie das Ergebnis der Auswertung als Gästemenge abspeichern:

Es erscheint ein kleines Fenster, in dem Sie den Namen der zu erstellenden Menge eingeben; Falls es eine gleichnamige Menge schon gibt, werden Sie sicherheitshalber gefragt, ob diese überschrieben werden soll.

Außerdem können Sie hier festlegen, ob Sie anschließend gleich in die Mengenbearbeitung verzweigen möchten.

Bei Klick auf [image] wird die Menge erstellt und gegebenenfalls ein Fenster für die Mengenbearbeitung mit der neu erstellten Menge geöffnet.

Bei Klick auf [image] wird ohne weitere Aktionen auf das vorige Fenster zurückgesprungen.

Die Liste wird zunächst in den Texteditor gestellt und kann dort noch vor der Ausgabe bearbeitet werden,.

Aufruf der Hilfe-Funktion

Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

In der Liste wir der Geburtstag, der Name und, soweit der Jahrgang bekannt ist, das Alter der selektierten Gäste ausgegeben. Außerdem sind die 5er- Geburtstage mit * und die 10er mit ** gekennzeichnet, damit Sie sofort die runden Feste erkennen können.


Auslastung

Aufruf: Über Menü Auswertungen => Auslastung

Zweck der Liste:

Die Auslastung der Zimmer bzw. Wohnungen ist eine wichtige Messgröße für den Erfolg eines Betriebes. Dabei ist es sowohl interessant, die Auslastung für die vergangenen Monate zu kennen, als auch die künftige Auslastung aufgrund von vorliegenden Buchungen und diese mit den entsprechenden Vorjahreswerten zu vergleichen. Hiermit kann man frühzeitig Perioden schlechter Auslastung erkennen und Maßnahmen dagegen ergreifen (Gäste anschreiben, Preisaktion o.ä.).

Mit GIS können Sie die vergangene wie auch die künftige Auslastung analysieren und zwar wahlweise tages-, wochen- oder monatsgenau, graphisch oder mit Zahlen und, wenn Sie wollen, aufgeschlüsselt nach Zimmer bzw. Wohnung. Dabei wird auch jeweils ein Vergleich mit dem Vorjahr (oder früheren Jahren) angeboten und Sie können die Daten zur Auswertung anderen Systemen (z.B. MS-Excel) zur Verfügung stellen.

Buchungen mit dem Status „Anfrage“, „Unbestätigt“ und „Storniert“ werden bei dieser Auswertung nicht berücksichtigt.

Selektionen und Gestaltungsmöglichkeiten

Da diese Auswertung fast identisch ist zu den „Umsätzen nach Übernachtungen“ trifft die nachfolgende Beschreibung für beide Auswertungen zu. An den Stellen, wo es Unterschiede gibt, wird darauf Hingewiesen.

Zeitraum

Hier gegen Sie das den Zeitraum (Von- und Bis-Datum) ein, den Sie auswerten möchten.

Das Von-Datum darf dabei nicht leer bleiben; das Bis-Datum wird automatisch ermittelt, falls es nicht vorgegeben wird.

Zimmer bzw.

Wohnung

An dieser Stelle können Sie angeben, welche Zimmer bzw. Wohnungen bei der Auswertung berücksichtigt werden sollen.

Es gibt 3 Möglichkeiten:

1) Alle Zimmer bzw. Wohnungen

2) Nur solche Zimmer bzw. Wohnungen, bei denen Sie angegeben haben, dass sie für die Auslastung relevant sein sollen (siehe Zimmer und Wohnungen)

3) Gemäß Auswahl:
Wenn Sie diese Option wählen, erscheint rechts die Liste Ihrer Zimmer bzw. Wohnungen. Hier können Sie die Nummern einzeln markieren ( indem Sie sie anklicken), die bei der Auswertung berücksichtigt werden sollen.
Auf diese Weise können Sie z.B. die Auslastung eines Teils Ihres Betriebes untersuchen.

Raster

Hier wählen Sie zwischen den folgenden Möglichkeiten:

1) pro Tag
Die Daten werden dabei Tag für Tag ausgegeben.
Dabei bezieht sich der angegebene Wert immer auf die folgende Nacht.
Beispiel: wenn zum 14.03. ein Umsatz von 200 Euro angegeben wird, so bedeutet dies, dass die Übernachtungen vom 14. zum 15.03. diesen Betrag erbringen.

2) pro Woche
Die Daten werden wochenweise kumuliert ausgegeben.
Dabei werden die Wochen immer dadurch gebildet, dass vom 1. Tag ausgehend 7 Tage zusammengefasst werden (also nicht unbedingt eine Kalenderwoche). Wenn Sie also zum Beispiel möchten, dass immer von Samstag bis Samstag gerechnet wird, so müssen Sie als ersten Tag (Von-Datum) einen Samstag eingeben.
Der letzte Tag (BIS-Datum) wird, wenn nötig, vom System automatisch so nach hinten verschoben, bis auch die letzte Woche noch vollständig ist.

1) pro Monat
Die Daten werden monatsweise kumuliert ausgegeben.
Dabei wird immer nach Kalendermonaten zusammengefasst. Entsprechend der Wahl des Zeitraums kann es daher vorkommen, dass der erste und der letzte ausgewertete Monat nicht vollständig sind.
(Wenn man dies vermeiden will, muss man als Von-Datum den ersten eines Monats und als Bis-Datum den letzten eines Monats eingeben.)

2) Nach Zimmer (bzw. Wohnung)
Bei dieser Option werden die Werte nicht nach Zeiträumen ausgegeben sondern pro Zimmer oder Wohnung und dabei für den gesamten gewählten Zeitraum zusammengefasst.
Damit kann man ermitteln, wie profitabel bestimmte Zimmer oder Wohnungen sind.

3) Nur Summe
Hierbei wird nur die Summe der Werte über den gesamten gewählten Zeitraum und alle selektieren Zimmer bzw. Wohnungen ausgegeben.

Auslastung

Damit geben Sie an, ob und wie die Auslastung errechnet werden soll

1) Belegte Betten
Bei dieser Option werden die Personen gezählt, die übernachten, gemäß Ihren Angaben bei einer Urlaubsbuchung.
Wenn also ein Doppelzimmer mit 1 Person belegt ist, beträgt der Auslastungsgrad 50%, bei 2 Personen 100% und bei 3 Personen 150%.

2) Belegte Zimmer bzw. Wohnungen
Bei dieser Option wird nur berücksichtigt ob ein Zimmer bzw. eine Wohnung belegt ist oder nicht. Es spielt dabei keine Rolle, wie viele Personen darin übernachten.
Wenn also ein Doppelzimmer mit 1 Person belegt ist, beträgt der Auslastungsgrad ebenso 100 % als wenn es mit 2 oder 3 Personen belegt ist.

Umsatz zeigen

Je nachdem, ob Sie hier „Ja“ oder „Nein“ anklicken, wird der Umsatz für den ausgewählten Zeitraum auch angezeigt.

Wenn Sie die Liste „Umsatz nach Übernachtungen“ aufgerufen haben, erscheint diese Option nicht, da hierbei Umsatz in jedem Fall angezeigt wird.

Vergleich mit

Mit dieser Option können Sie angeben, ob die aktuellen ( d.h. gemäß oben angegebenen Zeitraum ermittelten) Zahlen für Auslastung und/oder Umsatz mit einem früheren Jahr verglichen werden sollen.

Sie können auf den Vergleich verzichten, mit dem Vorjahr vergleichen oder bis zu 5 Jahre mit dem Vergleichszeitraum zurück gehen.

Betriebsruhe

Hier haben Sie zwei Möglichkeiten, wie die Zeiten der Betriebsruhe behandelt werden sollen:

1) Zeiten ignorieren
Bei dieser Option werden die ggf. vorhandenen Übernachtungen und Umsätze, welche in die Betriebsruhe fallen, nicht gezählt. Entsprechend werden auch für die Ermittlung der maximal möglichen Auslastung diese Zeiten ignoriert.
Bei der prozentualen Auslastung wird also die nur Auslastung in den Zeiten außerhalb der Betriebsruhe ermittelt.

2) Zeiten mit berücksichtigen
 Wenn Sie diese Option wählen, werden die Zeiten der Betriebsruhe so behandelt wie die Zeiten außerhalb der Betriebsruhe. Es wird also so getan, als gäbe es überhaupt keine Betriebsruheruhe.

Ausgaben

Es gibt zwei Möglichkeiten die Ergebnisse dieser Auswertung in GIS auszugeben: Als Liste von Zahlen oder als graphische Ausgabe. Hier geben Sie an, welche dieser Ausgaben (ggf. auch beide) sie sehen möchten.
(Bei Summenausgabe oder Auswertung nach Zimmer bzw. Wohnung ist keine graphische Ausgabe möglich.)

Je nachdem, welche Option Sie anklicken kann die Ausgabe direkt auf Papier oder über das Druckvorschaufenster erfolgen (siehe unten)

Der Inhalt der Ausgaben ist ebenfalls weiter unten beschrieben.

Ausgabe oder Datenexport starten

Klicken Sie hierzu auf eine der folgenden Symbole:

Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker

Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.

Der auszugebende Text wird in die Windows-Zwischenablage kopiert.

Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.

Ausgabe

Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann.

Siehe Druckoptionen.

Export

Sie haben auch die Möglichkeit, die bei dieser Funktion ermittelten Daten (Umsatz und/oder Auslastung) in eine eigene Datei zu exportieren und sie damit einem anderen Programm (z.B. Microsoft Excel) zur Verfügung zu stellen.

Hierzu klicken Sie auf den Button „Export“.

Es wird Ihnen dann ein Fenster angeboten, in dem der Dateiname für die Exportdaten einzugeben ist. Nach Möglichkeit sollte der vorgeschlagene Name „EXPORT\AUSLAST.DBF“ belassen werden. Nach Drücken von Enter oder Klick auf [image] werden in diese Datei die Daten gestellt, und zwar im „xBase-Format“, d.h. als „.dbf“-Datei.

Falls eine Datei mit diesem Namen zuvor schon existiert, so wird die alte Daten umbenannt nach ..._1.dbf; falls diese zuvor auch schon existierte wird sie umbenannt nach ..._2.dbf etc. Auf diese Weise werden bis zu 9 alte Generationen gehalten.

wird sie ohne Hinweis ersetzt. Es ist nicht erlaubt, die Exportdatei in das GIS-Programmverzeichnis zu stellen.

Weitere Hinweise finden Sie unter Export.

Aufruf der Hilfe-Funktion

Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Aufbau der Liste

In der ausgegebenen Liste stehen die folgenden Informationen zur Verfügung:

- Zeitraum oder Zimmernummer ( je nach gewähltem Raster)

- Anzahl der Übernachtungen ( bzw. Belegungen) in diesem Zeitraum

- Zugehörige prozentuale Auslastung

- Umsatz in diesem Zeitraum

- Entsprechende Werte für den Vergleichszeitraum

- Prozentuale Veränderung der Übernachtungen gegenüber dem Vergleichszeitraum

- Prozentuale Veränderung des Umsatzes gegenüber dem Vergleichszeitraum

Je nach gewählter Selektion oder Aufrufart (Umsatz bzw. Auslastung) können einige dieser Daten nicht erscheinen oder in einer anderen Reihenfolge.

Graphische Ausgabe

Bei der graphischen Ausgabe werden die Kennzahlen

- Auslastung im aktuellen Zeitraum,

- Umsatz im aktuellen Zeitraum,

- Auslastung für den Vergleichszeitraum,

- Umsatz für den Vergleichszeitraum,

in Abhängigkeit vom jeweiligen Tag ( bzw. Woche oder Monat) dargestellt.

Je nach gewählter Selektion oder Aufrufart (Umsatz bzw. Auslastung) können einige dieser Kennzahlen auch fehlen.

Export

Mit dieser Funktion können die Daten zum Beispiel von MS-Works, MS-Excel oder vielen anderen Datenbank- und Tabellenkalkulations-Programmen eingelesen und ausgewertet werden.

Ein Beispiel einer solchen Auswertung wird in Form einer Excel-File mit GIS ausgeliefert. Wenn Sie bei sich das Programm MS-Excel installiert haben, können Sie diese Auswertung wie folgt starten:

- Rufen Sie Excel auf und öffnen Sie die Datei „AUSLAST.XLS“ im GIS-Verzeichnis (in der Regel C:\GIS).

- Klicken Sie in Excel auf „Extras“ und dann im sich öffnenden Fenster auf „GIS-Daten holen“. Das gleiche erreichen Sie auch durch Drücken von „Strg“ und „G“ .

- Sie sehen anschließend die prozentuale Auslastung des aktuellen Jahres und des Vorjahres graphisch aufbereitet.

Diese Funktionen wurden mit Hilfe des Excel-Makros „GIS_Daten“ realisiert. Falls bei Ihnen GIS in einem anderen Verzeichnis als C:\GIS installiert wurde oder Sie für die Exportdatei einen anderen Dateinamen gewählt haben, so muss dieses Makro entsprechend angepasst werden.

Hinweise

1) Die Auslastung bzw. der Umsatz der zu einem bestimmten Tag dargestellt wird, bezieht sich immer auf die folgende Nacht.
Beispiel: wenn zum 14.03. ein Umsatz von 200 Euro angegeben wird, so bedeutet dies, dass die Übernachtungen vom 14. zum 15.03. diesen Betrag erbringen.

2) Schalttag:
Falls der gewählte Zeitraum oder der zugehörige Vorjahreszeitraum einen Schalttag ( 29. Februar ) beinhaltet, dann wird im jeweils anderem Jahr ein Tag ohne Werte eingeschoben.


Freie Zimmer und Wohnungen

Aufruf: Über Menü Auswertungen => Freie Zimmer / Wohnungen

Allgemeines:

Mit dieser Funktion wird ermittelt, welche Zimmer und Wohnungen in der nächsten Zeit noch verfügbar sind. Die entsprechenden Daten können anschließend

o    elektronisch an entsprechende Internet-Portale oder Zimmervermittlungsstellen versandt

und / oder

o    ausgedruckt

zu werden.

Wenn die Zimmervermittlung mit einer entsprechenden Software ausgestattet ist (z.B. von Thaler oder feratel), dann kann die Übermittlung auch elektronisch per Internet erfolgen. Die Einzelheiten werden weiter unten beschrieben.

Selektionen

Beim Aufruf der Funktion können die folgenden Angaben gemacht werden:

Freie Zimmer für den Zeitraum von ... bis

Hier gegen Sie das den Zeitraum („Von“- und „Bis“-Datum) ein, für den Sie die Liste erstellen möchten.

Als „Von“-Datum wird dabei jeweils das Tagesdatum vorgeschlagen, als „Bis“-Datum dasjenige, das auch beim letzten Aufruf dieser Funktion verwendet wurde (also z.B. der letzte Tag der kommenden Saison).

Das Bis-Datum soll mindestens 14 Tage und darf höchstens 2 Jahre (genau: 731 Tage) in der Zukunft liegen.

Senden an

Hier finden Sie die Partner aufgeführt, für welche eine elektronische Übermittlung der Freimeldedaten vorgesehen ist. Es sind dies diejenigen Organisationen, welche bei den Einstellungen für elektronische Freimeldungen aktiviert wurden.

Wählen Sie hier aus, an welche Partner die Freimeldungen gesandt werden sollen.
(Falls Sie zunächst die Liste sehen wollen, dürfen Sie hier maximal einen Partner auswählen.)

Nur Freiräume von mindestens ... Tagen

Es werden nur Freiräume berücksichtigt, die mindestens so viele Tage dauern, wie Sie hier angeben.

(Damit lässt sich zum Beispiel unterbinden, dass auch Zimmer aufgeführt werden, die gerade mal eine Nacht nicht belegt sind.)

Vollversand

Wenn Sie das Häkchen setzten, wird auf alle Fälle die gesamte Verfügbarkeitssituation für den gewählten Zeitraum versandt.

Ansonsten:

· Wird ggf. nur der Unterschied zum letzten Versand gemeldet.
(Regeln wie beim automatischen Versand)

· Falls es keine Änderung seit dem letzten Versand gab, wird nicht versendet.

Preise angeben

Geben Sie an, ob die Liste der freien Zimmer (bzw. die elektronische Datenübertragung) die Übernachtungspreise für die jeweilige Zimmer enthalten soll. Wenn die Daten versandt werden, hängt es vom jeweiligen Partner ab, ob die Preise überhaupt mitgeschickt werden.

Kategorie ausgeben

Geben Sie an, ob auf der Liste der freien Zimmer (bzw. bei der elektronische Datenübertragung) die jeweilige Zimmer-Kategorie ausgegeben werden soll oder nicht.

Gemeint ist hier die Kategorie beim Verkehrsamt, nicht die interne Preis-Kategorie.

(Siehe auch: Zimmer und Wohnungen)

Senden der Daten

Wenn Sie nun auf Senden klicken, werden die Daten zu den freien Zimmern und Wohnungen gleich an die ausgewählten Partner gesandt.

Bei der Ermittlung der freien Kapazitäten gelten die folgenden Besonderheiten:

o    Es werden nur Zimmer und Wohnungen berücksichtigt die als zu melden gekennzeichnet sind ( siehe Zimmer und Wohnungen).

o    Anfragen und stornierte Buchungen werden nicht berücksichtigt.
(Genau genommen werden solche Buchungen nicht berücksichtigt, bei denen das Häkchen „belegt“ nicht gesetzt ist)

o    Zeiten der Betriebsruhe gelten als nicht verfügbar

o    Kontingente werden ( entsprechend den dort für den jeweiligen Partner getroffenen Festlegungen), als nicht verfügbar betrachtet.

Der Versand kann nur funktionieren wenn

o    die Einstellungen für elektronische Freimeldungen für den entsprechenden Partner richtig vorgenommen wurden

o    die Verbindung ins Internet funktioniert

o    der Partner im Internet verfügbar ist

Ansonsten erscheint eine entsprechende Fehlermeldung.

Klicken Sie hier für weitere Informationen zu den jeweiligen Partnern.

Liste der Daten

Wenn man sich die Freimeldedaten vor oder anstatt dem Senden noch ansehen und eventuell bearbeiten will, klickt man auf Liste.

Dies ist allerdings nur möglich, wenn maximal ein Partner ausgewählt wurde, da sonst das Ergebnis wegen unterschiedlicher Kontingente nicht eindeutig wäre.

Es erscheint dann eine Auswahlliste mit je einem Eintrag pro Freiraum und Zimmer und den folgenden Informationen dazu:

Zimmer-Nr

Nummer des jeweiligen Zimmers bzw. der Wohnung

Art

Art des Zimmers entsprechend den Vorgaben der Zimmervermittlung

Art und Kategorie eines Zimmers werdend bei den Eigenschaften von Zimmer und Wohnungen festgelegt, in der Box zu den Meldedaten.

Kategorie

oder

Leist-ID

Kategorie des Zimmers entsprechend den Vorgaben der Zimmervermittlung. Dieses Feld erscheint nur, wenn dies bei der Selektion entsprechend festgelegt wurde.

(Falls eine elektronische Freimeldung mit feratel erfolgt, so ist dieses Feld die „Leistungs-ID“)

Invent-ID

Diese Spalte erscheint nur wenn die elektronische Freimeldung für IRS18 genutzt wird. Hier steht die für die Übertragung nach IRS18 genutzte Invent-ID

Frei von,

Frei bis

Zeitraum, in welchem das Zimmer bzw die Wohnung frei ist

Preis

Der Preis für eine Übernachtung in diesem Zimmer bzw. Wohnung.

Dabei wird der Preis gemäß der eingegebenen Übernachtungspreise ermittelt, und zwar jeweils für so viele Personen, wie es der Normalbelegung des jeweiligen Zimmers bzw. Wohnung entspricht. (Preis pro Zimmer bzw. pro Person je nachdem, wie es in den Übernachtungspreisen eingegeben wurde.)

Falls es in dem ermittelten Freiraum eine Preisänderung geben sollte, so wird dieser Freiraum in mehrere Zeilen aufgesplittet.

Dieses Feld erscheint nur wenn dies bei der Selektion entsprechend festgelegt wurde.

Hk

Herkunft des Preises:

o    P => aus den zuvor festgelegten Übernachtungspreisen

o    M => Preis wurde manuell verändert (siehe unten)

o    Leer => es gibt keinen Preis

Die Ermittlung der Freiräume erfolgt dabei wie oben beschrieben.

(Berücksichtigung der Kontingente: Falls zuvor genau ein Partner für den Versand vorgesehen wurde, werden die Kontingente wie bei diesem Partner berücksichtigt. Andernfalls, d.h. kein oder mehrere Partner ausgewählt, werden die Kontingente insoweit berücksichtigt, wie sie entsprechend gekennzeichnet sind.)

Bearbeitung der Daten

Die zuvor beschriebene Liste kann nun auch bearbeitet, gedruckt oder elektronisch versandt werden. Hierzu stehen die folgenden Funktionen (über die jeweiligen Schaltflächen) zur Verfügung:

oder

Bearbeiten eines Eintrags:

Es erscheint ein weiteres Fenster, in dem Sie den Zeitraum sowie den zugehörigen Preis (sofern ursprünglich selektiert) des zuvor markierten Eintrags verändern können. Der Zeitraum kann allerdings nur verkürzt werden, nicht verlängert.

Durch Klick auf [image] werden die Angaben übernommen, bei Klick auf [image] werden sie verworfen

Der markierte Eintrag wird gelöscht und erscheint später nicht auf der gedruckten Liste bzw. bei der elektronischen Datenübermittlung.

Zimmer

Verzweigung in die Funktion Zimmer zeigen, um sich weitere Details zum Zimmer ( bzw. Wohnung) der markierten Zeile anzuzeigen.

Drucken

Druck der Liste der freien Zimmer und Wohnungen

Nach dem Klick auf „Drucken“ erschient zunächst ein weiteres Fenster, in dem Sie sich zwischen den folgenden drei Optionen entscheiden müssen:

o    Alle Freiräume drucken und Ergebnis abspeichern

o    Alle Freiräume drucken ohne Speicherung

o    Nur Änderungen zur letzten Speicherung am ...

Die Abspeicherung hat den Sinn, dass man damit die Möglichkeit hat, beim nächsten Ausdruck nur die zwischenzeitlichen Änderungen zu drucken und nicht wieder die ganze Liste. Wenn die dritte Option gewählt wird, wird das Ergebnis automatisch auch wieder abgespeichert (so wie bei der ersten Option).

Der Druck kann wie üblich über die entsprechenden Schaltflächen direkt auf Papier, als Vorschau oder in den Windows Zwischenspeicher erfolgen.

Sehen Sie hierzu: Drucken mit GIS

Senden

Elektronischer Versand der Freimeldedaten

Diese Option steht nur zur Verfügung, wenn Sie bei den hierfür nötigen Einstellungen mindestens eine Methode aktiviert bzw. zuvor ausgewählt haben und Sie beim jeweiligen Partner angemeldet sind.

Sollten Sie mehr als eine Methode aktiviert bzw. ausgewählt haben, so erscheint zunächst ein Zwischenbild, in dem Sie die Methode auswählen, nach der sie jetzt versenden möchten. Es kann hier immer nur eine gewählt werden. Wenn Sie an mehrere Stellen versenden möchten, dann müssten Sie diese nacheinander aufrufen.

(Wenn Sie allerdings auf die Liste verzichten und die Daten gleich senden, können Sie auch mehrere Partner gleichzeig auswählen und in einem Schwung versenden.)

Klicken Sie hier für weitere Informationen zu den jeweiligen Partnern.

Verlassen der Funktion ohne weitere Ausgabe oder Versand

Partner / Methoden für den Versand von Freimeldungen:

Je nach Festlegung bei den Einstellungen für elektronische Freimeldungen ist der Versand der Freimeldedaten an die folgenden Partner bzw. Methoden möglich:.

· IRS18

· Booking.com

· feratel

· Internetportal / allgemein

· Ferien auf dem Bauernhof

· Thaler

· lech-zimmer.at

Für eine detailliertere Beschreibung klicken Sie bitte oben auf die gewünschte Methode bzw. Partner.

Meldung von freien Kapazitäten an IRS18

Die Daten werden an die in den Einstellungen angegebene Internet-Adresse g eschickt.

Jeder „echte Versand“ (d.h. es gab Daten zu versenden) wird protokolliert. (Siehe Versandprotokolle). Diese Protokolle werden 6 Monate lang aufbewahrt und anschließend automatisch gelöscht.

Besonderheiten beim Versand an IRS18:

1) Die Meldung freier Kapazitäten an IRS18 ist nur möglich, wenn das entsprechende Zusatzmodul freigeschaltet ist.

2) Bei dieser Übertragungsart ist es nötig, dass zu jedem zu meldenden Zimmer der InvCode angegeben ist.

3) Für alle Tage in der Vergangenheit wird die Verfügbarkeit auf 0 gesetzt. Damit ist nach außen nicht sichtbar wie Ihre Belegung bisher war.

4) Falls ein Zimmer (bzw. eine Wohnung) einen InvCode hat, aber als „nicht melden“ gekennzeichnet ist, wird es wie ein belegtes Zimmer behandelt.

5) Wenn bei einem Zimmer die InvCode fehlt, es aber gemeldet werden soll, dann gibt es einen Hinweis.

Meldung von freien Kapazitäten an Booking.com

Die Daten werden an die in den Einstellungen angegebene Internet-Adresse g eschickt.

Jeder „echte Versand“ (d.h. es gab Daten zu versenden) wird protokolliert. (Siehe Versandprotokolle). Diese Protokolle werden 6 Monate lang aufbewahrt und anschließend automatisch gelöscht.

Besonderheiten beim Versand an Booking.com:

1) Die Meldung freier Kapazitäten an Booking.com ist nur möglich, wenn das entsprechende Zusatzmodul freigeschaltet ist.

2) Bei dieser Übertragungsart ist es nötig, dass zu jedem zu meldenden Zimmer die Typ-ID angegeben ist.

3) Falls ein Zimmer (bzw. eine Wohnung) eine Typ-ID hat, aber als „nicht melden“ gekennzeichnet ist, wird es wie ein belegtes Zimmer behandelt.

4) Falls die Preise und Konditionen für Booking.com nicht gepflegt oder nicht versandt sind gibt es eine Warnung, da in diesem Fall die Zimmer / Wohnungen bei Booking.com als „nicht buchbar“ gelten.

5) Die Freimeldungen werden jeweils für alle Tariftypen (Rate-IDs) versandt.

Meldung von freien Kapazitäten an feratel

Die Freimeldedaten werden zunächst in das Verzeichnis gestellt, das bei den Einstellungen angegeben wurde. (Dateiname = rcin+<Jahr>+<Monat>+<Tag>+<Uhrzeit>+.txt)

Je nachdem wie Sie die Einstellungen genommen haben, kann anschließend gleich das Programm aufgerufen werden, welches die Daten dann tatsächlich an die Zimmervermittlung versendet

Ansonsten müssten Sie das Programm zum Versenden gesondert starten.

Meldung von freien Kapazitäten an „Ferien auf dem Bauernhof“

Die Daten werden an die in den Einstellungen angegebene Internet-Adresse g eschickt (standardmäßig ist das http://www.uadby.de/transfer/mldg.php ).

Jeder Versand wird protokolliert. (Siehe Versandprotokolle). Diese Protokolle werden eine gewisse Zeit lang aufbewahrt (normalerweise 6 Monate, das kann aber anders eingestellt werden.) und anschließend automatisch gelöscht.

Besonderheiten beim Versand an „Ferien auf dem Bauernhof“

1) Bei dieser Übertragungsart werden die Bezeichnungen der Zimmer bzw. Wohnungen verwendet. Diese Bezeichnungen dürfen die folgenden Zeichen nicht enthalten:

ß ä ö ü Ä Ö Ü < > ' "

2) Wenn bei dieser Organisation ein Zimmer an einem bestimmten Tag als frei angezeigt wird, bedeutet dies, dass es für die kommende Nacht frei ist.

Beispiel: Wenn die Tage 05. bis 15 Mai als Frei angezeigt werden, bedeutet dies dass das Zimmer erstmals in der Nacht vom 05. zum 06. frei ist und letztmals in der Nacht vom 15. zum 16. Mai. Erst in der Nacht vom 16. zum, 17. Mai ist es wieder belegt. Dies weicht etwas vom Verständnis von GIS ab; allerdings ist die Schnittstelle so programmiert, dass die Verfügbarkeiten dort richtig angezeigt werden sollten.

Meldung von freien Kapazitäten an Thaler

Es erscheint zunächst ein Fenster, in dem Sie sich für eine der folgenden Übertragungsarten entscheiden müssen:

o    Änderungen melden (gleiche Logik wie beim Druck / 3. Option)

o    Alle Freiräume melden

Dieses Verfahren ist notwendig, wenn für eine neue Saison erstmalig die Daten übertragen werden, oder aus irgend einem Grund die Daten bei der Zimmervermittlung mit denen von Ihnen nicht mehr übereinstimmen. Bei diesem Verfahren werden automatisch alle alten Freimeldungen gelöscht.

o    Alle Freimeldungen löschen

o

Dabei werden in der Zimmervermittlung alle früheren Freimeldedaten von Ihnen gelöscht und sie müssen beim nächsten Mal wieder alle Freiräume melden.

Die Freimeldedaten werden zunächst in das Verzeichnis gestellt, das bei den Einstellungen angegeben wurde. (Dateiname = G+<Betriebsnummer>+<laufende Nummer>+.003)

Je nachdem wie Sie die Einstellungen vorgenommen haben, kann anschließend gleich das Programm aufgerufen werden, welches die Daten dann tatsächlich an die Zimmervermittlung versendet.

Ansonsten müssten Sie das Programm zum Versenden gesondert starten.

Meldung von freien Kapazitäten an lech-zimmer.at

Die Daten werden an die in den Einstellungen angegebene Internet-Adresse g eschickt.

Jeder Versand wird protokolliert. (Siehe Versandprotokolle). Diese Protokolle werden 6 Monate lang aufbewahrt und anschließend automatisch gelöscht.

Besonderheiten beim Versand an lech-zimmer.at:

1) Die Meldung freier Kapazitäten an lech-zimmer.at ist nur möglich, wenn das entsprechende Zusatzmodul freigeschaltet ist.

2) Bei dieser Übertragungsart ist es nötig, dass zu jedem zu meldenden Zimmer der InvCode angegeben ist.

3) Falls ein Zimmer (bzw. eine Wohnung) einen InvCode hat, aber als „nicht melden“ gekennzeichnet ist, wird es wie ein belegtes Zimmer behandelt.

4) Wenn bei einem Zimmer die InvCode fehlt, es aber gemeldet werden soll, dann gibt es einen Hinweis.


Preisliste für Übernachtungen

Aufruf: Über Menü Auswertungen => Preisliste Zimmer / Whg

Oder: In der Funktion Übernachtungspreise durch Klick auf

Zweck der Liste:

Diese Liste zeigt Ihnen übersichtlich alle eingegebenen Übernachtungspreise, sortiert nach Preiskategorie und Zeitraum, sowie aufgeschlüsselt nach Personenzahl an.

Die Liste kann gedruckt und somit auch weitergegeben werden, z.B. an interessierte Gäste.

Selektionen

Beim Aufruf der Funktion erscheint zunächst ein kleines Fenster in dem man den Zeitraum eingeben kann, für welchen man sich interessiert. Es werden anschließend alle Preise ausgegeben, die in diesem Zeitraum ( oder einem Teil davon) gültig sind.

Ausgabe starten

Klicken Sie hierzu auf eine der folgenden Symbole oder drücken Sie Enter für die Druckvorschau.

 | Der Druck erfolgt (im allgemeinen) sofort auf den für GIS vorgegebenen Drucker
 | Die Ausgabe wird zunächst in der Druckvorschau nur angezeigt. Dort gibt es dann die Möglichkeit auszudrucken, oder die Ausgabe nachzubearbeiten.
 | Der auszugebende Text wird in die Windows-Zwischenablage kopiert. Vor dort aus kann er dann leicht in andere Windows-Anwendungen eingefügt werden. Dies geschieht bei den meisten Programmen über „Bearbeiten“ => „Einfügen“.
Ausgabe | Vor der Ausgabe erscheint ein Fenster, in dem noch diverse Festlegungen zur Ausgabe getroffen werden können oder die Ausgabe in eine Datei umgelenkt werden kann. Siehe Druckoptionen.
 | Aufruf der Hilfe-Funktion
 | Verlassen der Funktion ohne Ausgabe

Siehe auch: Drucken mit GIS

Inhalt und Aufbau der Liste

Es werden alle Übernachtungspreise, die im angegebenen Zeitraum sind ausgegeben, sortiert nach Preiskategorie und Zeitraum, sowie aufgeschlüsselt nach Personenzahl und ggf. getrennt nach Erwachsene, Kinder und Kleinkinder.

Die Art der Preise (pro Zimmer, pro Person, jew. Nur für die letzte Person) wird hier nicht angegeben. Da aber anzunehmen ist, dass in einem Betrieb immer mit der gleichen Preisart gearbeitet wird, müsste klar sein, um welche Art von Preisen es sich handelt.


Preisliste der Extraleistungen

Allgemeines:

Mit dieser Funktion wird eine Preisliste von allen erfassten Extraleistungen gedruckt. Dabei werden die Extras ( mit Einheit, Bezeichnung, Preis und ggf. Hinweis „pro Tag“) in der Reihenfolge der laufenden Nummer ausgegeben, ohne dass diese Nummer selbst aber erscheint.

Aufruf:

Über das Menü: Auswertungen => Preisliste: Extras

oder

Aus der Auswahlliste der Extras durch Anklicken der entsprechenden Schaltfläche.

Druck bzw. Weiterverarbeitung

Die Liste erscheint zunächst im Fenster für die Druckvorschau und kann hieraus mit den üblichen Mitteln gedruckt, nachbearbeitet, in die Windows Zwischenablage oder eine beliebige Datei gestellt werden.


Gäste

„Gast“ im Sinne von GIS ist ein entweder einzelner Gast, ein Paar oder eine Familie. Entscheidend ist, dass alle die gleiche Adresse und in der Regel zusammen Ihren Urlaub bei Ihnen verbringen. Diese Festlegung entspricht dem Meldeschein.

Die Adressen und sonstigen Angaben zum Gast werden ein einziges Mal eingegeben (ggf. später geändert) und stehen dann für alle möglichen Zwecke zur Verfügung: Angebot, Bestätigung, Rechnung, diverse Auswertungen etc. Die Ersparnis im Erfassungs- und Schreibaufwand multipliziert sich, wenn der selbe Gast öfters bei Ihnen Urlaub macht, was wir ja hoffen.

Umgekehrt ist die Eingabe einer Adresse auch Voraussetzung für die oben genannten Schritte. Sie muss also zuvor erfolgt sein. Dies kann aber auch in einen Arbeitsschritt zum Beispiel zusammen mit der Urlaubsbuchung erfolgen.


Gästeadresse eingeben

Aufruf: Über Menü: Gast => Adresse eingeben

Oder: aus verschiedenen anderen Anwendungen heraus, z.B. nach einer vergeblichen Suche nach einem Gast.

Zur Eingabe einer neuen Adresse wird die Maske zur Bearbeitung von Gästeadressen verwendet.

Siehe auch : Allgemeines zu Gästen


Gästeadresse ändern

Aufruf: Über Menü Gast => Adresse ändern

Oder: Verzweigung aus diversen anderen Funktionen heraus, z.B. den Belegungsplan

Wenn Sie diese Funktion aus dem Menü heraus aufrufen, müssen zunächst einen Gast auswählen.

Anschließend können Sie die gewünschten Änderungen mit der allgemeinen Maske zur Bearbeitung von Gästeadressen vornehmen.

Siehe: Maske zur Bearbeitung von Gästeadressen


Gästeadresse zeigen

Aufruf: Über Menü Gast => Adresse zeigen

Oder: Verzweigung aus diversen anderen Funktionen heraus, z.B. der Urlaubsbearbeitung.

Mit dieser Funktion können Sie sich alle Informationen zu einem Gast anzeigen lassen, allerdings keine Daten verändern.

Es gibt zwei Gründe, warum diese Funktion neben der Funktion Gästeadresse ändern dennoch existiert:

1) Es kann sein, dass ein Mitarbeiter Adressen nur anzeigen darf, nicht aber ändern.

2) Wenn eine Adresse bereits in Bearbeitung ist, kann sie nicht gleichzeitig geändert werden, die Anzeige ist aber möglich.

Wenn Sie diese Funktion aus dem Menü heraus aufrufen, müssen zunächst einen Gast auswählen.

Anschließend können Sie die gewünschten Änderungen mit der allgemeinen Maske zur Bearbeitung von Gästeadressen vornehmen.

Siehe: Maske zur Bearbeitung von Gästeadressen .


Gästeadresse löschen

Aufruf: Über Menü Gast => Adresse löschen

Oder: Verzweigung aus diversen anderen Funktionen heraus, z.B. der Mengenbearbeitung.

Mit dieser Funktion können Sie alle Daten zum Gast inklusive der zugehörigen Briefe löschen.

Sofern es zu diesem Gast noch eine Buchung in der Zukunft gibt, ist das Löschen nicht möglich.

Die zu diesem Gast gebuchten Urlaube in der Vergangenheit werden nicht automatisch mitgelöscht. Sie bleiben erhalten, da ansonsten die Saison-Statistiken nicht mehr stimmen würden

Beim Aufruf dieser Funktion werden zunächst die Daten zum Gast angezeigt ( siehe Gästebearbeitung ), und Sie werden zur Sicherheit noch mal gefragt, ob Sie wirklich löschen wollen. Wenn Sie sich jetzt für „Nein“ entscheiden ist nichts passiert, wenn Sie auf „Ja“ klicken ist der Gast gelöscht.

Man kann einen Gast auch dadurch löschen, dass man im Rahmen der Änderung oder Anzeige der Gästeadresse auf die Schaltfläche [image] klickt.


Gästemengen

Adressen verschmelzen

Mit dieser Funktion werden die Urlaubsbuchungen, Briefe und Beziehungen von mehreren Gästen auf einem Gast übertragen. Dies kann zum Beispiel nützlich sein, wenn Sie für einen Gast aus Versehen mehrere Datensätze angelegt haben und auf beide schon Buchungen stattgefunden haben. Damit werden diese Buchungen (und ggf. andere Daten) wieder zusammen geführt.

Die folgenden Angaben sind zu machen:

Gast, der die Daten erhalten soll

Geben Sie hier den Namen des Gastes ein, der am Ende alle umzuhängenden Urlaubsbuchungen, Briefe und Beziehungen erhalten soll.

Siehe: Gastnamen eingeben

Wenn Sie einen eindeutigen Namen eingegeben haben, können Sie sich die Details zu diesem Gast anzeigen lassen durch Klick auf [image] .

Gäste von welchen die Daten übernommen werden sollen

Hier sind bis zu drei Gästenamen einzugeben ( (2) bis (4) ), von denen die Daten umgebucht werden sollen. Die Eingabe der Gästenamen geschieht wie oben und Sie haben auch hier die Möglichkeit durch Klick auf [image] sich weitere Details anzuzeigen.

Daten die übernommen werden sollen.

Wählen Sie hier aus, welche der Daten von den Gästen (2) bis (4) umzubuchen sind.

Falls die Gäste (2) bis (4) anschließend gelöscht werden sollen, wäre es sinnvoll, alle Daten umzubuchen, da diese sonst verloren gehen oder ohne Bezug sind.

Sollen die Daten der Gäste (2) bis (4) anschließend gelöscht werden?

Falls die Gäste (2) bis (4) gelöscht werden sollen, prüfen Sie bitte zuvor ob die folgenden Objekte in der Adresse (1) vollständig vorhanden sind, da sie nicht mit übernommen werden:

· Alle Personen der Familien

· Eigenschaften

Ggf. sollten Sie die fehlenden Teile zunächst manuell in die Adresse (1) übernehmen

Jetzt können Sie unter den folgenden Aktionen wählen:

Prüfen | Die Angaben werden geprüft und entsprechende Hinweise ausgegeben.
Verschmelzen | Es werden zunächst ebenfalls Hinweise bezüglich der nachfolgenden Schritte ausgegeben. Wenn Sie die weitere Verarbeitung bestätigen, werden diese Schritte (d.h. Umbuchung u nd ggf. Löschung) durchgeführt.
 | Aufruf der Hilfe Funktion
 | Schließen des Fensters, ohne (weitere) Änderungen vorzunehmen


Massenlöschung von Gästeadressen

Aufruf: Über Menü: Gast => Massenlöschung

Zweck: Mit dieser Funktion können schnell sehr viele Adressen gelöscht werden. Im Gegensatz zur normalen Löschfunktion werden dabei nicht für jeden Gast erneut seine Daten angezeigt, und die Löschung muss nicht für jeden Gast einzeln bestätigt werden.

Ablauf der Löschung.:

In der ersten Maske muss lediglich angegeben werden, ob alle Gäste oder nur eine bestimmte Gästemenge zur Auswahl angeboten werden soll.

Wenn Sie alle Gäste zur Auswahl haben wollen, so belassen Sie den Vorschlag, andernfalls wählen Sie eine geeignete Gästemenge durch Klick auf [image] aus. Wenn nötig können Sie auch eine neue Gästemenge erstellen bzw, eine bestehende bearbeiten, indem Sie auf „Gästemengen bearbeiten“ klicken. Aus diese Weise können Sie zum Beispiel alle Gäste auswählen, für die es keine Buchung gibt, oder deren letzte Buchung mehr als 3 Jahre zurück liegt.

Wenn Sie eine Wahl getroffen haben klicken Sie auf „Weiter“

Wichtig zu wissen: 1) Die Gäste der hier gewählten Menge werden zunächst nur zur Auswahl für die Löschung angeboten, also nicht gleich gelöscht.

2) Gäste mit Buchungen in der Zukunft werden nie zur Auswahl für die Löschung angeboten.

Nachdem Sie auf „Weiter“ geklickt haben erscheint eine ...

Liste von Gästen, die zur Löschung ausgewählt werden können

In dieser Liste erscheinen die Gäste entsprechend der zuvor getroffenen Wahl, allerdings ohne den Gästen mit Buchungen in der Zukunft.

Die Auswahl der zu löschenden Gäste erfolgt auf eine der folgenden Arten:

· Doppelklick auf den Namen

· Markieren des Namens und Drücken von Enter

· Markieren des Namens und Klick auf „Aus- / Abwählen“ oder auf

In jedem Fall wird der gewählte Gast rot unterlegt und die Markierung springt um eine Zeile nach unten. Auf diese Weise lassen sich sehr schnell viele Gäste auswählen. Um einen bereits zur Löschung ausgewählten Gast wieder abzuwählen verfahren Sie auf die gleiche Art und Weise.

Für weitere Informationen können Sie durch Klicken auf die entsprechende Schaltfläche

· Die Daten zum markierten Gast anzeigen,

· Das Datenblatt anzeigen,

· Die Urlaube zum Gast anzeigen,

· Die gespeicherten Briefe zum Gast anzeigen.

Wenn Sie mit Ihrer Auswahl fertig sind und die gewählten ( = rot unterlegten ) Gäste tatsächlich und endgültig löschen wollen, so klicken Sie auf „Jetzt löschen“. Jetzt gibt es noch eine letzte Sicherheitsabfrage. Wenn Sie dabei „Ja“ klicken, sind die gewählten Gäste endgültig gelöscht.


Datenblatt zum Gast

Datenblatt zum Gast drucken

Aufruf: „Gäste“ => „Übersicht drucken“

Oder aus der Maske zum Bearbeiten von Gästen

Hiermit können Sie, nach Auswahl eines Gastes, eine Übersicht mit allen Angaben zum Gast einschließlich zu den von Ihm gebuchten und verbrachten Urlauben mit Statistik erstellen und ausdrucken.

Die Ausgabe wird zunächst im Druckvorschau-Fenster angezeigt.


Gästemengen

Für bestimmte Zwecke kann ist es wünschenswert sein, eine bestimmte Gruppe oder Menge von Gästen zusammenfassen zu können..

Beispiele:

o   alle Gäste aus einem bestimmten Bundesland

o   alle Gäste die bereits mindestens fünf mal in Ihrem Haus waren

o   alle inländischen Gäste, die noch nicht für die nächste Saison gebucht haben

oder ähnliches

So etwas ist Voraussetzung für gezielte Mailings oder den selektiven Druck von Adress- und Telefonlisten. Im übrigen ist es auch an sich interessant zu wissen, wie viele bzw. welche Gäste in eine bestimmte dieser Gruppen fallen.

In GIS lassen sich solche Mengen nach vielfältigen Kriterien bilden und verbinden. Mengen können abspeichert und für spätere Auswertungen wieder herangezogen werden.

Die entsprechende Funktion „Mengen bilden“ kann entweder direkt über das Menü aufgerufen werden oder man verzweigt mit einem Mausklick aus den Funktionen, in denen Mengen verwendet werden können, dorthin, wie z.B. „Mailing“, „Etiketten“, „Telefonliste“.

Nachfolgend sind die einzelnen hierfür vorgesehenen Masken beschrieben. Am Ende dieser Hilfeseite wird das Ganze an einem Beispiel erläutert.

Liste der Gästemengen

Hier werden Gästemengen alphabetisch nach ihrer Bezeichnung gelistet und für eine weitere Verarbeitung angeboten.

Aufruf: | Im Menü über Gäste => Mengen bilden
Inhalt der Liste: | Es werden alle abgespeicherten Mengen mit den folgenden Daten aufgelistet: · Bezeichnung der Menge · Anzahl der Gäste in der Menge (zum Zeitpunkt des letzen Abspeicherns) · Erstellungstag · Tag der letzten Änderung
Funktionen für die weitere Bearbeitung | Neue Menge | Sie gelangen in die Maske zur Bearbeitung von Gästemengen um eine neue Menge zu erstellen.
 | Bearbeiten | Sie gelangen in die Maske zur Bearbeitung von Gästemengen um die markierte Menge zu bearbeiten.
 | Kopieren | Sie gelangen in die Maske zur Bearbeitung von Gästemengen um eine Kopie der markierten Menge zu erstellen. Diese können Sie dann noch bearbeiten.
 | Löschen | Die markierte Menge wird, nach dem Bestätigen einer entsprechenden Sicherheitsabfrage, gelöscht.
 | Akt. Menge | Sie gelangen in die Maske zur Bearbeitung von Gästemengen um die aktuelle Menge zu bearbeiten. Dies ist die Menge die zuletzt in der Bearbeitung war, auch wenn sie nicht abgespeichert wurde.
 |  | Druck der Liste
 |  | Druckvorschau für die Liste
 |  | Die Liste wird in die Windows-Zwischenausgabe kopiert um ein eine andere Anwendung eingefügt zu werden.
 | Ausgabe | Ausgabe der Liste; siehe Druck
 |  | Bearbeiten der markierten Menge
 |  | Schließen des Fensters

Bearbeitung einer Gästemenge

Man gelangt in diese Maske zur Bearbeitung einer Gästemenge ...

  • entweder aus der Liste der Gästemengen durch Auswahl einer der Funktionen Bearbeiten, Kopieren oder Neue Menge
  • oder aus der Geburtstagsliste, wenn man das Ergebnis als Menge ablegen möchte,
  • oder aus einer Funktion, in der man Mengen benutzen kann, wie zum Beispiel beim Etikettdruck.

In jedem Fall hat man im Hauptteil der Maske eine Liste von Gästen mit den folgenden Daten:

  • Kennzeichen, ob der Gast zur zur bearbeitenden Menge gehört,
  • Name des Gastes
  • PLZ und Ort
  • Anzahl der Urlaube
  • Adresstyp
  • ABC-Kennzeichen

In der Regel sind dies die Gäste der zu bearbeitenden Menge, es können aber auch, je nach Wahl des „Umfangs der Liste“ alle Gäste sein oder genau die, welche nicht zur Menge gehören.

Wenn man mit der Funktion Neue Menge eingestiegen ist, so werden zwar alle Gäste gelistet, sie gehören aber alle nicht zur Menge. (Das entsprechende Kennzeichen ist leer).

Durch Doppelklick auf einen Gast wird dieser von der Menge entfernt oder hinzugefügt, je nachdem welchen Status er zuvor hatte. Falls die Liste nicht alle Gäste anzeigt ( => Umfangs der Liste ), verschwindet der Name des Gastes dabei von der Liste.

Hier ist eine Beschreibung der weiteren Elemente dieser Maske:

Bezeichnung

Bezeichnung der Gästemenge; Diese können Sie frei wählen. Sie muss allerdings eindeutig sein. Wenn Sie hier den Namen einer bereits bestehenden Menge wählen, so werden sie beim Speichern gefragt, ob diese überschrieben werden soll

Anzahl Gäste

Hier wird die jeweilige Anzahl der Gäste in der Menge angezeigt. Diese Zahl wird mit jeder Änderung aktualisiert.

Erstellt am ... von

Benutzername und Datum der erstmaligen Erstellung dieser Menge

Letzte Änderung am ... von

Benutzername und Datum der letzten Änderung dieser Menge

Umfang der Liste

Wählen Sie hier aus, welche Gäste Sie auf der Liste sehen möchten:

· Alle Gäste; Sie erkennen dann die zur Menge gehörigen durch das „X“ in der ersten Spalte

· Nur die Gäste, die zur aktuellen Menge gehören

· Genau die, welche nicht zur aktuellen Menge gehören

Menge neu festlegen

Mit den Funktionen, die in diesem Bereich angeboten werden, haben Sie die Möglichkeit, die zu bearbeitende Menge völlig neu festzulegen.

Folgend Optionen stehen zur Verfügung:

Festlegen über Merkmale | Wenn Sie die Menge über bestimmte Merkmale bzw. Eigenschaften des Gastes festlegen wollen ( was wohl der übliche Fall sein dürfte) dann klicken Sie hierauf. Es erscheint dann eine eigene Maske, in der sehr detailliert über Merkmale ausgewählt werden kann. Siehe: Gäste nach Merkmalen bearbeiten
Leere Menge | Alle Gäste werden aus der Menge entfernt; Sie können dann anschließend einzelne aufnehmen.
Alle Gäste | Alle Gäste werden in die Menge aufgenommen; Sie können dann anschließend einzelne wieder entfernen.
Alle anderen Gäste | Die neue Auswahlmenge besteht dann genau aus den Gästen, die nicht in der bisherigen waren. Beispiel: Wenn die bisherige Menge genau aus den Inländern bestand wird die neue Menge aus den ausländischen Gästen bestehen.

Menge verbinden mit ...

Es gibt verschiedene Möglichkeiten zwei Mengen zu verbinden um daraus eine neue zu machen ( siehe: Mengen verbinden)

Mit den folgenden beiden Schaltflächen haben Sie die Möglichkeit, die aktuelle Gästemenge mit einer anderen zu verbinden.

... Merkmalen zum Gast | Dabei werden zunächst mit Hilfe einer eigenen Maske Gäste nach Merkmalen ausgewählt und die hierbei ermittelten Gäste werden anschließend mit der bisherigen Auswahlmenge verbunden.
Gespeicherter Menge | Mit dieser Funktion wird die aktuelle Gästemenge mit einer gespeicherten verbunden. Im weiteren muss man angeben, welche gespeicherte Menge man hierfür benützen und wie man die beiden Mengen verbinden will.

In der Fußzeile dieser Maske werden noch die folgenden Funktionen zur Auswahl angeboten:

Übernehmen

Die aktuelle Gästemenge wird in die aufrufende Funktion zurückgegeben und diese kann dann mit genau diesen Gästen ausgeführt werden.

Zum Beispiel werden dann die Etiketten für die hier selektierten Gäste gedruckt.

Diese Schaltflächen erscheinen nur, wenn der Aufruf von einer anderen Funktion (d.h. nicht der Liste der Gästemengen) aus erfolgte, z.B. aus dem Mailing.

Mengen-Liste

Verzweigung in die Liste der Gästemengen

An-/Abwahl

Der markierte Gast wird aus der aktuellen Menge entfernt oder hinzugefügt, je nachdem welchen Status er zuvor hatte. Falls die Liste nicht alle Gäste anzeigt ( => Umfangs der Liste ), verschwindet der Name des Gastes dabei von der Liste.

Man erreicht das gleiche Ergebnis durch Doppelklick auf den Gast.

Die zuletzt vorgenommene An- oder Abwahl eines Gastes wird rückgängig gemacht.

Durch mehrfaches Klicken auf dieses Symbol kann man auch mehrere Schritte rückgängig machen.

Gast zeigen

Der markierte Gast wird angezeigt. (siehe Funktion Gästedaten)

Urlaube

Hiermit erhalten Sie eine Liste der zu diesem Gast gebuchten Urlaube. Aus dieser Liste heraus können Sie durch Doppelklick auf die gewünschte Buchung in deren Details verzweigen oder eine andere Funktion auswählen.

Siehe Liste zur Auswahl eines Urlaubs.

Anzeige der Liste der zu diesen Gast gespeicherten Briefe.

Erstellen eines neuen Briefes für diesen Gast.

Der markierte Gast wird (nach einer entsprechenden Bestätigung) gelöscht und damit natürlich auch aus der aktuellen Menge entfernt.

Die aktuelle Name wird unter dem oben angegebenen Bezeichnung gespeichert.

Wenn man mit der Funktion Neue Menge oder Kopieren eingestiegen ist, so wird dabei eine neue Menge angelegt, andernfalls wird die bisherige Menge entsprechend geändert.

Falls man bei der Funktion Bearbeiten die Bezeichnung ändert und es gibt bereits eine Menge mit diesem neuen Namen, so werden Sie gefragt, ob die bisherigen Menge mit diesem Namen überschrieben werden soll.

JA => Die bisherige Menge mit diesem Namen wird mit der aktuellen Menge überschrieben und geht verloren.

Speichern der aktuellen Menge ( wie oben) und anschließendes Schließen des Fensters.

Aufruf der Hilfe Funktion

Schließen des Fensters, ggf. ohne die Änderungen zu sichern.

Gäste nach Merkmalen auswählen

Aufruf und Zweck

Man kommt auf diese Maske in den folgenden Situationen:

· Wenn man beim Bearbeiten einer Gästemenge die Funktion Festlegen über Merkmale wählt:

In diesem Fall stellt man sich eine neue Menge von Gästen zusammen, um danach in die Funktion Bearbeiten einer Gästemenge zurückzukehren und sie dort weiterzubearbeiten oder abzuspeichern.

· Wenn man beim Bearbeiten einer Gästemenge die Funktion Menge verbinden mit Merkmalen zum Gast wählt:

Dabei wird die bisher aktuelle Gästemenge mit der Menge der Gäste, die jetzt selektiert werden, verbunden. Anschließen kehrt man in die Funktion Bearbeiten einer Gästemenge zurück und kann dort die neue, aus der Verbindung der beiden anderen entstandene, Menge weiterbearbeiten oder abspeichern.

· Wenn man sich in einer anderen Funktion, bei der man mit Gästemengen arbeiten kann ( z.B. Etikettendruck), befindet und dann auf Auswahl bearbeiten klickt, ohne dass zuvor eine bestimmte Gästemenge gewählt wurde.

In diesem Fall wählt man sich in dieser Maske die Gäste aus, die für die ursprüngliche Funktion verwendet werden sollen.

In jedem Fall hat man mit dieser Maske die Möglichkeit, Gäste nach vielfältigen Kriterien, wie z.B. Herkunftsland, Alter oder bisheriger Umsatz auszuwählen. Es werden dabei diejenigen Gäste selektiert, welche alle der angegebenen Bedingungen erfüllen.

Besonderheiten bei den einzelnen Kriterien

· Alle Kriterien müssen passen

- Damit ein Gast selektiert wird, werden alle Kriterien, bei denen Angaben gemacht wurden, geprüft. Der Gast wird nur dann genommen, wenn alle Kriterien passen. Alle Kriterien ohne Angaben werden allerdings ignoriert.

- Beispiel: Sie haben bei Land NL eingegeben und Alter zwischen 40 und 50.
=> Es werden alle Niederländer zwischen 40 und 50 Jahren ausgewählt.

· Suchhilfen und Prüfungen

- Betrifft die Felder: Land, Bundesland, Adresstyp, ABC-Kennzeichen, sowie alle Datumsfelder

- Durch einen Doppelklick auf das Feld erhalten Sie eine Liste mit den möglichen Eingabewerten, aus der Sie per Doppelklick auswählen können. Bei den Datumsfeldern erscheint der Kalender.

- In die hier genannten Felder dürfen nur gültige Werte eingegeben werden. Ansonsten kommt es zu einer entsprechenden Fehlermeldung.

- Entsprechendes gilt für das Feld Empfohl. von, falls bei den Einstellungen zum Gast die entsprechende Option gewählt wurde.

· Mehrere Werte

- Betrifft die Felder: Nation, Bundesland, PLZ-Gebiet, Ort, Adresstyp und ABC-Kennzeichen

- Hier können jeweils mehrere Werte angegeben werden. Ein Gast wird ausgewählt, wenn mindestens ein Wert zutrifft.

- Beispiel: Sie haben bei Land NL und B eingegeben => Es werden alle Niederländer und Belgier ausgewählt.

· Generische Werte bei der Postleitzahl

- Betrifft nur das Feld: PLZ-Gebiet

- Wenn Sie die PLZ nicht in voller Länge angeben, dann werden alle Gäste genommen, deren PLZ mit Ihrer Angabe beginnt.

- Beispiel: Sie haben bei PLZ 69 eingegeben => Es wird z.B. die PLZ 69123 oder 69254 ausgewählt.

- Tipp: Die PLZ sollte immer zusammen mit dem Land eingegeben werden, da Sie sonst eventuell unerwünschte Treffer aus einem anderen Land erhalten.

· Wertebereiche

- Betrifft die Felder: Umsatz, Anzahl Buchungen, Urlaubsdatum, Letzter / geplanter Urlaub, Erfassungsdatum, Letzte Aktivität, Alter, Geburtstage

- Hier können Sie jeweils eine Unter- und eine Obergrenze für die jeweiligen Werte eingeben, z.B. Alle Gäste mit 2 bis 5 Buchungen. Wenn Sie dabei nur den ersten Wert angeben, so werden alle Gäste selektiert wo dieser genau zutrifft, z.B. alle Gäste die am 01.04. Geburtstag haben oder am 01.01.2006 einen Urlaub gebucht hatten.

- Wenn Sie mit „mindestens“ suchen wollen, also z.B. alle Gäste mit mindestens 3 Buchungen, so geben sie links diesen Wert ein und rechts einen unrealistischen hohen, z.B. 99, d.h. alle Gäste, die zwischen 3 und 99 Buchungen haben.

- Wenn Sie mit „höchstens“ suchen wollen, also z.B. alle Gäste die höchstens 30 Jahr alt sind , so geben sie rechts diesen Wert ein und links den kleinst möglichen, also 0, d.h. alle Gäste, die zwischen 0 und 30 Jahre alt sind.

- Wenn bei den Angaben der linke Wert größer ist als der rechte, dann kann kein passender Gast gefunden werden. Eine solche Angabe ist also unsinnig. (Ausnahme: Geburtstag, siehe unten)

· Alter und Geburtstage

- Diese Felder gibt es jeweils für den Gast, die Begleitung und die Kinder

- Wenn Sie es für den Gast ausfüllen, werden alle Gäste ausgewählt, bei denen dieses Kriterium für die Hauptperson zutrifft.

- Wenn Sie es für die Begleitung ausfüllen, werden alle Gäste ausgewählt, bei denen dieses Kriterium für die Begleitung zutrifft.

- Wenn Sie es für die Kinder ausfüllen, werden alle Gäste ausgewählt, bei denen dieses Kriterium für mindestens eines der Kinder zutrifft.

- Das Alter der jeweiligen Personen kann nur dann exakt bestimmt werden, wenn auch der Geburtstag angegeben ist.

§ Wenn für eine Person nur der Jahrgang aber nicht der Geburtstag angegeben wurde, so wird gerechnet als ob er/sie am 1. Januar geboren wurde.

§ Falls auch der Jahrgang fehlt, dann ist eine Alterbestimmund unmöglich und der Gast wird nicht berücksichtigt.

- Beim Geburtstag ist nur der Tag und der Monat anzugeben

§ Wenn dabei der linke Tag später im Jahr liegt als der rechte, so wird übers Jahr gerechnet.

§ Beispiel: Geburtstag zwischen 01.12. und 31.01. bedeutet: Zwischen 01.12 und 31.12 oder zwischen 01.01 und 31.01
Einfacher ausgedrückt: Alle Gäste mit Geburtstag im Dezember oder Januar.

· Eigenschaften

- Wenn Sie Gäste nach bestimmten Eigenschaften auswählen möchten, so klicken Sie bitte hier auf [image] und wählen dann die entsprechende Eigenschaft aus.

- Falls es sich dabei um eine Eigenschaft mit verschiedenen Werten handelt (Siehe auch: Tabelle 011), dann erscheint ein weiteres Feld, in dem Sie den zu selektierenden Wert eingeben können.
Wenn man dieses Feld leer lässt, so werden alle Gäste mit dieser Eigenschaft ausgewählt, egal welche Wert sie haben.

- Sie können auch nach mehr als einer Eigenschaft selektieren: Klicken Sie hierzu auf die Schaltfläche „Mehr“. Es erscheint dann ein weiteres Fenster, in dem Sie bis zu fünf Eigenschaften, und soweit nötig, auch die zugehörigen Werte eingeben können. Wenn Sie mehrere Eigenschaften angeben, dann werden alle Gäste selektiert, bei denen zumindest eine davon zutrifft. (analog zu den Wertebereichen)

· Adr. vollständig

Eine Adresse zählt als „vollständig“, wenn zumindest das Land, die PLZ, der Ort und die Straße angegeben sind. Mit dieser Option können Sie wie folgt selektieren:

§ Egal => Die Gästeadressen werden unabhängig davon selektiert, ob es eine Adresse vollständig ist oder nicht

§ Ja => Es werden nur Gästeadressen vollständigen Adresse selektiert

§ Nein => Es werden nur Gästeadressen unvollständiger bzw. fehlender eine Email-Adresse selektiert

Die Option „Ja“ ist bei einem Brief-Mailing sinnvoll, damit keine unbrauchbaren Schreiben raus gehen.

Die Option „Nein“ kann sinnvoll sein, um „Adressen“ herauszufinden, die vervollständigt oder gelöscht werden sollten.

· E-Mail vorhanden

Hier wird nicht nach dem Inhalt des Feldes E-Mail selektiert, sondern danach ob eine solche Adresse beim Gast angegeben ist

§ Egal => Die Gästeadressen werden unabhängig davon selektiert, ob es eine Email-Adresse gibt oder nicht

§ Ja => Es werden nur Gästeadressen mit einer Email-Adresse selektiert

§ Nein => Es werden nur Gästeadressen ohne eine Email-Adresse selektiert

Funktionen für die weitere Bearbeitung

Verbinden

Diese Funktion steht nur zur Verfügung, wenn die Maske aus der beim Mengenbearbeitung heraus ausgerufen wurde.

Die ausgewählten Gäste werden dabei mit der aktuellen Gästemenge verbunden. Um die Art der Verbindung auszuwählen, wird ein weiteres Fenster angeboten.

Menge bilden

Diese Funktion steht nur zur Verfügung, wenn die Maske aus der beim Mengenbearbeitung heraus mit der Option „Festlegen über Merkmale“ aufgerufen.

Dabei wird die aktuelle Menge aus den Gästen gemäß der hier vorgenommenen Selektion gebildet.

Auswählen

Die gemäß Selektionen ausgewählten Gäste werden an die aufrufende Funktion zurückgegeben und diese kann dann mit genau diesen Gästen ausgeführt werden.

Zum Beispiel werden dann die Etiketten für die hier selektierten Gäste gedruckt.

Diese Schaltflächen stehen nur dann zur Verfügung, wenn die Maske aus einer andern Funktion, bei der man mit Gästemengen arbeiten kann ( z.B. Etikettendruck), über Auswahl bearbeiten aufruft.

Mengenbearb.

Verzweigung in die Funktion Bearbeiten einer Gästemenge um die Auswahl der Gäste weiter zu bearbeiten (z.B. einzelne Aus- oder Abwahl) oder die Menge abzuspeichern.

Mengen verbinden

Dieses Fenster wird immer dann angezeigt, wenn Sie zuvor eine Funktion zum Verbinden von Mengen gewählt haben. Hier geben Sie durch einen Klick auf die entsprechende Schaltfläche an, wie die beiden Mengen verbunden werden sollen, um die neue Menge zu erstellen, mit der Sie dann anschließend weiterarbeiten.

Wenn diese Maske angesprungen wird, nachdem die Funktion „Menge verbinden mit gespeicherter Menge“ aufgerufen wurde, dann ist auch die gespeicherte Menge noch anzugeben. Diese Auswahl erfolgt aus einem Drop-Down-Menü.

Sie haben die Wahl zwischen:

· Vereinigung

· Schnittmenge

· Alt minus Neu

· Neu minus Alt

· Neue Menge

Hier ist eine Erklärung der Verschiedenen Optionen anhand von Beispielen

Vereinigung

Zur Vereinigung gehören alle Gäste, die in einer der beiden Mengen vorkommen.

Beispiel:

Alle Gäste, die im letzten Jahr hier waren oder mindestens 3 Buchungen bei uns haben.

=

Alle Gäste, die im letzten Jahr hier waren.

vereinigt mit

Alle Gäste, die mindestens 3 Buchungen bei uns haben.

Achtung: Wenn ein Gast im letzten Jahr hier war und mindestens 3 Buchungen hat, gehört er auch zur Vereinigung.
(Das „oder“ ist kein „entweder ... oder").

Durchschnitt

Zum Durchschnitt gehören alle Gäste, die in den beiden ursprünglichen Mengen vorkommen.

Beispiel:

Alle Gäste aus Deutschland mit mindestens 50 Jahren

=

Alle Gäste, die aus Deutschland kommen

geschnitten mit

Alle Gäste, die mindestens 50 Jahre alt sind.

Alt minus Neu

Zu dieser Menge gehören alle Gäste, die zur alten Menge gehören, aber nicht zur neuen.

Beispiel:

Alte Menge = Alle Gäste, die bereits mindestens 2 Buchungen haben

Neue Menge = Alle Gäste, die aus Deutschland kommen

=> Ergebnis = Alle nicht-deutschen Gäste, die bereits mehr als einmal gebucht haben waren.

Neu minus Alt

Zu dieser Menge gehören alle Gäste, die zur neuen Menge gehören, aber nicht zur alten

Beispiel:

Alte Menge = Alle Gäste mit Kinder unter 10 Jahren

Neue Menge = Alle Gäste, die im letzten Sommer gebucht hatten

=> Ergebnis = Alle Gäste, die im letzten Sommer gebucht hatten ohne Kinder unter 10 Jahren

Neu minus Alt

Die neue Menge der Verbindung ist schon das Ergebnis; die alte spielt keine Rolle.

(Dies ist genau genommen gar keine Verbindung von zwei Mengen)

Aufruf der Mengenbearbeitung aus einer anderen Funktion

Wenn Sie die Mengenbearbeitung aus einer anderen Funktion heraus aufrufen (z.B. Listen, Etikettendruck oder Mailing), so sind 2 Fälle zu unterscheiden:

1. Wenn sie zuvor eine Menge ausgewählt haben, so erhalten Sie die Maske mit der Sie genau die gewählte Menge bearbeiten . Wenn Sie dabei Ihre Änderungen sichern und danach in die ursprüngliche Funktion zurückkehren, dann steht Ihnen jetzt die geänderte Menge zur Verfügung.

2. Wenn Sie zuvor etwas anderes ausgewählt haben ( z.B. A-Gäste) dann gelangen Sie in die Maske zur Auswahl von Gästen nach bestimmten Merkmalen , um eine neue Menge festzulegen

a. Sie können hierbei eine Auswahl treffen und in die ursprüngliche Funktion übernehmen (Taste „Auswählen“) Dabei wird die Menge nicht dauerhaft gespeichert, aber der ursprünglichen Funktion unter der Bezeichnung „Aktuelle Menge“ zur Verfügung gestellt.

b. Sie können von der oben genannten Maske auch in die Bearbeitung der Mengen verzweigen und haben dort weitere Möglichkeiten zur Verfügung.

Beispiel zur Mengenbildung

Anhand eines Beispiels soll nachfolgend erläutert werden, wie man mit der Mengenbearbeitung umgehen kann und wofür sie nützen kann.

Die Aufgabe: Es sollen alle Gästen aus Nordrheinwestfalen, Rheinland und Saarland ermittelt werden, die im Sommer 2005 in Ihrem Hause Urlaub gemacht haben.

So geht es:

  1. Funktion „Mengen bilden“ aufrufen
  2. Klick auf „Neue Menge“
  3. Klick auf „Festlegen über Merkmale“
  4. Maske zur Auswahl nach Merkmalen:
    1. Füllen Sie drei Felder zum Bundesland aus mit NW, RP und SL
      (Sie können hierzu auch per Doppelklick suchen)
    2. Füllen Sie die Felder zum Urlaubsdatum aus mit 01.05.2005 und 31.10.2005
    3. Klicken Sie auf Menge bilden
  5. Sie gelangen zurück zum Bearbeiten einer Gästemenge und sehen dort die selektieren Gäste und deren Anzahl.

Die Aufgabe: Jetzt sollen auch noch alle belgischen Gäste in die Menge aufgenommen werden, unabhängig von einer Buchung.

So geht es:

  6. Klick auf „Menge verbinden mit Merkmalen zum Gast“
  7. Maske zur Auswahl über Merkmale:
    1. Füllen Sie ein Feld zum Land aus mit B
    2. Füllen Sie ein Feld zur Gastart mit G
      ( damit werden nur Gäste genommen und z.B. Freunde ausgeschlossen)
    3. Klicken Sie auf „Verbinden“
  8. Klicken Sie im nächsten Fenster auf „Vereinigung“ ( siehe Mengen verbinden )
  9. Sie gelangen zurück zum Bearbeiten einer Gästemenge und sehen dort die resultierenden Gäste und deren Anzahl

Die Aufgabe: Diese Menge soll nun unter dem Namen Rheinland 2005 und Belgien abgespeichert werden, damit sie von anderen Funktionen (z.B. Mailing) verwendet werden kann.

So geht es:

  10. Geben Sie die gewünschte Bezeichnung oben ein und klicken Sie auf [image] .

Fertig !


Erinnerung an Geburtstage

Beim Starten von GIS kann das System prüfen, welche Gäste an diesen oder den nächsten Tagen Geburtstag haben und Ihnen dies anzeigen.

Ob und inwieweit Sie diese Funktion nutzen wollen können Sie selbst einstellen.

Entsprechend Ihren Einstellungen erscheint eine Liste mit dem Namen der betroffenen Gäste, der Zimmernummer ( falls der Gast gerade anwesend ist) , dem Geburtstag und dem Alter.

In dieser Liste stehen Ihnen die folgenden Funktionen zur Verfügung:

 | Der markierte Gast wird angezeigt. Dies geschieht auch wenn Sie einfach auf den Namen doppelklicken.
 | Erstellen eines neuen Briefes für diesen Gast.
 | Die Liste wird neu erstellt. Dies kann sinnvoll sein wenn seit dem ersten Aufruf die Einstellungen oder Gästedaten verändert wurden.
 | Hiermit können Sie direkt in die Maske für die Einstellungen verzweigen und diese ggf. anpassen. Damit diese Einstellungen gleich wirksam werden müssen Sie allerdings anschließend die Liste neue erstellen indem Sie auf [image] klicken
Druck | Durch Anklicken der Tasten [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.
 | Der markierte Gast wird angezeigt.


Stammdaten

Stammdaten sind Daten mit längerer Gültigkeitsdauer, die also nicht an eine bestimmte Urlaubsbuchung oder einen Gast geknüpft sind, welche aber für die korrekte Abwicklung von Buchungen benötigt werden.

Hierzu gehören:

  • Angaben zu den Zimmern bzw. Wohnungen
  • Extraleistungen
  • Preise
  • Kurbeiträge
  • Mehrwertsteuer
  • usw.


Zimmer und Wohnungen

Je nachdem, ob es sich bei Ihrem Betrieb um eine Fremdenpension, ein Hotel oder ein Apartmenthaus handelt, haben Sie mit Fremdenzimmer, Apartments und/oder Ferienwohnungen zu tun. Der Einfachheit halber wird im folgenden immer der Ausdruck „Zimmer“ gebraucht. Es gilt allerdings alles auch gleichermaßen für Wohnungen oder Apartments.

Damit bei der Buchung von Urlauben geprüft werden kann, welche Zimmer für wie viele Personen verfügbar, müssen einige Angaben hierzu einmalig vorgenommen werden. Solche Angaben sind weiterhin nötig, wenn Zimmer als frei gemeldet werden sollen. Weitere Angaben in diesem Bereich sind u.a. nötig oder hilfreich für die Ermittlung eines Preise, die Freimeldung von Zimmern oder die Beschreibung der Zimmer für die Korrespondenz (Angebote, Bestätigungen).

Liste zur Auswahl eines Zimmers / einer Wohnung

Aufruf:

Menü: Stammdaten => Zimmer / Wohnungen

Inhalt der Liste:

Es werden alle Zimmer bzw. Wohnungen Ihres Betriebes gelistet , und zwar mit den folgenden Daten:

o    Zimmer-Nummer

o    Typ ( Zimmer, Wohnung, oder Apartment)

o    Preiskategorie

o    Betten (normale und maximale Belegung)

o    Bezeichnung

Aufruf von weiteren Funktionen

Aus dieser Liste heraus können des weiteren die folgenden Funktionen aufgerufen werden:

o    Zimmer ändern

o    Zimmer zeigen

o    Neues Zimmer eingeben

o    Zimmer löschen

Hierzu ist die gewünschte Zeile zu markieren und anschließend auf die entsprechende Schaltfläche zu klicken.

Diese Funktionen können auch aufgerufen werden, indem man auf die gewünschte Zeile mit der rechten Maustaste klickt und dann aus dem Menü auswählt.

Druck

Durch Anklicken der Tasten [image] , [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.

Maske zur Bearbeitung eines Zimmers / einer Wohnung

Sie gelangen in die Maske zum Anzeigen oder Ändern der Daten zu einem Zimmer entweder über das Menü ( Stammdaten => Zimmer / Wohnungen und dann Auswahl aus der Liste der Zimmer ) oder aus dem Belegungsplan indem Sie dort eine Zimmernummer mit der rechten Maustaste anklicken und dann die entsprechende Option auswählen.

Je nachdem, ob Sie über die Funktion „Zeigen“ oder „Ändern“ eingestiegen sind, stehen Ihnen die nachfolgenden Daten nur zur Anzeige oder auch zum Abändern zur Verfügung.

Felder zum Zimmer / zur Wohnung:

Nummer

Die Zimmernummer wird in jedem Fall nur angezeigt.

Um sie zu ändern muss ein neues Zimmer angelegt und das alte gelöscht werden ( siehe unten)

Typ

Wählen Sie hier zwischen „Zimmer“, „Wohnung“ und „Apartment“. Entsprechend erscheint es dann auch in der Korrespondenz (Bestätigung, Rechnung etc.)

Haus

Hier steht zu welchem Haus dieses Zimmer bzw. die Wohnung gehört. Wenn Sie mit GIS nur einen Betrieb verwalten bzw. dieses Zimmer zum 1. Betrieb gehört, ist hier nichts zu ändern. Ansonsten ist hier das jeweilige Haus auszuwählen.

(Weitere Häuser / Betriebe können mit der Funktion Lizenz- und Betriebsdaten eingestellt werden)

Anzahl der Betten bei Normalbelegung

Hier geben Sie ein, mit wie vielen Betten dieses Zimmer normal belegt wird.

Wenn sie die Auslastung nach Betten ermitteln wollen, gilt dieses Zimmer als 100% ausgelastet wenn entsprechend viele Personen darin übernachten.

... bei Maximalbelegung

Größtmögliche Anzahl der Betten in diesem Zimmer. Bei der Buchung von Urlauben gibt es einen Hinweis, wenn dieser Wert überschritten wird.

Relevant für Auslastung

Ja => Zimmer/Wohnung wird bei der Ermittlung der Auslastung berücksichtigt

Nein => ... nicht berücksichtigt

Mehrfachbelegung

Ja => Für dieses Zimmer bzw. Wohnung können zur gleichen Zeit mehrere Urlaube gebucht werden. (Es gibt lediglich einen Hinweis bei der Buchung.)

Nein => Vom System wird sichergestellt, dass für dieses Zimmer bzw. Wohnung nicht zur gleichen Zeit mehrere Urlaube gebucht werden, d.h. keine Überbuchung möglich ist. Dies dürfte der üblichere Fall sein.

Sehen Sie hierzu auch „Prüfungen bei Urlaubsbuchungen “ .

Position im Bel-Plan

Hier können Sie über zwei Kennzeichen festlegen an welcher Position dieses Zimmer/ Wohnung im Belegungsplan erscheinen soll und zu welcher Gruppe es gehört.

Das erste Kennzeichen gibt die Gruppe an (z.B. das Haus) das zweite die Position innerhalb der Gruppe (z.B. die Zimmernummer).

Wenn Sie hier nichts eingeben erscheinen die Zimmer / Wohnungen entsprechend der Zimmernummer.

Preis-Kategorie

Die Preis-Kategorie dient dazu, mehrere Zimmer, für welche die selben Übernachtungspreise gelten, zusammenzufassen. Geben Sie also für alle Zimmer, für die ein bestimmter Übernachtungspreis gilt, dieselbe Kategorie an. Wie Sie die Kategorien bezeichnen, bleibt dabei ganz Ihnen überlassen.

Bitte sehen Sie auch den Abschnitt über Übernachtungspreise .

Telefonnummer

Die Durchwahlnummer zu diesem Zimmer, falls ein Telefon vorhanden ist (wird z.B. in der Anwesenheitsliste angedruckt)

Bezeichnung

Falls Sie Ihren Zimmern bzw. Wohnungen Namen gegeben haben, so können Sie diese hier vermerken.

Tipp:

Die Angaben, welche Sie unter Bezeichnung, Beschreibung und Ausstattung machten, können sehr sinnvoll in der Korrespondenz mit Ihren Gästen ( Angebote, Bestätigungen etc. ) eingesetzt werden.

Was sie machen müssen, damit diese automatisch angedruckt werden müssen, können Sie unter Variable Symbole nachlesen.

Beschreibung

Hier können Sie eine beliebig lange Beschreibung zu diesem Zimmer bzw. Wohnung eingeben.

Ausstattung

Markieren Sie hier die Ausstattungsmerkmale die für dieses Zimmer/diese Wohnung zutreffen.

Diese helfen z.B. bei der Suche nach freien Zimmern für eine Buchung.

Welche Ausstattungsmerkmale in Ihrem Haus überhaupt in Frage kommen, können Sie mit der Funktion Ausstattung festlegen, die Sie über das Menü oder gleich hier durch einen Klick auf [image] aufrufen können.

Bei den Vorschlagsdaten können Angaben gemacht werden, die dann bei Buchungen zu diesen Zimmern herangezogen werden:

Frühstücksanteil

Dieses Feld erscheint nur, wenn ein abweichender MwSt-Satz für Frühstück und Übernachtung festgelegt wurde. (Siehe Regeln zur Ermittlung der Preise).

Es steuert dann, wie das entsprechende Feld bei der Urlaubsbuchung als Vorschlag gesetzt wird, wenn man eine Belegung für dieses Zimmer bucht. (Siehe Urlaubsbearbeitung).

Das sind die Optionen:

Wie allgemein => es wird die Angabe verwendet, die bei den Einstellungen festgelegt wurde

Mit => das Häkchen wird gesetzt, d.h. es gibt einen Frühstücksanteil mit anderem MwSt-Satz

Ohne => das Häkchen wird nicht gesetzt, d.h. es gibt keinen Frühstücksanteil mit anderem MwSt-Satz

In jedem Fall handelt es sich hier nur um Vorschlagswerte. Diese Angaben können bei einer tatsächlichen Buchung immer abgeändert werden.

Arrangement

Dieses Feld erscheint nur, wenn für Ihren Betrieb die Verwendung von Arrangements aktiviert ist. (Siehe Arrangements).

Es steuert dann, welches Arrangement als Vorschlag gesetzt wird, wenn man eine Belegung für dieses Zimmer bucht. (Siehe Urlaubsbearbeitung).

Das sind die Optionen:

Wie allgemein => es wird die Angabe verwendet, die bei den Einstellungen zu den Arrangements festgelegt wurde

Kein Arrangement => es wird kein Arrangement gesetzt

Ein bestimmtes Arrangement => das gewählte Arrangement wird als Vorschlag gesetzt

In jedem Fall handelt es sich hier nur um Vorschlagswerte. Diese Angaben können bei einer tatsächlichen Buchung immer abgeändert werden.

Die Meldedaten werden benötigt, wenn Sie freie Zimmer / Wohnungen an Ihr zuständiges Verkehrsamt bzw. Tourismusbüro melden möchten ( Siehe Freie Zimmer / Wohnungen)

Zimmer melden

Ja / Nein => Zimmer wird bei Freimeldungen berücksichtigt / nicht berücksichtigt

Kategorie beim Verkehrsamt

bzw. Leistungs-ID

Diese ist dort (bzw. beim Tourismusverband) zu erfragen, wenn nicht bekannt.

Dieses Kennzeichen wird insbesondere für die elektronische Freimeldung genutzt

InvCode

Dieses Feld erscheint nur wenn die elektronische Freimeldung für IRS18 oder lech-zimmer.at genutzt wird. Hier sind die von IRS18 bzw. lech-zimmer vorgegebenen Codes für die jeweiligen Zimmer bzw. Wohnungstypen einzutragen.

(Wenn Sie dieses Feld leer lassen, dann wird das entsprechende Zimmer bei der elektronischen Freimeldung ignoriert)

Art des Zimmers

Die jeweils. gültige Abkürzung ist beim Verkehrsamt bzw. beim Tourismusverband zu erfragen, wenn nicht bekannt.

Vermieter-Nr

Hier kann eine Vermieternummer eingegeben werden, die dann bei der Meldung von freien Zimmern verwendet wird.

Dies ist aber nur nötig falls die für dieses Zimmer / diese Wohnung eine andere Vermieternummer angegeben werden soll, als bei den Einstellungen unter Betriebsnummer angegeben.

Weitere Verarbeitung (durch Klick auf eine der folgenden Schaltflächen)

Es wird auf das vorige Zimmer geblättert.

Es wird auf das nächste Zimmer geblättert.

Ändern

Diese Schaltfläche erscheint nur, wenn Sie mit der Funktion „Zeigen“ eingestiegen sind. Sie ermöglicht das Umsteigen in die Funktion „Ändern“ .

Sichern aller eingegebenen Daten ohne Verlassen der Bearbeitungsmaske.
( nur bei der Funktion „Ändern“)

Sichern aller eingegebenen Daten mit anschließendem Verlassen der Bearbeitungsmaske

( nur bei der Funktion „Ändern“)

Schließen der Funktion, ggf. ohne Sichern. Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.

Neue Zimmer erfassen, Zimmer löschen

Bereits vor oder während der Installation von GIS auf Ihrem Rechner wurden die bei Ihnen vorkommenden Zimmernummern nach Ihren Angaben eingegeben. Sie können dies anhand der Auswahlliste für Zimmer und Wohnungen überprüfen.

Es ist für Sie nicht möglich weitere Zimmernummern einzugeben oder bestehende zu löschen. Sollte dies auf Grund eines Umbaus oder einer Änderung der Verwendung von Zimmern einmal nötig werden, so setzen Sie sich bitte direkt mit dem Entwickler ( Tel +49 – 89 – 354 51 27 ) in Verbindung.


Ausstattungsmerkmale

Jedes Haus hat seine Zimmer bzw. Wohnungen anders ausgestattet. Deshalb haben Sie hier die Möglichkeit, die bei Ihnen relevanten Ausstattungsmerkmale selbst zu benennen.

Aufruf: 1) Menü: Stammdaten => Ausstattung oder

2) Durch Klick auf [image] in der Maske zum Bearbeiten der Zimmer

Sie sollten diese Festlegungen treffen, bevor Sie die Ausstattungen für die einzelnen Zimmer eingeben, da sie in der Maske zum Bearbeiten der Zimmer erscheinen. Falls Sie dennoch zu einem späteren Zeitpunkt die Bezeichnungen von Ausstattungen ändern müssen, so sollten Sie an die Zimmer denken, die davon betroffen sind, d.h. für die das jeweilige Ausstattungsmerkmal ausgewählt wurde. Diese werden hierfür mit angezeigt.

· Die Ausstattungen können im Rahmen der Korrespondenz z.B. in Angeboten angedruckt werden. Sie helfen auch bei der Suche nach freien Zimmern für eine Buchung.

Nachdem Sie die Bezeichnungen geändert haben müssen diese durch Klick auf [image] (Sichern) oder [image] (Sichern und zurück) gesichert werden.


Übernachtungspreise

Allgemeines

Sie können GIS Übernachtungspreise zu hinterlegen, die von der jeweiligen Saison und der Zimmerkategorie abhängen. Bei einer Urlaubsbuchung versucht das System dann entsprechend der Zimmerkategorie, dem Buchungszeitraum und der Personenzahl, sowie der Art der Personen ( Erwachsene, Kinder ...) den passenden Preis zu finden. Die ist dann als Vorschlag zu sehen. Das bedeutet, dass dieser vorgeschlagene Preis für eine Urlaubsbuchung jederzeit wieder geändert werden kann. (Siehe Preisermittlung bei der Urlaubsbuchung).

Die automatisch vorgeschlagenen Preise kommen von der sogenannten „Preisliste“:

In der Preisliste können Sie saisonabhängige Preise festlegen. Dabei bleibt es auch Ihnen überlassen zu bestimmen, wann eine Saison anfängt bzw. aufhört. Die Preisliste ist also eine Ausstellung von Übernachtungspreisen, die jeweils für einen bestimmten Zeitraum und eine bestimmte Zimmerkategorie gelten.

Beispiel einer (einfachen) Preisliste:

Kategorie A1: Preis pro Zimmer / Wohnung

20.04.2007 - 30.05.2007 EUR 55

30.05.2007 - 05.07.2007 EUR 65

05.07.2007 - 31.08.2007 EUR 82

Kategorie A2: Preis pro Zimmer / Wohnung

20.04.2007 - 30.05.2007 EUR 40

30.05.2007 - 05.07.2007 EUR 50

05.07.2007 - 31.08.2007 EUR 52

Dabei ist jedes Zimmer einer Kategorie zugeordnet, also zum Beispiel

Zimmer 3 => Kategorie A1

Zimmer 4 => Kategorie A1

Zimmer 5 => Kategorie A2

....

Dabei gibt es natürlich jeweils die Möglichkeit, die Preise nach Anzahl der Personen zu staffeln und gesonderte Kinderpreise zu führen; dies wird im folgenden ausführlich beschrieben.

Aufruf der Funktion zur Pflege der Übernachtungspreise

Hierfür wählen Sie im Menü Stammdaten => Übernachtungspreise

Aufbau des Übersichtsplans

Die Übersicht zu den Übernachtungspreisen ist aufgebaut wie der Belegungsplan und die Möglichkeiten der Gestaltung sind auch entsprechend.

Anstelle der Buchungen sind jedoch pro Zimmer / Wohnung und für die betreffenden Zeiträume die Übernachtungspreise eingetragen, und zwar jeweils bezogen auf die normale Anzahl von Personen im jeweiligen Zimmer.

Eintragungen die zur gleichen Zimmerkategorie gehören haben die gleiche Farbe. Durch einen Klick auf die Schaltfläche „Legende“ kann man sehen, welche Farbe zu welcher Kategorie gehört.

Wie im Belegungsplan ist der obere Teil der Übersicht für den Ferien- und Feiertagskalender reserviert.

Funktionen zur Pflege der Preiselemente (Ändern, Kopieren, Löschen, Neue)

Ausgehend vom Übersichtsplan stehen Ihnen nun die folgenden Funktionen zur Verfügung:

Ø Neues Preislistenelement hinzufügen

Hierzu klicken Sie auf die Schaltfläche „Neue Prs“ und Sie gelangen in die Maske zur Pflege eines Preiselements.
Sie erreichen dies auch durch einen Doppelklick auf einem Bereich des Plans, wo es noch keine Preise gibt. Es wird dann eine neues Preiselement angelegt mit Datum des angeklickten Feldes als Beginn-Datum und der jeweiligen Preiskategorie.

Ø Preislistenelement ändern

Doppelklick auf das entsprechende Preiselement in der Übersicht und Sie gelangen in die Maske zur Pflege eines Preiselements mit den Daten dieses Preiselements.

Ø Preislistenelement kopieren

Klick mit der rechten Maustaste auf das entsprechende Preiselement und Auswahl der entsprechenden Option. Sie gelangen in die Maske zur Pflege eines Preiselements mit den Daten dieses Preiselements.

Ø Preislistenelement löschen

Klick mit der rechten Maustaste auf das entsprechende Preiselement und Auswahl der entsprechenden Option. Sie sehen noch mal alle Daten zu diesem Preiselement und werden gefragt, ob Sie wirklich löschen wollen.

Ø Alle Preise für ein bestimmtes Zimmer / Wohnung listen

Hierzu klicken Sie mit der linken Maustaste auf die Zimmernummer am linken oder am rechten Rand des Fensters. Anscheinend erscheint eine Liste mit den Preisen zu diesem Zimmer bzw. Wohnung

Ø Alle Preise für einen bestimmten Tag listen

Sie klicken hierzu mit der linken Maustaste auf den gewünschten Tag am oberen oder am unteren Rand des Fensters. Anscheinend erscheint eine Liste mit allen Preisen zu diesem Tag.

Ø Alle Preise listen

Hierzu rufen Sie zunächst eine der beiden oben beschriebenen Listen auf und klicken dann auf die Schaltfläche “Alle Preise“ .

Ø Preisliste drucken

Sie können die Liste der Preise auch drucken. Klicken Sie hierzu auf das Druckersymbol ( [image] ). Anschließend geht es weiter wie unter „Preisliste für Übernachtungen“ beschrieben.

Funktionen zur Gestaltung des Plans

Hierfür stehen Ihnen die gleichen Funktionen wie im Belegungsplan zur Verfügung.

Insbesondere können Sie und den dargestellten Zeitbereich anpassen sowie die Anzeige verkleinern oder vergrößern.

Siehe: Gestaltungsmöglichkeiten des Belegungsplans.

Sonstige Funktionen

Wenn Sie mit der rechten Maustaste auf das Datum bzw. die Zimmernummer klicken, können Sie in die folgenden Funktionen verzweigen:

Ø Anwesende Gäste

Ø Tagesbelegungen

Ø Buchungen zum Zimmer

Ø Zimmer zeigen

Maske zur Bearbeitung eines Preiselements

Sie gelangen in die Maske indem Sie im Übersichtsplan oder einer Liste der Preise eine der nachfolgenden Funktionen ausgewählt haben:

o  Hinzufügen Ein neues Preiselement ( = Preise für einen bestimmten Zeitraum und eine bestimmte Preiskategorie) wird erstellt. Die Maske erscheint daher zunächst leer ( außer ggf. Beginn-Datum und Kategorie, wenn in ein entsprechendes Feld im Plan geklickt wurde)

o  Ändern Ein bestehendes Preiselement wird geändert. Hierzu werden Ihnen alle Felder zur Bearbeitung angeboten

o  Kopieren Wie beim Hinzufügen, nur dass die Inhalte der Felder des Preiselements, das sie ausgewählt haben, als Vorschlagswerte erscheinen.

o  Details anzeig. Es werden alle Felder des gewählten Preiselements angezeigt; sie können aber nicht geändert werden. Diese Funktion kann Sinn machen, wenn die Berechtigung zum Ändern nicht vorliegt, oder wenn das gewünschte Preiselement gerade anderweitig in Bearbeitung ist.

Inhalt der Maske ( = Felder zu den Preiselemente)

Feld

Beschreibung

Kategorie

Über die Kategorie werden mehrere Zimmer bzw. Wohnungen zusammengefasst, für welche die gleichen Preise gelten sollen (siehe oben).

Bei den Funktionen „Neu“ und Kopieren“ kann die Kategorie hier geändert werden:

Wählen Sie über den Button [image] eine Kategorie aus oder geben Sie direkt eine ein. Letzteres wäre notwendig wenn Sie zuerst die Preise eingeben und dann die erst die Kategorie den Zimmern zuordnen.

( Siehe Zimmern & Wohnungen)

Zeitraum

Der Zeitraum, während dessen die anzugebenden Preise gelten sollen.

Dabei bedeutet z.B. 20.02 bis 04.03 das die Preise erstmals für die Nacht vom 20. zum 21.02. und letztmals für die Nacht vom 03. zum 04.03. gelten. Wenn Sie hierzu eine Anschlusspreisliste erstellen, muss diese also ab 04.03. gelten und nicht erst ab den 05.03.

Das System überprüft, ob eine Überlappung mit einem anderen Preislistenelement zur gleichen Kategorie stattfindet und gibt gegebenenfalls eine Fehlermeldung aus. Die Preiselemente müssen nicht lückenlos erfasst sein: Wenn es für einen bestimmten Zeitraum kein Preiselement gibt, wird bei einer Urlaubsbuchung eben kein Preis vorgeschlagen.

Art der Preise

Für die Art der Preise gibt es drei Optionen:

- Pro Zimmer bzw. Wohnung => Der angegebene Preis gilt pro Nacht für das ganze Zimmer bzw. die Wohnung
(Beispiel: Bei 3 Personen kostet die Wohnung pro Nacht 110 Euro).

- Pro Person => Der angegebene Preis gilt jeweils pro Person und Nacht.
(Beispiel: Bei 3 Personen kostet die Wohnung für jede Person 40 Euro, insgesamt also 120 Euro pro Nacht).

- jew. Zusätzl. für die letzte Person => Der dabei angegebene Preis bezieht sich jeweils nur auf die letzte Person im Zimmer: Es müssen also die Preise für die anderen Personen dazu addiert werden

Beispiel: 1. Person = 100 Euro
2. Person = 0 Euro
3. Person = 20 Euro
4. Person = 20 Euro

Dann kostet die Wohnung pro Nacht bei einer Belegung von
- 1 oder 2 Personen jeweils 100 Euro;
- bei einer 3. oder 4. Person kommen jeweils 20 Euro dazu

Währung

Dies ist die gültige Hauswährung und kann nicht geändert werden.

Übernachtungspreise

Je nachdem welche Variante Sie bei den Einstellungen für die Preisfindung gewählt haben stehen Ihnen hierfür

- 1 Spalte (bei Variante 0, keine Kinderpreise),

- 2 Spalten für Erwachsene und Kinder (bei Variante 1)

- 3 Spalten für Erwachsene, „ältere“ Kinder und „jüngere“ Kinder (bei Var. 2)

zur Verfügung.

Falls in dem Zimmer nun 2 Erwachsene und ein Kind übernachten, wird der Preis für 2 Erwachsene ermittelt und dazu der Preis für 1 Kind addiert. Sie können allerdings bei einer Urlaubsbuchung immer die Preise auch von Hand eingeben bzw. korrigieren.

Zu- und Abschläge

Falls Sie die Zusatzkomponente „Arrangements“ erworben haben, können Sie noch die Zu- und Abschläge festlegen, die sich ergeben, wenn Halbpension, Vollpension etc. genommen wird. Diese Angaben sind wiederum getrennt für Erwachsene und 1 oder 2 Kinderkategorien zu machen. Diese Zu- bzw. Abschläge werden immer pro Person berechnet, auch dann wenn die Übernachtungspreise pro Zimmer gelten.

Falls es für solche Zuschlage (wie beim Frühstück) abweichende MwSt-Sätze gibt (siehe „Regeln zur Ermittlung der Preise“), so wird für diese Zuschläge ein anderer MwSt-Satz berechnet als für die Übernachtung. Die Zuschläge werden bei den Belegungszeilen zur Urlaubsbuchung getrennt gespeichert und können angezeigt werden.

Weitere Verarbeitung (durch Klick auf eine der folgenden Schaltflächen)

Rechnen | Hiermit stehen Ihnen diverse Möglichkeiten zur Verfügung, die Preise zu errechnen, anstelle Sie von Hand einzugeben. Die errechneten Preise sind immer Vorschläge, welche danach noch abgeändert werden können. Sehen sie unten die diversen Rechenfunktionen.
 | Sichern aller eingegebenen Daten ohne Verlassen der Bearbeitungsmaske. ( Bei den Funktionen „Kopieren“ und „Neuer Eintrag“ wird dabei ein neue Eintrag angelegt, bei „Ändern“ ein bestehender abgeändert.)
 | Sichern aller eingegebenen Daten mit anschließendem Verlassen der Bearbeitungsmaske
 | Schließen der Funktion, ggf. ohne Sichern. Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.

Rechenfunktionen

Häufig unterscheiden sich die Kinderpreise von den Erwachsenenpreisen durch einen bestimmten Abschlag, oder die Preise von Hauptsaison errechnen sich aus denen der Vorsaison durch einen bestimmten Zuschlag. Um Ihnen hier das Leben zu erleichtern, kann GIS Ihnen die Rechnerei abnehmen.

Um bestimmte Preise aus anderen zu berechnen klicken Sie in der Maske zum Bearbeiten der Preise auf die Schaltfläche Rechnen. Dies ist beim Neuanlegen, Kopieren oder Ändern von Preiselementen möglich.

Anschließend erscheint eine neu Maske in welcher Sie aus diverse Vorgaben auswählen können:

Neuberechnung für

Wählen Sie hier aus welche Preisarten ne berechnet werden sollen:
(Nur falls die Zusatzkomponente „Arrangements“ im Einsatz ist)

o   Nur die Übernachtungspreise

o   Nur die Zu- bzw. Abschläge für Arrangements

o   Beides

Neuberechnung für

Entscheiden Sie hier ob Sie

o   die Erwachsenen- oder

o   Kinderpreise oder

o  alle Preise

neu berechnen lassen wollen.

Ausgangspreise

Falls Sie sich oben nicht für „alle Preise“ entschieden haben, müssen Sie hier angeben, ob die Grundlage für die Berechnung

o   die Erwachsenen- oder

o   Kinderpreise

sein sollen.

Rechenregel

Legen Sie hier fest, nach welcher Regel die neuen Preise ermittelt werden sollen.

Es gibt die folgenden Möglichkeiten

o   Fester Zuschlag: Die neuen Preise werden aus den alten berechnet, indem ein fester Betrag (z.B. € 5) addiert wird.

o   Zuschlag in Prozent: Die neuen Preise ergeben sich aus den alten durch einen prozentualen Zuschlag, z.B. plus 10 Prozent.

o   Fester Abschlag: Die neuen Preise werden aus den alten berechnet, indem ein fester Betrag (z.B. € 3) abgezogen wird.

o   Abschlag in Prozent: Die neuen Preise ergeben sich aus den alten durch einen prozentualen Zuschlag:
(Beispiel: Kinderpreise = Erwachsenenpreise - 30 %)

Zuschlag um

Hier können Sie nun den tatsächlichen Betrag oder Prozentsatz eingeben, um den die Preise verändert werden sollen

Wenn Sie hierauf klicken oder Enter drücken wird die Rechnung ausgeführt und Sie können dies im Fenster mit den Preisen sofort beobachten.

Schließen des Fensters, entweder ohne Berechnung oder nach Ausführung der Berechnungen.

Liste von Preisen

Die Liste von Übernachtungspreisen erhalten Sie, indem Sie

  • Im Plan der Preise auf ein Datum klicken => alle Preise zu diesem Tag
  • Im Plan der Preise auf eine Kategorie klicken => alle Preise zu dieser Kategorie

o    In der Liste der Preise auf „Alle Preise“ => Alle Preise, unabhängig von der Kategorie und der Saison

Inhalt der Liste:

Es werden die Preiselemente entsprechend der oben genannten Selektion gelistet, und zwar mit den folgenden Daten:

o    Kategorie

o    Datum, ab dem der Preis gilt

o    Datum, bis zu dem der Preis gilt

o    Übernachtungspreise für 1,2, und 3 Personen

o    Übernachtungspreise für 1 und 2 Kindern ( falls es abweichende Kinderpreise gibt)

Die Liste ist sortiert nach der Preiskategorie, und innerhalb einer Preiskategorie kommen die neuesten Preise zuerst.

Aufruf von weiteren Funktionen

Aus dieser Liste heraus können des weiteren die folgenden Funktionen aufgerufen werden:

o    Details zum Preiselement

o    Ändern des Preiselements

o    Kopieren des Preiselements

o    Löschen des Preiselements

o    Neues Preiselement hinzufügen

o    Alle Preise

Diese Funktion ist nur dann verfügbar, wenn nicht bereits alle Preiselemente angezeigt werden. Nach dem Klick auf diese Schaltfläche werden dann alle Preiselemente angezeigt und der Button verschwindet.

Hierzu ist die gewünschte Zeile zu markieren und anschließend auf die entsprechende Schaltfläche zu klicken.

Diese Funktionen können auch aufgerufen werden, indem man auf die gewünschte Zeile mit der rechten Maustaste klickt und dann aus dem Menü auswählt.

Druck

Durch Anklicken der Tasten [image] , [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.

(Siehe auch: Preisliste für Übernachtungen)


Kurbeiträge

Wenn Sie die in Ihrer Gemeinde jeweils geltenden Sätze für die Kurbeiträge sowie die hierfür angewandten Regeln in GIS hinterlegen, ist das System in der Lage, bei jeder Urlaubsbuchung die fälligen Kurbeiträge und damit die korrekte Mehrwertsteuer (für welche ja der Kurbeitrag herausgerechnet werden muss) zu ermitteln. Dies kann dann, wenn gewünscht, in der Rechnung oder Bestätigung angedruckt, und in den entsprechenden Auswertungen (Rechnungsjournal, Umsätze nach Warengruppen) berücksichtigt werden.

( Siehe: Kurbeitrag bei der Urlaubsbuchung)

Mit der nachfolgend beschriebenen Funktion können Sie die Sätze für die Kurbeiträge und die zugehörigen Regeln in GIS eingeben.

Falls Sie auf die Berechnung der Kurbeiträge und der Mehrwertsteuer in den Urlaubsbuchungen keinen Wert legen, brauchen Sie diesen Angaben nicht zu machen.

Aufruf der Funktion: Über Menü Stammdaten => Kurbeiträge

Bevor Sie die zum ersten Mal Kurbeiträge eingeben oder ändern sollten Sie die Regeln festlegen bzw. überprüfen. Klicken Sie hierzu auf die Schaltfläche Regeln und Sie erhalten eine Maske mit den folgenden Feldern:

Regeln zum Kurbeitrag

Altersgrenze und Bezeichnung

Hier wird die Einteilung in die verschiedenen Altersklassen und die jeweils zugehörige Bezeichnung festgelegt.

Die Altersklasse besagt bis zu welchem Alter eine Klasse geht. Bei der letzten Altersklasse geben Sie bitte bis 99 ein, bei den folgenden, d.h. überflüssigen Zeilen bleibt die 0.

Die Eingabe könnte also z.B. so aussehen:

Bis 6 Jahre Kleinkind

Bis 16 Jahre Kind

Bis 99 Jahre Erwachsner

Bis 0 Jahre

Bis 0 Jahre

Splitt bei Saisonwechsel

Ja => Bei einem Urlaub, der über mehrere Kurbeitragszeitzonen geht, wird der tägliche Kurbeitrag entsprechend gesplittet. Für den letzten Urlaubstag gilt damit ein anderer Kurbeitrag als für den ersten.

Nein => Bei einer entsprechenden Urlaubsbuchung ( wie oben) gilt für die gesamte Dauer der Kurbeitragssatz des Anreisedatums.

Splitt bei Jahreswechsel ?

Falls ein Kind im Laufe eines Urlaubs seine Altersstufe ändert (d.h. bei Jahreswechsel bzw. seinem Geburtstag; siehe nächstes Feld) gilt folgender Kurbeitrag:

Ja => Es gilt der für jeden einzelnen Tag entsprechend dem Alter korrekte Beitrag.
Damit ändert sich der Beitrag im Laufe des Urlaubs, da sich die Altersstufe ändert..

Nein => Für den gesamten Urlaub gilt der Kurbeitrag entsprechend der Altersstufe des Kindes bei der Anreise (meist üblich).

Nur Jahrgang relevant ?

Ja => Zur Ermittlung des Alters ist nur der Jahrgang und nicht der tatsächliche Geburtstag relevant.

Nein => Zur Ermittlung des Alters zählt der tatsächliche Geburtstag.

Folgende Funktionen stehen Ihnen in dieser Maske zur Verfügung:

Sichern aller eingegebenen Daten ohne Verlassen der Bearbeitungsmaske

Sichern aller eingegebenen Daten mit anschließendem Verlassen der Bearbeitungsmaske

Aufruf dieser Hilfe-Funktion

Prüfung der eingegebenen Daten

Schließen des Fensters, ggf. ohne Sichern.

Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.

Liste der Kurbeiträge

Diese Liste der Kurbeiträge erhalten Sie nach Aufruf der Funktion Kurbeiträge über das Menü Stammdaten => Kurbeiträge.

(Siehe auch: Kurbeiträge)

Es zeigt Ihnen die Kurbeitragssätze nach Gültigkeitszeitraum und für die verschiedenen Altersstufen.

In dieser Liste stehen Ihnen die folgenden Funktionen zur Verfügung.

Ändern oder | Es wird die Maske zum Ändern des markierten Kurbeitrags-Satzes angeboten.
Kopieren Folgejahr | Der markierte Eintrag wird in das Folgejahr kopiert, das heißt: Es wird die Maske zur Bearbeitung der Kurbeiträge aufgerufen mit den Daten des markieren Eintrags, außer dass der Gültigkeitszeitraum in das nächste Jahr gesetzt wird. Beim Speichern wird dann ein entsprechender neuer Eintrag erzeugt
Neu | Erstellen eines neuen Kurbeitragssatzes, das heißt: Die Maske zur Bearbeitung der Kurbeiträge wird ohne Daten aufgerufen. Nur das „Gültig-Von“-Datum wir gesetzt, und zwar mit dem Gültig-Bis“-Datum des letzten Kurbeitragssatzes. Es wird also davon ausgegangen, dass die im Anschluss gültigen Kurbeitragssätze eingegeben werden.
 | Der markierte Kurbeitragseintrag wird nach einer entsprechenden Bestätigung gelöscht. Damit keine Lücken entstehen kann immer nur der erste oder der letzte Satz gelöscht werden.
Regeln | Aufruf der Maske zur Festlegung der Regeln zur Ermittlung des Kurbeitrags. (Vor dem erstmaligen Festlegen der Kurbeitragssätze sollte diese Maske auf alle Fälle aufgerufen werden, um die Regeln anzugeben bzw. zu bestätigen.)
 | Aufruf dieser Hilfe-Funktion
 | Schließen des Fensters.

Maske zum Bearbeiten eines Kurbeitragssatzes

Diese Maske wird aufgerufen aus der Liste der Kurbeiträge durch Klick auf Ändern, Kopieren Folgejahr, oder Neu.

Folgende Angaben können hier gemacht werden:

Zeitraum

Beginn und Ende der Gültigkeit des aktuellen Eintrags.

Dabei wird folgendes geprüft:

o        Es darf keine Überlappung mit einem bereits bestehenden Eintag geben.

o        Wenn es durch den angegebenen Gültigkeitszeitraum zu einer Lücke bei den Einträgen kommt, werden Sie beim Sichern darauf hingewiesen. Sie können dann den Gültigkeitszeitraum nochmals bearbeiten, oder den Eintrag trotz der entstehenden Lücke abspeichern.
In diesem Fall sollten Sie aber anschließend gleich den anderen betroffenen Eintrag so ändern, dass die Lücke nicht bestehen bleibt. (Ansonsten ist eine Ermittlung des Kurbeitrages für Urlaubsbuchungen für den Zeitraum dieser Lücke nicht möglich).

Kurbeiträge pro Übernachtung

Hier werden für die einzelnen Altersgruppen (so wie sie bei den Regeln festgelegt wurden) die jeweiligen Kurbeiträge pro Nacht eingegeben.

Es stehen die folgenden Funktionen zur Verfügung:

Aufruf dieser Hilfe-Funktion

Sichern aller eingegebenen Daten ohne Verlassen der Bearbeitungsmaske

Bei der Funktion „Ändern“ wird dabei der aktuelle Satz abgeändert, bei „Kopieren Folgejah“r, oder „Neu“ ein neuer erstellt.

Sichern aller eingegebenen Daten mit anschließendem Verlassen der Bearbeitungsmaske.

Schließen des Fensters, ggf. ohne Sichern.

Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.


Extraleistungen

Vermutlich bieten Sie Ihren Gästen außer der Übernachtung und Frühstück noch weitere Leistungen oder Produkte an, wie etwa Getränke, Telefon, Saunabenutzung oder ähnliches. Diese Dinge werden bei GIS mit „Extraleistungen“, oder kurz mit „Extras“ bezeichnet.

Mit den nachfolgend aufgeführten Funktionen können Sie solche Extras erstellen und bearbeiten (Bezeichnung, Preis etc.) , um Sie später einer Urlaubsbuchung zuordnen zu können, damit sie auf der Rechnung richtig ausgewiesen und für Auswertungen zur Verfügung stehen. (Siehe auch: Extras zum Urlaub)

Liste zur Auswahl einer Extraleistung

Aufruf:

Menü: Stammdaten => Extraleistungen

Oder

Verzweigung aus der Funktion Extras zum Urlaub

Inhalt der Liste:

Es werden alle bisher erfassten Extraleistungen gelistet , und zwar mit den folgenden Daten:

o    Laufende Nummer

o    Einheit

o    Bezeichnung

o    Preis

o    Ggf. „pro Tag“

o    Warengruppe

Wenn Sie diese Funktion zum ersten Mal aufrufen, stehen hier einige Beispiele, die Sie löschen bzw. nach Ihren Erfordernissen abändern sollten.

Aufruf von weiteren Funktionen

Aus dieser Liste heraus können des weiteren die folgenden Funktionen aufgerufen werden:

o    Ändern

o    Kopieren

o    Neuer Eintrag

o    Löschen

o    Preisliste

Hierzu ist die gewünschte Zeile zu markieren und anschließend auf die entsprechende Schaltfläche zu klicken.

Diese Funktionen können auch aufgerufen werden, indem man auf die gewünschte Zeile mit der rechten Maustaste klickt und dann aus dem Menü auswählt.

Druck

Durch Anklicken der Tasten [image] , [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.

Maske zur Bearbeitung einer Extraleistung

Sie gelangen in die Maske indem Sie in der Liste der Extraleistungen eine der nachfolgenden Funktionen angeklickt haben:

a) Ändern Die bisherigen Inhalte zu den einzelnen Feldern werden Ihnen angezeigt; sie können diese Abändern und die Änderungen hinterher sichern.

b) Kopieren Zunächst wie Ändern; allerdings wird beim Sichern der ausgewählte Eintrag nicht abgeändert, sondern ein neuer Eintrag mit Ihren Angaben erstellt.

c) Neuer Eintrag Die Maske erscheint zunächst ohne Inhalte (leer). Sie können diese nun füllen und als neuen Eintrag abspeichern.

d) Löschen Die Maske mit den Inhalten zum gewählten Eintrag erscheint nur zur Kontrolle, Sie können darin nichts ändern. Statt dessen werden Sie gefragt, ob Sie diese Extraleistung wirklich löschen möchten. Wenn Sie jetzt auf „Ja“ klicken ist sie gelöscht, bei „Nein“ bleibt sie unverändert erhalten.

Inhalt der Maske ( = Felder zu den Extraleistungen)

Feld

Beschreibung

Lfd. Nummer

Die laufende Nummer können Sie völlig willkürlich vergeben. Sie bestimmt lediglich an welcher Stelle in der Liste diese Extraleistung erscheinen wird.

Einheit

Die Einheit, in welcher dieses Extra gemessen und in Rechnung gestellt wird, also zum Beispiel Stück, Flasche, Portion etc.

Sie können Sich die möglichen Einheiten, die Sie verwenden möchten, selber vorgeben bzw. die gegebenen Vorgaben ändern, indem Sie in der Auswahlliste auf => Einträge bearbeiten <= klicken und damit die Tabelle 024 (Tabelle der Einheiten) bearbeiten.

Bezeichnung

Die Bezeichnung der Extraleistung, so wie sie dann auch auf der Rechnung erscheint.

Beschreibung

Hier können Sie (müssen aber nicht) eine ausführliche Beschreibung der Leistung hinterlegen. Diese wird dann in einem Angebot oder der Bestätigung gedruckt.

Preis

Der allgemein gültige Preis pro Einheit

Pro Tag

Ja => Dieses Extra fällt typischerweise täglich an
(z.B. Garage, Gebühr für Hund etc.)

Nein => Wenn obiges nicht der Fall ist

Mehrwertst.

Wählen Sie zwischen einer der Möglichkeiten:

o    Keine Mehrwertsteuersatz

o    Voller Mehrwertsteuersatz

o    Reduzierter Mehrwertsteuersatz

o    Spezieller Mehrwertsteuersatz

Diese Angabe ist nur von Bedeutung, wenn Sie die Mehrwertsteuer auf der Rechnung ausweisen wollen oder in den Auswertungen ( z.B. Rechnungsjournal) benötigen.

Unabhängig vom Mehrwertsteuerkennzeichen versteht sich der hier angegebene Preis immer als Inklusiv-Preis, d.h. er beinhaltet den Mehrwertsteueranteil bereits.

(Sehen Sie hierzu auch die Beschreibung zur Einstellung der Mehrwertsteuer)

Warengruppe

Mit dieser (optionalen) Angabe haben Sie die Möglichkeit, Ihre Angebote an Extras zu gruppieren und nach diesen Gruppen auszuwerten.
(Siehe: Umsatz nach Warengruppen)

Sie können Sich die möglichen Warengruppen, die Sie verwenden möchten, selber vorgeben bzw. die gegebenen Vorgaben ändern, indem Sie in der Auswahlliste auf => Einträge bearbeiten <= klicken und damit die Tabelle 021 (Tabelle der Warengruppen) bearbeiten.

Weitere Verarbeitung (durch Klick auf eine der folgenden Schaltflächen)

Es wird auf die vorige Extraleistung ( gemäß laufender Nummer ) geblättert.

Es wird auf die nächste Extraleistung ( gemäß laufender Nummer ) geblättert.

Sichern aller eingegebenen Daten ohne Verlassen der Bearbeitungsmaske.

( Bei den Funktionen „Kopieren“ und „Neuer Eintrag“ wird dabei ein neue Eintrag angelegt, bei „Ändern“ ein bestehender abgeändert.)

Sichern aller eingegebenen Daten mit anschließendem Verlassen der Bearbeitungsmaske

Schließen der Funktion, ggf. ohne Sichern. Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.


Einstellungen

Die in den nachfolgenden Kapiteln beschriebenen Einstellungen sind nötig, damit die Arbeit mit GIS genau so abläuft, wie Sie es sich vorstellen, damit die gewünschten Funktionen richtig ablaufen und die nicht erwünschten ausgeschaltet werden.


Allgemeine Einstellungen

Aufruf: Über Menü Einstellungen => Allgemeines

Zweck der Funktion:

Hier können Sie verschiedene Einstellungen vornehmen, mit welchen Sie bestimmen, wie sich das Programm in den verschiedenen Bereichen, wie bei Urlaubsbuchungen, Pflege der Gästedaten, beim Versand von Mails oder auch beim Aufruf oder Beenden von GIS verhalten soll. Damit können Sie GIS nach ihren Vorstellungen und Erfordernissen einrichten.

Die möglichen Einstellungen gliedern sich in die folgenden Bereiche, die Sie durch Anklicken der jeweiligen Karteikarte erreichen können:

· Urlaub

· Gast

· E-Mail

· Datensicherung

· Programmstart/-ende

· Daten löschen

· Sonstiges

Zum Sichern der Einstellungen und Verlassender Funktion stehen Ihnen die folgenden Schaltflächen zur Verfügung:

Speichern der Einstellungen

Speichern der Einstellungen und Verlassen der Funktion

Verlassen der Funktion ohne Speichern

Beim Sichern werden jeweils die Einstellungen von allen Karteikarten gespeichert.

Urlaub

Auf dieser Karteikarte können die folgenden Einstellungen vorgenommen werden:

Regeln

für Buch-

ungen

Vorschlag für den Status

Der hier eingegebene Status wird immer dann als Wert vorgeschlagen, wenn eine neue Urlaubsbuchung erfasst wird.

Bei Buchung ohne Zimmer Nr.

Mit dieser Eingabe bestimmen Sie wie sich das System verhalten soll, wenn Sie bei einer Urlaubsbuchung keine Zimmernummer eingeben.

Sie haben die folgenden Optionen:

Kein Hinweis

Dies kann sinnvoll sein,

wenn man generell ohne Zimmernummern arbeiten will

wenn man die Zuordnung zu einem Zimmer erst später vornehmen will,

beim nachträglichen Buchen bereits abgelaufener Urlaube.

Solche Urlaube könne von GIS aber nicht im Belegungsplan berücksichtigt werden und es ist auch keine Prüfung auf Verfügbarkeit des Zimmers möglich.

Fehlermeldung

Wenn Sie diese Einstellung wählen, muss beim Buchen von Urlauben eine gültige Zimmernummer angegeben werden, ansonsten wird der Urlaub von GIS nicht akzeptiert.

Die Angabe einer Zimmernummer beim Buchen ist Voraussetzung für:

· Die einwandfreie Prüfung der Verfügbarkeit

· Die Aufnahme in den Belegungsplan

· Verhindern von Überbuchen

· Korrekte Ausgabe und Meldung von freien Zimmern

Hinweis

Ein Kompromiss aus den ersten beiden Varianten. Wenn Sie versuchen, einen Urlaub ohne Angabe einer Zimmernummer zu buchen, erhalten Sie einen Hinweis, so dass dies nicht aus versehen passieren kann. Sie können jedoch trotzdem so buchen und müssen dann eine Zuordnung des Gastes zu einem späteren Zeitpunkt vornehmen.

Die Eingabe von „H“ wird empfohlen.

Bei Buchung ohne Kurbeitrag

Hier wird festgelegt, ob das System Sie darauf hinweisen soll oder nicht, wenn bei der Buchung oder der Änderung eines Urlaubs der Kurbeitrag nicht berechnet werden soll.

Die Berechnung des Kurbeitrags ist nötig, wenn Sie diese dem Gast exklusiv berechnen. Ansonsten wird der Kurbeitrag zur Ermittlung der Mehrwertsteuer benötigt.

Buchung von Extraleistungen

Sie können mit GIS neben den Übernachtungen für die Urlaube auch Extras wie Telefongebühren, Getränke und ähnliches buchen.

Falls Sie diese Buchungen (wie in großen Hotels üblich) jeden Tag vornehmen und damit erreichen wollen, dass sie in der Rechnung mit dem jeweiligen Datum ausgewiesen werden, geben Sie hier mit Datum ein, andernfalls ohne Datum.

An- und Abreise bei neuer Zeile

Wenn Sie bei der Bearbeitung einer Urlaubsbuchung eine neue Belegungszeile erstellen, wird das An- und Abreisedatumg dieser neuen Zeile entsprechend der hier gewählten Option gefüllt:

· leer => Die beiden Datumsfelder werden nicht gefüllt

· identisch => Die beiden Datumsfelder werden so gefüllte wie bei der vorhergehenden Belegungszeile; diese entspricht dem Fall, dass mehrere Zimmer/Wohnungen für den gleichen Zeitraum belegt werden.

· nachfolgend => Das Anreisedatum der neuen Zeile wird mit dem Abreisedatum der vorhergehenden Belegungszeile gefüllt; diese wäre z.B. bei Umzügen sinnvoll, d.h. die gleichen Personen belegen nacheinander verschiedene Wohnungen / Zimmer.

Erinnerung bei Angeboten nach x Tagen

Wenn Sie einen Urlaub mit dem Status „Anfrage“ oder „unbestätigt“ buchen, werden Sie nach einiger Zeit von GIS daran erinnert, dass hier so eine Buchung vorliegt, die geklärt werden müsste (Siehe Urlaubsbearbeitung)

Wenn Sie hier eine z.B. 7 eingeben erfolgt diese Erinnerung nach 7 Tagen.

Wenn hier eine 0 eingegeben wird, gibt es keine solche automatische Erinnerung.

Hinweis falls bisher mindestens x Urlaube

Damit lässt sich steuern, dass beim Buchen eines Urlaubs ein Hinweis kommt, falls der Gast schon öfters bei Ihnen im Haus war.

Wenn Sie hier z.B. eine 3 eintragen, kommt ein solcher Hinweis bei Gästen, die zuvor schon dreimal oder öfter bei Ihnen waren.

Wenn Sie hier eine 0 eintragen, kommt kein entsprechender Hinweis.

Buchungszeitraum für neue Urlaube

Innerhalb des hier angegebenen Zeitraums sollten die Urlaube gebucht werden; ansonsten gibt GIS einen Hinweis; damit werden versehentliche Falscheingaben ausgeschlossen. Dieser Zeitraum liegt immer zwischen dem aktuellen Datum und 13 Monat in der Zukunft. Sie können diese Angaben für eine Sitzung ändern, wenn Sie zum Beispiel bereits vergangene Urlaube erfassen wollen.

Wenn Sie GIS verlassen und später wieder starten wird dieser Zeitraum wieder automatisch neu gesetzt.

Nächste Rechnungsnummer

Wenn Sie mit automatisch vergebenen Rechnungsnummern arbeiten, können Sie hier die nächste zu vergebende Nummer eingeben; diese wird dann automatisch bei jedem Rechnungsdruck um 1 hochgezählt.

Übersicht zu den allgemeine Einstellungen

Gast

Auf dieser Karteikarte können die folgenden Einstellungen vorgenommen werden:

Vorschlag für Land des Gastes

Hier können Sie das Land festlegen, das bei der Erfassung einer Gästeadresse vorgeschlagen wird.

Fremdspr. Anreden verwenden

Wenn Sie hier Ja , so bewirkt dies dass künftig auch die in den Sprachen Englisch, Französisch, Italienisch und Spanisch üblichen Anreden für die Gäste verwendet werden können und nicht nur die deutschen (Herr, Frau, Fräulein, Familie).

Bei „Empfohlen von“ nur vorgegebene Werte

Ja => Wenn Sie bei Sie bei der Gästeadresse oder bei der Urlaubsbuchung in das entsprechende Feld („empfohlen von“) eine Eingabe machen, so wird geprüft, ob dies ein gültiger Wert ist. Die gültigen Werte sind in Tabelle 014 hinterlegt. Falls sie einen anderen (z.B. neuen) Wert eingeben, so wird vorgeschlagen, dass dieser automatisch in die Liste der gültigen Werte aufgenommen wird. Sie können dies dann bestätigen; andernfalls müssten Sie den eingegebenen Wert korrigieren oder löschen.

Nein => Bei den entsprechenden Eingaben findet keine Prüfung statt; Sie können dort also eingeben was Sie wollen.

Tipp: Wählen sie hier ein Ja wenn sie in diesem Feld immer aus einer überschaubaren Menge von Partnern (z.B. Reiseagenturen) auswählen möchten. Damit verhindern Sie, dass die gleiche Agentur bei verschiedenen Gästen oder Urlaubsbuchungen unterschiedlich geschrieben und damit für Auswertungen (Saisonübersicht) unbrauchbar wird.

Wählen Sie dagegen ein Nein, wenn Sie hier beliebige Partner, z.B. andere Gäste eingeben möchten. Auch bei einer Nein-Eingabe können Sie in der in Tabelle 014 Werte hinterlegen, und diese dann bei den Eingaben in den entsprechenden Feldern auswählen. Allerdings können dann dort auch beliebige Werte eingeben.

Die entsprechende Prüfung (bzw. keine Prüfung) findet auch statt bei den Funktionen „Saisonübersicht“ und „Gästemengen“ statt.

Übersicht zu den allgemeine Einstellungen

E-Mail

Es ist möglich mit GIS, Angebote, Bestätigungen und auch andere Korrespondenz per E-Mail zu versenden. Eins zusammenfassende Beschreibung hierzu finden Sie unter Siehe auch: E-Mail-Versand.

Auf dieser Karteikarte können die nötigen Einstellungen hierzu vorgenommen werden:

E-Mail-Versand

Für die Art des E-Mail-Versands können Sie zwischen den folgenden Optionen wählen:

automatisch falls Sie sich nicht sicher sind: Das System stellt fest, ob MS Outlook verfügbar ist; wenn ja wird es genutzt, ansonsten wird mit „MailTo mit Text“ (siehe unten) gearbeitet.

MS Outlook falls Sie Ihre Mails mit MS Outlook ( nicht: Outlook Express !) versenden möchten,

„MailTo“ ohne Text falls Sie Ihre Mails mit einem anderen Programm versenden und der Text nicht mitgegeben werden soll,
(in diesem Fall wird der Text in die Zwischenablage gestellt)

„MailTo“ mit Text falls Sie Ihre Mails mit einem anderen Programm versenden und der Text mitgegeben werden soll.

Hierzu 2 Anmerkungen:

1) Umlaute werden dabei als ae, oe etc. geschrieben

2) Wenn Sie mit langen Texten arbeiten, dann werden diese unter Umständen abgeschnitten

Aus diesen Gründen ist es wahrscheinlich sinnvoller mit der Option „MailTo ohne Text“ zu arbeiten und den Text über die Zwischenablage einzufügen.

Kein Mail-Programm falls Sie die Mails nicht automatisch aus GIS heraus erstellen möchten. Dies kann sinnvoll sein, wenn Sie Ihre E_Mails über eine Internet-Seite versenden.

In diesem Fall wird der Mail-Text nur in die Zwischenablage gestellt, und kann von dort über „Bearbeiten“ => „Einfügen“ in die E-Mail kopiert werden.

Druckertreiber für Anhang

Wenn Sie mit automatisch erstellten PDF-Dateien als E-Mail-Anhang arbeiten möchten benötigen Sie hierfür einen geeigneten Druckertreiber. Mit Hilfe der GIS Installationsdiskette können Sie zum Beispiel den Treiber PDFCreator installieren, was für diesen Zweck ausdrücklich empfohlen wird. (Siehe: PDFCreator)

Sie können auch einen anderen PDF-Druckertreiber installieren oder einen eventuell schon vorhandenen nutzen; dann müssen Sie dies entsprechend hier eintragen.

Verzeichnis und Endung für Anhang

Hier steht das Verzeichnis in dem GIS die PDF-Dateien erwartet. Dies muss mit dem Verzeichnis übereinstimmen, das sie bei Ihrem PDF-Druckertreiber eingestellt haben.

Am einfachsten ist es, wenn Sie den Vorschlag Export\*.pdf belassen und den PDFCreator wie hier beschrieben einstellen.

Übersicht zu den allgemeine Einstellungen

Datensicherung

Auf dieser Karteikarte können Einstellungen zur Datensicherung vorgenommen werden. Die ersten beiden Festlegungen werden beim tatsächlichen Ausführen der Datensicherung vorgeschlagen, können aber dort noch abgeändert werden:

Laufwerk und Verzeichnis für die Sicherung

Wählen Sie hier das Laufwerk und Verzeichnis aus, wohin die GIS-Daten für die Sicherung kopiert werden sollen.

Sie können das gewünschte Verzeichnis ( oder auch nur Laufwerk) direkt eingeben oder auch suchen, indem Sie auf [image] klicken und dann in das gewünschte Laufwerk und Verzeichnis navigieren. Anschließend klicken Sie auf Öffnen.
(Hierzu muss das betreffende Speichermedium am PC angeschlossen sein)

Sie sollten hier nach Möglichkeit ein Speichermedium wählen, das Sie getrennt vom PC aufbewahren können, z.B. Memory Stick oder externe Festplatte. Die Datensicherung sollte nicht auf der Festplatte geschehen, wo GIS ohnehin installiert ist, da sonst bei einem Defekt sowohl die Originaldaten wie auch die Sicherung weg wären.

Mitzusichernde Unterverzeichnisse

Hier geben Sie an, welche der Unterverzeichnisse von GIS mit gesichert werden sollen. Die Daten dieser Unterverzeichnisse sind für das Funktionieren von GIS nicht nötig, beinhalten aber eventuell Informationen, die für Sie von Interesse sein könnten. Im einzelnen sind dies:

· Export: Hier sind befinden sich Daten, die von GIS für externe Systeme bereit gestellt wurden, z.B. die PDF-Dateien die für E-Mail-Anhänge erheugt wurden.

· Melde: In diesem Verzeichnis sind die Daten für Freimeldungen und Gästeanmeldungen (elektronisce Meldescheine)

· Texte: Wenn Sie die Textverarbeitung nutzen werden hier im allgemeinen die zugehörigen Texte abgelegt.

Erinnerung nach jeweils ... Anmeldungen

GIS überwacht, wie oft Sie seit der jeweils letzten Datensicherung gearbeitet haben und erinnert Sie ggf. an eine wieder fällige Sicherung.

Wenn Sie hier zum Beispiel 20 eingeben (ein vernünftiger Wert) erhalten Sie nach der 21. Sitzung eine Warnung, die besagt, dass wieder eine Sicherung fällig wäre. Sie haben dann auch gleich die Möglichkeit die Datensicherung durchzuführen.

Falls Sie keine entsprechenden Warnungen erhalten wollen, geben Sie hier 0 ein.

Alte Sicherungen löschen nach ... Generationen

Bei jeder Datensicherung wird ein neues Verzeichnis angelegt, in welches die Daten kopiert werden, siehe Datensicherung.

Damit diese Datenmenge nicht zu groß wird, können alte Sicherungsbestände wieder gelöscht werden. GIS macht dies automatisch bei der Datensicherung. Hier geben Sie an, wie viele solche Verzeichnisse jeweils aufbewahrt werden sollen bevor Sie gelöscht werden.

Sie letzte Datensicherung war am

Datum der letzen GIS-Datensicherung ( nur Anzeige )

Seitdem gab es ... Anmeldungen

Anzahl der Anmeldungen seit der letzen GIS-Datensicherung ( nur Anzeige )

Übersicht zu den allgemeine Einstellungen

Programmstart / Ende

Bei den Einstellungen hierzu gibt es zwei Gruppen:

1) Programmstart, -ende, -abbruch

Hier können Sie bestimmte Verhaltensweisen des Systems beim Start und bei der Beendigung des Programms festlegen:

Sicherheitsabfrage beim Verlassen von GIS

Ja => Beim Beenden von GIS wird zur Sicherheit noch mal gefragt, ob man das wirklich will

Nein => Gis wird nach einem entsprechenden Befehl ohne Rückfrage beendet

Automatische Wiederanmeldung nach dem Abbruch

Ja => GIS startet nach einem unerwarteten Systemabbruch von selbst wieder und führt auch gleich den Indexaufbau durch.

Sie haben nach dem automatischen Start die Möglichkeit, den Diagnosebericht zum Abbruch per E-Mail an den Entwickler zu senden, auszudrucken oder gleich wieder mit GIS weiterzuarbeiten.

Die vor dem Abbruch geöffneten Fenster sind allerdings alle geschlossen.

Nein => Nach einem unerwarteten Systemabbruch müssen Sie GIS selbst wieder starten, wenn Sie damit weiterarbeiten möchten.

Automatischer Neustart täglich um

Hier legen Sie fest, ob GIS täglich einmal automatisch beendet und neu gestartet werden soll (Häkchen links; Empfehlung = Ja) und falls ja, wann dies geschehen soll.

Dieser tägliche Neustart ist im Grunde nur sinnvoll, wenn Sie GIS im Dauerbetrieb geöffnet haben.

2) Regelmäßige Kopien der GIS-Dateien anlegen

Es ist möglich, GIS so einzustellen, dass immer beim Beenden des Programms eine Kopie der GIS-Daten und –Programme in einem zweiten Verzeichnis (welches in einer Netzwerkumgebung auch auf einem zweiten PC liegen kann) erstellt wird.

Eine solche Kopie kann für verschiedene Zwecke nützlich sein:

Ø Damit kann gleichzeitig von einem zweiten PC aus mit GIS gearbeitet werden. Allerdings eignet sich dieser zweite Zugriff nur für Anzeige- und Auswertungsfunktionen, da eventuell vorgenommen Änderungen beim nächsten Kopiervorgang vom Original wieder überschrieben würden.

Ø Eine solche Kopie stellt auch eine Datensicherung da, vor allem, wenn sie auf einen andern PC erfolgt. Wenn die Kopie auf das gleiche Laufwerk erstellt wird, ist sie nur bedingt als Datensicherung geeignet, da bei einem Defekt des Laufwerks ja Original und Kopie zustört würden.

Generell sollte man aber nicht auf eine (zumindest gelegentliche) Datensicherung auf ein anderes Medium (z.B. Memory Stick oder CD) verzichten, da es manchmal nötig werden könnte, wieder auf einen älteren Stand der Daten zurückzugreifen.

Ø Nicht zuletzt ist eine solche Kopie der GIS-Daten auch eine gute Basis um Test zu machen und Dinge auszuprobieren, die man im echten System besser nicht macht.

Bei dieser Karteikarte legen Sie die Einzelheiten für so eine Kopie von GIS fest:

Regelmäßtige Kopien der GIS-Dateien anlegen

Sie haben hierfür die folgenden Optionen:

Nein => Es werden keine solchen Kopien angelegt

Ja, nach Bestätigung => Wenn eine solche Kopie fällig ist ( siehe unten) werden Sie beim Verlassen von GIS gefragt, ob Sie eine solche Kopie anlegen wollen.

Ja, ohne Abfrage => Wenn eine solche Kopie fällig ist ( siehe unten) wird sie ohne weitere Rückfrage automatisch vom System angelegt.

Kopien nach jeweils ___ Anmeldungen

Geben Sie hier die Anzahl der Anmeldungen an, nach denen jeweils eine Kopie erstellt werden soll, also z.B. nach jeweils 3 Anmeldungen. Wenn Sie 1 eingeben, wird bei jeder Anmeldung eine Kopie erstellt, bzw. Sie hierzu befragt.

Verzeichnis für die Kopie

Verzeichnis ( und ggf. Laufwerk) in welches die Kopie der GIS-Daten gestellt werden soll.

Vorsicht: Falls sich Daten in dem Verzeichnis befinden sollen, so werden diese beim Aktualisieren gelöscht !!

Falls GIS in der Schattendatenbank (Kopie der GIS-Daten) aufgerufen wird erscheint der Hinweis „Kopie“ in der Titelzeile des Hauptfensters. Außerdem können von der Kopie keine weiteren Kopien erstellt werden.

Falls man dies nicht mehr haben will, weil z.B. mit der Kopie definitiv weitergearbeitet werden soll, so muss nur in dem Verzeichnis der Kopie die Datei „GIS-Kopie.txt“ gelöscht werden.

Übersicht zu den allgemeine Einstellungen

Daten löschen

Bestimmte Datensätze, die nicht für immer in GIS verbleiben müssen, können nach einer bestimmten Zeit automatisch gelöscht werden. Die entsprechenden Einstellungen für die „Lebenszeit“ dieser Sätze können Sie hier vornehmen:

Legen Sie für die einzelnen hier aufgeführten Dateien jeweils fest, wie viele Tage diese in GIS verbleiben sollen. Nach dieser Zeit werden Sie dann automatisch gelöscht, wenn Sie GIS starten.

Wenn Sie für eine Datei „0 Tage“ festlegen, so bedeutet dies, dass die entsprechenden Daten nie gelöscht werden.

Sonstiges

Hier gibt es nur eine Einstellung:

Anzeige der Jahreszahl bei Korrespondenz

Hier legen Sie fest, ob bei der Korrespondenz die Jahreszahlen 2- oder 4-stellig ausgegeben werden sollen, sofern dort explizit nichts anderes festgelegt ist.

Hintergrundjobs protokollieren

Ja => Alle Ausführungen der Aufgaben, die GIS im Hintergrund und deren Ergebnis werden protokolliert und das entsprechende Protokoll wird abgespeichert, so dass es auch noch später ausgewertet werden kann.

Nein => Die entsprechenden Protokolle werden nicht abgespeichert, sondern stehen nur während der laufenden GIS-Sitzung zur Verfügung

Siehe auch: Hintergrundjobs

Übersicht zu den allgemeine Einstellungen


Regeln zur Ermittlung der Preise

Allgemeines: Man kann in GIS Übernachtungspreise (mit oder ohne Arrangements) und Kurbeiträge hinterlegen, die dann bei Urlaubsbuchungen automatisch herangezogen werden. Hierzu müssen aber einige grundlegende Festlegungen getroffen werden, was mit dieser Funktion geschieht.

(Siehe auch Preisermittlung bei der Urlaubsbuchung).

Aufruf: Über Menü Einstellungen => Preise => Preisermittlung

Folgende Angaben können gemacht werden:

Kurbeitrag / Eurosymbol / Abw. Mehrwertst

Regel für den Kurbeitrag | Wählen Sie hierzu eine der folgenden Möglichkeiten aus: o Exklusiv, d.h. der Kurbeitrag wird zusätzlich zum Übernachtungspreis erhoben o Inklusiv, d.h. der Kurbeitrag ist im Übernachtungspreis enthalten o Keine Ermittlung des Kurbeitrags Die hier gewählte Option wird dann bei einer Urlaubsbuchung vorgeschlagen, kann dort aber individuell abgeändert werden
Soll das Eurosymbol bei der Korrespondenz verwendet werden ? | Normalerweise wird bei Angeboten, Rechnungen etc. das Eurosymbol € verwendet. In manchen fällen kann es allerdings passieren, dass dieses Symbol nicht ordentlich ausgedruckt werden kann. Falls dies bei Ihrem System der Fall ist (und nur dann) sollten Sie hier „Nein“ wählen. Dann wird anstelle von EUR anstelle von € gedruckt.
Abw. MwSt-Satz für Übernachtung und Frühstück etc. | Dies ist (derzeit) nur für Deutschland relevant: Wenn Ihre Übernachtungspreise auch das Frühstück beinhalten oder Sie mit Arrangements arbeiten, sollten Sie hier „Ja“ auswählen. Damit ist gewährleistet, dass der jeweilige Preisanteil anders besteuert wird als der Übernachtungsanteil. In diesem Fall müssen Sie auch die entsprechenden Preise angeben, indem Sie auf den nachfolgenden Button klicken.
Vorschlag für Frühstücksanteil im Übernachtungspreis | Ja => Bei einer neuen Urlaubsbuchung wird standardmäßig ein Häkchen gesetzt , das besagt, dass ein Teil des Preises für das Frühstück (bzw. andere entsprechend besteuerte Leistungen) ist. Diese Angabe kann bei den Einstellungen zu einem Zimmer/Wohnung übersteuert werden. Siehe auch: Vorschlagsdaten zum Zimmer Frühstücksanteil bei Belegungen
Beträge für Frühstück etc. | Klicken Sie auf diesen Button, um die Beträge für Frühstück etc. eingeben bzw. ändern zu können: Sie können diese Beträge zu einem bestimmten Datum beginnen lassen und nach Erwachsene / Kinder und ggf. Kleinkinder staffeln. Weiter Hinweise zur Bearbeitung der Einträge finden Sie unter Liste der Einträge einer Tabelle

Kinderpreise

Regeln für Kinderpreise

Wählen Sie hierzu eine der folgenden Möglichkeiten aus:

o    Keine Ermäßigung für Kinder:, In diesem Fall gelten sie selben Preise für Erwachsene wie für Kinder

o    Spezielle Preise für Kinder: Bei dieser Option gibt es unterschiedliche Preise für Erwachsene und für Kinder

o    Zwei unterschiedliche Ermäßigungen, je nach Alter

Wählen Sie diese Variante falls Sie bei den Kindern im Preis nach größeren und kleineren Kindern unterscheiden.

In diesem Fall müssen Sie auch noch die nachfolgenden vier Felder ausfüllen, in denen Sie die Bezeichnung für die großen bzw. kleinen Kinder, jeweils in der Einzahl und der Mehrzahl angeben. Diese Bezeichnungen erscheinen dann so in der Korrespondenz (Angebote, Rechnungen) und zum Teil auch in den Bildschirmen.

Wenn Sie diese Option gewählt haben müssen Sie natürlich auch bei der Eingabe der Übernachtungspreise entsprechend mehr Preise angeben und bei der Urlaubsbuchung ist jeweils die Anzahl der Kinder nach Alterskategorie anzugeben.

Anmerkung: Falls kleine Kinder bei Ihnen gratis übernachten, während größere zahlen müssen, so reicht hierfür die mittlere Variante, da sie die Kinder, die umsonst übernachten ja im System gar nicht erfassen müssen.

Arrangements

Dieser Abschnitt steht Ihnen nur dann zur Verfügung, wenn Sie verschiedene Arrangements (Halbpension, Vollpension) anbieten die entsprechende Zusatzkomponente erworben haben.

Wie die einzelnen Felder auszufüllen sind ist auf dem Bildschirm direkt beschrieben. Die von Ihnen zu wählenden Bezeichnungen für die einzelnen Arrangements (Halbpension Vollpension etc.) erscheinen später so auf den Angeboten, Bestätigungen und Rechnungen.

Klicken Sie das Kästchen für Vorschlag in der Zeile an, wo das Arrangement steht, welches bei Ihnen am häufigsten vorkommt. Diese wird dann bei der Urlaubsbuchung jeweils vorgeschlagen.

Zum Sichern der Einstellungen und Verlassender Funktion stehen Ihnen die folgenden Schaltflächen zur Verfügung:

Speichern der Einstellungen

Speichern der Einstellungen und Verlassen der Funktion

Verlassen der Funktion ohne Speichern


Preisanpassungen

Allgemeines: Mit dieser Funktion werden Regeln für automatische Preisanpassungen bei Urlaubsbuchungen (z.B. nach einer Erhöhung der Mehrwertsteuer) festgelegt

Aufruf: Im Menü über Einstellungen => Preise => Preisanpassungen

Dieser Einstellungen sind nur dann vorzunehmen, wenn Sie eine automatische Anpassung der Preise aus den Urlaubsbuchungen vornehmen ( oder zurücknehmen) wollen, z.B. weil nach der Bestätigung der Buchung noch der Mehrwertsteuersatz erhöht wurde.

Wenn Sie diese Einstellungen entsprechend vornehmen erscheint in der Maske der Urlaubsbearbeitung eine neue Schaltfläche „Prs.anpassen“, mit deren Hilfe die Preise automatisch so wie hier angegeben angepasst werden.

Art der Preisanpassung

Hier können Sie unter den folgenden Optionen wählen:

Keine Anpassung

Es soll keine Preisanpassung vorgenommen werden

Als eigenes Extra buchen

Der Unterschied zwischen den neuen und den alten Preisen wird als eigenes Extra gebucht. Die ursprünglichen Preise bleiben dabei erhalten.

Pr eise direkt verändern

Bei dieser Option werden die Preise direkt verändert. Damit ist die Differenz, die sich durch die Anpassung ergibt nicht mehr sichtbar.

Übernachtungspreise

1. Anpassungssatz:

Hier wird ein Prozentsatz eingetragen, um welchen die Übernachtungspreise verändert werden sollen.

Positiver Wert = Preiserhöhung

Negativer Wert = Presreduktion

2. Text dazu

Dieser Text ist einzugeben wenn Sie oben die Option „eigenes Extra“ gewählt haben. Dies ist dann die Bezeichnung für das Extra in dem die Differenz der Preisanpassung steht

Extras

Die Felder haben die gleiche Bedeutung wie oben, nur dass sie sich auf die Extraleistungen mit vollem Mehrwertsteuersatz beziehen.

Extras, reduz. Satz

Wie oben, nur eben für die Extras mit den entsprechend anderen MwSt-Sätzen

Extras, spez. Satz

Extras ohne MwSt

Zum Sichern der Einstellungen und Verlassender Funktion stehen Ihnen die folgenden Schaltflächen zur Verfügung:

Speichern der Einstellungen

Speichern der Einstellungen und Verlassen der Funktion

Verlassen der Funktion ohne Speichern


Mehrwertsteuer

- Pflege der Mehrwertsteuersätze in GIS -

Allgemeines:

Damit die anteilige Mehrwertsteuer bei den Urlaubsumsätzen korrekt ermittelt werden kann, müssen die jeweils gültigen Mehrwertsteuersätze in GIS richtig eingestellt sein. Dadurch kann die Mehrwertsteuer in den Rechnungen und auch im Rechnungsjournal für das Finanzamt ausgewiesen werden. Eine weitere Voraussetzung hierzu ist allerdings, dass der Kurbeitrag richtig ermittelt werden kann.

Da sich die Mehrwertsteuersätze leider ab und zu ändern, kann man diese Einträge in GIS datumsabhängig machen. Damit wird bei einer Urlaubsbuchung in Abhängigkeit des Abreisedatums immer der richtige Mehrwertsteuersatz genommen.

Aufruf:

Über das Menü: Einstellungen => Preise => Mehrwertsteuer

( oder über Tabellen bearbeiten , Tabelle 006 )

Bearbeitung

Zunächst erscheint eine Liste mit den Mehrwertsteuersätzen nach Gültigkeitsdatum.

Die Bearbeitungsmöglichkeiten sind wie bei anderen Tabellen, siehe Tabelleneinträge bearbeiten .

Die Bedeutung der einzelnen Felder finden Sie bei der Beschreibung von Tabelle 006 .


Währungen

- Pflege Wechselkurse zu Fremdwährungen -

Allgemeines:

Bei einer Urlaubsbuchung ist es möglich, die eigentliche Buchung sowie die Zahlungen in abweichenden Währungen einzugeben. Damit eine korrekte Umrechnung in die Hauswährung ( d.h. Euro) ermöglicht wird, müssen die Kurse richtig eingegeben und von Zeit zu Zeit auf den neuesten Stand gebracht werden. Der jeweilige Umrechnungskurs wird dann auch zusammen mit dem Urlaub abgespeichert, sodass spätere Änderungen keinen Einfluss mehr haben.

Wenn man nicht beabsichtigt, Fremdwährungen zu benutzten, so brauchen diese selbstverständlich auch nicht laufend angepasst zu werden.

Die Umrechnungskurse von den alten Währungen DM und ÖS zum EURO sind im System fest vorgegeben und brauchen nicht eingegeben. Sie werden benötigt zur richtigen Bewertung von alten Buchungen.

Aufruf:

Über das Menü: Einstellungen => Preise => Währungen

( oder über Tabellen bearbeiten , Tabelle 005 )

Bearbeitung

Zunächst erscheint eine Liste mit den Währungen ( Kurzform und Bezeichnung) und dem Umrechnungskurs zum Euro.

In dieser Liste haben Sie die Bearbeitungsmöglichkeiten wie in “Tabelleneinträge bearbeiten “ beschrieben.

Wenn Sie dabei eine der Funktionen „Ändern“, „Kopieren“ oder „Neuer Eintrag“ wählen, erscheint anschließend die nachfolgend beschriebene Maske.

Maske zur Einzelbearbeitung von Währungen:

Eingabe-Felder | Währung | 3-stellige Abkürzung
 | Bezeichnung | Vollständige Bezeichnung der Währung
 | Umrechnungskurs 1 | Gibt an wie viel ein Euro in der Fremdwährung wert ist Eine Änderung diese Kurses bewirkt automatisch auch eine Änderung des Umrechnungskurses 2
 | Einheit | Wenn die Fremdwährung im Vergleich zum Euro sehr wenig wert ist, sollte man hier eine entsprechende Einheit (100, 1000, 10000) vorgeben, so dass z.B. 100 Einheiten der Fremdwährung mit 1 Euro verglichen werden. (z.B. 1000 Yen = 7,35 Euro)
 | Umrechnungskurs 2 | Gibt an wie x Einheiten der Fremdwährung in Euro wert sind ( x ist die oben erwähnte Einheit) Eine Änderung diese Kurses bewirkt automatisch auch eine Änderung des Umrechnungskurses 1
Funk-tionen |  | Sichern der eingegebenen Daten; Bei der Funktion wird dabei der gewählte Eintrag verändert, bei „Kopieren“ oder „Neuer Eintrag“ wird ein neuere Eintrag erzeugt.
 |  | Sichern ( wie oben ) und Verlassen der Bearbeitungsmaske
 |  | Verlassen der Bearbeitungsmaske ggf. ohne Sichern. Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.


Einstellungen für elektronische Freimeldungen

Allgemeines: Wenn Sie die Möglichkeit nutzen wollen, die freien Zimmer bzw. Wohnungen per Datenübertragung an ein Internet-Portal oder auch an das zuständige Verkehrsamt bzw. Tourismusbüro zu melden, so können Sie hier die entsprechenden Einstellungen vornehmen.

Dies ist in der Regel nur einmal zur Einrichtung der entsprechenden Anbindung nötig. Der tatsächliche Versand der verfügbaren Zimmer und Wohnungen geschieht mit der Funktion Freie Zimmer und Wohnungen.

Bei den Partnern IRS18 und Booking.com können darüber hinaus auch eingehende Reservierungen abgeholt werden.

Aufruf: Über Menü Einstellungen => Elektronisches Meldewesen => Freimeldungen

Derzeit werden derzeit die folgenden Methoden der Freimeldung angeboten.

  • IRS18
  • Booking.com
  • Feratel
  • Diverse Internet-Seiten
  • Urlaub auf dem Bauernhof
  • Thaler
  • lech-zimmer.at

Welche davon für Sie in Frage kommen hängt davon ab, an welche Organisationen sie melden wollen und ist ggf. dort zu erfragen.

Über die Karteikarten wählen Sie die jeweils gewünschte Methode aus. Die anzugebenden Daten hängen von der Methode ab und werden weiter unten beschrieben.

Die folgenden Angaben unter den Karteikarten betreffen alle Methoden bzw. Partner :

Freie Zimmer bis zum … melden | Es werden die Verfügbarkeiten (freie Zimmer/Wohnungen) bis zu diesem Datum gemeldet. Bitte beachten Sie: o Dieses Datum gilt und auch für den manuellen Versand. o Es sollte naturgemäß von Zeit zu Zeit angepasst werden. o Es darf höchstens 2 Jahre (genau: 731 Tage) in der Zukunft liegen
Hinweis … Tage zuvor | Damit Sie nicht vergessen das obige Datum anzupassen, kann Sie GIS daran erinnern. Hier können Sie einstellen, wie viele Tage vor diesem Tag GIS sie erinnern soll. Wenn sie z.B. immer mindestens ein Jahr im Voraus melden möchten, so tragen Sie her 365 ein.

IRS18:

Die Anbindung an IRS18 erlaubt die

o    Übermittlung von freien Kapazitäten

o    Abholung von Reservierungsdaten

Hierzu sind die nachfolgenden Einstellungen vorzunehmen:

Freimeldung für „IRS18“ aktivieren

Nur wenn Sie diese Box angeklickt haben ist die Schnittstelle für „IRS18“ aktiv geschaltet.

Mandant

Der Mandant wird Ihnen von IRS18 genannt.

User-ID

Vorschlag bitte belassen: gis

Passwort

Vorschlag bitte belassen: hsbr77zh

Hotel-ID (IRS 18)

Dies ist die von IRS18 für Ihren Betrieb vergebene Identifikation.

Sie finden diese, wenn Sie sich bei IRS18 im Internet mit Ihren Benutzerdaten anmelden und dann auf den Menüpunkt Schnittstelle Hotelsoftware klicken. Sollte dieser Menüpunkt bei Ihnen nicht erscheinen, so geben Sie bitte bei IRS18 oder Ihrem GIS-Betreuer Bescheid, sodass er aktiviert wird.

Sie finden an dieser Stelle auch die InvCodes für ihre Zimmer und Wohnungen.

Diese müssen identisch in GIS bei den Zimmern/Wohnungen eingegeben werden.
Achtung: Für die InvCodes können Sie in GIS nur Großbuchstaben vergeben. Sollten bei IRS18 hier Kleinbuchstaben stehen, so ändern Sie dies bitte in IRS18 ab.

Wenn Sie mehrere Betriebe und Betriebsnummern haben klicken Sie auf das Symbol [image] rechts neben der ID und geben anschließend die Namen der Betriebe (soweit nötig) und die jeweils zugehörige ID ein.

Falls noch nicht geschehen müssen geschehen müssen Sie noch die Zimmer/Wohnungen den verschiedenen Betrieben zuordnen.

AgentDutyCode

Dieser lautet für GIS TBX00020010001882764 und sollte im Normalfall nicht geändert werden.

Internet Adresse

Dieser lautet http://tomas.irs18.de/irs/ota und sollte im Normalfall nicht geändert werden.

Internet Adr./Reservierungen

Die hier bereits vorgesehene Adresse (https://supply-https://tomas.irs18.de/tconnector/ota20book) sollte in der Regel nicht verändert werden.

IDs für Zimmertypen

Hier geht es um die Zuordnung der von IRS18 zugeteilten „External IDs“ zu den einzelnen Zimmern bzw. Wohnungen.

Die entsprechende Zeile besteht aus drei Teilen:

Text

Erläuternder Text, inwieweit diese bisher Zuordnung erfolgt ist

Ampel

Rot = Bisher noch keine oder unvollständige Zuordnung

Gelb = Zuordnung ist nicht schlüssig

Grün = Zuordnung ist vollständig erfolgt

Button Bearbeiten

Wenn Sie hierauf klicken, erscheint eine Liste der Zuordnung dieser IDs zu den Zimmer- bzw. Wohnungsnummern, mit der Möglichkeit, diese zu bearbeiten.

Siehe: Zuordnung der Zimmer- und Wohnungsnummern zu den Leistungs-IDs

Automatischer Versand

Automatischen Versand von Freimeldungen aktivieren. => Details

Voll-Versand alle … Tage

Reservierungen abholen

Hier stellen Sie ein, in welchen Rhythmus die bei IRS18 für Ihr Haus eingehenden Reservierungen von automatisch GIS abgeholt werden. (Vorausgesetzt Ihr Computer ist an und GIS ist aktiv)

Der empfohlene Wert ist alle 10 Minuten.

Wenn Sie die Option „nur auf Anforderung“ wählen, werden die eingehenden Reservierungen nicht automatisch abgeholt, können aber manuell abgeholt werden (siehe Abholung von Reservierungsdaten ).

Mit dem Häkchen rechts daneben legen Sie fest, ob ein Hinweis erfolgen soll, wenn neue Reservierungen im Hintergrund abgeholt wurden.

Versandprotokolle anzeigen

Hinweis: Die Meldung freier Kapazitäten an und Abholung der Reservierungen von IRS18 ist nur möglich, wenn das entsprechende Zusatzmodul freigeschaltet ist.

Booking.com:

Die Anbindung von Booking.com besteht aus drei Komponenten

o    Übermittlung von Preisen und Konditionen an Booking.com

o    Übermittlung von freien Kapazitäten an Booking.com

o    Entgegennahme der Reservierungsdaten von Booking.com

Wichtig: Booking.com verlangt, dass bei den angeschlossenen Hotels der PC und das System GIS 24 Stunden am Tag, 7 Tage die Woche verfügbar ist.
Kleinere Unterbrechungen von weniger als einer Stunde und angekündigte Abwesenheiten werden allerdings toleriert.

Der Ablauf für die Nutzung der Schnittstelle zu Booking.com ist wie folgt:

1) Sie müssen sich mit Ihrem „Account Manager“ bei Booking.com in Verbindung setzen. Dieser wird Ihnen eine Vereinbarung zukommen lassen, die sie dann unterschreiben müssen.

Dabei sind die Angaben bezüglich Ihres Anbieters („Providers“) des Hotel Programms wie folgt zu machen:

- Provider name: EDV Wolfenstetter

- Provider company: EDV Wolfenstetter

- Provider ID: 121

2) In GIS muss das Zusatzmodul Anbindung von Booing.com freigeschaltet werden. Hierzu schreiben Sie bitte eine kurze Mail an edv@wolfenstter.de .

3) Booking.com meldet sich (in der Regel nach wenigen Tagen) bei mir, wenn man dort für Umstellung bereit ist.

4) Wenn auch Sie bereit sind, schicke ich eine entsprechende Nachricht an Booking.com Die tatsächliche Umstellung erfolgt dann in der Regel innerhalb weniger als einer Stunde.

5) Bei der Umstellung werden die User-ID und das Passwort für die Schnittstelle bekannt gegeben. Diese sind in GIS bei den Einstellungen (siehe unten) einzugeben.

6) Anschließend kann über die GIS-Funktion „Test und Info“ die Verbindung getestet und die neuen ID’ für die Zimmertypen heruntergeladen werden. Im Rahmen dieser Funktion ist es auch möglich, diese IDs gleich den Zimmer/Wohnungen zuzuordnen.

7) Bei der Umstellung durch Booking.com werden dort alle bisher hinterlegten Preise & Konditionen sowie Verfügbarkeiten gelöscht. Diese müssen jetzt also wieder von GIS hochgeladen werden.

Einstellungen für die Datenübermittlung:

Freimeldung für „Booking.com“ aktivieren

Nur wenn Sie diese Box angeklickt haben ist die Schnittstelle für die „Booking.com“ aktiv geschaltet. In diesem Fall müssen Sie auch Angaben zu den nachfolgenden Feldern machen.

User-ID

Die User-ID und das Passwort für diese Schnittstelle wird Ihnen von Booking.com mitgeteilt (siehe oben)

Passwort

Internet Adresse

Die hier bereits vorgesehene Adressen (https://supply-xml.booking.com/hotels/xml/availability bzw. https://supply-xml.booking.com/hotels/xml/reservations ) sollen in der Regel nicht verändert werden.

Internet Adresse / Reservierungen

Rate ID

Hier werden die Ihnen von Booking.com zugeteilten Rate-IDs angezeigt. Sie können diese im Detail anzeigen und ggf. auch verändern, wenn Sie auf den Button „Bearbeiten“ rechts daneben klicken.

Im Normalfall sollen Sie nichts an den Rat-IDs ändern. Diese werden in GIS (Tabelle 025T) abgespeichert, wenn Sie auf „Test & Info“ klicken, siehe unten

IDs für Zimmertypen

Hier geht es um die Zuordnung der von Booking.com mitgeteilten „Room-ID“ zu den einzelnen Zimmern bzw. Wohnungen.

Die entsprechende Zeile besteht aus drei Teilen:

Text

Erläuternder Text, inwieweit diese bisher Zuordnung erfolgt ist

Ampel

Rot = Bisher noch keine Zuordnung

Gelb = Zuordnung ist teilweise erfolgt

Grün = Zuordnung ist vollständig erfolgt

Button Bearbeiten

Wenn Sie hierauf klicken, erscheint eine Liste der Zimmer, in der Sie die jeweiligen Typ-IDs eintragen können. Die Bedeutung der jeweiligen Zimmer-IDs können Sie sehen, indem Sie auf „Test & Info“ klicken, (siehe unten) oder sich die Tabelle 025Z ansehen (Im Menü über „Einstellungen“ => „Tabellen“.)

Außerdem kann hier die Rangfolge für die automatische Erstellung von Vorab-Belegungen bei eingehenden Reservierungen festgelegt werden (=>sieheVorab-Belegungen) und auch, ob das Zimmer überhaupt gemeldet werden soll oder nicht.
(Achtung: letztere Einstellung gilt für alle elektronischen Meldungen)

Die Zuordnung muss natürlich noch gesichert werden durch Klick auf [image] oder [image] .

Preise & Konditionen

Zimmer und Wohnungen gelten bei Booking.com nur dann als buchbar, wenn Preise & Konditionen gepflegt sind. Daher sollte dies bereits vor der ersten Freimeldung geschehen.

Die entsprechende Zeile besteht aus drei Teilen:

Text

Erläuternder Text, bis wann die Preise & Konditionen gepflegt sind, und ob der aktuelle Stand an Booking.com gesandt wurde.

Ampel

Rot = Preise für weniger als 14 Tage gepflegt oder alle Zimmer geblockt

Gelb = Preise für weniger als 180 Tage gepflegt oder aktuelle Preise sind nicht versandt

Grün = Preise sind für mindestens 180 Tage gepflegt und aktuell versandt.

Button Bearbeiten

Durch einen Klick auf diesen Button kommt man in die Maske zum Pflegen der Preise und Konditionen

Automatischer Versand

Automatischen Versand von Freimeldungen aktivieren. => Details

Bitte beachten Sie:

· Der automatische Versand findet nur statt, falls bis zu diesem Datum die Preise und Konditionen angelegt und an Booking.com versandt sind.

Voll-Versand alle … Tage

Nächster Voll-Versand

anschließend alle … Tage

Diese Einstellungen brauchen Sie normalerweise nicht zu ändern. Falls es Sie dennoch interessieren sollte, hier sind einige Erklärungen:

GIS sendet im Normalfall immer nur die Differenzen zu dem Zustand, der beim letzten Versand gegeben war, damit die Systembelastung auf Seite von IRS18 nicht zu hoch wird.

Ab und zu werden aber doch alle Freimeldedaten versandt, um sicher zu gehen, dass IRS18 die gleichen Informationen hat wie GIS.

Normalerweise geschieht dieser „Vollversand“ einmal alle 7 Tage. Diese Häufigkeit des Vollversands kann allerdings hier eingestellt werden. Wenn man hier 0 Tage einstellt, dann ist jeder Versand ein Vollversand.

Das Datum links besagt, wann der nächste Vollversand fällig ist. Es wird normalerweise bei jedem erfolgreichen Vollversand entsprechend der eingestellten Anzahl von Tagen hochgesetzt. Man kann es aber auch manuell setzen. Wenn man hier zum Beispiel ein sehr hohes Datum eingibt erfolgt bis dahin immer nur ein Differenzversand.

Reservierungen abholen

Hier stellen Sie ein, in welchen Rhythmus die bei Booking.com eingehenden Reservierungen für Ihr Haus dort von GIS abgeholt werden.

Der empfohlene Wert wäre alle 10 Minuten. Booking.com verlangt, dass diese Abholung spätestens 1 Stunde nach Eingang der Reservierung stattfindet.

Das heißt dass die beiden obersten Optionen („nur auf Anforderung“ und „immer beim Starten von GIS“) nur für Test- oder Ausnahmefälle genutzt werden dürfen.

Mit dem Häkchen rechts daneben legen Sie fest, ob ein Hinweis erfolgen soll, wenn neue Reservierungen im Hintergrund abgeholt wurden.

Letzte Abholung von Reserv.

Hier wird festgehalten, wann GIS zum letzten Mal versucht hat Reservierungen von Booking.com abgeholt hat.

Siehe auch: Hintergrundjobs

Test & Info

Mit diesem Button kann man nach der Eingabe von User-ID und Passwort testen, ob die Verbindung zu Booking.com funktioniert und man erhält in diesem Fall die zugeteilten Typ-IDs (für die Zimmer) und Rate-IDs (=Tariftypen) in einen eigenen Fenster angezeigt.

Man kann auf dieser Maske dann auch gleich die Zuordnung der Zimmer- und Wohnungsnummern zu diesen Typ-ID’s vornehmen. Hierzu können in jeder Zeile der Typ ID

a) soweit vorhanden die bisher verwendete ID ausgewählt werden; in diesem Fall werden die zugehörigen Zimmer- und Wohnungsnummern daneben aufgelistet,

b) direkt die Zimmer- und Wohnungsnummern, welche zu dieser Typ-ID gehören eigegeben werden.

Letztlich zählen für die Zuordnung die Zimmer- und Wohnungsnummer. Eine bestimmte Zimmr-/Wohnungs-Nummer darf dabei natürlich nicht mehrfach vorkommen.

Um diese Zuordnung zu sichern muss man am Ende noch auf [image] klicken. Dann werden die Neuen Typ-ID’s den entsprechenden Zimmer-Nummern zugeordnet.

Außerdem werden die Rat-Id’s in Tabelle 025T und die Typ-IDs in der Tabelle 025Z abgelegt.

Durch Klick auf Ganze Nachr. Bekommt man die gesamte von Booking.com übermittelte Nachricht in ihrer Original-Form angezeigt.

Versandprotokolle anzeigen

Preise & Konditionen für Booking.com

Damit die Zimmer und Wohnungen bei Booing.com buchbar sind, müssen die Preise und Konditionen gepflegt sein.

Hierzu klicken Sie auf den Button Bearbeiten in der Zeile Preise & Konditionen (Karteikarte Booking.com in der Funktion Einstellungen für elektronische Freimeldungen).

Anschließend erscheint ein Plan ähnlich wie bei der Pflege der Übernachtungspreise. Genauso wie bei den Übernachtungspreisen können Sie auch hier Preiselemente erfassen, ändern, kopieren und löschen. Lesen Sie als bitte notfalls die entsprechenden Erläuterungen beim Kapitel „Übernachtungspreise“ nach.

Im Nachfolgenden wird nur auf die Unterschiede hierzu hingewiesen:

· Sie müssen zunächst den Tariftyp (Rate-ID) auswählen, für den Sie die Preise bearbeiten möchten. Das entsprechende Feld steht in diesem Fenster links unten.
Die Preise sollten für alle Tariftypen, die Ihnen von Booking-.com zugeordnet wurden eingegeben werden.

· Die Zimmer sind entsprechend der Typen-ID zusammengefasst und nicht wie bei den Übernachtungspreisen nach Preiskategorie.

· Die Maske zur Pflege der Daten eines Preiselements sieht ganz anders aus; hier ist die Beschreibung der einzelnen Felder:

Feld | Beschreibung
Tariftyp | = Rate-ID für welche dieser Eintrag gilt. Dieses Feld ist nur bei Eingabe eines neuen Preiselementes bzw. beim Kopieren eines Preiselementes änderbar.
Typ-ID | Dies ist die von Booking.com vorgegebene ID für eine Gruppe von Zimmern / Wohnungen mit gleichen Preisen. Nur bei den Funktionen „Neu“ und „Kopieren“ kann die Typ-ID hier geändert werden:
Zeitraum | Der Zeitraum, während dessen die anzugebenden Preise & Konditionen gelten sollen. Dabei bedeutet z.B. 20.02 bis 04.03 das die Preise erstmals für die Nacht vom 20. zum 21.02. und letztmals für die Nacht vom 03. zum 04.03. gelten. Wenn Sie hierzu eine Anschlusspreisliste erstellen, muss diese also ab 04.03. gelten und nicht erst ab den 05.03.
Zimmerpreis pro Nacht | Preis, der für das ganze Zimmer bzw. Wohnung für eine Übernachtung anfällt. Dieser Preis muss immer angegeben sein (und ungleich Null), selbst wenn das Zimmer als nicht Buchbar gekennzeichnet ist.
Preis bei Einzelbenutzung | Dieses Feld darf nur bei Zimmern ausgefüllt werden, die normalerweise von mehreren Personen genutzt werden können. In diesem Fall trägt man hier den Preis ein, der pro Nacht anfällt, wenn es nur von einer Person belegt wird.
Mindestaufenthaltsdauer | Anzahl der Nächte, wie lange ein Gast mindestens buchen muss
Keine Anreise … | Wenn Sie an bestimmten Wochentagen keine Anreise (bzw. Abreise) zulassen möchten können Sie dies hier markieren. Falls die Anreise (Abreise) an jedem Tag möglich ist, brauchen Sie hier nichts auszufüllen
Keine Abreise …
Zimmer in dem Zeitraum nicht verfügbar | Markieren Sie dieses Feld dann (und nur dann) wenn für den betreffenden Zeitraum das Zimmer bzw. die Wohnung nicht buchbar sein soll.

Die Eingaben sind am Ende wie üblich durch einen Klick auf [image] oder [image] zu sichern.

· Durch Klick auf den Button Senden werden die eingegebenen Preise und Konditionen entsprechend dem anzugebenden Zeitraum an Booking.com gesandt und zwar für alle Rate-IDs.

· Rechts neben diesem Button ist eine kurze Erläuterung, bis wann die Preise & Konditionen gepflegt sind, und ob die aktuellen Daten schon versandt wurden.

· Durch Klick auf dem Button Sperren werden alle Zimmer und Wohnungen bis zum angegebenen Tag bei Booking.com gesperrt. Dies kann nützlich sin, wenn man selbst in den Urlaub fährt und während dieser Zeit keine eingehenden Reservierungen entgegennehmen kann.
Die Sperre wird wieder aufgehoben, indem man erneut alle Preise & Konditionen an Booking.com sendet.

· Wenn man mit der rechten Maustaste auf einen Preiseintrag klickt, erhält man noch 2 Optionen, die es bei den Übernachtungspreisen nicht gibt:

o    Eintrag teilen: Damit kann man den markierten Eintrag an einem anzugebenden Datum teilen, sodass man anschließend die beiden Teile (oder auch nur einen davon) separat bearbeiten kann.

o    Daten zum Eintrag senden: Damit werden nur die Daten des markierten Eintrags an Booking.com gesendet.

Feratel (neu):

Die Einstellungen sind ganz analog wie die von IRS18 vorzunehmen

Feratel (alt):

Diese Schnittstelle ist noch bei einigen Gemeinden im Einsatz und wird so lange in GIS bereit gehalten.

Freimeldung für „System feratel“ aktivieren

Nur wenn Sie diese Box angeklickt haben ist die Schnittstelle für die Methode „feratel“ aktiv geschaltet. In diesem Fall müssen Sie auch Angaben zu den nachfolgenden Feldern machen.

Verzeichnis für die Meldedaten

Geben Sie hier den Namen des Verzeichnisses ein, in dem die Freimeldedaten abgelegt werden sollen. Dies muss mit dem Verzeichnis übereinstimmen, aus dem das Versende-Programm die Daten abholen soll.

Standardmäßig wird das Verzeichnis MELDE innerhalb des GIS-Verzeichnisses verwendet.

Programm für den Versand

Verzeichnis-Pfad und Name des Programm welches den Versand der Daten vornimmt.

Wenn man nichts eingibt, so erfolgt kein automatischer Versand aus GIS heraus. Wenn man etwas eingibt, so wird geprüft, ob es diese Programmdatei auch gibt.

Später, bei der Erstellung der Freimeldungen fragt das System dann, ob der Versand gleich erfolgen soll.

Durch Klick auf .. rechts neben dem Feld können Sie eine Programmdatei aus Ihren Daten-Verzeichnissen auswählen

Diverse Internet-Seiten:

Mit diesen Einstellungen kann die Anbindung an verschiedene Internet-Portale (z.B. Bauernhofurlaub.de) erfolgen.

Voraussetzungen:

1) Das jeweilige Portal kann die entsprechend dem „Tomas-Standard“ versandten Daten verarbeiten. Dies sollte im Einzelfall zunächst getestet werden.

2) Das entsprechende Zusatzmodul ist für Ihr GIS freigeschaltet.

Freimeldung für „Diverse Internet-Seiten“ aktivieren

Nur wenn Sie diese Box angeklickt haben ist diese Schnittstelle aktiv geschaltet.

Mandant

Diese Angaben werden vom jeweiligen Partner bereitgestellt, soweit sie benötigt werden

User-ID

Passwort

Hotel-ID (IRS 18)

Dies ist die von Ihrem Internet-Partner für Ihren Betrieb vergebene Identifikation.

Wenn Sie mehrere Betriebe und Betriebsnummern haben klicken Sie auf das Symbol [image] rechts neben der ID und geben anschließend die Namen der Betriebe (soweit nötig) und die jeweils zugehörige ID ein.

Falls noch nicht geschehen müssen geschehen müssen Sie noch die Zimmer/Wohnungen den verschiedenen Betrieben zuordnen.

AgentDutyCode

Ein Code, den der Internet-Partner, für die jeweilige Hotel-Software, also in unserem Fall für GIS vergibt.

Internet Adresse

Beim Internet-Partner zu erfragen.

Kennung für erfolgreichen Versand

Hier ist eine Zeichenfolge einzugeben, die der Partner zurückgibt, falls der Versand erfolgreich war.
(Diese Zeichenfolge ist vom Partner zu erfragen)

IDs für Zimmertypen

Hier geht es um die Zuordnung der vom Internet-Partner zugeteilten IDs zu den einzelnen Zimmern bzw. Wohnungen.

Die entsprechende Zeile besteht aus drei Teilen:

Text

Erläuternder Text, inwieweit diese bisher Zuordnung erfolgt ist

Ampel

Rot = Bisher noch keine Zuordnung

Gelb = Zuordnung ist teilweise erfolgt

Grün = Zuordnung ist vollständig erfolgt

Button Bearbeiten

Wenn Sie hierauf klicken, erscheint eine Liste der Zimmer, in der Sie die jeweiligen IDs eintragen können. Außerdem kann hier festgelegt werden, ob das Zimmer überhaupt gemeldet werden soll oder nicht.
(Achtung: letztere Einstellung gilt für alle elektronischen Meldungen)

Die Zuordnung muss natürlich noch gesichert werden durch Klick auf [image] oder [image] .

Automatischer Versand

Automatischen Versand von Freimeldungen aktivieren. => Details

Voll-Versand alle … Tage

Nur Differenzen versenden

Wenn das Häkchen gesetzt ist, wird in der Regel nur der Unterschied zum jeweils letzten Versand gemeldet (So wie bei IRS und Booking.kom). Nur alle x Tage (x ist weiter oben einzustellen) findet dann ein Vollversand statt, d.h. es wird die gesamte Verfügbarkeitssituation übermittelt.

Wenn das Häkchen nicht gesetzt ist, findet immer ein Vollversand statt, vorausgesetzt, dass es überhaupt was zu versenden gibt. (wie bei Lech oder Bauernhof)

Versandprotokolle anzeigen

Ferien auf dem Bauernhof:

Freimeldung für „Ferien auf dem Bauernhof“ aktivieren | Nur wenn Sie diese Box angeklickt haben ist die Schnittstelle für „Ferien auf dem Bauernhof“ aktiv geschaltet. In diesem Fall müssen Sie auch Angaben zu den nachfolgenden Feldern machen.
User-ID (Kennung) | Tragen Sie hier bitte di selbe User-ID und Passwort ein, wie Sie sie bei der Anmeldung im Internet-Portal von „Ferien auf dem Bauernhof“ verwenden
Passwort
Internet-Adresse | Diese lautet https://ssl.dreamway.com:8443/cgi-bin/siteengine.pl?page=travel_interface&data= und sollte im Normalfall nicht geändert werden.
Bezeichnungen für Zimmertypen | Hier geht es um die Zuordnung der von UaB zugeteilten Bezeichnungen zu den einzelnen Zimmern bzw. Wohnungen. Die entsprechende Zeile besteht aus drei Teilen:
 | Text | Erläuternder Text, inwieweit diese bisher Zuordnung erfolgt ist
 | Ampel | Rot = Bisher noch keine Zuordnung Gelb = Zuordnung ist teilweise erfolgt Grün = Zuordnung ist vollständig erfolgt
 | Button Bearbeiten | Wenn Sie hierauf klicken, erscheint eine Liste der Zimmer, in der Sie die jeweiligen Bezeichnungen eintragen können. Außerdem kann hier festgelegt werden, ob das Zimmer überhaupt gemeldet werden soll oder nicht. (Achtung: letztere Einstellung gilt für alle elektronischen Meldungen) Die Zuordnung muss natürlich noch gesichert werden durch Klick auf [image] oder [image] .
Automatischer Versand | Automatischen Versand von Freimeldungen aktivieren. => Details
Voll-Versand alle … Tage
 | Versandprotokolle anzeigen

Thaler:

Freimeldung für „System Thaler“ aktivieren

Nur wenn Sie diese Box angeklickt haben ist die Schnittstelle für die Methode „Thaler“ aktiv geschaltet. In diesem Fall müssen Sie auch Angaben zu den nachfolgenden Feldern machen.

Kennungen der Empfänger

Bis zu 3 Kennungen (Telefonnummern), an welche die Freimeldungen geschickt werden sollen.

Betriebsnummer

Ihre Betriebsnummer

Wenn Sie mehrere Betriebe und Betriebsnummern haben klicken Sie auf das Symbol [image] rechts neben der Betriebsnummer und geben anschließend die Namen der Betriebe (soweit nötig) und der zugehörigen Betriebsnummern ein.

Falls noch nicht geschehen müssen geschehen müssen Sie noch die Zimmer/Wohnungen den verschiedenen Betrieben zuordnen.

Verzeichnis für die Meldedaten

Geben Sie hier den Namen des Verzeichnisses ein, in dem die Freimeldedaten abgelegt werden sollen. Dies muss mit dem Verzeichnis übereinstimmen, aus dem das Versende-Programm die Daten abholen soll.

Standardmäßig wird das Verzeichnis MELDE innerhalb des GIS-Verzeichnisses verwendet.

Programm für den Versand

Verzeichnis-Pfad und Name des Programm welches den Versand der Daten vornimmt.

Wenn man nichts eingibt, so erfolgt kein automatischer Versand aus GIS heraus. Wenn man etwas eingibt, so wird geprüft, ob es diese Programmdatei auch gibt.

Später, bei der Erstellung der Freimeldungen fragt das System dann, ob der Versand gleich erfolgen soll.

Durch Klick auf .. rechts neben dem Feld können Sie eine Programmdatei aus Ihren Daten-Verzeichnissen auswählen

lech-zimmer.at:

Freimeldung für „www-lech-zimmer.at“ aktivieren | Nur wenn Sie diese Box angeklickt haben ist die Schnittstelle für „lech-zimmer.at“ aktiv geschaltet. In diesem Fall müssen Sie auch Angaben zu den nachfolgenden Feldern machen.
Hotel-ID | Dies ist die von lech-zimmer.at für Ihren Betrieb vergebene Identifikation. Informieren Sie sich bitte dort, wie diese ID für Sie lautet und tragen Sie die ID an dieser Stelle ein
Internet Adresse | Dieser lautet http://www.lech-apartments.at/interfaces/scripts/wrapper_rooms.php?interface=gis und sollte im Normalfall nicht geändert werden.
IDs für Zimmertypen | Hier geht es um die Zuordnung der von LECH zugeteilten IDs zu den einzelnen Zimmern bzw. Wohnungen. Die entsprechende Zeile besteht aus drei Teilen:
 | Text | Erläuternder Text, inwieweit diese bisher Zuordnung erfolgt ist
 | Ampel | Rot = Bisher noch keine oder unvollständige Zuordnung Gelb = Zuordnung ist nicht schlüssig Grün = Zuordnung ist vollständig erfolgt
 | Button Bearbeiten | Wenn Sie hierauf klicken, erscheint eine Liste der Zuordnung dieser IDs zu den Zimmer- bzw. Wohnungsnummern, mit der Möglichkeit, diese zu bearbeiten. Siehe: Zuordnung der Zimmer- und Wohnungsnummern zu den Leistungs-IDs

Automatischer Versand | Automatischen Versand von Freimeldungen aktivieren. => Details
Voll-Versand alle … Tage
 | Versandprotokolle anzeigen

Hinweis: Die Meldung freier Kapazitäten an lech-zimmer.at ist nur möglich, wenn das entsprechende Zusatzmodul freigeschaltet ist.

Zum Sichern der Einstellungen und Verlassen der Funktion stehen Ihnen die folgenden Schaltflächen zur Verfügung:

Speichern der Einstellungen (Dabei werden die aktuellen Einstellungen von allen Karteikarten gespeichert)

Speichern der Einstellungen und Verlassen der Funktion

Verlassen der Funktion ohne Speichern

Automatischer Versand von Freimeldungen

Bei den meisten Internet-Portalen ist es möglich den Versand von Freimeldungen zu automatisieren.

Hierzu ist die entsprechende Option in der jeweiligen Karteikarte anzuklicken.

In diesem Fall prüft GIS alle 10 Minuten (sofern das Programm läuft) ob sich seit der letzten Meldung Änderungen in der Buchungssituation ergeben haben. Falls dies der Fall ist, findet im Hintergrund automatisch ein Versand der neuen Verfügbarkeit statt.

Bei bestimmten Partnern werden dabei nur die Änderungen seit dem letzten Versand gemeldet (IRS18, Booking.com, Deskline), bei anderen (Lech, Bauernhof) wird die gesamte Verfügbarkeitssituation gemeldet (aber nur falls es eine Änderung gab).

Unabhängig davon findet für jeden dieser Partner alle x Tage ein Voll-Versand statt, d.h. es wird die gesamte Verfügbarkeitssituation gemeldet. In den Einstellungen können Sie festlegen, nach wie vielen Tagen (Minimum = 1, Maximum = 10), das jeweils geschehen soll.

Der automatische Versand findet nicht statt wenn es dabei zu irgendwelchen Fehlern oder Warn-Hinweisen kommen würde.

o    Über die Funktion Hintergrundjobs kann man alle Versandversuche der aktuellen Sitzung ansehen und eventuelle Fehler aufspüren.

o    Mit der Option Versandprotokolle sieht man zu jedem Versand der letzten Monate die abgesandten und von der Gegenstelle empfangenen Daten. (Die Verweildauer dieser Protokolle ist einstellbar)

Unabhängig davon, ob der automatische Versand aktiviert ist oder nicht, kann man die freien Zimmer und Wohnungen auch immer manuell versenden.

Versandprotokolle

Durch einen Klick auf [image] in einer der verschiedenen Karteikarten bei den Einstellungen für Freimeldungen kommt man in die Liste der Versandprotokolle zur jeweiligen Methode. Es werden hier Daten der in den letzten 6 Monaten stattgefundenen Übertragungen angezeigt.

Die sind im Einzelnen:

o    Datum und Uhrzeit der Übertragung

o    Typ der Übertragung
Das kann sein:

- Übermittlung freier Kapazitäten

- Preise und Konditionen (nur bei Booking.com)

- Sperre aller Zimmer und Wohnungen( nur bei Booking.com)

- Abgeholte Reservierung (nur bei Booking.com; Eintrag nur wenn es eine Reservierung gab)

o    Haus-ID: Für welches Haus die Meldung geschickt wurde

o    Von / Bis: Für welchen Zeitraum die freien Kapazitäten gesandt wurden

o    Komplett:

- „X“ => es wurden alle freien Kapazitäten versandt

- Leer => es wurden nur de Änderungen seit dem letzten Mal versandt

o    Ergebnis: „ok“ oder „Fehler“

Weitere Daten kann man sich durch Anklicken der folgenden Schaltflächen anzeigen:

An die Gegenstelle gesandte Daten

Von der Gegenstelle empfangene Daten

Verfügbarkeitsstand beim Versand.

Dabei wird pro Zimmer-ID eine Zeile in der folgenden Form ausgegeben:

Zimmer ID, Liste der Anzahl der zu jedem Tag verfügbaren Zimmer im übermittelten Zeitraum

Die Liste wird neu aufgebaut.

(Sinnvoll wenn es seit dem Aufruf der Liste neue Übertragungen gab.

Die Anzeige dieser Daten erfolgt jeweils in einem eigenen Fenster. Falls es sich beim betreffenden Text im XML-Daten handelt, können diese durch Klick auf [image] noch etwas schöner im Internet-Explorer dargestellt werden.

Löschung alter Protokolle:

Protokolle, die älter als 6 Monate sind, werden vom System automatisch gelöscht und sind damit nicht mehr sichtbar. Dies geschieht mit Hilfe eines Hintergrundjobs, der immer 15 Minuten nach einer GIS-Anmeldung läuft.

Bei dieser Löschung wird der entsprechende Platz auf der Festplatte aber nicht physisch freigegeben. Dies geschieht erst nach Ausführung der Funktion Komprimieren der GIS-Daten. Diese Funktion kann manuell ausgeführt werden; ansonsten läuft sie aber auch bei jedem Update von GIS automatisch mit.

Zuordnung der Zimmer- und Wohnungsnummern zu den Leistungs-IDs:

Die Betreiber der Internet-Portale, auf denen Ihre Verfügbarkeiten dargestellt werden und die zum Teil auch Buchungen der Gäste entgegennehmen, identifizieren Ihre Zimmer bzw. Wohnungen mit „Leistungs-IDs“. Diese IDs haben bei den Partnern ggf. unterschiedliche Bezeichnungen, wie z.B. Room-ID bei Booking.com.

Es ist möglich, dass mehrere Zimmer/Wohnungen zur selben Leistungs-ID gehören, es ist aber auch möglich, dass ein Zimmer mehrere Leistungs-IDs hat, wenn es sowohl als einfaches Zimmer als auch im Rahmen einer Pauschale zusammen mit anderen Leistungen angeboten wird.

Damit die Schnittstellen zwischen GIS und den Internet-Portalen richtig funktionieren muss eine Zuordnung dieser Leistungs-IDs zu den Zimmer-/ Wohnungsnummern erfolgen. Dies geschieht mit der nachfolgend beschriebenen Funktion, die im Rahmen der Einstellungen für elektronische Freimeldungen aufgerufen wird, wenn Sie auf den Button „Bearbeiten“ rechts von „IDs für Zimmer und Wohnungen“ klicken.

(Derzeit wird diese Funktion nur für die Portale www.irs18.de und www.lech-zimmer.at verwendet.

Sie erhalten zunächst eine Tabelle von bereits erfolgen Zuordnungen mit den folgenden Informationen:

· Partner

· Leistungs-ID

· Beschreibung dazu

· Arrangements (falls mit der jeweiligen Leistung ein Arrangement verbunden ist, z.B. Halbpension)

· Kennzeichen, ob mit dieser Leistung eine Zusatzleistung (neben der Übernachtung) verbunden ist.
Wenn dieses Kennzeichen gesetzt ist, kommt es beim Verbuchen einer Online-Reservierung zu dieser Leistungs-ID zu einem entsprechenden Hinweis.

· Zugeordnete Zimmer- /Wohnungsnummern, die zu dieser Leistungs-ID gehören und bei einer eingehenden Reservierung vom System verwendet werden sollen. Dabei werden die Zimmer und Wohnungen in der hier angegebenen Reihenfolge vergeben. (Siehe hierzu: Vorabbelegungen von nicht verbuchten Online-Reservierungen)

· Zugeordnete Zimmer- /Wohnungsnummern, die zu dieser Leistungs-ID gehören, aber nicht automatisch verwendet werden sollen.

Mit Hilfe der Buttons Bearbeiten, Neu und Kopieren können Sie diese Einträge bearbeiten bzw. neue erstellen.

(Hinweis: Bei IRS, und nur bei IRS darf ein Zimmer auch bei mehreren leistungs-IDs vorkommen)

Des Weiteren stehen Ihnen hier die folgenden Buttons / Funktionen zur Verfügung:

Der markierte Eintrag wird gelöscht.

Die Liste der Leistungs-IDs mit ihren Eigenschaften wird gedruckt (zunächst in das Druckvorschaufenster gestellt)

Die Zuordnungen werden geprüft. Dabei kommte es in den folgenden Fällen zu einem Meldung und die Ampel bei den Einstellungen wird gesetzt:

· Es gibt zu meldende Zimmer (siehe unten), die keiner Leistungs-ID zugeordnet sind => Ampel wird ROT

· Es gibt nicht zu meldende Zimmer, für die dennoch eine Zuordnung festgelegt wurde => Ampel wird GELB

· Alle zu meldenden Zimmer (und nur diese) haben eine Zuordnung => Ampel wird GRÜN

Neue Auswahl

Hiermit können Sie einen neuen oder auch mehrere Partner wählen, für welche die Leistungs-IDs gelistet werden sollen.

Zimmer
(bzw. Wohnungen)

Es werden alle Zimmer / Wohnungen gelistet zusammen mit dem Kennzeichen, ob diese bei den Freimeldungen berücksichtigt werden sollen oder nicht. („zu meldende Zimmer“).

Bitte beachten Sie, dass die Festlegung, ob ein Zimmer zu melden ist oder nicht, für alle Internet-Portale gilt. Es ist nicht mglich hier unterschiedliche Festlegungen pro Portal zu machen.


Einstellungen für elektronische Gästeanmeldung

Online-Buchungsanfragen

Allgemeines: Wenn Sie in Ihrer Homepage ein Anfrage-Formular haben, und die Gäste damit Daten für eine Anfrage eingeben können, dann ist es prinzipiell auch möglich, dass GIS diese Daten abholt und für die weitere Verarbeitung (Anlegen der Gästeadresse und einer Anfrage in GIS) zur Verfügung stellt.

Hierzu ist es Voraussetzung, dass das entsprechende Zusatzmodul bei Ihnen freigeschaltet ist.

Nachfolgend werden die technischen Voraussetzungen und die benötigten Einstellungen beschrieben.

Die Verarbeitung dieser Anfragen in GIS geschieht über die Funktion Online Reservierungen.

Funktionsweise: Die Software Ihrer Homepage muss die Anfragedaten im Internet in einer Datei im Internet zur Verfügung stellen. Dabei sind im Moment die folgenden Optionen möglich:

§ Textdatei:

o    Dabei wird für jedes Datenelement (Anreise, Abreise, Name etc.) jeweils eine Zeile erstellt, in der die Feldbezeichnung und der Feldinhalt stehen.

o    Es gibt eine vereinbarte Zeichenfolge um Anfragen voneinander zu trennen

o    Siehe Beispiel

§ CSV-Datei:

o    Dabei wird pro Anfrage eine Zeile erstellt

o    Es gibt eine Kopfzeile mit den Feldbezeichnungen

o    Siehe Beispiel

Die Zuordnung der hierbei benutzten Feldbezeichnung und derjenigen in GIS ist in den GIS-Einstellungen (siehe unten) festgelegt.

Wichtig ist für diese Datei noch folgendes:

o    Zu jeder Buchung muss es eine eindeutige ID geben. Notfalls kann auch der Timestamp als ID verwendet werden.

o    Die Datei sollte mindestens die Anfragen der letzten 7 Tage beinhalten, damit keine verloren gehen, falls man sich mehrere Tage nicht in GIS anmeldet.

o    Die Datei sollte immer neu erstellt werden,

- wenn eine neue Anfrage eingeht

oder

- in regelmäßigen Abständen (ca alle 10 Minuten).

GIS liest diese Datei alle 10 Minuten vom Internet und prüft, ob es neue Buchungen gibt. Wenn dies der Fall ist, öffnet sich automatisch das Fenster mit den Online Reservierungen und die Anfrage(n) können bearbeitet werden.

Einstellungen: Um die benötigen Einstellungen vorzunehmen wähle man im GIS-Menü

Einstellungen => Elektronisches Meldewesen => Anmeldung von Gästen

Hier ist die Beschreibung der einzelnen einzustellenden Felder:

Buchungsdaten aus dem Internet abholen

Hier wird festgelegt, ob diese Funktion überhaupt genutzt wird, d.h. ob GIS Daten für Anfragen oder Reservierungen aus dem Internet abholen soll.
Die Nutztung ist nur möglich, wenn das entsprechende Zusatzmodul freigeschaltet ist.

Ort und Typ der Datei:

Internet-Adresse (URL) | Internet-Adresse unter welcher die Daten abgelegt sind
User-Name | Falls die Datei entsprechend geschützt ist müssen Username und Passwort hier angegeben werden.
Passwort
Typ der Datei | Text- oder CSV-Datei, entsprechend der obigen Erläuterung

Alle nachfolgenden Angaben dienen dazu, die Verbindung zwischen den Bezeichnungen der Daten im Internet mit den Bezeichnungen in GIS herzustellen. Hierzu ist die im Internet verwendete Bezeichnung beim jeweiligen GIS-Feld einzutragen.

Dabei gibt es ein paar Besonderheiten:

§ Wenn als Internet-Bezeichnung nichts eingetragen wird, dann bleibt auch das entsprechende GIS-Feld leer.

§ Wenn ein Feld in Anführungsstrichen eingetragen wird, so wird das GIS-Feld mit dem entsprechenden festen Wert gefüllt; der Wert kommt dann nicht von der Internet-Datei:

o  Beispiel: Der Eintrag “A“ bei Status bedeutet, dass der Status immer „Anfrage“ ist

Technische Daten:

ID | Eindeutige ID der Buchung / Anfrage (Genau genommen: Feldbezeichnung für die eindeutige ID …)
Timestamp | Zeitstempel in der Form YYYY-MM-DD_HH-MM-SS
Trennzeichen | Trennzeichen zwischen zwei Anfrage-Sätzen: - Dies entspricht keinem Feld in GIS sondern dient zur Erkennung, wann ein neuer Satz beginnt - Wenn das Trennzeichen in der Form ^10 eingegeben wird, so ist damit der entsprechende ASCII-Wert (also von 10) gemeint.

Unter diesem Block legen Sie fest, ob ein Hinweis erfolgen soll, wenn neue Anfragen abgeholt wurden.

Daten zur Buchung

Hier haben wir die Zuordnung der buchungsbezogenen GIS-Feldnamen zu den entsprechenden Internet-Feldnamen.

Dabei gilt es folgendes zu beachten:

- An und Abreise müssen in der Datei in der Form TT.MM.JJ stehen

- Mit Text ist ein freier Text gemeint, der in der Buchung entsprechend abgespeichert wird

- Der Zimmertyp wird in der Buchung in die Bemerkung gestellt

- Das Alter der Kinder wird in der Buchung in die Bemerkung gestellt

Daten zum Gast

Hier haben wir die Zuordnung der Gast-bezogenen GIS-Feldnamen zu den entsprechenden Internet-Feldnamen.

Dabei gilt es folgendes zu beachten:

- Die Hausnummer wird an die Straße gehängt und in GIS nicht separat abgespeichert

- Wenn das Land leer bleibt wird bei der Anlage der Adresse das Land gemäß den allgemeinen Gast-Einstellungen genommen.

Beispiele für Dateien im Internet:

1) Textdatei

Anfrage_vom=2009-10-26_10-40-17

Anreise=10.10.10

Abreise=11.11.10

Name=Mueller

Vorname=Martin

Ferienwohnung=2

Erwachsene=1

Kinder=3

Kleinkinder=2

Strasse=Hauptstraße

Hausnummer=12

PLZ=12345

Ort=Dorf

Telefon=12345/123456

Email=keine@angabe.de

Fragen=Hier einmal

eine Frage

über mehrere

Zeilen verteilt

===DELIMITER===

Anfrage_vom=2009-10-26_10-42-51

Anreise=20.9.09

Abreise=30.09.09

Name=Huber

Vorname=Heinz

Ferienwohnung=4

Erwachsene=6

Kinder=1

Kleinkinder=4

Straße=Mittelstraße

Hausnummer=24a

PLZ=88447

Ort=EndeDerWelt

Telefon=12345-123456

Email=leer@mail.com

Fragen=

===DELIMITER===

2) CSV-Datei

ID;Anfrage_vom;Anreise;Abreise;Name;Vorname;Zimmertyp;Erwachsene;Kinder;Strasse;
PLZ;Ort;Telefon;Email;Fragen

1234;2009-10-26_10-40-17;10.10.10;11.11.10;Müller;Martin;FEWO2;1;3;Hauptstraße 12;12345;Dorf;012345/123456;keine@angabe.de;Bitte nur die beste Wohnung

1235;2009-10-26_10-42-51;20.9.09;30.09.09;Huber;Heinz;ZI4;6;1;Mittelstraße24a;
88447;EndeDerWelt;012345-123456;leer@mail.com;


Einstellungen für elektronische Gästeanmeldung

Allgemeines: Um die Technik der elektronischen Meldescheine nutzen zu können müssen in GIS einige Einstellungen vorgenommen werden, die nachfolgend beschrieben werden

Aufruf: Über Menü Einstellungen => Elektronisches Meldewesen => Anmeldung von Gästen

Falls Ihr Betrieb in einem der folgenden Orte oder Regionen liegt, folgen Sie bitte gleich hier dem entsprechenden Link:

· Reit im Winkl

· Tourismusregion Berchtesgaden-Königssee

· Ruhpolding

· Inzell

· Lech am Arlberg

Ansonsten wählen Sie bitte zunächst die Art der Anmeldung entsprechend den Vorgaben von Ihrem Meldeamt aus:

· KIM-Schnittstelle

oder

· WinTop (Fa Reif)

Je nach Ihrer Entscheidung sind im folgenden ganz unterschiedliche Felder auszufüllen. Folgen Sie daher entsprechen Ihrer Wahl nun dem Link KIM-Schnittstelle oder WinTop (Fa Reif)

Einstellungen für die KIM-Schnittstelle:

Nummern und Schlüssel:

Gemeindenummer

Kennung Ihrer Gemeinde (z.B. 80113 für Lech)

Betriebsnummer

Ihre Betriebsnummer

Meldeblattnummer von

Bis

Geben Sie hier den Nummernbereich ein, der Ihnen vom Meldeamt für die Meldescheine zugeteilt wurde.

Nächste Nummer

Die Nummer, die für den nächsten zu erstellenden Meldeschein zu verwenden ist

Vorlage für Druck

Hier kann eine Briefvorlage angegeben werden, welche für den Druck des Meldescheins verwendet wird.

Es werde alle Briefvorlagen zur Auswahl angeboten die in ihrer Bezeichnung den Begriff Melde beinhalten.

Falls keine Vorlage ausgewählt wird erfolgt ein Standard-Druck durch das Programm.

Für Ramsau steht zum Beispiel eine Vorlage MV-Meldeschein Ramsau zur Verfügung, die auch den Druck des Parkscheins beinhaltet.

Gastarten

Die in Ihrer Gemeinde zu verwendenden Gastarten, z. B.

erw

für Erwachsene Lech

elf

für Erwachsene Lech frei

knd

für Kinder Lech

ez

für Erwachsene Zürs

ezf

für Erwachsene Zürs frei

kz

für Kinder Zürs

P

für abgabenpflichtig (BGL)

F

für abgabenfrei (BGL)

Geben sie diese Kürzel einfach durch Komma getrennt hintereinander ein, also z.B. erw,elf,knd

Siehe auch: Zuordnung der Gäste zu den Gastarten:

Gastkarten-Nummern:

Gastkarte

Wählen Sie hier

Nein, wenn über GIS keine Gastkarten-Nummern vergeben werden

Mit fortlaufenden Nummern, wenn pro anzumeldenden Gast jeweils eine neue Gastkartennummer zu vergeben ist. Sie können diese Nummer dann jeweils selbst vergeben, oder vom System automatisch hochzählen lassen. In diesem Fall erscheint dann auch darunter die letzte verwendete Gastkartennummer

Mit festen Nummern, wenn Ihrem Betrieb von der Meldestelle feste Nummern zugeteilt werden, die Sie für die Gastkarten verwenden können. In diesem Fall sollten Sie die zugeteilten Nummern in das Feld darunter eingeben.

Sehen Sie hierzu auch: Gastkarten im Meldeschein

Datenversand:

Methode für den Datenversand

Wählen Sie hier aus, mit welcher Methode die Daten versandt werden sollen:

Kein Versand

GIS veranlasst keinen Versand der Meldeschein-Dateien. Dieser muss dann gesondert durch ein eigenes Programm erfolgen.

Data Austria

Der Versand erfolgt entsprechend den Vorgaben der Firma Data Austria bzw. feratel. Nutzten Sie eine dieser beiden Optionen, wenn Ihre Meldestelle mit Programmen dieser Firmen arbeitet.

Wichtiger Hinweis:

Wenn sie mit einer dieser beiden Optionen arbeiten, müssen Sie das Programm HotelAccess der Firma Data Austria auf Ihrem PC installieren. Sie können hierzu die Datei hotelaccess.msi auf der Installations-CD benutzen (Verzeichnis HotelAccess) .

Feratel

Thaler

Der Versand erfolgt direkt aus GIS heraus nach der Methode „Thaler“; dies ist zu empfehlen, wenn Ihre Meldestelle mit der Software der Firma Thaler arbeitet.

In diesem Fall müssen im nächsten Abschnitte Ort, Username und Passwort eingegeben werden.

Sonstiges Programm

Falls sie ein anderes Programm für den Versand nutzen und möchten, dass dieses von GIS aufgerufen wird, so tragen Sie es hier ein. Geben Sie dann das entsprechende Programm (kompletter Pfad und Dateiname) im Feld darunter an.

Sonstiges Programm für den Versand

Falls sie oben die Option „Sonstiges Programm“ gewählt haben (und nur dann), müssen Sie hier angeben mit welchem Programm (kompletter Pfad und Dateiname) der Versand erfolgen soll

Verzeichnis für die Meldedaten

Dieses Verzeichnis muss nur bei den Methoden „kein Versand“ und „Sonstiges Programm“ angegeben werden, da ansonsten die Meldedaten nicht in separaten Dateien gespeichert werden.

Geben Sie hier den Namen des Verzeichnisses ein, in dem die Meldedaten abgelegt werden sollen. Dies muss mit dem Verzeichnis übereinstimmen aus dem das Versende-Programm die Daten abholen soll.

Standardmäßig wird das Verzeichnis MELDE innerhalb des GIS-Verzeichnisses verwendet.

Falls Sie mit GIS mehr als ein Haus verwalten, so werden die Daten für das 2. Haus in das Verzeichnis MELDE_02, für das 3. Haus in MELDE_03 etc. geschrieben, wobei hier „MELDE“ stellvertretend steht für das von Ihnen angegebene Verzeichnis.

Einzel-Dateien

Ja => Es wird für jeden Meldeschein zunächst eine eigene Datei erstellt.

Dies hat den Vorteil, dass bei Änderung oder Löschung eines Meldescheins vor dem Versand, diese Datei gezielt geändert oder gelöscht werden kann.

Wenn der Versand durch GIS angestoßen wird ( d.h. wenn oben nicht die Option „Kein Versand“ gewählt wurde) werden diese Einzeldateien für den Versand zu einer zusammengeführt, sodass die Kommunikation mit der Meldestelle nur einmal zu erfolgen hat.

Nein => Alle Meldescheine werden bis zum Versand in einer Datei kumuliert.

Dies bringt nur für den Fall, dass sie den Versand außerhalb von GIS machen ( also oben die Option „Kein Versand“ gewählt wurde) den Vorteil, dass der Versand in einem Schritt erfolgen kann. Ansonsten besteht der Nachteil, dass bei Änderung eines Meldescheins die ursprüngliche Datei nicht geändert werden kann und dass eine Löschung nicht möglich ist.

Hinweis:

Bei den Methoden Data Austria, Feratel und Thaler muss hier Ja gewählt werden

Login-Daten:

Dieser Block erscheint nur, wenn als Versandmethode „Data Austria“ , „Feratel“ oder „Thaler“ gewählt wurde.

Server | Derzeit gibt es die folgenden Servernamen: o http://websecure.jet.at für Data Austria o https://meldewesen.feratel.at/ für Feratel o http://www.thaleredv.at/scripts/imelde.app?xmlverarb=xml&ort=#ORT&vmnr=#USER&pass=#PASS für Thaler (dabei werden #ORT, #USER und #PASS später ersetzt) Bitte erkundigen Sie sich in Ihrem Meldeamt nach dem jeweils gültigen Servernamen
Ort | Diese Angabe ist nur bei der Methode „Thaler“ nötig. Erkundigen Sie sich bitte bei der Meldestelle welcher Ort genau einzugeben ist.
User | Username und Passwort werden Ihnen vom Meldeamt zugeteilt.
Passwort

Zuordnung der Gäste zu den Gastarten:

Wenn Sie auf diese Schaltfläche Gast=>Gastart klicken, erscheint ein kleines Fenster, in dem Sie angeben können, zu welcher Gastart die Erwachsenen und die Kinder (und ggf. auch Kleinkinder) gehören. Wählen Sie hierzu jeweils die entsprechende Gastart aus und bestätigen Sie Ihre Auswahl am Ende durch Drücken von Enter oder Klick auf [image] . Das Fenster verschwindet dann wieder, aber die Einstellungen sind gemerkt und werden beim Erstellen eines Meldescheins berücksichtigt.

Mehrere Betriebe:

Wenn Sie mit GIS mehrere Betriebe verwalten, d.h. auch mehrere Betriebsnummern haben, dann klicken Sie bitte noch auf das Symbol [image] . Sie kommen nun auf eine Maske in der Sie für jeden weiteren Betrieb gesondert die Vermieternummer (=Betriebsnummer), User-ID und Passwort eingeben können.

Soweit noch nicht geschehen, müssen auch die Zimmer / Wohnungen den jeweiligen Betrieben zugeordnet werden.

Lesen Sie auch die allgemeine Beschreibung zur Elektronischen Gästeanmeldung

Zum Sichern der Einstellungen und Verlasse der Funktion stehen Ihnen die folgenden Schaltflächen zur Verfügung:

Speichern der Einstellungen

Speichern der Einstellungen und Verlassen der Funktion

Verlassen der Funktion ohne Speichern

Einstellungen für WinTop (z.B. Inzell):

Server | Fall keine anderen Informationen vorliegen ist der vorgegebene Server o http://localhost:1531/store zu belassen.
Mit GastCard | Erkundigen Sie sich hierzu bei Ihrem zuständigen Meldeamt, ob Daten für die GastCard mit zu übermitteln sind oder nicht.
Automatischer Druck des Meldescheins | Wenn Sie hier Ja auswählen wird der Meldeschein sofort gedruckt, wenn er von GIS nach WinTop übermittelt wird.

Lesen Sie auch die allgemeine Beschreibung zur Elektronischen Gästeanmeldung

Zum Sichern der Einstellungen und Verlasse der Funktion stehen Ihnen die folgenden Schaltflächen zur Verfügung:

Speichern der Einstellungen

Speichern der Einstellungen und Verlassen der Funktion

Verlassen der Funktion ohne Speichern

Einstellungen für Betriebe in Reit im Winkl

o Art der Anmeldung: digiMANAGER

o Nächste Meldeschein-Nr: Belassen Sie den Vorschlag (1.000.002)

o Server: Belassen Sie den Vorschlag (http://riw.digimanager.de/interfaces/Digimelde/Api/)

o Nur als Roheintrag Wenn das Häkchen gesetzt ist, wird im digiMANAGER immer nur ein Roheintrag erstellt. Dieser muss dann im Portal von digiMANAGER noch zum Meldeschein gemacht und gedruckt werden.

Andernfalls (ohne Häkchen) wird im digiMANAGER gleich der fertige Meldeschein erstellt (vorausgesetzt die Daten sind vollständig) und dieser kann auch im GIS gedruckt werden. Eine Anmeldung im Portal von digiMANAGER ist in diesem Fall nicht mehr nötig.

Wenn die Meldedaten unvollständig sind, wird in jedem Fall zunächst nur ein Roheintrag erstellt. Dieser kann dann im Portal von digiMANAGER oder auch in GIS ergänzt werden.

o Zugangsdaten: Hier sind pro verwaltetes Haus die folgenden Daten auszufüllen

- Objekt-ID: Ihre Objekt-ID finden Sie, wenn Sie sich im digiMANAGER anmelden, dort (rechts oben) auf das Männchen mit dem Schloss und danach auf „Einstellungen“ klicken. Jetzt noch auf die Karteikarte Unterkünfte. Dann sehen Sie als ID eine Zahl, die Sie dann bitte in GIS also Objekt-ID eintragen.

- Username identisch wie bei der Anmeldung im digiMANAGER

- Passwort identisch wie bei der Anmeldung im digiMANAGER

Abschließend sind die Angaben durch klick auf [image] oder [image] zu sichern.

Einstellungen für Betriebe in der Tourismusregion Berchtesgaden-Königssee

Wenn Ihr Betrieb im Berchtesgadener Land liegt, steht Ihnen zusätzlich die Schaltfläche „Std / BGL“ zur Verfügung. Wenn Sie diese anklicken werden die Einstellungen, soweit möglich bereits mit den richtigen Angaben vorbelegt.

Hier sind die Einzelheiten:

o Art der Anmeldung: KIM-Schnittstelle

o Gemeindekennung: 172116

o Betriebsnummer: Ihre Vermieternummer

o Meldeblattnummern von: 1000001
bis: 1999999

o Nächste Nummer: 1000001, falls Sie neu beginnen, ansonsten die nächste fällige Nummer

o Gastarten: Geben Sie hier bitte die folgenden Abkürzungen ein:

- P (= Pflichtig)

- F (= Frei)

- KI (= Kinder 6 - 16)

- BB (= 100% Behinderte Beruflich)

- BK (= 80% behinderte Kinder)

- BE (= 80% behinderte Erwachsene)

( Es gibt noch eine Gastart SK für Schulklassen; Sollten Sie das benötigen, müssen Sie auf eine andere Gastart verzichten)

o Gästekarten-Nummern: wählen Sie hier Mit festen Nummern
und geben Sie anschließend die Ihnen zugeteilten Nummern im Feld darunter ein.

o Methode für Versand: Thaler auswählen

o Verzeichnis für Melde Daten: MELDE

o Einzel-Dateien ?: wählen Sie hier Ja

o Server: http://www2.berchtesgaden.de/scripts/imelde.app?xmlverarb=xml&vmnr=#BNR&pass=#PASS

o Ort: kann leer bleiben

o Username: Ihre Vermieternummer

o Passwort: Ihr Passwort ( Berechtigungsnummer)

· Klicken Sie anschließend auf Gast=>Gastart und geben Sie folgendes ein

o   Erwachse: P

o   Kinder KI

o   Kleinkinder F ( falls diese Zeile erscheint)

· Sichern Sie die Angaben durch Klick auf [image] oder

Einstellungen für Betriebe in Ruhpolding

o Art der Anmeldung: KIM-Schnittstelle

o Gemeindekennung: 09189140

o Betriebsnummer: Ihre Vermieternummer

o Meldeblattnummern von: 1
bis: 100000

o Nächste Nummer: 1
(Dies ist jeweils nur eine vorläufige Nummer; die tatsächliche Meldescheinnummer wird vom Meldesystem vergeben)

o Gastarten: E

o Gästekarten-Nummern: Nein auswählen

o Methode für Versand: kein Versand auswählen

o Verzeichnis für Melde Daten: z.B. c:\Programme\GIS\MELDE

Dieses Verzeichnis muss dann identisch auch in Ihrem Meldescheinprogramm angegeben werden, da dieses sich hier die Meldedaten abholt.

Falls Sie mit GIS mehr als ein Haus verwalten, so werden die Daten für das 2. Haus in das Verzeichnis MELDE_02, für das 3. Haus in MELDE_03 etc. geschrieben, wobei hier „MELDE“ stellvertretend steht für das von Ihnen angegebene Verzeichnis.

o Einzel-Dateien ?: wählen Sie hier Ja

Sichern Sie die Angaben durch Klick auf [image] oder

Einstellungen für Betriebe in Lech am Arlberg

o Art der Anmeldung: KIM-Schnittstelle

o Gemeindekennung: 80113

o Betriebsnummer: Ihre Vermieternummer

o Meldeblattnummern beim Meldeamt zu erfragen

o Nächste Nummer: zunächst die erste Nummer vom obigen Intervalll

o Gastarten: beim Meldeamt zu erfragen

o Gästekarten-Nummern: Nein auswählen

o Methode für Versand: Touristic Center Austria

o Verzeichnis für Melde Daten: MELDE

o Einzel-Dateien ?: wählen Sie hier Ja

o Server: https://secure.sw-tech.net/tca/tcawrapper/hotelaccess.aspx

o Username: beim Meldeamt zu erfragen

o Passwort: beim Meldeamt zu erfragen

Sichern Sie die Angaben durch Klick auf [image] oder

Lesen Sie auch die allgemeine Beschreibung zur Elektronischen Gästeanmeldung


Tabellen

Tabellen bearbeiten

Allgemeines:

In GIS sind viele Einstellungen in „Tabellen“ abgelegt. Häufig werden Eingabefelder „gegen Tabellen geprüft“. Das heißt, dass der Wert solcher Felder nur dann gültig ist, wenn er in einer bestimmten Tabelle aufgeführt ist.

Solche Tabellen gibt es nun zum Beispiel für Länderschlüssel, Sprachen, mögliche Anreden, Adresstypen, Warengruppen, Gäste-Eigenschaften und anderes mehr.

Bei der Installation dieses Programms sind diese Tabellen auch bereits mit sinnvollen Werten gefüllt, sodass Sie damit ohne Probleme arbeiten können. Es kann nun aber vorkommen, dass Sie weitere solcher Schlüsselbegriffe verwenden wollen (zum Beispiel ausländische Anreden), andere nicht haben möchten und wieder andere in ihrer Bedeutung ändern wollen.

Aufruf:

Über das Menü: Einstellungen => Tabellen:

Inhalt der Liste:

Es werden alle änderbaren Tabellen mit deren Nummer, Bezeichnung und der Anzahl der Einträge angezeigt.

Bearbeitung der Einträge

Um einen Eintrage der Tabelle zu bearbeiten, markieren Sie die gewünschte Tabelle und klicken anschließend auf „Einträge“ oder drücken Enter und Sie gelangen zur Liste der Einträge dieser Tabelle.

Druck

Durch Anklicken der Tasten [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.

Siehe auch: Liste der Tabellen in GIS


Lizenz- und Betriebsdaten

Aufruf: Über Menü Einstellungen => Lizenz- und Betriebsdaten

Allgemeines:

Mit dieser Funktion sehen Sie die Einstellungen, wie sie für Ihren Betrieb bzw. für Ihre GIS-Lizenz gelten und können diese zum Teil auch ändern.

Es sind drei Typen von Daten zu unterscheiden::

1 - Ungeschützte Daten:

Es handelt sich dabei um die folgenden Daten zu Ihrem Betrieb

· Vor- und Familienname

· Straße

· Telefonnummer

· Telefaxnummer

· Email-Adresse

· Typ (Hotel/Pension oder Appartementhaus)

· GIS-Berater

Diese Daten können jederzeit von Ihnen geändert werden.

2 - Geschützte Daten:

Die folgenden Daten zu Ihrem Betrieb sind geschützt:

· Hausname

· Land, Postleitzahl, Ort

· Zimmernummern: Hier sind die Nummern der Zimmer und Wohnungen in Ihrem Betrieb einzugeben. Es muss sich dabei wirklich um Nummern handeln (ohne Buchstaben), die höchstens 3-stellig sein dürfen. Es können einzelne Nummern oder auch Intervalle (z.B.11-15) eingegeben werden. Die Intervalle und Einzelnummern sind durch Komma zu trennen. Beim Sichern der Eingaben werden ggf. neue Zimmer angelegt bzw. überflüssige gelöscht. Die neu angelegten Zimmer sollten anschließend noch nachbearbeitet werden.

· Anzahl User: Anzahl der GIS-Benutzer, die gleichzeitig mit dem System arbeiten können.
(Damit mehr als ein GIS-Benutzer gleichzeitig mit dem System arbeiten können, muss außerdem das Zusatzmodul „Erweiterte Zugangskontrolle “ aktiviert sein.

· Zusatzmodule: Hier können Sie auswählen, welche Zusatzmodule für Ihre GIS-Installation aktiviert werden sollen. Für weitere Informationen zu den Zusatzmodulen klicken Sie hier.

Es gibt 2 Möglichkeiten um diese Daten zu ändern:

1) Solange das System nicht freigeschaltet ist, also im Rahmen der 2-monatigen Testphase, können diese Daten auch problemlos geändert werden.

2) Wenn das System bereits freigeschaltet ist muss man hierfür auf den Button Gesch Daten klicken. Dann werden die genannten Felder zur Änderung freigegeben. Die Änderung müssen in diesem Fall beim Sichern durch eine Prüfzahl freigeschaltet werden

3 - Weitere Lizenz-Daten:

Es sind dies:

· Lizenznummer

· Beginn und Ende

· Lizenzgeber

Diese Daten können im Rahmen der hier beschriebenen Funktion nicht geändert werden.

Lizenzbeginn und Ende werden beim aller ersten Aufruf dieser Funktion, d.h. gleich nach der Installation des Systems gesetzt:

Beginn = Tagesdatum, Ende = Tagesdatum + 61 Tage. ( d.h. 2-monatige Probezeit)

Der Lizenzbeginn bleibt im weiteren unverändert.

Das Lizenzende und die Lizenznummer werden bei der Freischaltung des Systems geändert bzw. gesetzt.

Der Lizenzgeber ist fest vorgegeben und kann nicht geändert werden.

Weitere Betriebe:

Falls Sie mit GIS mehr als einen Betrieb verwalten, klicken Sie bitte auf das Symbol [image] rechts neben dem Hausnamen. Es erscheint dann eine Maske, in der Sie noch bis zu 9 weitere Hausnamen eingeben können.

Sie müssen dann anschließend noch die Zimmer / Wohnungen diesen Häusern richtig zuordnen.

Speichern von geänderten Daten:

Zum Speichern der Daten klicken Sie auf

- Speichern und verbleiben in der Maske

oder auf

- Speichern und verlassen der Maske

Wenn die Angaben zu den Zimmern geändert wurden, kommt es noch zu einem Zwischendialog, in dem die neu anzulegenden und die zu löschenden Zimmer aufgeführt sind.

Falls geschützte Daten geändert wurden und das System noch nicht freigeschaltet ist, muss noch eine Prüfzahl eingegeben werden. Hierfür erscheint ein eigenes Fenster. Sie können die Prüfzahl beim Entwickler bekommen.

Weitere Optionen:

- Drucken der Daten

- Anzeigen der Daten in der Druckvorschau

- Versenden der Daten an den Entwickler (Damit dieser eine Prüfzahl ermitteln kann)

- Verlassen der Funktion ohne Speichern von geänderten Daten

Siehe auch: Freischaltung


Erinnerung an Geburtstage: Einstellungen

Aufruf: Über Menü System => Einstellungen => Geburtstage

Oder direkt aus der Erinnerungsliste heraus

Es gibt verschiedene Möglichkeiten, dass Sie von GIS automatisch auf den Geburtstag eines Gastes hingewiesen werden:

1. Beim Buchen eines Urlaubs: Der Hinweis erfolgt immer dann, wenn der buchende Gast oder ein mit einer Urlaubsbelegung verknüpfter Gast (oder jemand aus seiner Familie) während des Buchungszeitraums Geburtstag hat. Der Hinweis kann dann auch vom System in die Bemerkung zum Urlaub übernommen werden.

2. Beim Starten von GIS: Es erfolgt ein Hinweis, wenn der Gast an diesem oder einen der folgenden Tage Gast Geburtstag hat. Hierbei kann man noch unterscheiden zwischen anwesenden und nicht anwesenden Gästen. (Siehe: Erinnerung an Geburtstage)

Ob und inwieweit sie diese Möglichkeiten nutzen wollen, können Sie in dieser Maske einstellen.

Wählen hierzu Sie für jede die genannten Situationen an, ob Sie wollen, dass

  • kein Hinweis erfolgt,
  • ein Hinweis nur für A-Gäste,
  • nur für A- und B-Gäste,
  • für A-, B- und C-Gäste
  • für alle Gäste erfolgt.

Außerdem können Sie auswählen wie viele Tage vor dem Geburtstag sie hingewiesen werden wollen. Hier können Sie auch mehrere Optionen auswählen. In diesem Fall werden Sie eben an mehreren Tagen auf den Geburtstag hingewiesen.

Zum Sichern der Einstellungen und Verlasse der Funktion stehen Ihnen die folgenden Schaltflächen zur Verfügung:

Speichern der Einstellungen

Speichern der Einstellungen und Verlassen der Funktion

Verlassen der Funktion ohne Speichern


Druck-Vorgaben

Aufruf: Über Menü Einstellungen => Sonstiges => Druck-Vorgaben

Hier kann man die folgenden, für den Druck bestimmten Einstellungen vornehmen:

Standard-Drucker | Dies ist der in Windows gewählte Standard-Drucker, der auch bei GIS für Ausgaben verwendet wird, solange kein anderer Drucker festgelegt wird.
Drucker für diese Sitzung | Hier kann (mittels Klick auf den Pfeil am rechten Rand des Feldes) ein anderer Drucker festgelegt werden, der dann bis zum nächsten Anmelden bei GIS verwendet wird.
Standardschriftart ... |
... für Korrespondenz | Hier wird in der Regel eine „schöne“ Proportionalschrift gewählt, der Standard-Vorschlag ist Times New Roman mit der Größe 12. Dies kann aber bei den einzelnen Briefvorlagen wiederum anders festgelegt werden. | Die passende Schriftart kann mittels Anklicken der Schaltfläche „Auswahl“ gefunden werden.
... für Listen | Hier kann auch eine Proportionalschrift gewählt werden. Sie sollte vor allem klar und leicht lesbar, d.h. möglichst ohne Schnörkel sein, wie der Standard-Vorschlag Arial mit Größe 10.
... für äquidistante Schrift | Bei manchen Listen und sonstigen Ausgaben ist eine äquidistante Schrift nötig, d.h. alle Zeichen benötigen im Gegensatz zur Proportionalschrift gleich viel Platz, damit das Ergebnis ordentlich aussieht. Hier darf also nur eine äquidistante Schriftart, wie zum Beispiel Courier New, eingegeben werden.
Seitenränder | Geben Sie hier in Millimeter an, wie weit der Text von den jeweiligen Seitenrändern entfernt sein soll.
Schattierung verwenden | In einigen Druckausgaben, zum Beispiel beim Rechnungsdruck werden Teile zur Hervorhebung mit einem schattiertem Hintergrund gedruckt. Da dies aber bei manchen Druckern zu Problemen führen kann, gibt es hier die Möglichkeit die Verwendung von Schattierungen bei GIS generell zu unterbinden.
Optionen b.jed. Ausdruck | Ja => Jedes Mal wenn Sie aus GIS heraus den Druck anstoßen erscheint ein Fenster, in dem Sie noch druckspezifische Einstellungen (z.B. Farbe, Schnelldruck, Auswahl des Schachtes u.ä.) machen können. Dieses Fenster und die darin möglichen Einstellungen sind je nach Drucker unterschiedlich. Nein => Der Druck erfolgt ohne dieses Zwischenfenster.

Für die weitere Verarbeitung stehen Ihnen die folgenden Schaltflächen zur Verfügung:

Standard | Standardeinstellungen wieder herstellen
 | Speichern der Einstellungen
 | Verlassen der Funktion ohne Speichern

Siehe auch: Drucken mit GIS


Druck-Vorgaben

Briefkopf, Bank, Steuer

Aufruf: Über Menü System => Einstellungen => Briefkopf, Steuer- und Betriebsnummer

Hier kann man Angaben bezüglich der eigenen Adresse, Bankverbindung sowie Steuer- und Betriebsnummern machen. Diese werden insbesondere beim Druck von Dokumenten ( z.B. Rechnungen), aber auch an anderen Stellen von GIS verwendet ( z.B. bei der Freimeldung).

Lesen Sie hierzu auch: Variable Symbole, Eigene Daten.

Briefkopf

Alles, was Sie hier eintragen, erscheint auf der Rechnung sowie auf allen Briefen, sofern dort der Druck des Kopfes erwünscht ist.

Geben Sie hier also den Namen Ihres Betriebes, die Adresse und Telefonnummer, sowie falls vorhanden E-Mail-Adresse und Homepage ein. Falls Sie allerdings ausschließlich Briefpapier mit vorgedrucktem Kopf verwenden sollten Sie diese Zeilen leer lassen

Brieffenster

Hier können Sie Ihren Absender Zeilen eingeben, so wie er dann im Brief-Fenster verwendet werden kann. Sinnvollerweise sollten hierfür nicht mehr als 2 Zeilen verwendet werden.

Außerdem kann der Absender am oberen Rand der Etiketten gedruckt werden. (Siehe: Etikettendruck)

Bankverbindung

In diesem Block geben Sie die Daten zu ihrer Bank und Konto an.

Falls auch Überweisungen aus dem Ausland zu erwarten sind, sollten Sie dabei auch den IBAN und den BIC angeben ( steht in der Regel auf den Kontoauszügen)

Nationale Steuernummer

Dies ist die Steuernummer, welche Ihnen von Ihrem Finanzamt zugeteilt wurde. In Deutschland ist die Angabe der Steuernummer ( oder der UID-Nummer) auf der Rechnung seit 2004 Vorschrift

UID-Nummer

Hier handelt es sich um die europäische Umsatzsteuer ID-Nummer; In Deutschland hat Sie die Form DE ...., in Österreich AT ...

Betriebsnummer

Nummer, unter der Ihr Betrieb beim Fremdenverkehrsamt geführt wird. Sie wird in der Abmeldeliste und der Liste der freien Zimmer mit ausgedruckt und ist eine dabei eine Hilfe für das Fremdenverkehrsamt.

Für die weitere Verarbeitung stehen Ihnen die folgenden Schaltflächen zur Verfügung:

Speichern der Einstellungen

Speichern der Einstellungen und Verlassen der Funktion

Verlassen der Funktion ohne Speichern


Zugangskontrolle

Allgemeines: Im „Normalzustand“, das heißt so wie GIS zunächst installiert wird, kann jeder, der Zugang zum PC hat, das Programm aufrufen und dort alle Funktionen ausführen.

Es gibt nun die folgenden Möglichkeiten, diesen Zugang einzuschränken und zu kontrollieren:

1. Man kann für den Zugang zu GIS die Eingabe eines Passwortes verlangen.

2. Wenn verschiedene Leute mit GIS arbeiten sollen, und diese unterschiedlichen Berechtigungen haben, dann kann jeder seine eigene Benutzer-ID und Passwort (das auch nur er/sie kennt) für die Anmeldung erhalten. Dies ist insbesondere für einen Betrieb mit Personal sinnvoll, in dem bestimmte Mitarbeiter auch nur die für sie vorgesehenen Funktionen ausführen sollen.
(… und zum Beispiel nicht alle Auswertungen sehen dürfen)

Die zweite Option steht nur nach Erwerb des Zusatzmoduls „Erweiterte Zugangskontrolle “ zur Verfügung.

Aufruf: Über das Menü: Einstellungen => Sonstiges => Zugangskontrolle

Bearbeitung:

Entsprechend den oben dargelegten beiden Möglichkeiten gibt es in dieser Funktion 2 Bereiche:

1. Zugangskontrolle aus-/einschalten:

Klicken Sie hier einfach an, ob die Zugangskontrolle aktiviert (d.h. eingeschaltet) oder nicht aktiviert(d.h. ausgeschaltet) sein soll.

Bei aktivierter Zugangskontrolle wird beim Start von GIS immer ein Passwort abgefragt. Dieses ist zunächst leer, kann bei der Anmeldung aber geändert werden. (Siehe auch: Anmeldung in GIS)

Bei nicht aktivierter Zugangskontrolle wird das Programm nach dem Aufruf sofort gestartet.

Diese Umschaltung ist sofort wirksam und muss nicht eigens noch gesichert werden.

2. Liste zur Bearbeitung der Benutzer:

Diese Liste erscheint nur, wenn das Zusatzmoduls Erweiterte Zugangskontrolle erworben wurde.

Sie sehen hier für jeden Benutzer seine ID (mit der er sich anmeldet) und den Namen. Zunächst gibt es nur den Benutzer „GIS“, der auch nicht gelöscht oder verändert werden kann.

Ansonsten können Sie durch Klick auf die entsprechenden Schaltflächen und ggf. nach Markieren des gewünschten Benutzers diese ändern, kopieren, löschen, neue Benutzer hinzufügen oder das Passwort zurücksetzen.

Die Rücksetzung des Passworts ist nötig, wenn der Benutzer sein Passwort vergessen hat. In diesem Fall wird es dann auf leer gesetzt, und er kann sich bei der nächsten Anmeldung ein neues Passwort geben.

Bei den Funktionen Ändern, Kopieren und Neuer Satz wird jeweils auf eine Detailmaske verzweigt, die nachfolgend beschrieben wird:

Eingabefelder:

Benutzer-ID

Die Identifikation des jeweiligen Benutzers.

Das Feld ist in der Änderungsfunktion nicht eingabebereit, sondern nur beim Kopieren oder Neuanlegen.

Diese ID muss eindeutig sein, d.h. es dürfen keine zwei Benutzer die gleiche ID haben.

Mit dieser Benutzer-ID muss sich der Benutzer anmelden.

Name

Der Name des Benutzers, so dass Sie wissen um wem es sich handelt

Berechtigungen

In diesem Bereich können Sie genau festlegen, was der jeweilige User darf und was nicht.

Hier sind alle Menüs und Funktionen von GIS in einer Baum-Struktur dargestellt, wobei Sie die Menüs durch Klick auf [image] weiter aufklappen bzw. durch Klick auf [image] wieder zuklappen können.

Vor den Funktionen sind grüne und rote Ampeln. Diese besagen, ob die jeweilige Funktion erlaubt (grüne Ampel) bzw. nicht erlaubt (rote Ampel) ist.

Vor den Menüs bedeutet eine

3. grüne Ampel, dass alle nachgeordneten Menüs und Funktionen erlaubt sind;

4. rote Ampel, dass alle nachgeordneten Menüs und Funktionen verboten sind;

5. rot und grüne Ampel, dass manche der nachgeordneten Menüs und Funktionen erlaubt sind und andere verboten.

Sie können nun die Farbe der Ampel ändern und damit festlegen ob die Funktion erlaubt bzw. verboten ist, indem Sie diese Markieren und dann auf die Schaltfläche Erlauben bzw. Verbieten klicken.

Bitte beachten Sie dabei, dass eine entsprechende „Farbänderung“ bei einem Menü bedeutet, dass damit alle Funktionen unterhalb des Menüs erlaubt bzw. verboten werden.

Wenn Sie die Farbänderung also für den allerobersten Eintrag „Alle“ vornehmen, so werden damit alle Funktionen von GIS erlaubt bzw. verboten.

Kleine Ausnahmen:

· Die Funktion Beenden ist immer erlaubt

· Die Funktion Zugangskontrolle, die hier beschrieben wird, ist immer nur für den Benutzer GIS erlaubt.

Am Ende der Bearbeitung müssen die Daten gesichert werden, indem man auf [image] oder [image] (Sichern und schließen) klickt.


Textelemente

Bearbeitung von Textelementen

Allgemeines:

Textelemente werden zur Erstellung von Briefen aus Vorlagen benötigt.

(Siehe hierzu auch: Liste der Textelemente , Variable Symbole )

In den Vorlagen wird häufig mit variablen Symbolen der Form {..TEXTnnn..} gearbeitet. Dabei steht nnn für eine 3-stellige Nummer, also z.B. TEXT080. Je nachdem in welcher Sprache der Text erzeugt werden soll wird dann dieses Symbol durch einen Ausdruck in der jeweiligen Sprache ersetzt. Auf diese Weise braucht man bestimmte Vorlagen ( insbesondere die Bausteine) nicht in verschiedenen Sprachen zu erstellen und sie können trotzdem zu Briefen in unterschiedlichen Sprachen führen.

Normalerweise besteht kein Bedarf die gegebenen Textelemente zu verändern. Insbesondere ist es auch nicht möglich, diese zu löschen.

Es könnte aber sein, dass Sie sich für eigene Zwecke neue Textelemente anlegen möchten. Diese müssen dann im Nummernbereich 0200 bis 0299 angelegt werden.

Außerdem steht es Ihnen frei eine weiter Sprache zu definieren ( Tabelle 003 ) und dann die Textelemente für diese Sprache anzulegen.

Außerdem haben Sie die Möglichkeit einen gegebenen Ausdruck abzuändern, wenn Sie damit nicht einverstanden sind.

Aufruf:

Über das Menü: Einstellungen => Technisches => Textelemente

( oder über Tabellen bearbeiten , Tabelle 103 )

Bearbeitung

Zunächst erscheint eine Liste mit der jeweiligen Textnummer und dem zugehörigen Text in den Sprachen Deutsch, Englisch, Französisch, Italienisch und Spanisch.

In dieser Liste haben Sie die Bearbeitungsmöglichkeiten wie in “Tabelleneinträge bearbeiten “ beschrieben.

Wenn Sie dabei eine der Funktionen „Ändern“, „Kopieren“ oder „Neuer Eintrag“ wählen, erscheint anschließend die nachfolgend beschriebene Maske.

Maske zur Bearbeitung von Textelementen:

Eingabe-Felder

Nummer

4-stelligte Nummer des Textes.

Dieses Feld ist nur beim Kopieren und Neuerstellen eines Eintrags eingabebereit. In diesen Fällen muss eine Nummer zwischen0200 und 0299 gewählt werden.

Deutsch

Text in deutscher Sprache

Englisch

Text in englischer Sprache

weitere
Sprachen

Normalerweise erscheinen jetzt noch die Texte in französischer, italienischer uns spanischer Sprache.

Wenn Sie weitere Sprachen definiert haben (über Tabellen bearbeiten , Tabelle 003 ), so erscheinen diese hier ebenfalls und Sie können auch Texte in diesen Sprachen anlegen.

Funk-tionen

Sichern der eingegebenen Daten; Bei der Funktion wird dabei der gewählte Eintrag verändert, bei „Kopieren“ oder „Neuer Eintrag“ wird ein neuere Eintrag erzeugt.

Sichern ( wie oben ) und Verlassen der Bearbeitungsmaske

Verlassen der Bearbeitungsmaske ggf. ohne Sichern. Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.


Systemverwaltung

Es gibt einige Funktionen in GIS die nicht direkt mit Ihrem Vermietungsgeschäft zu tun haben, die aber für das einwandfreie Funktionieren des Programms GIS notwendig sind. Hierzu gehört zum Beispiel die Datensicherung, die ermöglicht, dass sie auch Beschädigung Ihres Computers die Daten noch zur Verfügung stehen.

Diese wenigen Systemfunktionen sind in den nachfolgenden Kapiteln beschrieben.


Einführung

in die wichtigsten Funktionen von GIS

Inhalt:

Allgemeines

1. Grundeinstellungen

2. Zimmer und Wohnungen einrichten

3. Gästeadressen

4. Kurbeiträge

5. Urlaub buchen

6. Belegungsplan

7. Angebote, Bestätigungen, Rechnungen

8. Extras

9. (An-)Zahlungen

10. Übernachtungspreise

11. Datensicherung

12. Tipps und Tricks

Wie geht es weiter ?

Allgemeines:

Nachdem Sie die Grundeinstellungen vorgenommen haben, können Sie im Prinzip alle Funktionen von GIS nutzten.

Dennoch ist es sinnvoll, dass Sie am Anfang in einer bestimmten Reihenfolge vorgehen, und diesen Einführungsleitfaden durcharbeiten.

Das hat zwei Gründe:

1) Bestimmte Einstellungen sollten vorgenommen werden, damit das System Ihrem Betrieb angepasst ist, und es sich so verhält, wie sie es möchten.

2) Die wichtigsten Funktionen, wie z.B. das Bearbeiten von Adressen und Urlaubsbuchungen sollten sie einigermaßen beherrschen, bevor sie andere Möglichkeiten (Auswertungen, Korrespondenz, E-Mails, Datenversand etc., ) nutzen.

Aus diesem Grund sollten Sie zunächst mindestens die ersten 5 Punkte dieses Leitfadens, besser aber alle 12 Punkte durcharbeiten, bevor Sie alle anderen Funktionen von GIS nutzen. Nehmen Sie sich etwa 15 bis 30 Minuten Zeit für jeden Punkt. Es schadet natürlich nicht, wenn man sich mit einigen wichtigen Punkten (wie z.B. die Adressen oder Urlaube) intensiver beschäftigt, um mehr Routine zu bekommen.

Bearbeiten Sie die einzelnen Punkte, indem Sie sich zunächst die zugehörigen Informationen durchlesen ( Klick auf [image] ) und dann die entsprechende Funktion so wie dort beschrieben durchführen. Sie können auch direkt in die jeweilige Funktion springen, indem Sie auf Start klicken, nachdem die ggf. nötigen Einstellungen ( Klick auf [image] ) vorgenommen wurden. In den Masken der einzelnen Funktionen ist es dann auch möglich durch Klick auf [image] in eine ausführliche Hilfe zu verzweigen. In jedem Fall sollten Sie sich aber zunächst bei jedem Punkt , so wie oben beschrieben, die zugehörige Einführungsinformation durchlesen.

Wenn Sie meinen, einen Punkt ausreichend bearbeitet und kennen gelernt zu haben, dann haken Sie ihn in GIS im entsprechenden Fenster „Einführung“ ab. (Bitte dabei nicht schwindeln, es wäre nur Ihr eigener Nachteil!)

Dieses Einführungsfenster wird so lange beim Start von GIS automatisch erscheinen, bis alle 12 Punkte abgehakt sind. Anschließend können Sie das Fenster immer noch aufrufen indem Sie System => Einführung wählen. (Wenn etwas so geschrieben ist, bedeutet es immer den Aufruf einer Funktion über die entsprechenden Punkte im Hauptmenü von GIS)

Natürlich können Sie diesen Einführungsleitfaden auch ausdrucken: Klicken Sie hierzu einfach auf das Druckersymbol links oben in diesem Fenster

So, nun wünschen wir Ihnen viel Erfolg und viel Spaß bei der Einführung ins GIS, dem Gäste-Informations-System !

1. Grundeinstellungen

In der Regel wird es so sein, dass Sie die wichtigsten Grundeinstellungen schon vorgenommen haben, wenn Sie diese Zeilen lesen.

Falls dies nicht der Fall ist, oder Sie diese Angaben noch mal überprüfen möchten, dann wählen Sie Einstellungen => Lizenz und Betriebsdaten (zur Erinnerung: im Hauptmenü von GIS).

Sie müssen hier nicht unbedingt alle Felder füllen (bei manchen ist es auch gar nicht möglich). Nur die folgenden Angaben sind zwingend:

· Hausname,

· Land, Postleitzahl und Ort

· Nummern der Wohnungen bzw. Zimmer.

Am Ende müssen Sie Ihre Angaben sichern, indem Sie auf das Symbol [image] oder [image] klicken.

Wenn Sie das alles erledigt haben, dann haken Sie den entsprechenden Punkt im Einführungsfenster bitte ab.

Siehe auch: Hilfe zu „Lizenz- und Betriebsdaten“

2. Zimmer und Wohnungen einrichten

Im Rahmen der Grundeinstellungen haben Sie bereits die Nummern der Zimmer und Ferienwohnungen angegeben; dabei hat GIS für jedes gewünschte Zimmer und Wohnung einen Datensatz angelegt.

Nun müssen Sie aber zu jedem Zimmer bzw. Wohnung noch einige Angaben machen, damit diese für die Urlaubsbuchungen vernünftig verwendet werden können

Rufen Sie hierzu die entsprechende Funktion über Stammdaten => Zimmer /Wohnungen auf.

Sie sehen jetzt eine Liste Ihrer Zimmer und Wohnungen. Machen Sie einen Doppelklick auf die erste Zeile.

Es erscheint ein Fenster mit den Angaben zu diesem Zimmer. Die folgenden Angaben sollten Sie nun überprüfen und ggf. anpassen:

· Typ: Wählen Sie den richtigen Typ aus, indem Sie auf das Symbol [image] klicken

· Normalbelegung: Die „normale“ Anzahl der Personen in diesem Zimmer bzw. Wohnung

· Maximale Belegung: Die maximal mögliche Anzahl von Personen in diesem Zimmer bzw. Wohnung

Sichern Sie diese Angaben durch Klick auf [image] und wiederholen Sie diese Übung für das nächste Zimmer bzw. Wohnung, so lange bis Sie alle durch haben.

Wenn Sie das gemacht haben, ist dieser Punkt im Grunde erledigt. Sie können ihn im Einführungsfenster abhaken.

Natürlich können Sie auch später jederzeit wieder in die Maske zu den Zimmer/Wohnungsdaten verzweigen, um hier Ihre bisherigen Festlegungen wieder zu ändern und weiter Angaben zu machen.

Mehr hierzu finden Sie unter Hilfe zu „Zimmer und Wohnungen“

3. Gästeadressen

Die Adressen und weitere Daten von Gästen spielen in jedem Beherbergungsbetrieb eine entscheidende Rolle, insbesondere wenn man es mit Stammgästen zu tun hat. Sie sind auch das Herzstück von GIS und notwendig um Urlaube zu buchen.

a) Einstellungen:

Bevor Sie die ersten Gästeadressen eingeben, sollten Sie ein paar Einstellungen vornehmen:

Wählen Sie hierzu Einstellungen => Allgemeines und dann die Karteikarte Gast.

Geben Sie hier an,

· aus welchem Land die meisten Ihrer Gäste kommen,
(dann sparen Sie sich diese Angabe später beim Anlegen der Gästeadressen)

· ob sie auch die üblichen Anreden in den Sprachen Englisch, Französisch, Italienisch und Spanisch verwenden möchten. Ansonsten haben Sie die Auswahl von Herr, Frau, Fräulein und Firma.

Das war’s schon. Sie müssen die Eingaben nur noch sichern (Klick auf [image] )

b) Gästeadressen eingeben:

Jetzt haben wir alle Voraussetzungen geschaffen, um die ersten Gästeadressen einzugeben:

Wählen Sie hierzu Gäste => Adresse eingeben. Es erscheint eine Maske, in der Sie alle wichtigen Daten zu einem Gast eingeben können, allerdings nicht müssen. Die einzige Pflichtangabe ist hier der Nachname. Theoretisch könnten Sie nach der Eingabe des Nachnamens die Daten sichern ( Klick auf [image] oder [image] ) und fertig. Aber natürlich macht es hier Sinn alles einzugeben was man weiß.

Hierzu ein paar Tipps:

· Bei der Anrede können Sie auswählen oder nur so viele Buchstaben angeben, bis es eindeutig ist (z.B. „H“ für „Herr“ ). Der Rest erscheint dann von selbst.

· Geben Sie die Titel wie Dr. oder von nicht im Namen ein, sondern beim Feld Titel, damit Sie später den Gast leichter wiederfinden.

· Im unteren Bereich gibt es mehrere Karteikarten für unterschiedliche Gruppen von Daten (Familie, Text, etc. ). Klicken Sie auf die entsprechende Karteikarte, um in die jeweilige Gruppe zu gelangen.

· In der Karteikarte Text können Sie alles zu dem Gast eingeben, was für Sie wichtig ist und in den anderen Feldern keinen Platz hat (z.B. Telefon der Eltern)

· Wenn Sie in der Karteikarte Sonstiges eine Bemerkung eingeben, dann wird diese immer automatisch erscheinen, wenn Sie einen Urlaub zu diesem Gast buchen ( z.B. „benötigt 2. Kopfkissen“)

Die Beschreibung aller anderen Felder und möglichen Funktionen finden Sie unter Hilfe zu „Gästedaten“

Bitte vergessen Sie nicht, am Ende die Daten zu sichern.

c) Gästeadressen ändern:

Natürlich möchte man auch einmal eingegebene Adressen später noch bearbeiten und ändern können.

Wählen Sie hierzu Gäste => Adresse ändern.

Es erscheint ein Zwischenbild, in dem Sie den Namen und/oder andere Daten zum Gast eingeben können. Sie müssen hier natürlich nicht alle Felder füllen; wichtig ist nur, dass damit der Gast möglichst eindeutig bestimmt werden kann.

(Tipp: Probieren Sie auch die drei Symbole am linken unteren Ecke dieses Fensters aus).

Wenn es mehrere Gäste gibt, die zu den angegebenen Kriterien passen, so erscheint jetzt eine entsprechende Liste aus der Sie dann per Doppelklick einen Gast auswählen können. Ansonsten erscheint gleich das Bild mit den Gästedaten.

Nun haben Sie alle Möglichkeiten wie bei der Eingabe der Adresse.

Tipp: Sie können das oben erwähnte Zwischenbild und die anschließende Liste auch nutzen, um z.B. alle Gäste aus einem bestimmten Ort zu anzulisten.

Siehe auch: Hilfe zu „Gästedaten“

4. Kurbeiträge

Bevor man die ersten Urlaubsbuchungen eingibt, sollten die in Ihrer Gemeinde geltenden Kurbeiträge in GIS hinterlegt werden, damit diese und in Folge auch die Mehrwertsteuer richtig ausgewiesen werden.

Wählen Sie hierzu Stammdaten => Kurbeiträge

Zunächst sollten Sie die allgemeinen Einstellungen prüfen und ggf. korrigieren. Klicken Sie hierzu auf Regeln. Für die meisten Gemeinden sind die Angaben so in Ordnung. Andernfalls ändern Sie diese bitte ab und sichern Sie die Angaben anschließend. Eine detaillierte Erklärung zu den einzelnen Einstellungen erhalten Sie wenn Sie in dieser Maske auf das [image] klicken. Sie kommen wieder zurück zum Hauptbild durch Klick auf [image] .

Nun zu den Kurbeitragssätzen selbst:

Löschen Sie zunächst alle Einträge, die nicht stimmen, indem Sie diese markieren und dann auf [image] klicken.

Klicken Sie dann auf Neu und geben Sie den Gültigkeitszeitraum so wie die jeweiligen Beträge pro Übernachtung an. Beginnen Sie dabei am besten mit dem frühesten Zeitraum, den Sie eingeben möchten; dies ist in der Regel der gerade gültige. Anschließend sichern Sie die Eingaben und geben in der gleichen Weise den nächsten Zeitraum an.

Bitte beachten Sie:

· Die Zeiträume sollten lückenlos sein:
Wenn der eine am 31.05. endet (d.h er gilt letztmals für die Nacht vom 30. zum 31.05.) muss der nächste am 31.05 (erstmals vom 31.05. zum 01.06.) beginnen und nicht am 01.06. Ansonsten hätten wir eine Lücke für die Nacht vom 31.05 zum 01.06.

· Sie sollten die Kurbeiträge soweit in die Zukunft eingeben, wie sie Urlaube buchen möchten.

· Häufig wiederholen sich die Kurbeiträge von einem Jahr zum nächsten; zumindest die Zeiträume bleiben gleich. Hier können Sie sich Zeit sparen, indem Sie die Funktion Kop Folge-Jhr nutzen. Dabei wird der markierte Eintrag in das folgende Jahr kopiert.

Weitere Erläuterungen finden Sie unter Hilfe zu Kurbeiträgen

5. Urlaub buchen

a) Einstellungen

Bevor der erste Urlaub in GIS gebucht wird, sollten noch eine Einstellung vorgenommen werden.

Wählen Sie hierzu Einstellungen => Preise => Preisermittlung

Wählen Sie hier lediglich aus, wie der Kurbeitrag gegenüber dem Gast verrechnet werden soll ( 1. Feld) und sichern Sie die Eingabe. Die anderen Angaben sind vorläufig nicht von Belang.

b) Buchung eingeben

Endlich: Jetzt dürfen wir Urlaubsbuchungen eingeben.

Urlaubsbuchungen können sowohl Angebote, bestätigte Buchungen oder Urlaube aus der Vergangenheit sein.

Und so geht’s: Wählen Sie Urlaube => Urlaub buchen

In der Maske zur Urlaubsbuchung müssen die folgenden Eingaben gemacht werden.

· Gebucht von: Geben Sie hier den Nachnamen des Gastes ein, für den die Buchung sein soll.

o    Wenn es hierzu mehrere Gäste geben sollte, erscheint eine Liste aus der Sie auswählen können

o    Durch Klick auf [image] können Sie auch gezielt einen Gast suchen

o    Wenn es noch gar keine Gästeadresse mit dem angegebenen Namen gibt, werden Sie gefragt ob der jetzt eingegeben werden soll. Wenn Sie auf „Ja“ klicken, gelangen Sie automatisch in die oben beschriebene Funktion zur Eingabe der Gästeadresse. Nach dem Sichern der Adresse und Schließen der Adress-Maske geht es weiter mit der Urlaubsbuchung.

(Es ist also gar nicht unbedingt nötig, die Adresse vorher einzugeben: Man kann dies sozusagen im Flug auch zusammen mit der Urlaubsbuchung machen.)

· Anzahl der Erwachsenen und der Kinder

· Anreise- und Abreisedatum

· Zimmernummer

· Preis für das Zimmer bzw. die Wohnung für eine Nacht

Unter Status können Sie festlegen, ob es sich nur um eine Anfrage oder um eine bestätigte Buchung handelt.

Weitere Angaben sind möglich, aber im Moment nicht nötig.

Wenn die Gäste mehrere Zimmer/ Wohnungen belegen oder sich der Übernachtungspreis während des Urlaubs ändert, klicken Sie auf „Weitere Zeilen“. Jetzt können Sie noch mehr Belegungen eingeben. Zeilen, die leer bleiben, werden beim Sichern wieder gelöscht.

Wenn Sie jetzt noch sichern (Klick auf [image] oder [image] ) haben Sie Ihre erste Urlaubsbuchung in GIS eingegeben. Gratulation !

b) Buchung ändern und löschen

Natürlich kann man so eine Buchung auch noch nachträglich ändern oder löschen

Wählen Sie Urlaube => Urlaub ändern bzw. Urlaub löschen

Im Zwischenbild, das jetzt erscheint, geben Sie den Namen des zugehörigen Gastes ein (Suchen ist auch möglich, durch Klick auf [image] ). Hier können auch weitere Einschränkungen zur Buchung gemacht werden; Erläuterungen hierzu erhält man durch Klick auf das [image] rechts unten. Wenn es mehr als eine Buchung gibt kommt noch mal ein weiteres Zwischenbild, in dem man die gewünschte Buchung auswählen kann.

Bei der Funktion Ändern gelangt man anschließend auf die gleiche Maske wie beim erstmaligen Buchen und man hat hier auch die gleichen Eingabemöglichkeiten.

Eine detaillierte Beschreibung aller Felder und Möglichkeiten findet man bei der Hilfe zu den Urlaubsbuchungen

Allerdings sollten Sie sich mit den Karteikarten zu den Extras und Anzahlungen noch etwas gedulden, da es hierzu noch eigene Abschnitte in der Einführung gibt.

6. Belegungsplan

Wir haben Urlaube gebucht. Jetzt wollen wir sie auch im Belegungsplan sehen.

Bitte sehr: Wählen Sie Urlaube => Belegungsplan (oder den entsprechenden Punkt bei den Favoriten)

Wenn Ihre Urlaubsbuchung in dem angezeigten Zeitraum fällt, werden Sie sie auch gleich sehen. Ansonsten navigieren Sie mit dem Schieberegler oder den Buttons +1/2, + 1Mon, +3 Mon etc. dorthin.

Die Farbe des Eintrags zeigt den Status der Buchung an; wenn Sie auf „Legende“ klicken sehen Sie die Details hierzu.

Versuchen Sie einmal das Folgende: Machen Sie einen Doppelklick auf einen Eintrag. Jetzt erscheint die bekannte Maske mit allen Details zum Urlaub. Dies ist eine einfache Möglichkeit, um direkt aus dem Belegungsplan heraus einen Urlaub zu bearbeiten.

Es gibt aber noch viel mehr Funktionen, die sich aus dem Belegungsplan aufrufen lassen: Klicken Sie mal mit der rechten Maustaste auf einen Eintrag. Jetzt erscheint ein Menü mit weitere Funktionen zum Urlaub, die wir zum Teil noch in den späteren Abschnitten beschreiben werden.

Sie können über den Belegungsplan aber auch eine neue Urlaubsbuchung erfassen: Machen Sie hierzu einen Doppelklick in der Zeile zum gewünschten Zimmer und der Spalte zum gewünschten Datum. Natürlich darf sich an dieser Stelle noch kein Eintrag befinden. Anschließend erscheint eine noch weitgehend leere Urlaubsmaske, in der lediglich bereits das Anreisedatum und die Zimmernummer so wie gewünscht eingegeben sind. Alles weitere können Sie nun ausfüllen und den Urlaub buchen.

Tipp: Manchmal kommt es vor, dass ein anderes Fenster vor dem Belegungsplan ist und dieses geschlossen wird. In manchen Fällen bleibt dann im Belegungsplan ein weißes Loch zurück: Wenn dies der Fall ist, klicken Sie auf [image] und das Loch wird wieder gefüllt.

Der Belegungsplan bietet noch einiges mehr, was aber hier nicht im Detail beschrieben werden soll, so zum Beispiel: Druckmöglichkeit, Feiertags- und Ferienkalender und zahlreiche Gestaltungsmöglichkeiten.

Lesen hierzu mehr in der Hilfe zum Belegungsplan

7. Angebote, Bestätigungen, Rechnungen

Wir kommen jetzt langsam zu dem Punkt, wo die Vorteile von GIS richtig ausgespielt werden, nämlich bei der automatischen Erstellung von diversen Briefen.

a) Einstellungen

Zuvor sollten wir aber noch ein paar Einstellungen vornehmen:

Rufen Sie zunächst die Funktion Einstellungen => Sonstiges => Briefkopf auf.

Füllen Sie dabei folgendes aus:

· Briefkopf: Die Daten Ihres Hauses, so wie es beim Angebot und bei Bestätigungen erscheinen soll. Wenn Sie auf Briefpapier drucken, wo diese Daten schon stehen, dann machen Sie diese Zeilen leer.

· Brieffenster: Dies sind die (maximal 2-stelligen) Absenderdaten, die in kleiner Schrift oberhalb der Adresse ausgedruckt werden, sodass sie im Fenster eines Briefumschlags sichtbar sind.

· Bankverbindung: Wenn sie die Daten hier angeben können Sie bei entsprechenden Schreiben (Rechnung, Bestätigung) benutzt werden.

· Steuernummern: Geben Sie hier entweder die europäische Umsatzsteuer-ID (UID: DE...) oder die nationale Steuernummer an, damit sie auf der Rechnung vorschriftsmäßig gedruckt werden kann. Es wird empfohlen, wenn vorhanden, die UID anzugeben und nicht die nationale Steuernummer

Und bitte nicht vergessen, das Ganze zu sichern..

Jetzt muss noch eine Kleinigkeit eingestellt werden: Rufen Sie zunächst die Funktion Einstellungen => Allgemeines auf und wählen Sie hierin die Karteikarte „Urlaube“. Dort gibt es das Feld „Nächste Rechnungsnummer“. Geben Sie hier die Nummer ein, die bei der nächsten Erstellung einer Rechnung vergeben werden soll. Wenn hier 0 steht werden überhaupt keine Rechnungsnummern vergeben.

b) Briefe erstellen

So, jetzt sind wir soweit, dass wir die ersten Briefe erstellen können.

Am besten, Sie rufen noch mal den Belegungsplan auf, klicken mit der rechten Maustaste auf einen Urlaubseintrag und wählen dann Drucken zum Urlaub => Angebot. Das fertige Angebot mit den Daten aus der Urlaubsbuchung erscheint jetzt am Bildschirm. Durch Klick auf [image] wird es auf Ihren Drucker ausgegeben. (Weitere Möglichkeiten beim => Druckvorschaufenster ). Ganz entsprechend können Sie auch eine Bestätigung, einen Mietvertrag oder eine Rechnung erstellen.

Es gibt aber noch weitere Möglichkeiten, diese Dokumente zu erstellen und zu drucken:

a) Im GIS-Menü über Urlaube => Drucken zum Urlaub

b) Klick auf Drucken zum Urlaub im Favoritenfenster

c) In der Maske zu Urlaubsbuchungen: Klick auf Drucken

d) Im GIS-Menü über Korrespondenz => Briefe erstellen
Dabei hat man eine noch weitaus größere Auswahl an Vorlagen, die Sie ruhig mal ausprobieren können

b) E-Mail erstellen

Wenn Sie eine der Möglichkeiten a), b) oder c) wählen und dabei eine E-Mail-Vorlage benutzen, wird kein Brief erstellt sondern gleich eine E-Mail, die Sie anschließend versenden können. (Siehe auch: Hilfe zu E-Mails

c) Besonderheiten bei der Rechnung

Bei der Rechnung gibt es einige Besonderheiten:

· Es wird jeweils eine eindeutige Rechnungsnummer vergeben ( außer beim Druck über das Korrespondenz-Menü).

· Eine Rechnungsnummer ist erst dann „verbraucht“, wenn die Rechnung wirklich ausgedruckt wird, aber nicht bei der Anzeige am Bildschirm

· Wenn eine Rechnung (mit Nummer) gedruckt ist, kann man in der Urlaubsbuchung keine preisrelevanten Änderungen mehr machen. Wenn dies dennoch nötig ist, muss man einen Storno zur Rechnung drucken.
Der Druck des Stornos wird genau so gemacht wie der Rechnungsdruck selbst.

· Weitere Einzelheiten hierzu finden Sie unter Fortlaufende Nummerierung von Rechnungen

d) Layout gestalten

Wenn Sie den Text oder die Gestaltung dieser Briefe anpassen möchten, so ist dies in einem gewissen Rahmen auch möglich.

Rufen Sie die Funktion Korrespondenz => Vorlagen bearbeiten auf und dann Doppelklick auf die gewünschte Vorlage. Die Teile, die nicht in den Klammern {...} stehen, dürfen Sie ohne Bedenken ändern. Sie können sich auch Vorlagen kopieren und somit mehrere Varianten zu einem Typ machen.

Insbesondere ist es auch möglich den Kopf der Briefe individuell zu gestalten und z.B. das Logo des Hauses mit auszudrucken. Dies sollten Sie aber besser erst später in Angriff nehmen, bzw. sich machen lassen, da man hier leicht viel Zeit verbrauchen kann.

Bei Interesse können Sie alle Details hierzu nachlesen bei der Hilfe zur Korrespondenz

8. Extras

Wenn Sie außer der Übernachtung, den Gästen noch andere Dinge in Rechnung stellen, wie z.B. Getränke, Telefon, Endreinigung, Garage etc., dann lässt sich das mit den sogenannten Extras bewerkstelligen. Wenn dies bei Ihnen nicht vorkommt, können Sie diesen Abschnitt gleich als erledigt abhaken und zum nächsten übergehen.

a) Einstellungen

Wählen Sie Einstellungen => Allgemeines und wählen Sie hierin die Karteikarte „Urlaube“. An dieser Stelle wählen Sie aus, ob diese Extraleistungen jeweils mit Datum (der Leistungserbringung bzw. Konsumtion) erfasst werden soll oder ob sie darauf verzichten ( so wie es die meisten machen).

Sichern nicht vergessen !

b) Extraleistungen festlegen

Hier legen Sie fest, welche Extraleistungen sie zu welchem Preis anbieten.

Wählen Sie Stammdaten => Extraleistungen.

Sie können nun zunächst in der Liste alle Einträge löschen (markieren und Klick auf Löschen)

Anschließend klicken Sie auf „Neuer Eintrag“ und füllen die Maske für die erste Extraleistung aus:

· Die laufende Nummer bestimmt die Reihenfolge der Listung

· Wählen Sie eine passende Einheit, oder lassen Sie sie leer

· Pro Tag: Wählen Sie hier „Ja“ falls diese Leistung in der Regel täglich anfällt (z.B. Garage, Hund)

Die weiteren Felder und Möglichkeiten finden Sie nach einem Klick auf das [image] in der Maske erklärt.

Anschließend Sichern.

Wiederholen Sie dies, bis alle Extras erfasst sind ( oder machen Sie später damit weiter).

Mehr Infos hierzu unter Extraleistungen.

c) Extraleistungen einer Urlaubsbuchung zuordnen

Rufen Sie die Maske zu einer Urlaubsbuchung auf (z.B. durch Doppelklick auf einen Eintrag im Belegungsplan)

Hier gibt es eine Karteikarte „Extras“, die Sie bitte anklicken.

Jetzt haben wir rechts die Tabelle der angebotenen Extras, so wie sie es zuvor festgelegt haben und links die -zunächst leere- Liste der Extras zum Urlaub. Um die Extras dem Urlaub zuzubuchen brauchen Sie nur eine entrechende Zeile auf der rechten Seite doppelt anzuklicken. Jetzt brauchen Sie nur noch die Menge ( und ggf. das Datum, je nach Einstellung) anzugeben. Die anderen Angaben können Sie belassen oder ändern. Nach einem Klick auf [image] ist die Leistung übernommen.

Sie können einmal übernommene Extras auch wieder ändern oder löschen, indem Sie diese markieren und auf die entsprechende Schaltfläche klicken.

Wenn Sie auf „Neu“ klicken, können Sie auch direkt eine Extraleistung eingeben, ohne dass diese zuvor unter Stammdaten angelegt wurde.

Natürlich müssen Sie am Ende wieder speichern, damit diese Zuordnungen dauerhaft bleiben.

Weitere Erläuterungen finden Sie bei der Hilfe zu „Urlaubsbearbeitung – Extras“

9. (An-)Zahlungen

Mit Gis können Sie auch Anzahlungen, Teilzahlungen und Schlusszahlungen verwalten, sodass Sie immer im Bilde sind, welchen Betrag ein Gast bereits bezahlt hat, und was noch offen ist.

Rufen Sie hier die Maske zu einer Urlaubsbuchung auf (z.B. durch Doppelklick auf einen Eintrag im Belegungsplan)

Wählen Sie die Karteikarte Zahlungen an.

Sie können nun einen Betrag mit Datum und Zahlungsart eingeben. Nach einem Klick auf „Übernehmen“ wird dieser in die Tabelle der Zahlungen übernommen. Jetzt noch sichern und fertig.

Natürlich können auf diese Weise auch mehrere (Teil-)Zahlungen eingegeben werden. Wenn Sie den entsprechenden Eintrag im Belegungsplan ansehen, dann ist der jetzt durchgestrichen: Gestrichelt bedeutet dabei Teilzahlung und ganz durchgestrichen, dass alles beglichen ist.

Sie können eine so gebuchte Zahlung auch nachträglich noch ändern oder löschen, falls nötig. Einfach die entsprechende Zahlungszeile markieren und dann auf die gewünschte Schaltfläche klicken.

Übrigens sehen Sie in der Urlaubsmaske rechts oben jederzeit, welcher Betrag bereits bezahlt wurde und was noch offen ist.

Wenn Sie eine Urlaubsbuchung, deren Abreisedatum schon in der Vergangenheit liegt, die Zahlung aber noch nicht erfolgt ist, zum Bearbeiten öffnen, so wird beim Abspeichern vorgeschlagen, die noch fällige Zahlung automatisch zu buchen und den Urlaub abzuschließen. Durch den Abschluss wird die Urlaubsbuchung gegen weitere Änderungen geschützt und der Betrag als Umsatz gebucht. Im Belegungsplan erscheint der Urlaub dann in Grau.

Sie sollten alle Buchungen, die in der Vergangenheit liegen (auf diese oder eine andere Weise) abschließen.

Weitere Informationen hierzu: Urlaubsbearbeitung - Zahlungen

10. Übernachtungspreise

Bisher haben wir die Übernachtungspreise direkt in der Urlaubsbuchung eingegeben. Es ist aber auch möglich, die Preise vorab pro Zimmer / Wohnung festzulegen, sodass diese Preise dann bei der Eingabe der Buchung automatisch vorgeschlagen werden.

Wenn dies für Sie nicht infrage kommt, dann haken Sie diesen Punkt gleich ab und machen weiter mit 11.

Für die Festlegung der Preise sind mehre Schritte nötig:

a) Einstellungen

Wählen Sie hierzu Einstellungen => Preise => Preisermittlung

Im Feld „Kinderpreise“ müssen Sie nun zwischen einer der drei angebotenen Optionen wählen. (und sichern !)

Falls Sie zwar Nachlässe für Kinder geben, diese aber nicht nach festen Regeln sind sollten Sie hier die Option „Keine Ermäßigung ...“ wählen. Sie können ja dann in der Urlaubsbuchung immer noch den Preis anpassen. Entsprechendes gilt, wenn für Kleinkinder überhaupt nichts bezahlt werden muss.

b) Gruppierung der Zimmer / Wohnungen

Meistens hat man nicht für jedes Zimmer einen eigenen Preis. Es gibt eine oder mehrere Gruppen von Zimmern, die untereinander die gleichen Übernachtungspreise haben. Sie müssen sich nun für jede dieser Gruppen ein 2-Stelliges Kürzel, eine Preiskategorie ausdenken.

Beispiel: Zimmer 12, 13, 22, 31 => Kategorie P1
Zimmer 14, 16, 32 => Kategorie P2
Zimmer 15, 21, 24, 33, 34 => Kategorie P3

Rufen Sie nun, so wie in Abschnitt 2 beschrieben alle Zimmer / Wohnungen der Reihe nach auf (über Stammdaten => Zimmer /Wohnungen) und tragen Sie dort die jeweilige Preiskategorie ein.

c) Preise eingeben

Rufen Sie die Funktion Stammdaten => Übernachtungspreise auf.

Dies sieht aus wie der Belegungsplan.

Klicken Sie auf „Neue Prs“. Jetzt erscheint ein Fenster, in dem Sie die Preise für eine bestimmte Kategorie (d.h. Gruppe von Zimmern), und einen Zeitraum eingeben können. Weitere Details hierzu finden Sie wie immer durch einen Klick auf das [image] rechts unten.

Nachdem Sie diese Preise sichern, erscheinen sie im Plan, genauso wie die Urlaubsbuchungen im Belegungsplan. Durch einen Doppelklick auf so einen Eintrag können Sie ihn bearbeiten; ein Klick mit der rechten Maustaste zeigt ihnen die anderen Optionen, z.B. Löschen des Eintrags.

Bitte beachten Sie, dass ein Preis der bis zum 31.05 gilt letztmals für die Nacht vom 30. zum 31.05. angewandt wird und nicht mehr für die Nacht vom 31.05. zum 01.06.

Die Preise sollten lückenlos eingegeben werden.

Mehr hierzu bei der Hilfe zu Übernachtungspreisen

d) Preise bei der Urlaubsbuchung verwenden

Die ganze bisherige Mühe macht nur Sinn, wenn es irgendwo auch eine Ersparnis bringt. Das ist der Fall, wenn wir einen Urlaub buchen.

Geben Sie also eine neue Buchung ein (Sie müssen Sie ja nicht abspeichern) für einen Zeitraum und ein Zimmer, wo es festgelegte Preise geben sollte. Wenn Sie alles zuvor richtig gemacht haben, müsste dieser Preis jetzt automatisch in der Buchungsmaske erscheinen. Dahinter ist ein Symbol, das anzeigt, dass der Preis automatisch ermittelt wurde.

Sie können einen solchen, automatisch ermittelten Preis natürlich auch manuell abändern. In diesem Fall ändert sich das entsprechende Symbol.

Wenn sich während des Zeitraums der Buchung der Preis ändert, oder nur für einen Teil dieses Zeitraums ein Preis festgelegt war, so werden zwei oder unter Umständen auch mehr Belegungszeilen erstellt.

Probieren Sie es einfach aus !

Lesen Sie hierzu auch die Hilfe zur Preisermittlung.

11. Datensicherung

Wenn Sie alle Einführungsschritte bis hierher gemacht haben, ist es höchste Zeit für eine Datensicherung, damit Ihre wertvolle Arbeit nicht verloren gehen kann. Am vorteilhaftesten ist es, die GIS-Daten auf einen Memory-Stick zu sichern. Sie können allerdings auch eine externe Festplatte oder eine andere Festplatte im PC oder Netzwerk verwenden. Die Datensicherung sollte jedenfalls nicht auf die gleiche Festplatte erfolgen, auf der GIS ohnehin läuft.

Wenn Sie die folgende Einstellung vornehmen, läuft die Sicherung noch schneller:

Rufen Sie Einstellungen => Allgemeines auf und anschließend die Karteikarte Datensicherung.

Ermitteln Sie das Laufwerk und Verzeichnis in welches die Datensicherung künftig erfolgen soll, indem Sie auf [image] rechts neben dem Feld klicken. Das entsprechende Medium (z.B. der Memory-Stick) muss dabei angeschlossen sein, damit er gefunden werden kann.

Die restlichen Angaben können Sie vorläufig belassen oder Sie informieren sich über deren Bedeutung, indem Sie hier klicken)

Wie immer müssen diese Angaben gesichert werden.

Für die eigentliche Datensicherung gehen Sie nun wie folgt vor:

· Schließen Sie das Sicherungsmedium an Ihren PC (z.B. Memory-Stick)

· Schließen Sie alle Fenster in GIS

· Rufen Sie die Funktion System => Sichern der Daten auf

· Wenn Sie die Einstellungen wie zuvor angegeben vorgenommen haben, brauchen Sie jetzt nur noch auf Sich starten zu klicken

Alles weitere können Sie bei der Hilfe zur Datensicherung nachlesen, müssen aber nicht

12. Tipps und Tricks

Hier sind noch mal einige Tipps und Tricks aufgeführt, die das Leben mit GIS erleichtern können

a) Favoriten

Beim Aufruf von GIS ist links immer das Favoriten-Fenster geöffnet. Hierüber lassen sich die wichtigsten Funktionen und die drei zuletzt verwendeten direkt aufrufen, ohne über das Menü zu gehen.

Sie können sich Ihre Favoriten auch selbst zusammenstellen, klicken Sie hier, um zu lesen, wie es geht.

b) Versteckte Fenster

In GIS können gleichzeitig mehrere Fenster geöffnet sein, was seine Vorteile hat. Es ist aber auch möglich, dass ein kleines Fenster von einem größeren (z.B. dem Belegungsplan) völlig verdeckt wird.

Um in so einem Fall den Überblick zu erhalten, welche Fenster noch geöffnet sind, klicken Sie im Menü auf „Fenster“ und es wird eine Liste der aktuellen Fenster angezeigt. Sie können dann auch direkt dort hin springen.

c) Datumsfelder

Bei jedem Feld in GIS, in das man ein Datum eingeben kann (z.B. Anreise, Geburtsdatum etc.), steht auch ein Kalender zur Verfügung. Einfach Doppelklick in das Datumsfeld und der Kalender wird sichtbar. Sie können darin blättern und durch Doppelklick das gewünschte Datum auswählen.

Mehr dazu hier: Hilfe zum Kalender

d) Push-Buttons

Push-Buttons, auch Schaltflächen genannt, sind die Symbole, auf die man klickt um bestimmte Funktionen auszuführen; hier sind die wichtigsten, die man sich merken sollte:

OK, Gewünschte Funktion ausführen

Funktion abbrechen, Maske schließen

Daten sichern, d.h. auf Festplatte speichern

Daten sichern und dann gleich die Funktion verlassen

Gewählten Datensatz löschen

Informationen ( Hilfe ) zur aktuellen Funktion

Drucken

Druckvorschau

Anzeige aktualisieren ( Liste, Belegungsplan)

Suchen

Optionen, Einstellungen vornehmen

Bearbeiten

Ansonsten ist es immer möglich eine Erläuterung zur Funktion eines Push-Buttons zu erhalten indem man den Mauszeiger kurze Zeit ohne Bewegung darüber hält (ohne zu klicken). Dann erscheint eine kurze Erläuterung zur Funktion.

d) Hilfe-Funktion

In jedem GIS-Fenster gibt es das Symbol [image] . Wenn Sie darauf klicken, erhalten Sie eine ausführliche Beschreibung der aktuellen Funktion.

e) Druck

Drucken ist in den verschiedensten GIS-Funktionen möglich. Dabei gibt es meist weitere Möglichkeiten, so wie Vorschau, Bearbeitung vor dem Druck, Kopieren in Windows Zwischenablage, Versand als E-Mail und vieles mehr.

Lesen Sie die Details dazu, indem Sie hier klicken.

f) Urlaube ohne Gast

Sie wollen einen Urlaub buchen, dafür aber keine eigene Gäste-Adresse anlegen ? Oder einfach nur ein Zimmer für einen bestimmten Zeitraum blockieren.

Das ist möglich !

Legen Sie sich hierzu eine Platzhalter-Adresse an, d.h. eine Adresse zu der es in Wirklichkeit keine Person gibt. Sie können dem ja den Namen „Platzhalter“ oder „Dummy“ geben, damit man gleich Bescheid weiß. Zu diesem Gast kann man nun solche „Urlaube“ buchen.

Wenn Sie später dann doch noch die richtige Adresse eingeben, können Sie in der Urlaubsbuchung immer noch den „Dummy“ durch den richtigen Gast ersetzen.

Wie geht es weiter ?

Jetzt haben Sie die wichtigsten Funktionen von GIS kennen gelernt und sind in der Lage, ordentlich mit dem System zu arbeiten.

Damit ist GIS aber noch lange nicht ausgereizt.

Hier ist eine Auswahl von weiteren Möglichkeiten, die Sie mit GIS nutzen können:

· Erinnerung and Geburtstage

· Mailing

· E-Mails mit Anhang

· Elektronische Übermittlung von freien Kapazitäten

· Elektronische Übermittlung von Meldescheinen

· Auslastungsanalyse

· Rechnungsjournal

· Zahlreiche Auswertungen

· Fremdsprachen-Korrespondenz

Bei Interesse lesen Sie weiter in der Einführung in spezielle Funktionen von GIS.


Einführung

Einführung (2)

in spezielle Funktionen von GIS

Inhalt:

Allgemeines

Die Grundfunktionen

Vielfältige Korrespondenz

Briefvorlagen anpassen

E-Mails mit Anhang

Gästemengen

Mailing

Erinnerung an Geburtstage

Elektronische Übermittlung von freien Kapazitäten

Elektronische Übermittlung von Meldescheinen

Auslastung

Rechnungsjournal

Kontrolllisten

Auswertungen zu den Urlauben

Auswertungen zu den Gästen

Fremdsprachenkorrespondenz

Gruppenreisen

Verwalterabrechnung

Zugangskontrolle

usw. ...

Allgemeines

Die einzelnen Abschnitte dieser Einführung / Teil 2 können weitgehend unabhängig voneinander bearbeitet werden. Sie können sich also die Kapitel aussuchen, welche Sie interessieren und brauchen hierfür nicht alle vorhergehenden durchgearbeitet zu haben.

Allerdings wäre es sehr sinnvoll, dass Sie sich die Einführung / Teil 1 ansehen und soweit nötig durcharbeiten, bevor Sie mit diesem Teil 2 beginnen. Wenn Sie schon einige Zeit mit GIS arbeiten, werden Sie den Teil 1 ohnehin nur durchzulesen brauchen; ansonsten sollten Sie die dort beschriebenen Funktionen auch am System ausprobieren.

Zum Inhaltsverzeichnis

Vielfältige Korrespondenz

Unter dem Begriff „Korrespondenz“ werden in GIS die verschiedensten Schreiben an Gäste verstanden.

Darunter fallen zum Beispiel Angebote, Bestätigungen, Mietverträge, Rechnungen, Absagen, Dankschreiben, Geburtstagsbriefe oder Weihnachtsmailing. Diese Schreiben können per Post, als Fax oder auch als E-Mail versandt werden.

Um solche Dokumente einfach erstellen zu können, gibt es in GIS sogenannte Briefvorlagen. Diese bestehen zum einem aus fixen Text, zum anderen aus sogenannten „variablen Symbolen“, die bei der Erstellung eines Briefes durch Daten des Gastes (z.B. der Adresse oder Anrede) oder einer Urlaubsbuchung (An- und Abreise; Preise) ersetzt werden. So entsteht ein individuelles Schreiben, ohne dass hierfür noch ein Text getippt werden müsste.

Und so gehen Sie vor, wenn Sie so ein Schreiben erstellen möchten:

Wählen Sie im Menü Korrespondenz => Briefe erstellen.

Nun sehen Sie zahlreiche Vorlagen: Alle, die mit MV beginnen, sind Mustervorlagen; sie wurden mit GIS ausgeliefert. Vorlagen, deren Bezeichnung mit MB beginnt, sind Muster-Bausteine und in der Regel zur Erstellung von Briefen nicht geeignet.

Wählen Sie eine Vorlage aus, indem Sie darauf doppelklicken. Je nach Art der Vorlage müssen Sie jetzt noch einen Gast und ggf. eine Urlaubsbuchung auswählen. (Je nachdem, ob die Vorlage Daten aus einem Urlaub benötigt oder nicht)

Anschließend sehen Sie bereits den fertigen Brief in der Druckvorschau.

Jetzt haben Sie verschiedene Möglichkeiten:

o    Sie drucken den Brief aus (Klick auf [image] )und verschicken Ihn per Post oder Faxgerät.

o    Sie versenden den Brief als E-Mail (Klick auf [image] )

o    Sie versenden den Brief direkt als Fax
(Klick auf [image] , dann Eingabe des Fax-Druckertreibers, falls vorhanden)

Es gibt noch viele weitere Möglichkeiten im Zusammenhang mit der Erstellung von Briefen, zum Beispiel:

o    Nachbearbeitung bzw. Ergänzung des Schreibens

o    Erstellung von Briefen aus anderen Funktionen heraus

o    Ablage von Briefen

o    Weiterbearbeitung in anderen Programmen über die Windows Zwischenablage

Alle Details zur Erstellung von Briefen können Sie hier nachlesen.

Es wäre zu empfehlen, dass Sie sich einmal zu allen Mustervorlagen Briefe erstellen, damit Sie einen Eindruck von den hier gegebnen Möglichkeiten erhalten.

Zum Inhaltsverzeichnis

Briefvorlagen anpassen

Wie wir bei der „vielfältigen Korrespondenz“ gesehen haben, spielen die Briefvorlagen eine wichtige Rolle bei der Erstellung von Briefen und E-Mails. Bei einer Standard-Auslieferung von GIS werden auch bereits zahlreiche Mustervorlagen mitgeliefert, die Sie eigentliche alle einmal ausprobieren sollten, indem Sie Briefe dazu erstellen.

Trotzdem möchte man natürlich Briefe versenden die auf den eigenen Betrieb und Stil zugeschnitten sind.

Hier ist eine Anleitung, wie Sie eine eigene Vorlage erstellen können:

o    Wählen Sie die Funktion Korrespondenz => Vorlagen bearbeiten.

o    Suchen Sie sich eine Mustervorlage aus, welche Ihren Vorstellungen am nächsten kommt. (Durch Klick auf [image] können Sie sich jeweils einen fertigen Brief ansehen)

o    Markieren Sie diese Vorlage und klicken Sie auf Vorl. Kopieren

o    Wählen Sie die Karteikarte Allgemein und geben Sie eine Laufende Nr (z.B. 100) und eine Bezeichnung für Ihre Vorlage ein.

o    Speichern Sie die neue Vorlage durch Klick auf

o    Wechseln Sie zur Karteikarte Deutsch und ändern Sie den Text nach Ihrem Geschmack ab

- Ändern Sie dabei keine Teile die in solchen Klammern stehen: {...}

- Dies sind variable Symbole oder Drucksteuerzeichen, die (normalerweise) nicht geändert werden dürfen;

- Sie können einen solchen Klammerausdruck ganz löschen, aber eben nicht ändern.

o    Klicken Sie nach den Änderungen ab und zu auf [image] um zu sehen, wie der fertige Brief aussehen würde.

o    Wenn Sie einen passablen Zwischenstand haben, speichern Sie diesen durch Klick auf das Symbol [image] ,damit er nicht verloren geht

o    Wenn Sie fertig sind, speichern Sie das Ganze ab, indem Sie auf [image] klicken (Sichern und zurück)

Sie können diese neue Vorlage natürlich jederzeit wieder ändern. Dabei könnten Sie vielleicht folgendes versuchen:

o    Drucksteuerzeichen:

Heben Sie Teile Ihres Briefes durch Fettschrift, Unterstreichen oder Farbe hervor. Das geht wie folgt:

Setzen Sie den Cursor an die entsprechende Stelle im Text und klicken Sie auf die Schaltfläche Drucksteuer.
Wählen Sie anschließend unter „Zeichenformate“ oder „Farben“ das Gewünschte aus.

Natürlich dürfen Sie auch andere Drucksteuerzeichen ausprobieren; diese sind aber etwas komplizierter, und man sollte zuvor die zugehörige Beschreibung lesen.

o    Variable Symbole

Mit Hilfe der variablen Symbole können Daten vom Gast und Urlaubsbuchungen in einen Brief eingefügt werden.

Um in eine Vorlage ein variables Symbol einzufügen, setzen Sie den Cursor an die entsprechende Stelle im Text, klicken Sie auf die Schaltfläche Variablen. Wählen Sie am besten zunächst Variablen aus dem Bereich „Gast“ aus und testen Sie die Wirkung durch Klick auf [image] (Vorschau).

Wenn Sie weitere Variablen nutzten möchten, sollten Sie die entsprechende Beschreibung lesen.

o    Logo

Es ist natürlich auch möglich, dass Sie in Ihre Briefe Graphiken einfügen, zum Beispiel das Logo Ihres Hauses. Hierzu sollten Sie sich aber die detaillierte Beschreibung ansehen.

o    Eingefügte Vorlagen, zum Beispiel Brief-Kopf

Viele Brief-Vorlagen sind modular aufgebaut. Das heißt ,dass bestimmte Vorlagen Bausteine bilden, die dann in verschiedenen anderen Vorlagen verwendet werden.

Ein typischer solcher Baustein ist MB-Kopf, der Briefkopf. Er wird zum Beispiel in der Mustervorlage MV-Angebot 1 verwendet. Dies geschieht durch die Variable {VORLAGE: MB-Kopf}.

MB-Kopf selbst können Sie nicht ändern, weil es eine Mustervorlage ist. Es ist allerdings möglich eine Kopie zu erstellen, und diese unter der gleicher Bezeichnung abzuspeichern. Und was haben wir davon ?

Hier die Erklärung: Wenn ein Brief zu einer Vorlage erstellt wird, die MB-Kopf beinhaltet ( also z.B. zu MV-Angebot 1), dann sucht GIS eine Vorlage mit der Bezeichnung MB-Kopf. Wenn es neben der Mustervorlage noch eine weitere solche gibt, dann wird diese (also Ihre eigne) genommen und nicht die Mustervorlage. Damit erreichen Sie also, dass alle Vorlagen, welche MB-Kopf aufrufen, den von Ihnen gestalteten Briefkopf verwenden und nicht mehr den Muster-Briefkopf von GIS..

Vorschlag: Nehmen Sie auf diese Weise aus der Vorlage MB-Kopf die Variable {Kopf} heraus und schreiben dafür individuell die Daten Ihres Hauses hin.

Nach diesen Übungen haben Sie schon einen recht guten Einstieg in die Techniken der Briefvorlagen. Wenn Sie noch mehr wissen wollen, und es gibt noch eine ganze Menge mehr, dann klicken Sie bitte hier.

Zum Inhaltsverzeichnis

E-Mails mit Anhang

Sie können im Prinzip jeden Brief auch als E-Mail versenden: Sie müssen hierzu nur auf das Symbol [image] klicken anstelle von [image] .

Allerdings werden dabei die Formatierungen nicht wie beim Druck wiedergegeben und das Ergebnis, der E-Mail-Text, ist dann oft unbefriedigend.

Hier gibt es zwei Möglichkeiten der Abhilfe:

1) Verwenden Sie bei den Vorlagen, die Sie als E-Mail versenden, keine Drucksteuerzeichen, d.h. spezielle Formatierungen.
Dies ist zum Beispiel der Fall bei den Mustervorlagen 9816 - MV-Angebot-Email und 9826 - MV-Bestätig-Email.

2) Hängen Sie einen „schön aufbereiteten“ Brief als Anlage an Ihre E-Mail.

Hierzu sind einmalig ein paar Vorbereitungen nötig:

a. Installieren Sie einen sogenannten PDF-Druckertreiber. Wie das im einzelnen geht können Sie nachlesen, wenn Sie hier klicken.

b. Erstellen Sie eine Vorlage (oder suchen Sie sich eine aus), mit der das Schreiben erstellt werden soll, das Sie als Anlage versenden möchten.

c. Erstellen Sie eine weitere Vorlage für den Begleittext, der dann direkt in der E-Mail erscheint ( z.B. „.. bitte beachten Sie das anliegende Angebot ...“).
Am Ende dieser Vorlage muss folgendes stehen: {#ANHANG}{VORLAGE: abc}; hierbei steht abc für die Bezeichnung der Vorlage, die das Anhangschreiben bezeichnet.

Die Schritte b und c können Sie sich allerdings sparen, wenn Sie auf eine der Mustervorlagen 9817 - MV-Angebot-EMail+Anh oder 9827 - MV-Bestätig-EMail+An zurückgreifen.

Der Versand der E-Mail mit Anlage erfolgt dann einfach dadurch, dass sie die Vorlage für den Begleittext auswählen und anschließend auf das Symbol [image] klicken.

Alle weiteren Details zur Erstellung von E-Mails finden Sie wenn Sie hier klicken.

Zum Inhaltsverzeichnis

Gästemengen

Für bestimmte Zwecke kann ist es wünschenswert sein, eine Gruppe oder Menge von Gästen zusammenfassen zu können, z.B. für Mailing, den selektiven Druck von Adresslisten oder Etiketten für die Weihnachtspost.

Rufen Sie hierzu im Menü die Funktion Gäste => Mengen bilden auf und klicken Sie anschließend auf den Button Neue Menge. Klicken Sie jetzt auf Festlegen über Merkmale.

In der folgenden Maske können Sie nach vielfältigen Kriterien die Gäste auswählen.

Hier ein kleines Beispiel als Anregung:

- Geben Sie als Bundesland NW und RP ein ( also Nordrheinwestfalen und Rheinland Pfalz) und bei Umsatz zwischen 1.000 und 999.999 ein. (Natürlich können Sie auch andere Kriterien wählen).

- Klicken Sie anschließend auf Menge bilden.

Sie sehen dann eine Liste mit allen Gästen, welche diesen Kriterien entsprechen. Hier können Sie jetzt noch gezielt einzelne Gäste abwählen (durch Anklicken) oder, wenn Sie bei Umfang der Liste die Option Alle Gäste auswählen, zusätzliche Gäste in die Liste aufnehmen.

Wenn Sie fertig sind, geben Sie der Menge noch einen Namen (im Feld Bezeichnung einzugeben) und speichern sie ab, indem Sie auf [image] klicken.

Sie können diese Menge nun beim Mailing, Etikettendruck oder diversen Auswertungen zu Gästen verwenden.

Wenn Sie alle Details zur Erstellung von Mengen nachlesen möchten klicken Sie hier – Es gibt dabei noch vieles zu entdecken.

Zum Inhaltsverzeichnis

Mailing

Diese Funktion ermöglicht Ihnen, gleichartige Briefe oder E-Mails an sehr viele Gäste zu schreiben und diese dabei doch individuell und namentlich anzusprechen.

Rufen Sie hierzu die Funktion Korrespondenz => Mailing auf.

Anschließend wählen Sie eine geeignete Brief-Vorlage und eine Gäste-Menge aus.

Beides haben Sie entweder bereits zuvor erstellt oder Sie erledigen das jetzt, indem Sie auf den entsprechenden Button “ . . . bearbeiten“ klicken.

Wenn Ihre Auswahlmenge sehr groß ist, sollten Sie nicht alle Briefe bzw. E-Mails auf einmal erstellen. Hierzu können Sie unten noch die laufenden Nummern angeben, z.B. 1 bis 10, falls Sie zum Test erst mal 10 Exemplare erstellen möchten.

Klicken Sie dann auf [image] , um Ihre Briefe in der Vorschau zu sehen und dann auf [image] um sie zu drucken, bzw. ums sie als E-Mail zu versenden.

Alles weitere zu Mailings können Sie nachlesen in der detaillierten Hilfe.

Zum Inhaltsverzeichnis

Erinnerung an Geburtstage

Sie können GIS so einstellen, dass Sie beim Start des Programms automatisch erinnert werden, wenn Gäste an diesem oder einen der folgenden Tage Geburtstag haben. Diese Einstellung lässt sich auch so gestalten, dass diese Hinweise nur bei wichtigen Gästen kommen, oder dass Sie nur bei anwesenden Gästen erinnert werden.

Rufen Sie hierzu im Menü System => Einstellungen => Geburtstage auf.

Alle Details zu dieser Funktion können Sie nachlesen, wenn Sie hier klicken.

Außerdem könne Sie mit GIS Listen der Gäste erstellen, die in einem bestimmten Zeitraum (z.B. im nächsten Monat) Geburtstag haben. Aus hier können Sie einschränken, z.B. nach Mindestalter, runde Geburtstage oder Wichtigkeit der Gäste.

Die Funktion rufen Sie auf über Auswertungen => Gäste => Geburtstagsliste

Hier ist die detaillierte Hilfe zu dieser Funktion.

Zum Inhaltsverzeichnis

Elektronische Übermittlung von freien Kapazitäten

Es ist möglich, mit GIS die freien Zimmer bzw. Wohnungen per Datenübertragung an das zuständige Verkehrsamt bzw. Tourismusbüro zu melden, ohne dass dort die freien Kapazitäten erneut eingegeben werden müssen. Vorraussetzung hierfür ist, dass die Freimeldung an eine Organisation gesandt wird die mit einem der folgenden Systeme arbeitet:

· Thaler

· Feratel

· Urlaub auf dem Bauernhof

· IRS18

· lech-zimmer.at

Für IRS18 und lech-zimmer.at ist es nötig, dass das entsprechende Zusatzmodul bei GIS freigeschaltet ist.

Um diese Übertragung zu nutzten, muss in GIS die entsprechende Schnittstelle aktiviert sein und es müssen ein paar Einstellungen vorgenommen werden. Die geschieht über die Funktion Einstellungen => Elektronisches Meldewesen => Freimeldungen. Dann wählen Sie die für Sie passende Methode aus, setzen das Häkchen für Aktivieren und füllen die anderen Felder aus. Eine genaue Beschreibung dazu finden Sie hier.

Anschließend sind bei jedem Zimmer bzw. Wohnung noch einige Angaben bezüglich der Freimeldung zu machen. Wählen Sie hierzu Stammdaten => Zimmer / Wohnungen und wählen Sie der Reihe nach alle Zimmer bzw. Wohnungen an, um die Daten zu ändern. Die für die Freimeldung relevanten Daten finden Sie rechts unten im Block Meldedaten. Was hier genau auszufüllen ist hängt von der jeweiligen Methode ab und ist in der Hilfe-Funktion nachzulesen.

Soweit die Vorbereitungen.

Um nun die freien Kapazitäten tatsächlich zu versenden wählen Sie Auswertungen => Freie Zimmer / Wohnungen. Im nächsten Bild sind ggf. noch ein paar Angaben anzupassen. Drücken Sie dann Enter und Sie erhalten die Liste der freien Zimmer/Wohnungen, so wie sie versandt wird.

Der Versand selbst geschieht dadurch, dass Sie auf Senden klicken. Alle weiteren Details und Möglichkeiten hierzu finden Sie in der entsprechenden Hilfe-Beschreibung.

Zum Inhaltsverzeichnis

Elektronische Übermittlung von Meldescheinen

Einige Gemeinden bzw. Meldeämter erlauben die elektronische An- und Abmeldung von Gästen. Dabei erfolgt die An- und Abmeldung nicht mehr mittels Meldescheinen aus Papier. Die benötigten Daten werden vielmehr über Internet an die entsprechende Stelle geschickt.

Mit GIS können Sie die entsprechenden Dateien ( „elektronische Meldescheine“ ) erzeugen, verwalten und versenden.

Um die hierfür nötigen Grundeinstellungen vorzunehmen wählen Sie Einstellungen => Elektronisches Meldewesen => Anmeldung von Gästen. Füllen Sie hier die einzelnen Felder aus und sichern Sie die Daten. Die Erläuterung zu den einzelnen Felder können Sie nachlesen wenn Sie hier klicken.

Das elektronische Anmelden des Gastes erfolgt nun zum Beispiel auf die folgende Weise:

Rufen Sie den Belegungsplan auf und klicken Sie mit der rechten Maustaste auf die Belegung eines bereits anwesenden Gastes. Wählen Sie die Option Anmelden. Es erscheint nun eine Maske mit den Anmeldedaten. Diese sind unter Umständen noch zu ergänzen. Wenn Sie damit fertig sind, klicken Sie auf das Symbol [image] und die Meldedaten werden versandt.

Es gibt noch weitere Möglichkeiten der Anmeldung (z.B. automatisch beim Ändern einer Buchung, wenn anwesend), sowie zum Versand der Daten. Dies und alles andere zur An- und Abmeldung von Gästen können Sie nachlesen, wenn Sie hier klicken.

Zum Inhaltsverzeichnis

Auslastung

Die Auslastung der Zimmer bzw. Wohnungen ist eine wichtige Messgröße für den Erfolg eines Betriebes. Dabei ist es sowohl interessant, die Auslastung für die vergangenen Monate zu kennen, als auch die künftige Auslastung aufgrund von vorliegenden Buchungen und diese mit den entsprechenden Vorjahreswerten zu vergleichen. Hiermit kann man frühzeitig Perioden schlechter Auslastung erkennen und Maßnahmen dagegen ergreifen (Gäste anschreiben, Preisaktion o.ä.).

Mit GIS können Sie die vergangene wie auch die künftige Auslastung analysieren, und zwar wahlweise tages-, wochen- oder monatsgenau, graphisch oder mit Zahlen. Dabei wird auch jeweils ein Vergleich mit dem Vorjahr (oder früheren Jahren) angeboten und Sie können die Daten zur Auswertung an andere Systemen (z.B. MS-Excel) exportieren.

Wählen Sie hierzu im Menü die Funktion Auswertungen => Auslastung. In der nächsten Maske können Sie noch genau angeben welche Daten Sie wie sehen wollen (Details hierzu stehen in der Hilfe-Funktion ). Wenn Sie dann Enter drücken, sehen Sie die Auslastung wie gewünscht in Form von Zahlen und/oder einer Graphik.

Zum Inhaltsverzeichnis

Rechnungsjournal

Das Rechnungsjournal ist eine Übersicht über die in einem bestimmten Zeitraum erstellten Rechnungen, also z.B. alle Rechnungen des letzten Monats. Dabei werden die folgenden Daten ausgegeben:

- Rechungsnummer

- Abreisetag ( = Datum der Rechnung )

- Name des Gastes

- Nettobetrag ( = Gesamtbetrag - Kurbeitrag - Mehrwertsteuer )

- Mehrwertsteuerbetrag.

- Kurbeitrag

- Gesamtbetrag

Diese Liste kann somit als Grundlage für die Buchführung bzw. als Vorlage beim Steuerberater dienen.

Zum Aufruf des Rechnungsjournals wählen Sie im Menü Auswertungen => Kontrolllisten => Rechnungsjournal.

Für weitere Informationen zu dieser Funktion klicken Sie hier.

Zum Inhaltsverzeichnis

Kontrolllisten

Bei den sogenannten Kontrolllisten handelt es sich um Auswertungen, die zur Überwachung des laufenden Vermietungsbetriebes dienen. Sie sind in erster Linie für größere Betriebe gedacht; kleinere Pensionen werden diese Dinge in der Regel auch ohne EDV-Unterstützung überblicken.

Es handelt sich dabei um die folgenden Auswertungen:

Name der Liste | Inhalt
Anwesende Gäste | Aufstellung der anwesenden Gästen mit einigen Zusatzinformationen wie Geburtstage, fehlender Check-In oder Check-Out.
Saldenliste | Überblick darüber, - welche Leistungen bis zu einem Stichtag für die nicht abgeschlossenen Urlaube erbracht wurden (aufgelaufene Übernachtungen, Extras, Kurbeitrag => „Soll“ des Gastes ) - welche Anzahlungen andererseits vom Gast bisher geleistet wurden („Haben des Gastes“). Die Differenz aus beiden Seiten ist das Saldo.
Umsatz nach Übernachtungen | Tageweise Auflistung der Anzahl der Übernachtungen und der zugehörigen Beträge; dabei spielt nicht das Datum des Zahlungseingangs eine Rolle, sondern nur das Datum der tatsächlichen Übernachtung.
Umsatz nach Warengruppen | Zusammenfassung darüber, wie viel Umsatz Sie in einem bestimmten Zeitraum mit Übernachtungen, Kurbeitrag und Extraleistungen gemacht haben, gruppiert diese nach Warengruppen.
Zahlungseingang | Alle verbuchten Zahlungen, sortiert nach Zahlungsdatum und mit Verweis auf die Zahlungsart. Am Ende erhält man eine Summe der Zahlungsbeträge: Einmal als Gesamtsumme und dann aufgegliedert nach den verschiedenen Zahlungsarten und Währungen.

Weitere Informationen hierzu erhalten Sie, indem Sie oben auf den Namen der jeweiligen Liste klicken.

Aufruf über das Menü: Auswertungen => Kontroll-Listen => Name der jeweiligen Liste

Zum Inhaltsverzeichnis

Auswertungen zu den Urlauben

Urlaubsbuchungen, die bisher eingegeben wurden, können jetzt in diversen nützlichen Listen auswertet werden. Hier ist eine Übersicht zu diesen Auswertungen:

Name der Liste | Inhalt
Anzahlungen | Überwachung der eingegangenen und insbesondere der fehlenden Anzahlungen zu den Urlaubsbuchungen. Voraussetzung dafür ist natürlich, dass diese Anzahlungen ordentlich in GIS verbucht wurden. (Siehe hierzu: (An-)zahlungen zum Urlaub buchen )
Anreise-Liste | Aufstellung der in den nächsten Tagen fälligen Anreisen. Damit können die nötigen Aktivitäten, wie zum Beispiel Abholen des Gastes, Herrichten des Zimmers, Begrüßen des Gastes und ähnliches vorbereitet und disponiert werden. Dies kann insbesondere für das Zimmermädchen eine nützliche Unterlage sein.
Abreise-Liste | Die Abreise-Liste ermöglicht Ihnen einen Überblick über die in der nächsten Zeit fälligen Abreisen, sodass Sie die damit verbundenen Aktivitäten (z.B. Zimmer-Reinigung) besser disponieren können.
Abmeldungen | Mit Hilfe der Abmelde-Liste können Sie dem Meldeamt mitteilen, von wann bis wann Gäste bei Ihnen den Urlaub verbracht haben. Dies kann notwendig sein, wenn die Gäste in ihrem Anmeldeschein das Abreisedatum nicht angegeben haben oder zu einem anderen Zeitpunkt abgereist sind als vorgesehen. Der Druck dieser Liste erfolgt also nach Abreise der jeweiligen Gäste. (Wird nicht benötigt bei elektronischer Gästean- und –abmeldung.
Saisonübersicht | Liste der Urlaube samt Übernachtungskosten, mit umfassender Statistik bezüglich der Übernachtungszahlen und der Einnahmen. Damit lassen sich Kennzahlen über vergangene, die laufende und künftige Saisons ermitteln.

Weiter Informationen hierzu erhalten Sie, indem Sie oben auf den Namen der jeweiligen Liste klicken.

Aufruf über das Menü: Auswertungen => Urlaube=> Name der jeweiligen Liste

Zum Inhaltsverzeichnis

Auswertungen zu den Gästen

Die Adressen und zugehörige Informationen, wie auch Urlaubsbuchungen, die Sie in GIS eingegeben haben stehen für die folgenden Auswertungen zur Verfügung:

Name der Liste

Inhalt

Adressliste

Liste der Adressen und anderer Kontaktdaten Ihrer Gäste

Diese Listen können auch auf bestimmte Gästemengen beschränkt werden.

Die Ausgabe kann wahlweise alphabetisch nach Namen oder sortiert nach Postleitzahl erfolgen

Namensliste

Einfache Liste der Gästenamen

Telefonliste

Liste der Gäste mit den diversen Telefonnummern (Privat, Geschäft, Mobil) sowie Fax und E-Mail-Adresse

Hitliste nach Umsätzen

Liste der Gäste, geordnet nach Umsätzen.

Es gibt die Möglichkeit, in die Buchungen zu verzweigen und andere Daten anzuzeigen.

ABC-Vorschläge

Systemunterstützte Klassifizierung der Gäste gemäß erbrachten Umsatz in die Kategorien „A“, „B“ und „C“.

Vom System wird hierfür ein Vorschlag ermittelt. Dieser kann automatisch übernommen oder per Hand nachgearbeitet werden.

Geburtstagsliste

Aufstellung der in der nächsten Zeit anstehenden Geburtstage, sortiert nach Kalendertag.

Selektion gemäß ABC-Kennzeichen der Gäste sowie Wichtigkeit der Geburtstage (rund, hoher Geburtstag) ist möglich.

Weiter Informationen hierzu erhalten Sie, indem Sie oben auf den Namen der jeweiligen Liste klicken.

Aufruf über das Menü: Auswertungen => Gäste => Name der jeweiligen Liste

Zum Inhaltsverzeichnis

Fremdsprachenkorrespondenz

Sie werden sicher schon bemerkt haben, dass die meisten Vorlagen in verschiedenen Sprachen vorliegen bzw. eingegeben werden können.

Wenn Sie das Zusatzmodul Fremdsprachenkorrespondenz erworben haben, wird bei der Erstellung eines Briefes zu einem Gast immer automatisch die richtige Sprache, d.h. die beim Gast hinterlegte Sprache ausgewählt.

Lesen Sie hier die weiteren Einzelheiten.

Zum Inhaltsverzeichnis

Gruppenreisen

Wenn Sie das Zusatzmodul Gruppenreisen erworben haben wird die Abwicklung von Buchungen mit vielen Personen wesentlich vereinfacht.

Sie können dann:

· Urlaube mit beliebig vielen Belegungen buchen ( ansonsten nur maximal 6)

· Zu jeder Urlaubsbuchung einen vom Gast abweichender Rechnungsempfänger (z.B. Reisebüro oder Organisator) angeben

· Mehrere Urlaube über eine Rechnungsliste gesammelt abrechnen

· Bei der Rechnung gleichartigen Belegungen zusammenfassen

Die Details hierzu können Sie in den folgenden Abschnitten nachlesen:

· Zusatzmodul Gruppenreisen

· Hinweise zu Gruppenbuchungen

· Rechnungsliste

· Variable Symbole für Gruppenbuchungen

Zum Inhaltsverzeichnis

Verwalterabrechnung

Falls Sie Wohnungen oder Zimmer für einen anderen Eigentümer verwalten, so werden die Einnahmen aus Übernachtungen in der Regel nach einem bestimmten Prozentsatz zwischen Eigentümer und dem Verwalter aufgeteilt.

Wenn das Zusatzmodul Gruppenreisen freigeschaltet ist, haben Sie mit GIS die Möglichkeit, hier eine passende Abrechnung für den Eigentümer zu erstellen.

Der Eigentümer muss hierfür bei den Urlaubsbuchungen im Feld „Rechnung an“ eingegeben werden.

Die eigentliche Abrechnung funktioniert dann über die Funktion Urlaube => Rechnungsliste.

Alle weiteren Details hierzu finden Sie in dieser Beschreibung .

Zum Inhaltsverzeichnis

Zugangskontrolle

Nach Erwerb des Zusatzmoduls Erweiterte Zugangskontrolle können über die Funktion Einstellungen => Sonstiges => Zugangskontrolle verschiedene Benutzerprofile angelegt werden.

Dies ist sinnvoll, wenn mehrere Leute mit GIS arbeiten und nicht jeder alle Berechtigungen haben soll. In diesem Fall muss sich jeder Benutzer mit seiner ID und dem Passwort (welches er selbst ändern kann) bei GIS anmelden. Anschließend stehen ihm nur genau die Funktionen zur Verfügung, für die man ihn zulassen will.

Auf diese Weise können heikle Informationen ( wie z.B. Umsätze oder Auslastung) geschützt werden oder der Zugang zu kritischen Funktionen wie zum Beispiel die diversen Einstellungen unterbunden werden.

Derzeit können noch nicht mehrere Benutzer gleichzeitig mit GIS arbeiten; das wird sich aber in der nächsten Zeit ändern.

Weiter Informationen hierzu:

o    Zusatzmodul Erweiterte Zugangskontrolle

o    Zugangskontrolle einstellen

o    Anmelden in GIS

Zum Inhaltsverzeichnis

usw. ...

Wenn Sie jetzt alle Abschnitte dieser Einführung / Teil 2 durchgemacht haben, die für alle für Sie interessant sind, dann besitzen Sie schon einen sehr umfassenden Einblick in die Funktionen von GIS.

Es konnte aber auch hier nicht alles abgedeckt werden.

Zum einen stecken in den Details oft noch sehr viele Möglichkeiten. Auf diese stößt man aber, wenn man den hier angegebenen Links nachgeht und dort weiter liest.

Zum anderen gibt es aber auch noch Funktionen, die hier gar nicht erwähnt wurden, wie z.B. die Massenlöschung von Gästen oder die Bereitstellung von Daten für externe Systeme.

Es ist auch zu erwarten, dass mit neuen Versionen weitere Funktionen oder Möglichkeiten innerhalb von bestehenden Funktionen dazukommen.

Wenn Sie alle GIS-Funktionen kennen lernen möchten, können Sie

o    entweder im Menü der Reihe nach alle Funktionen aufrufen und ggf. ausprobieren

o    oder (noch besser) die Hilfe-Funktion aufrufen und dort über den Inhalt durch alle Funktionen navigieren.
(Kästchen mit einem + können durch anklicken noch aufgeklappt werden)

Sollten Sie noch etwas vermissen oder Anregungen haben, was besser gestaltet werden könnte, so nehme ich das gerne entgegen.

Ansonsten wünsche Ich Ihnen noch viel Erfolg und auch Spaß bei der Arbeit mit GIS !

Ihr Dr. Stefan Wolfenstetter

Beratung für EDV und Organisation
Robinienstraße 35, D-80935 München

Telefon: +49 - 89 - 354 51 27
Mobil: +49 - 172 - 962 00 27
Telefax: +49 - 89 - 354 12 49

E-Mail: 1@info-gis.de

Zum Inhaltsverzeichnis


Datensicherung

Adressen importieren

Zweck dieser Funktion:

Mit dieser Funktion können Sie Adressen aus anderen Systemen in die GIS-Datenbank übernehmen.

Die ist insbesondere dann nützlich, wenn Sie vor dem Einsatz von GIS mit einem anderen System gearbeitet und dort bereits viele Adressen angesammelt haben. Diese Funktion erspart Ihnen somit die erneute Eingabe der Adressen.

Aber auch dann, wenn Sie schon eine Zeitlang mit GIS arbeiten, können Sie damit zusätzlich zu den bereits in GIS erfassten Adressen weitere von anderen Systemen übernehmen.

Als Ursprung für die Adressen können Dateien mit unterschiedlichen Formaten dienen: Excel, dBase oder eine Textdatei. Natürlich müssen die Adressen dort irgendwie strukturiert abgelegt sein.

Im Rahmen der Übernahme können Sie die zu importierenden Adressen auch noch bearbeiten und einzelne löschen.

Vorsicht: Wenn Sie Adressen von anderen Quellen als Ihren eigenen übernehmen möchten, so beachten Sie bitte die Datenschutzrichtlinien, da der Austausch von Adressen nicht beliebig erlaubt ist.

Aufruf der Funktion

Im Menü: System => Einführung => Adressen importieren

Ablauf der Funktion

Die Übernahme der Adressen geschieht in mehreren Schritten, die Sie beim Aufruf der Funktion in einem Übersichtsbild gleich angezeigt bekommen.

Da es einige Abhängigkeiten zwischen den einzelnen Schritten gibt, rufen Sie diese am besten der Reihe nach auf. Im Übersichtsbild ist dann auch jeweils erkennbar in welchem Status sich der jeweilige Schritt befindet: offen, in Arbeit oder erledigt. Beim ersten Aufruf sind natürlich alle Schritte noch „offen“.

Solange Sie nicht den letzten Schritt („Adressen übernehmen“) ausführen, kann auch alles wieder rückgängig gemacht werden.

Sie rufen die einzelnen Schritte auf, indem Sie einfach auf die entsprechende Schaltfläche klicken.

Nachfolgend werden nun diese Schritte im Detail beschrieben:

1) Datei auswählen

2) Importierte Adressen bearbeiten

3) Felder zuordnen

4) Adressen umsetzen

5) Umgesetzte Adressen bearbeiten

6) Adressen übernehmen

Importdateien löschen

Schritt 1: Datei auswählen

Mit diesem Schritt wird eine externe Datei, welche die zu übernehmenden Adressen enthält, nach GIS importiert und kann anschließend hier weiterverarbeitet werden. Dies ist noch nicht die endgültige Übernahme in die GIS-Adressdatei. Dieser Schritt kann notfalls auch wieder zurückgenommen werden.

Für die Auswahl und den Import der Daten sind die folgenden Angaben zu machen:

Dateityp

Wählen Sie hier aus zwischen den Formaten Excel (97 bis 2003), Excel (2007), dBase, Text-Datei oder MS-Outlook

- Die Excel-Formate können nur übernommen werden, wenn Sie das Excel-Programm in der entsprechenden Version bei sich installiert haben

- Bei einer Textdatei wird davon ausgegangen, dass die Adressen als einzelne Zeilen vorliegen und die verschiednen Felder darin durch ein Tabulator-Zeichen getrennt sind („Tab-separierte Text-Datei“)

- Bei Wahl von MS-Outlook brauchen keine weiteren Festlegungen mehr getroffen zu werden. Man kann gleich auf „Übernehmen“ klicken und mit dem nächsten Schritt weiter machen.

Name der Datei

Am besten ist, sie wählen die gewünschte Datei aus, indem Sie auf [image] klicken.

Natürlich können Sie den Dateinamen auch direkt eingeben.

Bitte beachten Sie, dass die Datei vom zuvor gewählten Typ sein muss und insbesondere die Endung übereinzustimmen hat.

Mit Kopfzeile

Wenn in der ersten Zeile dieser Datei nicht die Adressdaten stehen, sondern die jeweiligen Feldbezeichnungen (also z.B. „Nachname“, „Vorname“ etc. und eben nicht „Meier“, „Hubert“, …), dann ist hier ein Ja zu wählen, ansonsten ein Nein.

(Bei dBase-Dateien wird diese Auswahl ignoriert, da diese immer ohne Kopfzeile sind.)

Wenn Sie bei diesen Angaben nicht sicher sind, so versuchen Sie es einfach mit einer Option und sehen sich dann das Resultat im nächsten Schritt an.

Prüfen Sie hierzu insbesondere die Feldnamen, die erste Adresse und die Umlaute.

Wenn es nicht passt, wiederholen Sie einfach den ersten Schritt.

Von ANSI konvertieren

Text-Dateien liegen meistens im ANSI-Format vor und müssen daher konvertiert werden. Bei dBase kann dies auch nötig sein. Wählen Sie in diesen Fällen also ein Ja.

Ansonsten, insbesondere bei Excel-Dateien, die automatisch konvertiert werden, ist hier ein Nein zu wählen.

Durch Klick auf Übernehmen werden die Adressen aus der genannten Datei nach GIS importiert und stehen nun für die weiteren Schritte zur Verfügung.

Dabei geschieht im Einzelnen das Folgende:

- Im GIS-Verzeichnis wird eine Datei mit dem Namen ADRIMP.DBF (dBase-Format) angelegt.

- Falls es bereits zuvor eine solche Datei gab, wird sie überschrieben (es erfolgt eine Warnung hierzu).

- Die Feldnamen werden aus der Kopfzeile genommen (siehe oben), bzw., wenn es keine solche gibt, mit FELD, FELD02 etc. benannt.

- Die Status von Schritt 1 wird auf „erledigt“ gesetzt, alle anderen auf „offen“ (sofern sie zuvor anders waren);
Das heißt: Eventuell zuvor begonnene aber nicht abgeschlossene Übernahmeaktivitäten werden verworfen.

Schritt 2: Importierte Adressen bearbeiten

Sie haben nun die Möglichkeit, die zuvor importieren Adressen nachzubearbeiten und eventuell auch Sätze zu löschen.

Wenn Sie in ein Feld klicken, wird es eingabebereit und kann überschrieben werden. Sobald sie in ein anderes Feld klicken, wird diese Eingabe gesichert. Ein spezielles Sichern ist also nicht nötig, Ihre Änderungen sind sofort wirksam! Sie können Sie auch nicht wieder verwerfen, es sei denn, Sie laden die Adressen erneut von der externen Datei (Schritt 1).

Außerdem stehen Ihnen hier die folgenden Funktionen zur Verfügung:

Sortieren

Damit können Sie die Adressen nach einer beliebigen Spalte (= Feldname) sortieren.

Setzen Sie hierzu zunächst die Markierung in ein Feld, nach dem Sie sortieren möchten und klicken Sie dann die Schaltfläche „Sortieren“. Anschließend die Sicherheitsabfrage bestätigen und die Sätze werden sortiert.

Löschen

Setzen Sie hierzu zunächst die Markierung in ein Feld, dessen Satz sie löschen möchten und klicken Sie dann die Schaltfläche „Löschen“. Anschließend die Sicherheitsabfrage bestätigen und dieser Satz wird gelöscht.

Fertig bzw.
oder

Wenn Sie die Bearbeitung beenden möchten klicken Sie auf eine dieser Schaltflächen.

Sie werden dann gefragt, ob sie mit der Bearbeitung ganz fertig sind, oder später hiermit nochmal weiter machen möchten.

Je nachdem wie Sie antworten, wird der Status anschließend für diesen Schritt auf „in Arbeit“ oder auf „erledigt“ gesetzt.

Hinweise:

· Die hier beschriebene Bearbeitung der Daten ist für das weitere Vorgehen nicht unbedingt nötig. Es erscheint aber sinnvoll, sich an dieser Stelle zumindest die Daten anzusehen.

· Dieser Schritt kann natürlich nur vorgenommen werden, wenn zuvor Adressdaten von einer externen Datei eingelesen wurden (Schritt 1).

· Wenn die importierten Adressdaten bereits zuvor umgesetzt wurden (Schritt 4), dann muss diese Umsetzung erneut stattfinden; ansonsten hätten diese Änderungen keine Wirkung.

· Wenn die Adressen bereits in die reguläre GIS-Datenbank übernommen wurden (Schritt 6), dann haben Änderungen hier keinen Einfluss mehr auf die GIS-Adress-Daten.

Schritt 3: Felder zuordnen

Mit diesem Schritt ordnen Sie die einzelnen Felder der importierten Adressen den späteren Feldern der GIS-Datei zu. Sie sagen quasi dem System, wo es den Nachnamen, wo die Postleitzahl, wo die Straße etc. findet. Dies ist die Voraussetzung für die Umsetzung der Daten (Schritt 4).

Und so geht’s:

Nach dem Aufruf der Funktion erscheint ein Fenster mit zwei Tabellen:

Links sind die Feldnamen, die GIS benötigt („Felder in GIS“) und rechts die Feldnamen, die von der importierten Datei zur Verfügung gestellt werden („Import-Felder“).

Falls bei letzteren nur FELD, FELD02 etc. steht oder Ihnen nicht klar ist, was der zugehörige Inhalt zu den Feldnamen ist, sollten Sie sich die Daten zuvor nochmal ansehen (Schritt 2: Importierte Adressen bearbeiten).

Die Zuordnung selbst geschieht nun wie folgt:

· Markieren Sie in der linken Tabelle das GIS-Feld, das gefüllt werden soll. (z.B. „Postleitzahl“)

· Markieren Sie in der rechten Tabelle das zugehörige Import-Feld, aus dem die entsprechenden Daten stammen. (also wo z.B. die PLZ steht)

· Klicken Sie auf Zuordnen (oder Doppelklick in der rechten Tabelle)

· Anschließend steht der Feldname des Import-Feldes auch in der rechten Spalte des entsprechenden GIS-Feldes und in der rechten Tabelle wird das verwendete Feld in der Spalte „Verw“ mit einem „X“ gekennzeichnet.

· Wenn es zuvor für dieses GIS-Feld eine andere Zuordnung gab, so wird diese, nach einem entsprechenden Hinweis, ersetzt.

Sie können eine Zuordnung wieder rückgängig machen, indem Sie die entsprechende Zeile in der linken Tabelle markieren und dann auf Zuord. Weg klicken (oder Doppelklicken in der linken Tabelle).

Wenn Sie alle Zuordnungen rückgängig machen möchten, klicken Sie auf Alle weg .

Die so getroffenen Zuordnungen müssen noch gesichert werden. Klicken Sie hierzu auf [image] . Falls Sie irgendwelche Zuordnungen vorgenommen haben, werden Sie gefragt, ob diese Arbeit fertig ist, oder ob Sie später hiermit nochmal weiter machen möchten.

Je nachdem wie Sie antworten, wird der Status für diesen Schritt anschließend auf „in Arbeit“ oder auf „erledigt“ gesetzt.

Wenn Sie das Fenster schließen, indem Sie auf [image] klicken, so werden die Zuordnungen nicht übernommen.

Spezielle Felder:

Es gibt ein paar spezielle GIS-Felder bei der Übernahme:

Gesamtname: Wenn es in Ihrer Ursprungsdatei ein Feld gibt, in dem Vor- und Nachname zusammen drin sind und eventuell auch noch die Anrede, ein Titel und der Name der Begleitung, dann können Sie es diesem Feld zuordnen. GIS wird es dann in die Einzelbestandteile zerlegen.

Der Aufbau des Feldes muss dabei wie folgt sein, wobei auch einzelne Teile fehlen dürfen; allerdings ist die Reihenfolge der Elemente wichtig:

<Anrede> <Titel> <Vorname> und <Vorname der Begleitung> <Nachname>

Also z.B.: Herr Dr. Alfred und Hilde Meier

oder Alfred und Hilde Meier

oder Herr Alfred Meier

oder Meier

oder Dr. Meier

(Anrede und Titel werden dabei anhand von einer Liste erkannt.)

Text (Zeile 1 bis Zeile 10):

Felder, welche Sie diesen GIS-Feldern zuordnen, werden in den allgemeinen Text zu einem Gast übernommen.

Dabei wird jeder Zeile (im endgültigen Text) der Feldname der Ursprungsdatei vorangestellt, so dass Sie dann später noch wissen, worum es sich jeweils handelt.

Anzahl bisheriger Urlaub:

In dem entsprechenden Ursprungs-Feld muss eine Zahl stehen. Alles andere wird bei der Übernahme ignoriert.

Geburtstage (6 mal):

Die entsprechenden Ursprungsfelder müssen ein gültiges Datum enthalten. Siehe dazu die Umsetzungsregeln.

Hinweise:

· Für die weitere Verarbeitung ist es unbedingt nötig, dass zumindest für eines der GIS-Felder „Gesamtname“ oder „Familienname“ eine Zuordnung gemacht wurde.

· Außerdem sollte es für eine ordentliche Adresse zumindest für die folgenden GIS-Felder eine Zuordnung geben: Vorname, Postleitzahl, Ort, Straße

· Es ist auch möglich ein Import-Feld mehreren GIS-Feldern zuzuordnen; dabei gibt es zwar einen Hinweis, der kann aber übergangen werden.
(Dagegen ist es nicht möglich, dass einem GIS-Feld mehrere Import-Felder zugewiesen werden.)

· Import-Felder die keinem GIS-Feld zugeordnet sind, werden nicht übernommen. Die entsprechenden Daten werden bei der Übernahme ignoriert.

· Falls zu einem früheren Zeitpunkt bereits Zuordnungen vorgenommen und gesichert worden sind, so werden diese beim Aufruf dieser Funktion vorgeschlagen, auch wenn zwischenzeitlich andere Adressen importiert wurden und der Status dieses Schrittes auf „offen“ stand. Falls solche Zuordnungen stören kann man Sie durch einen Klick auf „Alle weg“ entfernen.

· Die Zuordnung kann natürlich nur vorgenommen werden, wenn zuvor Adressdaten von einer externen Datei eingelesen wurden (Schritt 1)

· Wenn die Zuordnung geändert wird, werden die Stati von allen folgenden Schritten auf „offen“ gesetzt (falls sie zuvor anders waren)

· Wenn die Umsetzung (Schritt 4) bereits vorgenommen wurde und dann die Zuordnung geändert wird, dann ist die Umsetzung erneut durchzuführen.

· Wenn die Adressen bereits in die reguläre GIS-Datenbank übernommen wurden (Schritt 6), dann können die Zuordnungen nicht mehr geändert werden. Es ist dann nur noch eine Anzeige möglich.

Schritt 4: Adressen umsetzen

Bei diesem Schritt werden die Adressen entsprechend den zuvor definierten Zuordnungen umgesetzt. Sie werden aus der zuvor angelegten Datei ADRIMP.DBF gelesen und die neu anzulegende Datei ADRIM2.DBF geschrieben.

Dies ist zwar immer noch nicht die eigentliche GIS-Adressdatei. Es ist aber eine Datei mit einer festgelegten Struktur (im Gegensatz zur 1. Importdatei, welche ja die Struktur der externen Adressdatei hat). Die Struktur der Datei ADRIM2.DBF entspricht weitgehend der linken Tabelle in der Feldzuordnung (bis auf „Gesamtname“ und „Texte“) und ist auch schon ziemlich identisch mit der Struktur der GIS-Adressdatei.

Um diesen Schritt auszuführen muss lediglich auf die entsprechende Schaltfläche geklickt werden. Weitere Angaben sind nicht nötig.

Es finden dann die folgenden Prüfungen und Verarbeitungen statt:

Dieser Schritt wird nur durchgeführt, wenn

· Daten zuvor importiert worden sind;

· die Daten noch nicht in die reguläre GIS-Datenbank übernommen worden sind (Schritt 6);

· die Zuordnung vorgenommen worden ist (Status „erledigt“);

· zumindest für eines der GIS-Felder „Gesamtname“ oder „Familienname“ eine Zuordnung gemacht wurde.

Es wird dann die die Datei ADRIM2.DBF angelegt (zuvor eine eventuell vorhandene gleichnamige gelöscht) und die Daten aus der ersten Import-Datei gemäß der zuvor definierten Feldzuordnung übernommen.

Dabei wird der „Gesamtname“ gemäß den oben beschriebenen Regeln zerlegt und auf die entsprechenden Felder verteilt.
(Falls es jedoch zu solchen Feldern eine direkte Zuordnung gibt, so hat diese Priorität)

Falls es bei den folgenden Feldern keine importierten Werte gibt, so werden sie per Programm wie folgt gesetzt:

· Land: gemäß den allgemeinen Einstellungen

· Sprache: aus dem Land, gemäß Ländertabelle

· Briefanrede (Gast und Begleitung): aus Name und Anrede, gemäß Tabelle der Anreden

· Adresstyp: „G“ für Gast

· Nachname der Begleitung und Kinder: = Nachname des Gastes

Umsetzen der Geburtstage:

Beim Umsetzen der Geburtstage versucht das System aus den importierten Daten ein gültiges Datum zu erkennen und in ein einheitliches Format zu bringen. Dabei sind die folgenden Fälle denkbar:

Import-Daten | Umgesetzt nach | Bemerkung
14.03.1973 | 14.03.1973 | Vollständiges Datum
14/03/1973 | 14.03.1973 | Schrägstrich ist wie Punkt
14031973 | 14.03.1973 | Fehlende Punkte werden gesetzt
140373 | 14.03.1973 | Fehlendes Jahrhundert wird gesetzt
14.03.03 | 14.03.2003 | Wenn 19jj ein Alter von 100 Jahren und mehr ergäbe wird 20jj genommen
1.2.05 | 01.02.2005 | Fehlende Nullen werden ergänzt
1973 | __.__.1973 | Nur das Jahr ist bekannt
00.00.1973 | __.__.1973 | Nur das Jahr ist bekannt
14.03. | 14.03.____ | Nur der Tag ist bekannt
021304 | leer | Ungültig wg. Monat
010023 | leer | Ungültig, weil Monat fehlt
000373 | leer | ungültig, weil der tag fehlt
14.März 1973 | leer | Ungültig, weil Buchstaben
03 | __.__.2003 | Nur das Jahr ist bekannt
12 | __.__.1912 | Nur das Jahr ist bekannt
14:03:1973 | leer | Ungültige Zeichen

Generell dürfen bei Geburtstagen nur die folgenden Zeichen vorkommen:

· Ziffern

· Punkte oder Schrägstrich (Trennung zw. Tag, Monat und Jahr)

· Unterstrich als Platzhalter (falls z.B. das Jahr nicht bekannt ist)

· Leerzeichen (werden ignoriert)

Wenn andere Zeichen vorkommen, insbesondere Buchstaben, wird das gesamte Datum ignoriert und nicht umgesetzt

Nach Beendigung dieser Aktion wird der Status für diesen Schritt auf „erledigt“ gesetzt und der Status des Folgeschrittes (Bearbeitung der Daten) auf „offen“.

Schritt 5: Umgesetzte Adressen bearbeiten

Dies entspricht weitgehend dem Schritt 2 (Importierte Adressen bearbeiten), nur, dass man es hier nicht mehr mit den ursprünglich importierten, sondern mit den bereits umgesetzten, also GIS-konformen Adressen zu tun hat.

Diese lassen sich nun in der gleichen Weise wie die importierten Adressen bearbeiten, d.h. sie können Feldwerte ändern und ganze Adressen löschen. Auch der Rücksprung mit der Abfrage und der damit verbundenen Möglichkeit den Status dieses Schrittes auf „in Arbeit“ bzw. „erledigt“ zu setzen ist analog zu Schritt 2.

Dieser Schritt ist natürlich nur möglich wenn die Umsetzung der Adressen (Schritt 4) bereits stattgefunden hat, und der entsprechende Status auf „erledigt“ steht.

Wenn die Adressen bereits zuvor in die reguläre GIS-Datenbank übernommen wurden (Schritt 6), dann haben Änderungen hier keinen Einfluss mehr auf die GIS-Adress-Daten).

Schritt 6: Adressen übernehmen

Bis hierher konnten alle Schritte zurückgenommen werden. Es reichte hierfür, erneut Adressen zu importieren (Schritt 1) oder alle Import-Daten zu löschen.

Mit diesem Schritt werden die importierten und umgesetzten Adressen in die reguläre GIS-Datenbank übernommen. Dieser Schritt kann hinterher nicht mehr so einfach rückgängig gemacht werden.

Daher sollte auf alle Fälle vor der Durchführung dieses Schrittes eine Datensicherung vorgenommen werden. Dann kann man notfalls (falls die übernommenen Adressen nicht den Erwartungen entsprechen) immer noch die gesicherten Daten zurückholen (siehe Rückladen gesicherter Daten) und somit den Zustand vor der Übernahme wiederherstellen.

Wie beim Umsetzen der Adressen sind bei diesem Schritt keine weiteren Eingaben mehr nötig. Es muss nur auf die entsprechende Schaltfläche geklickt werden.

Voraussetzung ist dabei natürlich, dass die Umsetzung stattgefunden hat. (Der Status von Schritt 4 muss „erledigt“ sein.)

Dann werden alle Daten aus der umgesetzten Adressdatei ADRIM2.DBF in die reguläre GIS-Datenbank übernommen.

Ausnahme: Sätze bei denen der Nachname fehlt, werden nicht übernommen; darauf wird aber ggf. vor der Übernahme nochmal hingewiesen.

Zusätzlich werden die folgenden Felder gefüllt:

· Gästenummer (fortlaufende Nummer)

· Ersteller (Username)

· Erstellungstag und –zeitpunkt

· Bundesland, gemäß Länderkennzeichen und PLZ (nur für Adressen aus Deutschland und Österreich)

Die Geburtstage werden erneut wie oben beschrieben behandelt, nur dass anstelle vom Unterstrich jeweils ein Leerzeichen gesetzt wird (GIS-internes Format).

Nachdem alle Adressen auf diese Weise übernommen worden sind, wird der Status von diesem Schritt auf „erledigt“ gesetzt.

Anschließend sind mit diesen Importdaten keine operativen Funktionen mehr möglich:

· Ein Umsetzen der Daten (Schritt 4) kann nicht mehr durchgeführt werden.

· Das Bearbeiten der Daten (Schritte 2 und 5) wäre zwar noch möglich, bleibt aber wirkungslos. Es kann für Prüfungszwecke aber unter Umständen sinnvoll sein, die Daten nochmal anzusehen.

· Die Feldzuordnung (Schritt 3) kann noch angesehen, aber nicht mehr verändert werden.

· Sie können allerdings erneut Adressen aus einer externen Quelle importieren. Dabei werden die zuvor importierten Daten gelöscht und alle anderen Stati wieder auf „offen“ gesetzt.

Nach einer erfolgten Übernahme sollten Sie die Adressen mit den normalen GIS-Funktionen (Gast zeigen, Auswertungen zu den Gästen, Mengenbildung) kontrollieren. Falls diese nicht den Erwartungen entsprechen können Sie die (hoffentlich) zuvor gesicherten Daten zurückholen (siehe Rückladen gesicherter Daten).

Wichtig ist dabei, dass diese Überprüfung sofort geschieht und nicht andere Dinge (z.B. Buchungen) dazwischen gemacht werden; diese wären nämlich bei einem eventuellen Rückladen von Daten wieder verloren.

Importdateien löschen

Mit dieser Aktion werden die importierten Adressen, die umgesetzten Adressen und die Zuordnungsdaten gelöscht und alle Stati wieder auf „offen“ gesetzt. Dies kann nach dem Abschluss einer Adressübernahme gemacht werden oder auch während einer der zuvor beschriebenen Schritte.

In jedem Fall wird bezüglich der Importdateien ein Zustand hergestellt, wie er vor dem ersten Adress-Import war.

Adressen, die bereits in die reguläre GIS-Datenbank übernommen wurden (Schritt 2) bleiben natürlich von einer solchen Löschaktion unberührt.


Freischaltung

Aufruf der Funktion: im Menü: System => Einführung => Freischaltung

oder über die Favoriten, falls das System noch nicht freigeschaltet ist

Zweck: Im allgemeinen wird GIS zunächst als Testversion installiert. In diesem Zustand ist es nur für einen Zeitraum von 2 Monaten funktionsbereit und muss anschließend freigeschaltet werden, falls es dauerhaft genutzt werden soll.

Ablauf: Nach Aufruf der Funktion muss die Lizenznummer und die Prüfzahl eingegeben werden. Beides wird Ihnen auf Anfrage vom Entwickler mitgeteilt.

Das Feld Lizenzende bleibt in der Regel frei, es sei denn, dass die Lizenz zunächst nur befristet gewährt werden soll. In diesem Fall kann sie später über die gliche Funktion verlängert oder unbefristet geschaltet werden.

Nach Eingabe der Daten werden diese durch Klick auf [image] bestätigt und gespeichert, vorausgesetzt die Prüfzahl passt zu den restlichen Betriebsangaben. Ansonsten gibt es einen entsprechenden Hinweis.

Durch Klick auf [image] kann die Freischaltung jederzeit abgebrochen werden.

Siehe auch: Lizenz und Betriebsdaten


Neue GIS-Version einspielen

Abweichendes Client-Verzeichnis

Allgemeines:

Normalerweise wird GIS so installiert, dass alle Dateien (Programme und Daten) in einem Verzeichnis liegen. Das macht einiges einfacher, z.B. die Anwendung zu sichern, Rücksichern oder von einem PC auf einen anderen zu bringen.

Wenn GIS allerdings in einem Netzwerk betrieben wird, und die Anwendung nicht auf den gleichen PC aufgerufen wird, auf den auch die Daten liegen, kann es sinnvoll sein, die Programme zusätzlich auf den PC zu legen, von dem aus die Anwendung gestartet wird. Das macht die Anwendung eventuell schneller.

Architektur:

Es gibt immer ein Verzeichnis, in dem alle Dateien (Programme und Daten) in liegen. Hier kann GIS eigenständig betrieben werden. Dieses heißt das Server-Verzeichnis.

Daneben kann es aber auch noch ein oder mehrere Verzeichnisse geben, welche nur die Programmdateien enthalten. Solche zusätzlichen Verzeichnisse, von denen aus man GIS starten kann, heißen Client-Verzeichnisse.

Einrichtung eines neuen-Client-Verzeichnisses:

Es gibt eine eigene Funktion in GIS von der aus man ein neues Client-Verzeichnis einrichten kann:

Aufruf über Menü: System => Einführung => Client anlegen

Wenn man diese Funktion ausführen möchte sollte man zuvor GIS von dem PC aus starten, wo das Client-Verzeichnis liegen soll.

Im Grunde braucht man hier nur das gewünschte Client-Verzeichnis angeben (oder über Klick [image] auf auswählen) und auf „Weiter“ klicken. Wenn es das angegebene Verzeichnis nicht gibt, so wird es angelegt.

Anschließend geschieht folgendes:

· Es wird ein Hilfsprogramm „GIS_client“ aufgerufen, welches die benötigten Dateien in das Client-Verzeichnis kopiert

· Im Client-Verzeichnis wird Datei GIS_Serv.txt mit dem Text *INIT* angelegt

· Dann wird GIS aus dem Client-Verzeichnis erneut gestartet

· Beim Start von GIS wird die Datei GIS_Serv.txt gelesen (falls sie existiert), da GIS hier die Angabe des Server-Verzeichnisses erwartet.

· Da beim ersten Aufruf hier *INIT* steht, weiß GIS, dass die Verbindung zum Server erst hergestellt werden muss. Dazu wird man nun aufgefordert, das Serververzeichnis auszuwählen, indem man im Dateienfenster in das gewünschte Server-Verzeichnis navigiert und dann auf Öffnen klickt.

· Dieses Verzeichnis wird nun in die Date GIS_Serv.txt (für nachfolgende Aufrufe) geschrieben.

· Außerdem wird auf dem Desktop eine Verknüpfung zu GIS.EXE auf dem Client eingerichtet. (Neues Symbol)

Wenn man nun ein weiteres Mal GIS über den Client aufrufen will, reicht es auf dieses neue Symbol zu klicken. GIS findet dann über die Datei GIS_Serv.txt die Verbindung zum Server und die Anwendung läuft mit den gewohnten Daten, nur hoffentlich etwas schneller.

Übrigens ist der gewohnte Aufruf von GIS über den Server nach wie vor möglich; nur kann zu einem Zeitpunkt immer nur ein Anwender mit GIS arbeiten.

Mit der Funktion „Client anlegen“ kann man übrigens (am unteren Ende des Fensters) auch das jeweils aktuelle Verzeichnis für Client und Server sehen.

Besonderheiten bei einigen Funktionen

Datensicherung:

Es werden immer die Daten des Servers gesichert, auch wenn die Sicherung vom Client aus erfolgt.

Rückladen der gesicherten Daten:

Die gesicherten Daten werden immer in das Serververzeichnis zurückkopiert, auch wenn die Funktion vom Client aus aufgerufen wird. Anschließend wird GIS vom Server aus gestartet.

Für den Fall, dass die gesicherten Daten zu einer anderen GIS-Version gehörten als die vorigen haben wir dann einen Versionsunterschied zwischen Client und Server. Hierzu mehr weiter unten.

Automatischer Restart nach dem Abbruch von GIS:

Diese Funktion wird bei einem Aufruf vom Client nicht ausgeführt.

Einspielen einer neuen GIS-Version

Eine neue GIS-Version wird immer im Server-Verzeichnis eingespielt, auch wenn der Aufruf vom Client kam

Alle anderen Funktionen verhalten sich so immer so, als wenn der Aufruf über den Server erfolgt wäre

Versionsdifferenz:

Nach dem Einspielen einer neuen GIS-Version oder dem Rückladen gesicherter Daten kann es vorkommen, dass die GIS-Versionen von Server und Client abweichen.

Hier sind zwei Fälle zu unterscheiden:

1) Auf dem Server wurden die Dateien für eine neue Version eingespielt, die Daten aber noch nicht umgesetzt.

In diesem Fall wird bei ein Aufruf vom Client automatisch abgebrochen und GIS vom Server aufgerufen; dabei werden dann wie gewohnt die Daten umgestellt.

2) Auf dem Server sind alle Daten entsprechend der gültigen Version bereits umgesetzt.

Beim Client-Start von GIS wird das Hilfsprogramm gis_client aufgerufen, welches die benötigten Programmdateien ins Client-Verzeichnis bringt. Anschließend wird dann GIS vom Client-Verzeichnis, jetzt mit der aktuellen Version, aufgerufen.

Technisches Prinzip:

Server-Aufruf

Client-Aufruf


Hinterggrundjobs

Hintergrundjobs

Allgemeines:

Es gibt Aufgaben, die GIS im Hintergrund, unsichtbar für den Anwender erledigt. Es sind dies derzeit, je nach Einstellung des Systems, die folgenden:

· Versand von Freimeldungen an Internet-Portale (i.d.R. alle 10 Minuten)

· Abholung von offenen Reservierungen von Internet-Portalen und der eigenen Homepage (i.d.R. alle 10 Minuten)

· Löschung von Protokollen, die älter als 6 Monate sind ( 1 Mal pro Tag)

Diese Aufgaben werden von einem eigenen Programm, GIS_HG ausgeführt. Dieses Programm startet wahlweise zusammen mit dem Start von GIS oder bereits mit der Anmeldung in Windows. Es endet mit der Abmeldung von GIS oder erst wenn man sich von Windows abmeldet. (Siehe Einstellungen ).

Das Hintergrundprogramm ist, wie bereits erwähnt, normalerweise nicht sichtbar; man kann aber im Windows Task-Manager einen Eintrag dazu sehen, in der Karteikarte „Prozesse“, Spalte „Abbildname“.

Bitte beachten Sie, dass das Hintergrundprogramm GIS_HG die Zugriffsberechtigung zum Internet braucht. Eventuell fragt Sie Ihre Firewall danach. In diesem Fall müssen Sie die Zugriffsberechtigung für GIS_HG (ebenso wie für GIS) erteilen.

Mit der nachfolgend beschriebenen Funktion kann man den Ablauf dieser Aufgaben („Jobs“) überwachen und steuern:

Aufruf der Funktion: Über Menü System => Betrieb => Hintergrundjobs

Sie erhalten eine Liste der Hintergrundjobs mit den folgenden Informationen:

Aufgabe | Bezeichnung der jeweiligen Aufgabe
Letzter Lauf | Datum und Uhrzeit, wann diese Aufgabe zum letzten Mal ausgeführt wurde
Dauer | Zeit, wie lange die letzte Ausführung gedauert hat (falls sie nicht noch läuft)
Ergebnis | Diese Feld kann die folgenden Werte annehmen:
 | - | Es gab nichts wesentliches zu tun
 | Ok | Die Aufgabe wurde erfolgreich ausgeführt
 | abgebr. | Die Aufgabe wurde abgebrochen, z.B. weil das Hintergrundprogramm beendet wurde.
 | Fehler | Es gab einen Fehler beim Ausführen der Aufgabe
Nächster Lauf | Start-Zeitpunkt (Datum und Uhrzeit) für den nächsten geplanten Start.
Intervall | Abstand zwischen zwei Ausführungen eines Jobs (in Stunden:Minuten:Sekunden)

In der Titelleiste dieses Fenster steht, wann die Anzeige zuletzt aktualisiert wurde (das geschieht alle 3 Sekunden), und es gibt einen Hinweis, falls das Hintergrundprogramm gerade nicht läuft.

Folgende Funktionen stehen Ihnen in dieser Liste zur Verfügung:

 | Es werden die Details (Start, Ende, Ergebnisprotokoll) zur letzten Ausführung des markierten Jobs angezeigt.
log | Log der aller Ausführungen der Hintergrundjobs und anderer wichtiger Ereignisse Siehe: Logs der Hintergrundjobs
Alle Läufe | Es wird eine Liste zu allen Ausführung des markierten Jobs mit Starttag und –Zeit, Ende und Ergebnis angezeigt. In dieser Liste kann wiederum das Protokoll zu den einzelnen Ausführungen angezeigt werden.
Start | Mit diesem Button kann man die Ausführung des markierten Jobs sofort starten.
Stopp | Hiermit kann unterbunden werden, dass weitere Ausführungen zu diesem Job während der aktuellen GIS-Anmeldung stattfinden. Wenn der Job gerade ausgeführt wird, so wird diese Ausführung aber noch zu Ende gebracht. Beim nächsten Start von GIS wird die Aufgabe aber wieder wie zuvor ausgeführt.
 | Hiermit können Einstellungen zum Hintergrundprogramm, welches diese Aufgaben ausführt gemacht werden. Siehe: Einstellungen zum Hintergrundprogramm.

Falls ein Hintergrundjob aufgrund von erkannten Fehlern nicht ausgeführt werden kann, kommt es (einmalig pro Job und GIS-Sitzung) zu einer entsprechenden Meldung im Vordergrund.

Logs der Hintergrundjobs:

Man kommt zu dieser Liste indem man in der Liste der Hintergrundjobs auf das Symbol [image] oder auf „Alle Läufe“ klickt.

Es erscheinen dann die Protokolle von Hintergrundjobs und anderen wichtigen Ereignissen (siehe unten) der letzten Wochen. Wenn man auf die Liste durch einen Klick auf „Alle Läufe“ gekommen ist, erscheinen nur die Protokolle zu der markierten Aufgabe.

Standardmäßig werden die Protokolle nach 31 Tagen wieder gelöscht. Dies kann man aber auch anders einstellen: im Menü: „Einstellungen“ => „Allgemeines“, Karteikarte „Daten löschen “

Die Liste der Protokolle enthält die folgenden Informationen:

Datum | Start-Tag dieser Ausführung
Start | Start-Zeitpunkt dieser Ausführung
Ende | Ende-Zeitpunkt dieser Ausführung; solange die Aufgabe noch nicht beendet ist, bleibt dieses Feld leer Bei der Aufgabe „Anmeldung“ steht hier der Zeitpunkt der Abmeldung
User | User, der angemeldet war
ID | Kennung der jeweiligen Aufgabe
Aufgabe | Bezeichnung der jeweiligen Aufgabe. Neben den Hintergrundjobs werden folgende Ereignisse protokolliert: o An- und Abmeldung bei GIS (Der Zeitpunkt des Abmeldens wird als Ende-Zeit der zugehörigen Anmeldung protokolliert) o Datensicherung o Rückladen gesicherter Daten
Ergebnis | Diese Feld kann die folgenden Werte annehmen:
 | - | Es gab nichts wesentliches zu tun
 | Ok | Die Aufgabe wurde erfolgreich ausgeführt
 | abgebr. | Die Aufgabe wurde abgebrochen, z.B. weil das Hintergrundprogramm beendet wurde
 | Fehler | Es gab einen Fehler beim Ausführen der Aufgabe

Folgende Funktionen stehen Ihnen in dieser Liste zur Verfügung:

Protokoll | Es wird das vollständige Protokoll zur jeweiligen Ausführung angezeigt.
Filter | Hiermit kann man einen Filter setzten, d.h. den Umfang der Liste gemäß den folgenden Kriterien einschränken: o Datum und Zeitpunkt des Starts der Ausführung o Benutzer (beim Hintergrundprogramm ist der Benutzer immer GIS_HG) o Aufgabe o Ergebnis

Einstellungen zum Hintergrundprogramm:

Dieses Fenster hat die folgenden Teile:

Status | Es wird angezeigt, ob das Hintergrundprogramm gerade läuft oder nicht.
Hintergrund-programm | Damit kann man das Hintergrundprogramm testweise aus- und wieder einschalten.
Fenster dazu | Normalerweise ist das Hintergrundprogramm unsichtbar. Wenn man das Fenster sichtbar macht, erhält man einige Informationen darüber, was es gerade macht.
Automatischer Start | Damit kann man festlegen, ob das Hintergrundprogramm bereits bei der Anmeldung in Windows starten soll oder erst mit dem Start von GIS.
Automatisches Ende | Analog dazu lässt sich hier bestimmen, ob das Hintergrundprogramm bis zur Abmeldung von Windows laufen soll, oder bereits mit GIS zu beenden ist.

Man kann also hier einstellen, dass das Hintergrundprogramm unabhängig von GIS selbst immer läuft, wenn man im Windows angemeldet ist.

Bitte beachten Sie: Falls das Hintergrundprogramm auch außerhalb der normalen GIS-Anmeldung laufen soll müssen Sie Ihren PC so einstellen, dass er nicht in den Schlafmodus verfällt, da sonst das Hintergrundprogramm seine Aufgaben nicht mehr ausführen kann.


Hinterggrundjobs

Benutzer und Sitzungen

Allgemeines:

Mit dieser Funktion werden Informationen zu den einzelnen GIS-Benutzern sowie zu den GIS-Sitzungen insgesamt angezeigt.

Die folgenden GIS-Benutzer sind in jedem System verfügbar:

GIS Das ist ein Benutzer mit allen Berechtigungen; falls die Zugangskontrolle nicht eingeschaltet ist, wird man immer mit dieser Benutzer-ID angemeldet.

GIS_HG Mit dieser Benutzer-ID meldet sich das Hintergrundprogramm an, welches permanent läuft, falls jemand in GIS angemeldet ist und eventuell sogar, wenn nur Windows aktiv ist (siehe hierzu: Einstellungen zu Hintergrundprogrammen ).

Weiter GIS-Benutzer können mit der Funktion Zugangskontrolle angelegt werden, vorausgesetzt das Zusatzmoduls „Erweiterte Zugangskontrolle “ ist aktiviert.

Wenn mehrere Benutzer gleichzeitig mit GIS arbeiten sollen muss das System außerdem für die entsprechende Anzahl von Benutzern freigeschaltet sein. (Siehe Lizenz- und Betriebsdaten)

Aufruf der Funktion: Über Menü System => Betrieb => Benutzer

Sie erhalten eine Liste der definierten GIS-Benutzer mit den folgenden Informationen:

ID | ID, mit der sich der GIS-Benutzer anmeldet
Name | Name dieses GIS-Benutzer
Sitz’en | Anzahl der Sitzungen (=Anmeldungen) dieses Benutzers. (Anmerkung: Da bis zu der GIS-Version 5.0A die Anzahl der Sitzungen nicht pro Benutzer-ID gezählt wurde, sondern nur insgesamt, wurden alle bis dahin erfolgen Sitzungen dem Benutzer „GIS“ zugeschlagen.)
Letzte Anmeldung | Datum und Uhrzeit und Uhrzeit der letzten Anmeldung dieses Benutzers.
Letzte Abmeldung | Datum und Uhrzeit und Uhrzeit der letzten Anmeldung dieses Benutzers; Für Benutzer, die gerade aktive angemeldet sind, ist dieses Feld leer.
Aktiv | Diese Spalte zeigt an, ob der entsprechende Benutzer gerade angemeldet ist. In der Regel ist zumindest der eigene Benutzer und GIS_HG (Programm für die Hintergrund-Jobs) aktiv.

Des Weiteren werden mit dieser Funktion noch die folgenden, benutzer-übergreifenden Daten angezeigt:

· An- / Abmeldungen

o    Datum und Uhrzeit der letzten Anmeldung (egal von welchem GIS-Benutzer)

o    Datum und Uhrzeit der letzten Abmeldung (egal von welchem GIS-Benutzer)

o    Gesamtanzahl aller Anmeldungen (Sitzungen) bei GIS, über alle GIS-Benutzer kumuliert

o    Eigene Benutzer-ID

· Sicherung der Daten

o    Datum der letzten Datensicherung

o    Anzahl der Sitzungen (aller GIS-Benutzer zusammen) seitdem

· Komprimierung der Daten

o    Datum der letzten Datenkomprimierung

o    Anzahl der Sitzungen (aller GIS-Benutzer zusammen) seitdem

· Kopie der Daten

o    Datum der letzten Datenkopie

o    Anzahl der Sitzungen (aller GIS-Benutzer zusammen) seitdem

o    Dieser Block wird nur angezeigt, falls diese Funktion aktiviert ist (siehe: Regelmäßige Kopien der GIS-Daten )

Folgende Funktionen stehen Ihnen in dieser Liste zur Verfügung:

Daten neu einlesen; alle angezeigten Informationen werden damit auf den aktuellen Stand gebracht

Diesen Hilfetext aufrufen

Fenster / Funktion schließen


Indexaufbau

Aufruf: System => Wartung => Indexdateien neu erstellen

Mit dieser Funktion werden die Indexdateien neu aufgebaut. Es genügt die Funktion aufzurufen, der Rest läuft automatisch. Ein Fortschrittsbalken zeigt an, wie weit der Indexaufbau vorangeschritten ist.

Indexdateien beinhalten Hilfsdaten, die ermöglichen, dass die eigentlichen Daten nach verschiedenen Kriterien recherchiert werden können. So kann man zum Beispiel einen Urlaub nach dem Gast oder auch nach dem Datum finden. Nach einem Programmabsturz oder ähnlichen Problemen kann es sein, dass die Indexdateien nicht auf dem Stand der eigentlichen Daten sind. In diesem Fall sollten die Indexdateien neu erstellt werden.

Es ist generell sinnvoll, die Indexdateien neu zu erstellen, wenn sich das System sonderbar verhält, denn die Ursache besteht häufig in defekten Indexdateien. Der Neuaufbau kann in keinem Fall schädlich sein.


Rechnungsliste

Komprimieren der GIS-Daten

Allgemeines:

Wenn Daten in GIS gelöscht werden, sind sie dort zwar nicht mehr sichtbar, der belegte Platz wird aber nicht in jedem Fall wieder freigegeben. Insbesondere wenn Texte im Spiel sind (z.B. bei gespeicherten Briefen) wird der Platz auch nach dem Löschen noch belegt.

Um solchen, nicht mehr benötigten Plattenplatz wieder freizugeben und letztlich damit die Anwendung auch schneller zu machen, sollte man ab und zu die GIS-Daten komprimieren.

Die Komprimierung bietet sich insbesondere nach einer erfolgten Datensicherung an.

Eine solche Komprimierung findet übrigens immer automatisch statt, nachdem eine neue Version eingespielt wurde

Aufruf: Über Menü System => Wartung => Komprimieren von GIS-Daten

Allgemeines:

Nach dem Aufruf der Funktion erscheinen zunächst einige Hinweise sowie Informationen über

- den aktuell benötigten Plattenplatz (ohne Programmdateien),

- das Datum der letzten Komprimierung und

- die Anzahl der Aufrufe von GIS seit dem.

Es geht weiter durch Klick auf den Button Start (bzw. zurück durch Schließen des Fensters).

Siehe hierzu auch den anschließenden Hinweis.

Da bei der Komprimierung alle GIS-Daten verschoben werden, dürfen diese währenddessen nicht anderweitig verwendet werden. Schließen Sie also alle anderen GIS-Fenster und stellen Sie sicher, dass zu dieser Zeit niemand anders mit GIS arbeitet.

Nach dem Start der Komprimierung werden alle zu komprimierenden GIS-Dateien angelistet, jeweils mit dem benötigten Plattenplatz vor der Komprimierung und, nachdem diese stattgefunden hat, dem Platzbedarf danach.

Die Dateien PLZ, USER und LOG werden nicht komprimiert, weil

a) im Fall von PLZ dort keine Änderungen und damit auch keine Löschungen stattfinden

b) im Fall von USER und LOG diese Dateien sehr klein sind und von der normalen Anwendung laufend komprimiert werden

Aus diesem Grund stimmt der hier aufgeführte Plattenplatz ach nicht mit dem zuvor angezeigten überein.

Nach dem erfolgreichen Ende der Komprimierung kann das Fenster wieder geschlossen werden und die Aktion ist beendet.

Hinweis:

Bei diesem Vorgang werden die GIS-Daten völlig neu aufgebaut und die bisherigen Dateien gelöscht. Aus diesem Grund ist es ratsam, vor dem Komprimieren eine Datensicherung durchzuführen.

Daher wird auch ein entsprechender Hinweis gegeben, sowie die Möglichkeit, die Funktion „Datensicherung“ gleich durch einen Klick auf die gleichnamige Schaltfläche durchzuführen.

Dieser Hinweis sowie die Schaltfläche werden aber nicht angezeigt, wenn unmittelbar zuvor bereits eine Datensicherung stattgefunden hat.


Programmabbrüche

Aufruf: Über Menü System => Wartung => Programmabbrüche

Allgemeines:

Hier finden Sie die Diagnoseberichte der letzten 20 Programmabbrüche mit Datum, Uhrzeit und Typ des jeweiligen Abbruchs. Diese Berichte sind für den Entwickler in der Regel sehr hilfreich, um die Ursache des Fehlers zu ermitteln und das Programm dementsprechend zu korrigieren.

Funktionen:

Die Berichte können durch Klick auf die entsprechende Schaltfläche am Bildschirm angezeigt (siehe Druckvorschau), gedruckt werden oder mit dem Button [image] per E-Mail direkt an den Entwickler geschickt werden.

Siehe auch: Drucken mit GIS

Außerdem ist es möglich, Berichte zu löschen, indem man auf den Button [image] klickt.


GIS Fernwartung

Allgemeines

Mit dieser Funktion können Sie es einen GIS-Betreuer ermöglichen, über das Internet auf Ihren Computer zuzugreifen, damit dieser dort Wartungsarbeiten ausführt oder Ihnen bestimmte Funktionen zeigt

Aufruf

Über das Menü: System => Wartung => Fernwartung

Weiterer Ablauf

Nach Aufruf der Funktion startet ein neues Programm („gis-fw“), das sich als neues Fenster bemerkbar macht. Eventuell befindet es sich zunächst noch im Hintergrund. In diesem Fall müssen Sie in der Taskleiste auf den Eintrag „GIS Fernwartung“ klicken.

In dem Fenster steht eine 8-stellige ID, die Sie dem GIS-Betreuer bitte mitteilen. Damit ist er in der Lage Ihren PC von einer anderen Stelle aus zu bedienen.

Während dieser Zeit können Sie immer beobachten was gerade passiert und notfalls auch die Verbindung unterbrechen. Außerdem können Sie auch gleichzeitig selbst Ihren PC bedienen. Wenn der GIS-Betreuer mit seiner Arbeit fertig ist, meldet er sich wieder ab und Sie können ganz normal bei sich weiter arbeiten.


Neue GIS-Version einspielen

Aufruf über Menü: System => Neue GIS-Version

Mit dieser Funktion können Sie vollautomatisch die neueste GIS-Version aus dem Internet laden und auf Ihren PC einspielen. (Vorausgesetzt, Sie haben einen gültigen Wartungsvertrag)

In der Regel erhalten allerdings Sie bei einem größeren Versionswechsel ohnehin einen entsprechenden Hinweis in GIS, über den Sie dann die neue Version direkt einspielen können.

Der Aufruf dieser Funktion kann sinnvoll sein, wenn Sie zwischenzeitlich gezielt eine neue Version einspielen möchten, weil eine bestimmte neue Funktion für Sie interessant ist.

Voraussetzung dafür ist, dass es eine Verbindung zum Internet gibt.

Nach dem Aufruf dieser Funktion prüft GIS zunächst, ob überhaupt eine neuere Version im Internet verfügbar ist.

Wenn ja, erscheint ein Fenster wie folgt:

Dokumentationen über die Neuerungen stehen in der Regel nur für jede größere Version (d.h. die Ziffer hinter dem Punkt ändert sich) zur Verfügung. Es kann also unter Umständen eine neuere Programmversion im Internet geben aber noch keine Dokumentation zu den Neuerungen.

Sie haben nun die folgenden Möglichkeiten:

· Dokumentation (sofern verfügbar)

Die ausgewählte Dokumentation wird aus dem Internet heruntergeladen und zur Anzeige gebracht.

Damit haben Sie die Möglichkeit, sich über die Neuerungen zu informieren, bevor Sie die neue Version einspielen

· Update

Damit starten Sie (nach einer weiteren Sicherheitsabfrage) den Update Ihrer GIS-Software.

Dieses Update läuft in mehreren Schritten vollautomatisch ab. Die wichtigsten Schritte sind:

o    Sichern Ihres bisherigen Systems (Daten und programm)

o    Ggf. Löschen alter Sicherungen

o    Herunterladen der benötigten Dateien vom Internet
(Achtung: Dieser Schritt kann unter Umständen mehrere Minuten in Anspruch nehmen, vor allem bei der 1. Zu ladenden Datei. Verlieren Sie dabei nicht die Geduld)

o    Umsetzen Ihrer Daten

o    Neuaufbau des Index und Komprimierung der Daten

Anschließend können Sie mit der neuen Version normal arbeiten.


Datensicherung

Rückladen gesicherter GIS-Daten

Allgemeines:

Unter Umständen kann es notwendig sein, die per GIS-Datensicherung gesicherten Daten wieder auf den PC zurückzuladen. Dies ist zum Beispiel der Fall,

o    wenn die GIS-Daten auf dem PC tatsächlich verloren gingen oder defekt wurden

o    wenn Sie GIS auf einen anderen ( z.B. einen neuen ) PC nutzen wollen
( In so einem Fall müssen Sie zunächst GIS auf den neuen PC installieren und dann die gesicherten Daten laden. )

Das Rückladen ist nur mit Daten möglich, die zuvor mit der GIS-Datensicherung ab Version 3.8E gesichert wurden. Falls Sie die GIS-Daten mit anderen Mitteln gesichert haben (z. B. CD Brennen, direktes Kopieren) so müssen Sie diese auch entsprechend wieder in das gewünschte Zielverzeichnis zurück kopieren.

Es gibt zwei Möglichkeiten, gesicherte Daten zurückzuladen:

1) Wenn GIS im Zielsystem noch nicht installiert ist:

Navigieren Sie über den Explorer in das Sicherungsverzeichnis und machen Sie dort einen Doppelklick auf die Datei GIS_COPY.

Anschließend geben Sie im entsprechenden Feld das Verzeichnis an, in welches die GIS-Daten kopiert werden sollen oder suchen Sie es durch Klick auf den entsprechenden Button. Das gewählte Verzeichnis muss vorhanden und leer oder erstellbar sein.

Dann noch auf Kopieren klicken und alle GIS-Dateien werden in das gewählte Verzeichnis kopiert.

Sie können dann GIS direkt über die Datei GIS.EXE im gewählten Verzeichnis aufrufen. Dabei kommt ein Hinweis drauf, dass es sich um eine Datensicherung handelt. Ggf. müssten Sie sich noch eine Verknüpfung zu dem rückgesicherten GIS.EXE auf dem Desktop machen

2) Wenn GIS im Zielsystem bereitst installiert ist, gehen Sie bitte wie folgt vor:

Beim Rückladen der Daten werden die GIS-Daten, die zuvor auf der Festplatte waren, überschrieben. Zur Sicherheit werden diese zuvor in ein Verzeichnis mit der Bezeichnung GIS_SICH_R_2007_09_21 kopiert. Damit können Sie notfalls wieder zurück geholt werden, und zwar auch wieder mit dieser Funktion. Beim Verzeichnisnamen steht 2007_09_21 stellvertretend für das jeweilige Datum.

Im Gegensatz zu früheren Versionen ist es auch möglich, dass die gesicherten Daten zu einer anderen GIS-Version gehören als die aktuellen, solange beide zur Version 3.8E oder höher gehören.

Aufruf der Funktion

Im Menü: „System“ => „Rückladen gesichert. Daten“

Ablauf der Funktion

Zunächst erscheint ein Fenster mit Angabe des Laufwerts und Verzeichnis in dem sich die früher gesicherten und jetzt zurückzuladenden Daten befinden. Das bei den Allgemeine Einstellungen angegebene Laufwerk / Verzeichnis wird dabei vorgeschlagen. Sie können das gewünschte Laufwerk/Verzeichnis suchen und auswählen, indem Sie auf [image] klicken und dann an die gewünschte Stelle navigieren. Anschließend klicken Sie auf Öffnen.

Im unteren Teil des Fensters sehen Sie die in diesem Verzeichnis verfügbaren Datensicherungen mit

- Datum,

- Uhrzeit,

- Name des Betriebs und

- Versionsnummer der gesicherten GIS-Daten.

Die neueste Datensicherung steht dabei ganz oben und ist standardmäßig markiert. Es steht Ihnen aber auch frei, ggf. auf die Daten einer älteren Sicherung zurückzugreifen. Sie müssen diese dann nur selbst markieren.

Wenn Sie nun auf diese Weise ein Laufwerk/Verzeichnis ausgewählt und die gewünschte Datensicherung markiert haben können Sie den Rückladevorgang starten, indem Sie auf die Schaltfläche Start klicken.

Jetzt prüft GIS, ob es sich dabei um ein gültiges Laufwerk / Verzeichnis handelt, und ob sich dort tatsächlich Daten aus einer GIS-Datensicherung befinden.

Anschließend erscheint ein weiteres Fenster, in dem auf die Konsequenzen des Rückladens hingewiesen wird und noch mal die Details der zurückzuladenden Daten stehen.

Wenn Sie nach wie vor entschlossen sind, diese Daten in das aktuelle Verzeichnis zu laden, so geben Sie in das Eingabefeld in Großbuchstaben das Wort START ein und drücken die Enter-Taste.

Jetzt startet die Rücksicherung tatsächlich. Dabei laufen die folgenden Schritte ab (Dies dürfte allerdings nur für den technisch interessierten Benutzer von Interesse sein):

- Die bisher aktuellen Daten werden zur Sicherheit in ein Unterverzeichnis des GIS-Verzeichnisses kopiert, und könnten von dort ggf. auch wieder zurückgeladen werden. Dieses Unterverzeichnis hat die Bezeichnung GIS_SICH_R_2007_09_21. (Der letzte Teil steht für das Datum.)

- Es wird eine Liste der Dateien erstellt, die von dem zuvor ausgewählten Datensicherungsverzeichnis zu übernehmen sind. Diese Liste wird in eine Hilfsdatei copy.txt geschrieben

- GIS ruft das Hilfsprogramm GIS_COPY.EXE auf und beendet sich selbst.

- Das Programm GIS_COPY.EXE wartet bis GIS vollständig beendet ist; anschließend kopiert es die Dateien gemäß copy.txt von der Sicherung in das aktuelle Verzeichnis. Dabei werden die bestehenden Dateien überschrieben.

- Eventuell von früheren Rückladungen vorhandene Sicherungsdateien werden gelöscht.

- Die Hilfsdatei copy.txt wird gelöscht

- GIS.EXE wird erneut gestartet ( Diesmal das Programm von der Sicherung ) und gis_copy.exe wird beendet.

Nach dem erneuten Start von GIS erscheint zunächst ein Hinweis, dass es sich um zurückgeladene Daten einer früheren Datensicherung handelt. Außerdem steht ein entsprechender Vermerk im blauen Titelbalken.

Bei den folgenden Aufrufen von GIS erscheinen diese Hinweise nicht mehr und Sie können ganz normal mit dem Programm arbeiten

Siehe auch: Datensicherung, Kopie der Daten


Datensicherung

Notwendigkeit einer Datensicherung:

Alle Informationen, die in GIS angesammelt werden, sind auf Ihrer Festplatte gespeichert. Dort sind Sie auch recht sicher, da ein Ausfall der Festplatte sehr unwahrscheinlich ist.

Dennoch ist ein Verlust der Daten nicht ganz auszuschließen, etwa durch mechanische Einwirkungen (Sturz, Flüssigkeit), durch Computerviren oder Versagen eines Teil der Hardware, etwa auf Grund eines Blitzeinschlags oder auch durch versehentliches Löschen der Daten.

Um hier vorzubeugen sollten Sie regelmäßig Datensicherungen machen. Dabei werden alle GIS-Daten auf einen anderen Datenträger (Memory Stick, Externe Festplatte, CD etc ) geschrieben, die Sie anschließend an einem sicheren Ort aufbewahren sollten. Im (hoffentlich nie eintretenden) Bedarfsfall kann man dann die Daten von diesem Datenträger wieder auf die Festplatte Ihres Computers oder gegebenenfalls auch auf die eines anderen zurückladen.

Sie können die Funktion der Datensicherung auch dazu nutzen, um die GIS-Daten von einem PC auf einen anderen zu kopieren, indem sie beim einen PC die Daten sichern und beim anderen zurückladen.

Unter „Allgemeine Einstellungen“ können Sie einige Angaben über den Umfang und die Häufigkeit von Datensicherungen machen.

Falls Sie ohnehin regelmäßig alle persönlichen Daten sichern und dabei auch das Verzeichnis mit den GIS-Daten berücksichtigen ist eine spezielle GIS-Datensicherung nicht mehr nötig. Um in diesem Fall GIS nach einem Datenverlust wiederherzustellen oder auch an einem anderen Computer zu installieren brauchen Sie nur das gesicherte Verzeichnis dorthin zu kopieren.

Was geschieht bei der GIS-Datensicherung ?

Prinzipiell werden alle Daten die sich im GIS-Verzeichnis befinden und, soweit Sie das wünschen, auch die Daten von bestimmten Unterverzeichnissen in ein von Ihnen angegebenes Zielverzeichnis kopiert. Dieses Zielverzeichnis sollte auf einen anderen Datenträger liegen, vorzugsweise einer, den Sie auch an einem anderen Ort aufbewahren können. Am besten eignen sich hierzu die „Memory Sticks“.

In dem Zielverzeichnis wird bei der Datensicherung ein Verzeichnis mit der Bezeichnung GIS_SICH_2007_09_19 angelegt wobei 2007_09_19 stellvertretend für das Jahr, den Monat und den Tag steht. In dieses Verzeichnis werden alle GIS-Daten kopiert. Zusätzlich wird eine Datei mit dem Namen GIS_BAK_ID.txt angelegt. Diese enthält Detailinformationen von der Datensicherung.

Danach wird geprüft, ob es auch noch frühere Datensicherungen gibt. Gegebenenfalls ( je nach Einstellungen ) werden alte Datensicherungen gelöscht.

Sie könnten GIS nun auch in diesem Verzeichnis laufen lassen. Um ersichtlich zu machen, dass es sich hierbei um die Daten einer Sicherung handelt erscheint in diesem Fall im Titelbalken des Programms der Hinweis Datensicherung vom ... Dies wird ausgelöst durch die Existenz der oben genannten Datei GIS_BAK.txt. Mit anderen Worten: Wenn Sie diesen Hinweis nicht mehr möchten, bräuchten Sie nur diese Datei zu löschen.

Wie läuft die GIS-Datensicherung ab ?

Aufruf der Funktion: im Menü: „System“ => „Sicherung der Daten“

Oder direkt beim Beenden von GIS, nach einem entsprechenden Hinweis

Festlegungen: Wählen Sie das Laufwerk und Verzeichnis aus, wohin die GIS-Daten geschrieben werden sollen. Zunächst steht hier das bei den Allgemeine Einstellungen gewählte Verzeichnis, es kann aber für diese Datensicherung auch abgeändert werden. Sie können das gewünschte Verzeichnis (oder auch nur Laufwerk) direkt eingeben oder suchen, indem Sie auf [image] klicken und dann in das gewünschte Laufwerk und Verzeichnis navigieren. Anschließend klicken Sie auf Öffnen. In der Zeile darunter können Sie sehen, wie viel Platz and der gewählten Stelle noch verfügbar ist.

Im weiteren geben Sie an, welche der Unterverzeichnisse von GIS mit gesichert werden sollen. Die Daten dieser Unterverzeichnisse sind für das Funktionieren von GIS nicht nötig, beinhalten aber eventuell Informationen, die für Sie von Interesse sein könnten. Im einzelnen sind dies:

· Export: Hier sind befinden sich Daten, die von GIS für externe Systeme bereit gestellt wurden, z.B. die PDF-Dateien die für E-Mail-Anhänge erheugt wurden.

· Melde: In diesem Verzeichnis sind die Daten für Freimeldungen und Gästeanmeldungen (elektronisce Meldescheine)

· Texte: Wenn Sie die Textverarbeitung nutzen werden hier im allgemeinen die zugehörigen Texte abgelegt.

Rechts daneben sehen Sie jeweils die zugehörige Datenmenge sowie unten die entsprechend Ihrer Auswahl gesamte zu sichernde Datenmenge.

Wenn Sie möchten, werden die hier getroffenen Festlegungen übernommen, d.h. auch bei künftigen Datensicherungen entsprechend vorgeschlagen. Nach erfolgter Sicherung werden Sie vom System gefragt, ob Sie das so haben möchten.

Nachdem Sie diese Festlegungen getroffen haben klicken Sie auf eine der folgenden Schaltflächen

· Sicherung starten Damit wird die Sicherung, sprich Kopie der Daten in das Zielverzeichnis, tatsächlich gestartet. Anhand eines Fortschrittsbalkens können Sie verfolgen, wie weit die Arbeit jeweils erledigt ist.

· Einstellungen Hiermit verzweigen Sie in die Funktion Allgemeine Einstellungen, wo Sie insbesondere Festlegungen welche die Datensicherung betreffen, machen könne. Diese Festlegungen sind dann dauerhaft, d.h. sie werden bei dieser und künftigen Datensicherungen so verwendet bzw. vorgeschlagen.

Siehe auch: Allgemeine Einstellungen, Rückladen gesicherter GIS-Daten, Kopie der Daten


Verschiedenes

Übergreifende Themen

In den nachfolgenden Kapiteln sind einige Themen beschriebenen, die mehrere Funktionen in GIS betreffen, fachlich aber jeweils zusammengehören.


Elektronische Gästeanmeldung

Einige Gemeinden bzw. Meldeämter erlauben die elektronische An- und Abmeldung von Gästen. Dabei erfolgt die An- und Abmeldung nicht mehr mittels Meldescheinen aus Papier. Die benötigten Daten werden vielmehr über Internet an die entsprechende Stelle geschickt.

Mit GIS können Sie die entsprechenden Dateien ( „elektronische Meldescheine“ ) erzeugen, verwalten und den Versand anstoßen.

Im allgemeinen gibt es hierfür vier Schritte:

1) Erstellung des Meldescheins

2) Versand des Meldescheins

3) Abmeldung

4) Versand der Abmeldung

Dabei ist es jeweils möglich, den Versand sofort anzustoßen, d.h. Schritt 2 zusammen mit 1 und Schritt 4 zusammen mit 3. Weiterhin kann bereits mit der Anmeldung das Abreisedatum als fix angegeben werden, sodass damit auch gleich die Abmeldung erfolgt.

Wenn Sie mit WinTop arbeiten erfolgt der Versand zunächst an das System WinTop, das auf Ihrem Rechner installiert sein muss. Von dort werden die Daten dann weiter an die Meldestelle geschickt

Nachfolgend wird das Verfahren grundsätzlich beschrieben und es besteht die Möglichkeit über die Hyperlinks in die jeweilige detaillierte Beschreibung zu verzweigen.

Grundeinstellungen

Ländercodes

Gäste anmelden

Anmeldung ändern

Gäste abmelden

Meldescheine verwalten

Grundeinstellungen

Um die Technik der elektronischen Meldescheine nutzen zu können müssen in GIS einige Einstellungen vorgenommen werden.

Ländercodes

Bei der Erstellung von Meldescheinen werden Ländercodes verwendet, welche in den folgenden Tabellen hinterleget sind:

001 - Länderschlüssel (Methode WinTop)

002 - Länder: Statistikschlüssel (Methode KIM)

002A - Statistikschlüssel Österreich (Methode KIM)

002B - Statistikschlüssel Bayern (Methode KIM)

002R - Regionalschlüssel Österreich (Methode KIM)

Mit Auslieferung von GIS sind diese Tabellen bereits vollständig eingerichtet. Wenn Sie dennoch Ergänzungen oder Änderungen darin vornehmen möchten (oder auch nur nachschauen), so können Sie hierfür die Funktion zur Bearbeitung von Tabellen aufrufen und dann auf die gewünschte Tabelle verzweigen.

Gäste anmelden

Die Anmeldung kann über eine der folgenden Aktionen ausgelöst werden:

o   Bei der Bearbeitung der Urlaubsdaten durch klicken auf den Button „Meldeschein“, sofern zuvor noch kein Meldeschein erstellt wurde

o   Beim Sichern der Daten zu einem Urlaub, (d.h. beim Buchen oder Ändern) falls

a) das Anreisedatum bereits überschritten oder der Status auf Anwesend gestellt ist

und

b) hierzu bisher noch kein Meldeschein (oder nicht für alle Gäste) erzeugt wurde

o   Im Belegungsplan: Klick mit der rechten Maustaste auf die entsprechende Buchung und dann Klick auf Anmelden

o   In einer Liste von Urlauben, z.B. bei Auswahl von Urlauben, Buchungen zum Zimmer oder Anwesende Gäste):
Gewünschte Buchung markieren und Klick auf [image] .

o   In der Liste der Meldescheine durch Klick auf die Schaltfläche Neu anmelden oder Neu und Auswahl des betreffenden Urlaubs.

Falls bei der betroffenen Urlaubsbuchung einzelne Belegungen mit Gästeadressen verknüpft sind, so werden zunächst alle Gäste (Buchender Gast und mit Belegungen verknüpfte Gäste) zur Auswahl angeboten. Die Adresse und andere nicht personenbezogenen Daten werden dann für den Meldeschein von dem gewählten Gast genommen.

Anschließend erscheint eine Maske mit den Daten für die Anmeldung, welche bereits soweit wie möglich aus den Daten der Urlaubsbuchung und des (ggf zuvor ausgewählten) Gastes gefüllt ist. Ggf. können hier noch Angaben ergänzt oder geändert werden.
(Hinweis: Bei einigen Gemeinden ist die Anmeldung frühestens 7 Tage vor dem Anreisedatum möglich.)

Falls Sie mit GIS mehrere Betriebe verwalten, werden die Daten des Hauses genommen, das zur ersten Belegungszeile des Urlaubs gehört. Mit anderen Worten: Sie dürfen in einer Urlaubsbuchung nicht mehrere Belegungen aufnehmen, die zu verschiedenen Häusern gehören.

(Hierzu gibt es eine kleine Ausnahme: Wenn einzelne Belegungen mit Gästeadressen verknüpft sind, dann werden für die Wahl des Hauses nur diejenigen Belegungen herangezogen, die zum ausgewählten Gast gehören. Damit ist es möglich, dass sich eine Urlaubsbuchung auf mehrere Häuser bezieht. Alle Belegungen, die zu einem Gast gehören und damit Grundlage eines Meldescheins sind müssen aber zu ein und demselben Haus gehören.)

Beim Sichern wird eine Datei mit allen Meldedaten erzeugt (quasi der elektronische Meldeschein), die für den Versand an das Meldeamt bestimmt ist.

Je nach Grundeinstellungen und gewählter Funktion wird diese Datei auch gleich versandt. Ansonsten kann sie auch noch später aus der Liste der Meldescheine heraus versandt werden oder mit einem separaten Programm.

Anmeldung ändern

Ein Meldeschein kann nachträglich geändert werden,

o    Falls Sie mit WinTop arbeiten, jederzeit

o    Falls Sie mit digiMANAGER arbeiten, über das Internet-Portal

o    Ansonsten, solange ein Meldeschein nicht versandt wurde.
(Andernfalls wäre eine Änderung direkt mit dem Meldeamt zu klären.)

Hierzu kann die Meldescheinmaske

o    aus der Urlaubsbuchung (Klick auf „Meldeschein“ ),

o    dem Belegungsplan (Klick mit rechter Maustaste auf die Buchung und Auswahl von „Meldeschein“)

o    aus der Liste zur bei Auswahl von Urlauben (Urlaub markieren und Klick auf „Meldeschein“)

o    aus einer der Listen Buchungen zum Zimmer oder Anwesende Gäste (Klick mit rechter Maustaste auf den Urlaub, dann Klick auf „Sonstiges“ und Klick auf „Meldeschein“):

o    aus der Liste der Meldescheine

aufgerufen werden.

Außerdem wird eine Änderung des Meldescheins vom System vorgeschlagen, wenn bei einem Urlaub relevante Daten hierzu geändert wurden.

Jetzt können die Daten geändert und gesichert und ggf. auch gleich versandt werden (wie beim erstmaligen Anmelden).

Sofern der Meldeschein noch nicht versandt war, kann er jetzt auch noch gelöscht werden. Ansonsten müssen Sie die Löschung direkt beim Meldeamt veranlassen.

Hinweis: Wenn Sie mit dem Programm WinTop arbeiten, können Meldescheine auch noch geändert und gelöscht werden, nachdem Sie schon versandt sind. Alle Änderungen werden dabei protokolliert.

Gäste abmelden

Technisch gesehen ist die Abmeldung eine Änderung des Meldescheins, bei der nur noch das Abreisedatum verändert werden kann und dieses als fix gekennzeichnet wird. Wenn Sie das Abreisedatum bereits zuvor, also bei der Anmeldung oder einer Änderung der Anmeldung als fix gekennzeichnet haben, so gilt der Urlaub als abgemeldet.

Bei Verwendung des digiMANAGER ist keine explizite Abmeldung vorgesehen.

Ansonsten lässt sich die Abmeldung über eine der folgenden Aktionen aufrufen:

o   Beim Sichern der Daten zu einem Urlaub, (d.h. beim Buchen oder Ändern) falls

a) das Abreisedatum bereits überschritten oder der Status auf Abwesend gestellt ist

und

b) es hierzu Meldescheine ohne Abmeldung gibt

o   Im Belegungsplan: Klick mit der rechten Maustaste auf die entsprechende Buchung und dann Klick auf Abmelden

o   In einer Liste von Urlauben, z.B. bei Auswahl von Urlauben, Buchungen zum Zimmer oder Anwesende Gäste):
Gewünschte Buchung markieren und klick auf [image] .

Dabei wird wieder die Maske des Meldescheins angeboten, wobei das Kennzeichen „Abreise fix“ automatisch gesetzt wird.

Sichern und Versand erfolgen wie bei der Anmeldung

Meldescheine verwalten

Diese Funktion („Liste der Meldescheine“) ist aufrufbar über das Menü Urlaube => Meldescheine und zeigt wahlweise alle oder die noch offenen (d.h. noch nicht versandten) Meldescheine. Aus dieser Liste heraus lassen sich diverse Funktionen, wie z.B. das Ändern, Löschen, Versenden, Abmelden, Druck en etc. aufrufen.


Nummerierte Rechnungen

Rechnungen

Bei einer Rechnung handelt es sich um ein Dokument, das aufgrund gesetzlicher Vorgaben bestimmte Mindeststandards erfüllen muss. Unter anderem sind die folgenden Angaben (zumindest in den meisten Fällen) auf einer Rechnung verpflichtend:

· Fortlaufende Rechnungsnummer

· Rechnungsdatum

· Datum bzw. Zeitraum der Leistungserbringung

· Name, Adresse und Steuernummer des ausstellenden Betriebes

· Detaillierter Mehrwertsteuerausweis.

· Hinweis auf die Aufbewahrungspflicht (in Deutschland)

Dies gilt in gleicher Weise für eine „normale“ Rechnung für die Übernachtung wie auch für eine Rechnung zu Stornogebühren.

Zu den folgenden Punkten wir nachfolgend noch detaillierter eingegangen:

Fortlaufende Nummerierung von Rechnungen

Mehrwertsteuernachweis

Fortlaufende Nummerierung von Rechnungen

Mittlerweile ist es in Deutschland und Österreich gesetzlich vorgeschrieben, dass Rechnungen (auch Stornorechnungen) fortlaufende Nummern tragen. Sie können GIS so einstellen, dass dies gewährleistet ist. Bitte lesen Sie hierzu die nachfolgenden Ausführungen durch:

Aktivierung dieser Funktion

Im Menüpunkt „Einstellungen“ => "Allgemeines", Karteikarte „Urlaub“ gibt es das Feld „Nächste Rechnungsnummer“. Wenn Sie hier eine Zahl ( ungleich 0 ) eintragen, dann werden die Rechnungen, beginnend mit dieser Zahl durchnumeriert.

Aktivierung dieser Funktion

Die für den Rechnungsdruck (oder den Druck der Stornorechnung) verwendete Vorlage muss die Variable {Rechn_Titel} beinhalten, da diese die Rechnungsnummer generiert. Diese Variable kann auch in einer eingefügte Vorlage vorkommen, so wie es bei den Mustervorlagen MV-Rechnung 1 und MV_Rechnung 2 der Fall ist. Hier ist die eingefügte Vorlage der Baustein MB-Re-Kopf.

Fortlaufende Nummern für Rechnungen

Rechnungen werden fortlaufend nummeriert. Die Nummernvergabe findet nur statt, wenn die Rechnung aus dem Urlaubsmenü heraus erstellt wird, ansonsten (d.h. bei Aufruf aus dem Menü Korrespondenz) wird die Rechnung mit "Proforma-Rechnung" betitelt. (z.B. sinnvoll für eine Vorab-Rechnung vor Abschluss des Urlaubs)

"Einfrieren" des Urlaubs

Eine nummerierte Rechnung ist ein Dokument. Daher darf nach Erstellung einer solchen Rechnung nichts mehr an der Urlaubsbuchung verändert werden, was Einfluss auf die Rechnung hätte; die Felder des Urlaubs werden also „eingefroren", als wie wenn der Urlaub abgeschlossen wäre.

Das Löschen einer solchen Buchung ist frühestens nach Ablauf des 10. Jahres nach der Abreise möglich.

Storno einer Rechnung

Ein Urlaub kann wieder zur Änderung freigegeben werden (z.B. nach einer versehentlichen Rechnungserstellung) indem die Rechnung storniert wird. Dies geschieht genauso wie das Erstellen der Rechnung selbst:

Sofern man eine Rechnung für einen Urlaub drucken will, für den schon eine Rechnung existiert, wird man gefragt ob man diese stornieren will. Wenn ja, wird ein Stornobeleg mit einer eigenen Nummer gedruckt. Dieser ist nach den Regeln der Buchhaltung zusammen mit der stornierten Rechnung aufzubewahren. Der Urlaub ist anschließend wieder zur Änderung freigegeben und kann auch erneut in Rechnung gestellt werden.

Kopie einer Rechnung

Eine nummerierte Rechnung kann nicht ein zweites mal in identischer Art und Weise ausgedruckt werden (da es ja ein einmaliges Dokument mit Nummer ist). Wenn man dies versucht, wird man vom System gefragt, ob man die Rechnung stornieren will (siehe oben) oder eine Kopie drucken will. Entscheidet man sich für letzteres, so wird eine Kopie der Orginal-Rechnung gedruckt mit gleicher Nummer, aber mit dem Vermerk "Kopie".

Proforma-Rechnungen

... ohne Nummern (z.B. als Vorabinformation für den Gast) können über die Funktion "Briefe erstellen" erzeugt werden.

Hinweis bei der Funktion "Urlaub bearbeiten"

Bei dieser Funktion sind die Urlaube, für die bereits eine Rechnung erstellt wurde mit einem "R" in der Statusleiste gekennzeichnet.

Mit diesem Bündel von Maßnahmen ist sichergestellt, dass eine nummerierte Rechnung als einmaliges und unveränderliches Dokument betrachtet werden kann. Es ist aber notwendig, das gedruckte Exemplar jeder nummerierten Rechnung sowie eines Stornos nach den Regeln der Betriebsführung aufzubewahren.

Mehrwertsteuerausweis

Standardmäßig werden die Rechnungen in GIS mit einerm detaillierten Mehrwertsteuernachweis, so wie es in der Regel auch nötig ist, erstellt

Allerdings kann es unter Umständen erlaubt oder sogar sinnvoll sein, Rechnungen ohne einen Mehrwertsteuerausweis zu erstellen. Dies könnte zum Beispiel der Fall sein, wenn Sie selbst nicht zu einer Umsatzsteuererklärung verpflichtet sind und nur an Privat-Gäste vermieten.

Ob dieser Fall bei Ihnen zutrifft, klären Sie bitte mit Ihrem Steuerberater.

Hier sei nur erklärt, welche Möglichkeiten es mit GIS gibt, Rechnungen ohne Mehrwertsteuerausweis zu erstellen.

Die Vorlage zur Erstellung von Rechnungen sieht in der Regel so oder so ähnlich aus:

{Vorlage: MB-Re-Kopf}

{Vorlage: MB-Re-Block}Im Rechnungsbetrag sind {kurabgabe} {UWHR} Kurbeitrag und {MWST;;;L} {UWHR} Mehrwertsteuer enthalten.

{VORLAGE: MB-MwSt 1}

{#F1}{#AZ}

{VORLAGE: MB-Re-Fuß}

Sie können dies ansehen und bearbeiten über die Funktion „Korrespondenz“ => „Vorlagen bearbeiten“ und dann Doppelklick auf „Rechnung“.

Zur Unterdrückung des Mehrwertsteuerausweises gibt es nun die folgenden Möglichkeiten:

1. Nur ohne Mehrwertsteuerausweis

Entfernen Sie hierzu einfach den folgenden Teil der Vorlage:

Im Rechnungsbetrag sind {kurabgabe} {UWHR} Kurbeitrag und {MWST;;;L} {UWHR} Mehrwertsteuer enthalten.

{VORLAGE: MB-MwSt 1}

2. Zwei Vorlagen

Machen Sie sich eine Kopie der Vorlage und speichern Sie diese unter der Bezeichnung „Rechnung o.MwSt“.
Entfernen Sie den oben genannten Teil nur in der neuen Vorlage „Rechnung O.MwSt“.
Sie haben nun 2 Vorlagen, „Rechnung“, sowie „Rechnung o.MwSt“ und können bei der Erstellung der Rechnung jeweils auswählen, welche Sie nehmen wollen.

3. Eine Vorlage mit zwei Druckoptionen

Bei dieser Option arbeiten Sie weiterhin mit einer Vorlage, können aber bei der Erstellung der Rechnung jeweils entscheiden (hierzu erscheint dann eine entsprechende Frage), ob Sie diese mit oder ohne Mehrwertsteuer haben möchten.

Um dies zu erreichen, müssen Sie den oben angegebenen Teil der Vorlage durch den folgenden ersetzen:

{Falls (*mit MwSt;L) ='J': 'Im Rechnungsbetrag sind '+ kurabgabe+' '+ UWHR+

' Kurbeitrag und '+(MWST;;;L) + ' ' + (UWHR) +' Mehrwertsteuer enthalten.'+NZ+NZ+

(VORLAGE: MB-MwSt 1) }

Arbeiten Sie hierzu am besten mit „Cut & Paste“ (Ausschneiden & Einfügen), damit es zu keinen Tippfehlern kommt

Bitte beachten Sie dabei jeweils:

o   Wenn sie bereits mehr als eine Rechnungsvorlage verwenden, müssen Sie dies Schritte für alle Rechnungsvorlagen machen.

o   Wenn Sie die Rechnung auch in anderen Sprachen haben ist dies entsprechend auch hierfür zu machen.

o   … und am Ende das Sichern nicht vergessen.

Natürlich können Sie auch alles so belassen, wie es derzeit eingestellt ist, und die Rechnungen weiterhin mir Mehrwertsteuerausweis erstellen.


Neuerungen

Mit jeder neuen GIS-Version werden Funktionen überarbeitet oder neu gemacht, sowie Fehler aud Früheren Versionen behoben.

In den nachfolgenden Kapiteln können Sie die Neuerungen zu den einzelnen Versionen im einzelnen nachlesen


Neuerungen zur Version 4.4

Neuerungen zur Version 5.3

Übersicht

Gästedaten

Beziehungen von Gästen

Gästeadressen verschmelzen

Angaben zu einer Behinderung bei den Gästedaten

Mehr Informationen auf dem Gästedatenblatt

Anrede „Fräulein“ entfernt

Gästeanmeldung

Meldeschein für Reit im Winkl (digiManager)

Freimeldungen

Freimeldungen an Bauernhofurlaub.de

Hotelpauschalen bei IRS

Reservierungen von IRS: Berücksichtigung des Alters der Kinder

Neuaufbau der Liste der Versand-Protokolle

Auswertungen

Rechnungsjournal nach Betrieben

Buttons bei den Listen „Saisonübersicht“ und „Urlaube nach Empfehlungen“

Sonstieges

Schnelleres Einspielen einer neuen GIS-Version

Neuermittlung des Frühstücksanteils bei Arrangements

Behobene Fehler

Beziehungen von Gästen

Es ist jetzt möglich Beziehungen von Gästen untereinander zu verwalten. Das können z.B. verwandtschaftliche Beziehungen sein oder Bekanntschaften oder z.B. auch der Umstand, dass ein Gast auf Empfehlung eines anderen bei Ihnen gebucht hat. Oft kann es nützlich sein, zu solchen Beziehungen zu gegebener Zeit Bescheid zu wissen.

Hierzu steht jetzt bei der Gästeverwaltung eine eigene Karteikarte zur Verfügung, in der man solche Beziehungen eingeben kann und wo diese dann gelistet werden. Man kann hier auch umgekehrt sehen, welche Beziehungen es von anderen Gästen zu dem aktuell angezeigten gibt.

Diese Beziehungen werden auch im Datenblatt mit angezeigt.

Siehe hierzu: Beziehungen bei Gästen

Gästeadressen verschmelzen

Für den Fall, dass aus Versehen zwei (oder mehr) Adress-Sätze für ein und denselben Gast oder eine Familie angelegt wurden und eventuell für beide auch schon Urlaube gebucht wurden, ist es jetzt möglich, diese wieder zu einem Adress-Satz zu verschmelzen. Dabei werden Urlaubsbuchungen, Briefe und Beziehungen übernommen.

Siehe hierzu: Adressen verschmelzen

Angaben zu einer Behinderung bei den Gästedaten

Bei den Gästedaten können jetzt für jede Person auch Angaben zu einer Behinderung (Grad der Behinderung, Ausweisnummer und –gültigkeit, Begleitung)) gemacht werden, Diese sind unter Umständen für die Anmeldung erforderlich.

Siehe hierzu: Behinderung

Mehr Informationen auf dem Gästedatenblatt

Die folgenden Informationen erscheinen jetzt zusätzlich auf dem Datenblatt:

· Beziehungen zu und von anderen Gästen

· Urlaubsbuchungen, deren Belegungen mit diesem Gast verknüpft sind

Siehe hierzu: Gästedatenblatt

Anrede „Fräulein“ entfernt

Diese Anredeform steht nicht mehr zur Verfügung, da sie üblicherweise auch nicht mehr verwendet wird.

Falls doch gewünscht kann in Tabelle 010 wieder eingefügt werden. ( Siehe: Tabellen bearbeiten)

Meldeschein für Reit im Winkl (digiManager)

Bei der Übermittlung der Meldedaten an digiManager wurden bisher sogenannte Roheinträge erzeugt, die dort noch bestätigt, ggf. ergänzt und als Meldeschein gedruckt werden mussten.

Mit dieser Version ist es möglich, dass die übermittelten Daten im digiManager gleich als fertige Meldedaten abgelegt werden (vorausgesetzt, sie sind vollständig), und dass der Druck des Meldescheins direkt aus GIS heraus erfolgt. Ein zusätzlicher Aufruf des digiManagers ist damit im „Normalfall“ nicht mehr nötig. Es ist aber nach wie vor möglich, alle bekannten Funktionen auch im digiManager zu auszuführen. In der Liste der Meldescheine (in GIS) wird angezeigt, wenn es sich um einen Roheintrag handelt.

Wichtig: Um diese neuen Möglichkeiten zu nutzten, muss eine Einstellung geändert werden:

- Im GIS-Menü: „Einstellungen“ => „Elektr. Datenübermittlung“ => „Anmeldung von Gästen“

- Das Häkchen bei der Option „Nur als Roheintrag“ entfernen

- .. und natürlich die Einstellungen sichern

Außerdem ist jetzt auch folgendes möglich:

· Die Meldedaten können nachträglich in GIS geändert und erneut an den digiManager übermittelt werden.

· Daten zu einer Behinderung lassen bei den Gästedaten hinterlegen und werden dann ebenfalls an den digiManager übermittelt.

Siehe hierzu: Elektronische Gästeanmeldung

Freimeldungen an Bauernhofurlaub.de

Es ist jetzt möglich, Meldungen über verfügbare Zimmer bzw. Wohnungen an das Internet-Portal Bauernhofurlaub.de zu senden. Hierfür ist das Zusatzmodul „Freimeldungen ins Internet“ zu aktivieren.

Siehe hierzu: Freimeldungen an diverse Internet-Seiten

Hotelpauschalen bei IRS

Für den Versand von Freimeldungen an IRS wurde bisher jedes Zimmer bzw. jede Wohnung einer „Leistungs-ID“ zugeordnet. Jetzt ist es auch möglich, dass einem Zimmer / einer Wohnung mehreren solchen IDs zugeordnet werden. Die Freimeldungen erfolgen dann jeweils für alle zugeordneten Leistungs-IDs..

Diese Möglichkeit erlaubt es zum Beispiel, bei IRS mit Pauschalen zu arbeiten:
So wird z.B. ein bestimmtes Zimmer einerseits nur für die Übernachtung angeboten, andererseits aber auch im Rahmen einer Pauschale, die noch andere Leistungen enthält. Wenn das Zimmer dann verfügbar ist, wird es automatisch für beide Optionen angeboten.

Hierzu werden jetzt in GIS diese Leistungs-IDs verwaltet, wahlweise mit Beschreibung, Kennzeichnung für Zusatzleistung und Zuordnung eines Arrangements.

Siehe hierzu: Zuordnung der Zimmer- und Wohnungsnummern zu den Leistungs-IDs

Reservierungen von IRS: Berücksichtigung des Alters der Kinder

Bei der Abholung von Reservierungen von IRS wird jetzt auch das Alter der Kinder gelesen und automatisch in die entsprechenden Felder von GIS gestellt.

Siehe hierzu: Verbuchung von Online-Reservierungen

Neuaufbau der Liste der Versand-Protokolle

In der Liste der Protokolle zum Versand der Freimeldungen gibt es jetzt eine Button, d.h. eine Funktion, zum Neuaufbau der Liste, damit dort auch zwischenzeitlich erfolgte Versendungen berücksichtigt werden.

Siehe hierzu: Versandprotokolle

Rechnungsjournal nach Betrieben

Wenn man mit GIS mehrere Betriebe verwaltet, so gibt es jetzt beim Rechnungsjournal die Optionen diese (wie bisher) für alle Betriebe zu erstellen oder nur für einzelne davon.

Siehe hierzu: Rechnungsjournal

Buttons bei den Listen „Saisonübersicht“ und „Urlaube nach Empfehlungen“

Die Positionen der beiden Buttons „+6 Monate“ und „-6 Monate“ wurden jeweils vertauscht, so dass es jetzt intuitiver ist: Blättern in die Vergangenheit ist links, in die Zukunft ist rechts.

Siehe hierzu: Saisonübersicht und Urlaube nach Empfehlungen

Schnelleres Einspielen einer neuen GIS-Version

Die für einen Update benötigten Dateien werden jetzt schon im Voraus im Hintergrund heruntergeladen, sodass sie beim Einspielen einer neuen Version bereits auf dem Computer verfügbar sind.

Diese Verbesserung wird sich aber erst bei Einspielen von künftigen Versionen bemerkbar machen.

Siehe hierzu: Neue GIS-Version einspielen

Neuermittlung des Frühstücksanteils bei Arrangements

Diese Änderung betrifft die folgende Situation:

- Das Zusatzmodul „Arrangements“ ist aktiviert.

- Es gibt unterschiedliche MwSt-Sätze für die reine Übernachtung einerseits und Frühstück u.ä. andererseits, sodass bei einem Gesamtpreis der „Frühstücksanteil“ herausgerechnet werden muss.

Bei einer Urlaubsbuchung wird nun Arrangements eingegeben und es gibt einen hinterlegten Preis für Übernachtung mit diesem Arrangement. Dann wird vom System zunächst der Frühstücksanteil anhand des definierten Zuschlags für dieses Arrangements ermittelt. Wenn man nun den Preis manuell ändert wird zunächst der Frühstücksanteil beibehalten (könnte aber manuell angepasst werden). Klickt man anschließend das Häkchen für den Frühstücksanteil weg, so wird dieser auf null gesetzt. Bis hierher ist alles wie gehabt.

Wenn man nun in dieser Situation erneut dieses Häkchen setzt, dann wird der Frühstücksanteil neu ermittelt. Bisher wurde er in dieser Situation anhand von dem allgemein festgelegten Betrag berechnet, unabhängig von dem jeweiligen Arrangement; also z.B. egal, ob es sich um Übernachtung mit Frühstück handelte oder um Halbpension. Neu ist ab dieser Version, dass der Frühstücksanteil in diesem Fall entsprechend des Arrangements neu ermittelt wird, d.h. anhand des bei den Übernachtungspreisen hinterlegten Zuschlags.

Diese Situation kann sich zum Beispiel in dem folgenden Fall ergeben:

Es wird zunächst ohne Arrangements gebucht und der Preis manuell geändert. Dann wird auf Halbpension geändert und der Preis ggf. manuell angepasst. Jetzt ist aber der Frühstücksanteil immer noch so, als wäre ohne Arrangement gebucht. (Es erfolgt dann auch ein entsprechender Hinweis.) Man kann nun den zur Halbpension passenden Frühstücksanteil ermitteln lassen, indem man das entsprechende Häkchen in der Belegungszeile entfernt und erneut setzt.

Siehe hierzu: Frühstücksanteil bei Urlaubsbuchungen

Behobene Fehler

Die folgenden Fehler, die in bestimmten Konstellationen und oft nur in bestimmten Zwischenversionen auftreten konnten, wurden behoben:

· Bei übereinander liegenden Einträgen im Belegungsplan konnte nicht mehr richtig selektiert werden.

· Die Funktion „Gespeicherte Briefe“ lieferte keine Ergebnisse.

· Schönheitsfehler bei den Eigenschaften zu Zimmer / Wohnungen: Der Block „Vorschlagsdaten“ erschien nicht an der richtigen Stelle

· Fehler beim Druck oder Versand einer Abbruchmeldung, falls der Abbruch bereits beim Hochfahren von GIS passierte

· Falsche Zuordnung der Zimmernummern bei der Verbuchung von IRS Online-Reservierungen, falls es zu zwei Häusern die gleiche Hotel-ID gab.

· Abbruch, falls die Datei USER nicht geöffnet werden kann. Jetzt kommt in diesem Fall ein kontrollierter Ausstieg mit passender Meldung.

· Bei der Liste „Umsatz nach Warengruppen“ wurde bei der Option "Ja, nach Übernachtungen" der Frühstücksanteil immer für die ganze Belegung berücksichtigt und nicht nur für die selektierten Tage.

· Der Meldeschein wurde nach dem Versand nicht „entsperrt“ und konnte daher bis zu einer Neuanmeldung bei GIS nicht mehr geändert werden.

· Für die folgenden Länder waren die Statistik-Meldecodes für die Gästeanmeldung veraltet und wurden korrigiert: Indien, Neuseeland, Slowenien, Vietnam, Zypern.

· Stornos bei Online-Reservierungen erhielten den Status „vorbelegt“

· Beim Rechnungsjournal wurden die verschiedenen Mehrwertsteueranteile nicht richtig aufgeteilt, falls man die Option „Einzelnachweis gemäß Arrangements“ wählte.


Neuerungen zur Version 4.4

Neuerungen zur Version 5.2

Übersicht

Zimmer / Wohnungsdaten

Vorschlagswerte für Frühstücksanteil und Arrangements pro Zimmer

Gästedaten

Prüfung der E-Mail-Adresse eines Gastes

Urlaubsbuchung

Hinweis bei der Urlaubsbuchung, falls der Gast schon öfters im Haus war

Belegungsplan

Einträge „ohne Belegung“ auf dem Belegungsplan

Erste Seite beim gedruckten Belegungsplan

Online-Reservierungen

Vorab-Belegungen für Online-Reservierungen

Hinweis bei eintreffenden Online-Reservierungen optional

Anfragen von Eigener Homepage

Automatische Freimeldungen trotz offener Anfragen von der eigenen Homepage

Anfragen von eigener Homepage nicht älter als 100 Tage

Systemfunktionen

Automatischer Neustart von GIS einmal pro 24-Stunden

Hinweis bei Änderung des Windows-Standard-Drucker

Behobene Fehler

Vorschlagswerte für Frühstücksanteil und Arrangements pro Zimmer

Man kann jetzt bei den Daten zu einem Zimmer bzw. einer Wohnung festlegen, …

a) … ob hierfür ein Anteil des Preises für das Frühstück ist und damit einem anderen Mehrwertsteuersatz unterliegt;
(nur relevant, falls es abweichende Mehrwertsteuersätze für Übernachtung und Frühstück gibt)

b) … ob und ggf. welches Arrangement vorgeschlagen werden soll.
(nur relevant, wenn in Ihrem Betrieb mit Arrangements gearbeitet wird)

Die entsprechenden Angaben werden bei der Buchung eines Urlaubs für das jeweilige Zimmer bzw. Wohnung vorgeschlagen, können dort aber abgeändert werden.

Siehe hierzu: Zimmer und Wohnungen / Vorschlagsdaten

Prüfung der E-Mail-Adresse eines Gastes

Bei der Eingabe einer E-Mail-Adresse bei den Gästedaten wird geprüft, dass diese von der Form name@domain.endung ist. Falls das nicht der Fall ist, kommt es zu einem Hinweis, der aber auch übergangen werden kann.

Hinweis bei der Urlaubsbuchung, falls der Gast schon öfters im Haus war

Falls ein Gast schon öfters in Ihrem Haus war und Sie für diesen eine neue Buchung machen, kann jetzt ein entsprechender Hinweis kommen.

Ob Sie einen solchen Hinweis haben möchten und ab wie vielen früheren Aufenthalten, das können sie selbst einstellen unter unter Einstellungen => Allgemeines, Karteikarte Urlaub

Siehe hierzu: Allgemeine Einstellungen / Urlaub

Einträge „ohne Belegung“ auf dem Belegungsplan

Es gibt Einträge auf dem Belegungsplan, welche die entsprechenden Zeiträume nicht für andere Buchungen blockieren, nämlich z.B. Anfragen oder stornierte Buchungen. Letztlich kann man in einer Urlaubsbuchung individuell festlegen, ob die entsprechenden Zimmer als belegt gelten sollen oder nicht (siehe …)

Damit man auch im Belegungsplan sofort erkennt, ob es sich um solche „Einträge ohne Belegung“ handelt, werden diese mit einer gestrichelten Linie gezeichnet.

Erste Seite beim gedruckten Belegungsplan

Bisher kam beim gedruckten Belegungsplan auf der ersten Seite eine große Überschrift, sodass hier weniger Belegungen Platz haben als auf den Folgeseiten.

Man kann jetzt einstellen, ob man dies weiterhin so will, oder ob die erste Seite auch so gedruckt werden soll wie die Folgeseiten.

Siehe hierzu: Druck des Belegungsplans

Vorab-Belegungen für Online-Reservierungen

Bei der Abholung von neuen bzw. geänderten Online-Reservierungen (was in der Regel im Hintergrund geschieht), können jetzt gleich automatisch (d.h. vor dem manuellen Verbuchen) Belegungen erstellt werden, die im Belegungsplan sichtbar sind und bei den Freimeldungen berücksichtigt werden.

Damit muss jetzt auch der automatische Versand von Freimeldungen nicht mehr unterbrochen werden, wenn Online-Reservierungen eintreffen und diese noch nicht verbucht sind.

Um diese neue Möglichkeit zu nutzen, müssen für die Zimmer Rangfolgen für deren Belegung festgelegt werden.

Siehe hierzu Vorab-Belegungen von nicht-verbuchten Online-Reservierungen

Hinweis bei eintreffenden Online-Reservierungen optional

Falls im Hintergrund neue bzw. geänderte Online-Reservierungen oder Anfragen aus der eigenen Homepage abgeholt werden, so kam bisher immer gleich ein entsprechender Hinweis hierzu.

Ob man dies will oder nicht kann man jetzt einstellen und zwar separat für Buchungen von IRS, Booking.com und der eigenen Homepage

Siehe hierzu: Einstellungen für IRS, Einstellungen für Booking.com und Online-Buchungsanfragen

Automatische Freimeldungen trotz offener Anfragen von der eigenen Homepage

Wenn es offene, d.h. noch nicht verbuchte Anfragen von der eigenen Homepage gab, dann wurde bisher der automatische Versand von Freimeldungen unterbrochen, bis diese Anfragen verbucht waren. Dies ist im Grunde nicht nötig, da die Anfragen unverbindlich sind und damit die Verfügbarkeitssituation nicht verändern.

Daher werden nun die Freimeldungen auch dann weiterhin versandet, wenn es nicht-verbuchte Anfragen aus der eigenen Homepage gibt.

Anfragen von eigener Homepage nicht älter als 100 Tage

Bei der Abholung von der eigenen Homepage werden Anfragen ignoriert, die älter als 100 Tage sind.

Automatischer Neustart von GIS einmal pro 24-Stunden

Wenn GIS im Dauerbetrieb geöffnet ist, wird es nun einmal pro 24 Stunden beendet und neu gestartet. Damit werden die internen Datenstrukturen neu initialisiert, was die Gefahr von Abbrüchen reduziert.

Dieser Neustart geschieht standardmäßig um 3:15 in der Nacht. Man kann jedoch unter Einstellungen => Allgemeines, Karteikarte Programmende einstellen, ob und wann man diesen Neustart will.

Siehe hierzu: Allgemeine Einstellungen / Neustart

Hinweis bei Änderung des Windows-Standard-Drucker

Falls im Windows der Standard-Drucker verändert wurde, erscheint ein entsprechender Hinweis beim nächsten Start von GIS.

Grund: Manchmal wird der Standarddrucker unbeabsichtigt (eventuell sogar von einem anderen Programm) geändert, und anschließend ist der Druck mit GIS nicht mehr möglich. Mit diesem neuen Hinweis kennt man dann gleich die Ursache für das Problem.

Behobene Fehler

Die folgenden Fehler, die in bestimmten Konstellationen und oft nur in bestimmten Zwischenversionen auftreten konnten, wurden behoben:

· Programmabbruch, wenn man beim Beenden von GIS zunächst die Frage nach einer Datensicherung bejahte, dann aber das entsprechende Fenster ohne Datensicherung schloss

· Nachdem für eine Buchung eine Rechnung erstellt war, konnte der Status nicht mehr auf „Anwesend“ gesetzt werden

· Die Anzeige der Dokumente zu einem Gast oder einer Urlaubsbuchung dauerte unter Umständen sehr lange

· In manchen Situationen kamen die folgenden Meldungen bzw. Hinweise, obwohl sie nicht berechtigt waren

o    „Der Meldeschein ist schon in Bearbeitung“

o    „Hintergrundprogramm kann nicht gestartet werden“

o    „Eine Rechnung ist schon in Bearbeitung


Neuerungen zur Version 4.4

Neuerungen zur Version 5.1

Übersicht

Buchungsportale

IRS: Übernahme weiterer Daten bei Online-Reservierungen

Offene Online-Reservierungen aus der Vergangenheit …

Korrespondenz

Auswahl der Person

Druckvorschau

Zoom und Standardgröße

Systemfunktionen

Umstrukturierung des Systemmenüs

Multi-User-Betrieb

Vereinfachte Anmeldung bei mehreren Benutzern

Benutzer und Sitzungen

Hintergrundprogramm

Behobene Fehler

IRS: Übernahme weiterer Daten bei Online-Reservierungen

Bei der Übernahme von Online-Reservierungen werden jetzt zusätzlich die folgenden Daten in die Urlaubsbuchung gestellt, sofern sie von IRS übermittelt werden:

· Telefon-Nummer (wie bisher)

· Fax-Nummer

· Handy-Nummer

· E-Mail-Adresse (funktionierte zwischenzeitlich nicht)

· Alter und Anzahl der Kinder

· Verkaufs-Kanal

Siehe hierzu: Online-Reservierungen

Offene Online-Reservierungen aus der Vergangenheit …

Falls es solche gibt, wird vom System vorgeschlagen, diese zu löschen.

Unter Umständen kann es nämlich vorkommen, dass uralte Reservierungen aus dem Buchungsportal zur Abholung bereit gestellt werden.

Siehe hierzu: Online-Reservierungen

Druckvorschau: Zoom und Standardgröße

Beim Druckvorschaufenster kann man den Zoom jetzt auf das Prozent genau einstellen und man kann seine Einstellung speichern, sodass bei einem erneuten Aufruf die Druckvorschau genau mit dieser Vergrößerung dargestellt wird.

Zuvor wurde die Druckvorschau immer so dargestellt, dass ein ganzes Blatt auf dem Bildschirm erscheint. Dabei ist die Schrift aber oft zu klein. Jetzt kann man sich das individuell einstellen.

Siehe hierzu: Druckvorschau

Auswahl der Person

Vorlagen für Briefe oder E-Mails können mit der neuen Option „Auswahl der Person“ versehen werden.

Wenn Sie diese Option wählen, wird beim Erstellen eines Dokuments (Brief, E-Mail) nachgefragt, für welche Person (innerhalb einer Gästeadresse) dieses erstellt werden soll. Dem entsprechend werden die Namen und sonstigen personen-bezogenen Variablen (z.B. Geburtsdatum) mit den Daten zu dieser Person gefüllt.

Siehe hierzu: Brief-Vorlagen bearbeiten / Auswahl der Person

Multi-User-Betrieb

Ab dieser GIS-Version ist es möglich, dass mehrere Benutzer gleichzeitig an verschiedenen Computern mit GIS arbeiten. Hierfür müssen die folgenden Voraussetzungen gegeben sein:

· Die Computer müssen mit einem Netzwerk verbunden sein, genauer:

o    An einem Computer muss GIS installiert sein („Server“)

o    Jeder weitere PC, von dem aus mit GIS gearbeitet wird muss die vollen Zugriffsrechte auf das GIS-Verzeichnis im Server haben

· Bei GIS muss das Zusatzmodul „ Erweiterte Zugangskontrolle “ aktiviert sein.

· Es müssen Benutzer-IDs für alle GIS-Benutzer angelegt werden (Siehe Zugangskontrolle )

· GIS muss für die entsprechende Anzahl von gleichzeitig arbeitenden Benutzer freigeschaltet sein
(Siehe: Lizenz- und Betriebsdaten );

o    pro zusätzichen User fällt dabei eine Gebühr von 30% des Grundpreises (ohne Zusatzmodule) an.

Bei Interesse wenden Sie sich bitte für die weiteren Schritte an den Entwickler:

Dr. Stefan Wolfenstetter

Beratung für EDV und Organisation
Robinienstraße 35, 80935 München

Telefon: +49-(0)89 / 354 51 27

E-Mail: edv@wolfenstetter.de

Umstrukturierung Systemmenü

Da es immer mehr Funktionen im Menüpunkt „System“ gibt, wurden hier der Übersichtlichkeit wegen drei Untermenüs eingeführt:

· Einführung mit den Funktionen „Leitfaden“, „Adressen importieren“, „Freischaltung“ und „Client anlegen“

· Betrieb mit den Funktionen „Hintergrundjobs“ und „Benutzer und Sitzungen“

· Wartung mit den Funktionen „Indexdateien neu erstellen“, „Komprimieren der GIS-Daten“ „Programmabbrüche“ und „Fernwartung“

Vereinfachte Anmeldung bei mehreren Benutzern

Wenn mehrere Benutzer mit GIS arbeiten (gleichzeitig oder nacheinander) so ist es nötig, dass sich jeder mit seiner Benutzer-ID und Passwort anmeldet.

Das erscheint manchmal umständlich.

Daher ist es jetzt möglich eine Batch-Datei (z.B. gis-user1.bat) anzulegen, in welcher User-ID und Passwort hinterlegt sind. Bei einem Klick auf diese Batch-Datei erscheint der Anmelde-Bildschirm nicht mehr, man kommt direkt in die GIS-Funktionen.

Siehe hierzu: Anmeldung in GIS

Benutzer und Sitzungen

Mit dieser neuen Systemfunktion werden Informationen zu den einzelnen GIS-Benutzern sowie zu den GIS-Sitzungen insgesamt angezeigt.

Siehe hierzu: Benutzer und Sitzungen

Hintergrundprogramm

Es gibt jetzt ein eigenes Programm (GIS_HG), das im Hintergrund gewisse Aufgaben (z.B. Freimeldungen, Abholung von Reservierungen) übernimmt.

Da dies jetzt von einem eigenen (unsichtbaren) Programm ausgeführt wird, können diese Aufgaben auch ausgefüllt werden, wenn GIS nicht aktiv ist.

Standardmäßig wird dieses neue Hintergrundprogramm zusammen mit GIS gestartet und beendet. Sie können es aber auch so einstellen, dass es zusammen mit Windows (also auch ohne GIS) gestartet und beendet wird.

Siehe: Hintergrundjobs

Behobene Fehler

Die folgenden Fehler, die in bestimmten Konstellationen und oft nur in bestimmten Zwischenversionen auftreten konnten, wurden behoben:

· Beim Druck einer Storno-Rechnung erschien diese erst mal im Hintergrund, d.h. hinter der Buchungsmaske. Das selbe war der Fall, wenn für ein Dokument eine Person auszuwählen war.

· Unter Umständen waren Brief-Vorlagen in der Übersicht nicht sichtbar.

· Programmabsturz beim Löschen einer Buchung aus dem Belegungsplan.

· Kontingente waren im Belegungsplan nicht sichtbar.

· Wenn es bei der Übermittlung von Verfügbarkeiten Probleme mit einem Partner gab, wurde die gesamte Übermittlung abgebrochen; jetzt wird sie in einem solchen Fall für die anderen Partner fortgesetzt.

· Online-Reservierungen von IRS: Bei mehreren Zimmern wurden die übermittelten Personen nicht richtig auf die Zimmer verteilt.

· Es gab vereinzelt Probleme mit einer kaputten Datei ini.dbf. Vermutlich kam dies zustande, wenn man GIS nochmal öffnen möchte, während es gerade hoch fährt. Jetzt ist eine Sperre eingebaut, sodass ein zweites Starten von GIS in diesem Fall nicht möglich ist.


Neuerungen zur Version 4.4

Neuerungen zur Version 5.0

Die vermutlich interessantesten Änderungen sind am Anfang der Zeile markiert.

Übersicht

Urlaubsbuchungen

v Stornoabwicklung

Vorschlag des offenen Zahlungsbetrages

Gästeanmeldung

Weitere Personen für Meldeschein

Korrespondenz (insb. Rechnungen)

v Inhalt der Druckvorschau als PDF-Datei verschicken

Rechnungsdatum fixieren

Neue Variable für Rechnungsnummer

Rechnung als PDF erstellen

Rechnungen immer ablegen

Sonstiges

Bezeichnung für Ferien und Feiertage 40-stellig

Größenanpassung der Fenster

Hinweis bei fehlendem Standarddrucker

Behobene Fehler

Stornoabwicklung

Wenn ein Gast eine Reservierung absagt oder einfach nicht erscheint, so werden, je nach Vereinbarung Stornogebühren fällig.

Hierfür wird in GIS jetzt eine neue, durchgängige Abwicklung angeboten:

In der Maske zu der Urlaubsbuchung gibt es den neuen Button [image] . Damit wird das Folgende erreicht:

· Die Buchung erhält den Status „Storniert“

o    Sie ist dann im Belegungsplan entsprechend gekennzeichnet

o    Das Zimmer bzw. die Wohnung können für den betroffenen Zeitraum wieder anderweitig gebucht werden.

· Sie geben einen Prozentsatz für die Stornogebühren an. Dieser wird dem Gast in Rechnung gestellt.

o    Dieser Prozentsatz bezieht sich auf die Übernachtung (ohne Kurbeitrag) und ggf. auf die Extraleistungen (je nach Wahl)

· Die Übernachtungskosten werden nicht mehr berechnet.

· Stattdessen werden die Stornogebühren als Extraleistungen gebucht.

o    Es gibt dann auch einen erläuternden Text zu diesen Extraleistungen

· Falls die Stornogebühr auch für die (sonstigen) Extraleistungen gelten soll, wird bei diesen der Preis entsprechend angepasst; andernfalls werden sie gelöscht.

Beim Druck der Rechnung wird automatisch auf eine eigene Vorlage für eine Storno-Rechnung verzweigt: MV-Storno-Rechnung

Diese automatische Verzweigung erfolgt durch die Anweisung

{Falls STATUS = 'S': (VORLAGE: MV-Storno-Rechnung) {#ENDE}}

{#VO}

Diese Anweisung wird beim Einspielen der neuen Version automatisch zu Beginn einer jeden Rechnungsvorlage eingefügt.

Falls Sie selbst eine neue Vorlage für den Rechnungsdruck erstellen, wäre es ratsam, dort ebenfalls zu Beginn diese Anweisung einzufügen.

Falls Sie selbst eine neue Vorlage für die Storno-Rechnung erstellen, dann sollten Sie in der obigen Anweisung „MV-Storno-Rechnung“ durch den Namen Ihrer Vorlage ersetzten.

Für den Fall, dass Sie aus irgend einem Grund noch die alte Storno-Rechnung benutzen möchten:

Die entsprechende Vorlage heißt jetzt „MV-Stornorechnung alt“ und befindet sich unter „Eigene Vorlagen“ / „Rechnung“

Sie sollten in diesem Fall zuerst die Stornorechnung drucken und dann die Buchung stornieren.

Falls Sie dieses alte Verfahren nicht mehr nutzen möchten, können Sie die oben genannte Vorlage löschen, ebenso wie die beiden zugehörigen Bausteine „MB-Storno-Block alt“ und „MB-Storno-Fruehst alt“

Solange die Rechnung nicht gedruckt ist, kann der Storno auch wieder rückgängig gemacht werden, und zwar durch Klick auf den Button [image] . Nach Druck der Rechnung muss hierfür zuerst die Rechnung selbst wieder storniert werden.

Neben den oben erwähnten Button gibt es noch die folgenden Möglichkeiten, um einen Urlaub zu stornieren:

· Direktes Ändern des Status in der Buchungsmaske

· Im Belegungsplan: Klick mit der rechten Maustaste auf die Belegung und dann im Menü „Urlaub stornieren“ auswählen

· Bei Online-Reservierungen: Hier erfolgt der Storno direkt aus dem Verbuchen der Stornomeldung

Die Wirkung ist dabei immer die gleich wie oben beschrieben.

Bei den folgenden Auswertungen werden stornierte Buchungen noch berücksichtigt:

· Rechnungsliste

· Umsatz nach Warengruppen (es gibt hierfür eine eigene Warengruppe)

· Finanzstatus

Hier finden Sie weitere Informationen: Storno einer Urlaubsbuchung

Neben dem Storno gibt es auch weiterhin die Möglichkeit, eine Buchung zu löschen.

Dabei werden alle Daten zu der Buchung unwiderruflich aus dem System entfernt und es gibt dann natürlich auch keine Möglichkeit mehr, eine Stornorechnung zu erstellen.

Vorschlag des offenen Zahlungsbetrages

Beim Sichern einer Buchung wird der offene Betrag zur Zahlung vorgeschlagen, falls man sich bereits einen Tag vor der Abreise befindet. Bisher war dies erst am Tag der Abreise selbst der Fall.

Dies ist hilfreich für den Fall, dass der Gast bereits am Vorabend seine Rechnung begleichen möchte.

Siehe hierzu: Zusatzmaske zum Buchen der Zahlung und zum Abschluss der Urlaubsbuchung

Weitere Personen für den Meldeschein

Falls man beim Erstellen des Meldescheins in die Gästedaten verzweigt, dort noch eine oder mehrere weitere Personen hinzufügt und dann wieder in den Meldeschein zurückkehrt, dann werden jetzt die neu hinzugefügten Personen im Meldeschein auch gleich aufgeführt.

Siehe auch: Gäste anmelden

Inhalt der Druckvorschau als PDF-Datei verschicken

Wenn man sich in der Druckvorschau befindet, egal aus welcher Funktion (mit Ausnahme vom Mailing), so ist es jetzt möglich, den angezeigten Inhalt als PDF-Datei abzulegen und diese gleich als E-Mail zu versenden.

Voraussetzungen hierfür:

· Für die PDF-Erstellung: Der PDFCreator muss installiert sein (oder ein anderer geeigneter PDF-Druckertreiber)

· Für den E-Mail-Versand: MS-Outlook (ansonsten muss die PDF-Datei manuell angefügt werden)

Falls es sich bei dem in der Druckvorschau angezeigten Dokument um einen Brief für einen Gast handelt, so wird die E-Mail-Adresse des Gastes (soweit hinterlegt) gleich in die E-Mail übernommen.

Mehr Infos hierzu unter: Druckvorschau

Rechnungsdatum fixieren

Wenn man in GIS eine Rechnung druckt, so wird jetzt auch, neben der Rechnungsnummer, das Datum der Rechnungserstellung abgespeichert; man kann dies in der Buchungsmaske in der Karteikarte „Technische Daten“ (rechts unten) sehen.

Bei einem Wiederholungsdruck und der Stornierung einer Rechnung wird dieses Datum angedruckt, auch wenn dieser erst an einem späteren Tag erfolgt. Hierfür gibt es in der Korrespondenz-Funktion die neue Variable RECHN_DAT. Dieses wird beim Einspielen der neuen Version automatisch für alle Rechnungen anstelle des Tagesdatums eingesetzt.

Beim Storno einer Rechnung wird das Rechnungsdatum wieder aus der Buchung gelöscht, sodass es bei einem erneuten Rechnungsdruck wiederum neu ermittelt wird.

Siehe hierzu auch: Rechnungen

Neue Variable für Rechnungsnummer

In der Korrespondenz-Funktion gibt es jetzt eine zweite Variable für die fortlaufende Rechnungsnummer: {RECHN_NR}
(neben dem bisherigen {RECHN_TITEL} )

Der Unterschied besteht darin, dass bei {RECHN_NR} tatsächlich nur die Nummer ausgegeben wird und nicht noch der Zusatz „R E C H N U N G“

Dieser Teil kann somit auch individuell gestaltet werden.

Die neue Variable sorgt (wie auch die bisherige, {RECHN_TITEL} ) dafür, dass die Nummer weitergezählt wird, sobald man die Rechnung druckt.

Siehe hierzu auch: Rechnungen

Rechnung als PDF erstellen

Wenn man eine Rechnung druckt, wird die Rechnungsnummer „verbraucht“, d.h. die nächste Rechnung bekommt dann die folgende Nummer. Solange man sich eine Rechnung nur in der Druckvorschau ansieht ist die Nummer noch nicht verbraucht, d.h. die nächste Rechnung bekommt immer noch die selbe Nummer.

Mit dieser GIS-Version ist es nun auch so, dass eine als PDF-Datei erstellte (und ggf. also solche verschickte) Rechnung die Nummer verbraucht.

Wenn man also z.B. eine Rechnung als PDF-Anhang verschickt ist die Nummer bereits dann verbraucht wenn die PDF-Datei erstellt ist, auch wenn man die E-Mail hinterher nicht verschickt.

Kurz: Erstellung einer PDF-Datei (z.B. als Anhang) hat für die Rechnungsnummer die gleiche Wirkung wie das Drucken der Rechnung.

Siehe hierzu auch: Rechnungen

Bezeichnung für Ferien/Feiertage 40-stellig

Die maximale Länge der Bezeichnung für Ferien und Feiertage im Belegungsplan wurde von 25 auf 40 Stellen erweitert. Damit können jetzt insbesondre Ferien, die für mehrere Bundesländer gelten besser bezeichnet werden, ohne dass man die Bundesländer zur Unkenntlichkeit abkürzen muss.

Siehe hierzu: Ferien und Feiertage

Rechnungen immer ablegen

Vorlagen, die man der Kategorie „Rechnung“ zugeordnet, werden beim Drucken jetzt immer automatisch abgelegt. Hierfür wird beim Sichern einer solchen Vorlage „zwangsweise“ das Kennzeichen „automatisch ablegen mit Text gesetzt“. Bestehende Vorlagen werden beim Umsetzten auf die neue Version so gekennzeichnet.

Somit kann man eine Rechnung auch immer identisch nachdrucken.

Siehe hierzu: Briefvorlagen bearbeiten und Gespeicherte Briefe

Größenanpassung der Fenster

Wenn man das GIS-Hauptfenster verkleinert, dann werden auch die einzelnen Fenster innerhalb von GIS so weit wie sinnvoll entsprechend verkleinert. Bei einer späteren Vergrößerung des Hauptfensters erhalten auch die „Unterfenster“ wieder ihre ursprüngliche Größe und Position zurück.

Da dies bisher nicht immer richtig funktionierte, wurde die entsprechenden Verfahren mit dieser GIS-Version verbessert.

Hinweis bei fehlendem Standarddrucker

Wenn im Windows kein Standarddrucker festgelegt ist, kam es bisher beim Versuch zu Drucken zu einem harten Programmabbruch.

Jetzt wird diese Situation bereits beim Starten von GIS erkannt, und es gibt einen entsprechenden Hinweis, dass der Standarddrucker fehlt und GIS daher nicht drucken kann.

Behobene Fehler

Die folgenden Fehler, die in bestimmten Konstellationen und oft nur in bestimmten Zwischenversionen auftreten konnten, wurden behoben:

· Bei Meldescheinen mit mehr als 6 Begleitern (keine Kinder) kam es zum einem Abbruch.

· Fehler beim Meldescheinversand in Lech am Arlberg, weil dort das Attribut „Abgereist“ nicht verwendet wird .

· Wenn bei Windows als 1000er-Trennzeichen das Blank eingestellt ist, kam es bei der Urlaubsbuchung zu falschen Werten.

· Abbruch, wenn man das GIS-Anmelde-Fenster (für Anmeldung mit Passwort) verschiebt .

· Schönheitsfehler bei der Druckvorschau über „Brief erstellen“ => „Gast auswählen“ => „Vorlage auswählen“:
Nach der Auswahl kam nicht die Druckvorschau im Vordergrund sondern das Fenster mit den Vorlagen.

· Wenn man aus dem Belegungsplan heraus zweimal hintereinander einen Rechnungs-Wiederholungsdruck machte, blieb das System hängen.

· Programm-Abbruch in der folgenden Situation:
Wenn man bei Verlassen des Programms nach der Datensicherung gefragt wird wählt man zunächst „Ja“ schließt dann aber das Fenster für die Sicherung.

· Sporadischer Abbruch in der Urlaubsmaske wenn die Anzahl der Kinder und Kleinkinder zusammen größer als 5 ist.


Neuerungen zur Version 4.4

Neuerungen zur Version 4.9

Die vermutlich interessantesten Änderungen sind am Anfang der Zeile markiert.

Übersicht

Urlaubsbuchungen

v Verknüpfung von Belegungszeilen mit einer Gästeadresse

v Umbuchung von Belegungen

Bei Extras ist die Menge markiert

Gästeanmeldung

v Verbesserungen beim Erstellen des Meldescheins

Verbesserungen bei den Einstellungen

Tourismusregion Berchtesgaden-Königssee: Prüfung der Kurkartennummern für Kleinkinder

KIM-Format: Attribut „abgereist“ wird gefüllt

Freimeldungen

IRS: User und Passwort sind fest vorgegeben

Booking.com: Room-Level Inventory

Sonstiges

Kfz-Kennzeichen bei den Gästedaten

Auswertungen: Saisonübersicht mit Zimmerauswahl

Korrespondenz: Gespeicherter Brief ist wieder ablegbar

v Verbesserungen in der Druckvorschau

Datensicherung: Bessere Meldung bei ungültigem Laufwerk

Behobene Fehler

Verknüpfung von Belegungszeilen mit einer Gästeadresse

Man kann jetzt (muss aber nicht) einzelne Belegungen einer Urlaubsbuchung mit einer eigenen Gästeadresse, abweichend vom buchenden Gast, verbinden.

Neben der generellen Information kann das die folgenden Vorteile bieten:

· Fortschreibung der Anzahl der Buchungen bei diesem Gast

· Der entsprechende Urlaub wird in der Liste der Urlaube zu diesem Gast aufgeführt

· Berücksichtigung der Geburtstage dieses Gastes

· Einfachere Möglichkeiten der Umbuchung

· Daten im Meldeschein können von dieser Adresse kommen

Weitere Einzelheiten hierzu und wie man so eine Verknüpfung anlegt, finden sie hier: Verknüpfung einer Belegung zu einer Gästeadresse

Umbuchung von Belegungen

Belegungen können jetzt von einer Urlaubsbuchung auf eine andere oder auch eine neu zu erstellende Buchung umgebucht werden.

Dies kann zum Beispiel sinnvoll sein, wenn Sie zunächst mehrere Belegungen zu einer Buchung zusammengefasst haben, sich aber später dann herausstellt, dass die Rechnungen getrennt bezahlt werden.

Welche Möglichkeiten es dabei gibt und wie es im Einzelnen geht lesen Sie hier: Umbuchung von Belegungen

Bei Extras ist die Menge markiert

Wenn man zu einer Urlaubsbuchung Extras erfasst, ist jetzt in dem Fenster, in dem man die Menge der Extraleistung eingibt, diese Menge zunächst markiert. Das hat den Vorteil bei der Eingabe einer anderen Mengenangabe die alte automatisch überschrieben wird, und nicht, wie bisher, die neuen Ziffern einfach angefügt werden.

Siehe auch: Extras zum Urlaub

Verbesserungen beim Erstellen des Meldescheins

Beim Ausfüllen der Meldescheindaten zu einer Urlaubsbuchung gibt es die folgenden Neuerungen:

· Falls es bei der Urlaubsbuchungen Belegungen gibt, die zu einer anderen Gästeadresse verknüpft sind, kann man auswählen zu welcher Adresse dieser Meldeschein gehören soll (buchender Gast oder einer der verknüpften Adressen).
Damit ist es möglich, zu einer (Gruppen-)Buchung mehrere Meldescheine mit jeweils unterschiedlichen Adressen zu erstellen. Die für den Meldeschein auszuwählenden Personen können dabei von jeder Adresse, die zu der Buchung gehört, kommen.

· Bei der Maske zu den Meldescheindaten kann man in der Liste der auszuwählenden Personen blättern, falls es mehr als 6 solcher Personen gibt.
Das kann durchaus vorkommen, wenn die Urlaubsbuchung mit mehreren Adressen verknüpft ist.

· Es gibt neue Buttons, um

o   Alle Personen zu markieren

o   So viele Personen zu markieren, wie zu der Buchung zu gehören

o   Alle Markierungen zu entfernen

Siehe auch: Gäste anmelden

Verbesserungen bei den Einstellungen

Im Fenster für Einstellungen zum elektronischen Meldeschein werden die folgenden Felder ausgeblendet, wenn sie nicht benötigt werden.

o   „Programm für den Versand“

o   „Verzeichnis für Meldedaten“

o   „Einzel-Dateien“

Dies ist bei allen Versandarten außer „kein Versand“ und „Sonstiges Programm“ der Fall

Siehe auch: Einstellungen zum elektronischen Meldeschein

Tourismusregion Berchtesgaden-Königssee : Prüfung der Kurkartennummern für Kleinkinder

In Tourismusregion Berchtesgaden-Königssee müssen bei der Gästeanmeldung so viele Gastkarten angegeben werden, wie Personen angemeldet werden. Kleinkinder bis 6 Jahren benötigen aber keine Kurkarte. Das wird jetzt bei der entsprechenden Prüfung berücksichtigt

Siehe auch: Gäste anmelden

KIM-Format: Attribut „abgereist“ wird gefüllt

Bei der elektronischen Gästeanmeldung mit dem KIM-Format (z.B. bei Feratel oder Thaler) wird jetzt auch das neue Attribut „abgereist“ gefüllt, und zwar entsprechend dem Status der Urlaubsbuchung: Wenn der Urlaub auf „abgereist“ oder „abgeschlossen“ steht, dann wird auch beim Meldeschein das Attribut „abgereist“ gesetzt, ansonsten nicht.

Siehe auch: Gäste anmelden

IRS: User und Passwort sind fest vorgegeben

Bei den Einstellungen für die Freimeldung an IRS werden sind jetzt die Felder User und Passwort fest vorgegeben und nicht mehr änderbar. Das entspricht den Vorgaben von IRS18.

Siehe auch: Anbindung an IRS18

Booking.com: Room-Level Inventory

Die Freimeldungen an Booking.com werden jetzt gemäß dem „Room-Level Inventory“ erstellt, d.h. nur noch ein Satz pro freiem Zimmer bzw. Wohnung und nicht mehr mehreres Sätze. (Bisher gab es hier einen Satz entsprechend den Rate-ID). Das entspricht den Vorgaben von Booking.com.

Siehe auch: Anbindung an Booking.com

Kfz-Kennzeichen bei den Gästedaten

Bei den Gästedaten gibt es jetzt (in der Karteikarte „Sonstiges“) ein Feld für das Kfz-Kennzeichen.

Dieses Kennzeichen wird bei Verwendung des digiManagers auch in den Meldeschein übernommen.

Siehe hierzu: Gästedaten

Auswertungen: Saisonübersicht mit Zimmerauswahl

Bei der Saisonübersicht (Im Menü unter Auswertungen => Urlaube) können Sie jetzt die auszuwertenden Buchungen auf bestimmte Zimmer bzw. Wohnungen einschränken.

Siehe hierzu: Saisonübersicht

Korrespondenz: Gespeicherter Brief ist wieder ablegbar

Wenn Sie einen gespeicherten Brief über die Druckvorschau anzeigen (Im Menü: Korrespondenz => Gespeicherte Briefe) können Sie diesen bearbeiten, ausdrucken und seit dieser Version auch wieder ablegen. Die dabei vorgeschlagene Bezeichnung ist die vorige Bezeichnung plus eine fortlaufende Nummer.

Die Länge dieser Bezeichnung wurde mit dieser Version auf 30 Stellen erweitert.

Siehe hierzu: Gespeicherte Briefe und Druckvorschau

Verbesserungen in der Druckvorschau

Beim Aufruf der wird Druckvorschau wird der Zoom jetzt so eingestellt, dass jeweils das ganze Blatt auf den Bildschirm passt, egal ob es im Hoch- oder Querformat ist. Damit bekommt man gleich eine umfassender Vorstellung vom Ausdruck. Aufgrund der üblicherweise größeren Bildschirme sollte dabei die Lesbarkeit kein Problem mehr sein.

Mit dem Mausrad kann man jetzt zoomen und die Position verändern:

· Drehen am Mausrad => Anzeige wird nach oben oder unten verschoben (falls größer als der Bildschirm)

· [image] und Drehen am Mausrad => Anzeige wird nach links oder rechts verschoben (falls größer als der Bildschirm)

· [image] und Drehen am Mausrad => Zoomen der Anzeige

Siehe hierzu: Druckvorschau

Datensicherung: Bessere Meldung bei ungültigem Laufwerk

Wenn man bei der Datensicherung ein ungültiges Laufwerk eingibt, so kommt jetzt eine entsprechende Fehlermeldung. (Und nicht mehr der Hinweis „Platz reicht nicht“)

Das kann z.B. passieren, wenn von der letzten Sicherung ein Laufwerksbuchstabe gemerkt wurde, der aber jetzt nicht mehr gültig ist. Der Laufwerksbuchstabe eines USB-Sticks kann sich nämlich unter Umständen von einem auf das nächste Mal ändern.

Siehe auch: Datensicherung

Behobene Fehler

Die folgenden Fehler, die in bestimmten Konstellationen und oft nur in bestimmten Zwischenversionen auftreten konnten, wurden behoben:

· Wenn aus der Meldescheinerfassung in die Bearbeitung des Gastes verzweigt und dort eine Person gelöscht wurde, so kam es zum Programmabsturz bei der Rückkehr zum Meldeschein

· Sporadischer Absturz bei der Größenänderung einer Liste

· Absturz beim Versuch, in der Liste der Mehrwertsteuer-Beträge innerhalb der Urlaubsbuchung zu blättern

· Bei der Verwendung von F-Tasten kam es vereinzelt zu Abbrüchen

· Bei den Gästefreimeldungen soll ein Vollversand erfolgen, falls der letzte Versand fehlerhaft war oder eine bestimmte Anzahl von Tagen zurück liegt; das funktionierte bei einigen Zwischenversionen nicht korrekt.

· Bei der Gästeanmeldung mit dem KIM-Format wurden Leerzeichen (Blanks) innerhalb eines Namens falsch übertragen und damit im Internet falsch dargestellt


Neuerungen zur Version 4.4

Neuerungen zur Version 4.8

Übersicht

Internet

Abholung von Buchungsanfragen

Freimeldungen

IRS: Neue Schnittstelle für Freimeldungen

Freimeldung - Diverse Änderungen

Verfügbarkeiten ins Internet senden

Mindestvorlauf bei automatischen Freimeldungen prüfen

Korrespondenz

Menü für Gäste-Dokumenten

Briefkopf und Absender ohne Größenbeschränkung

Keine Speicherung von Texten in sensiblen Verzeichnissen

Neue Option: keine E-Mail erstellen

Urlaubsbuchungen

Nachbesserungen beim Verschieben im Belegungsplan

Kennzeichen im Urlaub: Belegt melden

System

Abweichendes Client-Verzeichnis

Behobene Fehler

Abholung von Buchungsanfragen

Buchungsanfragen, die von einem Gast in ein Formular der Homepage eingegeben werden, können von GIS übernommen werden. Dazu ist es nötig, dass die Homepage-Software die Daten in eine Internet-Datei stellt. Die Buchungs- und Adressdaten werden dann in GIS abgespeichert, ohne dass sie dort erneut eingegeben werden müssen.

Siehe hierzu: Online-Buchungsanfragen

IRS: Neue Schnittstelle für Freimeldungen

IRS18 hat die Spezifikationen für die Übermittlung von Freimeldungen geändert. Derzeit können Freimeldungen nach der alten wie auch nach der neuen Spezifikation versandt werden. Ab einen bestimmten Zeitpunkt sind nur noch Übermittlungen gemäß den neuen Spezifikationen möglich.

GIS verwendet ab dieser Version die neuen Spezifikationen, sodass Sie hier nichts weiter zu veranlassen haben.

Freimeldung - Diverse Änderungen

Beim Versand von Freimeldungen an die Internetportale gibt es ein paar (eher technische) Neuerungen, z.B.:

· Beim manuellen Versand kann man festlegen, dass alle Verfügbarkeiten versendet werden, auch wenn sich an der Verfügbarkeitssituation seit dem letzten Versand nichts geändert hat. Man muss damit nicht „künstlich“ eine Änderung erstellen, um die Übermittlung zu testen.

· Für alle Partner ist jetzt auch der automatische Versand möglich. Wenn der Partner nur einen Voll-Versand erlaubt und sich an der Buchungssituation nichts geändert hat, wird (beim automatischen Versand) jetzt gar nichts mehr versandt. (Bisher wurde alles versandt).

· Falls mehrere Häuser verwaltet werden, wird (beim automatischen Versand) die Entscheidung, ob ein Teil-, Voll oder gar kein Versand stattfinden soll, pro Haus getroffen.

· Bei IRS wird die Verfügbarkeit von vergangenen Tagen nicht mehr auf 0 gestellt.

Siehe hierzu: Einstellungen zu Freimeldungen und Freimeldungen versenden

Verfügbarkeiten ins Internet senden

Freimeldungen können jetzt an ein beliebiges Internet-Portal gesendet werden, sofern der Empfänger die Daten im „Tomas-Format“ verarbeiten kann.

Siehe hierzu: Einstellungen für diverse Internet Seiten

Mindestvorlauf bei automatischen Freimeldungen prüfen

Bei den Einstellungen zu Freimeldungen kann angegeben werden, bis zu welchem Datum Freimeldungen versandt werden sollten. Dieses Datum sollte einige Zeit in der Zukunft liegen. Daher sollte dieses Datum von Zeit zu Zeit überprüft und neu gesetzt werden.

Damit man dies nicht leicht vergisst, meldet sich das System, falls dieses Datum nicht (mehr) weit genug in der Zukunft liegt. Wie weit es konkret in der Zukunft liegen soll, lässt sich ebenfalls bei den Einstellungen zu Freimeldungen festlegen.

Menü für Gäste-Dokumente

Bei bestimmten Funktionen (z.B. Gästebearbeitung, Liste der Geburtstage) kann man direkt zu einem gegebenen Gast ein Dokument bzw. eine Mail erstellen.

Ab dieser Version kann man selbst festlegen, welche Brief-Vorlagen dabei zur Auswahl angeboten werden sollen. Diese können bei der Vorlagen-Bearbeitung entsprechend gekennzeichnet werden.

Siehe hierzu: Bearbeitung von Brief-Vorlagen; Erstellung von Dokumenten zu einem Gast

Briefkopf und Absender ohne Größenbeschränkung

Für den Briefkopf und den Absender im Adressfenster können Sie jetzt beliebig viele Zeilen erfassen.

Siehe: Briefkopf

Keine Speicherung von Texten in sensiblen Verzeichnissen

Wenn Sie im Rahmen der GIS-Textverarbeitung Texte abspeichern möchten, so prüft das System jetzt, dass diese Texte nicht im GIS-Verzeichnis und auch nicht im Grundverzeichnis des Festplatten-Laufwerks abgespeichert wird. Damit werden diese beiden sensiblen Verzeichnisse vor versehentlichen Änderungen geschützt.

Siehe: Textverarbeitung

Neue Option: keine E-Mail erstellen

Falls Sie nicht möchten, dass GIS für den Versand von E-Mails (d.h. Dokumente aus E-Mail-Vorlagen) automatisch versucht, das E-Mail-Programm zu öffnen, so lässt sich das jetzt entsprechend einstellen. Dies kann zum Beispiel sinnvoll sein, wenn Sie Ihre E-Mails über eine Internet-Seite versenden.

In diesem Fall wird der Mail-Text nur in die Zwischenablage gestellt, und kann von dort über „Bearbeiten“ => „Einfügen“ in die E-Mail kopiert werden.

Einzustellen über Menü: Einstellungen => Allgemeines => E-Mail

Siehe: E-Mail-Einstellungen

Verbesserungen zum Verschieben im Belegungsplan

Seit der Version 4.7 ist es möglich, die Einträge im Belegungsplan mit der Maus zu verschieben, zu verkürzen oder zu verlängern.

Damit dies nicht versehentlich geschieht, kann man diese Möglichkeit jetzt auch wieder ausschalten oder so einstellen, dass bei jeder Veränderung noch eine Abfrage kommt, ob man das wirklich will.

Dies ist festzulegen über die Einstellungen im Belegungsplan (Button [image] ).

Siehe hierzu: Optionen zum Belegungsplan

Kennzeichen im Urlaub: Belegt melden

In der Maske zur Bearbeitung der Urlaubsbuchungen gibt es jetzt ein Kennzeichen, das anzeigt, ob durch diese Buchung die Zimmer/Wohnungen als „belegt“ zu betrachten sind.

Dies wird entsprechend bei Freimeldungen berücksichtigt.

Normalerweise wird das automatisch gemäß dem Status gesetzt:

· Storniert, Anfrage => nicht belegt

· Alle anderen Status => belegt

Sie können das Häkchen allerdings auch manuell setzen, wenn es davon abweichen soll.

Beispiel:
Ein Gast ist frühzeitig abgereist, hat aber schon alles bezahlt. Die Buchung bleibt damit zwar bestehen, das Zimmer ist aber faktisch wieder verfügbar.

Siehe hierzu: Urlaubsbearbeitung

Abweichendes Client-Verzeichnis

Wenn GIS in einem Netzwerk betrieben wird, und die Anwendung nicht auf den gleichen PC aufgerufen wird, auf den auch die Daten liegen, kann es sinnvoll sein, die Programme zusätzlich auf den PC zu legen, von dem aus die Anwendung gestartet wird. Das macht die Anwendung eventuell schneller.

Diese Möglichkeit ist nun gegeben, wobei GIS dieses „Client-Verzeichnis“ für die Programme im aufrufenden PC, anlegen und verwalten kann, damit sich auch dort jeweils die neueste die Programm-Version befindet.

Siehe hierzu: Abweichendes Client-Verzeichnis

Behobene Fehler

Die folgenden Fehler, die in bestimmten Konstellationen und oft nur in bestimmten Zwischenversionen auftreten konnten, wurden behoben:

· Änderung der Schriftgröße wurde nicht abgespeichert.

· Bei eingehende Buchungen von IRS18 kamen die Umlaute nicht richtig an.

· Bei E-Mail-Anhang wurde manchmal die vorherige PDF-Datei verwendet.

· Abbruch, wenn der Frühstücksanteil nicht ermittelt werden konnte

· Beim Lesen aus dem Internet wurde z.T. auf veraltete Daten (aus dem Puffer) zurückgegriffen.

· Falsche zimmerbezogene Daten bei bestimmten eigenen Vorlagen

· Eingabe des Jahrgangs in der Urlaubsbuchung manchmal nicht möglich

· Abbruch bei Klick mit rechter Maustaste in leere Liste

· Probleme mit kaputter Datei ini.dbf


Neuerungen zur Version 4.4

Neuerungen zur Version 4.7

Übersicht

Belegungsplan

Verschieben der Belegungen mit der Maus

Auswertungen

Anreiseliste: „Nachzügler“ nicht mehr als Umzug

Korrespondenz

Rechnungen ohne Mehrwertsteuerausweis

E-Mail: Bezeichnung für PDF-Anlagen selbst wählen

Liste der Vorlagen mit dem letzten Änderungsdatum

Neue Variable: Passnummer und Geburtsort

Datensicherung

Festlegung des Sicherungsortes

Freimeldungen

Mehrere Rate-IDs bei Booking.com

Gästeanmeldung

Umstellung der Gästeanmeldung für Lech am Arlberg

Behobene Fehler

Verschieben der Belegungen mit der Maus

Es ist jetzt möglich, im Belegungsplan eine Belegung direkt mit der Maus zu verschieben, zu verlängern oder zu verkürzen. Dabei gibt es die folgenden Optionen:

a) Verschiebung: Klicken Sie hierzu auf die Mitte einer Belegung (zwischen den gestrichelten Linien) und halten Sie dabei die linke Maustaste gedrückt. Ziehen Sie die Belegung in ein anderes Zimmer oder zu einem anderen Zeitraum. Wenn sich die Belegung an der gewünschten Stelle befindet, lassen Sie die Maus los.
Somit können Sie eine Belegung verschieben, ohne deren Dauer zu verändern.

b) Anreisetag verändern: Klicken Sie hierzu auf das linke Ende einer Belegung (links von der linken gestrichelten Linie) und halten Sie dabei die linke Maustaste gedrückt. Ziehen Sie den Anreisetag nach links oder rechts und lassen Sie die Maus los, wenn er sich an der gewünschten Stelle befindet.
Somit können Sie den Anreisetag nach hinten oder vorne verschieben, aber nicht die Belegung in ein anderes Zimmer verschieben oder den Abreisetag verändern

c) Abreisetag verändern: Klicken Sie hierzu auf das rechte Ende einer Belegung (rechts von der rechten gestrichelten Linie) und halten Sie dabei die linke Maustaste gedrückt. Ziehen Sie den Abreisetag nach links oder rechts und lassen Sie die Maus los, wenn er sich an der gewünschten Stelle befindet. Somit können Sie den Anreisetag nach hinten oder vorne verschieben, aber nicht die Belegung in ein anderes Zimmer verschieben oder den Abreisetag verändern.

Bei diesen Operationen werden die Urlaubsdaten entsprechend angepasst.

Fass es dabei zu Hinweisen kommt (z.B. weil es Überschneidungen mit anderen Buchungen gibt) oder für das neue Zimmer ein anderer Preis gilt, so öffnet sich das Fenster mit den Buchungsdetails und sie müssen dann entsprechend den Hinweisen reagieren.

In den folgenden Fällen ist eine Verschiebung bzw. Verlängerung / Verkürzung nicht möglich:

o   Die Buchung ist schon abgeschlossen

o   Es wurde bereits eine Rechnung für diesen Urlaub gedruckt

Neu ist auch, dass, falls die Maus ein paar Sekunden über dem Belegungsplan ruht, ein Hinweis kommt, was man an dieser Stelle machen kann

Anreiseliste: „Nachzügler“ nicht mehr als Umzug

Wenn es bei einer Urlaubsbuchung eine 2. Belegung gibt, weil ein Teil der Gäste erst später anreist, so wurde dies bisher (fälschlicherweise) als Umzug (UM) ausgewiesen. Jetzt wird dieser Fall gesondert behandelt.

Bei der An und Abreiseliste wird jetzt nach folgenden Typen unterschieden

- An = Anreise ( wie bisher)

- Ab = Abreise ( wie bisher)

- NA = Nachträglichen Anreise (bisher Um; kommt jetzt auch wenn Umzug nicht gewählt)

- VA = Vorzeitige Abreise ( analog zu NA)

- UN = Umzug nach (bisher Um; jetzt Unterscheidung nach Hin- und Wegzug)

- UV = Umzug von (bisher Um)

Ein Umzug wird nur dann ausgewiesen, wenn es in einer Belegung 2 Belegungen zu unterschiedlichen Zimmernummern gibt und die eine genau an dem Tag endet, an dem die andere beginnt.

Siehe hierzu auch: Anreiseliste und Abreiseliste

Rechnungen ohne Mehrwertsteuerausweis

Unter Umständen kann es erlaubt oder sogar sinnvoll sein, Rechnungen ohne einen Mehrwertsteuerausweis zu erstellen. Dies könnte zum Beispiel der Fall sein, wenn Sie selbst nicht zu einer Umsatzsteuererklärung verpflichtet sind und nur an Privat-Gäste vermieten.

Ob dieser Fall bei Ihnen zutrifft, klären Sie bitte mit Ihrem Steuerberater.

Hier sei nur erklärt, welche Möglichkeiten es mit GIS gibt, Rechnungen ohne Mehrwertsteuerausweis zu erstellen.

Die Vorlage zur Erstellung von Rechnungen sieht in der Regel so oder so ähnlich aus:

{Vorlage: MB-Re-Kopf}

{Vorlage: MB-Re-Block}Im Rechnungsbetrag sind {kurabgabe} {UWHR} Kurbeitrag und {MWST;;;L} {UWHR} Mehrwertsteuer enthalten.

{VORLAGE: MB-MwSt 1}

{#F1}{#AZ}

{VORLAGE: MB-Re-Fuß}

Sie können dies ansehen und bearbeiten über die Funktion „Korrespondenz“ => „Vorlagen bearbeiten“ und dann Doppelklick auf „Rechnung“.

Zur Unterdrückung des Mehrwertsteuerausweises gibt es nun die folgenden Möglichkeiten:

1. Nur ohne Mehrwertsteuerausweis

Entfernen Sie hierzu einfach den folgenden Teil der Vorlage:

Im Rechnungsbetrag sind {kurabgabe} {UWHR} Kurbeitrag und {MWST;;;L} {UWHR} Mehrwertsteuer enthalten.

{VORLAGE: MB-MwSt 1}

2. Zwei Vorlagen

Machen Sie sich eine Kopie der Vorlage und speichern Sie diese unter der Bezeichnung „Rechnung o.MwSt“.
Entfernen Sie den oben genannten Teil nur in der neuen Vorlage „Rechnung O.MwSt“.
Sie haben nun 2 Vorlagen, „Rechnung“, sowie „Rechnung o.MwSt“ und können bei der Erstellung der Rechnung jeweils auswählen, welche Sie nehmen wollen.

3. Eine Vorlage mit zwei Druckoptionen

Bei dieser Option arbeiten Sie weiterhin mit einer Vorlage, können aber bei der Erstellung der Rechnung jeweils entscheiden (hierzu erscheint dann eine entsprechende Frage), ob Sie diese mit oder ohne Mehrwertsteuer haben möchten.

Um dies zu erreichen, müssen Sie den oben angegebenen Teil der Vorlage durch den folgenden ersetzen:

{Falls (*mit MwSt;L) ='J': 'Im Rechnungsbetrag sind '+ kurabgabe+' '+ UWHR+

' Kurbeitrag und '+(MWST;;;L) + ' ' + (UWHR) +' Mehrwertsteuer enthalten.'+NZ+NZ+

(VORLAGE: MB-MwSt 1) }

Arbeiten Sie hierzu am besten mit „Cut & Paste“ (Ausschneiden & Einfügen), damit es zu keinen Tippfehlern kommt

Bitte beachten Sie dabei jeweils:

o   Wenn sie bereits mehr als eine Rechnungsvorlage verwenden, müssen Sie dies Schritte für alle Rechnungsvorlagen machen.

o   Wenn Sie die Rechnung auch in anderen Sprachen haben ist dies entsprechend auch hierfür zu machen.

o   … und am Ende das Sichern nicht vergessen.

Natürlich können Sie auch alles so belassen, wie es derzeit eingestellt ist, und die Rechnungen weiterhin mir Mehrwertsteuerausweis erstellen.

E-Mail: Bezeichnung für PDF-Anlagen selbst wählen

Wenn es Sie mit Outlook als Mail-Programm arbeiten, können Sie aus GIS heraus E-Mails mit Anlagen erstellen.

Bisher hatten solche Anlagen immer die Bezeichnung GIS_YYYYMMTTSSMMss.pdf, wobei YYYYMMTTSSMMss für den Tag und den Zeitpunkt der Erstellung steht.

Sie können hierfür jetzt auch eine eigene Bezeichnung vergeben, z.B. „Angebot vom Haus Sonnenschein“

Fügen Sie die folgende Zeile in Ihrer Vorlage ein: {#ANH_BEZ} Angebot von {HAUSNAME}, am besten vor dem Steuerzeichen {#ANLAGE}

Sehen Sie sich hierzu die Mustervorlage MV-Angebot-EMail+Anh (in der Liste der Vorlagen unter Systemvorlagen => Angebot) an.

Weitere Informationen:

E-Mails erstellen und versenden

Drucksteuerzeichen für E-Mails

Liste der Vorlagen mit dem letzten Änderungsdatum

Bei der Liste der Vorlagen wird jetzt auch das Datum ausgegeben, wann diese Vorlage zuletzt bearbeitet wurde.

Siehe hierzu: Briefvorlagen bearbeiten

Neue Variable: Passnummer und Geburtsort

Für die Briefvorlagen gibt es jetzt zwei neue Variable:

- PASSNR_F für die Passnummer einer Person

- GEBORT_F für den Geburtsort einer Person

Da sich diese Angaben jeweils auf eine einzelne Person beziehen und es davon zu einer Gästeadresse mehrere geben kann wird beim Erstellen eines entsprechenden Dokuments noch nachgefragt, für welche Person dieses erstellt werden soll. Diese Abfrage unterbleibt, wenn es nur eine Person zur gewählten Adresse gibt.

Festlegung des Sicherungsortes

Hierzu gibt es zwei kleinere Neuerungen:

1) Wenn Sie bei der Datensicherung den Sicherungsort (Laufwerk und/oder Verzeichnis) ändern, so können Sie jetzt auswählen, dass die geänderten Angaben bei künftigen Datensicherungen gleich vorgeschlagen werden. Siehe Datensicherung

2) Um bei den Einstellungen zur Datensicherung den Sicherungsort (Laufwerk und/oder Verzeichnis) zu ändern, können Sie den jetzt auch direkt eingeben und nicht nur über die Lupe auswählen. Siehe Einstellungen zur Datensicherung

Mehrere Rate-IDs bei Booking.com

Bei Booking.com kann man verschiedene Tarife haben, die sich in den Bedingungen unterscheiden; zum Beispiel ein Tarif für Kurzbuchungen bis zu 2 Tagen und ein anderer Tarif für längere Buchungen.

Es ist jetzt möglich, die Preise für unterschiedliche Tarife = Rate IDs in GIS zu verwalten.

Dir Freimeldungen werden jeweils für alle Rate-IDs versandt.

Siehe hierzu: Freimeldungen an Booking.com

Umstellung der Gästeanmeldung für Lech am Arlberg

Die Gästeanmeldung in Lech am Arlberg funktioniert jetzt nicht mehr mithilfe des (veralteten) Programms von Data System Austria.

Das bedeutet im einzelnen:

- Die Serveradresse ist jetzt: https://secure.sw-tech.net/tca/tcawrapper/hotelaccess.aspx
Diese wird bei der Umstellung auf die neue Version automatisch gesetzt

- Die Software von Data System Austria wird nicht mehr benötigt und kann (muss aber nicht) deinstalliert werden

- Der Druck des Meldescheins erfolgt jetzt direkt mit GIS

Siehe hierzu: Gästeanmeldung für Lech am Arlberg

Behobene Fehler

Die folgenden Fehler, die in bestimmten Konstellationen und oft nur in bestimmten Zwischenversionen auftreten konnten, wurden behoben:

· Bei der Auswahl von Zimmernummern/Kategorien im Rahmen einer Urlaubsbuchung kamen unter Umständen auch ungültige Kategorien.

· Sporadischer Abbruch bei der Abholung von Reservierungen von Booking.com

· Gelegentlicher Abbruch, wenn die letzte Personenzeile zu einer Gästeadresse gelöscht wird

· Abbruch beim Löschen oder Neu-Setzen eines Erinnerungsdatums (zu einer Buchung) wenn zwischendurch andere Funktionen ausgeführt wurden.

· Beim Bearbeiten der Vorlagen: Wenn man auf die rechte Laufleiste klickte wurde irrtümlich die markierte Vorlage geöffnet

· Sporadischer Abbruch, wenn im Hintergrund Reservierungen abgeholt wurden und dabei eine Fehlermeldung angezeigt werden sollte

· Abbruch beim Druck des Belegungsplanes ( nur bei Version 4.6E in den ersten Tagen)

· Wenn man eine Buchung aus dem Belegungsplan heraus abschloss, blieb diese unter Umständen gesperrt, d.h. konnte nicht mehr bearbeitet werden.


Neuerungen zur Version 4.4

Neuerungen zur Version 4.6

Die vermutlich interessantesten Änderungen sind am Anfang der Zeile markiert.

Übersicht

Gästedaten

Längere Adressfelder

Länderspezifische Adressformate

Anzahl der Buchungen zum Gast

Belegungsplan und Urlaube

Auswahl der Ferien beim Belegungsplan

Urlaub nicht löschbar, falls es eine Rechnung gibt

Korrespondenz

v Bearbeitung der Briefvorlagen überarbeitet

Rechnungskopf geändert

Auswertungen

v Neue Auswertung: Finanz-Übersicht

Rechnungsjournal mit Tagessummen

Zahlungsliste nach Zahlungstypen

Meldescheine

Flexible Auswahl bei der Liste der Meldescheine

Druck der Liste der Meldescheine

Freimeldungen

Freimeldungen bis maximal 2 Jahre in die Zukunft

Sonstiges

Datensätze automatisch löschen

Protokoll für Hintergrundjobs

Tabelleneinträge schützen

Behobene Fehler

Längere Adressfelder

Bei der Gästeadresse kann die 2. Namenszeile jetzt bis zu 50 Zeichen und die Postleitzahl bis zu 10 Zeichen haben.

Siehe auch: Gästedaten / Adresse

Länderspezifische Adressformate

Beim Druck von Adressen im Rahmen der Korrespondenz ( Variable Symbole / Daten zum Gast ) werden jetzt mehr länderspezifische Eigenheiten berücksichtigt.

o   Für die folgenden Länder wird die Postleitzahl rechts vom Ort gedruckt:

Australien, Kanada, Indien, Indonesien, Irland, Neuseeland, Pakistan, USA, Taiwan, Südkorea

o   Für die folgenden Länder wird die Postleitzahl unter dem Ort gedruckt:

Großbritannien, Brasilien, Russland, Südafrika, Ukraine

Anzahl der Buchungen zum Gast

Bei der Anzeige der Anzahl der Buchungen zum Gast (siehe Gästedaten / Sonstiges ) werden jetzt stornierte Buchungen und Anfragen nicht mehr berücksichtigt.

Auswahl der Ferien beim Belegungsplan

Bei den Ferien im Belegungsplan kommt es häufig vor, dass hier mehrere Ferien (zu verschiedenen Bundesländern) „übereinander“ liegen und man daher nicht alle Daten sehen kann.

Bei einem Doppelklick auf diese Einträge kommt jetzt eine Liste der betroffenen Ferien, aus denen man dann auswählen kann.

Siehe auch: Belegungsplan / Ferien und Feiertage

Urlaub nicht löschbar, falls es eine Rechnung gibt

Falls zu einer Urlaubsbuchung bereits eine Rechnung (mit Nummer) erstellt wurde, kann diese jetzt nicht mehr gelöscht werden, außer:

a) Man storniert zunächst die Rechnung.

oder

b) Man wartet 10 Jahre: Im 11. Jahr nach der Abreise ist die Buchung wieder löschbar.

Damit soll verhindert werden, dass innerhalb der gesetzlichen Aufbewahrungsfrist von Rechnungen die hierfür zugrunde liegenden Daten nicht mehr verfügbar wären.

Siehe auch: Urlaub löschen und Rechnungsnummern

Bearbeitung der Brief-Vorlagen

Die Bearbeitung der Brief-Vorlagen und Erstellung der Briefe wurde völlig überarbeitet.

Insbesondere gibt es dabei die folgenden Änderungen:

o   Es gibt für die Vorlagen keine laufenden Nummern mehr, dafür werden sie Kategorien zugeordnet:

§ Neben den 17 bereits vorgesehenen Kategorien (Angebot, Bestätigung, Rechnung etc.) kann man sich über die Tabelle 007 selbst weitere definieren;
die vorgegebenen Kategorien dürfen allerdings nicht geändert oder gelöscht werden.

§ Alle Systemvorlagen und -bausteine sind einer solchen Kategorie zugeordnet.

§ Die eigenen Vorlagen und Bausteine werden soweit wie möglich ebenfalls einer Kategorie zugeordnet

o   Beim Aufruf der Vorlagen erscheinen diese in einer Baumstruktur, gegliedert nach

§ Eigene Vorlagen / eigene Bausteine / Systemvorlagen / Systembausteine,

§ Anschließend nach Kategorien.

§ Man kann eine mehr oder weniger detaillierte Liste der Vorlagen erhalten, indem man die einzelnen Knoten des Baumes öffnet bzw. schließt.

§ GIS merkt sich den letzten Zustand und stellt die Vorlagen beim nächsten Aufruf der Funktion wieder genauso dar,

o   Bei den Vorlagen gibt es die folgenden neuen Felder bzw. Änderungen bei Feldern:

§ Kategorie (wie oben beschrieben; danach werden die Vorlagen gruppiert)

§ Verwendung im Menü: Darüber wird gesteuert ob die Vorlage in den Menüs für Dokumente zum Urlaub erscheint.

· Die beiden Felder „Kategorie“ und „Verwendung im Menü“ ersetzen das bisherige Feld „Verwendung als“

§ Beschreibung zur Vorlage

o   Beim Speichern von Vorlagen gibt es zusätzliche Prüfungen

§ Die Bezeichnung muss eindeutig sein
(Ausnahme: gleiche Bezeichnung wie eine Systemvorlage ist erlaubt.)

§ Bei Bausteinen sind gewisse Angaben (Verwendung im Menü, Versand als E-Mail, automatische Ablage) nicht möglich
(Ob es sich um einen Baustein handelt, wird über die Kategorie festgelegt.)

o   Bei der Funktion „Briefe erstellen“ werden nur Vorlagen und keine Bausteine zur Auswahl angeboten.

o   Beim Menü für Dokumente zum Urlaub gibt es zwei Menüpunkte für „Alle eigenen Vorlagen“ und „Alle System-Vorlagen“

§ Dabei werden jeweils nur Vorlagen und keine Bausteine zur Auswahl angeboten.

§ Die Einteilung und Sortierung ist entsprechend den Kategorien.

Sehen Sie hierzu auch die folgenden Dokumentationen:

o   Vorlagen bearbeiten

o   Briefe erstellen

o   Dokumente zum Urlaub

Rechnungskopf geändert

Der System-Baustein MB-RE-Kopf, der für den Rechnungsdruck verwendet werden kann, wurde in den folgenden Punkten geändert:

o   Der Titel („Rechnung Nr …“) steht jetzt links und in normaler Größe ( nicht mehr groß und zentriert).

o   Die Adresse kommt jetzt vor diesem Titel.

Falls Sie für den Rechnungskopf einen eigenen Baustein verwenden, so ändert sich für Sie dadurch nichts.

Finanz-Übersicht

Mit dieser neuen Auswertung erhalten Sie eine Übersicht mit den wichtigsten Kennzahlen zur finanziellen Entwicklung in einem bestimmten Zeitraum, z.B. dem Vormonat.

Folgende Kennzahlen werden in Summe und mit allen Details ausgegeben:

o   Rechnungen

o   Aufgelöste Anzahlungen

o   Offener Betrag

o   Periodengerechte Zahlungen

o   Anzahlungen für später

o   Zahlungen zu früheren Rechnungen

o   Cash Flow

Der Aufruf erfolgt im Menü über Auswertungen => Kontrolllisten => Finanzübersicht

Sehen Sie hierzu die detaillierte Dokumentation zur Finanz-Übersicht.

Rechnungsjournal mit Tagessummen

Beim Rechnungsjournal gibt es jetzt auch die Möglichkeit, die Zwischensummen pro Tag ausgeben zu lassen. Dies ist dann beim Aufruf der Funktion entsprechend zu spezifizieren.

Siehe hierzu: Rechnungsjournal

Zahlungsliste nach Zahlungstypen

Bei der Liste „Zahlungseingang“ besteht jetzt die Möglichkeit, nach der Ausgabe der Summe noch die Teilsummen gemäß Zahlungstypen auszugeben. Dies ist dann beim Aufruf der Funktion entsprechend zu spezifizieren.

Dabei wird nach den folgenden Zahlungstypen unterschieden:

o   Zahlungen zu aktuellen Rechnungen

o   Anzahlungen für später

o   Zahlungen zu früheren Rechnungen

Siehe hierzu: Zahlungseingangsliste

Flexible Auswahl bei der Liste der Meldescheine

Bei der Liste der Meldescheine (im Menü: „Urlaube“ => „Meldescheine“), haben Sie jetzt die Möglichkeit, sehr individuell festzulegen, welche Meldescheine Sie hier sehen möchten. Klicken Sie hierzu in dieser Liste auf den Button „Neue Auswahl“

Druck der Liste der Meldescheine

Die Liste der Meldescheine (im Menü: „Urlaube“ => „Meldescheine“), kann jetzt auch ausgedruckt werden.

Klicken Sie hierzu in dieser Liste auf den neuen Button „Liste“.

Freimeldungen bis maximal 2 Jahre in die Zukunft

Freimeldungen können jetzt bis maximal 2 Jahre in die Zukunft gesendet werden. Diese Einschränkungen wurde von Partnern, welche die Freimeldungen verwalten, gewünscht.

Diese Prüfung wirkt sich an zwei Stellen im GIS aus:

a) Bei den Einstellungen zu Freimeldungen

b) Beim Versand der Freimeldungen

Datensätze automatisch löschen

Bestimmte Datensätze, die nicht für immer in GIS verbleiben müssen, können und sollten nach einer bestimmten Zeit automatisch gelöscht werden. Die entsprechenden Einstellungen für die „Lebenszeit“ dieser Sätze können Sie unter dem folgenden Menüpunkt machen: „Einstellungen“ => „Allgemeines“ und dann die Karteikarte „Daten löschen“.

Lesen Sie hierzu auch die entsprechende Dokumentation.

Protokoll für Hintergrundjobs

GIS führt regelmäßig Aufgaben im Hintergrund aus, z.B. Löschen von alten Daten, Abholen von Reservierungen u.ä.

Die Ausführung dieser Aufgaben und insbesondere die Ergebnisse werden protokolliert. Bisher wurde dieses Protokoll am Ende einer GIS-Sitzung gelöscht. Seit dieser Version werden diese Protokolle auf der Datenbank gespeichert und stehen dort solange für Auswertungen zur Verfügung, bis sie dort gelöscht werden. Dieses Protokoll kann unter Umständen nützlich sein, wenn Unstimmigkeiten zu klären sind.

Die Löschung geschieht automatisch gemäß Ihren Einstellungen, siehe oben.

Diese Protokoll, das „Job-Log“ kann auch ausgeschaltet werden, und zwar im Menü: „Einstellungen“ => „Allgemeines“, Karteikarte „Sonstiges“

Im „Job-Log“ werden außerdem die folgenden Ereignisse protokolliert:

o   An- und Abmeldung bei GIS

o   Datensicherung

o   Rückladen gesicherter Daten

o   Ein- und Ausschalten des Protokolls

Das Job-Log kann über folgende Funktion angezeigt werden: „System“ => „Hintergrundjobs“ und dann Klick auf

Siehe hierzu: Logs von früheren Hintergrundjobs

Tabelleneinträge schützen

Tabelleneinträge, die besonders wichtig sind für das korrekte Funktionieren von GIS, werden jetzt gegen (versehentliches) Löschen oder Ändern geschützt.

Es sind dies derzeit die ausgelieferten Einträge der folgenden Tabellen:

001A - Bundesländer Österreich

001D - Bundesländer Deutschland

006 - Mehrwertsteuersätze

007 - Kategorien für Briefvorlagen

020 - Mehrwertsteuer-Kennzeichen

023 - Arrangements

Siehe auch: Tabellen bearbeiten

Behobene Fehler

Die folgenden Fehler, die in bestimmten Konstellationen und oft nur in bestimmten Zwischenversionen auftreten konnten, wurden behoben:

· Bei eingehenden Reservierungen von IRS mit Umlauten wurden nachfolgende Buchstaben verschluckt.

· In bestimmten Fällen wurde bei Änderung des Kennzeichens „Frühstücksanteil“ in der Urlaubsbuchung nicht mehr neu gerechnet.

· Fehler bei Gästeanmeldung in Österreich, wenn der Länderschlüssel mit „0“ beginnt

· Abbruch bei Mailing mit leerer Gästemenge

· In der Liste der Meldescheine wurde im Fall von Gruppenreisen die Anzahl der Personen falsch angegeben

· Rechnungsjournal: Es wurden überflüssige Zeilen mit dem Titel „uneinbringbar“ ausgegeben

· Beim Erstellen eines Meldescheins für mehr als 6 Personen kam es zum Abbruch

· Wenn es bei einem Hintergrundjob (z.B. Versenden von Freimeldungen) zu einem Fehler kam, wurden nachfolgende Aufgaben (z.B. Abholen von Reservierungen) nicht mehr ausgeführt, solange das entsprechende Meldungsfenster nicht manuell bestätigt wurde. Das führte unter Umständen beim unbeaufsichtigten Betrieb von GIS, insbesondere in der Nacht, zu Problemen.


Neuerungen zur Version 4.4

Neuerungen zur Version 4.5

Die vermutlich interessantesten Änderungen sind am Anfang der Zeile markiert.

Übersicht

Auswertungen und Korrespondenz

v Neue Auswertung: Urlaube nach Empfehlungen

v Newsletter

Korrekturen bei holländischen Briefvorlagen

Elektronische Freimeldung und Online-Reservierungen

Einstellungen zu den Freimeldungen: Versand-Ende-Datum kann gesetzt werden

v IRS: Empfang von eingehenden Reservierungen

Online Reservierungen: zahlreiche Verbesserungen

Zusatzleistungen bei Booking.com

Reservierungen von Booking.com: Sonderzeichen

Elektronischer Meldeschein

Gästeanmeldung für Lech am Arlberg

Gästeanmeldung Österreich: Statistik-Schlüssel

Verzeichnis für die Melde-Daten gemäß Haus

Urlaubsbuchungen

v Frühstücksanteil an- und abwählbar

Neue Belegungszeile wahlweise mit/ohne Datumsvorschlag

Gästeadressen

Freitextsuche Gast: Füllzeichen werden ignoriert

Belegunsplan

Button „Heute“ im Belegungsplan

Belegungsplan: An- und Abmeldung erkennbar

Behobene Fehler

Neue Auswertung: Urlaube nach Empfehlungen

Mit dieser neuen Auswertung, die Sie im Menü über „Auswertungen“ => „Urlaube“ => „Empfehlungen“ finden, können Sie feststellen, über welchen Partner (=Empfehlung) Sie in einem bestimmten Zeitraum wie viel Umsatz, wie viele Übernachtungen, Buchungen und Gäste erzielt haben.

Hierzu gibt es zunächst eine Übersicht die Sie nach einem der genannten Kriterien sortieren können, sowie die Möglichkeit sich die einzelnen Buchungen zu einer Empfehlung anzeigen zu lassen.

Das Ergebnis kann auch in die Zwischenablage und von dort (z.B.) nach MS-Excel kopiert werden.

Mehr Information dazu: Urlaube nach Empfehlungen

Newsletter

Mit dieser neuen Funktion (im Menü „Korrespondenz“) können Sie die bei den Gästedaten hinterlegten E-Mail-Adressen selektieren und daraus, soweit gewünscht, eine fertige E-Mail generieren. Diese kann dann als News-Letter an die ausgewählten Gäste versandt werden.

Näheres finden Sie unter der Help-Funktion vom Newsletter.

Korrekturen bei holländischen Briefvorlagen

Hier wurden bei einigen Briefvorlagen kleinere Korrekturen vorgenommen.

Siehe: Mustervorlagen

Einstellungen zu den Freimeldungen: Versand-Ende-Datum kann gesetzt werden

Bei den Einstellungen zum Versand von Freimeldungen (im Menü: Einstellungen => Elektr. Meldewesen => Freimeldungen) kann jetzt eingegeben werden, bis zu welchem Datum die Freimeldungen erfolgen sollen.

Bisher war es nötig, hierfür die Freimeldung manuell zu versenden.

Dieses Datum sollte von Zeit zu Zeit angepasst werden, da sonst der Zeitraum, für welchem die Freimeldung erfolgt, mit jedem Tag kürzer wird.

Details hierzu: Einstellungen zu Freimeldungen

IRS: Empfang von eingehenden Reservierungen

Wenn die Anbindung an IRS aktiviert ist, können eingehende Reservierungen von GIS entgegengenommen werden.

Vorbereitungen hierzu:

· Wählen Sie im Menü „Einstellungen“ => „Elektr. Meldewesen“ => „Freimeldungen“ und anschließend die Karteikarte IRS

· Füllen Sie die folgenden Felder aus:

o    Mandant, User-ID Passwort ( genauso wie bei der Anmeldung bei IRS )

o    Reservierungen abholen: „alle 10 Minuten“

· Details hierzu: Einstellungen zu Freimeldungen / IRS18

So funktioniert die automatische Abholung (in Kürze ):

· GIS versucht beim Start des Programms und anschließend alle 10 Minuten, eventuell eingegangene Reservierungen von IRS abzuholen.

· Falls es dabei eine neue Reservierung gibt, werden die entsprechenden Daten in einem Fenster angezeigt, das in so einem Fall automatisch erscheint.

· Sie können sich dann alle Details zu der Reservierung ansehen und ausdrucken.

· Sie können aus den Reservierungsdaten einen neuen Gästestammsatz und eine Urlaubsbuchung anlegen, wobei die empfangenen Daten automatisch übernommen werden. Sie müssen dabei lediglich noch eine Zimmer- bzw. Wohnungsnummer eingeben.

· Details hierzu: Online-Reservierungen

Online Reservierungen: zahlreiche Verbesserungen

Online-Reservierungen konnten bisher bei Anbindung an Booking.com und von der eigenen Homepage abgeholt werden; mit der vorliegenden Version ist auch die Abholung von IRS18 möglich (siehe oben).

Beim Empfang und der Verwaltung dieser Online-Reservierungen gibt es zahlreiche Verbesserungen:

· In der Liste erscheint das Reservierungsdatum und die -zeit und nicht mehr das Datum der Abholung

· Sortierung: Ganz oben erscheinen die ältesten Reservierungen, die neueren sind darunter. Das bedeutet dass die Liste von oben nach unten abzuarbeiten ist, damit man die neuesten Änderungen (oder ggf. eine Stornierung) zuletzt bearbeitet.

· Es gibt insgesamt 5 Möglichkeiten für den Status:

o    Offen => Die Daten wurden vom Partner abgeholt aber noch nicht verarbeitet.

o    Erledigt => Die Daten wurden abgeholt und verarbeitet, oder zumindest als erledigt gekennzeichnet.

o    Doppelt => Der entsprechende Datensatz ist mehrmals vorhanden.

o    Gelöscht => Der Datensatz wurde gelöscht.

o    Ersetzt => Der Datensatz wurde durch einen aktuelleren mit gleicher Reservierungs-ID ersetzt.

· Bei der Verbuchung eines Reservierungssatzes: Behandlung von anderen Sätzen mit der gleichen Reservierungs-ID

o    Wenn es ältere (offene oder erledigte) Sätze mit der gleichen Reservierungs-ID gibt, so erhalten diese den Status „ersetzt“, sodass sie nicht aus Versehen noch verbucht werden.

o    Wenn es aktuellere Sätze mit der gleichen Reservierungs-ID gibt, so wird darauf hingewiesen, dass diese anschließend auch noch zu verbuchen sind.

· Fehlermeldungen, die der Partner (IRS oder Booking.com)übermittelt, werden ausgewertet und angezeigt.

· Beim Löschen von Sätzen werden diese nicht von der Datenbank entfernt, sondern nur der Status auf „gelöscht“ gesetzt.
(Ausnahme: Wenn ein Satz mit Status „doppelt“ gelöscht wird, so wird er tatsächlich von der Datenbank entfernt.)

· Mit dem Button „Neue Auswahl“ kann man jetzt …

o    … entsprechend jedem Status auswählen,

o    … die Auswahl auf bestimmte Partner einschränken.

· Reservierungssätze mit dem Status „erledigt“ und Bezug auf eine Urlaubsbuchung können nicht mehr gelöscht werden.
(Damit ist sichergestellt, dass man aus einer Urlaubsbuchung immer zum entsprechenden Reservierungssatz verzweigen kann.)

· Ein offener Reservierungssatz kann nicht auf den Status „erledigt“ gesetzt werden, wenn es mit der gleichen Reservierungs-ID schon einen erledigen gibt. Er kann aber gelöscht werden.
Grund: Pro Reservierungs-ID darf es höchstens einen „erledigten“ geben. Das ist derjenige, der die Urlaubsbuchung „verantwortet“ hat.

· Bei Buchung eines Urlaubs wird im Reservierungssatz Datum und Uhrzeit dieser Buchung festgehalten und mit den Details angezeigt bzw. ausgedruckt.

Alle Details hierzu unter Online-Reservierungen

Zusatzleistungen bei Booking.com

Wenn ein Gast seine Reservierung über Booking.com eingibt, kann er neben der reinen Übernachtung auch Zusatzleistungen („Add-On“) wie, z.B. Zusatzbett oder Garage buchen. Diese werden nun auch nach GIS übertragen und dort als Extras verbucht, mit der entsprechenden Beschreibung und dem Preis. Sie erscheinen auch beim Ausdruck der Details zur Online-Reservierung.

Falls die Reservierung nachträglich vom Gast geändert wird und diese Änderungen in GIS eingespielt werden, so werden auch alle Extras durch die neuen ersetzt. Dabei werden auch die Extras bzw. Änderungen, die eventuell von Hand vorgenommen wurden überschrieben.

Um diese neue Funktion zu nutzen, brauchen keine spezielle Einstellungen in GIS vorgenommen zu werden. Die entsprechenden Zusatzleistungen müssen lediglich bei Booking.com freigeschaltet werden.

Siehe hierzu: Online-Reservierungen

Reservierungen von Booking.com: Sonderzeichen

Bei eingehenden Reservierungen von booking.com wird berücksichtigt, dass die Eingangs-Meldung mit Unicode codiert ist und daher Zeichen enthalten kann, die in GIS nicht darstellbar sind.

Solche Zeichen werden jetzt mit einem ? dargestellt. Zuvor wurde die Meldung bei solchen Zeichen abgeschnitten und die nachfolgenden Informationen gingen verloren.

Gästeanmeldung für Lech am Arlberg

Für die elektronische Gästeanmeldung für Lech am Arlberg wird die jetzt gültige Server-Adresse gesetzt: https://secure.sw-tech.net/tca

Weitere Infos: Einstellungen zur Elektronischen Gästeanmeldung

Gästeanmeldung Österreich: Statistik-Schlüssel

Die für die elektronische Gästeanmeldung in Österreich benötigten Statistik-Schlüssel der einzelnen Länder wurden auf den neuesten Stand gebracht. Jetzt sind die Statistikschlüssel für 165 Länder sowie für die Bundesländer von Österreich und Regionen in Deutschland hinterlegt.

Siehe: Statistikschlüssel Österreich

Verzeichnis für die Melde-Daten gemäß Haus

Dies betrifft nur Kunden, die mehrere Häuser mit GIS verwalten und bei denen die Meldedaten zunächst in eine lokales Verzeichnis gestellt werden (z.B. beim Meldung an Vianova).

Dabei werden jetzt die Daten für jedes Haus in ein eignes Verzeichnis gestellt, sodass sie von der Partnersoftware (z.B. Vianova) leicher abgeholt und weiter verarbeitet werden können.

Siehe hierzu: Einstellungen zur Elektronischen Gästeanmeldung

Frühstücksanteil an- und abwählbar

Seit Beginn 2010 wird in Deutschland der Frühstücksanteil einer Übernachtung anders versteuert als die reine Übernachtung selbst.

In GIS ist es (seit Beginn dieser Regelung) möglich, einen Betrag für den Frühstücksanteil festzulegen. Dieser wird dann einem anderen Mehrwertsteuersatz unterworfen als der verbleibende Anteil am Gesamt-Übernachtungspreis.

Nun gibt es aber Betriebe, die sowohl Zimmer (mit Frühstückanteil) als auch Ferienwohnungen (ohne Frühstück) anbieten. Mit der GIS-Version 4.5A ist es nun möglich, zu jeder Belegung innerhalb einer Urlaubsbuchung festzulegen, ob hierin ein Frühstücksanteil enthalten ist oder nicht.

Außerdem kann man einstellen, wie bei der Buchung eines neuen Urlaubs dieser Schalter zunächst vom System gesetzt sein soll: Mit oder ohne Frühstücksanteil.

Siehe hierzu: Belegungen zu einer Urlaubsbuchung und Regeln zur Ermittlung der Preise.

Neue Belegungszeile wahlweise mit/ohne Datumsvorschlag

Wenn man bei einer Urlaubsbuchung eine neue Belegungszeile eingibt, wurde bisher immer das An- und Abreisedatum der letzten Belegung vorgeschlagen. Das ist aber nicht immer gewünscht und man musste dann ggf. das Datum wieder ändern.

Jetzt gibt es die folgenden Möglichkeiten des Vorschlags:

o    Die beiden Datumsfelder werden nicht gefüllt.

o    Die beiden Datumsfelder werden so gefüllte wie bei der vorhergehenden Belegungszeile (so wie bisher).
Dies entspricht dem Fall, dass mehrere Zimmer/Wohnungen für den gleichen Zeitraum belegt werden.

o    Das Anreisedatum der neuen Zeile wird mit dem Abreisedatum der vorhergehenden Belegungszeile gefüllt.
Dies wäre z.B. bei Umzügen sinnvoll, d.h. die gleichen Personen belegen nacheinander verschiedene Wohnungen / Zimmer.

Siehe hierzu: Einstellungen zur Urlaubsbuchung

Freitextsuche Gast: Füllzeichen werden ignoriert

Wenn man bei der Suche nach einem Gast im Feld „Freitextsuche“ einen Begriff eingibt, werden jetzt eventuelle vorkommende Füllzeichen ignoriert. Entsprechend werden bei der Suche auch die in der Gästeadresse vorkommenden Füllzeichen ignoriert.

Folgendes sind die Füllzeichen: Leerzeichen, Punkt, Komma, sowie _ - ‘ / *

Das hat den Vorteil, dass man leichter etwas findet.

Zum Beispiel findet man einen Gast mit der Telefonnummer 089/354 51 - 27 auch dann wenn man mit 089-354-51-27 sucht

Siehe: Gast ermiteln

Button „Heute“ im Belegungsplan

Wenn man auf diese Schaltfläche klickt wird, positioniert der Belegunsplan jetzt so, dass der heutige Tag als dritter Tag und nicht mehr als erster Tag erscheint.

Siehe: Belegungsplan

Belegungsplan: An- und Abmeldung erkennbar

Im Belegungsplan wird mit kleinen Punkten am Beginn bzw. Ende des Belegungseintrags angezeigt, ob für diese Buchung die An- bzw. Abmeldung schon erfolgt ist.

· Grüner Punkt bedeutet: An-/Abmeldung ist mit der richtigen Anzahl von Personen erfolgt.

· Roter Punkt bedeutet: An-/Abmeldung ist erfolgt, aber die Anzahl der Personen bei der Anmeldung weicht von der Anzahl der Personen in der GIS-Buchung ab.

Wenn diese neue Funktion nicht gewünscht wird, so kann sie auch abgewählt werden, und zwar über den Button „Optionen“ im Belegungsplan.

Siehe hierzu: Belegungsplan

Behobene Fehler

Die folgenden Fehler, die in bestimmten Konstellationen und meist nur in bestimmten Zwischenversionen auftreten konnten, wurden behoben:

· Bei der Gäste-An- und -Abmeldung konnte es zu einer falschen Übertragung kommen, wenn die Meldestelle mit der Thaler-Software gearbeitet hat;

· Bei manchen Kunden kam es zu sporadischen Abstürzen beim Schließen von GIS;

· Abbruch bei Freimeldung an „Ferien auf dem Bauernhof“, wenn der Zeitraum länger als 330 Tage war;

· Abbruch im Belegungsplan bei Click in einen ungültigen Bereich;

· Abbruch bei Verwendung von Arrangements, die nicht mehr aktuell waren;

· Abbruch bei Gästeanmeldung wenn die Meldestelle, wenn mit dem DSA-Modul gearbeitet wird;

· Sporadische Abbrüche bei der Auflistung von Online-Reservierungen;

· Wenn man GIS über ein Netzwerk betreibt, kam es zum Abbruch bei der Bearbeitung der Einstellungen für Freimeldungen;

· Abbruch, wenn man aus einer Urlaubsbuchung die Details zur Online-Reservierung anzeigen will, diese aber schon gelöscht war (weil älter als 6 Monate);

· Datensicherung war nicht möglich, weil immer die folgende Meldung kam: „Datei INI wird zurzeit verwendet“;

· Absturz, wenn nach dem Speichern einer Urlaubsbuchung das Fenster mit dem Vorschlag für Zahlung und Abschluss kam und man dieses Fenster bestätigte;

· Die Meldescheinnummer wurde nicht fortgezählt;

· Unvermittelte Meldung während des Betriebs von GIS: „Datei INI kann nicht geöffnet werden“. Beim Bestätigen der Meldung wurde GIS beendet.


Neuerungen zur Version 4.4

Die vermutlich interessantesten Änderungen sind am Anfang der Zeile markiert.

Übersicht

Reduzierter MwSt-Satz für Übernachtungen

Grundfunktionen

v Gesamtpreis für „Übernachtung mit Frühstück“

Elektronischer Meldeschein

v Anmeldung über digiMANAGER

Die GastCard-Nummer wird nicht mehr geprüft bei Personen unter 6 Jahren

Belegungsplan

Hilfslinien können ausgeschaltet werden

Sortierung und Gruppierung der Zimmer / Wohnungen

Freimeldungen

Neue Anbindung an „feratel Deskline 3.0“

Anbindung an „Ferien auf dem Bauernhof“ reaktiviert

Booking.com: Handhabung von fremden Schriftzeichen

Einstellungen für IRS: Inv-Codes können en bloc bearbeitet werden

Freimeldungen mindestens 14 Tage und maximal 1 ½ Jahre im voraus

Auswertungen

Sortierung der An- und Abreiseliste nach Anreisen / Abreisen / Umzügen

Beim „Umsatz nach Warengruppen“ werden Positionen nur noch dann zusammengefasst, wenn sie den selben Preis haben

Rechnungsjournal: Splitt nach Arrangements

Stornierte Rechnungen bei Kontrolllisten

Sonstiges

E-Mail-Adresse beim Gast hat jetzt 75 Stellen

Verzeichnis bei der Datensicherung

Hinweis bei Problemen mit Hintergrundjobs

Behobene Fehler

Sortierung und Gruppierung der Zimmer / Wohnungen

Bisher wurden die Zimmer / Wohnungen im Belegungsplan entsprechend ihrer Nummer aufgeführt.

Jetzt kann die Reihenfolge beliebig festgelegt werden und es ist möglich Zimmer/ Wohnungen zu gruppieren, z.B. wenn Sie zum selben Haus gehören oder am selben Stockwerk sind. Die Gruppen werden im Belegungsplan durch einen dicken horizontalen Strich voneinander abgetrennt.

Siehe: Zimmerbearbeitung und Belegungsplan

Anmeldung über digiMANAGER

Für die Gästeanmeldung über den digiMANAGER, wie er in Reit im Winkl im Einsatz ist, können die Gästedaten aus GIS in dieses System übertragen werden.

Hierzu sind entsprechende Einstellungen vorzunehmen.

Siehe auch: Elektronische Gästeanmeldung

Die Vorlage MV_Datenblatt wurde ebenfalls dahingehend erweitert, dass damit die für den Meldeschein benötigten Daten erfasst werden können.

Reduzierter MwSt-Satz für Übernachtungen / Grundfunktionen

In Deutschland gilt seit dem 01.01.2010 für Übernachtungen der reduzierte MwSt-Satz von 7%. Für Frühstück und sonstige zusätzliche Leistungen bleibt es aber beim vollen MwSt-Satz von 19%.

Hierzu gibt es in GIS die folgenden Anpassungen:

· In der MwSt-Tabelle wird bei der Umsetzung automatisch der entsprechende Eintrag gemacht

· Bei der Übernachtungszeile der Rechnung erscheint nicht mehr der Zusatz „mit Frühstück“

Seit dem Jahreswechsel besteht damit die Möglichkeit, die neue MwSt-Regeleung korrekt abzubilden, indem man bei der Übernachtung nur den Preis ohne Frühstück
(und ggf. Abendessen) angibt, und das Frühstück als Extraleistung mit vollem MwSt-Satz separat bucht.

Gesamtpreis für „Übernachtung mit Frühstück“

Die oben dargestellte Methode hat den Schönheitsfehler, dass der Gast nicht mehr den gewohnten Pauschalpreis für „Übernachtung mit Frühstück“ sieht, bzw. die Urlaubsdaten vor der Rechnungserstellung umgearbeitet werden müssen.

Mit der GIS-Version 4.4A ist es nun wieder möglich mit solchen Pauschalpreisen zu arbeiten, indem man festlegen kann, dass sich ein Teil des Übernachtungspreises auf das Frühstück (und ggf. Abendessen) bezieht und damit unterschiedlich vom Rest mit 19% zu besteuern ist.

Damit ist es möglich, dem Gast wie gewohnt Angebote und Bestätigungen zu erstellen, in denen der Gesamtpreis dargestellt wird; in der Rechnung wird dann dennoch der Anteil mit hoher MwSt gesondert ausgewiesen.

Im einzelnen sind hierfür die folgenden Funktionen neu gemacht bzw. geändert worden:

· Unter dem Menüpunkt Einstellungen => Preise => Preisermittlung kann festgelegt werden, ob der Übernachtungspreis Frühstück etc. beinhaltet und wie hoch diese Beträge sind (Neue Tabelle 006F )

· Bei der Buchung eines Urlaubs wird pro Belegung der Preisanteil für Frühstück etc. ermittelt:

o    Wenn mit Arrangements gearbeitet wird, wird hierfür der entsprechende Zuschlag aus der Preisliste genommen

o    Wenn nicht mit Arrangements gearbeitet wird oder es keine passende Preisliste gibt, wird der Betrag aus oben erwähnten Tabelle 006F genommen

· Durch Klicken auf den neuen Detail-Button ( [image] ) in der Belegungszeile kann man die Berechnung dieses Anteils nachvollziehen

o    Im Falle von Arrangements und manuellem Preis lässt sich dieser Betrag auch manuell ändern.

· Bei der Ermittlung der MwSt wird dieser Anteil mit dem vollen MwSt-Satz behandelt, der restliche Übernachtungsanteil mit dem reduzierten. (siehe Karteikarte „ Mehrwertst .“ bei den Urlaubsdaten)

· Beim Druck der Rechnung wird in der Belegungszeile der Frühstücksanteil in kleiner Schrift ausgewiesen (falls es einen solchen gibt).

o    Dies ist im Vorlagenbaustein „MB-Logis 3“ realisiert. Falls Sie hier nicht mehr diesen originale Muster-Baustein verwenden, so können Sie selbst den folgenden Zusatz in Ihren entsprechenden Baustein einfügen:

§ (Falls BELFRS <> 0: VORLAGE: MB-MwSt-Logis)

o    Dieser Zusatz ist vor der letzten geschweiften Klammer ( vor „}“ ) einzufügen; am besten sehen Sie sich hierzu den Musterbaustein „MB-Logis 3“ an

o    Die neue Zeile selbst wird im Baustein „MB-MwSt-Logis“ ausgegeben

· Der konsolidierte Nachweis der MwSt am Ende der Rechnung geschieht mit dem neuen Baustein „MB-MwSt-3“. Gegenüber dem bisherigen Baustein gibt es die folgenden Änderungen:

o    Die Schrift ist kleiner.

o    Es werden nur die MwSt-Sätze ausgegeben, wo es wirklich Beträge dazu gibt.

o    Der Betrag des Kurbetrags wird mit MwSt 0 ausgegeben.

Falls sie mit einer eigenen Rechnungsvorlage arbeiten, können Sie den neuen MwSt-Block über das folgende Steuerzeichen einfügen:

o    {Vorlage: MB-MwSt 3}

Rechnungsjournal: Splitt nach Arrangements

Beim Rechnungsjournal gibt es jetzt die Option, dass die Beträge und auch die Summen nach Arrangements aufgeschlüsselt dargestellt werden.

Siehe: Rechnungsjournal

Verzeichnis bei der Datensicherung

Bei der Datensicherung konnte das Sicherungsverzeichnis bisher nur über die über den Button [image] und Auswahl aus der Übersicht ermittelt werden. Jetzt kann es auch direkt eingegeben werden.

Siehe auch: Datensicherung .

Stornierte Rechnungen bei Kontrolllisten

Bei den folgenden Kontrolllisten werden die stornierten Buchungen jetzt ignoriert:

o    Rechnungsjournal

o    Umsatz nach Warengruppen

o    Saldenliste

Bei den anderen Kontrolllisten war dies auch bisher schon der Fall.

Anbindung an „Ferien auf dem Bauernhof“ reaktiviert

Die Organisation „Ferien auf dem Bauernhof“ betreibt Die Internet-Plattform zur Verwaltung von freien Kapazitäten.

Die Anbindung von GIS an diese Plattform wurde daher auch neu erstellt und bietet gegenüber der früheren Plattform die folgenden zusätzlichen Möglichkeiten bzw. Änderungen:

· Der Versand der Freimeldungen ist auch automatisiert im Hintergrund möglich

o    Dabei wird nicht versendet, wenn sich seit dem letzten Mal nichts geändert hat

· Es gibt eigene Beschreibungen für die Zimmer und Wohnungen

o    Es ist auch möglich die gleiche Beschreibung für mehrere Zimmer/Wohnungen zu verwenden

· Die Hof-ID wird nicht mehr benötigt; die Identifikation geschieht über User-ID und Passwort

Siehe: Einstellungen für elektronische Freimeldungen / Bauernhof

Booking.com: Handhabung von fremden Schriftzeichen

Falls bei eingehenden Buchungen von Booking.com russische, arabische, chinesische oder ähnliche fremdartige Schriftzeichen vorkommen (z.B. in Adressen) so sind diese in GIS nicht darstellbar. An deren Stelle wird jetzt ein „?“ ausgegeben.

Siehe: Booking.com

Einstellungen für IRS: Inv-Codes können en bloc bearbeitet werden

In der Maske für die Einstellungen zu IRS18 gibt es eine neue Zeile „IDs für Zimmer+Wohnungen“ mit dem Button „Bearbeiten“. Damit lassen sich die Inv-Codes für alle Zimmer und Wohnungen in einer Maske bearbeiten und man muss nicht mehr in die Bearbeitung der einzelnen Zimmer und Wohnungen verzweigen.

Siehe: Einstellungen für elektronische Freimeldungen / IRS18

Neue Anbindung an „feratel Deskline 3.0“

Es ist möglich die Daten zu freien Zimmern / Wohnungen an die neue Platform von Feratel („Deskline 3.0“) zu übertragen.

Hierfür sind die Einstellungen ganz analog zu IRS18 vorzunehmen.

Siehe: Einstellungen für elektronische Freimeldungen / feratel (neu)

Freimeldungen mindestens 14 Tage und maximal 1 ½ Jahre im voraus

Da einige Internet-Plattformen keine Freimeldungen akzeptieren, die mehr als 1 ½ Jahre in der Zukunft liegen, wird dies nun auch in GIS abgeprüft.

Freimeldungen sind nur noch bis maximal 550 Tage in die Zukunft möglich.

Außerdem wird geprüft, dass das „Bis-Datum“ mindestens 14 Tage in der Zukunft liegt. Andernfalls gibt es einen Hinweis, der aber übergangen werden kann. Wenn der Versand im Hintergrund erfolgen sollte, gibt es in diesem Fall einen Hinweis und es kommt nicht zum Versand.

Siehe: Freie Zimmer und Wohnungen

Hinweis bei Problemen mit Hintergrundjobs

Wenn ein Hintergrundjob aufgrund von erkannten Fehlern nicht ausgeführt werden kann (siehe z.B. Freimeldungen ) kommt es (einmalig pro Job und GIS-Sitzung) zu einer entsprechenden Meldung im Vordergrund.

Siehe: Hintergrundjobs

Behobene Fehler

Die folgenden Fehler, die in bestimmten Konstellationen auftreten konnten, wurden behoben:

· Nach dem Beenden der Komprimierung kam es unter Umständen zum Programmabsturz.

· Bei einem Betrieb mit vielen Zimmern / Wohnungen war im Belegungsplan die letzte Zeile nicht mehr sichtbar (nur bei Version 4.3A)

· Wenn für den Druck des Meldeschein eine spezielle Vorlage verwendet wurde, kam es beim Druck zum Absturz (nur bei Version 4.3A)

· Sporadische Abbrüche beim Beenden von GIS wurden weitgehend behoben

· Abbruch, wenn bereits beim Anmeldefenster (User + Passwort) beendet wurde

· Gespeicherte Dokumente zum Urlaub wurden unter Umständen nicht passend angezeigt (nur bei Version 4.3A)

· Unter Umständen kam es beim Aufruf von Mailings zu einem Abbruch

· Sporadischer Abbruch bei doppelten Aufruf von GIS

· Sporadischer Abbruch bei der Bearbeitung von Gästedaten

· Sporadischer Abbruch beim Indexaufbau

· Unter Umständen kam die falsche Adresse bei der Rechnungsliste

· Bei fehlerhafter Datei ini.ntx konnte GIS nicht mehr hochgefahren werden

· Wenn man zur Ermittlung einer Urlaubsbuchung zunächst einen Gast selektieren muss, so kam es manchmal vor dass der gewünschte Gast in der Liste nicht auftauchte.

· Bei „Daten für externe Systeme“ konnte die entsprechende Vorlage nicht gefunden werden.

· Die Mehrwertsteuer bei Stornorechnungen wurde falsch ausgewiesen

· Beim Aufruf des Belegungsplan erschienen manchmal „Schmutzeinträge“ an der oberen und der linken Leiste


Einstellungen

Verschiedendes

In den nachfolgenden Kapiteln sind einige Themen beschriebenen, die nicht direkt mit der Bedienung von GIS zu tun haben, im Umfeld von GIS aber von Interesse sind.


Glossar

In diesem Handbuch und ebenso im Programm GIS werden eine Reihe von Begriffen verwendet, die in der Alltagssprache nicht oder kaum vorkommen oder aber dort nicht unbedingt dieselbe Bedeutung haben wie hier.

Dieses Glossar definiert die wichtigsten dieser Begriffe, damit Missverständnisse ausgeschlossen sind und jeweils eindeutig ist, wovon die Rede (bzw. die „Schreibe“) ist.

ABC-Analyse

ABC-Umsatz

Apartment

Arrangement

Datenbank

Datensicherung

DFÜ (Datenfernübertragung)

Extras

Feld

Gast

Hardware

Konsistenz

Laufende Nummer

Preisliste

Preiselement

Software

Textverarbeitung

Umsatz

Urlaub

Variable

Vorlage

Wohnung

Zimmer

ABC-Analyse

Hierbei handelt es sich um eine Analyse der Gäste entsprechend des ABC-Umsatzes Die umsatzstärksten Gäste sind A-Gäste, die mittleren B-Gäste und die schwächsten C-Gäste. Dabei ist die Aufteilung so, dass der Gesamtumsatz aller A-Gäste möglichst gleich ist dem Gesamtumsatz aller B-Gäste und dem Gesamtumsatz aller C-Gäste. Folglich ist die Anzahl der A-Gäste immer am kleinsten und die der C-Gäste am größten.

ABC-Analyse bei GIS

ABC-Umsatz

Der ABC-Umsatz wird für die ABC-Analyse benötigt. Im einfachsten Fall handelt es sich dabei die Summe aller Übernachtungsbeträge zu allen Urlauben, die ein Gast bei in Ihrem Hause genommen oder gebucht hat. Im Gegensatz zum normalen Umsatz, zählen also auch gebuchte Urlaube, allerdings nur soweit Sie bestätigt sind

Dieser Umsatz kann nun nach ihren Vorgaben noch mit einer Halbwertszeit versehen werden. Dabei bewirkt eine Halbwertszeit von beispielsweise 5 Jahren, dass der Umsatz von einem Urlaub, der 5 Jahre zurück liegt nur noch zur Hälfte zählt, ein 10 Jahre zurückliegender Urlaub nur noch ein viertel usw.

Dieser ABC-Umsatz gibt somit Auskunft über die Bedeutung eines Gastes für Ihr Haus.

Apartment

Apartments werden in GIS genauso wie Zimmer und Wohnungen verwaltet und im Programm und der Beschreibung oft nur als „Zimmer“ bezeichnet. Es handelt sich dabei um Einheiten, die mit einer Nummer identifiziert werden und zur Vermietung zur Verfügung stehen.

Zimmer, Wohnungen und Apartments bei GIS

Arrangement

Viele Häuser bieten neben Übernachtung mit Frühstück auch Halb- oder Vollpension an. Solche kombinierte Angebote werden Arrangements genannt. Die Abwicklung von verschiedenen Arrangements (Preise, Entspr. Ausdruck auf Bestätigungen und Rechnungen, Auswertungen) ist mit GIS möglich, falls das entsprechende Zusatzmodul erworben wurde.

Mehr Infos

Datenbank

Die Gesamtheit aller Informationen, die Ihren Betrieb betreffen und von GIS verwaltet werden. Dazu gehören Gästeadressen, Urlaube, Zimmer Extras etc., nicht aber die Programme, da dies keine betrieblichen Informationen sind, sondern technische, welche sich während Ihrer Arbeit nicht verändern.

Diese Daten werden physisch auf der Festplatte gespeichert.

Datensicherung

Hiermit wird der Vorgang bezeichnet, der ihre gesamte Datenbank auf einen separaten Datenträger (CD, Disketten o.ä) kopiert. Eine Datensicherung sollte in regelmäßigen Abständen vorgenommen werden, damit Sie im unwahrscheinlichen Falle des Verlusts Ihrer eigentlichen Datenbank auf der Festplatte die Möglichkeit haben diese wieder herzustellen. (Genau gesagt: Den Zustand zum Zeitpunkt der Sicherung wieder herzustellen.)

Mehr Infos zur Datensicherung

DFÜ (Datenfernübertragung)

Hiermit wird die Übertragung von Daten von einem PC zu einem anderen mittels dem öffentlichen Telefonnetz bezeichnet. Um eine solche Übertragung zu ermöglichen ist eine spezielle Hardwarekomponente nötig ( Modem, ISDN-Karte o.ä). Weiterhin benötigt man passende Programme, die mit dem Partner abgestimmt sind.

Mit GIS können Sie die Möglichkeiten Datenfernübertragung nutzen um

Gästeanmeldung direkt von Ihrem Computer (in dem die nötigen Informationen gespeichert sind) über Telefonleitung an den Computer der Gemeinde zu senden.

Freie Zimmer direkt von Ihrem Computer an den Computer der Zimmervermittlung zu senden.

Extras

Mit Extras wird alles bezeichnet, was Sie Ihren Gästen neben der Übernachtung (und den darin enthaltenen Leistungen wie z.B. Frühstück) gegen Entgelt anbieten. Dies können Getränke, Essen, Waren, Dienstleistungen, die Inanspruchnahme von Einrichtungen (wie z.B. die Sauna) oder ähnliches sein.

Alle Extras können mit GIS verwaltet und einem Urlaub zugebucht werden Sie erscheinen dann auf der Rechnung und können wahlweise zum Urlaub zählen.

Extras verwalten

Extras dem Urlaub zubuchen

Feld

Teil des Bildschirms, in dem ein logisch zusammenhängender Begriff angezeigt wird oder ein solcher eingegeben werden kann. Im letzteren Fall spricht man auch von „Eingabefeld“.

Gast

Hierbei handelt des sich um eine einzelne Person, ein Paar oder eine Familie, die gewöhnlich gemeinsam den Urlaub verbringt, zusammen bucht und bezahlt. Zu jedem Urlaub (egal ob nur gebucht oder bereits genommen) muss ein Gast angegeben werden. Dabei kann es sich, wie erwähnt, auch um mehrere Personen handeln.

Gäste werden in GIS in der Gästedatei verwaltet; dazu muss mindestens der Name angegeben werden. Es können (und sollten) weitere Angaben wie Adresse, Begleitung, Kinder etc. gemacht werden. Mit GIS können Sie sich jederzeit zu einem Gast alle seine Urlaube und seinen Umsatz anzeigen lassen.

Hardware

Mit „Hardware“ werden alle materiellen Komponenten eines EDV-Systems bezeichnet, also zum Beispiel der eigentliche Computer, der Bildschirm, die Tastatur, die Maus, der Drucker, CD’s etc.

Im Gegensatz dazu gibt es die Software.

Konsistenz

Hiermit wird die logische Stimmigkeit aller Daten einer Datenbank bezeichnet, also zum Beispiel die Tatsache, dass der beim Gast abgespeicherte kumulierte Umsatz mit der Summe der Umsätze in seinen Urlauben übereinstimmt. Die Konsistenz der Daten ist eine Voraussetzung für das einwandfreie Funktionieren von GIS. Solange ordnungsgemäß mit GIS gearbeitet wird, bleibt die Konsistenz erhalten.

Die Konsistenz kann durch die folgenden Umstände zerstört werden:

Ausschalten des Rechners ohne vorheriges Abmelden vom System

Verändern der GIS-Daten mit anderen Mitteln als GIS

Physische Beschädigung der Festplatte (sehr unwahrscheinlich)

Teilweises Zurückladen einer GIS-Datensicherung von Diskette auf Festplatte

Unterlassen Sie also bitte unbedingt die genannten Eingriffe !

Korrespondenz

„Korrespondenz“ wird in GIS als Sammelbegriff für alle Funktionen verwendet die dem Erstellen und Verwalten von Briefen dienen, also z.B. Bearbeiten einer Briefvorlage, Ausdruck von Etiketten, Druck eines Briefes und ähnliches. Diese Funktionen sind aus dem Menü „Korrespondenz“ aufrufbar.

Laufende Nummer

Manche Objekte, die in GIS veraltet werden, wie zum Beispiel Extras oder Briefvorlagen, können mit einer laufenden Nummer versehen werden. Diese Nummer hat keinerlei Einfluss auf das Verhalten dieser Objekte bei deren Verarbeitung. Sie dient ausschließlich dazu, dass diese Objekte bei der Anzeige in einer bestimmten, für Sie hilfreichen Reihenfolge gelistet werden, also z.B. zunächst heiße Getränke, dann alkoholische usw.

Preisliste

Unter einer Preisliste wird die Darstellung von saisonabhängigen Übernachtungspreisen für die verschiedenen Kategorien von Zimmern oder Wohnungen verstanden. Dabei können die Preise neben der Saison auch von der Anzahl der übernachtenden Personen abhängen, sowie davon, ob es sich um Kinder oder Erwachsene handelt.

Die Preisliste eines Hotels oder einer Pension lässt sich in GIS mittels mehrerer Preiselemente abbilden und verwalten. Bei der Buchung eines Urlaubs wird daraus in Abhängigkeit von der Saison, der Zimmernummer, sowie der Anzahl der Personen (getrennt nach Erwachsene und Kinder) der richtige Übernachtungspreis ermitteln.

Siehe auch: Bearbeiten von Preisen

Preiselement

Dies sind die einzelnen Bestandteile einer Preisliste, gleichsam die Zeilen einer Preisliste auf Papier. In einem Preislistenelement sind die Übernachtungspreise zu einer Saison und zu einer Kategorie, allerdings für die unterschiedliche Anzahlen von Personen festgelegt. Alle Preislistenelemente zusammen ergeben die gesamte Preisliste.

Siehe auch: Bearbeiten von Preisen

Software

Mit „Software“ werden alle immateriellen Komponenten eines EDV-Systems bezeichnet. Das sind die Programme, also zum Beispiel das Betriebssystem oder das Anwendungsprogramm GIS. Diese Programme werden auf CD’s (zum Transport oder zur Sicherung), auf der Festplatte (für den Betrieb) oder anderen Datenträgern gespeichert. Die Programme bestimmen das Verhalten Ihres Computers mit seinen Komponenten (z.B. den Drucker).

Textverarbeitung

Hiermit werden Programme oder Teile von Programmen bezeichnet, die es erlauben, Texte zu erstellen, zu bearbeiten (inhaltlich und formal), zu drucken und zu archivieren, um sie zu einem späteren Zeitpunkt anzuzeigen, erneut zu bearbeiten oder als Vorlage für einen neuen Text zu verwenden. Die Möglichkeiten von modernen Textverarbeitungsprogrammen gehen noch weit über das genannte hinaus.

In GIS ist eine einfache Textverarbeitung integriert, die für viele Fälle auch ausreichen wird. Sollten Sie darüber hinausgehende Anforderungen haben (z.B. Rechtschreibprüfung, Integration von Zeichnungen etc.), so ist die Anschaffung eines entsprechenden Textverarbeitungsprogramms zu empfehlen. Der Austausch von Daten und Texten mit GIS ist in den meisten Fällen möglich (z.B. für Serienbriefe).

Umsatz

Der Umsatz eines Gastes ergibt sich aus der Summe der Beträge seiner einzelnen abgeschlossenen Urlaube, die er bei Ihnen genommen hat (D.h. der Urlaub muss in GIS als abgeschlossen gekennzeichnet sein).

Der Umsatz zu einem Gast wird in GIS zusammen mit seiner Adresse angezeigt, und zwar der Umsatz, der sich aus den Übernachtungen und den Extras ergibt. Außerdem ist es möglich, sich die Gäste nach Ihren Umsätzen listen zu lassen („Umsatz-Hitliste“).

Urlaub

Unter Urlaub versteht man einen zusammenhängenden bezahlten Aufenthalt eines Gastes (das kann auch eine Familie sein) in Ihrem Haus. Dabei kann ein Urlaub mehrere Zimmer beanspruchen, sei es auf Grund eines Umzugs oder weil die beteiligten Personen mehrere Zimmer benötigen (z.B. eine Familie). Entsprechend wird von mehreren Belegungen gesprochen.

Auch wenn sich ein Urlaub aus mehreren Belegungen zusammensetzt, gibt es dazu nur eine Bestätigung und eine Rechnung.

Variable

In aller Regel besteht die Korrespondenz an Ihre Gäste (Angebote, Bestätigungen, Glückwünsche) etc. zu einem großen Teil aus einem feste Text, der sich bei jedem Gast wiederholt. Der restliche, individuelle Teil, setzt sich zusammen aus Angaben zum Gast, nämlich sein Name, seine Anschrift etc. oder zu seiner Buchung.

Man kann nun mit GIS die Korrespondenz wesentlich rationalisieren indem man sich Vorlagen erstellt, welche diesen festen Text enthalten und außerdem die Angabe, wo Daten vom Gast (z.B. sein Name) oder zur Buchung hinkommen. Letzteres wird in Form von sogenannten Variablen gemacht: So stellt bedeutet z.B. <Name> eine Variable die bei Erstellung eines echten Briefes durch den tatsächlichen Namen des gewählten Gastes ersetzt wird.

Vorlage

Für Briefe, die in ähnlicher Form immer wieder vorkommen, macht man sich Vorlagen, welche aus dem festen Text (der immer gleich ist) und sogenannten Variablen bestehen. Bei den Variablen handelt es sich um Platzhalter, welche bei Erstellung des echten Briefes durch den tatsächlichen, vom Gast abhängigen Wert ersetzt werden. (So kann z.B. die Variable <Ort> durch den tatsächlichen Wert „Düsseldorf“ ersetzt werden.)

Wohnung

Hier sind Ferienwohnungen gemeint, die Sie gegen Entgelt zeitweise an Urlauber vermieten. Wohnungen werden in GIS genauso wie Zimmer und Apartments verwaltet (und oft nur als „Zimmer“ bezeichnet) , d.h. sie werden über ein Nummer identifiziert, es gibt Preise, Ausstattungsmerkmale und eine Beschreibung dazu.

Zimmer, Wohnungen und Apartments bei GIS

Zimmer

Hier sind Fremdenzimmer gemeint, die Sie gegen Entgelt zeitweise an Urlauber vermieten. Zimmer werden in GIS genauso wie Wohnungen und Appartements verwaltet, d.h. sie werden über ein Nummer identifiziert, es gibt Preise, Ausstattungsmerkmale und eine Beschreibung dazu.

Zimmer, Wohnungen und Apartments bei GIS


Zusatzmodule

Das Grundpaket von GIS kann mit Zusatzmodulen erweitert werden.

Die folgenden Zusatzmodule sind derzeit verfügbar:

  • Verwaltung von Arrangements (Halbpension, Vollpension etc)
  • Fremdsprachenkorrespondenz
  • Gruppenreisen
  • Zugangskontrolle mit Benutzer-IDs
  • Meldungen freier Kapazitäten an IRS18
  • Anbindung an Booking.com
  • Anfragen über eigene Homepage
  • Freimeldungen ins Internet

Den Funktionsumfang der einzelnen Zusatzmodule können Sie den jeweiligen Beschreibungen entnehmen.

Die Lizenzpreise und Wartungsgebühren richten sich nach der Anzahl der Zimmer bzw. Wohnungen des betreffenden Betriebes (=> Preise für GIS )

Wie erhält man die Zusatzmodule ?

Falls Ihr GIS-System noch nicht freigeschaltet ist, also während der 2-monatigen Testphase, können Sie die Zusatzmodule selbst frei schalten. Lesen Sie hierzu Lizenz und Betriebsdaten.

Ansonsten können Sie die Zusatzmudule telefonisch oder schriftlich direkt beim Entwickler bestellt werden:

Zur Freischaltung des Zusatzmoduls wenden Sie sich bitte an

Dr. Stefan Wolfenstetter

Beratung für EDV und Organisation
Robinienstraße 35, 80935 München
Tel. 089 / 354 51 27, Fax 089/354 12 49
Mobil 0172 / 962 00 27
edv@wolfenstetter.de

Die Freischaltung kann dann in der Regel telefonisch oder per Fernwartung erfolgen.


Arrangements

Mit diesem Zusatzmodul eröffnen sich die folgenden Möglichkeiten:

1. Bei den Einstellungen (Systemmenü) wird festgelegt welche Arrangements vorgesehen sind, zum Beispiel:

- HP für Halbpension

- VP für Vollpension

- ÜF für Übernachtung mit Frühstück

Bis zu 3 unterschiedliche Arrangements sind möglich.

2. Bei den Preislisten können saisonabhängig sowie abhängig davon ob es sich um Erwachsene, Kinder oder Kleinkinder handelt, Zu- bzw. Abschläge zu den "normalen" Übernachtungspreisen festgelegt werden. Auf diese Weise lassen sich jeweils eigene Preise für normale Übernachtung, Halbpension, Vollpension etc. festlegen.

3. Bei der Urlaubsbuchung kann pro Belegung ein Arrangement festgelegt werden. In Abhängigkeit von diesem Arrangement wird automatisch der richtige Preis ermittelt.

4. Bei Angebot, Bestätigung und Rechnung wird entsprechend dem gewählten Arrangement der richtige Text ausgedruckt, gegebenenfalls auch in Fremdsprachen.

Klicken Sie hier für die Preise

Weitere Zusatzmodule


Fremdsprachen-Korrespondenz

Neben den standardmäßigen Möglichkeiten von fremdsprachigen Vorlagen hat mit diesem Zusatzmodul die folgenden Möglichkeiten:

Mehrsprachige Vorlagen mit automatischer Auswahl

Jede Vorlage kann in bis zu 10 Sprachen erstellt und verwaltet werden (d.h. auch geändert kopiert, getestet etc.). So kann zum Beispiel die Vorlage "Bestätigung" gleichzeitig die Texte für 6 Sprachen haben.

Bei der Erstellung eines Briefes wird je nach Gast, für den aus der Vorlage der Brief erstellt werden soll, anhand seines Sprachkennzeichens der richtige Text gewählt. Im Gegensatz zum standardmäßigen Verfahren muss man also nicht die entsprechende Vorlage aussuchen, sondern dies geschieht automatisch, so dass hiermit zum Beispiel auch bequem ein Serienbrief gemacht werden kann.

Wenn die Vorlage nicht in der Sprache des Gastes verfügbar ist, wird der Brief in Englisch gedruckt, wenn dies auch nicht verfügbar ist in Deutsch.

Mustervorlagen in 5 Fremdsprachen

Die Mustervorlagen werden neben Deutsch in den Sprachen Englisch, Französisch, Niederländisch, Italienisch und Spanisch ausgeliefert.

Weitere Fremdsprachen

Die Übersetzung in weitere Fremdsprachen inklusive der Anpassung der variablen Symbole ist möglich.

Übersetzung individueller Vorlagen

Sie können diese Übersetzung im Rahmen der GIS-Funktionen selbst machen.

Klicken Sie hier für die Preise des Zusatzmoduls

Weitere Zusatzmodule


Gruppenreisen

Mit diesem Zusatzmodul wir GIS um die folgenden Funktionen ergänzt:

· Urlaube können mit beliebig vielen Belegungen (statt ansonsten nur 6) gebucht werden.

· Es gibt eine erleichterte Eingabe für Urlaube mit vielen gleichartigen Belegungen

· Für jeden Urlaub kann ein vom Gast abweichender Rechnungsempfänger (z.B. Reisebüro oder die Firma) angegeben werden. Dieser wird auf der Rechnung angedruckt.

· Mehrere Urlaube zum gleichen Rechnungsempfänger können für die Bezahlung zu einer Rechnungsliste zusammengefasst werden. Dabei können die Extras wahlweise auf der Rechnungsliste berücksichtigt oder separat in Rechnung gestellt werden.

· Eine spezielle Vorlage für den Rechnungsdruck fasst die gleichartigen Belegungen zusammen, so dass nicht alle Belegungen einzeln auf der Rechnung erscheinen

· Für Agenturen, die im Auftrag Zimmer oder Wohnungen von anderen Eigentümern vermieten, gibt es die Möglichkeit der Abrechnung mit dem Eigentümer. (Eigentümer erhält einen bestimmten Prozentsatz der Einnahmen.)

Sehen Sie hierzu auch: Gruppenbuchungen

Klicken Sie hier für die Preise des Zusatzmoduls

Weitere Zusatzmodule


Erweiterte Zugangskontrolle

Bei Aktivierung des Zusatzmoduls "Erweiterte Zugangskontrolle" muss sich jeder Benutzer von GIS mit seiner Benutzer-ID und Passwort anmelden und er kann nur die für ihm bestimmten Funktionen ausüben. Dies ist insbesondere für einen Betrieb mit Personal sinnvoll, in dem die verschiedenen Mitarbeiter unterschiedliche Berechtigungen haben und zum Beispiel nicht alle Auswertungen sehen dürfen.

Falls mehrere Benutzer gleichzeitig mit GIS arbeiten sollen, so muss dieses Zusatzmodul eingesetzt werden.

Die Zugangskontrolle funktioniert im einzelnen wie folgt:

1. Beim Aufruf von GIS muss sich jeder Benutzer mit seiner Benutzer-ID und einem nur ihm bekannten Passwort identifizieren. Das Passwort kann bei der Anmeldung geändert werden, aber jeder Benutzer kann nur sein eigenes Passwort ändern. Das Passwort wird auch nur verschlüsselt auf der Festplatte gespeichert, kann also auch nicht mit Systemmitteln "ausspioniert" werden.

(siehe: Anmeldung in GIS)

2. Zunächst gibt es nur eine gültige Benutzer-ID, nämlich "GIS" und das Passwort hierzu ist zunächst leer, sollte aber sofort geändert werden. Wer das Passwort zur Benutzer-ID "GIS" kennt und nur dieser kann letztlich alle Funktionen ausführen. Wir sprechen daher im weiteren vom "Super-Benutzer", wenn es sich um einen Benutzer handelt, der sich mit der Benutzer-ID "GIS" anmeldet.

3. Der Super-Benutzer kann nun weitere Benutzer-IDs für andere Mitarbeiter anlegen, ändern und löschen. Zu jeder Benutzer-ID kann er angeben, welche Funktionen in GIS (dies sind die einzelnen Menüpunkte) für diese Benutzer-ID erlaubt sind. Dabei gibt es zwei Möglichkeiten der Festlegung:

· Auswahl der erlaubten Funktionen

· Auswahl der verbotenen Funktionen

Die Benutzer-ID "GIS" selbst kann naturgemäß nicht geändert oder gelöscht werden.

4. Bei der erstmaligen Anmeldung mit einer neuen Benutzer-ID ist das Passwort leer, kann aber vom jeweiligen Benutzer bei jeder Anmeldung geändert werden und sollte auch nicht leer bleiben !

5. Bei der Arbeit mit GIS erscheinen jedem Benutzer nur die Funktionen im Menü, für die er berechtigt ist.
("Was er nicht weiß, macht ihn nicht heiß")

6. Falls ein Benutzer das Passwort zu seiner Benutzer-ID vergessen hat, so kann der Super-Benutzer das Passwort wieder auf Leerzeichen zurücksetzen. Er kann es aber niemals sehen.

7. Falls der Super-Benutzer sein Passwort vergessen hat, so muss die Benutzerdatei (user.dbf und user.ntx) von der Installations-CD zurück kopiert werden.

Danach ist das Passwort zur Benutzer-ID "GIS" wieder leer und die anderen Benutzer-Sätze sind gelöscht, müssen also wieder neu angelegt werden.

Klicken Sie hier für die Preise des Zusatzmoduls

Weitere Zusatzmodule


Meldungen freier Kapazitäten an IRS18

Meldungen freier Kapazitäten an IRS18 bzw. lech-zimmer.at

Wenn dieses Zusatzmodul freigeschaltet ist, können die freien Zimmer und Wohnungen per Internet an IRS18 bzw. lech-zimmer.at gemeldet werden, ohne dass die jeweiligen Daten erneut eingegeben werden müssten.

Weiter Informationen hierzu finden Sie unter Einstellungen für Freimeldungen und Freie Zimmer und Wohnungen.

Klicken Sie hier für die Preise des Zusatzmoduls

Weitere Zusatzmodule


Meldungen freier Kapazitäten an IRS18

Meldungen freier Kapazitäten an eine Internetportal

Wenn dieses Zusatzmodul freigeschaltet ist, können die freien Zimmer und Wohnungen an ein Internet-Portal verschickt werden.

Voraussetzung hierfür ist, dass das jeweilige Portal die Daten nach dem „Tomas-Format“ verarbeiten kann.

Weiter Informationen hierzu finden Sie unter Einstellungen für Freimeldungen und Freie Zimmer und Wohnungen.

Klicken Sie hier für die Preise des Zusatzmoduls

Weitere Zusatzmodule


Meldungen freier Kapazitäten an IRS18

Anfragen über eigene Homepage

Wenn dieses Zusatzmodul freigeschaltet ist, können Online-Anfragen und –Reservierungen, die in Ihrer Homepage eingegeben werden von GIS abgeholt und hier weiter verarbeitet werden, ohne dass man die Daten in GIS nochmals eingeben müsste.

Weiter Informationen hierzu finden Sie unter Buchungsanfragen.

Klicken Sie hier für die Preise des Zusatzmoduls

Weitere Zusatzmodule


Preisliste für GIS

Gültig seit 01.07.2008

Preisschema:

ð Der einmalige Lizenzpreis für das GIS-Grundpaket setzt sich zusammen aus

o    Einem Basispreis von 250 Euro

o    Einem größenabhängigen Komponente von 50 Euro pro Zimmer oder Wohnung

ð Pro Zusatzmodul werden 20% Zuschlag zum Lizenzpreis berechnet, maximal aber 100%
(auch wenn mehr als 5 Zusatzmodule im Einsatz sind)

ð Wenn mehrere Benutzer gleichzeitig mit GIS arbeiten sollen, wird ein Zuschlag von 30% pro Benutzer (ab dem 2. Benutzer) berechnet.
Außerdem muss in diesem Fall das Zusatzmodul „Erweiterte Zugangskontrolle“ erworben werden.

ð Die jährliche Wartungsgebühr beträgt 20% der jeweiligen Lizenzgebühr

ð Zu allen Beträgen ist die gesetzliche Mehrwertsteuer hinzuzurechnen.
Bei ausländischen Kunden mit gültiger UID-Nummer wird keine Mehrwertsteuer berechnet.

Tabelle der Preise für Lizenz und Wartung:

Einmalige Lizenzgebühr / Jährliche Wartungsgebühr

Anzahl der
Zim. od. Whg.

Grundpaket

mit 1

Zusatzmodul

mit 2

Zusatzmodule

mit 3

Zusatzmodule

mit 4

Zusatzmodule

5

und mehr

1

300

/

60

360

/

72

420

/

84

480

/

96

540

/

108

600

/

120

2

350

/

70

420

/

84

490

/

98

560

/

112

630

/

126

700

/

140

3

400

/

80

480

/

96

560

/

112

640

/

128

720

/

144

800

/

160

4

450

/

90

540

/

108

630

/

126

720

/

144

810

/

162

900

/

180

5

500

/

100

600

/

120

700

/

140

800

/

160

900

/

180

1000

/

200

6

550

/

110

660

/

132

770

/

154

880

/

176

990

/

198

1100

/

220

7

600

/

120

720

/

144

840

/

168

960

/

192

1080

/

216

1200

/

240

8

650

/

130

780

/

156

910

/

182

1040

/

208

1170

/

234

1300

/

260

9

700

/

140

840

/

168

980

/

196

1120

/

224

1260

/

252

1400

/

280

10

750

/

150

900

/

180

1050

/

210

1200

/

240

1350

/

270

1500

/

300

11

800

/

160

960

/

192

1120

/

224

1280

/

256

1440

/

288

1600

/

320

12

850

/

170

1020

/

204

1190

/

238

1360

/

272

1530

/

306

1700

/

340

13

900

/

180

1080

/

216

1260

/

252

1440

/

288

1620

/

324

1800

/

360

14

950

/

190

1140

/

228

1330

/

266

1520

/

304

1710

/

342

1900

/

380

15

1000

/

200

1200

/

240

1400

/

280

1600

/

320

1800

/

360

2000

/

400

16

1050

/

210

1260

/

252

1470

/

294

1680

/

336

1890

/

378

2100

/

420

17

1100

/

220

1320

/

264

1540

/

308

1760

/

352

1980

/

396

2200

/

440

18

1150

/

230

1380

/

276

1610

/

322

1840

/

368

2070

/

414

2300

/

460

19

1200

/

240

1440

/

288

1680

/

336

1920

/

384

2160

/

432

2400

/

480

20

1250

/

250

1500

/

300

1750

/

350

2000

/

400

2250

/

450

2500

/

500

21

1300

/

260

1560

/

312

1820

/

364

2080

/

416

2340

/

468

2600

/

520

22

1350

/

270

1620

/

324

1890

/

378

2160

/

432

2430

/

486

2700

/

540

23

1400

/

280

1680

/

336

1960

/

392

2240

/

448

2520

/

504

2800

/

560

24

1450

/

290

1740

/

348

2030

/

406

2320

/

464

2610

/

522

2900

/

580

25

1500

/

300

1800

/

360

2100

/

420

2400

/

480

2700

/

540

3000

/

600

26

1550

/

310

1860

/

372

2170

/

434

2480

/

496

2790

/

558

3100

/

620

27

1600

/

320

1920

/

384

2240

/

448

2560

/

512

2880

/

576

3200

/

640

28

1650

/

330

1980

/

396

2310

/

462

2640

/

528

2970

/

594

3300

/

660

29

1700

/

340

2040

/

408

2380

/

476

2720

/

544

3060

/

612

3400

/

680

30

1750

/

350

2100

/

420

2450

/

490

2800

/

560

3150

/

630

3500

/

700

31

1800

/

360

2160

/

432

2520

/

504

2880

/

576

3240

/

648

3600

/

720

32

1850

/

370

2220

/

444

2590

/

518

2960

/

592

3330

/

666

3700

/

740

33

1900

/

380

2280

/

456

2660

/

532

3040

/

608

3420

/

684

3800

/

760

34

1950

/

390

2340

/

468

2730

/

546

3120

/

624

3510

/

702

3900

/

780

35

2000

/

400

2400

/

480

2800

/

560

3200

/

640

3600

/

720

4000

/

800

36

2050

/

410

2460

/

492

2870

/

574

3280

/

656

3690

/

738

4100

/

820

37

2100

/

420

2520

/

504

2940

/

588

3360

/

672

3780

/

756

4200

/

840

38

2150

/

430

2580

/

516

3010

/

602

3440

/

688

3870

/

774

4300

/

860

39

2200

/

440

2640

/

528

3080

/

616

3520

/

704

3960

/

792

4400

/

880

40

2250

/

450

2700

/

540

3150

/

630

3600

/

720

4050

/

810

4500

/

900

41

2300

/

460

2760

/

552

3220

/

644

3680

/

736

4140

/

828

4600

/

920

42

2350

/

470

2820

/

564

3290

/

658

3760

/

752

4230

/

846

4700

/

940

43

2400

/

480

2880

/

576

3360

/

672

3840

/

768

4320

/

864

4800

/

960

44

2450

/

490

2940

/

588

3430

/

686

3920

/

784

4410

/

882

4900

/

980

45

2500

/

500

3000

/

600

3500

/

700

4000

/

800

4500

/

900

5000

/

1000

46

2550

/

510

3060

/

612

3570

/

714

4080

/

816

4590

/

918

5100

/

1020

47

2600

/

520

3120

/

624

3640

/

728

4160

/

832

4680

/

936

5200

/

1040

48

2650

/

530

3180

/

636

3710

/

742

4240

/

848

4770

/

954

5300

/

1060

49

2700

/

540

3240

/

648

3780

/

756

4320

/

864

4860

/

972

5400

/

1080

50

2750

/

550

3300

/

660

3850

/

770

4400

/

880

4950

/

990

5500

/

1100

Alle Preise sind in EURO und verstehen sich zuzüglich der gesetzlichen Mehrwertsteuer.

Erläuterungen

1. Pakete und Module

Das Grundpaket von GIS enthält alle wesentlichen Funktionen für die Vermietung, wie zum Beispiel Adressverwaltung, Reservierungen, Belegungsplan, Korrespondenz und Auswertungen. Dies ist in der Regel für einen kleineren Betrieb ausreichend.

Zusätzlich werden die folgenden Zusatzmodule angeboten, die beliebig miteinander kombiniert werden können:

  • Verwaltung von Arrangements (Halbpension, Vollpension etc)
  • Fremdsprachenkorrespondenz
  • Gruppenreisen
  • Zugangskontrolle mit Benutzer-IDs
  • Meldungen freier Kapazitäten an IRS18
  • Anbindung an Booking.com

2. Lizenz und Wartung

Beim Erwerb des Nutzungsrechts an einem Paket oder Zusatzmoduls ist zunächst einmalig die Lizenzgebühr zu entrichten. Darin enthalten ist auch eine 6-monatige Wartung. Falls weitergehende Wartung (Weiterentwicklung, Fehlerbehebung, Hilfe bei Problemen) gewünscht wird, so ist dies gegen eine jährliche Wartungsgebühr möglich.

3. Einmalige Updates

Falls keine Wartung besteht und es ist ein einmaliger Update auf die neueste Version gewünscht so errechnet sich der Preis hierfür aus dem jeweiligen Lizenzpreis und dem Zeitraum seit dem letzten Update bzw. dem Kauf der Lizenz:

Zeitraum seit dem letzten Update | Preis für den einmaligen Update
weniger als 1 Jahr | 20 % des Lizenzpreises ( = Preis für 1 Jahr Wartung)
zwischen 1 und 2 Jahren | 30 % des Lizenzpreises
zwischen 2 und 3 Jahren | 40 % des Lizenzpreises
mehr als 3 Jahre | 50 % des Lizenzpreises


Wartung

Mit der Entrichtung der Lizenzgebühr für GIS haben Sie das zeitlich unbegrenzte Recht erworben, GIS für Ihren Betrieb zu nutzen.

Darüber hinaus bietet Ihnen ein Wartungsvertrag noch die folgenden Leistungen:

· Regelmäßige (i.d.R. zweimal im Jahr) Update von GIS, so dass sie immer auf dem neuesten Stand sind.

· Hilfestellung bei Problemen.

In manchen Regionen gibt es einen GIS-Berater, der in Ihrer Nähe wohnt und in solchen Fällen kontaktiert werden kann. Für die anderen Bereiche steht der Entwickler selbst für solche Fragen zur Verfügung.

Die Preise für einen Wartungsvertrag entnehmen Sie bitte der Preisliste.

Zum Abschluss eines Wartungsvertrages nehmen Sie bitte Kontakt mit dem Entwickler auf.


Installation und Update

So geht’s ( mit CD oder Internet ):

Die Neu-Installation des Programms GIS sowie der Update einer bestehenden Installation auf den neuesten Versionsstand wird am besten mit der entsprechenden CD für Installation und Update durchgeführt. Hierzu ist das Programm SETUP.EXE auf dieser CD zu starten ( falls die CD nicht ohnehin automatisch startet). Der Rest ist selbstsprechend.

Der Inhalt der CD kann auch aus dem Internet heruntergeladen werden. Die Adresse hierfür ist www.info-gis.de

Aufruf aus dem Desktop:

Nach einer Neuinstallation empfiehlt es sich, eine Verknüpfung zur Programmdatei auf den Desktop zu erstellen, damit GIS bequem aufgerufen werden kann. Hierzu öffnet man im Programm „Arbeitsplatz“ das Verzeichnis auf den GIS installiert wurde. Dies ist dies das Verzeichnis „C:\Programme\GIS“, sofern nicht bei der Installation ein anderes gewählt wurde. In diesem Verzeichnis sucht man nun die Programmdatei „GIS.EXE“. Anschließend „zieht“ man diese Programmdatei mit der rechten (!) Maustaste in den Desktop (Dies ist der Bildschirmbereich der nach dem Starten des PC’s sichtbar ist; hierfür ist es nötig, dass ein Teil dieses Bereichs sichtbar ist. Ggf. ist also zuvor das Fenster des „Arbeitsplatzes“ zu verkleinern.) Nach dem Loslassen der rechten Maustaste erscheint dann ein kleines Menü, aus der man die Funktion „Verknüpfung(en) hier erstellen“ auswählt. ( Jetzt mit der linken Maustaste). Danach sollte ein neues Symbol auf dem Desktop erscheinen. Durch Anklicken dieses Symbols können Sie GIS starten. Natürlich können Sie auch den Text sowie das Icon zu diesem Symbol ändern.

Das geschieht bei der Neu-Installation:

Bei der Installation mit CD oder aus dem Internet wie oben beschrieben werden die nachfolgend beschriebenen Schritte ausgeführt. Diese Aufstellung ist nur zu Ihrer Information; wenn Sie nur am Funktionieren von GIS interessiert sind können Sie dies auch ignorieren.

1) Es wird ein Verzeichnis für GIS angelegt ( normalerweise c:\Programme\GIS)

2) Die folgenden Dateien werden von der CD in das gerade angelegte Verzeichnis kopiert:
(dabei steht x: für das CD-Laufwerk und nnn für die jeweils neueste GIS-Version):

- x:\GIS_nnn\gis exe ( Programm-Datei)

- x:\GIS_nnn\gis-help chm ( Datei für Hilfe-Texte)

- x:\DLL\*.* ( Zusätzliche Programm-Dateien)

- x:\GIS_nnn\inst\*.* ( Dateien für Buchungen, Gäste etc.)

Das geschieht beim Update einer alten Version:

Beim Update mit CD oder aus dem Internet wie oben beschrieben werden die nachfolgend beschriebenen Schritte ausgeführt. Diese Aufstellung ist nur zu Ihrer Information; wenn Sie nur am Funktionieren von GIS interessiert sind können Sie dies auch ignorieren.

1) Es wird das Verzeichnis, in dem GIS installiert ist, ermittelt

2) Die folgenden Dateien werden von der CD in das gerade angelegte Verzeichnis kopiert:
(dabei steht x: für das CD-Laufwerk und nnn für die jeweils neueste GIS-Version):

- x:\GIS_nnn\gis exe ( Programm-Datei)

- x:\GIS_nnn\gis-help chm ( Datei für Hilfe-Texte)

- x:\DLL\*.* ( Zusätzliche Programm-Dateien, soweit noch nicht vorhanden)

- x:\GIS_nnn\ums\*.* ( Dateien für die Umsetzung)

3) Beim nächsten Start von GIS werden die Daten umgesetzt. Die für die Umsetzung nötigen Hilfsdateien (aus dem Verzeichnis x:\GIS_nnn\ums\*.* ) werden anschließend gelöscht.


Zusatzmodule

Verbesserungsvorschläge

Die Weiterentwicklung von GIS lebt von den Anregungen, die von den Kunden kommen. Schließlich handelt es sich um ein System, das den Anforderungen von Ihnen, den Kunden entsprechen soll.

Deshalb ist der Entwickler für jegliche Kritik, Anregung, Wunsch, Vorschlag etc. zu dem Programm dankbar. Dies kann sowohl weitere oder verbesserte Funktionen betreffen wie auch ein einfachere oder sinnvollere Bedienung.

Es ist dann die Aufgabe des Entwicklers aus der Vielzahl der Anregungen ein schlüssiges Konzept zu machen und diese in GIS einzubauen. Dabei kann hier nicht versprochen werden, dass jeder einzelne Wunsch umgesetzt wird, wohl aber, dass GIS laufend weiterentwickelt wird und dass diese Weiterentwicklungen aus den Wünschen und Anregungen der Kunden resultieren.

Wirken Sie also auch selbst mit bei der weiteren Gestaltung des Programms, indem Sie uns Ihre Wünsche wissen lassen.

Kontakt


Programmfehler

Jede neue Version von GIS wird vor der Auslieferung an die Kunden intensiv getestet. Trotzdem können, wie in jedem umfangreicheren Programm, Fehler vorkommen, die in der Regel nur in bestimmten Konstellationen auftreten.

Als Programmfehler kann dabei jedes von der Beschreibung abweichende Verhalten des Systems, sowie ein unvermittelter Abbruch des Programms angesehen werden.

Falls sich das Programm nicht so verhält, wie Sie es sich erwarten, so prüfen Sie bitte zuerst anhand der Dokumentation, ob es sich dabei um einen Fehler handelt oder nicht. Fehler melden Sie bitte an den Entwickler. Falls Sie ein anderes Programmverhalten wünschen, obwohl es sich nicht um einen Fehler handelt, so können Sie dies auch als Wunsch oder Verbesserungsvorschlag an den Entwickler melden.

Jeder Programmfehler (Fehlverhalten oder Absturz) wird vom Entwickler unmittelbar korrigiert. Sofern Sie einen Wartungsvertrag abgeschlossen haben, stehen Ihnen diese Korrekturen sowie die Weiterentwicklungen im Internet unter www.info-gis.de zur Verfügung.

Programmabbrüche

Von einem Programmabbruch spricht man, wenn ein unerwarteter Fehler im Programm auftritt, der das Weitermachen mit GIS unmöglich macht.

In diesem Fall erscheint in der Regel ein kurzer Hinweis auf diese Tatsache, mit der Frage, ob GIS gleich wieder automatisch gestartet werden soll oder nicht. (Dieser Hinweis kommt nicht, wenn generell die Option „Automatische Wiederanmeldung nach Abbruch“ gewählt wurde.)

Beim nächsten Aufruf von GIS (automatisch oder nicht) erscheint dann ein Fenster mit dem Hinweis, dass ein neuer Diagnosebericht zu genau diesem Abbruch vorliegt. Es wäre sehr hilfreich, wenn Sie diesen Bericht per E-Mail oder Fax an den Entwickler schicken würden, da hiermit in der Regel die Fehlerursache erkannt und das Programm korrigiert werden kann.

Es stehen hier die entsprechenden Schaltflächen für einen E-Mail-Versand oder Ausdruck des Berichts zur Verfügung.


Kontakt

Homepage: | www.info-gis.de
 | Hier gibt es neben zahlreichen Informationen auch die jeweils neueste Version zum Herunterladen
Der Entwickler: | Dr. Stefan Wolfenstetter Beratung für EDV und Organisation Robinienstraße 35, 80935 München (Deutschland) Telefon: +49-(0)89 / 354 51 27 E-Mail: edv@wolfenstetter.de


GIS kopieren

Mit dieser Funktion können Sie zuvor gesicherte GIS-Daten in ein Verzeichnis Ihrer Wahl kopieren um dort das Programm auszuführen.

Ø Geben Sie hierzu im entsprechenden Feld das Verzeichnis an, in welches die GIS-Daten kopiert werden sollen oder suchen Sie es durch Klick auf den entsprechenden Button. Das gewählte Verzeichnis muss vorhanden und leer oder erstellbar sein.

Ø Klicken Sie dann auf Kopieren, und alle GIS-Dateien werden in das gewählte Verzeichnis kopiert.

Sie können anschließend GIS direkt über die Datei GIS.EXE im gewählten Verzeichnis aufrufen.

Dabei kommt ein Hinweis drauf, dass es sich um eine Datensicherung handelt. Ggf. müssten Sie sich noch eine Verknüpfung zu dem rückgesicherten GIS.EXE auf dem Desktop machen

Siehe auch: Datensicherung, Rückladen gesicherter GIS-Daten


Gruppenreisen

Gruppenbuchungen

Um eine größere Gruppe von Gästen in GIS zu buchen und abzurechnen gibt es verschiedene Möglichkeiten:

1) Eine Urlaubsbuchung

In diesem Fall machen Sie eine Buchung und geben die verschiedenen Gäste als unterschiedliche Belegungen ein. Je nachdem, ob Sie die einzelnen Namen kennen und für die weitere Abwicklung benötigen oder nicht, können Sie diese in den Belegungszeilen eingeben oder eben nicht eingeben.

Vorteil: Die Erfassung geht relativ schnell, weil Sie für die Gäste keine Stammsätze (Adresse etc.) erfassen brauchen.

Nachteil: Sie haben anschließend keine Daten und keine Urlaubshistorie zu den einzelnen Gästen. Außerdem ist eine individuelle Abrechnung der Extras nicht möglich.

Diese Methode ist also angebracht, wenn Sie schnell erfassen wollen und später keine Daten zum Gast mehr benötigen.

Für die Abrechung gibt es (neben der „normalen“) Rechnung zwei spezielle Optionen:

a) Falls auf der Rechnung die Namen der einzelnen Gäste benötigt werden, machen Sie sich eine Rechnungsvorlage, in welcher der Baustein MB-Re-Block+Name anstelle von MB-Re-Block verwendet wird. Dann erscheint bei der Rechnung in jeder Belegungszeile auch der Name des Gastes, so wie Sie ihn bei der Urlaubsbuchung in der Belegungszeile eingegeben haben.

b) Falls auf der Rechnung die Namen der einzelnen Gäste nicht benötigt werden, machen Sie sich eine Rechnungsvorlage, in welcher der Baustein MB-Re-Block-GR anstelle von MB-Re-Block verwendet wird. Dann werden auf der Rechnung alle Belegungszeilen zusammengefasst, bei denen die folgenden Daten identisch sind: Zeitraum, Anzahl Personen und Preis

Auf diese Weise wird die Rechnung wesentlich kürzer und übersichtlicher.

(Siehe auch: Variable Symbole)

2) Mehrere Urlaubsbuchung

Dabei machen Sie für jeden Gast eine eigene Urlaubsbuchung. Geben Sie dabei als „Gebucht von“ den Namen des Gastes ein (Hierfür muss ein Stammsatz, möglichst mit Adresse erfasst werden.) und bei „Rechnung an“ geben Sie den Namen der Organisation ein, über die abgerechnet wird.

Vorteil: Sie haben zu jedem Gast die Adresse und ggf. weitere Daten, sowie die Information, dass er bei Ihnen gebucht hat.
Extras können individuell abgerechnet werden.

Nachteil: Es ist mehr Erfassungsaufwand als bei der Option 1.

Diese Methode sollten Sie wählen, wenn Sie den Gast auch nach diesem Gruppenaufenthalt noch im Auge behalten möchten.

Für die Abrechnung steht in diesem Fall die Rechnungsliste zur Verfügung. Damit können Sie mehrere Buchungen über eine Sammelabrechung abwickeln.

Falls es vorkommt, dass mehrere (voneinander unabhängige) Gäste im gleichen Zimmer bzw. Wohnung übernachten und diese getrennt auf der Rechnung erscheinen sollen, so müssen mehrere Belegungen zum gleichen Zimmer und Zeitraum erfasst werden. Damit diese möglich wird, muss man die Zimmer bzw. Wohnungen entsprechend kennzeichnen. Siehe hierzu: Zimmer und Wohnungen / Mehrfachbelegung


GIS-Setup

Das Programm GIS-Setup

Mit diesem Programm können Sie GIS neu installieren, eine bestehende GIS-Installation auf den neuesten Stand bringen oder sich Informationen zu GIS beschaffen.

Hier ist eine Beschreibung der einzelnen Menüpunkte, die zur Verfügung stehen:

Update einer früheren Version

Wählen Sie diese Funktion, wenn Sie GIS bereits auf Ihrem Computer installiert haben und die installierte Version mit den zugehörigen Daten ( Adressen, Buchungen etc. ) auf den neuesten Programmstand bringen möchten.

GIS neu installieren

Mit dieser Funktion wird GIS völlig neu auf Ihrem Rechner installiert.

Die Installation erfolgt standardmäßig in das Verzeichnis C:\Programme\GIS (welches dann bei dieser Gelegenheit angelegt wird), es kann aber auch ein anderes Verzeichnis gewählt werden. Die Installation wird allerdings nicht durchgeführt, wenn sich in dem gewählten Verzeichnis noch Daten befinden.

Nach der technischen Installation müssen im Programm noch Einstellungen (Hausname, Zimmernummern etc.) vorgenommen werden, sodass das System den Anforderungen Ihres Betriebes entspricht.

Sie können dann einige Wochen mit GIS arbeiten; für einen dauerhaften Betrieb muss es allerdings noch freigeschaltet werden, was per Telefon geschehen kann.

Installation mit Beispieldaten

Dies entspricht einer Neu-Installation von GIS, außer dass auch noch Beispiel-Daten wie Zimmer, Gäste, Buchungen etc. angelegt werden.

Damit können Sie ein realistisches Bild gewinnen, wie GIS im echten Betrieb aussehen kann.

Diese Option ist dann geeignet, wenn Sie GIS kennen lernen, testen oder jemand vorstellen wollen.

Falls Sie allerdings mit richtigen Daten aus Ihrem Betrieb arbeiten und diese auch längerfristig behalten möchten, so wählen Sie besser die Neu-Installation.
(Menüpunkt „GIS neu Installieren“)

Hilfe zum Setup

Hiermit erhalten Sie die vorliegenden Erläuterungen.

Neuerungen zur Version ...

Über diesen Menüpunkt erhalten Sie eine Aufstellung der Neuerungen zu der letzten Version gegenüber den vorigen Versionen.

Damit können Sie sich vor dem tatsächlichen Einspielen der neuesten Version (Menüpunkt „Update einer früheren Version“) ein Bild davon machen, welche Änderungen im Programm zu erwarten sind.

Dokumentation zu GIS

Hierüber erhalten Sie die gesamte Beschreibung des Programms GIS in Form von Hilfe-Fenstern.

Diese Dokumentation steht auch bei der Arbeit mit GIS immer zur Verfügung.


Gast suchen

Gast ermitteln

Mit dieser Maske können Sie einen Gast identifizieren oder suchen, indem Sie eine oder mehrere der nachfolgenden Daten soweit bekannt eingeben:

o    Nachnahme des Gastes

o    Vorname des Gastes

o    Nachname der Begleitung des Gastes

o    Vorname der Begleitung des Gastes

o    Postleitzahl

o    Wohnort

o    Freitextsuche: Ein Begriff, der irgendwo in den Gästedaten, z.B. auch im Text vorkommen kann

o    Aus Menge: Wenn Sie hier einer Menge auswählen, werden nur die Gäste selektiert, die zu dieser Menge gehören
(siehe Gästemengen)

Sie können dabei auch alle Angaben (außer der Menge) abkürzen: Schreiben Sie jeweils nur so viele Buchstaben oder Ziffern ( bei der Postleitzahl) wie Sie sicher wissen. Falls Sie den Nachnamen oder einen Teil davon kennen, sollten Sie diesen auf alle Fälle angeben, da es die Suche wesentlich schneller macht.

Weitere Funktionen:

Es wird in die Maske zum Anlegen eines neuen Gastes verzweigt.

Es wird eine Liste der zuletzt aufgerufenen Gäste angeboten, aus der man auswählen kann.

... oder bei Drücken von Enter sucht das System einen passenden Gast. Dabei gibt es drei Möglichkeiten für das Suchergebnis:

1) Es wird kein passender Gast gefunden => Es gibt eine entsprechende Meldung und es wird Ihnen die Möglichkeit angeboten gleich einen Gast anzulegen.

2) Es wird genau ein passender Gast gefunden. => Dieser wird ausgewählt und an die aufrufende Funktion zurückgegeben

3) Es werden mehrere passende Gäste gefunden. => Dann werden diese in der nachfolgend beschriebenen Liste angezeigt:

Liste zur Auswahl eines Gastes

Aufruf:

Man gelangt zu dieser Liste, wenn man beim Suchen eines Gastes kein eindeutiges Ergebnis erhält

Inhalt der Liste:

Es werden alle Gäste, die zu den gemachten Angaben passen, mit Name Vorname, Postleitzahl und Wohnort aufgelistet.

Auswahl

Ein Gast wird ausgewählt, indem man

entweder: auf die betreffende Zeile doppelklickt

oder: die betreffende Zeile markiert und Enter

Aufruf von weiteren Funktionen

Aus dieser Liste heraus können des weiteren die folgenden Funktionen aufgerufen werden:

o    Suche erneut starten

o    Gast zeigen

o    Gast ändern

o    Datenblatt

o    Neuen Gast eingeben

Gast löschen

Anzeige der zu diesen Gast gespeicherten Briefe.

Erstellen eines neuen Briefes für diesen Gast.

Hierzu ist die gewünschte Zeile zu markieren und anschließend auf die entsprechende Schaltfläche zu klicken.

Diese Funktionen können auch aufgerufen werden, indem man auf die gewünschte Zeile mit der rechten Maustaste klickt und dann aus dem Menü auswählt.

Druck

Durch Anklicken der Tasten [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.


Druck-Vorgaben

Gast angeben

Wenn Sie in einem Eingabefeld einen Gast angeben sollen, so schreiben Sie hier einfach den (Nach-)Namen des Gastes, oder einen Teil davon. Sie können, - mit Komma getrennt, auch noch den Vornamen ( oder einen Teil davon) angeben.

Beispiel: Um den Gast Sabine Obermeier anzugeben sind die folgenden Eingaben möglich:

o        Obermeier

o        Oberm

o        Obermeier, Sabine

o        Oberm, Sab

Wichtig ist dabei, dass die Angaben möglichst identifizierend sind, d.h. dass es möglichst wenige ( oder idealerweise eben nur einen ) Gast gibt, für den diese Angaben passen.

Beim Verlassen des Feldes sucht das System einen passenden Gast. Dabei gibt es drei Möglichkeiten für das Suchergebnis:

1) Es wird kein passender Gast gefunden => Es gibt eine entsprechende Meldung mit der Frage ob Sie jetzt die Gästeadresse eingeben möchten.

2) Es wird genau ein passender Gast gefunden. => Dieser wird ausgewählt und mit der Angabe seines vollen Namens und Wohnorts angezeigt

3) Es werden mehrere passende Gäste gefunden. => Dann werden diese in einer Liste zur Auswahl angeboten. Sie wählen darin den gewünschten aus indem Sie auf den Namen doppelklicken. Mit der Taste „Esc“ können Sie die Liste ohne Auswahl verlassen.

In der angebotenen Liste steht an vorletzter Stelle „Neuen Gast eingeben“. Wenn Sie dies auswählen gelangen Sie in die Funktion zur Eingabe einer Gästeadresse verzweigt. Nach erfolgreichem Sichern des neuen Gastes wird dieser für die weitere Verarbeitung ausgewählt.

Sie können den passenden Gast auch suchen, indem Sie auf das Symbol [image] rechts vom Eingabefeld klicken. Sie erhalten dann eine entsprechende Suchmaske.

Lesen Sie hierzu Gast suchen.


Urlaub auswählen

Zweck:

Mit dieser Maske können Sie eine Urlaubsbuchung auswählen oder sich auch eine Auswahl von Urlauben ( z.B. die anwesenden Gäste) anzeigen lassen um dann in eine bestimmte Verarbeitungsform zu verzweigen.

Aufruf:

Diese Maske erscheint immer dann, wenn Sie für eine Funktion einen Urlaub auswählen müssen.

Eingaben:

Gast

Hier können Sie den Namen eines Gastes angeben.

Ohne Eingabe eines Gastes werden Urlaube zu allen Gästen berücksichtigt.

Bei entsprechender Einstellung wird hier immer der zuletzt aufgerufene Gast vorgeschlagen, sofern es Buchungen hierzu gibt.

Buchungen ab

Wenn Sie hier ein Datum eingeben bzw. den Vorschlag belassen, werden nur Buchungen ab diesem Datum berücksichtigt.

Wenn Sie also alle Buchungen ( z.B. zu einem Gast) sehen wollen müssen Sie das Datum hier rauslöschen.

Sie können selbst einstellen ob dieses Feld beim Aufruf der Maske leer sein soll, oder ob hier ein Datum (Tagesdatum minus 1 Monat) vorgeschlagen werden soll.

Zimmer Nr.

Hier kann man die Zimmernummer zum gesuchten Urlaub eingeben. Standardmäßig ist das Feld („nur anwesende“) dahinter angeklickt.

Das heißt: Wenn Sie eine Zimmernummer eingeben wird diejenige Buchung ausgesucht, mit der im Moment dieses Zimmer belegt ist. Dies ist also eine schnelle Möglichkeit um auf die Buchung des Gastes zu kommen, der im Moment z.B. in Zimmer 12 ist.

Wenn Sie alle Buchungen zu einer bestimmten Zimmernummer möchten ( also nicht nur die Anwesenden) dann nehmen Sie dieses Häkchen durch einen Mausklick heraus.

Status

Standardmäßig sind alle Stati angeklickt, d.h. Urlaube werden unabhängig von ihrem Status berücksichtigt. Wenn Sie z.B. die abgeschlossenen Urlaube hier nicht mehr sehen wollen, dann nehmen Sie einfach das entsprechende Häkchen hier heraus. Gleiches gilt für die anderen Stati.

So ist es zum Beispiel auch möglich, sich alle Anfragen und unbestätigten Urlaube anzeigen zu lassen.

Verarbeitungsfunktionen

Sofern Sie nicht auf eine der anderen Schaltflächen klicken werden die Eingaben durch Klick auf die folgenden Knöpfe verarbeitet:

( oder Enter)

Die Eingaben werden verarbeitet, d.h. nach passenden Urlaubsbuchungen gesucht.

Falls es davon genau eine gibt wird gleich in die zuvor gewählte Funktion verzweigt.

Falls es mehrere gibt, wird in eine Auswahlliste der Urlaube verzweigt.

Falls es keine gibt, erhält man eine entsprechende Meldung.

(oder Esc)

Es geht ohne Verarbeitung einen Schritt zurück

Anwesende Gäste

Bei Klick auf eine der drei Schaltflächen „Anw. n. ...“ werden ( unabhängig von den obigen Eingaben) die anwesenden Gäste selektiert.

Wenn es nur eine entsprechende Buchung gibt wird gleich in die zuvor gewählte Funktion verzweigt, bei mehreren werden die Buchungen gelistet, je nach Wahl sortiert ...

Anw. n. ZiNu

Die Buchungen erscheinen sortiert nach Zimmernummer

Anw. n.Name

Die Buchungen erscheinen sortiert nach Name des Gastes

Anw. n. Datum

Die Buchungen erscheinen sortiert nach Anreisedatum

Zuletzt aufgerufen

Nach einem Klick auf dieses Symbol werden die 10 zuletzt aufgerufenen Urlaubsbuchungen zur Auswahl angeboten. Siehe Liste

Einstellungen

Bei Anklicken dieses Symbols erschient eine Maske, in der Sie die folgenden Festlegungen machen können:

· Soll beim Aufruf der Maske zum "Urlaubsbuchung auswählen" ' der Name des zuletzt aufgerufenen Gastes vorgeschlagen werden ?

· Soll beim Aufruf dieser Maske im Feld "Buchungen ab" ein Datum vorgeschlagen werden, das einen Monat in der Vergangenheit liegt ?

Anschließend klicken Sie auf [image] ( oder Taste Enter) um die Einstellungen zu übernehmen oder auf [image] ( oder Taste Esc) um ohne Übernahme abzubrechen.

Liste zur Auswahl eines Urlaubs

Aufruf:

Man gelangt zu dieser Liste, wenn man bei der Selektion eines Urlaubs kein eindeutiges Ergebnis erhält.

Inhalt der Liste:

Es werden alle Urlaubsbuchungen, die zu den zuvor gemachten Angaben passen, mit den folgenden Daten aufgelistet:

- Anreise- und Abreisedatum,

- Status ( verschiedenfarbig wie beim Belegungsplan),

- Name und Ort des Gastes,

- Personenzahl,

- belegte Zimmer bzw. Wohnungen,

- Gesamtbetrag der Buchung und den bereits bezahlten Betrag.

Auswahl

Ein Urlaub wird ausgewählt, indem man

entweder: auf die betreffende Zeile doppelklickt

oder: die betreffende Zeile markiert und „Enter“ drückt oder auf [image] klickt.

Nach der Auswahl wird die ursprünglich gewählte Funktion ausgeführt.

Nach deren Beendigung kehrt man nicht zur Auswahlliste zurück. Wenn man dies aber doch will, so kann man dies über den Aufruf von weiteren Funktionen erreichen.

Aufruf von weiteren Funktionen

Unabhängig von der ursprünglich gewählten Funktion können aus dieser Liste heraus die folgenden Funktionen ausgeführt werden:

Ändern

Urlaub ändern

Extras

Extras zum Urlaub

(An-)Zahlungen

(An-)Zahlungen zum Urlaub

Zeigen

Urlaub zeigen

Dokumente zum Urlaub erstellen

Dokumente zum Urlaub anzeigen

Gast zeigen

Status

· Status + (Status um eine Stufe hoch setzen)

· Status - (Status um eine Stufe herunter setzen)

Anmelden

Abmelden

Urlaub löschen

Abschließen

Urlaub abschließen

(Damit kann die offene Zahlung gebucht und der Urlaub abgeschlossen werden.)

Meldeschein

Meldescheine zum Urlaub

Ausgabe

Liste drucken bzw. ausgeben

Hierzu ist die gewünschte Zeile zu markieren und anschließend auf die entsprechende Schaltfläche zu klicken.

Diese Funktionen können auch aufgerufen werden, indem man auf die gewünschte Zeile mit der rechten Maustaste klickt und dann aus dem Menü auswählt.

Nachdem die gewählte Funktion beendet wird, kehrt man zur Auswahlliste zurück (anders als bei der oben beschriebenen Auswahl) und kann auf diese Wiese hintereinander mehrere Urlaube mit der gleichen oder verschiedenen Funktionen bearbeiten.

Druck

Durch Anklicken der Tasten [image] , [image] , [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.


Meldungen freier Kapazitäten an IRS18

Anbindung an Booking.com

Mit dieser Anbindung können Sie mit dem international operierenden Internet-Buchungsportal „Booking.com“ Daten austauschen.

Dabei werden die folgenden Daten gesendet bzw. empfangen:

· Preise und Konditionen an Booking.com

· Freie Zimmer und Einstellungen an Booking.com

· Eingehende Reservierungen von Booking.com

Weiter Informationen hierzu finden Sie unter Einstellungen für Freimeldungen.

Klicken Sie hier für die Preise des Zusatzmoduls

Weitere Zusatzmodule


Tabelleneinträge bearbeiten

Liste der Einträge einer Tabelle

Allgemeines: |  | Mit dieser Funktion können die Einträge einer bestimmten Tabelle angezeigt und bearbeitet werden. Siehe hierzu auch Tabellen bearbeiten .
Aufruf: |  | Hierfür gibt es mehrere Möglichkeiten: 1) Über die Funktion Tabellen ( Menü: Einstellungen => Tabellen) und Auswahl einer Tabelle 2) Aus einer Anwendungsfunktion, in der diese Tabelle zur Prüfung des Inhalts eines Feldes verwendet wird, durch Auswahl des Wertes „Einträge bearbeiten“. (siehe Listboxen ) 3) Funktion Mehrwertsteuer ( Menü: Einstellungen => Preise => Mehrwertsteuer) 4) Funktion Währungen bearbeiten ( Menü: Einstellungen => Preise => Währungen) 5) Funktion Textelemente bearbeiten (Tab. 006 ) ( Menü: Einstellungen => Technisches => Textelemente) 6) Funktion Gästedaten => Eigenschaften bearbeiten 7) Funktion Regeln zur Ermittlung der Preise => Beträge für Frühstück etc. (Tab. 006F )
Inhalt der Liste: |  | Es werden die einzelnen Einträge einer Tabelle mit ihren Feldern angezeigt.
Funk-tionen | Ändern | Um den Eintrage einer Tabelle zu ändern ist dieser zu markieren und anschließend auf die Schaltfläche „Ändern“ zu klicken. Hierfür wird in eine eigene Bearbeitungsmaske verzweigt
 | Kopieren | Hierbei wird ein neuer Eintrag erstellt, wobei als Vorlage der zuvor markierte Eintrag hergenommen wird. Hierfür wird in eine eigene Bearbeitungsmaske verzweigt
 | Neuer Eintrag | Nach dem Klick auf diese Schaltfläche wird in eine eigene Bearbeitungsmaske verzweigt um einen neuen Eintrag anzulegen
 | Löschen | Um einen Eintrag zu löschen ist dieser zu markieren und anschließend auf „Löschen“ zu klicken.
Druck |  | Durch Anklicken der Tasten [image] oder „Ausgabe“ kann der Druck der Liste veranlasst werden.

Es gibt bestimmet Einträge, die nicht geändert oder gelöscht werden dürfen, weil sie für das korrekte Funktionieren von GIS nötig sind. Wenn man es dennoch versucht, gibt es einen entsprechenden Hinweis.

Siehe auch: Liste der Tabellen in GIS

Bearbeitungsmaske für Tabelleneinträge

Allgemeines: | Mit dieser Maske kann ein einzelner Tabelleneintrag geändert, kopiert oder neu erstellt werden
Aufruf: | Über die Liste der Einträge einer Tabelle nach Auswahl einer der Funktionen „Ändern“, „Kopieren“ oder „Neuer Eintrag“.
Eingabefelder: | In dieser Maske stehen die einzelnen Felder einer Tabelle zur Eingabe zur Verfügung. Je nachdem welche der Funktionen („Ändern“, „Kopieren“ oder „Neuer Eintrag“.) zuvor gewählt wurde sind diese Felder beim Aufruf leer oder gefüllt.
Funk-tionen | Sichern der eingegebenen Daten; Bei der Funktion wird dabei der gewählte Eintrag verändert, bei „Kopieren“ oder „Neuer Eintrag“ wird ein neuere Eintrag erzeugt.
 | Sichern ( wie oben ) und Verlassen der Bearbeitungsmaske
 | Verlassen der Bearbeitungsmaske ggf. ohne Sichern. Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.

Siehe auch: Liste der Tabellen in GIS


Liste der Tabellen

Liste der Tabellen in GIS

Übersicht

001 – Länder

001A – Bundesländer Österreich

001D – Bundesländer Deutschland

002 – Länder: Statistikschlüssel

002A – Statistikschlüssel Österreich

002B – Statistikschlüssel Bayern

002R – Regionalschlüssel Österreich

003 – Sprachen

005 – Währungen

006 – Mehrwertsteuersätze

006F – Beträge für Frühstück etc.

007 – Kategorien für Briefvorlagen

010 – Anreden

011 – Eigenschaften

012 – Adress–Typ

013 – ABC–Kennzeichen

014 – Empfohlen von

021 – Warengruppen

022 – Zahlungsarten

024 – Mengeneinheiten für Extras

025T – Tariftypen (Booking.com)

025Z – Tariftypen (Booking.com)

103 – Textelemente

Tabelle 001 – Länder

Beschreibung | Verzeichnis der wichtigsten Länder mit ihren Währungen und Sprachen
Felder | o Kfz-Kennzeichen des Landes (Schlüssel) o Bezeichnung o Sprachschlüssel (gemäß Tabelle 003 ) o ISO-Code ( wird bei o Code für WinTop (Gästeanmeldung)
Funktionen | o Prüfung von Eingaben und Anzeige der Bezeichnung o Ermittlung der Sprache eines Gastes aus dem Länderkennzeichen o Umsetzung des von Booking.Com bei eingehenden Reservierungen übermittelten ISO-Codes in das bei GIS verwendete Kfz-Kennzeichen. o Umsetzung des bei GIS verwendete Kfz-Kennzeichen in den numerischen Ländercode von WinTop

Tabelle 001A - Bundesländer Österreich

Beschreibung | Verzeichnis der österreichischen Bundesländer
Felder | o 2-stellige Abkürzung für jedes Bundesland (Schlüssel) o Bezeichnung
Funktionen | o Prüfung von Eingaben beim Gast, wenn Land = Österreich

Tabelle 001D - Bundesländer Deutschland

Beschreibung | Verzeichnis der deutschen Bundesländer
Felder | o 2-stellige Abkürzung für jedes Bundesland (Schlüssel) o Bezeichnung
Funktionen | o Prüfung von Eingaben beim Gast, wenn Land = Deutschland

Tabelle 002 - Länder: Statistikschlüssel

Beschreibung | Verzeichnis der zu den verschiedenen Ländern gehörenden Schlüssel gemäß der österreichischen und bayerischen Statistikämter
Felder | o Kfz-Kennzeichen des Landes wie in Tab. 001 (Schlüssel) o Im bayerischen Statistikamt verwendeter Schlüssel o Im österreichischen Statistikamt verwendeter Schlüssel
Funktionen | o Bei der Meldung eines Gastes per Datenfernübertragung an das Meldeamt wird der jeweilige Statistikschlüssel aus dem Land ermittelt

Tabelle 002A - Statistikschlüssel Österreich

Beschreibung | Verzeichnis der in österreichischen Statistikämtern verwendeten Länderschlüssel
Felder | o Im österreichischen Statistikamt verwendeter Schlüssel (Schlüssel) o Bezeichnung des zugehörigen Landes oder der Region
Funktionen | o Bei der Meldung eines Gastes per Datenfernübertragung an das Meldeamt wird ein eingegebener Statistikschlüssel gegen diese Tabelle verprobt und der Text angezeigt.

Tabelle 002B - Statistikschlüssel Bayern

Beschreibung | Verzeichnis der im bayerischen Statistikamt verwendeten Länderschlüssel
Felder | o Im bayerischen Statistikamt verwendeter Schlüssel (Schlüssel) o Bezeichnung des zugehörigen Landes oder der Region
Funktionen | o Bei der Meldung eines Gastes per Datenfernübertragung an das Meldeamt wird ein eingegebener Statistikschlüssel gegen diese Tabelle verprobt und der Text angezeigt.

Tabelle 002R – Regionalschlüssel Österreich

Beschreibung | Verzeichnis der in österreichischen Statistikämtern verwendeten Regionalschlüssel für Gäste aus Österreich und Deutschland
Felder | o Länderkennzeichen ( nur D oder A) (Schlüssel) o Postleitzahlbereich (Schlüssel) o Region
Funktionen | o Bei der Meldung eines Gastes per Datenfernübertragung an das Meldeamt in Österreich wird der jeweilige Regionalschlüssel aus dem Länderkennzeichen und der Postleitzahl gemäß dieser Tabelle ermittelt.

Tabelle 003 - Sprachen

Beschreibung | Verzeichnis zu verwendenden Sprachen
Felder | o 1-stellige Abkürzung der Sprache (Schlüssel) o Bezeichnung der Sprache
Funktionen | o Prüfung von Eingaben und Anzeige der Bezeichnung (Gast, Korrespondenz)

Tabelle 005 - Währungen

Beschreibung | Fremdwährungen und ihre Umrechnungskurse zum Euro
Felder | o 3-Stelliger Schlüssel der Währung (Schlüssel) o Bezeichnung der Währung o Umrechnungskurs zum Euro o Einheit ( z.B. 100 Yen = xx Euro)
Funktionen | o Ein Urlaub kann in einer fremden Währung gebucht werden und auch die Zahlung können in Fremdwährungen erfolgen. Mit Hilfe dieser Tabelle wird die Gültigkeit der eingegebenen Währung geprüft und der zugehörige Wert in Hauswährung ermittelt. (siehe Währungen )

Tabelle 006 - Mehrwertsteuersätze

Beschreibung | Verzeichnis der zu einer bestimmten Zeit gültigen Mehrwertsteuersätze
Felder | o Gültig-Ab Datum (Schlüssel) (Das Gültig-Bis Datum ergibt sich aus dem Gültig-Ab des folgenden Eintrags) o Mehrwertsteuersatz für Übernachtungen o Voller Mehrwertsteuersatz o Reduzierter Mehrwertsteuersatz ( z.B. für Nahrung, Zeitung) o Spezieller Mehrwertsteuersatz ( Falls es andere Sätze als die oben angegebenen gibt)
Funktionen | o Ermittlung der anteiligen Mehrwertsteuer bei Urlaubsbuchungen ( siehe Mehrwertsteuer )

Tabelle 006F - Beträge für Frühstück etc.

Beschreibung | Beträge für den Frühstücksanteil beim Übernachtungspreis
Felder | o Gültig-Ab Datum (Schlüssel) (Das Gültig-Bis Datum ergibt sich aus dem Gültig-Ab des folgenden Eintrags) o Anteil des Frühstücks bei einem Erwachsenen ( in Euro ) o Anteil des Frühstücks bei einem Kind ( in Euro ) o Anteil des Frühstücks bei einem Kleinkind ( in Euro )
Funktionen | o Ermittlung der korrekten Mehrwertsteuerbeträge, falls der MwSt-Satz beim Frühstück etc. anders ist als bei der Übernachtung (siehe Preisermittlung)

Tabelle 007 - Kategorien für Briefvorlagen

Beschreibung

Verzeichnis der Kategorien für Briefvorlagen und Bausteine hierzu

Felder

o   ID = 2-stellige Kennung für jede Kategorie

· Damit wird auch die Reihenfolge festgelegt, in welcher die Briefvorlagen und -bausteine in den verschiedenen Listen erscheinen.

· Die Kategorien mit den ID’s leer, 05, 10, 15 etc. sind fest vorgegeben und können nicht gelöscht oder verändert werden.

· Sie können aber jederzeit weitere Kategorien hinzufügen, insbesondere auch mit Buchstaben als ID‘s

Funktionen

o   Bezeichnung der Kategorie

o   Kennzeichnung, ob es sich dabei um eine Kategorie von Bausteinen handelt. Bausteine sind Vorlagen, aus denen nicht selbst ein Brief oder eine E-Mail erstellt wird, sondern die aus anderen Vorlagen heraus aufgerufen werden.

Tabelle 010 - Anreden

Beschreibung | Verzeichnis zu verwendenden Anreden für Gäste (ggf. auch fremdsprachig)
Felder | o Anrede (Schlüssel) o Adresse = zugehörige Anrede bei der Adressen (z.B. Herrn für Herr) o Brief = zugehörige Anrede beim Brief
Funktionen | o Prüfung der Anrede beim Gast o Ermittlung der Briefanrede und Adressanrede beim Gast und für die Korrespondenz

Tabelle 011 - Eigenschaften

Beschreibung | Verzeichnis zu verwendenden Eigenschaften für Gäste
Felder | o Eigenschaft (Schlüssel) o Kennzeichen für „Verschiedene Werte“
Funktionen | o Liste der Eigenschaften, die einem Gast zugeordnet werden können o Kennzeichnung, ob diese Eigenschaft verschiedene Werte haben kann

Tabelle 012 - Adress-Typ

Beschreibung | Verzeichnis zu verwendenden Typen von Adressen
Felder | o Typ = 1stellige Abkürzung (Schlüssel) o Bezeichnung
Funktionen | o Prüfung der Eingabe beim Gast und Anzeige der zugehörigen Bezeichnung

Tabelle 013 - ABC-Kennzeichen

Beschreibung | Merkmal für die Bedeutung des Gastes
Felder | o ABC-Kennzeichen (Schlüssel) o Bedeutung
Funktionen | o Prüfung der Eingabe beim Gast und Anzeige der zugehörigen Bezeichnung

Tabelle 014 – Empfohlen von

Beschreibung | Liste der Partner, die Gäste empfehlen
Felder | o Name des Partners, der einen Gast empfiehlt (Schlüssel) o Weitere Details hierzu, z.B. Adresse, Telefon o.ä.
Funktionen | o Prüfung der Eingabe in das entsprechende Feld beim Gast bzw. bei der Urlaubsbuchung Diese Prüfung findet aber nur statt, wenn dies bei den entsprechenden Einstellungen zum Gast so festgelegt wurde.

Tabelle 021 - Warengruppen

Beschreibung | Verzeichnis zu verwendenden Warengruppen
Felder | o 2-stellige Abkürzung (Schlüssel) o Bezeichnung
Funktionen | o Prüfung der Eingabe bei Extras o Grundlage für Statistiken: Verkäufe nach Warengruppen

Tabelle 022 - Zahlungsarten

Beschreibung | Verzeichnis zu verwendenden Zahlungsarten
Felder | o 2-stellige Abkürzung (Schlüssel) o Bezeichnung
Funktionen | o Prüfung der Eingabe bei Zahlungen o Grundlage für entsprechende Auswertungen

Tabelle 024 - Mengeneinheiten für Extras

Beschreibung | Verzeichnis der erlaubten Mengeneinheiten
Felder | o 3-stellige Abkürzung, wie sie bei diversen Eingaben verwendet wird (Schlüssel) o Bezeichnung der Mengeneinheit in der Einzahl o Bezeichnung der Mengeneinheit in der Mehrzahl
Funktionen | o Prüfung der Eingabe bei Extras o Druck der Bezeichnung bei Rechnungen und diversen Auswertungen

Tabelle 025T – Tariftypen (Booking.com)

Beschreibung | Liste der von Booking.com zugeordneten Tariftypen („Rate-IDs“) und zugehörige Beschreibung
Felder | o Rate-.ID (= Code für den Tariftyp)
Funktionen | o Bezeichnung dazu

Tabelle 025Z – Tariftypen (Booking.com)

Beschreibung | Liste der von Booking.com zugeordneten Zimmertypen („Room-IDs“) und zugehörige Beschreibung
Felder | o Room-.ID (= Code für den Zimmertyp)
Funktionen | o Bezeichnung dazu

Tabelle 103 - Textelemente

Beschreibung | Mehrsprachige Textelemente für die Korrespondenz
Felder | o Nummer des Textes (Schlüssel) o Sprachkennzeichen (Schlüssel) o Eigentlicher Text
Funktionen | o Bei der Erstellung eines Briefes werden die Textelemente gemäß der Sprache des Gastes verwendet, sodass das selbe Dokument in verschiedenen Sprachen erstellt werden kann. (Voraussetzung hierfür ist das Zusatzmodul Fremdsprachenkorrespondenz)


Gästedaten bearbeiten

Die Maske zur Bearbeitung von

Gästedaten

Diese Maske zur Anzeige und Bearbeitung der Gästedaten besteht aus den folgenden Teilen (mehr Infos durch Klick auf den entsprechenden Titel):

· Persönliche Daten

· Adresse und Kommunikation

· Familie

· Text

· Eigenschaften

· Beziehungen

· Sonstiges

· Technische Daten

· Schaltflächen für Funktionen

Die Persönlichen Daten, die Adresse und Kommunikation sowie die Schaltflächen für Funktionen sind immer sichtbar, während die anderen Teile als „Karteikarten“ realisiert sind. Diese kann man sichtbar machen, indem man auf den jeweiligen Titel der gewünschten Karte klickt.

Diese universelle Maske wird für die folgenden, aus dem Menü und anderen Funktionen aufrufbaren, Funktionen verwendet:

· Adresse eingeben

· Adresse ändern

· Adresse zeigen

· Adresse löschen

Je nach gewähltem Einstieg muss man zuvor einen Gast auswählen oder auch nicht.

Bei der Funktion „Adresse eingeben“ ist die Maske zunächst leer, ansonsten ist sie mit den Daten des gewählten Gastes gefüllt. Bei den Funktionen Adresse eingeben und Adresse ändern kann man die Daten ändern, bei Adresse zeigen und Adresse löschen nicht.

Hier ist die Beschreibung der einzelnen Teile dieser Maske:

Persönliche Daten

Nachname

Der Nachname des Gastes muss unbedingt eingegeben werden, sonst kann die Adresse nicht abgespeichert werden. Alle anderen Felder können eingegeben werden müssen aber nicht.

Falls zu dem gerade eingegebenen Nachnamen schon Gäste abgespeichert wurden so erscheint eine Liste der Gästen mit diesen Namen. Damit soll vermieden werden, dass der selbe Gast mehrfach im System erfasst wird. Hier gibt es nun drei Möglichkeiten:

1) Mit Klick auf „Weiter“ oder der Taste „Enter“ kommt man wieder zurück zur ursprünglichen Maske und kann mit der Eingabe fortfahren.

2) Klick auf „Gast zeigen“: Die markierte Gästeadresse wird in einem eigenen Fenster angezeigt.

3) Falls man entdeckt hat, dass es den fraglichen Gast schon im System gibt, so kann man dessen Adresse auch gleich bearbeiten, indem man sie markiert und F5 drückt.

Anrede

Geben Sie hier bitte die passende Anrede ( etwa „Familie“, „Herr“, „Frau“ ) ein. Diese Angabe wird bei Rechnung und Korrespondenz verwendet. Falls Sie nichts oder etwas Ungültiges eingeben, erscheint ein Fenster, aus dem Sie bitte die möglichen Angaben auswählen.

Eingabehilfen:

1) Es reicht, eine Abkürzung einzugeben, z.B. Eingabe H = Herr, F = Familie, Fr = Frau

2) Durch Klick auf [image] erhalten Sie die Liste der möglichen Anreden

3) Mit der „Pfeil-nach-unten“ bzw. „Pfeil-nach-oben“ – Taste können sie die möglichen Anreden auswählen.

Wenn Sie weitere oder andere Anreden verwenden möchten, so können Sie dies in Tabelle 010 festzulegen

Titel

Hier gehört z.B. „von“, „Dr.“ oder „Prof.“ hin, also Angaben, die zusammen mit dem Namen erscheinen sollen.
(also nicht „Dipl-Ing.“ oder ähnliches.)

Vorname

Der übliche Vorname des Gastes.

(Falls es sich um eine Familie handelt, geben Sie hier den Namen des ersten Ansprechpartners an. Weitere Personen können Sie dann noch unter Familie erfassen.

Geburt

Das Geburtsdatum wird für die Geburtstagsliste und -briefe benötigt; die Angabe ist aber nicht zwingend. Sie können hier sowohl ein vollständiges Datum eingeben, als auch einen Tag ohne Jahreszahl als auch nur die Jahreszahl.

( In letzterem Fall geben Sie nur die 2-stelige Jahreszahl an, z.B. 01, oder sie geben 2 mal einen Punkt ein und dann die Jahreszahl, z.B. . .2001)

Beruf

Der Beruf des Gastes (optionale Eingabe )

2. Namenszeile

Wenn dieses Feld gefüllt ist, wird es bei der Adresse mit angedruckt; dies könnte insbesondere bei Adressen von Firmen oder Reisebüros nützlich sein.

Brief-Anrede

Die Anrede des Gastes in einem Brief. Die allgemein gültige Formel, also „Sehr geehrter Herr ...“ bzw. „Sehr geehrte Frau ...“ etc. wird bereits automatisch aus der Anrede (siehe weiter oben) und dem Namen ermittelt. Sie kann aber überschrieben werden, zum Beispiel durch „Lieber Otto“.

Durch Klick auf das Symbol [image] erscheint ein Fenster, in dem man zusätzlich noch die Daten Pass-Nr., Nationalität, Geburtsort sowie Daten zu einer Behinderung eingeben kann. Diese werden unter Umständen für die Gästeanmeldung benötigt.

Wenn unter Nationalität nichts angegeben ist, benutzt das System bei der Anmeldung das Land des Gastes als Nationalität für alle Personen.

Zur Übersicht

Adresse und Kommunikation

Straße

Straße und Hausnummer

Zusatz

Bei ausländischen Adressen benötigt man manchmal eine 2. Zeile für die Straße. Wenn hier etwas eingegeben ist, wird es bei entsprechenden Auswertungen und Adressaufbereitungen für die Korrespondenz verwendet.

Land

Die postalisch richtige Abkürzung des Herkunftslandes, also bis zum Beispiel „D“ für Deutschland, „NL“ für Niederlande etc.

Durch Doppelklick auf das Feld erhalten Sie eine Auswahl-Tabelle mit den möglichen Ländern und Abkürzungen.

Das Land wird in der Karteikarte „Sonstiges“ ausgeschrieben dargestellt und kann auch hier ausgewählt werden.

Beim Erfassen einer Adresse wird zunächst das in den Allgemeinen Einstellungen hinterlegte Land vorgeschlagen.

PLZ

Postleitzahl

Vorschlag des Wohnortes aus der Postleitzahl:

Für die Länder Deutschland, Österreich und die Schweiz wird nach der Eingabe bzw. Änderung der Postleitzahl automatisch der Ort ermittelt. Falls zu diesem Zeitpunkt noch kein Ort angegeben ist wird er nun vorgeschlagen; wenn es zur angegebenen Postleitzahl mehrere Orte gibt so werden diese in einer Liste zur Auswahl angeboten. In dieser Auswahltabelle können Sie durch Klick auf [image] auch die Tabelle der Länder bearbeiten. (Tabelle 001)

Falls schon ein Ort angegeben war, dieser aber nicht zur Postleitzahl passt, so gibt es einen entsprechenden Hinweis.

Ort

Wohnort des Gastes

Telefon

Private Telefonnummer (inkl. Vorwahl)

Geschäft

Die Telefonnummer unter welcher der Gast geschäftlich zu erreichen ist

Mobil-Tel

Nummer vom Handy des Gastes

Fax

Telefax-Nummer

E-Mail

E-Mail-Adresse des Gastes.
Wenn diese nicht einen Aufbau von der Form name@domain.endung hat, gibt es einen Hinweis.

Zur Übersicht

Familie

Die Daten zur Begleitung ( Ehefrau, Ehemann, Freund etc.) und Kinder können Sie anzeigen und eingeben, nachdem Sie auf die Karteikarte „Familie“ geklickt haben.

Es erscheint in der Regel eine Zeile für die Begleitung und drei für die Kinder in der Sie jeweils die folgenden Angaben machen können.

Vorname

Der übliche Vorname der jeweiligen Person.

Nach der Eingabe des Vornamen wird der Nachname automatisch aus dem Namen des Gastes gesetzt. Falls der Nachname hier ein anderer sein sollte, muss er entsprechend korrigiert werden.

Bei der Eingabe der Begleitung wird auch für die Anrede automatisch ein Vorschlag gemacht ( entsprechend der Anrede des Gastes)

Geburtsdatum

.. der jeweiligen Person. Die Bemerkungen zum Geburtstag des Gastes gelten hier entsprechend.

Die nachfolgenden Felder werden durch die Tasten Tab bzw. Enter nicht angesprungen, da sie in den meisten Fällen nicht ausgefüllt werden brauchen. Man kann aber den Cursor ( Schreibmarke) mit der Maus direkt setzen und dadurch die Felder bearbeiten:

Nachname | Nachname der Person, falls von dem beim Gast angegebenen Namen abweichend.
Anrede | Siehe Anrede des Gastes; bei den Kindern kann dieses Feld leer bleiben
Titel | Siehe Titel des Gastes
Beruf | Der Beruf der jeweiligen Person (optionale Eingabe )

Mit den folgenden beiden Schaltflächen können Sie Personen löschen bzw. die Details anzeigen / bearbeiten:

Die Daten zur Person der jeweiligen Zeile werden gelöscht. Die Löschung ist allerdings erst nach dem Sichern der Gästedaten endgültig wirksam

Hiermit kann man die Daten zur jeweiligen Person in einem eigenen Fenster im Detail anzeigen und bearbeiten. Gegenüber der Listanzeige gibt es einige zusätzliche Felder:

Typ

Wählen Sie hier ob es sich um eine Begleitung oder ein Kind handelt

Brief-Anrede

Es gilt das entsprechende wie bei der Brief-Anrede des Gastes.
Falls zuvor keine Anrede gewählt wurde ( insb. Bei Kindern) so steht hier als Vorschlag Liebe(r) und der Vorname.

Pass-Nr.

Diese Daten werden unter Umständen für die Gästeanmeldung benötigt.

Wenn unter Nationalität nichts angegeben ist, benutzt das System bei der Anmeldung das Land des Gastes als Nationalität für alle Personen.

Die letzten drei Felder werden nur eingeblendet, wenn eine Behinderung vorliegt, bzw. ausgewählt wurde.

Nationalität

Geburtsort

Behinderung

Beh.Ausw.Nr.

Gültig bis

Begleitung

Falls Sie für weitere Personen Daten erfassen wollen und keine Zeile mehr frei ist, so klicken Sie auf die Schaltfläche „Neue Pers.“ . Es erscheint die oben beschriebene Detail-Maske, die Sie nun ausfüllen und durch Klick auf [image] bestätigen.

Zur Übersicht

Text

Nach Anklicken dieser Karteikarte haben Sie die Möglichkeit einen beliebig langen Text zu diesem Gast einzugeben. Hier können Sie also alle diejenigen Angaben und Bemerkungen machen für die sonst keine Felder vorgesehen sind. Allerdings lässt sich später nach diesem Text keine Selektion vornehmen.

Zur Übersicht

Eigenschaften

Nach Auswahl dieser Karteikarte können Sie es bestimmte Eigenschaften zu Ihren Gästen eingeben, die Sie festhalten und nach denen Sie ggf. auch selektieren wollen, z.B. Wintergast, Sommergast, Tennisspieler etc.

Es erscheint zwei Tabellen: Links stehen die für diesen Gast zutreffenden ( weil bereits ausgewählten) Eigenschaften, rechts die nicht zutreffenden, d.h. die (noch) nicht ausgewählten. Die Zuordnung einer Eigenschaft von links nach rechts oder umgekehrt (d.h. die An bzw. Abwahl vorn Eigenschaften) geschieht einfach dadurch, dass man diese markiert und Enter drückt oder einfach doppel-klickt. Wenn es sehr viele Eigenschaften gibt kann man hier auch blättern.

Definition von neuen Eigenschaften / Löschen von verfügbaren Eigenschaften:

Hierzu klicken Sie auf das Symbol [image] ganz rechts unten in der Karteikarte. Anschließend erscheint ein neues Fenster mit der Liste aller Eigenschaften ( = Tabelle 011) und der Möglichkeit diese zu bearbeiten (siehe: Liste der Einträge einer Tabelle ) .

Eigenschaften mit verschiedenen Werten:

Für bestimmte Eigenschaften kann es nützlich sein, dass man sie nicht nur auswählen, sondern auch mit einem Wert belegen kann. So könnte Sie z.B. für der Eigenschaft „Skifahrer“ unterscheiden bezüglich der Werte „1“ (für sportlich), „2“ (für mittel) oder „3“ (für Anfänger).

Beim Anlegen einer neuen bzw. Ändern einer bestehenden Eigenschaft können Sie hierfür das Feld „Versch.Werte“ ankreuzen (d.h. ein X eingeben). Eigenschaften die so angelegt sind, werden zunächst in der rechten Tabelle („nicht zutreffende“) mit einem „X“ versehen. Falls man eine solche Eigenschaft für einen Gast auswählt, wird man auch aufgefordert einen Wert hierzu einzugeben. Der eingegebene Wert erscheint dann auf der linken Seite zusammen mit der Eigenschaft. Nach diesen Werten kann man dann z.B. bei einem Mailing oder Etikettendruck selektieren.

Zur Übersicht

Beziehungen

Damit können Sie Beziehungen zwischen verschiedenen Gästen verwalten.

Beispiele:

· Herr Huber ist der Schwiegersohn von Frau Knappe

· Die Familien Baumgarten und Schmidt sind befreundet

· Familie Weißer kam auf Empfehlung von Frau Krause

Diese Beziehungen gehen zunächst immer nur in eine Richtung, d.h. von Gast A nach Gast B. Wenn es sie auch in der umgekehrten Richtung geben soll, sind diese beim Gast B einzutragen. Sie können allerdings bei Gast A auch sehen, welche Beziehungen auf ihn weisen.

Wenn Sie bei den Gästedaten auf die Karteikarte „Beziehungen“ klicken sehen Sie zunächst die bereits bestehenden Beziehungen dieses Gastes. (Zu Beginn ist diese Liste natürlich leer). Hier stehen Ihnen die folgenden Funktionen zur Verfügung:

Neu | Anlegen einer neuen Beziehung: Geben Sie hierzu in der nachfolgenden Maske folgendes ein: · die Art der Beziehung (z.B. „ist Schwester von“, „hat empfohlen“ o.ä.) · Name des Gastes zu dem die Beziehung besteht. Bestätigen Sie Ihre Eingaben durch Klick auf [image] damit sie in die Liste übernommen werden, bzw. brechen Sie die Bearbeitung mit [image] ab.
Ändern | Damit können Sie für eine bestehende Beziehung die Art der Beziehung ändern oder einen anderen Gast wählen.
 | Die markierte Beziehung wird gelöscht.
und | Die markierte Beziehung wird um eine Position nach oben bzw. nach unten verschoben.
 | Anzeigen der Daten des Gastes, zu dem die Beziehung besteht.
 | Anzeigen der umgekehrten Beziehungen, d.h. Beziehungen von anderen Gästen zu diesem Gast. Diese Beziehungen können hier nicht bearbeitet sondern nur angezeigt werden. Zum Bearbeiten müsste man die Änderung des jeweils anderen Gastes aufrufen.

Bitte beachten Sie, dass alle hierbei vorgenommen Änderung erst dann endgültig gespeichert werden, wenn Sie die Gästedaten insgesamt sichern.

Wenn ein Gast gelöscht wird, werden auch alle Beziehungen von diesem Gast und diejenigen zu diesem Gast gelöscht.

Sonstiges

In diesen Bereich, auf den Sie durch Anklicken der Karteikarte „Sonstiges“ verzweigen, sind weitere Daten untergebracht, die auf der Hauptmaske keinen Platz mehr haben:

Land

Ausgeschriebenes Herkunftsland des Gastes; dies wird anhand des Länderkürzels der Adresse vorgeschlagen, es kann aber hier auch ein anderes Land ausgewählt werden; dann wird das Länderkürzel auch entsprechend abgeändert.

Kurz: Die Auswahl des Landes kann sowohl über das Kürzel wie auch über die volle Bezeichnung erfolgen.

Bundesland

Bundesland des Gastes, sofern er aus Deutschland oder Österreich kommt.

Dieses wird anhand des Landes und der Postleitzahl automatisch gesetzt, kann aber hier noch geändert werden.

Sprache

Die Sprache des Gastes.

Dieses wird anhand des Landes und gemäß Tabelle 001 automatisch gesetzt, kann aber hier noch geändert werden.

Falls das Zusatzmodul Fremdsprachen-Korrespondenz erworben wurde, werden die Briefe für diesen automatisch in dieser Sprache erstellt. (Sofern in der gewählten Vorlage ein Text in dieser Sprache vorhanden ist)

Die möglichen Adresstypen sind in Tabelle 003 festzulegen

Empfohlen von

Angaben, von wem dieser Gast empfohlen wurde, z.B. eine Reisegesellschaft, ein Bekannter oder ähnliches.

Wenn Sie die entsprechende Einstellung vorgenommen haben, sind hier nur Werte erlaubt, die in Tabelle 014 hinterlegt sind. (Siehe hierzu: Einstellungen zum Gast)

Kfz-Kennz.

Wenn Sie hier ein Kennzeichen eingeben wird es in den Meldeschein übernommen, kann dort aber auch noch abgeändert werden.

Bemerkung

Hier können Sie eine kurze Bemerkung Gast hinterlegen, z.B. welches sein Lieblingszimmer ist, was er zum Frühstück nimmt, oder auch dass er unzuverlässig zahlt, damit Sie sich beim nächsten Urlaub optimal auf ihn einstellen können.

Diese Bemerkung wird beim Buchen eines Urlaubs zu diesem Gast automatisch angezeigt und kann in die Urlaubsdaten übernommen werden.

Neben dieser kurzen Bemerkung gibt es auch noch die Möglichkeit, einen beliebig langen Text zum Gast einzugeben.

Adresstyp

Wenn Sie von GIS neben Gästen auch Freunde, Bekannte, Lieferanten usw. verwalten lassen wollen können Sie dies gerne tun. Dieses Feld ist dafür gedacht eine Unterscheidung der verschiedenen Arten von Adressen zu ermöglichen, also z.B. „G“ für Gast, „P“ für Privat etc.

Die möglichen Adresstypen sind in Tabelle 012 festzulegen

Bei Mailing-Aktionen oder Adresslisten können Sie nach diesem Kennzeichen selektieren.

ABC-Kennz.

„A“ = sehr wichtiger Gast

„B“ = Stammgast

„C“ = Gelegenheitsgast

Sie können diese Angabe selbst vornehmen oder von GIS („Auswertungen“ => „Gäste“ => „ABC-Vorschläge“) automatisch vergeben lassen.

Wenn Sie weitere oder andere Klassifizierungen als A, B und C möchten, so können Sie dies in Tabelle 013 festzulegen

Anz.Urlaube

Anzahl aller Buchungen zu diesem Gast, d.h. verbrachte und geplante Urlaube. Anfragen und stornierte Buchungen werden dabei nicht berücksichtigt.

Dabei werden auch Buchungen berücksichtigt, bei denen der Gast mit einer Belegung verknüpft ist.

Es zählen auch die Buchungen, die nicht in GIS erfolgten, sofern deren Anzahl im nächsten Feld angegeben ist.

davon vor GIS

In diesem Feld können Sie eingeben, wie oft dieser Gast schon in Ihrem Hause war, bevor Sie GIS eingesetzt haben. Bei der Ermittlung der Gesamtzahl der Buchungen zu diesem Gast wird dann dieser Wert und die Anzahl der in GIS registrierten Buchungen addiert.

Umsatz in EUR

davon Übern.

davon Extras

Umsatz zu diesem Gast:

Zum Umsatz zählen nur solche Urlaube, die abgeschlossen sind.

Der Umsatz wird immer in EUR ( d.h. der Hauswährung) angezeigt. Falls Urlaubsbuchungen mit anderen Währungen (z.B. DM oder OES) vorliegen, so werden deren Beträge hierfür in die Hauswährung umgerechnet.

Zunächst wird der gesamte Umsatz aus Übernachtungen und Extras angezeigt, in den nächsten Feldern dann jeweils der

- Umsatz aus Übernachtungen

- Umsatz aus den Extras

Letzter Urlaub

Falls es eine Urlaubsbuchung in der Vergangenheit gibt, so werden hier angezeigt:

- Der Zeitraum des Urlaubs

- Die Nummer des Zimmers bzw. der Wohnung

- Der Preis pro Nacht

Hierbei werden auch Buchungen berücksichtigt, bei denen der

Gast mit einer Belegung verknüpft

ist.

Geplanter Urlaub

Falls es eine Urlaubsbuchung für die Zukunft gibt, so werden hier angezeigt:

- Der Zeitraum des Urlaubs

- Die Nummer des Zimmers bzw. der Wohnung

- Der Preis pro Nacht

Zur Übersicht

Technische Daten

In diesem Bereich, auf den Sie durch Anklicken der Karteikarte „Technische Daten“ gelangen, werden die folgenden Informationen angezeigt:

Adresse eingegeben am

Datum, Uhrzeit der Eingabe der Adresse sowie die User-ID des eingebenden Bearbeiters.

(Falls nicht mit der „Erweiterten Zugangskontrolle“ gearbeitet wird ist die immer „GIS“ )

Das Datum kann bei der Mengenbildung berücksichtigt werden.

Zuletzt geändert am

Datum, Uhrzeit der letzten Änderung dieser der Adresse sowie die User-ID des eingebenden Bearbeiters.

Letzte Aktivität am

Datum, Uhrzeit der letzten Aktivität mit dieser der Adresse sowie die User-ID des eingebenden Bearbeiters.

Als „Aktivität“ zahlt das Buchen / Ändern eines Urlaubs sowie des Erstellen eines Briefes.

Das Datum kann bei der Mengenbildung berücksichtigt werden.

Art der Aktivität

„Dokument erstellt“ oder „Urlaub gebucht / geändert“

Gast-Nr.

Diese Nummer ist für das System wichtig, um den Gast zu identifizieren und die Zuordnungen zu den Urlaubsbuchungen herzustellen. Als Anwender können Sie daran ( in etwa ) erkennen, wie viele Gäste bereits erfasst wurden.

Bei der Erfassung eines neuen Gastes ist die Nummer zunächst 0. Sie wird erst beim Abspeichern vergeben.

Die beiden nachfolgenden Felder steuern das verhalten bei Urlaubsbuchungen; es sind in dem Sinn eigentlich keine „technischen Daten“ sind aber aus Platzgründen hier untergebracht:

MwSt frei

Wenn Sie in diesem Feld „Ja“ auswählen, so wird bei Urlauben zu diesem Gast (d.h. wenn dieser Gast Rechnungsempfänger ist) keine Mehrwertsteuer errechnet.

Eine Anwendungsmöglichkeit hierzu ist im Kapitel „Rechnungsliste“ beschrieben.

Kurbeitrag

Damit wird die Ermittlung des Kurbeitrags bei einer Urlaubsbuchung gesteuert.

Es gibt hier die folgenden Möglichkeiten:

Normal => Der Kurbeitrag wird nach den üblichen Regeln ermittelt

Frei => Für diesen Gast ist kein Kurbeitrag zu zahlen (z.B. Geschäftsreisender).
In diesem Fall wird bei einer Urlaubsbuchung die Kurbeitragsregel automatisch auf „kein Kurb.“ gesetzt

Speziell => Es gibt einen speziellen Kurbeitrag für diesen Gast (z.B. behinderter mit Begleitung).
In diesem Fall wird bei einer Urlaubsbuchung das Feld Kurbeitrag eingebbar gemacht und nicht mehr automatisch ermittelt.

Siehe auch: Urlaubsbearbeitung - Kurbeitrag

Falls die Gästeadresse aus einer Online-Reservierung entstanden ist, sehen Sie zusätzlich in der obersten Zeile

· Partner, von dem die Reservierung kam

· ID der Reservierung

· [image] Button zur Anzeige aller wichtigen Details zur Onlinebuchung im Druckvorschaufenster

· [image] Button zur Anzeige aller Daten zu dieser Reservierung, so wie Sie vom Partner übersandt wurden, im Internet Explorer

Zur Übersicht

Schaltflächen für Funktionen

Je nachdem mit welcher Aktion sie eingestiegen sind ( Neueingabe, Ändern, Zeigen oder Löschen) stehen Ihnen mehr oder weniger der nachfolgenden Schaltflächen zur Verfügung:

Auf den vorigen Gast gehen gemäß alphabetischer Reihenfolge

Falls zuvor über eine Gästemenge selektiert wurde, so werden hier nur Gäste aus dieser Menge berücksichtigt.

Auf den nächsten Gast gehen gemäß alphabetischer Reihenfolge

Aktuellen Gast löschen ( Siehe auch Gast löschen)

Gast zeigen

Hiermit kann man aus der Funktion „Gast ändern“ nach „Gast zeigen“ umschalten

Gast ändern

Hiermit kann man aus der Funktion „Gast zeigen“ nach „Gast ändern“ umschalten

Urlaube z.Gast

Hiermit erhalten Sie eine Liste der zu diesem Gast gebuchten Urlaube. Aus dieser Liste heraus können Sie durch Doppelklick auf die gewünschte Buchung in deren Details verzweigen oder eine andere Funktion auswählen. Siehe Liste zur Auswahl eines Urlaubs.

Es werden dabei auch solche Urlaubsbuchungen angezeigt bei denen der Gast nur zu einer Belegung verknüpft ist.

Anzeige der zu diesen Gast gespeicherten Briefe.

Erstellen eines neuen Briefes für diesen Gast.

Urlaub buchen

Es wird direkt in die Funktion Urlaub buchen verzweigt, d.h. sie können einen Urlaub für diesen Gast buchen. (Erscheint nicht bei Neueingabe einer Adresse)

Briefe

Anzeige der Liste der zu diesem Gast gespeicherten Briefe. (Erscheint nicht bei Neueingabe einer Adresse)

Datenblatt

Hiermit können Sie eine Übersicht mit allen Angaben zum Gast einschließlich zu den von Ihm gebuchten und verbrachten Urlauben mit Statistik im Druckvorschau-Fenster erstellen und wenn gewünscht anschließend ausdrucken.

Sichern aller eingegebenen Daten ohne Verlassen der Bearbeitungsmaske

Sichern aller eingegebenen Daten mit anschließendem Verlassen der Bearbeitungsmaske

Schließen der Funktion, ggf. ohne Sichern. Wenn Sie Daten verändert haben, werden Sie zuvor vom System gefragt, ob Sie diese vor dem Verlassen sichern möchten.

Zur Übersicht


Urlaubsbuchungen bearbeiten

Die Maske zur Bearbeitung von

Urlaubsbuchungen

Diese allgemeine Buchungsmaske besteht aus den folgenden Teilen (mehr Infos durch Klick auf den entsprechenden Titel):

· Allgemeiner Teil mit Funktionen

· Karteikarte „Übernachtungen“

· Karteikarte „Extras“

· Karteikarte „Kurbeitrag“

· Karteikarte „Mehrwertsteuer“

· Karteikarte „Zahlungen“

· Karteikarte „Texte“

· Karteikarte „Technische Daten“

Der allgemeine Teil ist immer sichtbar. Die einzelnen Karteikarten kann man sichtbar machen, indem man auf den jeweiligen Titel der gewünschten Karte klickt.

Diese universelle Maske wird für die folgenden, aus dem Menü und anderen Funktionen aufrufbaren, Funktionen verwendet:

· Urlaub buchen

· Urlaubsbuchung ändern

· Urlaub zeigen

· Urlaub löschen

· Extras zum Urlaub

· (An-)zahlungen

· Preisauskunft

Je nach gewähltem Einstieg muss man zuvor einen Urlaube auswählen oder auch nicht.

Bei den Funktionen „Urlaub buchen“ und „Preisauskunft“ ist die Maske zunächst leer, ansonsten ist sie mit den Daten des gewählten Urlaubs gefüllt. Die „Preisauskunft“ ist funktional mit „Urlaub buchen“ identisch, außer dass man dazu keinen Gast braucht und den Urlaub nicht sichern kann.

Die Funktionen „Urlaub ändern“, „Extras“ und „(An-)zahlungen“ unterscheiden sich nur insofern voneinander als beim Aufruf andere Karteikarten im Vordergrund stehen. Da man aber immer zwischen den einzelnen Karteikarten hin- und herschalten kann man letztlich mit jeder dieser Funktionen auch alle andern ausführen.


Urlaubsbearbeitung – Allgemeiner Teil

Dies ist derjenige Teil der Urlaubsmaske, der sich nicht in den Karteikarten befindet und daher immer sichtbar ist.

Er besteht aus den folgenden Anzeige- und Eingabefeldern von oben nach unten, dann von links nach rechts):

Gebucht von

Hier ist der Name des Gastes anzugeben, der den Urlaub gebucht hat.

Rechnung an

Hier ist der Name des Gastes anzugeben, an den die Rechnung gehen soll. Dieses Feld steht nur zur Verfügung, wenn das Zusatzmodul „Gruppenreisen“ aktiviert ist. Standardmäßig wird hier der gleiche Name wie oben gesetzt, er kann aber manuell abgeändert werden.

Beim Rechnungsdruck kann mit dem variablen Symbol {ADRESSE_RE} die Adresse des Rechnungsempfängers angegeben werden.

Siehe auch: Rechnungsliste

Status

Die folgenden Stati stehen zur Auswahl:

Anfrage

Bei Anfragen wird kein Zimmer blockiert, d.h. es ist möglich andere Buchungen für das gleiche Zimmer und den selben Zeitraum vorzunehmen; bei den Freimeldungen erscheint das Zimmer im fraglichen Zeitraum als frei. Im Belegungsplan und den Listen erscheint diese Buchung immer mit einem *.

Keine Berücksichtigung bei ABC-Analyse und den Auswertungen Auslastung und Umsatz nach Übernachtungen.

Unbestätigt

Wie Anfrage, nur dass die Zimmer als belegt gelten und somit für andere Buchungen und auch bei der Freimeldung nicht zur Verfügung stehen

Bestätigt

Dies ist der Vorschlagswert, falls nichts eingegeben wird. Solche Buchungen blockieren die Zimmer und erscheinen ganz normal bei allen Auswertungen.

Anwesend

Der Gast ist im Haus

Abgereist

Der Gast hat das Haus bereits wieder verlassen

Abgeschl.

Der Status „Abgeschlossen“ wird typischerweise bei der Zahlung der Rechnung gesetzt. Solche Urlaube fließen in die Umsatzberechnung mit ein und es können nachträglich keine Daten mehr geändert werden, die Einfluss auf die Preise haben.

Storniert

Wenn Sie diesen Status wählen wird der Urlaub storniert. Hierzu werden dann noch weitere Angaben abgefragt, (z.B. Stornogebühren.

Mehr Informationen finden hier: Storno einer Urlaubsbuchung

Sie können bei den allgemeinen Einstellungen / Bereich Urlaub einen Status vorgeben, der dann immer bei der Neuerfassung einer Urlaubsbuchung vorgeschlagen wird.

Belegt

Dieses Häkchen zeigt an, ob durch diese Buchung die Zimmer/Wohnungen als „belegt“ zu betrachten sind.

Dies wird entsprechend bei Freimeldungen berücksichtigt.

Normalerweise wird das automatisch gemäß dem Status gesetzt:

· Storniert, Anfrage => nicht belegt

· Alle anderen Status => belegt

Sie können das Häkchen allerdings auch manuell setzen, wenn es davon abweichen soll.

Beispiel: Ein Gast ist frühzeitig abgereist, hat aber schon alles bezahlt. Die Buchung bleibt damit zwar bestehen, das Zimmer ist aber faktisch wieder verfügbar.

Erinnerung am

Hier können Sie ein Datum eingeben an dem Sie von GIS an diese Buchung erinnert sein wollen. Dies kann zum Beispiel nötig sein, wenn etwa eine Woche vor der Ankunft des Gastes noch etwas zu erledigen ist.

(Siehe Buchungen und Anfragen zur Wiedervorlage)

Bei Buchungen mit dem Status „Anfrage“ oder „Unbestätigt“ wird dieses Datum automatisch gesetzt und zwar x Tage nach dem Tagesdatum, wobei Sie x, die Anzahl dieser Tage, selbst bei den Urlaubseinstellungen festlegen können.

Empfohlen von

Hier können Sie zu Ihrer eigenen Information angeben, von wem diesem Gast Ihr Haus empfohlen wurde, also z.B. ein Verwandter oder Bekannter des Gastes, eine Reisegesellschaft, das Verkehrsamt oder ähnliches.

Wenn Sie die entsprechende Einstellung vorgenommen haben, sind hier nur Werte erlaubt, die in Tabelle 014 hinterlegt sind. (Siehe hierzu: Einstellungen zum Gast)

Tisch

Die Nummer des Tisches, wo der Gast sitzt (insbesondere in Verbindung mit Halb- oder Vollpension).

Bemerkung

Eine beliebige Bemerkung zu diesem Urlaub, z.B. dass der Gast abgeholt werden muss, dass ein Hund mitkommt oder ähnliches.

Währung

In der Regel dürfte hier der Vorschlagswert EUR auch richtig sein.

Falls Sie alte Urlaube nacherfassen, können Sie aber z.B. auch DM oder ÖS wählen. Außerdem kann man auch eine andere Fremdwährung, z.B. SFR oder US-Dollar wählen. Dann werden die vorgegebenen Preise entsprechend umgerechnet und bei den Auswertungen werden die Fremdwährungsbeträge aus der Urlaubsbuchung in die Hauswährung umgerechnet.

Die erlaubten Währungen und Umrechnungskurs können Sie selbst in GIS eingeben und aktuell halten.

Sobald in einer Urlaubsbuchung Beträge vorkommen, kann die gewählte Währung nicht mehr geändert werden.

Übernacht.

Gesamtbetrag für die Übernachtungen in der angegebenen Währung

Extras

Gesamtbetrag für die Extras in der angegebenen Währung

Kurbeitrag

Gesamter Kurbeitragbetrag

Regel/Kurb

Die folgenden Stati stehen zur Auswahl:

inklusiv

Die Übernachtungspreise beinhalten bereits den Kurbeitrag

exklusiv

Zum Übernachtungspreis wird der Kurbeitrag hinzu
gerechnet

Kein Kurb.

Es ist kein Kurbeitrag fällig (z.B. Geschäftsreisende)

Als Vorschlag vom System wird hier die Einstellung „ Behandlung des Kurbeitrages.“ genommen. Er kann aber für diesen Urlaub verändert werden.

Mehr zum Kurbeitrag

Buch-Nr.

Die vom System vergebene eindeutige Nummer für diesen Urlaub.

Rechn-Nr

Falls mit der Vergabe einer fortlaufenden Rechnungsnummer gearbeitet wird und zu diesem Urlaub bereits eine Rechnung erstellt wurde, so steht hier zu zugehörige Rechnungsnummer.

In diesem Fall kann nichts mehr an der Urlaubsbuchung verändert werden, was Einfluss auf den Preis hätte.

Gesamt

Gesamtbetrag für diese Urlaubsbuchung

Bezahlt

Betrag, der vom Gast bereits bezahlt wurde

Offen

Betrag, der vom Gast noch zu zahlen ist.

Die folgenden Funktionen können durch Anklicken der entsprechenden Schaltflächen angewählt werden:

Die Urlaubsbuchung wird nach einer entsprechenden Sicherheitsabfrage gelöscht.

bzw.

Storno bzw. Rücknahme des Storno

Je nachdem ob die Urlaubsbuchung bereits storniert ist oder nicht erscheint der eine oder der andere Button.

Für weitere Infos folgen Sie bitte den obigen Links.

Es erscheint ein Menü um urlaubs-bezogene Dokumente wie Bestätigung und Rechnung zu erstellen. Dabei wird jeweils die zuletzt gespeicherte Version des Urlaubs gedruckt. Wenn Sie also gerade Änderungen gemacht haben müssen sie diese zunächst sichern ( Taste [image] ) und dann drucken.

Wenn die entsprechende Brief-Vorlage entsprechend gekennzeichnet war, wird hierbei gleich eine E-Mail erzeugt, ansonsten erscheint der Brief in der Druckvorschau

Die abgelegten Dokumente zu diesem Urlaub, werden angezeigt.

Es wird der Gast, welcher diesen Urlaub gebucht hat, angezeigt.

Neuer Gast

Es wird in die Maske zur Eingabe einer Gästeadresse verzweigt. Nach erfolgreichem Sichern des neuen Gastes wird dieser in die Urlaubsbuchung übernommen.

Meldeschein

Der oder die Meldeschein(e) zum Urlaub werden angezeigt.

Falls es zu dieser Buchung noch keinen Meldeschein gibt, wird eine Anmeldung vorgeschlagen

Prs anpassen

Dieser Button erscheint nur, wenn die entsprechenden Einstellungen gemacht wurden, wenn man sich in der Funktion „Urlaub ändern“ befindet und eine Änderung der Preise noch möglich ist.

Durch einen Klick werden die neuen, gemäß Einstellungen angepassten Preise für die Übernachtungen und Extras ermittelt.. Je nach Einstellung wird die Differenz als ein eigenes Extra erstellt oder der jeweils ursprüngliche Preis wird durch den neuen ersetzt.

Die Veränderung wird allerdings in jeden Fall erst dann endgültig wirksam, wenn man die Änderungen sichert.

Angaben zur Urlaubsbuchung sichern

Zuvor werden noch alle Prüfungen durchgeführt. Wenn etwas nicht in Ordnung ist, wird der Urlaub nicht gesichert und es gibt eine entsprechende Meldung mit der Möglichkeit zur Korrektur der Daten.

Falls das Abreisedatum bereits erreicht oder überschritten ist, so erscheint eine weitere Maske mit der Möglichkeit die gleich die Zahlung zu buchen und den Urlaub abzuschließen. =>Mehr Info

Sofern die „Elektronische Gästeanmeldung“ aktiviert ist und die Buchung bzw. Änderung Einfluss auf die Meldescheine haben (d.h. eine An- oder Abmeldung bzw. Änderung der Meldedaten erfordern), wird im Anschluss die Maske für den Meldeschein angeboten. (Siehe auch: Gästeanmeldung)

Angaben sichern und zurück

Einstellungen zu Urlaubsbuchungen vornehmen

Zurück ohne Sichern

Zusatzmaske zum Buchen der Zahlung und zum Abschluss der Urlaubsbuchung

Diese Maske erscheint beim Sichern einer Urlaubsbuchung, falls am dem Vortag zum das Abreisedatum. Sie erlaubt auf bequeme Weise die Restzahlung zu buchen und den Urlaub abzuschließen.

Die Maske besteht aus 3 Teilen:

1. Zahlung:

Dieser Teil erscheint nur, wenn noch ein Betrag zur Zahlung offen ist.

Hier legen Sie fest ob ...

a) die Restzahlung gleich automatisch verbucht werden soll; sie wird in diesem Fall mit dem aktuelle Tagesdatum und als Bar-Zahlung verbucht.

b) das System nur einen Zahlungsvorschlag machen soll und Sie die Zahlung dann manuell verbuchen. Dies dauert etwas länger als die Option a), aber dafür können Sie das Datum, den Betrag und die Zahlungsart ändern.

c) keine Zahlung verbucht werden soll

2. Urlaub abschließen

Dieser Teil erscheint nur, wenn der Urlaub bisher noch nicht abgeschlossen ist

Hier legen Sie fest ob, ob der Urlaub abgeschlossen werden soll oder nicht.

3. Verarbeitung

Klicken Sie auf eines dieser Symbole:

(oder Taste Enter ) Die ausgewählten Aktionen werden durchgeführt und GIS merkt sich die gewählten Optionen für das nächste Mal; sie werden dann gleich vorgeschlagen und brauchen nicht mehr eingegeben zu werden.

(oder Taste Escape) Es werden keine Aktionen durchgeführt und die Optionen werden nicht gemerkt.

In jedem Fall aber wird aber anschließend das Speichern des Urlaubs durchgeführt.

Siehe auch:

· Urlaubsbuchungen

· Karteikarte „Übernachtungen“

· Karteikarte „Extras“

· Karteikarte „Kurbeitrag“

· Karteikarte „Mehrwertsteuer“

· Karteikarte „Zahlungen“

· Karteikarte „Texte“

· Karteikarte „Technische Daten“


Urlaubsbearbeitung – Kurbeitrag

In diesem Bild können Sie sich die Details zur Berechnung des Kurbeitrags anzeigen und die Jahrgänge der Kinder eingaben bzw. kontrollieren.

Warum den Kurbeitrag ermitteln ?

Die folgenden Gründe können dafür sprechen, den Kurbeitrag in GIS zu ermitteln:

Sie benötigten den Betrag, wenn Sie diesen dem Gast in Rechnung stellen wollen („Kurbeitrag exklusive“) oder ihn zumindest in der Rechnung erwähnen n wollen

Für die Ermittlung der von Ihnen abzuliefernden Mehrwertsteuer muss der entrichtete Kurbeitrag vom Grundbetrag abgezogen werden.

Sie wollen bereits vorab wissen, wie viel Sie der Gemeinde abliefern müssen.

Sollte keiner dieser Gründe für Sie eine Bedeutung haben, so können Sie auch auf die Ermittlung des Kurbeitrags verzichten.

Bei den allgemeinen Regeln können Sie festlegen, ob Sie GIS darauf hinweisen soll, wenn kein Kurbeitrag ermittelt werden konnte, oder nicht. In jedem Fall lässt sich ein Urlaub (zunächst) auch ohne die Ermittlung des Kurbeitrags sichern. Gegebenenfalls sind dann aber die zugehörigen Ausdrucke (Rechnung etc.) unvollständig.

Wie wird der Kurbeitrag ermittelt ?

Die Sätze zum Kurbeitrag und die zugehörigen allgemeinen Regeln müssen zunächst in GIS im Menüpunkt Kurbeiträge festlegen.

Bei der Urlaubsbuchung nimmt sich GIS dann jede Belegungszeile vor und unterteilt in Erwachsene und Kinder.

Für die Erwachsenen gibt es eine Zeile im Kurbeitragsbild; wenn sich während des Urlaubs der Kurbeitragssatz ändert werden daraus allerdings zwei Zeilen.

Für die Kinder erzeugt GIS eine Zeile pro Person, da die Kinder ja unterschiedliches Alter haben können und damit unterschiedliche Kurbeitragssätze greifen. Sollte sich während des Urlaubs der Kurbeitragssatz ändern und/oder wird das Kind um ein Jahr älter und fällt daher in einen anderen Tarif so wird diese Zeile entsprechend weiter aufgeteilt.

In jeder dieser Zeilen im Kurbeitragsbild können Sie einfach nachvollziehen, wie sich der Kurbeitrag aufgrund der Anzahl der Personen, der Übernachtungen und des Beitragssatzes ermittelt.

Das Alter der Kinder

Wie bereits oben erwähnt ist es für die Ermittlung des Kurbeitrags bei Kindern notwendig, deren Alter zu kennen. Daher gibt es bei den Kurbeitragszeilen für Kinder ein Feld, in dem der Jahrgang (bzw. je nach allg. Einstellung ggf. auch das Geburtsdatum) des Kindes einzugeben ist. Solange dies nicht geschehen ist, wird kein Gesamtkurbeitrag ermittelt.

Falls man das Geburtsdatum oder den Jahrgang bei den Gästedaten hinterlegt hat, do wird dieses hier vorgeschlagen. Man muss dies aber einmal bestätigen, da GIS nicht automatisch davon ausgeht, dass diese Daten für diese Urlaubsbuchung auch zutreffen. Es müssen ja nicht unbedingt immer die Kinder dabei sein, die in den Gästedaten hinterlegt sind und es soll ja nichts falsches abgespeichert werden.

Spezieller Kurbeitrag

In manchen Fällen, z.B. bei Schwerbehinderten, gelten eigene Regeln für die Berechnung des Kurbeitrags. In solchen Fällen klickt man auf die Schaltfläche „Kurb.manuell“ . Anschließend kann man den Kurbeitrag in das entsprechende Feld rechts oben (nicht mehr auf der Karteikarte ) direkt eingeben.

Wenn man wieder zurück will auf die automatische Ermittlung, so klickt man auf die Schaltfläche „Kurb.automat.“.

Wenn der Gast entsprechend gekennzeichnet ist (siehe: Kurbeitragsregel zum Gast), so wird automatisch auf „spezieller Kurbeitrag“ geschaltet und der Kurbeitrag ist manuell eingebbar.

Kein Kurbeitrag

Falls ein Gast keinen Kurbeitrag zu entrichten hat, so kann man dies als Option im Feld „Regel/Kurb.“ Auswählen. Dann ist diese Karteikarte auch nicht auswählbar.

Wenn der Gast entsprechend gekennzeichnet ist (siehe: Kurbeitragsregel zum Gast), dann wird diese Option automatisch ausgewählt.

Siehe auch:

· Kurbeiträge festlegen

· Urlaubsbuchungen

· Buchungsmaske Allgemeiner Teil

· Karteikarte „Übernachtungen“

· Karteikarte „Extras“

· Karteikarte „Mehrwertsteuer“

· Karteikarte „Zahlungen“

· Karteikarte „Texte“

· Karteikarte „Technische Daten“


Urlaubsbearbeitung – Übernachtungen

Wenn Sie auf diesen Karteikartenreiter klicken erhalten Sie die Karteikarte für die Eingabe und Bearbeitung der Übernachtungsdaten.

Hierfür stehen Ihnen eine oder mehrere Zeilen zur Verfügung, in denen Sie die folgenden Eingaben oder Verarbeitungen machen können:

Erw.

Anzahl der Erwachsenen in diesem Zimmer/Wohnung

Kinder

Anzahl der Kinder in diesem Zimmer/Wohnung.

Die Unterscheidung zwischen Erwachsenen und Kindern ist wichtig für die Ermittlung des Kurbeitrags und des richtigen Übernachtungspreises.

Falls Ihre Preisfindung so eingestellt ist, dass es je nach Alter unterschiedliche Kinderpreise gibt, erscheinen unter der Überschrift „Kinder“ zwei Eingabefelder: Das linke ist für die älteren Kinder , dass rechte für die kleineren.

Anreise

Datum der Anreise bzw. des Bezugs dieses Zimmers

Bei einer Änderung wird automatisch die Anzahl der Tage ermittelt, vorausgesetzt das Abreisedatum sitzt bereits.

Abreise

Datum der Abreise bzw. des Verlassen dieses Zimmers

Bei einer Eingabe/Änderung wird automatisch die Anzahl der Tage ermittelt.

Tage

Anzahl der Tage zwischen An- und Abreise.

Bei einer manuellen Änderung wird automatisch das Abreisedatum nachgestellt.

Arr.

Arrangements

Dieses Feld steht nur zur Verfügung, wenn das Zusatzmodul Arrangements aktiviert ist.

Sie können dann hier das gewünschte Arrangement nach Anklicken von [image] auswählen. Das gewählte Arrangement wirkt sich auf die Preisermittlung aus und kann in den Dokumenten ( Bestätigung, Rechnung etc.) angedruckt werden.

Siehe auch: Einstellungen zu Arrangements, Preislisten

Zim-Nr.

Nummer des Zimmers oder der Wohnung. Als Alternative kann auch die Kategorie eingegeben werden. Wenn eine richtige Nummer eingegeben wird, prüft das System, ob das Zimmer zu dem gewünschten Zeitraum und für die gewünschte Anzahl an Personen verfügbar ist.

Über den [image] Button erhält man eine Liste der möglichen Zimmernummern und Kategorien aus denen man dann auswählen kann.

Durch Anklicken dieses Symbols erhält man die Liste der freien Zimmer für den angegebenen Zeitraum.

Name

Name der Personen in diesem Zimmer. Als Vorschlag wird hier der Name des buchenden Gasts genommen.

Falls es eine Verknüpfung von dieser Belegung zu einem anderen Gästeadresse gibt, so erscheint neben dem Namen das Symbol [image] . Wenn man darauf klickt verzweigt man in die Anzeige der Daten zu diesem Gast.

Prs/Person

oder

Prs/Nacht

oder

Pauschal

Je nachdem, welche Preisoption sie wählen (in der Überschrift auswählbar, siehe links), hat der hier eingegebene Preis eine unterschiedliche Bedeutung:

o    Preis pro Person und Übernachtung

o    Preis für das gesamte Zimmer oder die Wohnung ( also nicht pro Person ) für eine Nacht.

o    Pauschalpreis für diese Belegung, unabhängig von der Anzahl der Personen und Übernachtungen

Dieser Preis kann automatisch ermittelt (außer beim Pauschalpreis) oder manuell eingegeben werden. Wenn sich dieser Preis während des Urlaubs ändert, dann sind mehrere Zeilen nötig.

Siehe Preisermittlung

Preis-Button

Zeigt die Art des Preises an und ermöglicht hierzu Manipulationen.
Siehe Preisermittlung

Prs/Belegung

Der gesamte Betrag für diese Belegungszeile.

Der wird abhängig von der gewählten Preisoption automatisch berechnet aus dem Einzelpreis, der Anzahl der Personen und der Übernachtungen. Er kann nicht manuell abgeändert werden.

Fr.

Diese Spalte ist nur sichtbar, wenn Sie bei den Regeln zur Ermittlung der Preise angegeben haben, dass es einen abweichenden MwSt-Satz für Frühstück etc. gibt. (Derzeit nur relevant für Deutschland).

Das Häkchen in dieser Spalte weist dann darauf hin, dass der angezeigte Übernachtungspreis einen Anteil für Frühstück oder ähnliches beinhaltet (was in der Folge anders besteuert wird.) Dieser Anteil wird von Ihnen zusammen mit den Regeln zur Ermittlung der Preise oder bei den Zuschlägen für Arrangements (falls Sie mir Arrangements arbeiten) angegeben. Er kann durch Klick auf [image] in dieser Belegungszeile angezeigt werden.

Wenn Sie das Häkchen durch Anklicken entfernen, wird der Frühstücksanteil auf 0 gesetzt, d.h. der gesamte Preis bezieht sich auf die Übernachtung (und wird damit ermäßigt besteuert). Das wäre der Fall, wenn der Gast kein Frühstück erhält, z.B. bei Ferienwohnungen.

Sie können das Häkchen anschließend auch wieder setzten; dann wird der Frühstücksanteil erneut wie oben angegeben berechnet.

Es stehen weitere Optionen zur Auswahl, die nachfolgend beschrieben werden …

Details

Anzeige der Details zu dieser Belegungszeile:

Alle Daten zu dieser Zeile werden detailliert angezeigt.

Insbesondere gibt es hier (im Falle, dass der Übernachtungsbetrag Anteile mit abweichender MwSt enthält) diese beiden zusätzlichen Informationen:

· Anteil Frühstück u.ä. pro Nacht: Preisanteil für Frühstück und Mahlzeiten, die einem anderen MwSt-Satz unterliegen.

Dieser Betrag wird wie folgt ermittelt:

o    Falls mit Arrangements gearbeitet wird, wird hierfür der entsprechende Zuschlag aus der Preisliste genommen

o    Falls nicht mit Arrangements gearbeitet wird oder es keine passende Preisliste gibt, wird der Betrag aus der Tabelle 006F genommen ( siehe Beträge für Frühstück etc.)

o    Im Falle von Arrangements und manuellem Preis lässt sich dieser Betrag auch manuell ändern.

Anteil Frühstück u.ä. pro Nacht = obiger Betrag multipliziert mit der Anzahl der Nächte (nicht änderbar)

Mit Gästeadresse verknüpfen

Siehe : Maske zur Verknüpfung einer Urlaubs-Belegung mit einer Gästeadresse

(Diese Option steht bei der Anzeige-Funktion nicht zur Verfügung)

Belegung umbuchen

Siehe Umbuchen von Belegungen

(Diese Option steht bei der Anzeige-Funktion und bei abgeschlossenen oder bereits abgerechneten Buchungen nicht zur Verfügung)

Anmerkungen:

1. Bei den Feldern An- und Abreise, sowie bei den Tagen können Sie mit der Pfeil-nach-oben- bzw. Pfeil-nach-unten-Taste den Wert jeweils um eins erhöhen oder reduzieren.

2. Wenn Sie bei der An- oder Abreise keine Jahreszahl eingeben ermittelt sich das System diese automatisch. Es wird jeweils das Jahr so genommen dass der Termin gerade in der Zukunft liegt.

3. Bei Umzügen von einem Zimmer zum anderen oder auch bei einem Preiswechsel während eines Urlaubs benötigt man mehrere Belegungszeilen. In diesem Fall sind die unter An- und Abreise notierten Termine nicht immer identisch mit der tatsächlichen An- bzw. Abreise sondern Kennzeichnen den Zimmer- oder Preiswechsel.

4. Bei den meisten der oben angegebenen Feldern wird die Eingabe sofort auf Gültigkeit und Plausibilität geprüft. Siehe Prüfungen zur Urlaubsbuchung.

5. Falls der Urlaub abgeschlossen ist oder bereits eine Rechnung mit Nummer gedruckt wurde, sind die meisten Felder nicht mehr eingabebereit.

6. Falls es mehr Belegungen gibt, als auf dem Bildschirm angezeigt werden können so können Sie entweder mit dem Schieberegler am rechten Rand oder mit den Tasten „Bild-nach-oben“ bzw. „Bild-nach-unten“ auf die gewünschten Belegungen positionieren.

Die folgenden Schaltflächen (Buttons) stehen für weitere Funktionen zur Verfügung:

+ Zeilen

Es wird eine weiter Belegungszeilen zur Eingabe von Daten angeboten.
Die Datumsfelder für An- und Abreise werden entsprechend den Einstellungen vorbelegt.
Ohne das Zusatzmodul Gruppenreisen kann es maximal 5 Belegungszeilen geben, ansonsten beliebig viele.

- Zeilen

Die Belegungszeile, in der sich gerade der Cursor befindet, wird gelöscht.

Da immer mindestens eine Belegungszeile übrig bleiben muss, wird diese Schaltfläche nur dann angezeigt, wenn es mehr als eine Zeile gibt

Prüf+Rechnen

Es werden alle Prüfungen wie beim Sichern des Urlaubs durchgeführt. Außerdem werden überflüssige ( leere) Belegungszeilen gelöscht und alle Preise neu durchgerechnet und entsprechend den Eingaben auf den richtigen Stand gebracht.

Diese Funktionen finden automatisch auch beim Sichern der Daten statt. Dieser Button muss also nicht extra angeklickt werden.

Beleg-Plan

Verzweigen auf den Belegungsplan.

Dieser wird aufgerufen beginnend mit dem angegebenen Anreisetag, sofern eingegeben.

Bei mehreren Belegungszeilen wird der Anreisetag derjenigen Zeile genommen, in der sich gerade der Cursor befindet.

Gruppe

Dieser Button steht nur zur Verfügung, wenn das Zusatzmodul Gruppenreisen erworben wurde.

Damit ist es möglich, viele gleichartige Belegungen auf einmal einzugeben. Hierfür erscheint ein Fenster, in dem Sie die folgenden Eingaben manchen können:

· An- und Abreise

· Name, wie er für diese Belegungen hinterlegt wird

· Betroffene Zimmer- bzw. Wohnungsnummern;
Diese können als Intervall (z.B. 101-104), Liste (z.B. 7,15,22) oder Kombination hieraus eingegeben werden.
Wenn ein dabei auch nicht vorhandene Zimmernummern vorkommen, dann werden diese einfach ignoriert.

· Anzahl der Erwachsenen, Kinder und ggf. Kleinkinder (ja nach Preisfindung )

· Preistyp und Preis
Wenn Sie keinen Preis eingeben, dann versucht GIS diesen nach den üblichen Regeln zu ermitteln

Bei Klick auf Prüfen werden die Eingaben (grob) geprüft, sowie die Anzahl der der Zimmer und der zugehörige Gesamtbetrag errechnet.

Wenn Sie auf Übernehmen klicken, werden diese Angaben in die eigentliche Buchungsmaske übernommen und dort die entsprechenden Belegungszeilen generiert. Anschließend finden dann noch alle Prüfungen statt, als wenn Sie diese Buchungszeilen manuell eingegeben hätten.

Sie können hier auch noch Änderungen bei einzelnen Zeilen vornehmen. Es macht jetzt keinen Unterschied mehr, ob die Zeilen manuell oder über das Gruppenfenster eingegeben wurden.

Es ist auch möglich, dieses Gruppenfenster mehrmals aufzurufen, z.B. um einen anderen Teil der Gruppe zu erfassen, der einen anderen Preis bekommt. Dabei werden dann wiederum neue Belegungszeilen generiert.

Es ist allerdings nicht möglich, bestehende Belegungszeilen auf diese Art und Weise zu ändern.

Preisermittlung

GIS versucht zunächst immer anhand der vorgegebenen Übernachtungspreise und der eingegebenen Personenzahl, Buchungszeitraum und Zimmernummer einen Übernachtungspreis zu ermitteln.

Dabei gibt es allerdings die folgenden Einschränkungen:

o   Bei der Option Pauschalpreis findet keine automatische Preisermittlung statt

o   Bei der Option Preis pro Person wird ein vorgegebener Preis nur dann übernommen

- wenn dieser ebenfalls pro Person festgelegt wurde,

- wenn alle Personen der Belegung gleichartig sind, also nicht Erwachsene und Kinder vorkommen.

Falls für die Urlaubsbuchung eine abweichende Währung eingegeben wurde, wird der Preis entsprechend dem aktuellen Umrechnungskurs konvertiert.

Falls sich der Preis während des Buchungszeitraums ändert, oder nur für einen Teil davon ein Preis vorgegeben ist, splittet GIS die Belegungszeile entsprechend in mehrere auf, sodass dann wieder pro Belegungszeile der Preis gleich bleibt. Vor dem Splitt gibt es noch eine Abfrage, ob Sie dies so haben wollen.

Sie können den Preis aber auch manuell eingeben. In diesem Fall wird ein eventuell zuvor automatisch ermittelter Preis überschrieben und das System versucht im weiteren auch nicht mehr, den Preis automatisch zu ermitteln. Der manuelle Preis dominiert.

Über den Preisbutton (rechts neben dem Preisfeld) können sie sehen, woher der Preis kommt und sie können durch Anklicken die weitere Preisermittlung bestimmen:

Preis-Button | Bedeutung | Was passiert beim Anklicken
 | Das System konnte bisher keinen passenden Preis finden. | Der Preis 0 wird fixiert.
 | Das System hat automatisch einen Preis ermitteln können. Wenn die Urlaubsbuchung zu einem späteren Zeitpunkt erneut bearbeitet und gesichert wird, so wird das System versuchen, erneut einen Preis anhand der Preislisten zu ermitteln. Wenn sich also mittlerweile die Preislisten geändert haben, so wird sich in diesem Fall auch der Preis für die Buchung ändern. Diese automatische Preis-Aktualisierung findet allerdings nicht mehr statt, wenn der Abreisetag überschritten ist. Siehe auch: Preislisten | Der ermittelte Preis wird fixiert.
 | Der Preis wurde fixiert, das heißt: Das System wird später nicht mehr versuchen, einen Preis zu ermitteln, sondern den bestehenden belassen. | Die Fixierung wird gelöst. Das System macht sofort eine neue Preisermittlung und stellt den eventuell ermittelten Preis oder den Preis 0 ein.
 | Der Preis wurde manuell eingegeben oder abgeändert. Das System wird später nicht mehr versuchen, einen Preis zu ermitteln, sondern den eingegebenen belassen. | Das System macht eine neue Preisermittlung und stellt den eventuell ermittelten Preis oder den Preis 0 ein.

Liste der freien Zimmer

Wenn Sie auf das Fernglas [image] neben dem Feld für die Zimmernummer klicken erhalten Sie eine Liste der Zimmer, die für den angegebenen Zeitraum noch frei sind.

Inhalt der Liste:

Zimmer | Nummer des Zimmers bzw. der Wohnung
Kategorie | Preiskategorie
Personen | Normale / Maximale Anzahl zu diesem Zimmer (Wohnung) Falls in der Buchung mehr Personen vorgesehen sind als die maximale Anzahl, dann erscheint dieses Feld rot, d.h. die gewünschten Personen haben hier eigentlich nicht Platz.
Ausstattung | Ausstattung zu diesem Zimmer. Falls Ausstattungsmerkmale vorgegeben sind, erscheinen die Zimmer, welche diese Merkmale aufweisen in grün, die anderen in rot.
Lü.vo | Lücke vorher: Anzahl der Tage vor der Anreise, an denen das Zimmer unbelegt ist. Falls die Lücke größer als 20 Tage ist wird nichts angezeigt. Falls es keine Lücke gibt (0 Tage), ist das Feld grün.
Lü.na. | Lücke nachher: Anzahl der Tage nach der Abreise, an denen das Zimmer unbelegt ist. Falls die Lücke größer als 20 Tage ist wird nichts angezeigt. Falls es keine Lücke gibt (0 Tage), ist das Feld grün.
Bezeichnung | Bezeichnung des Zimmers oder der Wohnung so wie dort angegeben

Das gewünschte Zimmer kann in die Urlaubsbuchung übernommen werden, indem Sie auf die entsprechende Zeile doppelklicken oder die Zeile markieren und auf „Übernehmen“ klicken oder einfach „Enter“ drücken.

Ausstattungsmerkmale vorgeben:

Falls der Gast bestimmte Ausstattungsmerkmale wünscht und Sie schnell sehen wollen, welche Zimmer / Wohnungen darüber verfügen, klicken Sie auf die Schaltfläche „Ausstattung“. Nachfolgend erhalten Sie ein Fenster, in dem Sie die gewünschten Merkmale anklicken und mit [image] oder Enter bestätigen können. Jetzt erscheinen in der Liste der Zimmer / Wohnungen diejenigen in grün, welche über die gewünschte Ausstattung verfügen, die anderen in Rot.

Umbuchen von Belegungen

Mit dieser Funktion, die aus der Urlaubsbearbeitung über den Button [image] (rechts neben den Belegungen) aufgerufen wird, ist es möglich, eine Belegung von einer Urlaubsbuchung auf eine andere (bestehende oder eine neu anzulegende) Buchung umzubuchen.

Dies kann zum Beispiel sinnvoll sein, wenn Sie zunächst mehrere Belegungen zu einer Buchung zusammengefasst haben, sich aber später dann herausstellt, dass die Rechnungen getrennt bezahlt werden.

Dabei haben Sie über ein Untermenü die folgenden Optionen:

· Umbuchen auf einen neuen Urlaub zum gleichen Gast

· Umbuchen auf einen neuen Urlaub zum Gast aus der Belegung
(nur wenn es hier eine Verknüpfung zu einer Gästeadresse gibt).

· Umbuchen auf einen neuen Urlaub zu einem anderen Gast

· Umbuchen auf einen anderen Urlaub

In jedem Fall wird vor der Umbuchung der aktuelle Urlaub geprüft, da nur fehlerfreie Belegungen umgebucht werden können.

Bei der letzten Option (Umbuchen auf einen anderen Urlaub) werden dann die qualifizierten Urlaube als Ziel für die Umbuchung angeboten. „Qualifiziert“ sind dabei solche Urlaube, die nicht abgeschlossen und nicht abgerechnet sind und die nicht mehr als 100 Tage vor oder nach der umzubuchenden Belegung entfernt sind. Von diesen Buchungen ist nun eine auszuwählen, auf welche die Belegung umzubuchen ist.

Nun wird (bei allen Optionen) ein neues Fenster aufgemacht, in welcher die neue bzw. ausgewählte Buchung bearbeitet werden kann. Diese beinhaltet jetzt auch die umzubuchende Belegung, sowie andere Daten soweit sie sinnvoll aus der bisherigen Buchung übernommen werden können. Die „alte“ Buchung, von der die Belegung kommt ist so lange für die Bearbeitung gesperrt, wie dieses neue Fenster geöffnet ist.

Jetzt gibt es zwei Möglichkeiten für die weiteren Schritte:

1) Das Fenster mit der umgebuchten Belegung wird geschlossen, ohne zuvor zu sichern.

In diesem Fall wird das ursprüngliche Fenster wieder für die Bearbeitung freigegeben, ohne dass sich darin was geändert hätte.

2) Der Urlaub mit der umgebuchten Belegung wird gesichert (egal ob dabei das Fenster geschlossen wird oder geöffnet bleibt).

ð Die umgebuchte Belegung wird aus der ursprünglichen Buchung entfernt (in der Anzeige und auf der Datenbank) und diese wird wieder für die weitere Bearbeitung freigegeben

Siehe auch:

· Urlaubsbuchungen

· Buchungsmaske Allgemeiner Teil

· Karteikarte „Extras“

· Karteikarte „Kurbeitrag“

· Karteikarte „Mehrwertsteuer“

· Karteikarte „Zahlungen“

· Karteikarte „Texte“

· Karteikarte „Technische Daten“


Urlaubsbearbeitung – Mehrwertsteuer

In dieser Karteikarte sehen Sie die anfallende Mehrwertsteuer aufgeteilt nach Übernachtungen und die Extras, ggf. nochmals aufgeteilt nach verschiedenen Sätzen.

Es wird immer davon ausgegangen, dass die vorgegebenen Preise bereits die Mehrwertsteuer beinhalten.

Eine Bearbeitung ist auf dieser Karteikarte nicht notwendig.

Die Mehrwertsteuer kann auch auf der Rechnung ausgegeben werden, entweder detailliert wie hier oder einfach als gesamter Steuerbetrag.

Erläuterung zur Berechung der Mehrwertsteuer:

a) Übernachtungen: Der gesamte Betrag für Übernachtungen wird, falls die Option „Kurbeitrag inklusive“ gewählt wurde um den Kurbeitrag reduziert. Hieraus wird die Mehrwertsteuer noch der Formel

MwST = Gesamtbetrag / (100% + MwSt-Satz) * MwSt-Satz

ermittelt. Der Basisbetrag ist dann der Gesamtbetrag minus der Mehrwertsteuer.

Falls die Option „Abw. MwSt-Satz …“ gewählt wurde, wird auch der Anteil für Frühstück etc. vom Übernachtungspreis abgezogen, bevor die MwSt errechnet wird.

b) Extras: Zunächst werden je nach MwSt-Satz der einzelnen Extraleistungen separate Summen gebildet. Dann wird pro Summe die oben aufgeführte Formal angewendet.

Siehe auch:

· Festlegung der Mehrwertsteuersätze

· Urlaubsbuchungen

· Buchungsmaske Allgemeiner Teil

· Karteikarte „Übernachtungen“

· Karteikarte „Extras“

· Karteikarte „Kurbeitrag“

· Karteikarte „Zahlungen“

· Karteikarte „Texte“

· Karteikarte „Technische Daten“


Prüfungen bei der Urlaubsbearbeitung

Bei der Bearbeitung eines Urlaubs und insbesondere vor dem Sichern der Urlaubsbuchung finden zahlreiche Prüfungen der Daten statt. Zum Teil werden diese Prüfungen bereits bei der Eingabe in ein Feld bzw. beim Verlassen eines Feldes ausgeführt. In jedem Fall werden aber alle Prüfungen dann durchgeführt, wenn die Daten gesichert werden sollen oder nach Anklicken der Schaltfläche „Prüfen und Rechnen“. Falls eine solche Prüfung negativ ausfällt ( z.B. gewähltes Zimmer ist bereits belegt), so gibt es eine entsprechende Meldung. Dies ist bei der Feld-Bearbeitung meist nur ein Hinweis, der zunächst auch übergangen werden kann. Das Sichern der Daten wird bei den meisten Fehlern aber verweigert, d.h. die Daten müssen zuvor noch korrigiert werden und können erst dann gesichert werden .

Unten ist eine Aufstellung der Prüfungen bei der Urlaubsbearbeitung. Dabei bedeuten die Spalten in einzelnen:

1 | Reaktion von GIS bei der Feldbearbeitung (genau: Beim Verlassen des Feldes mit falschem Inhalt) - = keine Meldung H = Hinweis ( kann übergangen werden) F = Fehler (muss korrigiert werden)
2 | Reaktion von GIS beim Prüfen vor dem Speichern oder nach Klick auf „Prüfen und Rechnen“. ( Abkürzungen wie oben)
3 | Wenn die Systemreaktion von den festgelegten Einstellungen abhängt, so gibt es hier einen Verweis (Hyperlink) auf die entsprechende Einstellung

Liste der Prüfungen:

Prüfung | 1 | 2 | 3
Gibt es eine Zahlungseingabe, die noch nicht übernommen worden ist ? | H | - |
Wurde ein Gast eingegeben ? | F | - |
Gibt es eine Belegungszeile ohne Personen aber mit Zimmernummer ? (Zeile wird nach Hinweis gelöscht) | H | - |
Es darf höchsten 5 Kinder pro Belegung geben. | F | H |
An- und Abreisedatum gefüllt und gültig ? | F | H |
Ist der Buchungszeitraum realistisch ? | H | H | =>
Die Anreise muss vor der Abreise liegen. | F | H |
Der Urlaub darf höchstens 99 Tage dauern. | F | H |
Wurde eine Zimmernummer eingegeben ? | F,H | H | =>
Ist die eingegebene Zimmernummer gültig ? | F | F |
Haben die Personen Platz in den Zimmer (max. Bettenzahl ) ? | H | H |
Wurde die Zimmernummer mehrfach vergeben mit überlappenden Zeitraum ? | F,H | H | =>
Gibt es für das Zimmer und den Zeitraum bereits eine Anfrage oder stornierte Buchung ? | H | H |
Überschneidet sich die Buchung mit einem relevanten Kontingent | H | H |
Gibt es für das Zimmer und den Zeitraum bereits eine Buchung ? | F,H | H | =>
Währung: Wurde für eine Buchung nach dem 01.01.2001 DM oder ÖS eingegeben ? | H | - |
Kurbeitrag: Sind die allgemeinen Beitragssätze für den betreffenden Zeitraum vorhanden ? | H,- | - | =>
Kurbeitrag: Wurden die Jahrgänge( bzw. Geburtstage) der Kinder eingegeben oder bestätigt ? | H,- | - | =>
Liegt der Urlaub während der Betriebsruhe ? | H | - |
Gibt es zum gleichen Gast bereits eine Buchung für diesen Zeitraum ? | H | - |
Hat der Gast oder ein Mitglied der Familie während des Urlaubs Geburtstag ? | H | - | =>
Passt der Status mit dem Buchungszeitraum zusammen ? Buchung in Zukunft: Nur Anfrage, Unbest., Bestätigt möglich Buchung im Moment: Nur Anwesend möglich Buchung in der Vergangenheit: Nur Abgereist oder Abgeschlossen möglich | F | - |

Anmerkungen:

1) Die Hinweise erfolgen pro Bearbeitung in der Regel nur einmal pro Prüfungsart.

2) Bei abgeschlossenen Urlauben oder falls bereits eine nummerierte Rechnung erstellt wurde entfallen viele dieser Prüfungen, da die relevanten Felder ohnehin nicht mehr geändert werden können.

Siehe auch:

· Allgemeine Einstellungen

· Urlaubsbuchungen

· Buchungsmaske Allgemeiner Teil

· Karteikarte „Übernachtungen“

· Karteikarte „Extras“

· Karteikarte „Kurbeitrag“

· Karteikarte „Mehrwertsteuer“

· Karteikarte „Zahlungen“

· Karteikarte „Technische Daten“


Prüfungen bei der Urlaubsbearbeitung

Storno einer Urlaubsbuchung

Allgemeines:

Wenn ein Gast eine Buchung wieder absagt oder einfach nicht erscheint, kann man die Buchung stornieren oder löschen.

Während bei einer Löschung alle Buchungsdaten entfernt werden (so als wäre die Buchung nie geschehen), bleiben diese beim Storno (mit Anpassungen) erhalten und können noch für die folgenden Zwecke verwendet werden:

· Erstellung einer (Storno-) Rechnung

· Bei der Rechnungsliste und den Umsatzlisten erscheint die stornierte Buchung mit den Stornogebühren

· Die stornierte Buchung erscheint (wahlweise) noch im Belegungsplan.
Der entsprechende Zeitraum kann aber überbucht werden.

· Einen Storno kann man wieder rückgängig machen

Falls ein Urlaub über eine Online-Plattform (Booking.com, IRS, etc.) gebucht wurde, so gibt es nur die Option des Stornos. Löschen ist in diesem Fall nicht möglich, denn es soll dokumentiert bleiben, welche Buchung aus der Online-Reservierung entstanden ist.

Der Storno einer Buchung ist nicht zu verwechseln mit dem Storno einer Rechnung. Letzteres ist nötig, wenn an der Rechnung irgendetwas noch nicht in Ordnung ist, aber der Urlaub schon genommen wurde.

Zu beachten wäre noch ein kleiner, aber für die Mehrwertsteuer wichtiger Unterschied zwischen Storno und „No-Show“ (Beides wird aber in GIS zunächst in der gleichen Weise aufgerufen):

· Ein Storno liegt vor, wenn Ihnen der Gast vor dem Urlaubsbeginn mitteilt, dass er nicht kommen wird. In diesem Fall steht Ihnen ein (oftmals vertraglich vereinbarter) Schadensersatz zu. Dieser unterliegt nicht der Mehrwertsteuer!

· Macht der Gast dagegen keine Mitteilung, sondern erscheint einfach nicht, so spricht man vom „No-Show“. In diesem Fall gilt die vereinbarte Leistung als erbracht, da Sie ja alle Vorbereitungen getroffen haben, und die berechnete Gebühr unterliegt der Mehrwertsteuer, so als wenn Sie dem Gast die Übernachtung in Rechnung gestellt haben.

In beiden Fällen dürfen Sie die Gebühr aber nicht erheben, wenn (bzw. insoweit) Sie das Zimmer bzw. die Wohnung anderweitig vermieten können.

Es in GIS die folgenden Möglichkeiten eine Urlaubsbuchung zu stornieren:

1) In der Buchungsmaske: Klick auf den Button

2) Direktes Ändern des Status in der Buchungsmaske

3) Im Belegungsplan: Klick mit der rechten Maustaste auf die Belegung und dann im Menü „Urlaub stornieren“ auswählen

4) Bei Online-Reservierungen: Hier erfolgt der Storno direkt aus dem Verbuchen der Stornomeldung

Einschränkungen:

Eine Buchung kann nicht storniert werden, wenn sie bereits abgeschlossen ist oder eine Rechnung dazu erstellt wurde.

In diesen Fällen muss zuerst der Status wieder auf „abgereist“ gesetzt werden und/oder die Rechnung storniert werden.

Wenn Sie im GIS eine Buchung stornieren (auf einer der oben angegebenen Arten) so erscheint ein Fenster mit den folgenden ….

Angaben zum Storno

(Siehe auch: Allgemeines zum Storno einer Urlaubsbuchung )

Typ

Wählen Sie hier zwischen Storno und No-Show
(siehe oben)

Stornogebühr

Prozentsatz, der dem Gast als Storno (bzw. No-Show-) Gebühr in Rechnung gestellt werden soll. Soll dem Gast keine Gebühr in Rechnung gestellt werden, so kann man hier 0 % eingeben

Extra- leistungen

Dieses Feld erscheint nur, wenn zu der Buchung auch schon Extraleistungen erfasst wurden. In diesem Fall können Sie hier entscheiden, was mit diesen geschehen soll:

· Belassen und damit so in Rechnung stellen

· Löschen

· Zu dem oben angegebenen Prozentsatz berechnen

… im
Belegungsplan zeigen …

Hier können Sie festlegen, ob die Buchung nach dem Storno noch im Belegungsplan angezeigt werden soll (mit einer eigenen Farbe) oder nicht mehr.

Auch wenn die stornierte Buchung im Belegungsplan noch angezeigt wird, kann der entsprechende Zeitraum durch andere Urlaube überbucht werden.

Erläuterungen anzeigen

Zunächst wird bei einem Storno noch ein Fenster mit Hinweisen angezeigt. Dies kann man dort aber über ein entsprechendes Häkchen abwählen.

Wenn man nun später diese Erläuterungen doch wieder sehen will, so kann man dieses Häkchen setzen.

Falls man dieses Fenster durch Klick auf [image] verlässt, passiert mit der Buchung überhaupt nichts.

Wenn man aber auf [image] klickt, so prozessiert GIS die folgenden …

Anpassungen der Buchung bei einem Storno:

· Der Status der Buchung wird auf „Storniert“ gesetzt.
(Der entsprechende Zeitraum ist damit wieder bebuchbar).

· Die Übernachtungskosten werden nur noch in den Belegungen angezeigt, aber nicht mehr in den entsprechenden Kopffeldern und dem Gesamtbetrag.

· Stattdessen wird der angegebene Prozentsatz davon als Extraleistung hinzugefügt.
(Falls der Kurbeitrag im Übernachtungspreis enthalten war, wird dieser zuvor abgezogen)
Diese Extraleistung wird mit einem Text versehen, der die Ermittlung der Gebühr erläutert.

· Je nachdem ob es sich um einen Storno oder "No-Show"' handelt (siehe oben), wird dies mit 0% (als Schadensersatz) oder dem üblichen Steuersatz (bei No-Show) versteuert.

· Falls es noch andere Extraleistungen gibt, werden diese entsprechend Ihrer Wahl belassen, gelöscht oder ihr Preis angepasst.

· Sie können anschließend die Buchung auch noch weiter bearbeiten; allerdings wird dann die Extraleistung für die Stornogebühr nicht mehr automatisch angepasst.

· Alle hier beschriebenen Anpassungen betreffen zunächst nur die Anzeige der Buchung auf dem Bildschirm. Diese Änderungen werden erst mit dem Sichern auf der Festplatte abgespeichert.

Rechnung:

Es gibt eine eigene Vorlage für die Rechnung von stornierten Buchungen: MV-Storno-Rechnung.

Wenn man in die ansonsten verwendete Rechnung ganz oben den folgende Zusatz aufnimmt:

{Falls STATUS = 'S': (VORLAGE: MV-Storno-Rechnung) {#ENDE}}

{#VO}

Dann wird bei stornierten Buchungen automatisch auf dieses Formular verzweigt.

Natürlich kann man sich auch entsprechend eigene Vorlagen für die Stornorechnungen machen

Auswertungen:

Bei den folgenden Auswertungen werden die Stornogebühren berücksichtigt:

· Rechnungsliste

· Umsatz nach Warengruppen (es gibt hierfür eine eigene Warengruppe)

· Finanzstatus

Bei anderen Auswertungen, wie z.B. An und Abreiseliste, ABC-Analyse, Auslastung und Umsatz nach Übernachtungen werden stornierte Buchungen ignoriert.

Storno rückgängig machen:

Man kann einen Storno auch wieder rückgängig machen

Dafür gibt es die folgenden Möglichkeiten:

· In der Buchungsmaske: Klick auf den Button

· Im Belegungsplan: Klick mit der rechten Maustaste auf die Belegung einer bereits stornieren Buchung und dann im Menü „Urlaub stornieren“ auswählen

Analog zum Stornieren ist das auch nur möglich, wenn noch keine Rechnung erstellt wurde; ansonsten ist zunächst die Rechnung stornieren.

Folgendes geschieht beim Rückgängig-Machen eines Stornos:

· Zunächst erscheine eine entsprechende Frage; nur wenn man hier auf „Ja“ klickt geht es wie folgt weiter:

· Der Status der Buchung wird wieder von „Storniert“ auf „Bestätigt", "Anwesend" oder "Abgereist" gestellt und der entsprechende Zeitraum damit für andere Buchungen wieder blockiert.

· Die Extraleistung für Stornogebühren wird gelöscht.

· Sofern beim Storno andere Extraleistungen gelöscht oder angepasst wurden so wird dies hier nicht automatisch zurückgenommen.

· Es erscheint ein Hinweis-Text, der aber über ein entsprechendes Häkchen für die Zukunft abgewählt werden kann

· Wie beim Storno werden auch hier die Änderungen erst mit dem Sichern der Buchung auf die Festplatte gespeichert.


Urlaubsbearbeitung – Mehrwertsteuer

Urlaubsbearbeitung – Technische Daten

In dieser Karteikarte sehen Sie einige technische Daten zu dieser Urlaubsbuchung, die unter Umständen nützlich sein können.

Es sind dies:

· Datum und Uhrzeit, wann diese Buchung ins System eingegeben wurde (*)

· Datum und Uhrzeit, wann diese Buchung zuletzt geändert wurde (*)

· Datum und Uhrzeit, wann die letzte Aktivität mit diese Buchung ausgeführt wurde, sowie die Art dieser Aktivität. (*)
Als Aktivität zählen neben Erstellung und Änderung der Buchung auch die Änderung des Status ( z.B. aus dem Belegungsplan heraus) oder der Druck eines Dokuments ( Bestätigung, Rechnung, etc) zu dieser Urlaubsbuchung.

(*) Sofern Sie mit dem Zusatzmodul Erweiterte Zugangskontrolle arbeiten, erscheint hier auch der Name des Bearbeiters. Ansonsten ist dieser immer „GIS“

· Interne Nummer dieser Buchung

· Rechnungsnummer

· Interne Nummer des buchenden Gastes

· Interne Nummer des Rechnungsempfängers

· %-Satz der Storno-Gebühr (bei Stornierten Buchungen)

· Kennzeichen, ob die Buchung im Belegungsplan erscheinen soll

o    Nur bei Anfragen und stornierten Buchungen ist es möglich, dieses Häkchen zu entfernen, d.h. auf eine Anzeige im Belegungsplan zu verzichten

Falls die Urlaubsbuchung aus einer Online-Reservierung entstanden ist, sehen Sie in der obersten Zeile

· Partner, von dem die Reservierung kam

· ID der Reservierung

· [image] Button zur Anzeige aller wichtigen Details zur Onlinebuchung im Druckvorschaufenster

· [image] Button zur Anzeige aller Daten zu dieser Reservierung, so wie Sie vom Partner übersandt wurden, im Internet Explorer

Siehe auch:

· Urlaubsbuchungen

· Buchungsmaske Allgemeiner Teil

· Karteikarte „Übernachtungen“

· Karteikarte „Extras“

· Karteikarte „Kurbeitrag“

· Karteikarte „Mehrwertsteuer“

· Karteikarte „Zahlungen“


Saisonübersicht

Verknüpfung einer Belegung zu einer Gästeadresse

Allgemeines:

Zu jeder Urlaubsbuchung gibt es einen „buchenden Gast“; die Buchung ist mit der Adresse dieses Gastes verknüpft. Falls das Zusatzmodul Gruppenreisen im Einsatz ist, kann man zusätzlich auch noch eine abweichende Rechnungsadresse angeben.

Darüber hinaus gibt es die Möglichkeit, dass man die einzelnen Belegungen einer Urlaubsbuchung mit einer anderen Gästeadresse verknüpft. Nachfolgend wird beschrieben, in welchen Fällen das sinnvoll sein kann, was man damit erreichen kann und wie man so eine Verknüpfung erstellt.

Beispiele

1) Ein Gast bucht für sich und seine Bekannten mehrere Zimmer. Sie wissen zu diesem Zeitpunkt noch nicht die Namen der Bekannten und wer deren Rechnung bezahlt. Dann buchen Sie erst mal einen Urlaub für den bekannten Gast mit allen benötigten Belegungen.

Nach der Anreise können Sie dann weiteren Gästeadresse für die Bekannten angeben und diese mit der entsprechenden Belegungen verknüpfen.

Damit haben Sie die Möglichkeit, bei der Gäste-Anmeldung auf die Daten der Bekannten zurückzugreifen und falls nötig (weil getrennt bezahlt wird) aus diesen Belegungen eigene Buchungen zu erstellen. Hierzu müssen Sie die die Daten dann nicht erneut eingeben.

2) Eine Reisegruppe kommt mit mehreren Gästen, d.h. mehreren Belegungen in Ihr Haus. Es soll nur eine Rechnung erstellt werden, aber die Gäste haben unterschiedliche Adressen und müssen separat angemeldet werden. Eventuell werden einige davon später auch privat in Ihrem Haus Urlaub machen. Wenn Sie nun für diese Gäste die Adressen anlegen und mit den jeweiligen Belegungen verknüpfen können Sie diese einzeln anmelden. Wenn ein Gast später privat bei Ihnen Urlaub macht, sehen Sie sofort, dass er schon mal in Ihrem Haus war.

3) Eine Familie kommt mit Ihren Kindern zum Urlaub. Später macht ein Kind ohne die Eltern in Ihrem Haus Urlaub. Wenn Sie nun bei den alten Buchungen die Belegung der Kinder mit deren Adresse verknüpfen, können Sie für das Kind alle Buchungen in einem sehen: Die alten, bei denen das Kind noch mit den Eltern kam, und die neuen.

Wofür ist so eine Verknüpfung gut?

· Generelle Information

Falls es zu dem Gast, der ein Zimmer belegt, Informationen (z.B. Adresse, E-Mail etc.) gibt, die vom buchenden Gast abweichen und die für Sie interessant sein könnten, so können Sie diese in einer (ggf. neuen) Gästeadresse festhalten und mit der Belegung verknüpfen. Aus der Urlaubsbuchung heraus kann man dann mit einem Mausklick auf diese Informationen verzweigen und diese ggf. auch ergänzen.

· Urlaube zum Gast

Wenn eine Gästeadresse mit einer Belegung verknüpft ist, so erscheint der entsprechende Urlaub auch in der Liste der Urlaube zum Gast, wird bei der Anzahl der Buchungen berücksichtigt sowie bei der Anzeige des letzten bzw. geplanten Urlaubs zum Gast.

Allerdings werden solche Verknüpfungen nicht beim Umsatz eines Gastes berücksichtigt. Hier zählt nur der buchende Gast.

· Geburtstage

Bei den Hinweisen auf einen Geburtstag zu den anwesenden Gästen bzw. beim Buchen eines Urlaubs, falls ein Gast während des Buchungszeitraums Geburtstag hat, werden auch solche Gästeadressen berücksichtigt, die über die Belegung mit einem Urlaub verknüpft sind.

Siehe: Erinnerung an Geburtstage und Einstellungen hierzu.

· Umbuchungen

Es ist möglich, aus einer Belegung eine eigene Urlaubsbuchung zu machen, falls der entsprechende Gast z.B. selbst die Rechnung bezahlen will. In diesem Fall kann der verknüpfte Gast gleich als buchender Gast genommen werden, und alle bisherigen Daten werden übernommen. Siehe Umbuchen vorn Belegungen

· Gäste-Anmeldung

Bei der elektronischen Gästeanmeldung kann man sich auf eine verknüpfte Adresse beziehen. Die für die Anmeldung relevanten Daten werden dann von dieser Adresse genommen.

Wie erstellt man so eine Verknüpfung

Hierzu klicken Sie in der Urlaubsbuchungs-Maske auf [image] , rechts neben der Belegung und wählen dann den Menüpunkt „Mit Gästeadresse verknüpfen“ aus. Sie erhalten dann eine Maske die nachfolgend beschrieben ist.

Maske zur Verknüpfung einer Urlaubs-Belegung mit einer Gästeadresse

Sie kommen auf diese Maske indem Sie in der Urlaubsbearbeitung auf [image] , rechts neben der Belegung klicken und dann Menüpunkt „Mit Gästeadresse verknüpfen“ auswählen.

Mit dieser Maske können Sie eine Urlaubsbelegung mit einer Gästeadresse verknüpfen.

Wozu das gut sein, können Sie am Beginn dieser Seite nachlesen.

Hier ist eine Anleitung, wie Sie die Verknüpfung mit dieser Maske erstellen:

Falls bisher noch keine solche Verknüpfung besteht, sieht die Maske so aus:

Geben Sie also einfach den Namen des Gastes ein, mit dem Sie die Belegung verknüpfen möchten.

Dabei können Sie natürlich auch suchen oder eine neue Adresse eingeben, siehe „Gast angeben“

Bei Klick auf [image] wird der Name nur geprüft, die Verknüpfung aber noch nicht erstellt.

Bei Klick auf [image] wird der ganze Vorgang ohne Verknüpfung abgebrochen.

Erst wenn Sie auf „Verknüpfen“ klicken, wird die Verknüpfung tatsächlich hergestellt (vorausgesetzt, dass der Gast ermittelt werden konnte).

Wenn Sie das entsprechende Häkchen setzen (bzw. einfach belassen) wird der Name dieses Gastes in die Belegung und damit den Belegungsplan übernommen.

Wie alle Änderungen bei der Urlaubsbuchung ist dies natürlich erst dann auf der Datenbank gesichert, wenn Sie in der Buchungsmaske auf [image] klicken

Falls bereits eine Verknüpfung besteht sieht die entsprechende Maske so aus:

Sie können nun über den entsprechenden Push-Button die Verknüpfung wieder lösen, oder die Belegung mit einem anderen Gast vernküpfen.

… Oder natürlich alles belassen, indem Sie auf [image] klicken.


Urlaubsbearbeitung – Extras

Die Maske zum Eingeben und Bearbeiten der Extraleistungen zum Urlaub besteht im wesentlichen aus zwei Listeblöcken:

Extras zum Urlaub: Hier stehen alle Extraleistungen, die zu dieser Urlaubsbuchung gehören.
Durch einen Doppelklick auf eine Zeile können Sie den Inhalt bearbeiten.

Angebotene Extras: Hier stehen die Extras, die in Ihrem Haus angeboten werden. (Siehe Extraleistungen)
Durch einen Doppelklick auf eine Zeile können Sie die jeweilige Extraleistung in den Urlaub übernehmen.

Die Bearbeitung der Extraleistung erfolgt durch markieren der gewünschten Zeile und Anklicken der nachfolgend beschriebenen Schaltflächen:

Neu

Hiermit können Sie eine neue Extraleistung für den Urlaub erfassen, ohne Bezug zu nehmen auf das allgemeine Angebot.

Nach dem Anklicken erscheint eine unausgefüllte Maske, in der Sie die relevanten Daten eingeben und bestätigen können.

Übernehmen

Hiermit wird das markierte Extra aus dem allgemeinen Angebot in die Extras zum Urlaub übernommen. Das gleiche geschieht beim Doppelklicken auf eine Zeile in der Liste der angebotenen Extras.

Dabei erscheint die Maske für die Daten der Extras. Diese ist bereits vom gewählten Angebot her ausgefüllt und kann jetzt noch angepasst (insbesondere die Menge) werden.

Kopieren

Damit lässt sich ein bereits erfasste Extraleistung zum Urlaub kopieren.

Es erscheint die „Extra-Maske“ mit den Daten der gewählten Urlaubs-Extraleistung. Nach Anpassung der Daten und Bestätigung erscheint in der Liste eine weitere Extraleistung zum Urlaub mit den bearbeiteten Daten.

Ändern

Damit lässt sich ein bereits erfasste Extraleistung zum Urlaub nachträglich ändern. Das gleiche geschieht beim Doppelklicken auf eine Zeile in der Liste der Extras zum Urlaub.

Dabei erscheint die „Extra-Maske“ mit den Daten der gewählten Urlaubs-Extraleistung. Nach Anpassung der Daten und Bestätigung wird das Extra in die Liste zurückgeschrieben.

Löschen

Die markierte Extraleistung zum Urlaub wird aus der Liste gelöscht.

Nach oben

Die markierte Extraleistung zum Urlaub wird um eine Position nach oben verschoben. In den Dokumenten ( Bestätigung, Rechnung etc. ) erscheinen die Extras dann in der Reihenfolge wie hier angegeben.

Umbuchen

Damit können bestimmte oder auch alle Extraleistungen auf einen anderen Urlaub oder auch eine separate Rechnung umgebucht werden.

Siehe Umbuchung

Damit gelangen Sie direkt in die Funktion zum Bearbeiten der in Ihrem Betrieb angebotenen Extraleistungen.

Anmerkung: Die in der Liste angezeigten Extras zum Urlaub sind nach dem Bearbeiten noch nicht automatisch gesichert. Sie werden erst dann auf der Datenbank gesichert, wenn auf den Button [image] geklickt wird.

Maske zur Bearbeitung einer Extraleistung

Beim Übernehmen, Neuerfassen, Ändern oder Kopieren einer Extraleistung erscheint jeweils ein kleines Fenster, das je nach Funktion bereits mehr oder weniger ausgefüllt ist. In diesem Fenster können Sie die folgenden Daten zu einer Extraleistung bearbeiten:

Datum

Dieses Feld erscheint nur, wenn Sie es in den allgemeinen dies in den allgemeinen Regeln so eingestellt haben.

In diesem Fall geben Sie hier den Tag an, an dem die Extraleistung vom Gast in Anspruch genommen wurde. Dieses Datum erscheint dann auch auf der Rechnung.

Menge

Die Menge der zu buchenden Extraleistung, gemessen in der Einheit.

Mit Hilfe der Pfleil-nach-oben- bzw. Pfeil-nach-unten-Taste können Sie die Menge bequem erhöhen oder reduzieren.

Falls das von Ihnen gewählte Extra als ein „tägliches Extra“ festgelegt wurde (siehe unten) , bezieht sich die Menge auf den täglichen Verbrauch. Eingabe von „2“ bedeutet dann also „2 pro Tag“ also zum Beispiel für einen siebentägigen Urlaub bedeutet dies „14“. Diese Anzahl ändert sich automatisch, wenn sich die Anzahl der Urlaubstage ändert.

Einheit

Einheit, auf die sich die Menge bezieht.

Sie können hier auch nichts eingeben.

Die erlaubten Einheiten sind in der allgemeinen Tabelle 024 festgelegt. Sie können diese auch ändern oder ergänzen, indem Sie in der Auswahlliste auf => Einträge bearbeiten <= klicken. ( siehe Tabelleneinträge bearbeiten)

Bezeichnung

Bezeichnung der Extraleistung, wie sie auch auf der Rechnung erscheint

Beschreibung

Hier können Sie (müssen aber nicht) eine ausführliche Beschreibung der Leistung hinterlegen. Diese wird dann in einem Angebot oder der Bestätigung gedruckt.

Preis

Preis pro Einheit

Wenn das Extra aus dem allg. Angebot übernommen und für die Urlaubsbuchung eine abweichende Währung festgelegt wurde so wird der Preis in die Urlaubswährung umgerechnet.

Mehrwertst.

Wählen Sie hier zwischen den Möglichkeiten :

Voller Mehrwertsteuersatz
reduzierter Mehrwertsteuersatz
spezieller Mehrwertsteuersatz
keine Mehrwertsteuer

Die tatsächlichen Prozentsätze werden in einer eigenen Funktion festgelegt.

Warengruppe

Mit diesem Kennzeichen haben Sie die Möglichkeit, Ihre Angebote an Extras zu gruppieren und, -falls Sie die Zusatzkomponente „Erweitere Listen“ im Einsatz haben, nach diesen Gruppen auszuwerten.

Wie Sie gruppieren bleibt Ihnen überlassen. Die für Sie gültigen Warengruppen sind in der Tabelle 021 eingetragen.

Sie können diese auch ändern oder ergänzen, indem Sie in der Auswahlliste auf => Einträge bearbeiten <= klicken. ( siehe Tabelleneinträge bearbeiten)

Täglich

Wenn sie diese Option anklicken, so bedeutet dies, dass die gewählte Extraleistung täglich in Anspruch genommen wird, und zwar jeden Tag in der angegebenen Menge.

Umbuchen von Extras

Extraleistungen können auch von einem Urlaub zu einem anderen umgebucht oder auf einer separaten Rechnung ausgewiesen werden. Wenn Sie diese wollen, so gehen Sie wie folgt vor:

Schritt 1: Klicken Sie auf die Schaltfläche „Umbuchen“. Falls alle Extras der Liste umgebucht werden sollen, so klicken Sie bei der nachfolgenden Frage auf „Ja“ und machen weiter bei Schritt 3. Ansonsten klicken Sie auf „Nein“ und machen weiter bei Schritt 2.

Schritt 2: Jetzt markieren Sie nacheinander die umzubuchenden Extraleistungen in der linken Liste, indem Sie darauf doppelklicken oder markieren und „Enter“ drücken. In der rechten Spalte erscheint dann der Hinweis „umbu.“ . Falls Sie eine Zeile versehentlich markiert haben, können Sie dies auf die gleiche Art und Weise auch wieder rückgängig machen.

Wenn Sie mit der Auswahl fertig sind, klicken Sie erneut auf die Schaltfläche „Umbuchen“.

Schritt 3: Es erscheint jetzt eine Liste der noch bebuchbaren ( d.h. nicht abgeschlossenen ) Urlaube. Hier wählen Sie wie üblich (Doppelklick oder Markieren + Enter) den Urlaub aus, auf den diese Extras gebucht werden sollen.

Falls für diese Extras eine separate Rechnung erstellt werden soll so klicken Sie auf die Schaltfläche „Sep. Rechnung“.

Im Fall einer „Separaten Rechnung“ sind anschließend in einem eigenen Fenster noch die folgenden Angaben zu machen bzw. zu bestätigen.

· Gast

· Datum

· Bemerkung

Anschließend fallen Sie zurück zur ursprünglichen Maske mit der Liste der Extraleistungen. Hier ist jetzt in der rechten Spalte vermerkt, dass und wie die jeweilige Zeile umgebucht wird.

Anmerkungen:

1) Sie können die Extras auch auf mehrere Urlaube umbuchen oder Umbuchungen wieder rückgängig machen, indem Sie diese Schritte mehrfach durchführen.

2) Diese Umbuchungen werden erst nach dem Sichern der Urlaubsbuchung (Klick auf den Button [image] ) auf der Datenbank abgespeichert.

Siehe auch:

· Extraleistungen verwalten

· Urlaubsbuchungen

· Buchungsmaske Allgemeiner Teil

· Karteikarte „Übernachtungen“

· Karteikarte „Kurbeitrag“

· Karteikarte „Mehrwertsteuer“

· Karteikarte „Zahlungen“

· Karteikarte „Texte“

· Karteikarte „Technische Daten“


Urlaubsbearbeitung – Texte

In dieser Karteikarte können Sie eingeben, bzw. falls schon vorhanden einsehen und verändern bzw. ergänzen:

1) Text für Angebot und Bestätigung

Hier können Sie Mitteilungen eingeben, die der Gast im Angebot bzw. der Bestätigung sehen soll. Damit ist es nicht nötig das Angebot bzw. die Bestätigung vor dem Ausdruck nochmal zu verändern und Sie haben in der Urlaubsbuchung bereits die Information, die an den gast gehen soll.

Natürlich können Sie im Rahmen der Bearbeitung von Vorlagen diese auch so gestalten, dass dieser Text nicht gedruckt wird bzw. auch auf der Rechnung gedruckt wird.

2) Interner Text

Dieser Text ist nur für Sie bzw. Ihre Mitarbeiter bestimmt und wird standardmäßig nicht auf irgendwelchen Dokumenten an den Gast (Angebot, Bestätigung, Rechnung) gedruckt.

Wenn Sie dies dennoch möchten, können Sie sich natürlich Vorlagen auch so gestalten, dass dieser interne Text gedruckt wird.

Siehe auch:

· Urlaubsbuchungen

· Buchungsmaske Allgemeiner Teil

· Karteikarte „Übernachtungen“

· Karteikarte „Extras“

· Karteikarte „Kurbeitrag“

· Karteikarte „Mehrwertsteuer“

· Karteikarte „Zahlungen“

· Karteikarte „Technische Daten“


Urlaubsbearbeitung – Zahlungen

Mit dieser Karteikarte können Sie Anzahlungen, Zwischenzahlungen und Endzahlungen von Gästen eingeben und ggf. auch wieder ändern oder löschen.

Zahlung eingeben: Geben Sie hierzu in den entsprechenden Feldern neben dem Titel „Neue Zahlung“ die folgenden Daten ein:

· das Datum der Zahlung,

· den Betrag,

· eine abweichende Währung wenn nötig ( per Auswahl ),

· die Zahlungsart ( Bar, Kreditkarte etc. per Auswahl).

Die erlaubten Zahlungsarten können Sie in Tabelle 022 selbst festlegen, indem Sie in der Auswahlliste auf => Einträge bearbeiten <= klicken ( siehe Tabellen bearbeiten )

Indem Sie auf „Übernehmen“ klicken werden diese Angaben in die Liste der bisherigen Zahlungen übernommen und bei den Summenwerten unter „Bezahlt“ und „Offen“ berücksichtigt.

Zahlung ändern: Falls Sie eine bereits erfasste Zahlung nachträglich ändern wollen, weil Sie z.B. eine Fehleingabe gemacht haben so geht dies wie folgt:

Sie machen einen Doppelklick auf die entsprechende Zahlung in der Liste der „Bisherigen Zahlungen“ ( oder Markieren der Zahlung und Enter drücken oder auf „Zahl. ändern“ klicken) . Anschließend erscheinen die Daten zu dieser Zahlung in den oben beschriebenen Feldern (Datum, Betrag, Währung, Zahlungsart) und können dort wie gewünscht abgeändert werden. Wenn Sie damit fertig sind klicken Sie auf „Übernehmen“, damit die geänderten Angaben in die Liste der bisherigen Zahlungen übernommen werden.

Zahlung löschen: Falls Sie eine bereits erfasste Zahlung nachträglich löschen wollen, so markieren Sie diese in der Liste ( einfacher Klick) und Klicken dann auf die Schaltfläche „Zahl löschen“. Fertig !

Achtung: Die oben beschriebenen Funktionen wirken sich zunächst nur auf die hier angezeigte Liste der „Bisherigen Zahlungen“ aus. Damit diese Angaben auch dauerhaft gesichert werden muss die Urlaubsbuchung insgesamt gesichert werden durch Klick auf [image] oder [image] .

Siehe auch:

· Urlaubsbuchungen

· Buchungsmaske Allgemeiner Teil

· Karteikarte „Übernachtungen“

· Karteikarte „Extras“

· Karteikarte „Kurbeitrag“

· Karteikarte „Mehrwertsteuer“

· Karteikarte „Texte“

· Karteikarte „Technische Daten“


Buchung der Zahlung und Abschluss eines Urlaubs

Aufruf:

  1. Automatisch nach dem Druck eines Dokuments, falls der zugrunde liegende Urlaub bereits beendet ist
  2. Als Funktion bei der Maske zum Urlaub auswählen
  3. Als Option beim Belegungsplan nachdem man auf eine Belegung mit der rechten Maustaste klickt.

Zweck:

Mit diese Maske kann für bereits beendete aber noch nicht abgeschlossene Urlaube auf bequeme Weise die (Rest-)Zahlung gebucht und der Urlaub abgeschlossen werden.

Ablauf:

Es werden die meisten Angaben bereits vorgeschlagen, Sie können diese aber auch abändern:

· das Datum der Zahlung (vorgeschlagen wird das aktuelle Tagesdatum)

· den Betrag (vorgeschlagen wird der noch offene Betrag)

· die Zahlungsart ( vorgeschlagen wird „Bar“; die erlaubten Zahlungsarten können Sie in Tabelle 022 selbst festlegen, indem Sie in der Auswahlliste auf => Einträge bearbeiten <= klicken ( siehe Tabellen bearbeiten )

· Urlaub abschließen: Vorgeschlagen wird die zuletzt gewählte Option

Anschließend haben Sie die folgenden Verarbeitungsmöglichkeiten:

Buchen

Die Zahlung wird wie angegeben verbucht und der Urlaub abgeschlossen.

Url. bearbeiten

Hiermit verzweigen Sie in die Funktion „Urlaub bearbeiten“ und dort wiederum an die Stelle mit den Zahlungsfunktionen.

Damit stehen Ihnen mehr Variationen zur Bearbeitung der Zahlungen und der Buchung insgesamt zur Verfügung.

Nicht buchen

Es wird nichts gebucht.


Meldeschein bearbeiten

Die hier beschriebene Maske dient dazu, alle Daten zu einem Meldeschein anzuzeigen und ggf. zu ändern. Sie kann damit mit leichten Variationen im Aussehen und den Möglichkeiten (auf die nachfolgend hingewiesen wird) für die folgenden Funktionen dienen:

  • Neuen Meldeschein erstellen
  • Daten eines Meldescheins nachträglich ändern
  • Daten eines Meldescheins nur anzeigen
  • Abmeldung vornehmen ( dabei kann nur noch das Abreisedatum geändert werden)

Aufruf: Wie in den allgemeinen Erläuterungen zur elektronischen Gästeanmeldung beschrieben, kann diese Maske aus den folgenden Funktionen heraus aufgerufen werden:

  • Urlaub buchen oder ändern (Wenn hierzu ein neuer Meldeschein oder ein Änderung eines bestehenden nötig ist oder gewünscht wird.)
  • Belegungsplan
  • Diverse Listen zum Urlaub
  • Liste der Meldescheine

Die folgenden Daten werden angezeigt und können zum Teil geändert werden:

An- und Abreise

Diese Daten werden zunächst von der Urlaubsbuchung übernommen, können aber für den Meldeschein überschrieben werden.

Abreise fix

(nicht bei allen Methoden)

Wenn Sie dies mit „Ja“ markieren gilt die Abreise als fix und der Gast als abgemeldet.

· Falls diese Maske mit der Funktion „Abmeldung“ aufgerufen wurde, so wird die Abreise gleich auf fix gesetzt und dies kann dann auch nicht geändert werden.

Adresse

Die Adresse wird aus den Daten zum Gast übernommen und kann hier nicht direkt geändert werden. Falls dies dennoch nötig sein sollte, so müssen Sie auf die Schaltfläche „Gästedaten“ klicken und damit in die Funktion „Gast ändern“ verzweigen. Dort können Sie die Adresse ändern. Nach dem Sichern werden diese Änderungen auch in den Meldeschein übernommen.

In der Regel werden diese Daten vom buchenden Gast übernommen.

Falls bei der Erstellung des Meldescheins aber ein anderer Gast (Gast aus der Belegung) ausgewählt wurde, so kommen die Daten von diesem Gast.

Länderschlüssel

Der Länderschlüssel wird anhand des Landes des Gastes und der Tabelle 001 (bei WinTop) bzw. Tabelle 002 (bei KIM und digi_MANAGER) ermittelt.

Wenn der angezeigte Länderschlüssel nicht in Ordnung ist, müssen Sie diese entweder wie oben beschrieben beim Gast ändern oder die Tabelle 001 (bei WinTop) bzw. Tabelle 002 (bei KIM und digiMANAGER) anpassen (siehe auch: Tabellen 001, 002A, 002B und 002R)

Referenznummern

Diese Nummern stehen nur zur Information hier und können nicht geändert werden, weder direkt noch indirekt.

Meldescheinnummer

Die Nummer des aktuellen Meldescheins.

Diese Nummer wird beim Erstellen des Meldescheins entsprechend dem eingestellten Nummernbereich vom System automatisch und fortlaufend vergeben.

Gemeinde-Nr.

Die von Ihnen eingestellte Gemeindenummer (nicht bei digiMANAGER)

Vermieter-Nr.

Die von Ihnen eingestellte Betriebsnummer (nicht bei digiMANAGER)

Datei-Nr.

Dieses Feld wird nur angezeigt, wenn der Versand der Daten nicht oder über ein spezielles Programm erfolgt.

In diesem Fall werden die zu versendenden Daten des Meldescheins in einer Datei mit dem Namen GA_<NR> abgelegt. Dabei steht <NR> für eine 5-stellige Nummer, die automatisch fortlaufend vergeben wird. Diese Nummer wird hier angezeigt.

Versand

Hinweis, ob der Versand des Meldescheins schon erfolgt ist und ob er fehlerfrei war.

Urlaubs-Nr.

Die vom System vergebene eindeutige Nummer zur Urlaubsbuchung

ID / digiMANAGER

Bei Versand an den digiMANAGER erscheint hier die dort vergebene ID für diesen Meldeschein

Passnummern

Nur bei WinTop: Hier werden die Passnummern der Gäste angezeigt
(Diese werden aus der Adresse des buchenden bzw. zuvor ausgewählten Gastes genommen.)

Druck

Hinweis, ob der Meldeschein gedruckt wurde oder der Druck noch offen ist.

Die nachfolgenden drei Felder erscheinen nur bei der Versandart KIM:

Gästearten / Anzahl

Geben Sie hier die Anzahl der Gäste pro Gastart ein.

Die von Ihnen zu verwendenden Gastarten werden bei den Einstellungen zur elektronischen Gästeanmeldung festgelegt.

Beim Erstellen eines neuen Meldescheins werden die Erwachsenen und die Kinder (*) zunächst den Gastarten zugeordnet, wie Sie es bei den Einstellungen festgelegt haben.

Bei einigen Meldesystemen ist die Anzahl der Gäste auf 5 oder 6 begrenzt. In diesem Fall erhalten Sie einen entsprechenden Hinweis vom System.

(*) Falls es bei der Urlaubsbuchung Belegungen mit Verknüpfungen zu Gästeadressen gibt, werden dabei nur diejenigen Personen berücksichtigt, die zu den Belegungen des für diese Anmeldung ausgewählten Gastes gehören.

Gruppe

Wenn es sich um eine Gruppenreise handelt, geben Sie hier Ja ein, ansonsten Nein.

Der Vorschlagswert ist „Nein“.

Den Block mit den Personen gibt es bei allen Versandarten:

Personen

Hier sind die Personen aus den Gästedaten gelistet. Markieren Sie (sofern die Angaben nicht stimmen) die Personen, für welche diese Anmeldung gilt.

Bei der Versandart KIM müssen insgesamt so viele Personen markiert sein, wie insgesamt bei den Gastarten angegeben sind.

Falls die Daten zu den Personen nicht korrekt sind, oder Personen oder deren Geburtstage fehlen, klicken Sie auf die Schaltfläche „Gästedaten“ und verzweigen damit in die Funktion „Gast ändern“. Nach dem Sichern der Gästedaten werden diese in den Meldeschein übernommen.

(Falls Sie den Meldeschein nur anzeigen, werden nur die Personen zum Meldeschein angezeigt und sie können keine Auswahl vornehmen.)

Falls es bei der Urlaubsbuchung Belegungen mit Verknüpfungen zu Gästeadressen gibt, werden dabei zuerst die Personen gelistet, die zu dem für diese Anmeldung ausgewählten Gast gehören.

Anschließend werden die Personen zu den anderen Gästen aufgeführt.

Es werden zunächst so viele Personen markiert wie es den Belegungen zum ausgewählten Gast entspricht

Nur nötig
bei
digi-MANA-GER

Nationalität

Wenn zur Person nicht eingegeben wird das Land der Adresse genommen

Diese Informationen kommen aus den persönlichen Zusatzdaten bei der Gästedaten

Pass-Nr.

Sollte bei Ausländern angegeben sein; bitte mit dem Meldeamt klären, ob zwingend

Behinderung

Falls Behinderung vorliegt und damit eine Ermäßigung der Kurabgabe bewirkt werden soll ist hier der Grad der Behinderung anzugeben. In diesem Fall müssen auch die folgenden Daten angegeben sein, damit der Meldeschein vollständig wird:

- Nummer des Behindertenausweis

- Gültigkeitsende

- Begleitperson: ja oder nein

Gastkarten

Dieser Bereich ist nur sichtbar, falls bei den Einstellungen eine Option für die „Gastkarten-Nummern“ gewählt wurde:

In diesem Fall können bzw. sollen hier so viele Kurkartennummern eingegeben werden wie Gäste angemeldet werden.

Je nachdem, welchen Option Sie dort gewählt haben, ist die Eingabe dieser Nummern wie folgt vorzunehmen:

a) Mit fortlaufenden Nummern:

Hierbei gibt es zwei mögliche Verfahren: Manuell oder automatisch. Am Titel der Kurkartenbox ist erkennbar, welche Option gerade gewählt ist. Über eine entsprechende Schaltfläche kann man beim Erstellen eines Meldescheins zwischen diesen Verfahren hin- und herschalten.

Manuell bedeutet, dass die Kurkartennummern einzeln eingegeben werden müssen.

Beim automatischen Verfahren werden die Kurkartennummern automatisch vorgeschlagen, indem von der letzten vergebenen Nummer ausgehend hochgezählt wird (Dabei kann die Nummer auch Buchstaben oder andere Zeichen enthalten. Wichtig ist nur, dass sich am Ende eine Zahl befindet.).

Falls eine Nummer nicht stimmen sollte, übertippen Sie sie einfach mit der richtigen. Im weiteren wird dann von dieser ausgehend wieder hochgezählt. Wenn zum aller ersten Mal Kurkartennummern verwendet werden, so muss diese natürlich auch beim automatischen Verfahren einmalig von Hand eingegeben werden.

b) Mit festen Nummern:

In diesem Fall sind Ihrem Haus feste Gastkartennummern zugeordnet, die Sie bei den Einstellungen angeben können. Beim Meldeschein können Sie nun pro Gast aus diesen Nummern auswählen oder auch selbst eine Nummer eingeben, was natürlich weniger praktisch ist.

In jedem Fall wird geprüft, ob es sich um eine für Sie gültige Nummer handelt und ggf. kommt es zu einem Hinweis.

Bei Kindern unter 6 Jahren braucht keine GastCard-Nummer angegeben zu werden.

Ansonsten wird geprüft, das so viele GastCard-Nummern angegeben sind, wie es Personen über 6 Jahre gibt.

Falls mehr Personen für den Meldeschein in Frage kommen, so kann man mit den folgenden Buttons vor- oder rückwärts blättern:

Die folgenden beiden Felder gibt es nur bei der Versandart digiMANAGER: Verkehrsmittel, Gastart, Kfz-Kennzeichen

Die folgenden beiden Felder gibt es nur bei der Versandart WinTop:

Klassifizierung

Dies ist eine Klassifizierung der jeweiligen Person hinsichtlich seines Status für den Kurbeitrag.

Die verschiedenen hier angebotenen Möglichkeiten werden vom jeweiligen Meldeamt vorgegeben und in einer Konfigurationsdatei von WinTop abgespeichert.

GIS versucht aufgrund der Jahrgänge der Kinder jeweils die richtige Auswahl zu treffen. Dies sollte aber dennoch überprüft und wenn nötig korrigiert werden.

GastCard-Bezeichnung

Dieses Feld erscheint nur wenn bei den Einstellungen die Option „Mit GastCard“ gewählt wurde. Hier wird für jede Person festgelegt, welche Bezeichnung auf der GastCard angedruckt wird.

Wichtig zu wissen: Falls Sie Daten im Meldeschein ändern ( z.B. An- oder Abreise) so werden diese nicht in die Urlaubsbuchung zurückgeschrieben – Die Daten zum Urlaub bleiben also unverändert.

In der Maske der Meldescheindaten stehen Ihnen die folgenden Funktionen durch Anklicken der jeweiligen Schaltfläche zu Verfügung:

Bezeichnung

Beschreibung

Alle Personen markieren

So viele Personen markieren, wie es der Personenzahl im Urlaub entspricht.

Falls es bei der Urlaubsbuchung Belegungen mit Verknüpfungen zu Gästeadressen gibt, werden dabei nur diejenigen Personen berücksichtigt, die zu den Belegungen des für diese Anmeldung ausgewählten Gastes gehören.

Alle Personen-Markierungen entfernen

Anzeige der gesendeten oder noch zu sendenden Meldeschein-Daten.

Anzeige der von der Meldestelle empfangenden Daten (Antwort)

Gästedaten

Verzweigung in die Funktion Gäste ändern um die Gästedaten anzuzeigen und/oder sie zu ändern. Die Änderungen werden nach dem Sichern in den Meldeschein übernommen.

Falls es bei der Urlaubsbuchung Belegungen mit Verknüpfungen zu Gästeadressen gibt und somit hier mehrere Gästeadressen in Frage kommen, muss noch ausgewählt werden, welcher Gast zu ändern ist.

Urlaub

Verzweigung in die Funktion Urlaub zeigen.

Kurk. manuell

bzw.

Kurk. auto

Diese Schaltflächen stehen nur zur Verfügung, wenn bei den Einstellungen die Option „Mit Kurkartennr“ gewählt wurde und nur beim Erstellen eines Meldescheins.

Damit kann man vom automatischen Verfahren zur Ermittlung der Kurkartennummern zum manuellen Verfahren umschalten und umgekehrt. Je nach aktiven Verfahren steht eine dieser Schaltflächen zur Verfügung.

Bearbeiten

Diese Schaltflächen stehen nur in der Anzeige-Funktion zur Verfügung .

Damit können Sie in die Funktionen Meldescheindaten ändern bzw. Abmelden umschalten.

Abmelden

Neu anmelden

Es wird ein weiterer Meldeschein für diese Urlaubsbuchung erstellt.

Direktes Drucken des Meldescheins ( nur bei der Anzeige möglich)

Vorschau zum Meldescheindruck ( nur bei der Anzeige möglich)

Löschen des selektierten Meldescheins. Eine Löschung ist nur möglich, wenn

a) der Meldeschein noch nicht versandt wurde
(Dann wird auch die zugehörige Datei gelöscht)

oder

b) der zugehörige Urlaub länger als 100 Tage zurück liegt.
(Dann bleibt die zugehörige Datei stehen, sofern, sie sich im Verzeichnis „Versandt“ befindet)

Es steht Ihnen frei auch die Dateien im Verzeichnis „Versandt“ zu löschen. Sie sollten dies aber nur für solche Meldescheine tun, bei denen seit dem Abreisedatum mindestens 100 Tage verstrichen sind.

Speichern der Daten zum Meldeschein ohne sofortigem Versand.

Der Versand kann in diesem Fall zu einem späteren Zeitpunkt (ggf. zusammen mit anderen Meldescheinen) über die Liste der Meldescheine vorgenommen werden.

Nach dem Sichern wird Ihnen die Möglichkeit angeboten, den Meldeschein gleich zu drucken.

Versand dieser Daten an die Meldestelle.

(Diese Möglichkeit steht nicht zur Verfügung, wenn bei den Einstellungen die Versandmethode „kein Versand“ gewählt wurde)

Wie beim normalen Sichern wird Ihnen die anschließend Möglichkeit angeboten, den Meldeschein gleich zu drucken.

Verlassen der Maske ohne Sicherung von Daten.

Hinweise für die Methode digiManager:

· Wenn die Daten aus dem GIS versandt sind werden diese im digiMANAGER als „Roheintrag“ gespeichert. Sie können diese dann im digiMANAGER (soweit nötig) ergänzen und korrigieren.

· Eine Ergänzung ist insbesondere bei behinderten Personen nötig, da hier noch weitere Daten einzugeben sind.

· Erstellung und Druck des Meldescheins erfolgen dann ebenfalls im digiMANAGER.

· Die Änderung von bereits übermittelten Daten und auch der Ausdruck des Meldescheins ist nur direkt im digiMANAGER möglich.

· digiMANAGER vergibt eine eigne Meldescheinnummer; die in GIS sichtbare Nummer dient nur zur Kommunikation zwischen GIS und dem digiMANAGER

· Folgendes sind Pflichtfelder:

o    alle Namen, Vornamen,

o    Geburtsdatum

o    Staatsangehörigkeit,

o    bei Ausländern die Pass-Nr.

· Das Kfz-Kennzeichen wird für den Parkschein benötigt

· Bei Gastart = Geschäftsreisender wird kein Kurbeitrag fällig

· Falls die Daten unvollständig sind können sie dennoch an digiMANAGER versandt werden; es kommt dann lediglich zu Hinweisen, die aber übergangen werden können. Die Daten werden dann im digiMANGER zunächst als Roheintrag gespeichert und können dann ergänzt werden.


Tagesbelegungen

Aufruf: | Diese Liste wird aus dem Belegungsplan heraus aufgerufen, durch Klick mit der rechten Maustaste auf den gewünschten Tag und anschließender Auswahl mit der linken Maustaste
Inhalt der Liste: | Es werden alle Zimmer / Wohnungen gelistet mit den Personen, welche diese am gewählten Tag belegen. Im Gegensatz zur Liste „Anwesende Gäste“ werden auch Zimmer ohne Belegungen gelistet
Druck | Da die Liste gleich in der Druckvorschau angezeigt wird, kann durch Anklicken der Taste [image] der Druck erfolgen.